<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml">
<!--t:0.695--><head>
  <title>Sydney Sixers vs Hobart Hurricanes: Big Bash League cricket live scores, blog | The Roar</title>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
  	<link rel="dns-prefetch" href="http://cdn0.theroar.com.au" />
	<link rel="dns-prefetch" href="http://www.brightcove.com" />
    <link rel="dns-prefetch" href="http://ad.doubleclick.net" />
    <link rel="dns-prefetch" href="http://ajax.googleapis.com" />
    <link rel="dns-prefetch" href="http://www.google-analytics.com" />
    <link rel="dns-prefetch" href="http://www.outbrain.com" />
    <link rel="dns-prefetch" href="http://www.facebook.com" />
    <link rel="dns-prefetch" href="http://www.googletagservices.com" />
    <link rel="dns-prefetch" href="http://www.facebook.com" />
  <meta property="fb:pages" content="124943566441" />
    <meta name="news_keywords" content="Big Bash League, Cricket, Hobart Hurricanes, live blog, live scores, Sydney Sixers, t20 cricket" />
          <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.theroar.com.au/feed/" />
                
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cricket: The Hobart Hurricanes will kick-start their BBL06 campaign with their opening game of the competition against the Sydney Sixers on Friday. Follow the live"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.theroar.com.au/2016/12/23/sydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sydney Sixers vs Hobart Hurricanes: Big Bash League cricket live scores, blog" />
<meta property="og:description" content="Cricket: The Hobart Hurricanes will kick-start their BBL06 campaign with their opening game of the competition against the Sydney Sixers on Friday. Follow the live" />
<meta property="og:url" content="http://www.theroar.com.au/2016/12/23/sydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog/" />
<meta property="og:site_name" content="The Roar" />
<meta property="article:tag" content="Big Bash League" />
<meta property="article:tag" content="Cricket" />
<meta property="article:tag" content="Hobart Hurricanes" />
<meta property="article:tag" content="live blog" />
<meta property="article:tag" content="live scores" />
<meta property="article:tag" content="Sydney Sixers" />
<meta property="article:tag" content="t20 cricket" />
<meta property="article:section" content="Cricket" />
<meta property="article:published_time" content="2016-12-23T17:55:47+11:00" />
<meta property="article:modified_time" content="2016-12-23T12:52:43+11:00" />
<meta property="og:updated_time" content="2016-12-23T12:52:43+11:00" />
<meta property="og:image" content="http://cdn0.theroar.com.au/wp-content/uploads/2016/12/George-Bailey-Hobart-Hurricanes-Big-Bash-League-Cricket-2014.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Cricket: The Hobart Hurricanes will kick-start their BBL06 campaign with their opening game of the competition against the Sydney Sixers on Friday. Follow the live"/>
<meta name="twitter:title" content="Sydney Sixers vs Hobart Hurricanes: Big Bash League cricket live scores, blog"/>
<meta name="twitter:site" content="@TheRoarSports"/>
<meta name="twitter:image" content="http://cdn0.theroar.com.au/wp-content/uploads/2016/12/George-Bailey-Hobart-Hurricanes-Big-Bash-League-Cricket-2014.jpg"/>
<meta name="twitter:creator" content="@TheRoarSports"/>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='roar-css'  href='http://cdn0.theroar.com.au/wp-content/themes/roar/style.1482292249.css' type='text/css' media='screen,projection,tv' />
<link rel='stylesheet' id='roar-print-css'  href='http://cdn0.theroar.com.au/wp-content/themes/roar/print.1437525511.css' type='text/css' media='print' />
<link rel='https://api.w.org/' href='http://www.theroar.com.au/wp-json/' />

<link rel="alternate" type="application/json+oembed" href="http://www.theroar.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theroar.com.au%2F2016%2F12%2F23%2Fsydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theroar.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theroar.com.au%2F2016%2F12%2F23%2Fsydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog%2F&#038;format=xml" />

  <script charset="utf-8">
      var ajaxurl = 'http://www.theroar.com.au/wp-admin/admin-ajax.php';
  </script>

  <link rel="apple-touch-icon" sizes="152x152" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-152.png">
  <link rel="apple-touch-icon" sizes="144x144" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-144.png">
  <link rel="apple-touch-icon" sizes="120x120" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-120.png">
  <link rel="apple-touch-icon" sizes="114x114" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-114.png">
  <link rel="apple-touch-icon" sizes="72x72" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-72.png">
  <link rel="apple-touch-icon" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-57.png">
  <link rel="icon" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-32.png" sizes="32x32">

  <script type="text/javascript">
        var popupcat = 4;
    var popupliveblog = 1;
    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
  </script>
  <script>
      //Browser height targeting setter
      browserWidth = window.innerWidth;
      var screensize = "low";
      if(!browserWidth) {
          screensize = "low";
      } else if(browserWidth > 1269) {
          screensize = "high";
      } else {
          screensize = "low";
      }
  </script>

<script type="text/javascript">

var adarea = "CRICKET";

var mrecslot = '';

googletag.cmd.push(function() {
googletag.defineSlot('/34677533/Roar-ROS-ATF-Top-leaderboard-728x90', [728,90], 'div-gpt-ad-1319678928047-10').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting("posttype","Live-Scores");
googletag.defineSlot('/34677533/Roar-ROS-Billboard', [[970,90],[970,200],[970,250]], 'div-gpt-ad-1319678928047-15').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting("posttype","Live-Scores");
slot1 = googletag.defineSlot('/34677533/Roar-Article-ATF-Right-mrec-300x250', [300,250], 'div-gpt-ad-1319678928047-40').addService(googletag.companionAds()).addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting("posttype","Live-Scores");
slot2 = googletag.defineSlot('/34677533/Roar-Article-BTF-Right-Fixed-mrec-300x250', [300,250], 'div-gpt-ad-1319678928047-50').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting("posttype","Live-Scores");
googletag.defineSlot('/34677533/Roar-ROS-ATF-skins-1x1', [1, 1], 'div-gpt-ad-1319678928047-80').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting('screensize',screensize).setTargeting("posttype","Live-Scores");
googletag.defineSlot('/34677533/roar-temp-1x1-two', [1, 1], 'div-roar-temp-1x1-two').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting('screensize',screensize).setTargeting("posttype","Live-Scores");
googletag.companionAds().setRefreshUnfilledSlots(true);
googletag.pubads().enableVideoAds();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(true);
googletag.enableServices();
});


</script>

<!--
	generated in 1.338 seconds
	56258 bytes batcached for 180 seconds
-->
</head>

<body class="single single-post postid-479023 single-format-standard">

	<!--- VR META TAGS  -->
 <script>
   var vrMeta = document.createElement('meta');
   vrMeta.name = "vr:category";
   vrMeta.content = "sport, " + adarea;
   document.getElementsByTagName('head')[0].appendChild(vrMeta);
 </script>
<!--- END VR Meta Tags  -->

   <div id="page">
    <div id="top-bar">
      <div class="content">
        <ul>
                    <li><a href="http://www.theroar.com.au/login/?redirect_to=http://www.theroar.com.au/2016/12/23/sydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog/">LOGIN</a></li>
          <li><a rel="nofollow" href="http://www.theroar.com.au/register/">JOIN THE ROAR</a></li>
                    <li><a href="http://www.theroar.com.au/subscribe-to-the-roar/">SIGN UP FOR NEWSLETTER</a></li>
          <li><a href="http://www.theroar.com.au/advertise/">ADVERTISE</a></li>
          <li><a href="http://www.theroar.com.au/tipping/">TIPPING</a></li>
          <li><a href="http://www.theroar.com.au/about/">ABOUT US</a></li>
          <li><a href="https://itunes.apple.com/app/apple-store/id914253546?pt=282843&ct=roar-header&mt=8" target="_blank" rel="nofollow">THE ROAR TV APP</a></li>
        </ul>

             <div id="social" style="width:270px;">
                    <ul>
            <li class="live"><img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/BBL_Ten_Logo.png" style="float:left;margin:-4px 5px 0 0;" width="23" height="23"><a href="https://goo.gl/2rrypR" target="_blank" rel="nofollow">KFC T20 Big Bash live on TEN today</a><img src="https://goo.gl/t7Svmy" border="0" height="1" width="1" alt="Advertisement"></li>
          </ul>
                  </div>
      </div>
    </div>

<div id="topbanner" class="content">
	<div id='div-gpt-ad-1319678928047-10' class="banner-section" style='width:728px; height:90px; margin:0 auto;'>
		<script type='text/javascript'>
		  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-10'); });
		</script>
	</div>
</div>


<div id="newnav" class="content clearfix">
		<div id="newlogo"><a href="http://www.theroar.com.au" title="The Roar - Your Sports Opinion"><img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/newlogo.png" width="84" height="63" alt="The Roar" /></a></div>

	<div id="newmenuicons">
		<ul>
			<li class="iconmenu"><span>Menu</span><div class="subnav subnav-wide">
				<form class="search" method="get" action="http://www.theroar.com.au">
					<fieldset>
						<div class="searchtext"><input type="text" placeholder="Search The Roar" name="s" /></div>
						<input type="submit" value="Go" />
					</fieldset>
				</form>
				<div class="subnav-cols">
					<div class="subnav-col">
						<ul>
							<li class="icon iconphotos"><a href="/send-us-pics-and-vids/" rel="nofollow">Send photos</a></li>
							<li class="icon iconvideos"><a href="/send-the-roar-your-sports-videos/" rel="nofollow">Send videos</a></li>
							<li class="icon iconadvertise"><a href="/advertise/" rel="nofollow">Advertise with us</a></li>
              <li><a href="/contribute/" rel="nofollow">Write for The Roar</a></li>
						</ul>
					</div>
					<div class="subnav-col">
					<div class="subnav-col-border">
						<ul>
							<li><a href="/tv/">Videos</a></li>
							<li><a href="/tipping/">Tipping</a></li>
							<li><a href="/editors-picks/">Editor's Picks</a></li>
							<li><a href="/subscribe-to-the-roar/" rel="nofollow">Sign up for a newsletter</a></li>
							<li><a href="/contact-us/" rel="nofollow">Contact us</a></li>
							<li><a href="http://feeds.theroar.com.au/theroar" rel="nofollow">RSS</a></li>
						</ul>
					</div>
					</div>
				</div>
			</div></li>
			<li class="iconwrite"><a href="/contribute/">Write for The Roar</a></li>
						<li class="iconlogin"><span>Log in</span><div class="subnav subnav-wider">
				<div class="loginwrap clearfix">
					<form class="login" action="/login/?action=login" method="post">
						<fieldset>
							<input type="text" name="log" placeholder="Username" />
							<input type="password" name="pwd" placeholder="Password" />
							<input type="submit" value="Log in" />
							<input type="hidden" name="redirect_to" value="http://www.theroar.com.au/2016/12/23/sydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog/" />
							<input type="hidden" name="testcookie" value="1" />
							<input type="hidden" name="instance" value="" />
						</fieldset>
					</form>
					<div class="join"><a href="/register/">Join The Roar</a></div>
				</div>
			</div></li>
					</ul>
	</div>

	<div id="newmenu">
		<ul>
									<li>
								<a href="/category/rugby-union/">Rugby</a>
							</li>
									<li>
								<a href="/category/aussie-rules/">AFL</a>
							</li>
									<li>
								<a href="/category/rugby-league/">League</a>
							</li>
									<li class="selected">
				<h1>				<a href="/category/cricket/">Cricket</a>
				</h1>			</li>
									<li>
								<a href="/category/soccer/">Football</a>
							</li>
									<li>
								<a href="/category/us-sports/">US Sports</a>
							</li>
									<li>
								<a href="/category/tennis/">Tennis</a>
							</li>
						<li><a href="/tv/">Videos</a></li>
			<li class="more"><span>More</span><div class="subnav">
				<ul>
					<li><a href="/category/cycling/">Cycling</a></li>
					<li><a href="/category/racing/">Racing</a></li>
         			<li><a href="/category/motorsport/">Motorsport</a></li>
					<li><a href="/category/other-sports/">Other Sports</a></li>
          			<li><a href="/contribute/">&#187; Write for The Roar</a></li>
				</ul>
			</div></li>
		</ul>
	</div>
</div>


<div id="main">

	<!-- Roar ROS Billboard -->
 	    <div id='div-gpt-ad-1319678928047-15' style='width:970px;max-height:250px;margin:14px 0 0 18px;'>
       		 <script type='text/javascript'>
        	  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-15'); });
       		 </script>
	   </div>

	<div id="content">

		<div id="nav"> <ul ><li><a href="/cricket/australia/fixtures/" title="Cricket fixtures">Cricket fixtures</a></li><li><a href="/cricket/big-bash-league/" title="Big Bash League">Big Bash League</a></li><li><a href="/cricket/big-bash-league-fixtures/" title="BBL fixtures">BBL fixtures</a></li><li><a href="/big-bash-league-teams/" title="BBL teams">BBL teams</a></li><li><a href="/cricket/wbbl/" title="WBBL">WBBL</a></li><li><a href="/cricket/listen-international-cricket-radio-online/" title="Listen online">Listen online</a></li><li><a href="/cricket/the-ashes/" title="The Ashes">The Ashes</a></li><li><a href="/cricket/cricket-tv-guide/" title="Cricket TV Guide">Cricket TV Guide</a></li></ul>  </div>
<!--t:after-header:0.932-->
<div id="socialbar-container"></div>
<!--t:single.php-start:0.932--><div class="main-content blue-bar">
        <div class="post-479023 post type-post status-publish format-standard has-post-thumbnail category-cricket tag-big-bash-league tag-cricket tag-hobart-hurricanes tag-live-blog tag-live-scores tag-sydney-sixers tag-t20-cricket" id="post-479023" itemscope itemtype="http://schema.org/NewsArticle">
                <div class="head">
                        <h1 itemProp="headline">Sydney Sixers vs Hobart Hurricanes: Big Bash League cricket live scores, blog</h1>
                        <div class="icon-placer-wrap"><a href="#" class="icon-placer ico-cricket">&nbsp;</a></div>
                        <div class="info-column">
                                <div class="avatar-placer">
                                        <a href="/author/suneer-chowdhary/">
                                                <img src="http://cdn0.theroar.com.au/./wp-content/avatars/5371-201602010409.thumb.jpg" width="48" height="48" class="avatar"  title="Suneer Chowdhary" alt="Suneer Chowdhary" />
                                        </a>
                                        <span class="roar-guru">Roar Guru</span>                                </div>
                                <div class="info">
                                                                    <div class="livebloggerbadge"><a href="/author-levels-descriptions/" title="Suneer Chowdhary is a Live Blogger">&nbsp;</a></div>
                                
                                
                                <p class="badge-padding">
                                    <strong>By <a href="http://www.theroar.com.au/author/suneer-chowdhary/" rel="author" itemProp="name">Suneer Chowdhary</a>, <span itemProp="datePublished" content="2016-12-23">23 Dec 2016</span></strong>

                                                                        <span><a href="/author-levels-descriptions/" rel="nofollow">Suneer Chowdhary is a Roar Guru &amp; Live Blogger</a></span>
                                    
									                                 </p>
                                                                            <dl>
                                            <dt>Tagged:</dt>
                                            <dd>&nbsp;<a href="http://www.theroar.com.au/tag/big-bash-league/" rel="tag">Big Bash League</a>, <a href="http://www.theroar.com.au/tag/cricket/" rel="tag">Cricket</a>, <a href="http://www.theroar.com.au/tag/hobart-hurricanes/" rel="tag">Hobart Hurricanes</a>, <a href="http://www.theroar.com.au/tag/live-blog/" rel="tag">live blog</a>, <a href="http://www.theroar.com.au/tag/live-scores/" rel="tag">live scores</a>, <a href="http://www.theroar.com.au/tag/sydney-sixers/" rel="tag">Sydney Sixers</a>, <a href="http://www.theroar.com.au/tag/t20-cricket/" rel="tag">t20 cricket</a></dd>
                                        </dl>
                                                                        <ul id="post-edit-link"></ul>

                                </div>
                        </div>
                        <p class="comment"><em>5</em> <a href="#comments"> Have your say</a></p>
						<div class="clear"></div>
												<div id="singleLikeBox">
														<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20Sydney%20Sixers%20vs%20Hobart%20Hurricanes%3A%20Big%20Bash%20League%20cricket%20live%20scores%2C%20blog&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0ASydney%20Sixers%20vs%20Hobart%20Hurricanes%3A%20Big%20Bash%20League%20cricket%20live%20scores%2C%20blog%0A%0Ahttp%3A%2F%2Fwww.theroar.com.au%2F2016%2F12%2F23%2Fsydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="http://www.theroar.com.au/2016/12/23/sydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog/?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Sydney Sixers vs Hobart Hurricanes: Big Bash League cricket live scores, blog" target="_blank" onclick="window.open ('http://www.reddit.com/submit?url=http://www.theroar.com.au/2016/12/23/sydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog/&title=Sydney%20Sixers%20vs%20Hobart%20Hurricanes%3A%20Big%20Bash%20League%20cricket%20live%20scores%2C%20blog', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="http://www.theroar.com.au/2016/12/23/sydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog/?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Sydney Sixers vs Hobart Hurricanes: Big Bash League cricket live scores, blog"></a></div>
<div class="fb-like" data-href="http://www.theroar.com.au/2016/12/23/sydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog/" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>


                        </div>


                        
                                        </div>

				<div class="clear"></div>

                                				<div class="article-video-wrap-outer">
				<div class="dynamic-container">
				<div class="article-video-wrap">
					<div class="video-container">
						<video id="player"
						  data-account="2644833814001"
						  data-player="cb780c59-ba03-4ffb-ad2b-5f491ece32af"
						  data-embed="default"
						  data-playlist-id="2777834427001"
						  data-cust-params="%26site%3Droar%26sport%3DCRICKET"
						  class="video-js" controls></video>
						<script src="//players.brightcove.net/2644833814001/cb780c59-ba03-4ffb-ad2b-5f491ece32af_default/index.min.js"></script>
						<script>
						var player = videojs('player');
						player.ima3.settings.serverUrl = 'http://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/34677533/Roar_video_400x300v&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]' + '&cust_params=' + player.el().getAttribute('data-cust-params');
						</script>
					  </div>
				</div>
				</div>
				</div>
									<div class="article-player-thumbs" id="mustsee-player-thumbs">
							<ul>
		<li>
		<a href="#" data-video="5258154017001">
			<span class="vid-thumb"><span class="playhover"></span><img src="http://cdn0.theroar.com.au/tv/wp-content/uploads/2016/12/2644833814001_5258180445001_5258154017001-vs-195x110.jpg" width="159" /></span>
			<span class="vid-name">Old man Hoggy lights up the Big Bash</span>
			<span class="vid-length">0:39</span>
		</a>
		</li><li>
		<a href="#" data-video="5258148983001">
			<span class="vid-thumb"><span class="playhover"></span><img src="http://cdn0.theroar.com.au/tv/wp-content/uploads/2016/12/2644833814001_5258148342001_5258148983001-vs-195x110.jpg" width="159" /></span>
			<span class="vid-name">Renegades steal Sydney's thunder</span>
			<span class="vid-length">1:31</span>
		</a>
		</li><li>
		<a href="#" data-video="5258039410001">
			<span class="vid-thumb"><span class="playhover"></span><img src="http://cdn0.theroar.com.au/tv/wp-content/uploads/2016/12/2644833814001_5258047788001_5258039410001-vs-195x110.jpg" width="159" /></span>
			<span class="vid-name">Dwayne Bravo's embarrassing dismissal</span>
			<span class="vid-length">0:36</span>
		</a>
		</li><li>
		<a href="#" data-video="5257477314001">
			<span class="vid-thumb"><span class="playhover"></span><img src="http://cdn0.theroar.com.au/tv/wp-content/uploads/2016/12/2644833814001_5257526420001_5257477314001-vs-195x110.jpg" width="159" /></span>
			<span class="vid-name">Pollard clutches Lynn missile like a boss</span>
			<span class="vid-length">0:36</span>
		</a>
		</li>	</ul>
							<div class="thumbs-overlay"></div>
					</div>
					                <div class="videobar">
	<a class="videobar-btn" href="http://www.theroar.com.au/tv/"><span>More Videos</span></a>
	<a class="videobar-btn videobar-btn-blue" href="http://www.theroar.com.au/tv/cricket/"><span>More Cricket Videos</span></a>
	<span class="videobar-app">
		<span class="videobar-apptext">Want more videos?<br/>Download the Roar TV app:</span>
		<span class="videobar-appicon"><a rel="nofollow" href="https://itunes.apple.com/app/apple-store/id914253546?pt=282843&ct=roar-playbar&mt=8" target="_blank"><img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/appstore.png" width="104" height="31" alt="Download on the App Store" /></a></span>
	</span>
</div>                
                <div class="add-box">
                
                <!-- article page top ad unit was here -->

                                         <div class="livescores cricket"><h2>Live Scores</h2><p style="text-align:center;font-size:89%;">Scores updated each minute. <a href="javascript:location.reload(true)">REFRESH NOW</a></p>	
<!-- @aapxml cricket livescores generated at 2016-12-23 18:17:04 -->
	<table class="livescore cricket" width="100%" border="0" cellspacing="1" cellpadding="1">
	  <tr>
		<th width="21%" scope="col">&nbsp;</th>
		<th width="64%" scope="col">
			<p style="text-align:center;"><strong>Sydney Sixers v Hobart Hurricanes</strong></p>
			<p style="text-align:center;">SYDNEY CRICKET GROUND, DECEMBER 23, 2016</p>
			<p style="text-align:center;">Match 4 - SYS v HBH</p>
		</th>
		<th width="21%" scope="col">&nbsp;</th>
	  </tr>
	</table>
	<table class="cricket">
				  <tr>
			<td class="scorebox"><strong>Hobart Hurricanes 1st Inn</strong></td>
			<td class="scorebox">0/15</td>
		  </tr>
		 		 <tr><td colspan="2">Sydney Sixers won the toss and elected to bowl</td></tr>
		 <tr><td colspan="2">1st Innings</td></tr>

	</table>
	<table style="font-size: smaller;" class="cricket">
		  <tr>
			<td colspan="3" align="left">Hobart Hurricanes</td>
			<td colspan="3" align="right">Over:1.2&nbsp;&nbsp;RR:11.25</td>
		  </tr>
		  <tr bgcolor="#d9effd">
			<th align="left"><strong>Batsmen</strong></th>
			<th width="10%" align="center"><strong>Runs</strong></th>
			<th width="10%" align="center"><strong>B</strong></th>
			<th width="10%" align="center"><strong>4s</strong></th>
			<th width="10%" align="center"><strong>6s</strong></th>
			<th width="10%" align="center"><strong>SR</strong></th>
		  </tr>
		  	 	  <tr>
			<td align="left">DJM Short*</td>
			<td align="center">12</td>
			<td align="center">4</td>
			<td align="center">1</td>
			<td align="center">1</td>
			<td align="center">300.00</td>
		  </tr>
		  	 	  <tr>
			<td align="left">TD Paine</td>
			<td align="center">2</td>
			<td align="center">4</td>
			<td align="center">0</td>
			<td align="center">0</td>
			<td align="center">50.00</td>
		  </tr>
		  	      <tr>
			<th colspan="6" align="left"><strong>Sydney Sixers</strong></td>
		  <tr>
		  <tr bgcolor="#d9effd">
			<th align="left"><strong>Bowlers</strong></th>
			<th width="10%" align="center"><strong>O</strong></th>
			<th width="10%" align="center"><strong>M</strong></th>
			<th width="10%" align="center"><strong>R</strong></th>
			<th width="10%" align="center"><strong>W</strong></th>
			<th width="10%" align="center"><strong>Econ</strong></th>

		  </tr>
		  	 	  <tr>
			<td>BJ Dwarshuis*</td>
			<td align="center">0.2</td>
			<td align="center">0</td>
			<td align="center">11</td>
			<td align="center">0</td>
			<td align="center">33.00</td>
		  </tr>
		  	 	  <tr>
			<td>J Botha</td>
			<td align="center">1.0</td>
			<td align="center">0</td>
			<td align="center">4</td>
			<td align="center">0</td>
			<td align="center">4.00</td>
		  </tr>
		  	  </table>
	  <table style="font-size: x-small;" class="cricket">
	  		  <tr>
	  		  <td colspan="3">Recent Overs:</td></tr><tr>
	  		  <td>	  		  	1&nbsp;
	  		  	  		  	1&nbsp;
	  		  	  		  	.&nbsp;
	  		  	  		  	.&nbsp;
	  		  	  		  	1&nbsp;
	  		  	  		  	1&nbsp;
	  		  |</td><td>	  		  	1wd&nbsp;
	  		  	  		  	4&nbsp;
	  		  	  		  	6&nbsp;
	  		  |</td>	  		  </tr>
	  </table>
	  <table style="font-size: x-small;" class="cricket">
	  	 <tr>
			  <td>Last Wicket:</td>
			  <td>
    </td>
		  </tr>
		  <tr>
			  <td>Current Partnership:</td>
			  <td>15 runs, 8 balls, RR:187.50</td>
		  </tr>
	  </table>
    <p style="text-align:center;" class="full-score-link"><a href="./scoreboard/" rel="nofollow">View full scoreboard</a></p></div>                                                        </div>

                <div itemProp="articleBody">

                <p>The <strong>Hobart Hurricanes</strong> will kick-start their BBL06 campaign with their opening game of the competition against the <strong>Sydney Sixers</strong> on Friday.<span id="more-479023"></span> Follow the live scores and blog of this fourth game of the BBL06 from the Sydney Cricket Ground with <em>The Roar</em>, starting from <strong>6:10pm</strong> (AEDT).</p>
<p>The Hurricanes did come close to winning the title once before this season, when they made the final in 2013-14, but that season aside they have made the semi-finals only once. With fifth and seventh finishes in the previous two years, they definitely have a lot to play for come BBL06.</p>
<p>They will be led by George Bailey yet again who will be available to captain the side till Australia play ODIs next &#8211; for example, not before the second week of January. Hobart will, therefore, want to kick-start with a string of wins before they get depleted by the loss of their skipper.</p>
<p>What is also good news for the Hurricanes is they have a couple of very experienced overseas players in their line-up.</p>
<p>Former Sri Lanka captain Kumar Sangakkara, who has retired from international cricket, has been plying his trade across the T20 world and has been quite good at it. On the other hand, Stuart Broad isn&#8217;t a regular in England&#8217;s limited overs plans and might just be gunning for a comeback to white ball cricket with a sterling showing in Big Bash League &#8211; this is his first stint in Australian T20 cricket as well.</p>
<p>Tim Paine and Shaun Tait bolster the side even more while Cameron Boyce will be the bowler to watch out as he looks to spin his side into pole position.</p>
<p>The Sydney Sixers are coming off a confident start, having crushed their cross-town rivals Thunder in an easy opening win. The Thunder looked to be no match once they were restricted to 159 in their 20 overs on a docile surface and the Sixers were home with nine wickets and a couple of overs to spare.</p>
<p>Daniel Hughes and Jason Roy fired them with a 45-run opening stand before captain Moises Henriques hammered a a quick-fire 41-ball 76 to help his side cruise to an easy win.</p>
<p>Earlier, Ben Dwarshuis, Joe Mennie and Doug Bollinger grabbed a couple of wickets apiece, while Steve O&#8217;Keefe finished with conceding just 16 from his four overs to restrict Sydney Thunder to 159.</p>
<p>The two sides have met each other six times with the Sixers having won four of those encounters including one in the semi-final of BBL01. The Sixers had managed just 153 in that encounter, but the Hurricanes still fell short of the target by seven runs. </p>
<p>Follow the live scores and blog of this Sydney Sixers vs Hobart Hurricanes match on Friday here on <em>The Roar</em> from 6:10pm AEDT.</p>

                <div itemscope itemtype="http://schema.org/Event">
			<meta itemprop="url" content="http://www.theroar.com.au/2016/12/23/sydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog/?utm_campaign=schema" />
			<meta itemprop="name" content="Sydney Sixers vs Hobart Hurricanes" />
			<meta itemprop="description" content="Hobart Hurricanes 1st Inn 0/15" />
			<meta itemprop="startDate" content="2016-12-23 06:55:47" />
		</div>
        
                <div itemscope itemtype="http://schema.org/Event">
			<meta itemprop="url" content="http://www.theroar.com.au/2016/12/22/melbourne-renegades-vs-sydney-thunder-big-bash-league-cricket-live-scores-blog/?utm_campaign=schema" />
			<meta itemprop="name" content="Melbourne Renegades vs Sydney Thunder" />
			<meta itemprop="description" content="Sydney Thunder 1st Inn 131 All Out " />
			<meta itemprop="startDate" content="2016-12-22 08:25:53" />
		</div>
        
                </div>

				</div>

                
        <div class="livescoreupdates">
                        </div>

		
        <blockquote class="aco-block">Fancy yourself a pretty handy tipster? Want to prove to your mates that you know your cricket better than anyone else? Be sure to sign up for <em>The Roar's</em> <strong>2016-17 Big Bash League</strong> tipping comp <a href="http://www.theroar.com.au/rtip_prefs/">right here</a>.</blockquote>
        
        <div class="OUTBRAIN" data-src="http://www.theroar.com.au/2016/12/23/sydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog/" data-widget-id="AR_1" data-ob-template="TheRoar" ></div>
        <div class="OUTBRAIN" data-src="http://www.theroar.com.au/2016/12/23/sydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog/" data-widget-id="AR_2" data-ob-template="TheRoar" ></div>

        <!-- Teads script -->
        <script>
            var currentDate = new Date();
            var dayOfWeek = currentDate.getDay();
            var enableTeads = false;

            // Setting the below value to true will disable the day-targeted Teads script and run the custom one
            var enableCustomTeads = false;

            // Exclude days 2 (Tue), 3 (Wed), 4 (Thur)
            if(dayOfWeek != 2 && dayOfWeek != 3 && dayOfWeek != 4 && !enableCustomTeads && enableTeads) {
                    window._ttf = window._ttf || [];
                    _ttf.push({
                           pid          : 20513
                           ,lang        : "en"
                           ,slot        : '[itemprop="articleBody"] > p'
                           ,format      : "inread"
                           ,mobile      : false
                           ,minSlot     : 1
                    });

                    (function (d) {
                            var js, s = d.getElementsByTagName('script')[0];
                            js = d.createElement('script');
                            js.async = true;
                            js.src = '//cdn.teads.tv/media/format.js';
                            s.parentNode.insertBefore(js, s);
                    })(window.document);
            }

            if(enableCustomTeads && enableTeads) {
                window._ttf = window._ttf || [];
                _ttf.push({
                       pid          : 61493
                       ,lang        : "en"
                       ,slot        : '#main #content #nav'
                       ,format      : "inread"
                       ,mobile      : false
                       ,minSlot     : 1
                       ,BTF         : false
                       ,before      : true
                });

                (function (d) {
                        var js, s = d.getElementsByTagName('script')[0];
                        js = d.createElement('script');
                        js.async = true;
                        js.src = '//cdn.teads.tv/media/format.js';
                        s.parentNode.insertBefore(js, s);
                })(window.document);
            }
        </script>
        <!-- End Teads Script -->


</div>
<!--t:comments.php-start:1.157--><div id="comments" >



	
	<h4>The Crowd Says (5) | Page  of Comments</h4>

		<div class="liveblog">
		<p><strong>The Roar Live Blog:</strong>  <small>Latest comments displayed at the top of the page | <a href="#respond">Click here</a> to jump to leave a comment </small></p>

		<div class="refresh" style="display:none">
			<a onclick="window.location.href='http://www.theroar.com.au/2016/12/23/sydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog/';window.location.reload(true);return false;" class="refresh-now" href="#">Refresh now</a>
			<strong>Auto-refresh is:</strong> <span class="autoref-status">OFF</span> | <span class="autoref-switch"><a href="#" class="autoref-on">TURN ON</a><a href="#" class="autoref-off hide">TURN OFF</a></span>
		</div>
  	</div>
  	
  	
  	<ul class="commentlist">
  		   <li id="li-comment-5400698">
     <div class="comment byuser comment-author-suneer-chowdhary bypostauthor even thread-even depth-1" id="comment-5400698">
<div class="avatar-placer"><a href="/author/suneer-chowdhary/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/5371-201602010409.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="roar-guru">Roar Guru</span></div>       <p>
            <span class="mobileonly mobiledate">6:17pm <br /></span>
                            <cite><a href="/author/suneer-chowdhary/" title="See more comments by suneer-chowdhary on their profile"> Suneer Chowdhary</a></cite>
                            said
            <span class="commentdate screenonly"> | 6:17pm </span>
                             <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="5400698">! Report</a> </span>
        </p>
                <p>Wide down the leg-side to start things off from Dwarshuis. Short had no business with it, but off the next, he gets it on his pads and is nicely flicked through square-leg. <strong>First four of the evening!</strong></p>
<p><strong>And bangs the next one for a six!</strong></p>
<p>Whoa, that&#8217;s almost come out of nowhere&#8230;more of flicks and drives for now from Short but that&#8217;s lofted over long-on.</p>
<p>0/15 in the 2nd</p>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5400698' onclick='return addComment.moveForm( "comment-5400698", "5400698", "respond", "479023" )' aria-label='Reply to Suneer Chowdhary'>Reply</a>        </div>
             </div>
</li><!-- #comment-## -->
   <li id="li-comment-5400696">
     <div class="comment byuser comment-author-suneer-chowdhary bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-5400696">
<div class="avatar-placer"><a href="/author/suneer-chowdhary/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/5371-201602010409.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="roar-guru">Roar Guru</span></div>       <p>
            <span class="mobileonly mobiledate">6:15pm <br /></span>
                            <cite><a href="/author/suneer-chowdhary/" title="See more comments by suneer-chowdhary on their profile"> Suneer Chowdhary</a></cite>
                            said
            <span class="commentdate screenonly"> | 6:15pm </span>
                             <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="5400696">! Report</a> </span>
        </p>
                <p>It&#8217;s Ben Dwarshuis to take up the bowling from the other end. Grabbed a couple last game.</p>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5400696' onclick='return addComment.moveForm( "comment-5400696", "5400696", "respond", "479023" )' aria-label='Reply to Suneer Chowdhary'>Reply</a>        </div>
             </div>
</li><!-- #comment-## -->
   <li id="li-comment-5400695">
     <div class="comment byuser comment-author-suneer-chowdhary bypostauthor even thread-even depth-1" id="comment-5400695">
<div class="avatar-placer"><a href="/author/suneer-chowdhary/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/5371-201602010409.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="roar-guru">Roar Guru</span></div>       <p>
            <span class="mobileonly mobiledate">6:14pm <br /></span>
                            <cite><a href="/author/suneer-chowdhary/" title="See more comments by suneer-chowdhary on their profile"> Suneer Chowdhary</a></cite>
                            said
            <span class="commentdate screenonly"> | 6:14pm </span>
                             <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="5400695">! Report</a> </span>
        </p>
                <p>Off the mark with a single to the leg-side, Paine and the Hurricanes in this BBL season. </p>
<p>Short, left-hander, takes on Botha, playing his first BBL delivery also gets one on his pads. Tucks it away for a single as well.</p>
<p>Paine tries to give himself some room next ball but manages to drive it to cover and tries that yet again and repeats the stroke. Two dots. A single down the ground for Paine to bring Short back on strike and he pushes the ball down to long-off for a single as well.</p>
<p>0/4 in 1.</p>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5400695' onclick='return addComment.moveForm( "comment-5400695", "5400695", "respond", "479023" )' aria-label='Reply to Suneer Chowdhary'>Reply</a>        </div>
             </div>
</li><!-- #comment-## -->
   <li id="li-comment-5400688">
     <div class="comment byuser comment-author-suneer-chowdhary bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-5400688">
<div class="avatar-placer"><a href="/author/suneer-chowdhary/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/5371-201602010409.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="roar-guru">Roar Guru</span></div>       <p>
            <span class="mobileonly mobiledate">6:11pm <br /></span>
                            <cite><a href="/author/suneer-chowdhary/" title="See more comments by suneer-chowdhary on their profile"> Suneer Chowdhary</a></cite>
                            said
            <span class="commentdate screenonly"> | 6:11pm </span>
                             <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="5400688">! Report</a> </span>
        </p>
                <p>The Hurricanes openers are out in the middle. Tim Paine with D&#8217;Arcy Short to go up against Johan Botha in the first over of the game.</p>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5400688' onclick='return addComment.moveForm( "comment-5400688", "5400688", "respond", "479023" )' aria-label='Reply to Suneer Chowdhary'>Reply</a>        </div>
             </div>
</li><!-- #comment-## -->
   <li id="li-comment-5400687">
     <div class="comment byuser comment-author-suneer-chowdhary bypostauthor even thread-even depth-1" id="comment-5400687">
<div class="avatar-placer"><a href="/author/suneer-chowdhary/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/5371-201602010409.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="roar-guru">Roar Guru</span></div>       <p>
            <span class="mobileonly mobiledate">6:09pm <br /></span>
                            <cite><a href="/author/suneer-chowdhary/" title="See more comments by suneer-chowdhary on their profile"> Suneer Chowdhary</a></cite>
                            said
            <span class="commentdate screenonly"> | 6:09pm </span>
                             <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="5400687">! Report</a> </span>
        </p>
                <p>Good evening &#038; welcome to this coverage of the BBL06 game between the Sixers and the Hurricanes. <strong>The Sixers have won the toss at the SCG and decided to field first yet again</strong>.</p>
<p>The Sixers are coming off a win against the Sydney Thunder &#8211; an easy, nine-wicket stroll at that. Hurricanes begin their BBL06 campaign today.</p>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5400687' onclick='return addComment.moveForm( "comment-5400687", "5400687", "respond", "479023" )' aria-label='Reply to Suneer Chowdhary'>Reply</a>        </div>
             </div>
</li><!-- #comment-## -->
  	</ul>

	<div class="comnav">
				<div class="comnavleft"></div>
		<div class="comnavcenter"></div>
				<div class="clear"></div>
	</div>

  	



	<div id="respond">
	<h4>Have Your Say</h4>


<div id="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/23/sydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>

<form action="http://www.theroar.com.au/wp-comments-post.php" method="post" id="commentform">



<div class="comment-signin">
	<h5>Want us to remember you?</h5>
	<p><a href="/login/?redirect_to=http%3A%2F%2Fwww.theroar.com.au%2F2016%2F12%2F23%2Fsydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog%2F%23respond">Sign-in</a> to skip these 2 steps. Not a member of The Roar yet? Check out our <a href="/author-levels-descriptions/">Member Benefits</a> page.</p>
</div>

<p>
    <label for="author"><strong>Name *</strong></label> <br />
    <input type="text" name="author" id="author" value="" size="22" tabindex="1" class="textfield"/>
</p>

<p>
    <label for="email"><strong>Email * (will not be published) </strong></label> <br />
    <input type="text" name="email" id="email" value="" size="22" tabindex="2" class="textfield" />
</p>



<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4" class="textarena "></textarea></p>
<p>If not logged in, please enter your name and email before submitting your comment. Please review our <a rel="nofollow" href="/comments-policy">comments policy</a> before posting on the Roar</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eeda39e0af" /></p>

	<p style="clear: both;" class="subscribe-to-comments">
	<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
	<label for="subscribe">Subscribe to this article to be notified via email when new comments are posted</label>
	</p>


<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>

<p style="text-align:right;"><input name="submit" type="submit" value="Add Comment" id="submit" tabindex="5" />
<input type='hidden' name='comment_post_ID' value='479023' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>

</form>



</div>






</div><!-- End of Comments -->

</div>

<div id="sidebar">
        <form action="http://www.theroar.com.au" method="get" id="search">
                <fieldset>
                        <input type="text" value="Search the Roar" name="s" />
                        <input type="submit" value="" class="search" />
                </fieldset>
        </form>
        <!-- Roar-Article-ATF-Right-mrec-300x250 -->
        <div style="min-height:250px;">
        <div id='div-gpt-ad-1319678928047-40' style="min-height:250px;">
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-40'); });
                </script>
        </div>
        </div>

        <div class="livescoreside">
                <h2>Game Information</h2>
                Where: SCG<br />
When: 6:10pm AEDT<br />
TV: Channel Ten<br />
Betting: Sixers $1.59, Hurricanes $2.39        </div>

		
                <div style="margin-top:11px;"><a class="twitter-timeline"  href="https://twitter.com/hashtag/BBL06" data-widget-id="748764610166087682">#BBL06 Tweets</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
        
        <a href="http://www.infoplum.com/" target="_blank" rel="nofollow"><img align="right" src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/powered-by-ip.gif" width="134" height="27" style="padding:5px 0;"></a>

        <div class="OUTBRAIN" data-src="http://www.theroar.com.au/2016/12/23/sydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog/" data-widget-id="SB_2" data-ob-template="TheRoar"></div>
    	<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

        <div class="movingad">
        <div class="movingad-inner">
                <!-- Roar-Article-BTF-Right-Fixed-mrec-300x250 -->
                <div id='div-gpt-ad-1319678928047-50' style='width:300px; min-height:250px;' class="banner-section">
                        <script type='text/javascript'>
                                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-50'); });
                        </script>
                </div>
                <div class="like-placer">
                    <p class="h">Recommend this story.</p>
                    <div class="singleLikeBoxleft">
                    	<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20Sydney%20Sixers%20vs%20Hobart%20Hurricanes%3A%20Big%20Bash%20League%20cricket%20live%20scores%2C%20blog&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0ASydney%20Sixers%20vs%20Hobart%20Hurricanes%3A%20Big%20Bash%20League%20cricket%20live%20scores%2C%20blog%0A%0Ahttp%3A%2F%2Fwww.theroar.com.au%2F2016%2F12%2F23%2Fsydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="http://www.theroar.com.au/2016/12/23/sydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog/?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Sydney Sixers vs Hobart Hurricanes: Big Bash League cricket live scores, blog" target="_blank" onclick="window.open ('http://www.reddit.com/submit?url=http://www.theroar.com.au/2016/12/23/sydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog/&title=Sydney%20Sixers%20vs%20Hobart%20Hurricanes%3A%20Big%20Bash%20League%20cricket%20live%20scores%2C%20blog', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="http://www.theroar.com.au/2016/12/23/sydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog/?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Sydney Sixers vs Hobart Hurricanes: Big Bash League cricket live scores, blog"></a></div>
<div class="fb-like" data-href="http://www.theroar.com.au/2016/12/23/sydney-sixers-vs-hobart-hurricanes-big-bash-league-cricket-live-scores-blog/" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>


                    </div>
                </div>
        </div>
        </div>
</div><script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>

<!--t:footer-start:1.297--><script type="text/javascript">
/* <![CDATA[ */
jQuery.ajax({type:'GET',url:'http://www.theroar.com.au/wp-admin/admin-ajax.php',data:'postviews_id=479023&action=postviews',cache:false});/* ]]> */
</script>
        <dl class="explore">
                <dt>Explore:</dt>
                <dd><a href="http://www.theroar.com.au/tag/big-bash-league/" rel="tag">Big Bash League</a>, <a href="http://www.theroar.com.au/tag/cricket/" rel="tag">Cricket</a>, <a href="http://www.theroar.com.au/tag/hobart-hurricanes/" rel="tag">Hobart Hurricanes</a>, <a href="http://www.theroar.com.au/tag/live-blog/" rel="tag">live blog</a>, <a href="http://www.theroar.com.au/tag/live-scores/" rel="tag">live scores</a>, <a href="http://www.theroar.com.au/tag/sydney-sixers/" rel="tag">Sydney Sixers</a>, <a href="http://www.theroar.com.au/tag/t20-cricket/" rel="tag">t20 cricket</a></dd>
        </dl>

        
        <ul id="bot-menu">
                <li><a href="/">Home</a></li>
                <li><a href="/about/">About The Roar</a></li>
                <li><a href="/contribute/">Submit an Article</a></li>
                <li><a href="/terms-and-conditions/">Terms &amp; Conditions</a></li>
                <li><a href="/privacy-policy/">Privacy</a></li>
                <li><a href="/advertise/">Advertise with Us</a></li>
                <li><a href="/contact-us/">Contact Us</a></li>
                <li><a href="/tipping/">Tipping</a></li>
                <li><a href="https://itunes.apple.com/app/apple-store/id914253546?pt=282843&ct=roar-footer&mt=8" target="_blank" rel="nofollow">The Roar TV App</a></li>
        </ul>
    </div>

    <div id="footer" class="content">
        <p>
            &copy; 2016 The Roar - Your Sports Opinion
                    </p>
    </div>
</div>

<script>
(function($){
  $('.comments-number-479023').text('5');
})(jQuery);
</script>


<!-- Google UA -->
<script type="text/javascript">
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 
 
 ga('create', 'UA-333171-2', 'auto');
 ga('set', 'dimension1', 'Cricket');
 ga('set', 'dimension2', 'Suneer Chowdhary');
 ga('set', 'dimension3', 'Website');
 ga('set', 'dimension4', 'Article');
 ga('set', 'dimension5', '5pm');
 ga('set', 'dimension6', 'Medium');
 ga('send', 'pageview');
 setTimeout("ga('send','event','Engagement','SessionPing','30s')", 30000);
 	</script>

 
  <div class="left_ad">
  </div>
  <div class="right_ad">
  </div>

<!-- Outbrain Reader Response Tracking Script (v1.6) Update -->
<script type="text/javascript">
var _vrq = _vrq || [];
_vrq.push(['id', 333]);
_vrq.push(['automate', false]);
_vrq.push(['track', function(){}]);
(function(d, a) {
var s = d.createElement(a),
x = d.getElementsByTagName(a)[0];
s.async = true;
s.src = '//vra.outbrain.com/vrs.js';
x.parentNode.insertBefore(s, x);
})(document, 'script');
</script>
<!-- End of VR RR Tracking Script - All rights reserved -->

           <!-- Ad unit for homepage skins takeover -->
            <div id='div-gpt-ad-1319678928047-80'>
                <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-80'); });
                </script>
            </div>

            <!-- Ad unit for secondary 1x1-->
            <div id='div-roar-temp-1x1-two'>
                <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-roar-temp-1x1-two'); });
                </script>
            </div>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1666565010224612');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1666565010224612&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

  <script type='text/javascript' src='http://cdn0.theroar.com.au/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://cdn0.theroar.com.au/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://cdn0.theroar.com.au/wp-content/themes/roar/js/functions.1482298255.js'></script>
<script type="text/javascript">
function wp_attempt_focus() {
setTimeout( function() {
try {
d = document.getElementById('user_login');
d.value = '';
d.focus();
} catch(e){}
}, 200 );
}
wp_attempt_focus();
if(typeof wpOnload=='function')wpOnload()
</script>
  <!--t:footer-end:1.337--></body>
</html>