<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml">
<!--t:0.241--><head>
  <title>The Roar’s 2017 AFL top 50 players: 10-1 | The Roar</title>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <script src="http://tags.crwdcntrl.net/c/10548/cc_af.js"></script>

	<link rel="dns-prefetch" href="//cdn0.theroar.com.au" />
	<link rel="dns-prefetch" href="//www.brightcove.com" />
    <link rel="dns-prefetch" href="//ad.doubleclick.net" />
    <link rel="dns-prefetch" href="//ajax.googleapis.com" />
    <link rel="dns-prefetch" href="//www.google-analytics.com" />
    <link rel="dns-prefetch" href="//www.outbrain.com" />
    <link rel="dns-prefetch" href="//www.facebook.com" />
    <link rel="dns-prefetch" href="//www.googletagservices.com" />
    <link rel="dns-prefetch" href="//www.facebook.com" />

  <meta property="fb:pages" content="124943566441" />
    <meta name="news_keywords" content="AFL" />
          <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.theroar.com.au/feed/" />
                
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="AFL: Introductory spiels to lists are something between a bad Oscar monologue and a frustratingly resilient bag of chips. So, comrades, let&#039;s do away with it al"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.theroar.com.au/2017/03/17/roars-2017-afl-top-50-players-10-1/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Roar’s 2017 AFL top 50 players: 10-1" />
<meta property="og:description" content="AFL: Introductory spiels to lists are something between a bad Oscar monologue and a frustratingly resilient bag of chips. So, comrades, let&#039;s do away with it al" />
<meta property="og:url" content="http://www.theroar.com.au/2017/03/17/roars-2017-afl-top-50-players-10-1/" />
<meta property="og:site_name" content="The Roar" />
<meta property="article:tag" content="AFL" />
<meta property="article:section" content="AFL" />
<meta property="article:published_time" content="2017-03-17T05:11:57+11:00" />
<meta property="article:modified_time" content="2017-03-16T13:27:43+11:00" />
<meta property="og:updated_time" content="2017-03-16T13:27:43+11:00" />
<meta property="og:image" content="http://cdn0.theroar.com.au/wp-content/uploads/2016/05/Patrick-Dangerfield-Geelong-Cats-AFL-2016.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="AFL: Introductory spiels to lists are something between a bad Oscar monologue and a frustratingly resilient bag of chips. So, comrades, let&#039;s do away with it al"/>
<meta name="twitter:title" content="The Roar’s 2017 AFL top 50 players: 10-1"/>
<meta name="twitter:site" content="@TheRoarSports"/>
<meta name="twitter:image" content="http://cdn0.theroar.com.au/wp-content/uploads/2016/05/Patrick-Dangerfield-Geelong-Cats-AFL-2016.jpg"/>
<meta name="twitter:creator" content="@TheRoarSports"/>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='roar-css'  href='http://cdn0.theroar.com.au/wp-content/themes/roar/style.1489468095.css' type='text/css' media='screen,projection,tv' />
<link rel='stylesheet' id='roar-print-css'  href='http://cdn0.theroar.com.au/wp-content/themes/roar/print.1484026447.css' type='text/css' media='print' />
<link rel='https://api.w.org/' href='http://www.theroar.com.au/wp-json/' />

<link rel="alternate" type="application/json+oembed" href="http://www.theroar.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F03%2F17%2Froars-2017-afl-top-50-players-10-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theroar.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F03%2F17%2Froars-2017-afl-top-50-players-10-1%2F&#038;format=xml" />
<link rel="amphtml" href="http://www.theroar.com.au/2017/03/17/roars-2017-afl-top-50-players-10-1/amp/" />
  <script charset="utf-8">
      var ajaxurl = 'http://www.theroar.com.au/wp-admin/admin-ajax.php';
  </script>

  <link rel="apple-touch-icon" sizes="152x152" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-152.png">
  <link rel="apple-touch-icon" sizes="144x144" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-144.png">
  <link rel="apple-touch-icon" sizes="120x120" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-120.png">
  <link rel="apple-touch-icon" sizes="114x114" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-114.png">
  <link rel="apple-touch-icon" sizes="72x72" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-72.png">
  <link rel="apple-touch-icon" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-57.png">
  <link rel="icon" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-32.png" sizes="32x32">

          <!-- start webfont -->
		  <script type="text/javascript">
        (function() {
            "use strict";
            // once cached, the css file is stored on the client forever unless
            // the URL below is changed. Any change will invalidate the cache
            // ****NO CDN **** NO CDN *** NO CDN *** WOFF fonts require same-origin.
            var css_href = '//www.theroar.com.au/wp-content/themes/roar/css/roar-2016-fonts.css';
            // a simple event handler wrapper
            function on(el, ev, callback) {
                if (el.addEventListener) {
                    el.addEventListener(ev, callback, false);
                } else if (el.attachEvent) {
                    el.attachEvent("on" + ev, callback);
                }
            }

            // if we have the fonts in localStorage or if we've cached them using the native batrowser cache
            if ((window.localStorage && localStorage.font_css_cache) || document.cookie.indexOf('font_css_cache') > -1) {
                // just use the cached version
                injectFontsStylesheet();
            } else {
                // otherwise, don't block the loading of the page; wait until it's done.
                on(window, "load", injectFontsStylesheet);
            }

            // quick way to determine whether a css file has been cached locally
            function fileIsCached(href) {
                return window.localStorage && localStorage.font_css_cache && (localStorage.font_css_cache_file === href);
            }

            // time to get the actual css file
            function injectFontsStylesheet() {
                // if this is an older browser
                if (!window.localStorage || !window.XMLHttpRequest) {
                    var stylesheet = document.createElement('link');
                    stylesheet.href = css_href;
                    stylesheet.rel = 'stylesheet';
                    stylesheet.type = 'text/css';
                    document.getElementsByTagName('head')[0].appendChild(stylesheet);
                    // just use the native browser cache
                    // this requires a good expires header on the server
                    document.cookie = "font_css_cache";

                // if this isn't an old browser
                } else {
                    // use the cached version if we already have it
                    if (fileIsCached(css_href)) {
                        injectRawStyle(localStorage.font_css_cache);
                    // otherwise, load it with ajax
                    } else {
                        var xhr = new XMLHttpRequest();
                        xhr.open("GET", css_href, true);
                        // cater for IE8 which does not support addEventListener or attachEvent on XMLHttpRequest
                        xhr.onreadystatechange = function() {
                            if (xhr.readyState === 4) {
                                // once we have the content, quickly inject the css rules
                                injectRawStyle(xhr.responseText);
                                // and cache the text content for further use
                                // notice that this overwrites anything that might have already been previously cached
                                localStorage.font_css_cache = xhr.responseText;
                                localStorage.font_css_cache_file = css_href;
                            }
                        };
                        xhr.send();
                    }
                }
            }

            // this is the simple utitily that injects the cached or loaded css text
            function injectRawStyle(text) {
                var style = document.createElement('style');
                // cater for IE8 which doesn't support style.innerHTML
                style.setAttribute("type", "text/css");
                if (style.styleSheet) {
                    style.styleSheet.cssText = text;
                } else {
                    style.innerHTML = text;
                }
                document.getElementsByTagName('head')[0].appendChild(style);
            }

        }());
        </script>


  <script src="http://cdn0.theroar.com.au/wp-content/themes/roar/js/rt.roar.min.js" type="text/javascript"></script>
  <script>
      var roar_rt = new Roar_rt();
                var newEvent = {
              "category" : "aussie-rules",
              "action"   : "article"
          }
          roar_rt.addEvent(newEvent).save();
                  var favouriteCategory = "None";
      if(roar_rt.returnTopCategory()) favouriteCategory = roar_rt.returnTopCategory();

      var fanOfCategory = [];
      for(var catNameInRT in roar_rt.categoryPoints) {
        if(roar_rt.categoryPoints[catNameInRT] > 5) fanOfCategory.push(catNameInRT);
      }
      if(fanOfCategory.length == 0) fanOfCategory.push('None');
  </script>

	<!-- DFP -->
  <script type="text/javascript">
        var popupcat = 10;
    var popupliveblog = 0;
    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
  </script>
  <script>
      //Browser height targeting setter
      browserWidth = window.innerWidth;
      var screensize = "low";
      if(!browserWidth) {
          screensize = "low";
      } else if(browserWidth > 1269) {
          screensize = "high";
      } else {
          screensize = "low";
      }
  </script>

<script type="text/javascript">

var adarea = "AFL";
var mrecslot = '';

googletag.cmd.push(function() {
// TODO: obsolete adslot - to be removed at end of testing -- googletag.defineSlot('/34677533/Roar-ROS-ATF-Top-leaderboard-728x90', [728,90], 'div-gpt-ad-1319678928047-10').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('fanOf', fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting("posttype","Columnist");
googletag.defineSlot('/34677533/Roar-ROS-Billboard', [[970,90],[970,200],[970,250],[728,90]], 'div-gpt-ad-1319678928047-15').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist");
slot1 = googletag.defineSlot('/34677533/Roar-Article-ATF-Right-mrec-300x250', [300,250], 'div-gpt-ad-1319678928047-40').addService(googletag.companionAds()).addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist");
slot2 = googletag.defineSlot('/34677533/Roar-Article-BTF-Right-Fixed-mrec-300x250', [300,250], 'div-gpt-ad-1319678928047-50').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist");
googletag.defineSlot('/34677533/Roar-LiveOdds', [[300,100],[300,150]], 'div-gpt-ad-1319678928047-45').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('fanOf', fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist");
googletag.defineSlot('/34677533/Roar-ROS-ATF-skins-1x1', [1, 1], 'div-gpt-ad-1319678928047-80').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist");
googletag.defineSlot('/34677533/roar-temp-1x1-two', [1, 1], 'div-roar-temp-1x1-two').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist");
googletag.companionAds().setRefreshUnfilledSlots(true);
googletag.pubads().enableVideoAds();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().setCentering(true);
googletag.enableServices();
});


</script>

<!--
	generated in 0.341 seconds
	63614 bytes batcached for 180 seconds
-->
</head>

<body class="single single-post postid-496635 single-format-standard">

<!--- VR META TAGS  -->
 <script>
   var vrMeta = document.createElement('meta');
   vrMeta.name = "vr:category";
   vrMeta.content = "sport, " + adarea;
   document.getElementsByTagName('head')[0].appendChild(vrMeta);
 </script>


   <div id="page">

  	<div id="fixedheaders"><div id="fixedheaders-a">

    <div id="top-bar">
      <div class="content">
        <ul>
                    <li><a href="http://www.theroar.com.au/login/?redirect_to=http://www.theroar.com.au/2017/03/17/roars-2017-afl-top-50-players-10-1/">Login</a></li>
          <li><a rel="nofollow" href="http://www.theroar.com.au/register/">Join The Roar</a></li>
                    <li><a href="http://www.theroar.com.au/subscribe-to-the-roar/">Sign up for newsletter</a></li>
          <li><a href="http://www.theroar.com.au/tipping/">Tipping</a></li>
          <li><a href="https://itunes.apple.com/app/apple-store/id914253546?pt=282843&ct=roar-header&mt=8" target="_blank" rel="nofollow">The Roar TV app</a></li>
        </ul>

             <div id="social">
                    <ul>
            <li class="facebook"><a href="https://www.facebook.com/theroarsports" target="_blank" rel="nofollow"></a></li>
            <li class="twitter"><a href="http://twitter.com/theroarsports" target="_blank" rel="nofollow"></a></li>
            <li class="rss"><a href="http://feeds.theroar.com.au/theroar" target="_blank" rel="nofollow"></a></li>
          </ul>
                  </div>
      </div>
    </div>


<div id="newnav-wrap">
    <div id="newnav" class="content clearfix">
    	    	<div id="newlogo"><a href="http://www.theroar.com.au" title="The Roar - Your Sports Opinion"><img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/newlogo.png" width="84" height="63" alt="The Roar" /></a></div>

    	<div id="newmenuicons">
    		<ul>
    			<li class="iconmenu"><span>Menu</span><div class="subnav subnav-wide">
    				<form class="search" method="get" action="http://www.theroar.com.au">
    					<fieldset>
    						<div class="searchtext"><input type="text" placeholder="Search The Roar" name="s" /></div>
    						<input type="submit" value="Go" />
    					</fieldset>
    				</form>
    				<div class="subnav-cols">
    					<div class="subnav-col">
    						<ul>
    							<li class="icon iconphotos"><a href="/send-us-pics-and-vids/" rel="nofollow">Send photos</a></li>
    							<li class="icon iconvideos"><a href="/send-the-roar-your-sports-videos/" rel="nofollow">Send videos</a></li>
    							<li class="icon iconadvertise"><a href="/advertise/" rel="nofollow">Advertise with us</a></li>
                  <li><a href="/contribute/" rel="nofollow">Write for The Roar</a></li>
                  <li><a href="/about/" rel="nofollow">About Us</a></li>
    						</ul>
    					</div>
    					<div class="subnav-col">
    					<div class="subnav-col-border">
    						<ul>
    							<li><a href="/tv/">Videos</a></li>
    							<li><a href="/tipping/">Tipping</a></li>
    							<li><a href="/editors-picks/">Editor&#146;s Picks</a></li>
    							<li><a href="/subscribe-to-the-roar/" rel="nofollow">Sign up for a newsletter</a></li>
    							<li><a href="/contact-us/" rel="nofollow">Contact us</a></li>
    							<li><a href="http://feeds.theroar.com.au/theroar" rel="nofollow">RSS</a></li>
    						</ul>
    					</div>
    					</div>
    				</div>
    			</div></li>
    			<li class="iconwrite"><a href="/contribute/">Write for The Roar</a></li>
    			    			<li class="iconlogin">
					<a href="/login/">
						<span>Log in</span>
					</a>
				</li>
    			    		</ul>
    	</div>

    	<div id="newmenu">
    		<ul>
    			    			    			<li>
    				    				<a href="/category/rugby-union/">Rugby</a>
    				    			</li>
    			    			    			<li class="selected">
    				<h1>    				<a href="/category/aussie-rules/">AFL</a>
    				</h1>    			</li>
    			    			    			<li>
    				    				<a href="/category/rugby-league/">League</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/cricket/">Cricket</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/soccer/">Football</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/us-sports/">US Sports</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/motorsport/">Motorsport</a>
    				    			</li>
    			    			<li><a href="/tv/">Videos</a></li>
    			<li class="more"><span>More</span><div class="subnav">
    				<ul>
    					<li><a href="/category/cycling/">Cycling</a></li>
    					<li><a href="/category/tennis/">Tennis</a></li>
              <li><a href="/category/racing/">Racing</a></li>
    					<li><a href="/category/other-sports/">Other Sports</a></li>
              <li><a href="/club-roar/">Club Roar</a></li>
              			<li><a href="/contribute/">&#187; Write for The Roar</a></li>
    				</ul>
    			</div></li>
    		</ul>
    	</div>
    </div>
</div><!--end newmenu wrap-->

</div></div><!-- end fixed headers -->

<!-- Roar ROS Billboard -->
<div id="topbanner" class="content">
    <div id='div-gpt-ad-1319678928047-15' style='min-width:728px;min-height:90px;max-height:250px;'>
         <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-15'); });
         </script>
   </div>
</div>


<div id="main">

	<div id="content">

		<div id="nav"  > <ul > <li><a href="/afl/premiership/" title="AFL Premiership">AFL Premiership</a></li><li><a href="/afl-draw/" title="AFL Fixtures">AFL Fixtures</a></li><li><a href="/afl/afl-preview-series/" title="AFL Preview">AFL Preview</a></li><li><a href="/afl/afl-tv-guide/" title="AFL TV Guide">AFL TV Guide</a></li><li><a href="/afl/womens-afl-league/" title="Women's AFL">Women's AFL</a></li><li><a href="/afl/afl-live-stream/" title="AFL live streaming">AFL live streaming</a></li><li><a href="/tipping/" title="AFL Tipping">AFL Tipping</a></li></ul>  </div>
<!--t:after-header:0.309-->
<div id="socialbar-container"></div>
<!--t:single.php-start:0.309-->	<!-- template single.standard.inc.php -->
    <div class="main-content">
        <div class="post-496635 post type-post status-publish format-standard has-post-thumbnail category-aussie-rules tag-afl" id="post-496635" itemscope itemtype="http://schema.org/NewsArticle">
            <div class="head">

                <div class="icon-placer-wrap icon-padded"><a href="/category/aussie-rules/" title="More AFL" class="icon-placer ico-aussie-rules">&nbsp;</a></div>
				<h1 itemProp="headline">The Roar’s 2017 AFL top 50 players: 10-1</h1>
                <div class="info-column">

                                        <div class="avatar-placer">
                    	                        <a href="/author/jay-croucher/?rel=author">
                                                        <img src="http://cdn0.theroar.com.au/wp-content/experts/16216.png" width="48" height="48" class="avatar"  title="Jay Croucher" alt="Jay Croucher" />
						                        </a>
                                                <span class="columnist">Columnist</span>                    </div>
                    
                    <div class="info">
                        
                        
                        <p>
                            <strong>By <a href="http://www.theroar.com.au/author/jay-croucher/" rel="author" itemProp="name" title="View all articles by Jay Croucher">Jay Croucher</a>, <span itemProp="datePublished" content="2017-03-17">17 Mar 2017</span></strong>

                                                        <span><small>Jay Croucher is a <a href="/author-levels-descriptions/" rel="nofollow" title="Roar Profiles Explained">Roar Expert</a></small></span>
                            
                            						</p>

														<dl>
									<dt>Tagged:</dt>
									<dd>&nbsp;<a href="http://www.theroar.com.au/tag/afl/" rel="tag">AFL</a></dd>
								</dl>
						
                    </div>
                </div>

                <p class="comment"><em class="comments-number-496635">0</em> <a href="#comments"> Have your say</a></p>
				<div class="clear"></div>
				

        <div id="singleLikeBox">
        
                                    <!-- socialshare.php -->
<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20The%20Roar%E2%80%99s%202017%20AFL%20top%2050%20players%3A%2010-1&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0AThe%20Roar%E2%80%99s%202017%20AFL%20top%2050%20players%3A%2010-1%0A%0Ahttp%3A%2F%2Fwww.theroar.com.au%2F2017%2F03%2F17%2Froars-2017-afl-top-50-players-10-1%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="http://www.theroar.com.au/2017/03/17/roars-2017-afl-top-50-players-10-1/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+theroar+%28The+Roar%29?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="The Roar’s 2017 AFL top 50 players: 10-1" target="_blank" onclick="window.open ('http://www.reddit.com/submit?url=http://www.theroar.com.au/2017/03/17/roars-2017-afl-top-50-players-10-1/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+theroar+%28The+Roar%29&title=The%20Roar%E2%80%99s%202017%20AFL%20top%2050%20players%3A%2010-1', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="http://www.theroar.com.au/2017/03/17/roars-2017-afl-top-50-players-10-1/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+theroar+%28The+Roar%29?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="The Roar’s 2017 AFL top 50 players: 10-1"></a></div>
<div class="fb-like" data-href="http://www.theroar.com.au/2017/03/17/roars-2017-afl-top-50-players-10-1/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+theroar+%28The+Roar%29" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>
<!-- /end socialshare.php -->                  </div>
				  
			<div class="info">
			<ul id="post-edit-link" style="margin-left:-20px;list-style:none;"></ul>
			</div>
				  
               
                
            </div> <!-- .head -->
            <div class="clear"></div>
		
			        				<div class="article-video-wrap-outer">
				<div class="dynamic-container">
				<div class="article-video-wrap">
					<div class="video-container">
						<video id="player"
						  data-account="2644833814001"
						  data-player="cb780c59-ba03-4ffb-ad2b-5f491ece32af"
						  data-embed="default"
						  data-playlist-id="4454978453001"
						  data-cust-params="%26site%3Droar%26sport%3DAFL"
						  class="video-js" controls></video>
						<script src="//players.brightcove.net/2644833814001/cb780c59-ba03-4ffb-ad2b-5f491ece32af_default/index.min.js"></script>
						<script>
						var player = videojs('player');
						player.ima3.settings.serverUrl = 'http://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/34677533/Roar_video_400x300v&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]' + '&cust_params=' + player.el().getAttribute('data-cust-params');
						</script>
					  </div>
				</div>
				</div>
				</div>
									<div class="article-player-thumbs" id="mustsee-player-thumbs">
							<ul>
		<li>
		<a href="#" data-video="5360928410001">
			<span class="vid-thumb"><span class="playhover"></span><img src="http://cdn0.theroar.com.au/tv/wp-content/uploads/2017/03/2644833814001_5360940590001_5360928410001-vs-195x110.jpg" width="159" /></span>
			<span class="vid-name">Stevie J wows at training with unbelievable kick</span>
			<span class="vid-length">0:28</span>
		</a>
		</li><li>
		<a href="#" data-video="5360093051001">
			<span class="vid-thumb"><span class="playhover"></span><img src="http://cdn0.theroar.com.au/tv/wp-content/uploads/2017/03/2644833814001_5360095444001_5360093051001-vs-195x110.jpg" width="159" /></span>
			<span class="vid-name">Plugger returns to Swans as lean mean coaching machine</span>
			<span class="vid-length">1:07</span>
		</a>
		</li><li>
		<a href="#" data-video="5313399109001">
			<span class="vid-thumb"><span class="playhover"></span><img src="http://cdn0.theroar.com.au/tv/wp-content/uploads/2017/02/2644833814001_5313462562001_5313399109001-vs-195x110.jpg" width="159" /></span>
			<span class="vid-name">Roar LIVE: Nic Barr on the crowd's brutal sledging in AFLW</span>
			<span class="vid-length">1:06</span>
		</a>
		</li><li>
		<a href="#" data-video="5326047217001">
			<span class="vid-thumb"><span class="playhover"></span><img src="http://cdn0.theroar.com.au/tv/wp-content/uploads/2017/02/2644833814001_5326071142001_5326047217001-vs-1-195x110.jpg" width="159" /></span>
			<span class="vid-name">This is what happens if you miss a set shot in training</span>
			<span class="vid-length">0:14</span>
		</a>
		</li>	</ul>
							<div class="thumbs-overlay"></div>
					</div>
					        <div class="videobar">
	<a class="videobar-btn" href="http://www.theroar.com.au/tv/"><span>More Videos</span></a>
	<a class="videobar-btn videobar-btn-blue" href="http://www.theroar.com.au/tv/afl/"><span>More AFL Videos</span></a>
	<span class="videobar-app">
		<span class="videobar-apptext">Want more videos?<br/>Download the Roar TV app:</span>
		<span class="videobar-appicon"><a rel="nofollow" href="https://itunes.apple.com/app/apple-store/id914253546?pt=282843&ct=roar-playbar&mt=8" target="_blank"><img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/appstore.png" width="104" height="31" alt="Download on the App Store" /></a></span>
	</span>
</div>        
        <div itemProp="articleBody">

                <p>Introductory spiels to lists are something between a bad Oscar monologue and a <a href="https://www.youtube.com/watch?v=4pESALKncJg" target="_blank">frustratingly resilient bag of chips</a>.<span id="more-496635"></span></p>
<p>So, comrades, let&#8217;s do away with it all and just eat. We start with the AFL&#8217;s most sumptuous dish.</p>
<p><strong>See the rest of <em>The Roar&#8217;s</em> top 50 countdown</strong><br />
» <a href="http://www.theroar.com.au/2017/03/13/roars-2017-afl-top-50-players-50-41/">50-41</a><br />
» <a href="http://www.theroar.com.au/2017/03/14/the-roar-afl-top-50-picks-31-40/">40-31</a><br />
» <a href="http://www.theroar.com.au/2017/03/15/the-roars-2017-afl-top-50-players-30-21/">30-21</a><br />
» <a href="http://www.theroar.com.au/2017/03/16/roars-2017-afl-top-50-players-20-11/">20-11</a></p>
<p><strong>10. Scott Pendlebury (Collingwood Magpies)</strong><br />
This time two months ago, I was riding the Trans-Siberian Express, reading <em>Anna Karenina</em>, with the vast, magnificent desolation of a snow-coated Russian nowhere as my backdrop. </p>
<p>Then I decided I needed to do something more literary. I opened YouTube on my phone and started watching Scott Pendlebury highlight packages.</p>
<p>(Yes, YouTube works fine in Siberia. There is no corner of the world that the Internet does not reach.)</p>
<p>Pendlebury is one of Shakespeare&#8217;s sonnets, the concluding medley of <em>Abbey Road</em>, and whatever the best Stanley Kubrick film is. He is not the best player in the AFL, but he is inarguably the most divine. </p>
<p>Time is a measurement for most but it&#8217;s a weapon for Pendlebury. An underrated contested ball maestro, he has gradually added a supreme toughness and grit to his ethereal skills and general sublime football existence.</p>
<p>Cam, Ryan and I all had Pendlebury in our top six because we are God-fearing men. Josh had him 11th, which is defensible. Ken did not have Pendlebury in his top 50. Ken and I literally have not spoken since his list was divulged.</p>
<p><img src="http://cdn0.theroar.com.au/wp-content/uploads/2015/06/Scott-Pendlebury.jpg" alt="Collingwood&#039;s Scott Pendlebury." width="100%" /> </p>
<p><strong>9. Luke Parker (Sydney Swans)</strong><br />
In many ways the anti-Pendlebury: a vicious, unrelenting ball of ferocity, Parker favours devastation over grace. </p>
<p>Second in the league in tackles last year, Parker is the rare perfect combination of mania and technique. He&#8217;s an accumulator, and while his disposal isn&#8217;t always pristine (third in the league in clangers in 2016), he compensates by hitting the scoreboard with astounding volume for a midfielder.</p>
<p>Last year, Parker belonged to the esteemed 25-25 club (average of at least 25 possessions per game and a total of at least 25 goals kicked), one of only two members, the other being Robbie Gray.</p>
<p><strong>8. Josh Kennedy (Sydney Swans)</strong><br />
There was a period in the second quarter of last year&#8217;s grand final where it seemed like Josh Kennedy&#8217;s absurd, square frame was going to be powerful enough to <a href="http://www.theroar.com.au/2016/10/06/defeat-josh-kennedy-confirms-champions-legacy/">crush minor concepts like fate, destiny and the universe all by itself</a>. </p>
<p>Most midfielders excel because of a unique attribute or a mastered nuance. Sam Mitchell is smarter than everyone, Nat Fyfe leaps highest and Patrick Dangerfield accelerates fastest. </p>
<p>Kennedy doesn&#8217;t quite fit that mould. He&#8217;s just a bigger, stronger, more frightening human than everyone else.</p>
<p>Last year Kennedy was the league leader in contested possessions per game, second in clearances and third in disposals. I had him fourth on this list, higher than anyone else, and consider him the best ‘human&#8217; AFL player, outside of the three aliens at the top.</p>
<p>The grand final was Kennedy&#8217;s masterpiece, a game he briefly turned on its head by sheer force of will and muscle. Bulldogs fans will remember that day as a dream, the ultimate dream, but the sight of Kennedy will still, surely, be the <a href="http://www.theroar.com.au/2016/10/13/the-exorcists-how-the-western-bulldogs-beat-history/">hint of a nightmare that almost was</a>.</p>
<p><strong>7. Tom Lynch (Gold Coast Suns)</strong><br />
Two things we know about the next five years of the AFL: GWS will be a premiership dynasty and Tom Lynch will cement himself as the best forward in the game.</p>
<p>In the battle of the expansion teams, Gold Coast has very much been the <em>Inherent Vice</em> – incoherent, spiralling, with fleeting moments of promise – to Greater Western Sydney&#8217;s <em>Boogie Nights</em> – a star-studded juggernaut that leaves you breathless. </p>
<p>But the Suns can at least content themselves with the knowledge that between the two clubs, they&#8217;ve had the best player of the past five years, and seem poised to have the best of the next five too.</p>
<p>With Gary Ablett Jr sidelined, Lynch has been the only real reason to watch the Suns for the past two years. But he&#8217;s been a sight. </p>
<p>Those who will not be named call Jake Stringer ‘The Package&#8217;, a moniker that belongs to Lynch. He has everything that you want in a key forward, a rounded athlete who can look up to Wayne Carey and Lance Franklin and not feel compelled to back down.</p>
<p>The game&#8217;s best-contested mark, a tireless workhorse and an unrelenting competitor, after 66 goals for a dreadful team last year, the league will watch nervously in 2017 to see what Lynch can do for a team that could flirt with competence.</p>
<p><img src="http://cdn0.theroar.com.au/wp-content/uploads/2016/03/Tom-Lynch-Tom-J-Lynch-Sam-Day-Gold-Coast-Suns-AFL-2015.jpg" alt="Tom Lynch Tom J Lynch Sam Day Gold Coast Suns AFL 2015" width="100%" /> </p>
<p><strong>6. Alex Rance (Richmond Tigers)</strong><br />
Outside of the top two on this list, Richmond&#8217;s defensive general, spearhead, commander and saving grace was perhaps our most agreed-upon pick for excellence, with everyone placing him between sixth and ninth on their lists.</p>
<p>If Lynch is the complete package defender, then Rance is his defensive mirror. A beast in the contest, with elite closing speed and Matthew Scarlett-type spatial intelligence and decision-making, Rance is the game&#8217;s best defender and no one else is close.</p>
<div class="OUTBRAIN" data-src="http://www.theroar.com.au/2017/03/17/roars-2017-afl-top-50-players-10-1/" data-widget-id="AR_5" data-ob-template="TheRoar"></div><p>A little unlike Scarlett, perhaps, Rance is prone to the occasional head-twitching moment – some bouts of ill-discipline and brain fades, like his final stanza against Collingwood in the Brodie Grundy game last year (remember that one, Cam Rose?). But those rare times, surely, are just the anomalous manifestation of the Richmond disease that Rance, for the most part, has remained spectacularly immune from. </p>
<p><strong>5. Dustin Martin (Richmond Tigers)</strong><br />
Has there ever been a team with two of the six best players (according to us) in the competition that was as aesthetically and existentially dire as the 2016 Tigers?</p>
<p>Rance versus Martin is one of the more fun debates, the AFL corollary to Jack versus Locke on <em>Lost</em> and Keanu Reeves in <em>John Wick 2</em> versus the field for next year&#8217;s Best Actor Oscar.</p>
<p>Rance is a genius and Martin is a monster, yet somehow Martin is the more graceful of the two. His brutality is so brazen, so magnificent, that it can&#8217;t help but be beautiful. </p>
<p>He&#8217;s an acquired taste, something that you can&#8217;t just devour with a spoon. Chopsticks, perhaps, would be the better option.</p>
<p>But when he&#8217;s on, he&#8217;s glorious; an impossible blend of violence, deft skill and preternatural football intelligence. His greatest weakness – all those shanked kicks – is a by-product of his greatest strength: the desire to take the game on and break it open, an aggressive mentality that his team so often lacks. </p>
<p><strong>4. Marcus Bontempelli (Western Bulldogs)</strong><br />
We might overrate Marcus Bontempelli – a midfielder who has exceeded 30 touches in a game just twice in his entire career – but if we do that&#8217;s only a good sign for society.</p>
<p>The Bont is the most understated sporting icon we&#8217;ve had in a while. He doesn&#8217;t have blinding speed or giant numbers – he&#8217;s just a football player, and an almost perfect one at that.</p>
<p><a href="http://www.theroar.com.au/2016/08/11/mountain-viper-marcus-bontempelli-footballs-future/">A mountain and a viper</a>, he&#8217;s the seamless mix of Josh Kennedy and Scott Pendlebury, with the former&#8217;s powerful, towering modern midfielder&#8217;s frame, and the latter&#8217;s extra-terrestrial perception of time and space. His skills and footwork are immaculate, and in the loudest moments everything seems quiet for him. </p>
<p>A Bontempelli possession might already be the most valuable in the game. When he learns how to accumulate – and he will, don&#8217;t worry – he will be unstoppable. It&#8217;s only a matter of time before the public&#8217;s favourite player becomes the sport&#8217;s best.</p>
<p><img src="http://cdn0.theroar.com.au/wp-content/uploads/2015/11/Marcus-Bontempelli.jpg" alt="Western Bulldogs player Marcus Bontempelli" width="100%" /> </p>
<p><strong>3. Nat Fyfe (Fremantle Dockers)</strong><br />
The forgotten king, Nat Fyfe, remained on the throne at number one on the lists of Josh, Cam and Ryan – measured men with long memories. I had him third and Ken had him 16th. </p>
<p>Unlike the omissions of Pendlebury, Joel Selwood and Sam Mitchell from the entire top 50, Ken has the semblance of an argument in having Fyfe so low. This list is somewhat prospective, and placing Fyfe, a player who is essentially coming off 18 months in the football wilderness, in the top three is a leap.</p>
<p>But then you remember Fyfe&#8217;s own leap, and then the ranking seems a lot more grounded.</p>
<p>Nat Fyfe is the most talented player in the AFL. He is the game&#8217;s premier athlete, a majestic cocktail of toughness and explosion. No one defies convention and changes what we hold to be true as often as he does. He&#8217;s one of the few players in the game who feels like an event all by himself.</p>
<p>2017 has many narratives, but one that every football fan will get behind is Fyfe&#8217;s return to transcendence.</p>
<p><img src="http://cdn0.theroar.com.au/wp-content/uploads/2015/11/Fyfe-Fremanlte-tall.jpg" alt="Fyfe-Fremantle-AFL" width="100%" /></p>
<p><strong>2. Lance Franklin (Sydney Swans)</strong><br />
Still the league&#8217;s most cinematic champion, Buddy has a habit, more than any other player, of making a game of football seem like his stage alone. </p>
<p>His 81 goals last season, after a puzzling 2015, saw Franklin reassert himself as the best forward in the game, and one of the season&#8217;s two standout players. </p>
<p>He wins games and finals by himself, his joyful destruction of Geelong in <a href="http://www.theroar.com.au/2016/09/29/beast-mode-franklin-key-grand-final/">last year&#8217;s prelim equal parts artful and cruel</a>.</p>
<p>He still, though, doesn&#8217;t have the crowning achievement of a dominant grand final performance. That – and perhaps a Brownlow medal that convention will likely continue to withhold from him – is the last box to tick on Franklin&#8217;s historical resume. </p>
<p><img src="http://cdn0.theroar.com.au/wp-content/uploads/2015/12/Lance-Buddy-Franklin-tall.jpg" alt="Lance-AFL-Buddy" width="100%" /></p>
<p><strong>1. Patrick Dangerfield (Geelong Cats)</strong><br />
The athletic and spiritual successor to Chris Judd, Dangerfield comes in at number one, the top choice for Ken and I, second for the others.</p>
<p>The argument for Dangerfield as the game&#8217;s best player is simple – alongside Fyfe and Franklin, he&#8217;s inarguably one of the top three players in the league, and of those three he&#8217;s the surest bet. Fyfe is coming off a serious injury and Franklin is 30. </p>
<p>Danger, meanwhile, is just 26, and has been remarkably durable – he hasn&#8217;t missed a game since 2013. </p>
<p>He creates space for himself like no other player in the league, and perhaps no other player in history outside of Judd. In a game of presses and congestion, Dangerfield is the game&#8217;s best cheat code.</p>
<p>Like Judd, Dangerfield isn&#8217;t an elite kick, but his gift is not delicately threaded passes – it&#8217;s generating momentum and driving the ball forward, often violently, on the ground or through the air.</p>
<p>Judd&#8217;s freakish pace abandoned him at 25, although injuries were the primary cause. About to turn 27, Dangerfield might not have that many years left with the same absurd, magical explosion. This year, though, should be one of them, so savour it while it lasts.</p>
        
        </div>
		</div> <!-- .postclass -->

                
		
        <hr class='article-author-divider'><div class='author-callout'><div class='author-callout-lhs'><img src='http://cdn0.theroar.com.au/wp-content/experts/16216.png' width='48' height='48' title='Jay Croucher' alt='Jay Croucher'></div><div class='author-callout-rhs'><span class='author-callout-name'>Jay Croucher</span><p style='padding-top: 4px;'>From MSG in New York to the MCG in Melbourne, Jay has spent his adult life travelling the world, indulging in sport and approaching it from the angle of history and pop culture. Follow him on Twitter <a href="https://twitter.com/croucherJD?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank" >@CroucherJD</a></p></div></div><blockquote class="aco-block">Reckon you know your Aussie rules pretty well? Prove it by joining <em>The Roar's</em> <strong>2017 AFL tipping comp</strong> and show everyone just how well you know your stuff. Best of all, it's <a href="http://www.theroar.com.au/rtip_prefs/">free to join</a>!</blockquote>
		
        

        <div class="OUTBRAIN" data-src="http://www.theroar.com.au/2017/03/17/roars-2017-afl-top-50-players-10-1/ " data-widget-id="AR_1" data-ob-template="TheRoar" ></div>
        <div class="OUTBRAIN" data-src="http://www.theroar.com.au/2017/03/17/roars-2017-afl-top-50-players-10-1/" data-widget-id="AR_2" data-ob-template="TheRoar" ></div>
		<script type="text/javascript" src="http://widgets.outbrain.com/outbrain.js"></script>

        <div class="clear"></div>
	</div>
        <div id="fb-root"></div>

        <!-- Teads script -->
        <script>
            var currentDate = new Date();
            var dayOfWeek = currentDate.getDay();
            var enableTeads = false;

            // Setting the below value to true will disable the day-targeted Teads script and run the custom one
            var enableCustomTeads = false;

            // Exclude days 2 (Tue), 3 (Wed), 4 (Thur)
            if(dayOfWeek != 2 && dayOfWeek != 3 && dayOfWeek != 4 && !enableCustomTeads && enableTeads) {
                    window._ttf = window._ttf || [];
                    _ttf.push({
                           pid          : 20513
                           ,lang        : "en"
                           ,slot        : '[itemprop="articleBody"] > p'
                           ,format      : "inread"
                           ,mobile      : false
                           ,minSlot     : 1
                    });

                    (function (d) {
                            var js, s = d.getElementsByTagName('script')[0];
                            js = d.createElement('script');
                            js.async = true;
                            js.src = '//cdn.teads.tv/media/format.js';
                            s.parentNode.insertBefore(js, s);
                    })(window.document);
            } 

            if(window.location.href.indexOf("/2016/10/13/role-central-coast-sevens-australian-rugby") > -1) console.log("Disable");

            if(enableCustomTeads && enableTeads && window.location.href.indexOf("/2016/10/13/role-central-coast-sevens-australian-rugby") == -1) {
                window._ttf = window._ttf || [];
                _ttf.push({
                       pid          : 61493
                       ,lang        : "en"
                       ,slot        : '#main #content #nav'
                       ,format      : "inread"
                       ,mobile      : false
                       ,minSlot     : 1
                       ,BTF         : false
                       ,before      : true
                });

                (function (d) {
                        var js, s = d.getElementsByTagName('script')[0];
                        js = d.createElement('script');
                        js.async = true;
                        js.src = '//cdn.teads.tv/media/format.js';
                        s.parentNode.insertBefore(js, s);
                })(window.document);
            }
        </script>
        <!-- End Teads Script -->


	<!--t:single.php-end:0.311-->
	<!--t:comments.php-start:0.314-->


		 

<div id="comments" >




	<div id="respond">
	<h4>Have Your Say</h4>


<div id="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/17/roars-2017-afl-top-50-players-10-1/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>

<form action="http://www.theroar.com.au/wp-comments-post.php" method="post" id="commentform">



<div class="comment-signin">
	<h5>Want us to remember you?</h5>
	<p><a href="/login/?redirect_to=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F03%2F17%2Froars-2017-afl-top-50-players-10-1%2F%23respond">Sign-in</a> to skip these 2 steps. Not a member of The Roar yet? Check out our <a href="/author-levels-descriptions/">Member Benefits</a> page.</p>
</div>

<p>
    <label for="author"><strong>Name *</strong></label> <br />
    <input type="text" name="author" id="author" value="" size="22" tabindex="1" class="textfield"/>
</p>

<p>
    <label for="email"><strong>Email * (will not be published) </strong></label> <br />
    <input type="text" name="email" id="email" value="" size="22" tabindex="2" class="textfield" />
</p>



<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4" class="textarena "></textarea></p>

<p>
If not logged in, please enter your name and email before submitting your comment.
Please review our <a rel="nofollow" href="/comments-policy">comments policy</a> before posting on the Roar.
</p>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dc0f5f2646" /></p>

	<p style="clear: both;" class="subscribe-to-comments">
	<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
	<label for="subscribe">Subscribe to this article to be notified via email when new comments are posted</label>
	</p>


<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p>

<p style="text-align:right;"><input name="submit" type="submit" value="Add Comment" id="submit" tabindex="5" />
<input type='hidden' name='comment_post_ID' value='496635' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>

</form>



</div>

</div>


<!-- End of Comments -->

</div>
<!--t:sidebar-start:0.319-->	<div id="sidebar">
		<form action="http://www.theroar.com.au" method="get" id="search">
			<fieldset>
				<input type="text" value="Search The Roar" name="s" />
				<input type="submit" value="" class="search" />
			</fieldset>
		</form>

		<!-- Roar-Article-ATF-Right-mrec-300x250 -->
		<div style="min-height:250px;">
		<div id='div-gpt-ad-1319678928047-40' style="min-height:250px;">
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-40'); });
			</script>
		</div>
		</div>

		<div class="write">
			<h3>
				Do you have what it takes to become a sports writer?
				<a href="/contribute">Write for The Roar</a>
			</h3>
		</div>

				<div class="box">
			<h3>AFL articles</h3>
		</div>
		<div class="most">
			<ul class="tabset">
				<li><a href="#tab1" class="tab active">Most discussed</a></li>
				<li><a href="#tab2" class="tab">Latest</a></li>
				<li><a href="#tab3" class="tab">Fan articles</a></li>
			</ul>
			<div class="tab-holder" id="tab1">

				<ul><li><a href="http://www.theroar.com.au/2017/03/07/get-the-spoon-ready-for-carlton-theyre-forked/?utm_campaign=most_discussed"> Get the spoon ready for Carlton, they&#8217;re forked (171)</a></li><li><a href="http://www.theroar.com.au/2017/03/08/melbournes-are-the-best-of-a-building-2017-afl-middle-class/?utm_campaign=most_discussed"> Melbourne are the best of a burgeoning 2017 AFL middle class (92)</a></li><li><a href="http://www.theroar.com.au/2017/03/07/aflw-myth-undeserved-coverage/?utm_campaign=most_discussed"> AFLW and the myth of undeserved coverage (73)</a></li><li><a href="http://www.theroar.com.au/2017/03/16/roars-2017-afl-top-50-players-20-11/?utm_campaign=most_discussed"> The Roar’s 2017 AFL top 50 players: 20-11 (63)</a></li><li><a href="http://www.theroar.com.au/2017/03/15/west-coast-built-win-will/?utm_campaign=most_discussed"> West Coast were built to win it all, and they will (58)</a></li><li><a href="http://www.theroar.com.au/2017/03/15/2017-afl-preview-series-melbourne-demons-6th/?utm_campaign=most_discussed"> 2017 AFL preview series: Melbourne Demons &#8211; 6th (48)</a></li><li><a href="http://www.theroar.com.au/2017/03/06/collingwoods-finely-balanced-case-finals-football/?utm_campaign=most_discussed"> Collingwood’s finely-balanced case for finals football (46)</a></li></ul>
			</div>
			<div class="tab-holder" id="tab2">
				<!--t:latest-start:0.320-->				<ul>
													<li><a href="http://www.theroar.com.au/2017/03/17/roars-2017-afl-top-50-players-10-1/">The Roar’s 2017 AFL top 50 players: 10-1 </a></li>
										<li><a href="http://www.theroar.com.au/2017/03/17/2017-afl-preview-series-geelong-cats-4th/">2017 AFL preview series: Geelong Cats &#8211; 4th </a></li>
										<li><a href="http://www.theroar.com.au/2017/03/17/2017-season-preview-melbourne-demons/">2017 season preview: Melbourne Demons </a></li>
										<li><a href="http://www.theroar.com.au/2017/03/17/forget-back-back-dogs-wont-make-finals/">Forget back-to-back, the Dogs won&#8217;t make the finals (2)</a></li>
										<li><a href="http://www.theroar.com.au/2017/03/17/2017-ladder-predictions-top-three/">2017 ladder predictions: The top three </a></li>
										<li><a href="http://www.theroar.com.au/2017/03/17/forget-second-year-syndrome-afls-third-year-bolters/">Forget second-year syndrome, here are the AFL&#8217;s third-year bolters </a></li>
										<li><a href="http://www.theroar.com.au/2017/03/17/revisiting-2011-afl-draft/">Revisiting the 2011 AFL draft </a></li>
									</ul>
			</div>
			<div class="tab-holder" id="tab3">
				<!--t:fan-articles-start:0.320-->				<ul>
													<li><a href="http://www.theroar.com.au/2017/03/17/2017-season-preview-melbourne-demons/">2017 season preview: Melbourne Demons (1)</a></li>
										<li><a href="http://www.theroar.com.au/2017/03/17/forget-back-back-dogs-wont-make-finals/">Forget back-to-back, the Dogs won&#8217;t make the finals (2)</a></li>
										<li><a href="http://www.theroar.com.au/2017/03/17/2017-ladder-predictions-top-three/">2017 ladder predictions: The top three (0)</a></li>
										<li><a href="http://www.theroar.com.au/2017/03/17/forget-second-year-syndrome-afls-third-year-bolters/">Forget second-year syndrome, here are the AFL&#8217;s third-year bolters (0)</a></li>
										<li><a href="http://www.theroar.com.au/2017/03/17/revisiting-2011-afl-draft/">Revisiting the 2011 AFL draft (0)</a></li>
										<li><a href="http://www.theroar.com.au/2017/03/16/2017-season-preview-hawthorn-hawks/">2017 season preview: Hawthorn Hawks (7)</a></li>
										<li><a href="http://www.theroar.com.au/2017/03/16/get-set-exciting-finish-inaugural-afl-womens-season/">Get set for an exciting finish to the inaugural AFL Women&#8217;s season (8)</a></li>
									</ul>
				<!--t:fan-articles-end:0.321-->			</div>
		</div>

		
				<div class="box box-tvguide">
			<h3>Sports TV Guide</h3>

			<div class="tvguide">
				<ul>
										<li>
						<div class="details">
							<strong>Test Cricket India vs Australia Third Test Day 2</strong><br/>
							Today 3:00pm AEDT						</div>
						<div class="channel">
							<a target="_blank" href="http://www.theroar.net/getfoxtel-guide/" rel="nofollow"><img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-more-info@2x.png" width="61" height="32" style="margin-top:-16px;" alt="Foxtel" /></a>						</div>
					</li>
										<li>
						<div class="details">
							<strong>Super Rugby Crusaders vs Blues</strong><br/>
							Today 5:35pm AEDT						</div>
						<div class="channel">
							<a target="_blank" href="http://www.theroar.net/getfoxtel-guide/" rel="nofollow"><img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-more-info@2x.png" width="61" height="32" style="margin-top:-16px;" alt="Foxtel" /></a>						</div>
					</li>
										<li>
						<div class="details">
							<strong>Super Rugby Crusaders vs Blues</strong><br/>
							Today 5:35pm AEDT						</div>
						<div class="channel">
							<a target="_blank" href="http://www.theroar.net/getfoxtel-guide/" rel="nofollow"><img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-more-info@2x.png" width="61" height="32" style="margin-top:-16px;" alt="Foxtel" /></a>						</div>
					</li>
										<li>
						<div class="details">
							<strong>NRL Canterbury Bulldogs vs New Zealand Warriors</strong><br/>
							Today 6:00pm AEDT						</div>
						<div class="channel">
							<a target="_blank" href="http://www.theroar.net/getfoxtel-guide/" rel="nofollow"><img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-more-info@2x.png" width="61" height="32" style="margin-top:-16px;" alt="Foxtel" /></a>						</div>
					</li>
										<li>
						<div class="details">
							<strong>Super Rugby Rebels vs Chiefs</strong><br/>
							Today 7:45pm AEDT						</div>
						<div class="channel">
							<a target="_blank" href="http://www.theroar.net/getfoxtel-guide/" rel="nofollow"><img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-more-info@2x.png" width="61" height="32" style="margin-top:-16px;" alt="Foxtel" /></a>						</div>
					</li>
									</ul>
			</div>
			<!-- IMP TRACKER -->
			<div style="display:none">
			<img src="http://goo.gl/xMQQKo" width="1" height="1" />
			</div>
		</div>
		
		        <!-- pulse widget -->
        <div class="pulse-widget">
        	<div class="pulse-heading">
            	<h3 class="h">The Pulse</h3>
            </div>
            <div class="the-pulse"></div>
        </div>
        
		<div class="clear"></div>

				<!-- Roar-Article-BTF-Right-Fixed-mrec-300x250 -->
		<div class="movingad">
		<div class="movingad-inner">
			<div id='div-gpt-ad-1319678928047-50' style='width:300px; min-height:250px;' class="banner-section">
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-50'); });
				</script>
			</div>
			<div class="like-placer">
				<p class="h">Recommend this story</p>
				<div class="singleLikeBoxleft">
				<!-- socialshare.php -->
<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20The%20Roar%E2%80%99s%202017%20AFL%20top%2050%20players%3A%2010-1&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0AThe%20Roar%E2%80%99s%202017%20AFL%20top%2050%20players%3A%2010-1%0A%0Ahttp%3A%2F%2Fwww.theroar.com.au%2F2017%2F03%2F17%2Froars-2017-afl-top-50-players-10-1%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="http://www.theroar.com.au/2017/03/17/roars-2017-afl-top-50-players-10-1/?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="The Roar’s 2017 AFL top 50 players: 10-1" target="_blank" onclick="window.open ('http://www.reddit.com/submit?url=http://www.theroar.com.au/2017/03/17/roars-2017-afl-top-50-players-10-1/&title=The%20Roar%E2%80%99s%202017%20AFL%20top%2050%20players%3A%2010-1', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="http://www.theroar.com.au/2017/03/17/roars-2017-afl-top-50-players-10-1/?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="The Roar’s 2017 AFL top 50 players: 10-1"></a></div>
<div class="fb-like" data-href="http://www.theroar.com.au/2017/03/17/roars-2017-afl-top-50-players-10-1/" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>
<!-- /end socialshare.php -->				</div>
			</div>
		</div>
		</div>
				
	</div>
<!--t:sidebar-end:0.323--><script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>

<!--t:footer-start:0.324--><script type="text/javascript">
/* <![CDATA[ */
jQuery.ajax({type:'GET',url:'http://www.theroar.com.au/wp-admin/admin-ajax.php',data:'postviews_id=496635&action=postviews',cache:false});/* ]]> */
</script>
        <dl class="explore">
                <dt>Explore:</dt>
                <dd><a href="http://www.theroar.com.au/tag/afl/" rel="tag">AFL</a></dd>
        </dl>

        
        <ul id="bot-menu">
                <li><a href="/">Home</a></li>
                <li><a href="/about/">About The Roar</a></li>
                <li><a href="/contribute/">Submit an Article</a></li>
                <li><a href="/terms-and-conditions/">Terms &amp; Conditions</a></li>
                <li><a href="/privacy-policy/">Privacy</a></li>
                <li><a href="/advertise/">Advertise with Us</a></li>
                <li><a href="/sponsored-content-policy/">Sponsored Content Policy</a></li>
                <li><a href="/contact-us/">Contact Us</a></li>
                <li><a href="/tipping/">Tipping</a></li>
                <li><a href="https://itunes.apple.com/app/apple-store/id914253546?pt=282843&ct=roar-footer&mt=8" target="_blank" rel="nofollow">The Roar TV App</a></li>
        </ul>
    </div>

    <div id="footer" class="content">
        <p>
            &copy; 2017 The Roar - Your Sports Opinion
                    </p>
    </div>
</div>

<script>
(function($){
  $('.comments-number-496635').text('0');
})(jQuery);
</script>


<!-- Google UA -->
<script type="text/javascript">
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 

 ga('create', 'UA-333171-2', 'auto');
 ga('set', 'dimension1', 'AFL');
 ga('set', 'dimension2', 'Jay Croucher');
 ga('set', 'dimension3', 'Website');
 ga('set', 'dimension4', 'Article');
 ga('set', 'dimension5', '5am');
 ga('set', 'dimension6', 'Long');
 ga('send', 'pageview');
 setTimeout("ga('send','event','Engagement','SessionPing','30s')", 30000);
 	</script>

    <script type="text/javascript">
    var plistaItem = {
        "objectid"      :   "496635",
        "title"         :   "The Roar’s 2017 AFL top 50 players: 10-1",
        "text"          :   "Introductory spiels to lists are something between a bad Oscar monologue and a frustratingly resilient bag of chips. So, comrades, let's do away with it all and just eat. We start with the AFL's most sumptuous dish. See the rest",
        "url"           :   "http://www.theroar.com.au/2017/03/17/roars-2017-afl-top-50-players-10-1/",
        "img"           :   "http://www.theroar.com.au/wp-content/uploads/2016/05/Patrick-Dangerfield-Geelong-Cats-AFL-2016-297x202.jpg",
        "category"      :   "AFL",
        "published_at"  :   "1489687917",
        "updated_at"    :   "1489631263",
        "kind"          :   "article"
    };
    (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
    }({
        "publickey": "b1932b674ac21b599703e920",
        "item": plistaItem,
        "origin": "au"
    }));
    </script>
    
  <div class="left_ad">
  </div>
  <div class="right_ad">
  </div>

<!-- Outbrain Reader Response Tracking Script (v1.6) Update -->
<script type="text/javascript">
var _vrq = _vrq || [];
_vrq.push(['id', 333]);
_vrq.push(['automate', false]);
_vrq.push(['track', function(){}]);
(function(d, a) {
var s = d.createElement(a),
x = d.getElementsByTagName(a)[0];
s.async = true;
s.src = '//vra.outbrain.com/vrs.js';
x.parentNode.insertBefore(s, x);
})(document, 'script');
</script>
<!-- End of VR RR Tracking Script - All rights reserved -->

           <!-- Ad unit for homepage skins takeover -->
            <div id='div-gpt-ad-1319678928047-80'>
                <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-80'); });
                </script>
            </div>

            <!-- Ad unit for secondary 1x1-->
            <div id='div-roar-temp-1x1-two'>
                <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-roar-temp-1x1-two'); });
                </script>
            </div>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1666565010224612');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1666565010224612&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

  <script type='text/javascript' src='http://cdn0.theroar.com.au/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://cdn0.theroar.com.au/wp-includes/js/wp-embed.min.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://cdn0.theroar.com.au/wp-content/themes/roar/js/functions.1489522951.js'></script>
<script type="text/javascript">
function wp_attempt_focus() {
setTimeout( function() {
try {
d = document.getElementById('user_login');
d.value = '';
d.focus();
} catch(e){}
}, 200 );
}
wp_attempt_focus();
if(typeof wpOnload=='function')wpOnload()
</script>
  <!--t:footer-end:0.340-->
</body>
</html>