<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml">
<!--t:0.428--><head>
  <title>It&#8217;s official: Liverpool to take on Sky Blues in Sydney this year | The Roar</title>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

      <script type="text/javascript" src="http://tags.crwdcntrl.net/c/10548/cc.js?ns=_cc10548" id="LOTCC_10548"></script>
    
  <script type="text/javascript" language="javascript">
    _cc10548.add("int","site: The Roar");
   
    var articleTags = ['A-League', 'English Premier League', 'Football', 'Liverpool FC', 'Sydney FC', ];
    var taxonomyTags = [];
    taxonomyTags = ["Sport > Football"];     _cc10548.add("genp", "Categories^Football");     _cc10548.add("med", "article");
    for ( var i = 0; i < articleTags.length; i++ ) {
      _cc10548.add("int","tag: " + articleTags[i]);
    }
    for ( var i = 0; i < taxonomyTags.length; i++ ) {
      _cc10548.add("int","taxonomyTags: " + taxonomyTags[i]);
    }
      _cc10548.bcp();
  </script>

	<link rel="dns-prefetch" href="//cdn0.theroar.com.au" />
	<link rel="dns-prefetch" href="//www.brightcove.com" />
    <link rel="dns-prefetch" href="//ad.doubleclick.net" />
    <link rel="dns-prefetch" href="//ajax.googleapis.com" />
    <link rel="dns-prefetch" href="//www.google-analytics.com" />
    <link rel="dns-prefetch" href="//www.outbrain.com" />
    <link rel="dns-prefetch" href="//www.facebook.com" />
    <link rel="dns-prefetch" href="//www.googletagservices.com" />
    <link rel="dns-prefetch" href="//www.facebook.com" />

  <meta property="fb:pages" content="124943566441" />
    <meta name="news_keywords" content="A-League, English Premier League, Football, Liverpool FC, Sydney FC" />
          <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.theroar.com.au/feed/" />
                
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Football: English footballing giants Liverpool have confirmed a trip to Australia in May, booking a match against Sydney FC in Sydney after the English Premier Leagu"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.theroar.com.au/2017/04/10/official-liverpool-take-sky-blues-sydney-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It&#039;s official: Liverpool to take on Sky Blues in Sydney this year" />
<meta property="og:description" content="Football: English footballing giants Liverpool have confirmed a trip to Australia in May, booking a match against Sydney FC in Sydney after the English Premier Leagu" />
<meta property="og:url" content="http://www.theroar.com.au/2017/04/10/official-liverpool-take-sky-blues-sydney-year/" />
<meta property="og:site_name" content="The Roar" />
<meta property="article:tag" content="A-League" />
<meta property="article:tag" content="English Premier League" />
<meta property="article:tag" content="Football" />
<meta property="article:tag" content="Liverpool FC" />
<meta property="article:tag" content="Sydney FC" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="2017-04-10T11:03:47+10:00" />
<meta property="og:image" content="http://cdn0.theroar.com.au/wp-content/uploads/2016/12/Liverpool-P-Coutinho.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Football: English footballing giants Liverpool have confirmed a trip to Australia in May, booking a match against Sydney FC in Sydney after the English Premier Leagu"/>
<meta name="twitter:title" content="It&#039;s official: Liverpool to take on Sky Blues in Sydney this year"/>
<meta name="twitter:site" content="@TheRoarSports"/>
<meta name="twitter:image" content="http://cdn0.theroar.com.au/wp-content/uploads/2016/12/Liverpool-P-Coutinho.jpg"/>
<meta name="twitter:creator" content="@TheRoarSports"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='roar-css'  href='http://cdn0.theroar.com.au/wp-content/themes/roar/style.1491181314.css' type='text/css' media='screen,projection,tv' />
<link rel='stylesheet' id='roar-print-css'  href='http://cdn0.theroar.com.au/wp-content/themes/roar/print.1484026447.css' type='text/css' media='print' />
<link rel='https://api.w.org/' href='http://www.theroar.com.au/wp-json/' />

<link rel="alternate" type="application/json+oembed" href="http://www.theroar.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F04%2F10%2Fofficial-liverpool-take-sky-blues-sydney-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theroar.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F04%2F10%2Fofficial-liverpool-take-sky-blues-sydney-year%2F&#038;format=xml" />
<link rel="amphtml" href="http://www.theroar.com.au/2017/04/10/official-liverpool-take-sky-blues-sydney-year/amp/" />
  <script charset="utf-8">
      var ajaxurl = 'http://www.theroar.com.au/wp-admin/admin-ajax.php';
  </script>

  <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>

  <link rel="apple-touch-icon" sizes="152x152" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-152.png">
  <link rel="apple-touch-icon" sizes="144x144" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-144.png">
  <link rel="apple-touch-icon" sizes="120x120" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-120.png">
  <link rel="apple-touch-icon" sizes="114x114" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-114.png">
  <link rel="apple-touch-icon" sizes="72x72" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-72.png">
  <link rel="apple-touch-icon" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-57.png">
  <link rel="icon" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-32.png" sizes="32x32">

          <!-- start webfont -->
		  <script type="text/javascript">
        (function() {
            "use strict";
            // once cached, the css file is stored on the client forever unless
            // the URL below is changed. Any change will invalidate the cache
            // ****NO CDN **** NO CDN *** NO CDN *** WOFF fonts require same-origin.
            var css_href = '//www.theroar.com.au/wp-content/themes/roar/css/roar-2016-fonts.css';
            // a simple event handler wrapper
            function on(el, ev, callback) {
                if (el.addEventListener) {
                    el.addEventListener(ev, callback, false);
                } else if (el.attachEvent) {
                    el.attachEvent("on" + ev, callback);
                }
            }

            // if we have the fonts in localStorage or if we've cached them using the native batrowser cache
            if ((window.localStorage && localStorage.font_css_cache) || document.cookie.indexOf('font_css_cache') > -1) {
                // just use the cached version
                injectFontsStylesheet();
            } else {
                // otherwise, don't block the loading of the page; wait until it's done.
                on(window, "load", injectFontsStylesheet);
            }

            // quick way to determine whether a css file has been cached locally
            function fileIsCached(href) {
                return window.localStorage && localStorage.font_css_cache && (localStorage.font_css_cache_file === href);
            }

            // time to get the actual css file
            function injectFontsStylesheet() {
                // if this is an older browser
                if (!window.localStorage || !window.XMLHttpRequest) {
                    var stylesheet = document.createElement('link');
                    stylesheet.href = css_href;
                    stylesheet.rel = 'stylesheet';
                    stylesheet.type = 'text/css';
                    document.getElementsByTagName('head')[0].appendChild(stylesheet);
                    // just use the native browser cache
                    // this requires a good expires header on the server
                    document.cookie = "font_css_cache";

                // if this isn't an old browser
                } else {
                    // use the cached version if we already have it
                    if (fileIsCached(css_href)) {
                        injectRawStyle(localStorage.font_css_cache);
                    // otherwise, load it with ajax
                    } else {
                        var xhr = new XMLHttpRequest();
                        xhr.open("GET", css_href, true);
                        // cater for IE8 which does not support addEventListener or attachEvent on XMLHttpRequest
                        xhr.onreadystatechange = function() {
                            if (xhr.readyState === 4) {
                                // once we have the content, quickly inject the css rules
                                injectRawStyle(xhr.responseText);
                                // and cache the text content for further use
                                // notice that this overwrites anything that might have already been previously cached
                                localStorage.font_css_cache = xhr.responseText;
                                localStorage.font_css_cache_file = css_href;
                            }
                        };
                        xhr.send();
                    }
                }
            }

            // this is the simple utitily that injects the cached or loaded css text
            function injectRawStyle(text) {
                var style = document.createElement('style');
                // cater for IE8 which doesn't support style.innerHTML
                style.setAttribute("type", "text/css");
                if (style.styleSheet) {
                    style.styleSheet.cssText = text;
                } else {
                    style.innerHTML = text;
                }
                document.getElementsByTagName('head')[0].appendChild(style);
            }

        }());
        </script>


  <script src="http://cdn0.theroar.com.au/wp-content/themes/roar/js/rt.roar.min.js" type="text/javascript"></script>
  <script>
      var roar_rt = new Roar_rt();
                var newEvent = {
              "category" : "soccer",
              "action"   : "article"
          }
          roar_rt.addEvent(newEvent).save();
                  var favouriteCategory = "None";
      if(roar_rt.returnTopCategory()) favouriteCategory = roar_rt.returnTopCategory();

      var fanOfCategory = [];
      for(var catNameInRT in roar_rt.categoryPoints) {
        if(roar_rt.categoryPoints[catNameInRT] > 5) fanOfCategory.push(catNameInRT);
      }
      if(fanOfCategory.length == 0) fanOfCategory.push('None');
  </script>

	<!-- DFP -->
  <script type="text/javascript">
        var popupcat = 6;
    var popupliveblog = 0;
    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
  </script>
  <script>
      //Browser height targeting setter
      browserWidth = window.innerWidth;
      var screensize = "low";
      if(!browserWidth) {
          screensize = "low";
      } else if(browserWidth > 1269) {
          screensize = "high";
      } else {
          screensize = "low";
      }
  </script>

<script type="text/javascript">


var gptAdSlots = {};
var gptAdSlotsOnScroll = {};

var adarea = "FOOTBALL";
var mrecslot = '';

googletag.cmd.push(function() {
// TODO: obsolete adslot - to be removed at end of testing -- googletag.defineSlot('/34677533/Roar-ROS-ATF-Top-leaderboard-728x90', [728,90], 'div-gpt-ad-1319678928047-10').addService(googletag.pubads()).setTargeting("sport","FOOTBALL").setTargeting('fanOf', fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting("posttype","Columnist");
gptAdSlots['div-gpt-ad-1319678928047-15'] = googletag.defineSlot('/34677533/Roar-ROS-Billboard', [[970,90],[970,200],[970,250],[728,90]], 'div-gpt-ad-1319678928047-15').addService(googletag.pubads()).setTargeting("sport","FOOTBALL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist");

slot1 = googletag.defineSlot('/34677533/Roar-Article-ATF-Right-mrec-300x250', [300,250], 'div-gpt-ad-1319678928047-40').addService(googletag.companionAds()).addService(googletag.pubads()).setTargeting("sport","FOOTBALL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist");
gptAdSlots['div-gpt-ad-1319678928047-40'] = slot1;

slot2 = googletag.defineSlot('/34677533/Roar-Article-BTF-Right-Fixed-mrec-300x250', [300,250], 'div-gpt-ad-1319678928047-50').addService(googletag.pubads()).setTargeting("sport","FOOTBALL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist");
gptAdSlots['div-gpt-ad-1319678928047-50'] = slot2;
gptAdSlotsOnScroll['div-gpt-ad-1319678928047-50'] = true;

gptAdSlots['div-gpt-ad-1319678928047-45'] = googletag.defineSlot('/34677533/Roar-LiveOdds', [[300,100],[300,150]], 'div-gpt-ad-1319678928047-45').addService(googletag.pubads()).setTargeting("sport","FOOTBALL").setTargeting('fanOf', fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist");

gptAdSlots['div-gpt-ad-1319678928047-80'] = googletag.defineSlot('/34677533/Roar-ROS-ATF-skins-1x1', [1, 1], 'div-gpt-ad-1319678928047-80').addService(googletag.pubads()).setTargeting("sport","FOOTBALL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist");

gptAdSlots['div-roar-temp-1x1-two'] = googletag.defineSlot('/34677533/roar-temp-1x1-two', [1, 1], 'div-roar-temp-1x1-two').addService(googletag.pubads()).setTargeting("sport","FOOTBALL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist");

googletag.companionAds().setRefreshUnfilledSlots(true);
googletag.pubads().enableVideoAds();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().setCentering(true);
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});


</script>

<script>
googletag.cmd.push(function () {
  // first refresh non-fixed slots
  for (var slot in gptAdSlots) {
    if (gptAdSlots.hasOwnProperty(slot) && !gptAdSlotsOnScroll.hasOwnProperty(slot)) {
      googletag.pubads().refresh([gptAdSlots[slot]]);
    }
  }

  jQuery( document ).ready(function(){

    var adScrollTimer;

    if(!jQuery.isEmptyObject(gptAdSlotsOnScroll)) {
      jQuery(window).bind('scroll', actionAdScrolls);
      actionAdScrolls();
      var adScrollTimer = 0;
    }

    function actionAdScrolls() {
      if(adScrollTimer) clearTimeout(adScrollTimer);
      adScrollTimer = setTimeout(function() {
        for(var slot in gptAdSlotsOnScroll) {
          if (gptAdSlotsOnScroll.hasOwnProperty(slot)) {
            if (adScrollCheck(slot)) {
              delete gptAdSlotsOnScroll[slot];
            }
          }
        }
      }, 500);
    }

    function adScrollCheck(slot) {
      var $slot = jQuery('#'+slot);
      if (!$slot.length) return true;
      var fromTopCommentAd = $slot.parent().offset().top;
      var adUnitHeight = $slot.height();
      var scrollPosition = window.pageYOffset || document.documentElement.scrollTop;
      var screenHeight = window.innerHeight;
      if((fromTopCommentAd - adUnitHeight) - (scrollPosition + screenHeight) < 380) {
        googletag.pubads().refresh([gptAdSlots[slot]]);
        return true;
      } else {
        return false;
      }
    }
  });
});
</script>



<!--
	generated in 0.634 seconds
	59203 bytes batcached for 180 seconds
-->
</head>

<body class="post-template-default single single-post postid-502737 single-format-standard">

<!--- VR META TAGS  -->
 <script>
   var vrMeta = document.createElement('meta');
   vrMeta.name = "vr:category";
   vrMeta.content = "sport, " + adarea;
   document.getElementsByTagName('head')[0].appendChild(vrMeta);
 </script>


   <div id="page">

  	<div id="fixedheaders"><div id="fixedheaders-a">

    <div id="top-bar">
      <div class="content">
        <ul>
                    <li><a href="http://www.theroar.com.au/login/?redirect_to=http://www.theroar.com.au/2017/04/10/official-liverpool-take-sky-blues-sydney-year/">Login</a></li>
          <li><a rel="nofollow" href="http://www.theroar.com.au/register/">Join The Roar</a></li>
                    <li><a href="http://www.theroar.com.au/subscribe-to-the-roar/">Sign up for newsletter</a></li>
          <li><a href="http://www.theroar.com.au/tipping/">Tipping</a></li>
          <li><a href="https://itunes.apple.com/app/apple-store/id914253546?pt=282843&ct=roar-header&mt=8" target="_blank" rel="nofollow">The Roar TV app</a></li>
        </ul>

             <div id="social">
                    <ul>
            <li class="facebook"><a href="https://www.facebook.com/theroarsports" target="_blank" rel="nofollow"></a></li>
            <li class="twitter"><a href="http://twitter.com/theroarsports" target="_blank" rel="nofollow"></a></li>
            <li class="rss"><a href="http://feeds.theroar.com.au/theroar" target="_blank" rel="nofollow"></a></li>
          </ul>
                  </div>
      </div>
    </div>


<div id="newnav-wrap">
    <div id="newnav" class="content clearfix">
    	    	<div id="newlogo"><a href="http://www.theroar.com.au" title="The Roar - Your Sports Opinion"><img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/newlogo.png" width="84" height="63" alt="The Roar" /></a></div>

    	<div id="newmenuicons">
    		<ul>
    			<li class="iconmenu"><span>Menu</span><div class="subnav subnav-wide">
    				<form class="search" method="get" action="http://www.theroar.com.au">
    					<fieldset>
    						<div class="searchtext"><input type="text" placeholder="Search The Roar" name="s" /></div>
    						<input type="submit" value="Go" />
    					</fieldset>
    				</form>
    				<div class="subnav-cols">
    					<div class="subnav-col">
    						<ul>
    							<li class="icon iconphotos"><a href="/send-us-pics-and-vids/" rel="nofollow">Send photos</a></li>
    							<li class="icon iconvideos"><a href="/send-the-roar-your-sports-videos/" rel="nofollow">Send videos</a></li>
    							<li class="icon iconadvertise"><a href="/advertise/" rel="nofollow">Advertise with us</a></li>
                  <li><a href="/contribute/" rel="nofollow">Write for The Roar</a></li>
                  <li><a href="/subscribe-to-the-roar/" rel="nofollow">Sign up for the newsletter</a></li>
                  <li><a href="/contact-us/" rel="nofollow">Contact us</a></li>
    						</ul>
    					</div>
    					<div class="subnav-col">
    					<div class="subnav-col-border">
    						<ul>
    							<li><a href="/tv/">Videos</a></li>
    							<li><a href="/tipping/">Tipping</a></li>
    							<li><a href="/editors-picks/">Editor&#146;s Picks</a></li>
    							<li><a href="/live/" rel="nofollow">Roar Live</a></li>
    							<li><a href="/club-roar/" rel="nofollow">Club Roar</a></li>
    							<li><a href="/about/" rel="nofollow">About us</a></li>
    							<li><a href="http://feeds.theroar.com.au/theroar" rel="nofollow">RSS</a></li>
    						</ul>
    					</div>
    					</div>
    				</div>
    			</div></li>
    			<li class="iconwrite"><a href="/contribute/">Write for The Roar</a></li>
    			    			<li class="iconlogin">
					<a href="/login/">
						<span>Log in</span>
					</a>
				</li>
    			    		</ul>
    	</div>

    	<div id="newmenu">
    		<ul>
    			    			    			<li>
    				    				<a href="/category/rugby-union/">Rugby</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/aussie-rules/">AFL</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/rugby-league/">League</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/cricket/">Cricket</a>
    				    			</li>
    			    			    			<li class="selected">
    				<h1>    				<a href="/category/soccer/">Football</a>
    				</h1>    			</li>
    			    			    			<li>
    				    				<a href="/category/us-sports/">US Sports</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/motorsport/">Motorsport</a>
    				    			</li>
    			    			<li><a href="/tv/">Videos</a></li>
    			<li class="more"><span>More</span><div class="subnav">
    				<ul>
    					<li><a href="/category/cycling/">Cycling</a></li>
    					<li><a href="/category/tennis/">Tennis</a></li>
              <li><a href="/category/racing/">Racing</a></li>
    					<li><a href="/category/other-sports/">Other Sports</a></li>
              <li><a href="/club-roar/">Club Roar</a></li>
              <li><a href="/live/">Roar Live</a></li>             
              			<li><a href="/contribute/">&#187; Write for The Roar</a></li>
    				</ul>
    			</div></li>
    		</ul>
    	</div>
    </div>
</div><!--end newmenu wrap-->

</div></div><!-- end fixed headers -->

<!-- Roar ROS Billboard -->
<div id="topbanner" class="content">
    <div id='div-gpt-ad-1319678928047-15' style='min-width:728px;min-height:90px;max-height:250px;'>
         <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-15'); });
         </script>
   </div>
</div>


<div id="main">

	<div id="content">

		<div id="nav"  > <ul > <li><a href="/football/socceroos/" title="Socceroos">Socceroos</a></li><li><a href="/football/a-league/" title="A-League">A-League</a></li><li><a href="/football/a-league/fixtures/" title="A-League fixtures">A-League fixtures</a></li><li><a href="/football/fifa-rankings/" title="FIFA rankings">FIFA rankings</a></li><li><a href="/football/epl/" title="EPL">EPL</a></li><li><a href="/football/english-premier-league-draw/" title="EPL Draw">EPL Draw</a></li><li><a href="/a-league-tipping/" title="Tipping">Tipping</a></li><li><a href="http://feeds.theroar.com.au/theroar/soccer" title="Football RSS">Football RSS</a></li><li><a href="/galleries/?cat=6" title="Pictures">Pictures</a></li></ul>  </div>
<!--t:after-header:0.509-->
<div id="socialbar-container"></div>
<!--t:single.php-start:0.509-->	<!-- template single.standard.inc.php -->
    <div class="main-content">
        <div class="post-502737 post type-post status-publish format-standard has-post-thumbnail category-soccer tag-a-league tag-english-premier-league tag-soccer tag-liverpool-fc tag-sydney-fc" id="post-502737" itemscope itemtype="http://schema.org/NewsArticle">
            <div class="head">

                <div class="icon-placer-wrap icon-padded"><a href="/category/soccer/" title="More Football" class="icon-placer ico-soccer">&nbsp;</a></div>
				<h1 itemProp="headline">It&#8217;s official: Liverpool to take on Sky Blues in Sydney this year</h1>
                <div class="info-column">

                                        <div class="avatar-placer">
                    	                        <a href="/author/connor-bennett/?rel=author">
                                                        <img src="http://cdn0.theroar.com.au/./wp-content/avatars/19326-201703160354.thumb.jpg" width="48" height="48" class="avatar"  title="Connor Bennett" alt="Connor Bennett" />
						                        </a>
                                                <span class="roar-guru">Roar Guru</span>                    </div>
                    
                    <div class="info">
                                                    <div class="livebloggerbadge"><a href="/author-levels-descriptions/" title="Connor Bennett is a Live Blogger">&nbsp;</a></div>
                        
                        
                        <p class="badge-padding">
                            <strong>By <a href="http://www.theroar.com.au/author/connor-bennett/" rel="author" itemProp="name" title="View all articles by Connor Bennett">Connor Bennett</a>, <span itemProp="datePublished" content="2017-04-10">10 Apr 2017</span></strong>

                                                        <span><small>Connor Bennett is a <a href="/author-levels-descriptions/" rel="nofollow" title="Roar Profiles Explained">Roar Guru &amp; Live Blogger</a></small></span>
                            
                            						</p>

														<dl>
									<dt>Tagged:</dt>
									<dd>&nbsp;<a href="http://www.theroar.com.au/tag/a-league/" rel="tag">A-League</a>, <a href="http://www.theroar.com.au/tag/english-premier-league/" rel="tag">English Premier League</a>, <a href="http://www.theroar.com.au/tag/soccer/" rel="tag">Football</a>, <a href="http://www.theroar.com.au/tag/liverpool-fc/" rel="tag">Liverpool FC</a>, <a href="http://www.theroar.com.au/tag/sydney-fc/" rel="tag">Sydney FC</a></dd>
								</dl>
						
                    </div>
                </div>

                <p class="comment"><em class="comments-number-502737">2</em> <a href="#comments"> Have your say</a></p>
				<div class="clear"></div>
				

        <div id="singleLikeBox">
        
                                    <!-- socialshare.php -->
<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20It%27s%20official%3A%20Liverpool%20to%20take%20on%20Sky%20Blues%20in%20Sydney%20this%20year&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0AIt%27s%20official%3A%20Liverpool%20to%20take%20on%20Sky%20Blues%20in%20Sydney%20this%20year%0A%0Ahttp%3A%2F%2Fwww.theroar.com.au%2F2017%2F04%2F10%2Fofficial-liverpool-take-sky-blues-sydney-year%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="http://www.theroar.com.au/2017/04/10/official-liverpool-take-sky-blues-sydney-year/?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="It&#8217;s official: Liverpool to take on Sky Blues in Sydney this year" target="_blank" onclick="window.open ('http://www.reddit.com/submit?url=http://www.theroar.com.au/2017/04/10/official-liverpool-take-sky-blues-sydney-year/&title=It%26%238217%3Bs%20official%3A%20Liverpool%20to%20take%20on%20Sky%20Blues%20in%20Sydney%20this%20year', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="http://www.theroar.com.au/2017/04/10/official-liverpool-take-sky-blues-sydney-year/?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="It&#8217;s official: Liverpool to take on Sky Blues in Sydney this year"></a></div>
<div class="fb-like" data-href="http://www.theroar.com.au/2017/04/10/official-liverpool-take-sky-blues-sydney-year/" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>
<!-- /end socialshare.php -->                  </div>
				  
			<div class="info">
			<ul id="post-edit-link" style="margin-left:-20px;list-style:none;"></ul>
			</div>
				  
               
                
            </div> <!-- .head -->
            <div class="clear"></div>
		
			        				<div class="article-video-wrap-outer">
				<div class="dynamic-container">
				<div class="article-video-wrap">
					<div class="video-container">
						<video id="player"
						  data-account="2644833814001"
						  data-player="cb780c59-ba03-4ffb-ad2b-5f491ece32af"
						  data-embed="default"
						  data-playlist-id="2838923944001"
						  data-cust-params="%26site%3Droar%26sport%3DFOOTBALL"
						  class="video-js" controls></video>
						<script src="//players.brightcove.net/2644833814001/cb780c59-ba03-4ffb-ad2b-5f491ece32af_default/index.min.js"></script>
						<script>
						var player = videojs('player');
						player.ima3.settings.serverUrl = 'http://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/34677533/Roar_video_400x300v&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]' + '&cust_params=' + player.el().getAttribute('data-cust-params');
						</script>
					  </div>
				</div>
				</div>
				</div>
									<div class="article-player-thumbs" id="mustsee-player-thumbs">
							<ul>
		<li>
		<a href="#" data-video="5390266544001">
			<span class="vid-thumb"><span class="playhover"></span><img src="http://cdn0.theroar.com.au/tv/wp-content/uploads/2017/04/2644833814001_5390282010001_5390266544001-vs-195x110.jpg" width="159" /></span>
			<span class="vid-name">Tim Cahill's stunning header</span>
			<span class="vid-length">0:32</span>
		</a>
		</li><li>
		<a href="#" data-video="5382719807001">
			<span class="vid-thumb"><span class="playhover"></span><img src="http://cdn0.theroar.com.au/tv/wp-content/uploads/2017/04/2644833814001_5382735085001_5382719807001-vs-195x110.jpg" width="159" /></span>
			<span class="vid-name">Player disgracefully knees referee in the head after being shown card</span>
			<span class="vid-length">0:34</span>
		</a>
		</li><li>
		<a href="#" data-video="5369353268001">
			<span class="vid-thumb"><span class="playhover"></span><img src="http://cdn0.theroar.com.au/tv/wp-content/uploads/2017/03/2644833814001_5369359507001_5369353268001-vs-1-195x110.jpg" width="159" /></span>
			<span class="vid-name">German legend exits international football with a bang</span>
			<span class="vid-length">0:37</span>
		</a>
		</li><li>
		<a href="#" data-video="5326498821001">
			<span class="vid-thumb"><span class="playhover"></span><img src="http://cdn0.theroar.com.au/tv/wp-content/uploads/2017/02/2644833814001_5326497576001_5326498821001-vs-1-195x110.jpg" width="159" /></span>
			<span class="vid-name">Footballer injures himself trying to karate kick official</span>
			<span class="vid-length">0:31</span>
		</a>
		</li>	</ul>
							<div class="thumbs-overlay"></div>
					</div>
					        <div class="videobar">
	<a class="videobar-btn" href="http://www.theroar.com.au/tv/"><span>More Videos</span></a>
	<a class="videobar-btn videobar-btn-blue" href="http://www.theroar.com.au/tv/football/"><span>More Football Videos</span></a>
	<span class="videobar-app">
		<span class="videobar-apptext">Want more videos?<br/>Download the Roar TV app:</span>
		<span class="videobar-appicon"><a rel="nofollow" href="https://itunes.apple.com/app/apple-store/id914253546?pt=282843&ct=roar-playbar&mt=8" target="_blank"><img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/appstore.png" width="104" height="31" alt="Download on the App Store" /></a></span>
	</span>
</div>        
        <div itemProp="articleBody">

                <p>English footballing giants Liverpool have confirmed a trip to Australia in May, booking a match against Sydney FC in Sydney after the English Premier League wraps up.<span id="more-502737"></span></p>
<p>The game will take place at ANZ Stadium on Wednesday the 24th of May, the announcement coming from Liverpool ambassador Ian Rush while in the city on Monday.</p>
<p>“This is the first time the lads have played in Sydney and they&#8217;re really looking forward to a great match against one of Australia&#8217;s best A-League teams,” he said.</p>
<p>“We have so many incredible fans in Australia and there is always a brilliant atmosphere when we play over here.”</p>
<p>There is a little contention around the scheduling though.</p>
<p>The fixture will be running a tight line in terms of travel and the quality of the pitch, with Liverpool&#8217;s last round Premier League game coming just days before on May 21.</p>
<p>There will also be NRL games played at ANZ three days prior and two days after the exhibition match, putting the stadium staff&#8217;s ground preparation and maintenance abilities to the test.</p>
<div class="OUTBRAIN" data-src="http://www.theroar.com.au/2017/04/10/official-liverpool-take-sky-blues-sydney-year/" data-widget-id="AR_5" data-ob-template="TheRoar"></div><p>Liverpool has become a bit of a common feature within Australia in recent years, kicking off with a historic match against Melbourne Victory in 2013 in front of a 95,000-strong MCG crowd.</p>
<p>The Reds also made appearances in Brisbane and Adelaide following that, but this will be the 18-time Premier League champion&#8217;s first trip to Sydney.</p>
<p>The fixture will no doubt be a massive boost to the footballing community in New South Wales and the state as a whole, a fact that NSW Premier, Gladys Berejiklian, has been quick to point out.</p>
<p>“We are excited Liverpool FC has chosen to play here,” she said.</p>
<p>“Securing this match is another example of the NSW Government&#8217;s commitment to building a world-class calendar of events to drive visitation to our state.”</p>
<p>With a supporter base of over two million fans, Australia is quickly becoming a second home for the Reds.</p>
<p>The game comes just in time for the 125th-anniversary celebrations of the club as the Reds celebrate the big milestone on June 3.</p>
        
        </div>
		</div> <!-- .postclass -->

                
		
        
		
        

        <div class="OUTBRAIN" data-src="http://www.theroar.com.au/2017/04/10/official-liverpool-take-sky-blues-sydney-year/ " data-widget-id="AR_1" data-ob-template="TheRoar" ></div>
        <div class="OUTBRAIN" data-src="http://www.theroar.com.au/2017/04/10/official-liverpool-take-sky-blues-sydney-year/" data-widget-id="AR_2" data-ob-template="TheRoar" ></div>
		<script type="text/javascript" src="http://widgets.outbrain.com/outbrain.js"></script>

        <div class="clear"></div>
	</div>
        <div id="fb-root"></div>

        <!-- Teads script -->
        <script>
            var currentDate = new Date();
            var dayOfWeek = currentDate.getDay();
            var enableTeads = false;

            // Setting the below value to true will disable the day-targeted Teads script and run the custom one
            var enableCustomTeads = false;

            // Exclude days 2 (Tue), 3 (Wed), 4 (Thur)
            if(dayOfWeek != 2 && dayOfWeek != 3 && dayOfWeek != 4 && !enableCustomTeads && enableTeads) {
                    window._ttf = window._ttf || [];
                    _ttf.push({
                           pid          : 20513
                           ,lang        : "en"
                           ,slot        : '[itemprop="articleBody"] > p'
                           ,format      : "inread"
                           ,mobile      : false
                           ,minSlot     : 1
                    });

                    (function (d) {
                            var js, s = d.getElementsByTagName('script')[0];
                            js = d.createElement('script');
                            js.async = true;
                            js.src = '//cdn.teads.tv/media/format.js';
                            s.parentNode.insertBefore(js, s);
                    })(window.document);
            } 

            if(window.location.href.indexOf("/2016/10/13/role-central-coast-sevens-australian-rugby") > -1) console.log("Disable");

            if(enableCustomTeads && enableTeads && window.location.href.indexOf("/2016/10/13/role-central-coast-sevens-australian-rugby") == -1) {
                window._ttf = window._ttf || [];
                _ttf.push({
                       pid          : 61493
                       ,lang        : "en"
                       ,slot        : '#main #content #nav'
                       ,format      : "inread"
                       ,mobile      : false
                       ,minSlot     : 1
                       ,BTF         : false
                       ,before      : true
                });

                (function (d) {
                        var js, s = d.getElementsByTagName('script')[0];
                        js = d.createElement('script');
                        js.async = true;
                        js.src = '//cdn.teads.tv/media/format.js';
                        s.parentNode.insertBefore(js, s);
                })(window.document);
            }
        </script>
        <!-- End Teads Script -->


	<!--t:single.php-end:0.566-->
	<!--t:comments.php-start:0.578-->
<div id="comments" >




		<div class="commentsort">
		<p id="commentsortbtns" data-url="http://www.theroar.com.au/2017/04/10/official-liverpool-take-sky-blues-sydney-year/"><span class="commentsortbtn" data-value="1">Oldest</span> | <span class="commentsortbtn inactive" data-value="2" >Newest</span> | <span class="commentsortbtn inactive" data-value="3" >Most Recent</span></p>
	</div>
	
	<h4>The Crowd Says (2) | Page  of Comments</h4>

	
  	
  	<ul class="commentlist">
  		   <li id="li-comment-5614690">
     <div class="comment even thread-even depth-1" id="comment-5614690">
       <p>
            <span class="mobileonly mobiledate">April 10th 2017 @ 11:31am <br /></span>
                            <cite> punter</cite>
                            said
            <span class="commentdate screenonly"> | April 10th 2017 @ 11:31am </span>
                             <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="5614690">! Report</a> </span>
        </p>
                <p>Liverpool fans, will love this, great exposure for SFC &amp; the A-League.</p>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5614690' onclick='return addComment.moveForm( "comment-5614690", "5614690", "respond", "502737" )' aria-label='Reply to punter'>Reply</a>        </div>
             </div>
</li><!-- #comment-## -->
   <li id="li-comment-5614724">
     <div class="comment odd alt thread-odd thread-alt depth-1" id="comment-5614724">
       <p>
            <span class="mobileonly mobiledate">April 10th 2017 @ 11:48am <br /></span>
                            <cite> Sydneysider</cite>
                            said
            <span class="commentdate screenonly"> | April 10th 2017 @ 11:48am </span>
                             <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="5614724">! Report</a> </span>
        </p>
                <p>Another $500k for the FFA.</p>
<p>Nice.</p>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5614724' onclick='return addComment.moveForm( "comment-5614724", "5614724", "respond", "502737" )' aria-label='Reply to Sydneysider'>Reply</a>        </div>
             </div>
</li><!-- #comment-## -->
  	</ul>
	<div class="comnav">
		<div class="comnavleft"></div>
		<div class="comnavcenter"></div>
		<div class="clear"></div>
	</div>

  	






	<div id="respond">
	<h4>Have Your Say</h4>


<div id="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/10/official-liverpool-take-sky-blues-sydney-year/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>

<form action="http://www.theroar.com.au/wp-comments-post.php" method="post" id="commentform">



<div class="comment-signin">
	<h5>Want us to remember you?</h5>
	<p><a href="/login/?redirect_to=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F04%2F10%2Fofficial-liverpool-take-sky-blues-sydney-year%2F%23respond">Sign-in</a> to skip these 2 steps. Not a member of The Roar yet? Check out our <a href="/author-levels-descriptions/">Member Benefits</a> page.</p>
</div>

<p>
    <label for="author"><strong>Name *</strong></label> <br />
    <input type="text" name="author" id="author" value="" size="22" tabindex="1" class="textfield"/>
</p>

<p>
    <label for="email"><strong>Email * (will not be published) </strong></label> <br />
    <input type="text" name="email" id="email" value="" size="22" tabindex="2" class="textfield" />
</p>



<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4" class="textarena "></textarea></p>

<p>
If not logged in, please enter your name and email before submitting your comment.
Please review our <a rel="nofollow" href="/comments-policy">comments policy</a> before posting on the Roar.
</p>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6ee82f39e" /></p>

	<p style="clear: both;" class="subscribe-to-comments">
	<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
	<label for="subscribe">Subscribe to this article to be notified via email when new comments are posted</label>
	</p>


<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="244"/></p>

<p style="text-align:right;"><input name="submit" type="submit" value="Add Comment" id="submit" tabindex="5" />
<input type='hidden' name='comment_post_ID' value='502737' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>

</form>



</div>



</div>
<!-- End of Comments -->

</div>
<!--t:sidebar-start:0.603-->	<div id="sidebar">
		<form action="http://www.theroar.com.au" method="get" id="search">
			<fieldset>
				<input type="text" value="Search The Roar" name="s" />
				<input type="submit" value="" class="search" />
			</fieldset>
		</form>

		<!-- Roar-Article-ATF-Right-mrec-300x250 -->
		<div style="min-height:250px;">
		<div id='div-gpt-ad-1319678928047-40' style="min-height:250px;">
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-40'); });
			</script>
		</div>
		</div>

		<div class="write">
			<h3>
				Do you have what it takes to become a sports writer?
				<a href="/contribute">Write for The Roar</a>
			</h3>
		</div>

				<div class="box">
			<h3>Football articles</h3>
		</div>
		<div class="most">
			<ul class="tabset">
				<li><a href="#tab1" class="tab active">Most discussed</a></li>
				<li><a href="#tab2" class="tab">Latest</a></li>
				<li><a href="#tab3" class="tab">Fan articles</a></li>
			</ul>
			<div class="tab-holder" id="tab1">

				<ul><li><a href="http://www.theroar.com.au/2017/04/03/league-try-crush-nrl-ticket-sales/?utm_campaign=most_discussed"> The A-League should try to crush the NRL in ticket sales (337)</a></li><li><a href="http://www.theroar.com.au/2017/03/29/socceroos-stay-track-world-cup-russia/?utm_campaign=most_discussed"> Socceroos stay on track for World Cup in Russia (181)</a></li><li><a href="http://www.theroar.com.au/2017/03/30/good-result-gods-sake-sort-playing-surface/?utm_campaign=most_discussed"> A good result &#8211; but for god’s sake, sort out the playing surface (120)</a></li><li><a href="http://www.theroar.com.au/2017/03/31/ange-can-say-whatever-likes-long-socceroos-win/?utm_campaign=most_discussed"> Ange can say whatever he likes, as long as the Socceroos win (102)</a></li><li><a href="http://www.theroar.com.au/2017/04/07/think-sydney-fc-boring-youre-boring/?utm_campaign=most_discussed"> If you think Sydney FC are boring, you&#8217;re boring (100)</a></li><li><a href="http://www.theroar.com.au/2017/03/30/socceroos-stirred-old-athletic-muscle-memories/?utm_campaign=most_discussed"> Socceroos have stirred up all the old athletic muscle memories (68)</a></li><li><a href="http://www.theroar.com.au/2017/04/04/maclarens-instincts-already-refined-beyond-years/?utm_campaign=most_discussed"> Maclaren&#8217;s instincts are already refined beyond his years (56)</a></li></ul>
			</div>
			<div class="tab-holder" id="tab2">
				<!--t:latest-start:0.604-->				<ul>
													<li><a href="http://www.theroar.com.au/2017/04/10/official-liverpool-take-sky-blues-sydney-year/">It&#8217;s official: Liverpool to take on Sky Blues in Sydney this year </a></li>
										<li><a href="http://www.theroar.com.au/2017/04/10/newcastle-jets-must-invest-improve/">Newcastle Jets must invest to improve (18)</a></li>
										<li><a href="http://www.theroar.com.au/2017/04/10/leicester-city-impossible-made-possible/">Leicester City: The impossible made possible (2)</a></li>
										<li><a href="http://www.theroar.com.au/2017/04/10/tottenham-best-attacking-midfield-premier-league/">Tottenham have the best attacking midfield in the Premier League (3)</a></li>
										<li><a href="http://www.theroar.com.au/2017/04/09/mariners-ground-jets-2-0/">Mariners ground Jets 2-0 </a></li>
										<li><a href="http://www.theroar.com.au/2017/04/09/central-coast-mariners-vs-newcastle-jets-league-live-scores-blog-2/">Central Coast Mariners vs Newcastle Jets: A-League live scores, blog (67)</a></li>
										<li><a href="http://www.theroar.com.au/2017/04/09/ugly-side-modern-day-football/">The ugly side of modern day football  (17)</a></li>
									</ul>
			</div>
			<div class="tab-holder" id="tab3">
				<!--t:fan-articles-start:0.604-->				<ul>
													<li><a href="http://www.theroar.com.au/2017/04/10/leicester-city-impossible-made-possible/">Leicester City: The impossible made possible (2)</a></li>
										<li><a href="http://www.theroar.com.au/2017/04/10/tottenham-best-attacking-midfield-premier-league/">Tottenham have the best attacking midfield in the Premier League (3)</a></li>
										<li><a href="http://www.theroar.com.au/2017/04/09/central-coast-mariners-vs-newcastle-jets-league-live-scores-blog-2/">Central Coast Mariners vs Newcastle Jets: A-League live scores, blog (67)</a></li>
										<li><a href="http://www.theroar.com.au/2017/04/09/ugly-side-modern-day-football/">The ugly side of modern day football  (17)</a></li>
										<li><a href="http://www.theroar.com.au/2017/04/08/perth-glory-vs-brisbane-roar-league-live-scores-blog-2/">Perth Glory vs Brisbane Roar: A League live scores, blog (45)</a></li>
										<li><a href="http://www.theroar.com.au/2017/04/08/western-sydney-wanderers-vs-melbourne-victory-league-live-scores-blog/">Western Sydney Wanderers vs Melbourne Victory: A-League live scores, blog (47)</a></li>
										<li><a href="http://www.theroar.com.au/2017/04/08/wellington-phoenix-vs-sydney-fc-league-live-scores-blog-3/">Wellington Phoenix vs Sydney FC: A-League live scores, blog (95)</a></li>
									</ul>
				<!--t:fan-articles-end:0.605-->			</div>
		</div>

		
				<div class="box box-tvguide">
			<h3>Sports TV Guide</h3>

			<div class="tvguide">
				<ul>
										<li>
						<div class="details">
							<strong>AFL West Coast Eagles vs Sydney Swans</strong><br/>
							Thursday 8:10pm AEST						</div>
						<div class="channel">
							<a target="_blank" href="http://www.theroar.net/getfoxtel-guide/" rel="nofollow"><img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-more-info@2x.png" width="61" height="32" style="margin-top:-16px;" alt="Foxtel" /></a>						</div>
					</li>
										<li>
						<div class="details">
							<strong>NRL Canterbury Bulldogs vs South Sydney Rabbitohs</strong><br/>
							Friday 4:00pm AEST						</div>
						<div class="channel">
							<img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/nine@2x.png" width="42" height="20" style="margin-top:-10px;" alt="Nine" />						</div>
					</li>
										<li>
						<div class="details">
							<strong>AFL North Melbourne Kangaroos vs Western Bulldogs</strong><br/>
							Friday 4:20pm AEST						</div>
						<div class="channel">
							<img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/seven@2x.png" width="28" height="29" style="margin-top:-14.5px;" alt="Seven" />						</div>
					</li>
										<li>
						<div class="details">
							<strong>Super Rugby Crusaders vs Sunwolves</strong><br/>
							Friday 5:35pm AEST						</div>
						<div class="channel">
							<a target="_blank" href="http://www.theroar.net/getfoxtel-guide/" rel="nofollow"><img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-more-info@2x.png" width="61" height="32" style="margin-top:-16px;" alt="Foxtel" /></a>						</div>
					</li>
										<li>
						<div class="details">
							<strong>NRL Newcastle Knights vs Sydney Roosters</strong><br/>
							Friday 6:00pm AEST						</div>
						<div class="channel">
							<a target="_blank" href="http://www.theroar.net/getfoxtel-guide/" rel="nofollow"><img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-more-info@2x.png" width="61" height="32" style="margin-top:-16px;" alt="Foxtel" /></a>						</div>
					</li>
									</ul>
			</div>
			<!-- IMP TRACKER -->
			<div style="display:none">
			<img src="http://goo.gl/xMQQKo" width="1" height="1" />
			</div>
		</div>
		<div class="view-editors">
		    <a class="view-all-editors-picks" href="http://www.theroar.com.au/live-sports-tv-guide/">View full TV Guide</a>
		</div>
		
		        <!-- pulse widget -->
        <div class="pulse-widget">
        	<div class="pulse-heading">
            	<h3 class="h">The Pulse</h3>
            </div>
            <div class="the-pulse"></div>
        </div>
        
		<div class="clear"></div>

				<!-- Roar-Article-BTF-Right-Fixed-mrec-300x250 -->
		<div class="movingad">
		<div class="movingad-inner">
			<div id='div-gpt-ad-1319678928047-50' style='width:300px; min-height:250px;' class="banner-section">
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-50'); });
				</script>
			</div>
			<div class="like-placer">
				<p class="h">Recommend this story</p>
				<div class="singleLikeBoxleft">
				<!-- socialshare.php -->
<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20It%27s%20official%3A%20Liverpool%20to%20take%20on%20Sky%20Blues%20in%20Sydney%20this%20year&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0AIt%27s%20official%3A%20Liverpool%20to%20take%20on%20Sky%20Blues%20in%20Sydney%20this%20year%0A%0Ahttp%3A%2F%2Fwww.theroar.com.au%2F2017%2F04%2F10%2Fofficial-liverpool-take-sky-blues-sydney-year%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="http://www.theroar.com.au/2017/04/10/official-liverpool-take-sky-blues-sydney-year/?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="It&#8217;s official: Liverpool to take on Sky Blues in Sydney this year" target="_blank" onclick="window.open ('http://www.reddit.com/submit?url=http://www.theroar.com.au/2017/04/10/official-liverpool-take-sky-blues-sydney-year/&title=It%26%238217%3Bs%20official%3A%20Liverpool%20to%20take%20on%20Sky%20Blues%20in%20Sydney%20this%20year', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="http://www.theroar.com.au/2017/04/10/official-liverpool-take-sky-blues-sydney-year/?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="It&#8217;s official: Liverpool to take on Sky Blues in Sydney this year"></a></div>
<div class="fb-like" data-href="http://www.theroar.com.au/2017/04/10/official-liverpool-take-sky-blues-sydney-year/" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>
<!-- /end socialshare.php -->				</div>
			</div>
		</div>
		</div>
				
	</div>
<!--t:sidebar-end:0.609-->
<!--t:footer-start:0.609--><script type="text/javascript">
/* <![CDATA[ */
jQuery.ajax({type:'GET',url:'http://www.theroar.com.au/wp-admin/admin-ajax.php',data:'postviews_id=502737&action=postviews',cache:false});/* ]]> */
</script>
        <dl class="explore">
                <dt>Explore:</dt>
                <dd><a href="http://www.theroar.com.au/tag/a-league/" rel="tag">A-League</a>, <a href="http://www.theroar.com.au/tag/english-premier-league/" rel="tag">English Premier League</a>, <a href="http://www.theroar.com.au/tag/soccer/" rel="tag">Football</a>, <a href="http://www.theroar.com.au/tag/liverpool-fc/" rel="tag">Liverpool FC</a>, <a href="http://www.theroar.com.au/tag/sydney-fc/" rel="tag">Sydney FC</a></dd>
        </dl>

        
        <ul id="bot-menu">
                <li><a href="/">Home</a></li>
                <li><a href="/about/">About</a></li>
                <li><a href="/contribute/">Submit an Article</a></li>
                <li><a href="/terms-and-conditions/">Terms &amp; Conditions</a></li>
                <li><a href="/privacy-policy/">Privacy</a></li>
                <li><a href="/advertise/">Advertise with Us</a></li>
                <li><a href="/sponsored-content-policy/">Sponsored Content Policy</a></li>
                <li><a href="/contact-us/">Contact Us</a></li>
                <li><a href="/tipping/">Tipping</a></li>
                <li><a href="/live/">Roar Live</a></li>
                <li><a href="https://itunes.apple.com/app/apple-store/id914253546?pt=282843&ct=roar-footer&mt=8" target="_blank" rel="nofollow">The Roar TV App</a></li>
        </ul>
    </div>

    <div id="footer" class="content">
        <p>
            &copy; 2017 The Roar - Your Sports Opinion
                    </p>
    </div>
</div>

<script>
(function($){
  $('.comments-number-502737').text('2');
})(jQuery);
</script>


<!-- Google UA -->
<script type="text/javascript">
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 

 ga('create', 'UA-333171-2', 'auto');
 ga('set', 'dimension1', 'Football');
 ga('set', 'dimension2', 'Connor Bennett');
 ga('set', 'dimension3', 'Website');
 ga('set', 'dimension4', 'Article');
 ga('set', 'dimension5', '11am');
 ga('set', 'dimension6', 'Short');
 ga('send', 'pageview');
 setTimeout("ga('send','event','Engagement','SessionPing','30s')", 30000);
 	</script>

    <script type="text/javascript">
    var plistaItem = {
        "objectid"      :   "502737",
        "title"         :   "It&#8217;s official: Liverpool to take on Sky Blues in Sydney this year",
        "text"          :   "English footballing giants Liverpool have confirmed a trip to Australia in May, booking a match against Sydney FC in Sydney after the English Premier League wraps up. The game will take place at ANZ Stadium on Wednesday the 24th of",
        "url"           :   "http://www.theroar.com.au/2017/04/10/official-liverpool-take-sky-blues-sydney-year/",
        "img"           :   "http://www.theroar.com.au/wp-content/uploads/2016/12/Liverpool-P-Coutinho-297x202.jpg",
        "category"      :   "Football",
        "published_at"  :   "1491786227",
        "updated_at"    :   "1491786227",
        "kind"          :   "article"
    };
    (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
    }({
        "publickey": "b1932b674ac21b599703e920",
        "item": plistaItem,
        "origin": "au"
    }));
    </script>
    
  <div class="left_ad">
  </div>
  <div class="right_ad">
  </div>

<!-- Outbrain Reader Response Tracking Script (v1.6) Update -->
<script type="text/javascript">
var _vrq = _vrq || [];
_vrq.push(['id', 333]);
_vrq.push(['automate', false]);
_vrq.push(['track', function(){}]);
(function(d, a) {
var s = d.createElement(a),
x = d.getElementsByTagName(a)[0];
s.async = true;
s.src = '//vra.outbrain.com/vrs.js';
x.parentNode.insertBefore(s, x);
})(document, 'script');
</script>
<!-- End of VR RR Tracking Script - All rights reserved -->

           <!-- Ad unit for homepage skins takeover -->
            <div id='div-gpt-ad-1319678928047-80'>
                <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-80'); });
                </script>
            </div>

            <!-- Ad unit for secondary 1x1-->
            <div id='div-roar-temp-1x1-two'>
                <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-roar-temp-1x1-two'); });
                </script>
            </div>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1666565010224612');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1666565010224612&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

  <script type='text/javascript' src='http://cdn0.theroar.com.au/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://cdn0.theroar.com.au/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://cdn0.theroar.com.au/wp-content/themes/roar/js/functions.1489522951.js'></script>
<script type="text/javascript">
function wp_attempt_focus() {
setTimeout( function() {
try {
d = document.getElementById('user_login');
d.value = '';
d.focus();
} catch(e){}
}, 200 );
}
wp_attempt_focus();
if(typeof wpOnload=='function')wpOnload()
</script>
  <!--t:footer-end:0.632-->
</body>
</html>