<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml">
<!--t:0.334--><head>
  <title>Collingwood Magpies vs Essendon Bombers: AFL live scores, blog | The Roar</title>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

  
	<link rel="dns-prefetch" href="//cdn0.theroar.com.au" />
	<link rel="dns-prefetch" href="//www.brightcove.com" />
    <link rel="dns-prefetch" href="//ad.doubleclick.net" />
    <link rel="dns-prefetch" href="//ad.crwdcntrl.net" />
    <link rel="dns-prefetch" href="//ajax.googleapis.com" />
    <link rel="dns-prefetch" href="//www.google-analytics.com" />
    <link rel="dns-prefetch" href="//www.outbrain.com" />
    <link rel="dns-prefetch" href="//www.facebook.com" />
    <link rel="dns-prefetch" href="//www.googletagservices.com" />
    <link rel="dns-prefetch" href="//www.facebook.com" />

  <meta property="fb:pages" content="124943566441" />
    <meta name="news_keywords" content="AFL, Collingwood Magpies, Essendon Bombers, live blog, live scores" />
          <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.theroar.com.au/feed/" />
                
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="AFL: The Collingwood Magpies host the Essendon Bombers in a match where both will desperately try to keep alive the spectre of quickly fading finals hopes. Join"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.theroar.com.au/2017/07/08/collingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Collingwood Magpies vs Essendon Bombers: AFL live scores, blog" />
<meta property="og:description" content="AFL: The Collingwood Magpies host the Essendon Bombers in a match where both will desperately try to keep alive the spectre of quickly fading finals hopes. Join" />
<meta property="og:url" content="http://www.theroar.com.au/2017/07/08/collingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4/" />
<meta property="og:site_name" content="The Roar" />
<meta property="article:tag" content="AFL" />
<meta property="article:tag" content="Collingwood Magpies" />
<meta property="article:tag" content="Essendon Bombers" />
<meta property="article:tag" content="live blog" />
<meta property="article:tag" content="live scores" />
<meta property="article:section" content="AFL" />
<meta property="article:published_time" content="2017-07-08T13:55:48+10:00" />
<meta property="article:modified_time" content="2017-07-07T15:09:29+10:00" />
<meta property="og:updated_time" content="2017-07-07T15:09:29+10:00" />
<meta property="og:image" content="http://cdn0.theroar.com.au/wp-content/uploads/2017/06/Will-Hoskin-Elliott-Collingwood-Magpies-AFL-2017.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="AFL: The Collingwood Magpies host the Essendon Bombers in a match where both will desperately try to keep alive the spectre of quickly fading finals hopes. Join"/>
<meta name="twitter:title" content="Collingwood Magpies vs Essendon Bombers: AFL live scores, blog"/>
<meta name="twitter:site" content="@TheRoarSports"/>
<meta name="twitter:image" content="http://cdn0.theroar.com.au/wp-content/uploads/2017/06/Will-Hoskin-Elliott-Collingwood-Magpies-AFL-2017.jpg"/>
<meta name="twitter:creator" content="@TheRoarSports"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='roar-css'  href='http://cdn0.theroar.com.au/wp-content/themes/roar/style.1496711675.css' type='text/css' media='screen,projection,tv' />
<link rel='stylesheet' id='roar-print-css'  href='http://cdn0.theroar.com.au/wp-content/themes/roar/print.1484026447.css' type='text/css' media='print' />
<link rel='https://api.w.org/' href='http://www.theroar.com.au/wp-json/' />

<link rel="alternate" type="application/json+oembed" href="http://www.theroar.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F07%2F08%2Fcollingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theroar.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F07%2F08%2Fcollingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4%2F&#038;format=xml" />
<link rel="amphtml" href="http://www.theroar.com.au/2017/07/08/collingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4/amp/" />
  <!-- AOL VIDEO DETECTION SCRIPT -->
  <script type="text/javascript" language="Javascript" async src="http://redir.adap.tv/redir/javascript/lightintegration.js"></script>

  <script charset="utf-8">
      var ajaxurl = 'http://www.theroar.com.au/wp-admin/admin-ajax.php';
  </script>

  <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>

  <link rel="apple-touch-icon" sizes="152x152" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-152.png">
  <link rel="apple-touch-icon" sizes="144x144" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-144.png">
  <link rel="apple-touch-icon" sizes="120x120" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-120.png">
  <link rel="apple-touch-icon" sizes="114x114" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-114.png">
  <link rel="apple-touch-icon" sizes="72x72" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-72.png">
  <link rel="apple-touch-icon" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-57.png">
  <link rel="icon" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-32.png" sizes="32x32">

          <!-- start webfont -->
		  <script type="text/javascript">
        (function() {
            "use strict";
            // once cached, the css file is stored on the client forever unless
            // the URL below is changed. Any change will invalidate the cache
            // ****NO CDN **** NO CDN *** NO CDN *** WOFF fonts require same-origin.
            var css_href = '//www.theroar.com.au/wp-content/themes/roar/css/roar-2016-fonts.css';
            // a simple event handler wrapper
            function on(el, ev, callback) {
                if (el.addEventListener) {
                    el.addEventListener(ev, callback, false);
                } else if (el.attachEvent) {
                    el.attachEvent("on" + ev, callback);
                }
            }

            // if we have the fonts in localStorage or if we've cached them using the native batrowser cache
            if ((window.localStorage && localStorage.font_css_cache) || document.cookie.indexOf('font_css_cache') > -1) {
                // just use the cached version
                injectFontsStylesheet();
            } else {
                // otherwise, don't block the loading of the page; wait until it's done.
                on(window, "load", injectFontsStylesheet);
            }

            // quick way to determine whether a css file has been cached locally
            function fileIsCached(href) {
                return window.localStorage && localStorage.font_css_cache && (localStorage.font_css_cache_file === href);
            }

            // time to get the actual css file
            function injectFontsStylesheet() {
                // if this is an older browser
                if (!window.localStorage || !window.XMLHttpRequest) {
                    var stylesheet = document.createElement('link');
                    stylesheet.href = css_href;
                    stylesheet.rel = 'stylesheet';
                    stylesheet.type = 'text/css';
                    document.getElementsByTagName('head')[0].appendChild(stylesheet);
                    // just use the native browser cache
                    // this requires a good expires header on the server
                    document.cookie = "font_css_cache";

                // if this isn't an old browser
                } else {
                    // use the cached version if we already have it
                    if (fileIsCached(css_href)) {
                        injectRawStyle(localStorage.font_css_cache);
                    // otherwise, load it with ajax
                    } else {
                        var xhr = new XMLHttpRequest();
                        xhr.open("GET", css_href, true);
                        // cater for IE8 which does not support addEventListener or attachEvent on XMLHttpRequest
                        xhr.onreadystatechange = function() {
                            if (xhr.readyState === 4) {
                                // once we have the content, quickly inject the css rules
                                injectRawStyle(xhr.responseText);
                                // and cache the text content for further use
                                // notice that this overwrites anything that might have already been previously cached
                                localStorage.font_css_cache = xhr.responseText;
                                localStorage.font_css_cache_file = css_href;
                            }
                        };
                        xhr.send();
                    }
                }
            }

            // this is the simple utitily that injects the cached or loaded css text
            function injectRawStyle(text) {
                var style = document.createElement('style');
                // cater for IE8 which doesn't support style.innerHTML
                style.setAttribute("type", "text/css");
                if (style.styleSheet) {
                    style.styleSheet.cssText = text;
                } else {
                    style.innerHTML = text;
                }
                document.getElementsByTagName('head')[0].appendChild(style);
            }

        }());
        </script>


  <script src="http://cdn0.theroar.com.au/wp-content/themes/roar/js/rt.roar.min.js" type="text/javascript"></script>
  <script>
      var roar_rt = new Roar_rt();
                var newEvent = {
              "category" : "aussie-rules",
              "action"   : "article"
          }
          roar_rt.addEvent(newEvent).save();
                  var favouriteCategory = "None";
      if(roar_rt.returnTopCategory()) favouriteCategory = roar_rt.returnTopCategory();

      var fanOfCategory = [];
      for(var catNameInRT in roar_rt.categoryPoints) {
        if(roar_rt.categoryPoints[catNameInRT] > 5) fanOfCategory.push(catNameInRT);
      }
      if(fanOfCategory.length == 0) fanOfCategory.push('None');
  </script>

	<!-- DFP -->
  <script type="text/javascript">
        var popupcat = 10;
    var popupliveblog = 1;
    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
  </script>
  <script>
      //Browser height targeting setter
      browserWidth = window.innerWidth;
      var screensize = "low";
      if(!browserWidth) {
          screensize = "low";
      } else if(browserWidth > 1409) {
          screensize = "high";
      } else {
          screensize = "low";
      }
  </script>


<script type="text/javascript" src="http://tags.crwdcntrl.net/c/10548/cc.js?ns=_cc10548" id="LOTCC_10548"></script>
    
<script type="text/javascript" language="javascript">
    _cc10548.add("int","site: The Roar");
   
    var articleTags = ['AFL', 'Collingwood Magpies', 'Essendon Bombers', 'live blog', 'live scores', ];
    var taxonomyTags = [];
    taxonomyTags = ["Sport > AFL"];     _cc10548.add("genp", "Categories^AFL");     _cc10548.add("med", "article");
    for ( var i = 0; i < articleTags.length; i++ ) {
      _cc10548.add("int","tag: " + articleTags[i]);
    }
    for ( var i = 0; i < taxonomyTags.length; i++ ) {
      _cc10548.add("int","taxonomyTags: " + taxonomyTags[i]);
    }
      _cc10548.bcp();
</script>

<!-- Lotame Audience Tags -->
<script>
var cc_client_id = "9591";
var cc_extr_callback = 'parseLotameAudiences';
var lotameAudienceData = [];
var lotameFullAudienceData = [];
var crwdScriptFetched = false;
var gptActioned = false;

function getLotameAudiencesData() {
   var domain = '.crwdcntrl.net';
   // Look for a domain cookie first
   var noDomainCookie = true;
   var start = document.cookie.indexOf('_cc_domain');
   if (start > -1) {
       var valStartDc = document.cookie.indexOf('=', start);
       if (valStartDc > 0) {
           noDomainCookie = false;
           valStartDc++;
           var valEndDc = document.cookie.indexOf(';', valStartDc);
           valEndDc = valEndDc > 0 ? valEndDc : document.cookie.length;
           domain = document.cookie.slice(valStartDc, valEndDc);
       }
   }
   // If there was no domain cookie then check to see if there is an id cookie.
   var idCookie = false;
   if (noDomainCookie) {
       var id;
       start = document.cookie.indexOf('_cc_id');
       if (start > -1) {
           var valStartId = document.cookie.indexOf('=', start);
           if (valStartId > 0) {
               idCookie = true;
               valStartId++;
               var valEndId = document.cookie.indexOf(';', valStartId);
               valEndId = valEndId > 0 ? valEndId : document.cookie.length;
               id = document.cookie.slice(valStartId, valEndId);
           }
       }
   }
   var cc_url = 'https://ad' + domain;
   if (typeof(portNumber) != 'undefined' && portNumber != null) {
       cc_url = cc_url + ':' + portNumber;
   }
   cc_url = cc_url + '/5/c=' + cc_client_id + '/pe=y/callback=' + cc_extr_callback;
   if(idCookie) {
       cc_url = cc_url + '/pid=' + id;
   } 
   jQuery.getScript(cc_url, function(){
    crwdScriptFetched = true;
   });
}

function parseLotameAudiences(data) {
   lotameAudienceData = []; // reset it in case someone cheeky adds something to it
   if (typeof(data) != 'undefined')
   {
       for (var cci = 0; cci < data.Profile.Audiences.Audience.length; cci++)
       {
          lotameAudienceData.push(data.Profile.Audiences.Audience[cci].abbr);
          lotameFullAudienceData.push(data.Profile.Audiences.Audience[cci]);
       }
       if(data.Profile.Audiences.ThirdPartyAudience) {
        for (var cci = 0; cci < data.Profile.Audiences.ThirdPartyAudience.length; cci++)
         {
            lotameAudienceData.push(data.Profile.Audiences.ThirdPartyAudience[cci].name);
            lotameFullAudienceData.push(data.Profile.Audiences.ThirdPartyAudience[cci]);
         }
       }       
   }
   if(lotameAudienceData.length == 0) lotameAudienceData.push("none");
}
getLotameAudiencesData();
</script>

<script type="text/javascript">


var gptAdSlots = {};
var gptAdSlotsOnScroll = {};

var adarea = "AFL";
var mrecslot = '';

googletag.cmd.push(function() {
// TODO: obsolete adslot - to be removed at end of testing -- googletag.defineSlot('/34677533/Roar-ROS-ATF-Top-leaderboard-728x90', [728,90], 'div-gpt-ad-1319678928047-10').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('fanOf', fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting("posttype","Live-Scores");
gptAdSlots['div-gpt-ad-1319678928047-80'] = googletag.defineSlot('/34677533/Roar-ROS-ATF-skins-1x1', [1, 1], 'div-gpt-ad-1319678928047-80').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Live-Scores");

gptAdSlots['div-gpt-ad-1319678928047-15'] = googletag.defineSlot('/34677533/Roar-ROS-Billboard', [[970,90],[970,200],[970,250],[728,90]], 'div-gpt-ad-1319678928047-15').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Live-Scores");

slot1 = googletag.defineSlot('/34677533/Roar-Article-ATF-Right-mrec-300x250', [[300,250],[300,600]], 'div-gpt-ad-1319678928047-40').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Live-Scores");
gptAdSlots['div-gpt-ad-1319678928047-40'] = slot1;

slot2 = googletag.defineSlot('/34677533/Roar-Article-BTF-Right-Fixed-mrec-300x250', [300,250], 'div-gpt-ad-1319678928047-50').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Live-Scores");
gptAdSlots['div-gpt-ad-1319678928047-50'] = slot2;
gptAdSlotsOnScroll['div-gpt-ad-1319678928047-50'] = true;

gptAdSlots['div-gpt-ad-1319678928047-45'] = googletag.defineSlot('/34677533/Roar-LiveOdds', [[300,100],[300,150]], 'div-gpt-ad-1319678928047-45').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('fanOf', fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Live-Scores");



googletag.companionAds().setRefreshUnfilledSlots(true);
googletag.pubads().enableVideoAds();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().setCentering(true);
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});


</script>

<script>
googletag.cmd.push(function () {
  // first refresh non-fixed slots
  var nonLazyUnits = [];

  function actionNonLazyUnits() {
    for (var slot in gptAdSlots) {
      if (gptAdSlots.hasOwnProperty(slot) && !gptAdSlotsOnScroll.hasOwnProperty(slot)) {
        nonLazyUnits.push(gptAdSlots[slot]);
      }
    }
    googletag.pubads().refresh(nonLazyUnits, {changeCorrelator: false});
  }

  function setLotameTargeting() {
    googletag.pubads().setTargeting('audience', lotameAudienceData);
  }

  jQuery( document ).ready(function(){

    var adScrollTimer;

    if(!jQuery.isEmptyObject(gptAdSlotsOnScroll)) {
      jQuery(window).bind('scroll', actionAdScrolls);
      if(crwdScriptFetched) {
        actionAdScrolls();
      } else {
        setTimeout(function(){
          actionAdScrolls();
        }, 60);
      }
      
      var adScrollTimer = 0;
    }

    function actionAdScrolls() {
      if(adScrollTimer) clearTimeout(adScrollTimer);
      adScrollTimer = setTimeout(function() {
        if(crwdScriptFetched && !gptActioned) { 
          gptActioned = true;   // Prevent this script from re-firing
          setLotameTargeting(); // Applies Lotame Audience data
          actionNonLazyUnits(); // Activates non-lazy units
        }
        for(var slot in gptAdSlotsOnScroll) {
          if (gptActioned && gptAdSlotsOnScroll.hasOwnProperty(slot)) {
            if (adScrollCheck(slot)) {
              delete gptAdSlotsOnScroll[slot];
            }
          }
        }
      }, 500);
    }

    function adScrollCheck(slot) {
      var $slot = jQuery('#'+slot);
      if (!$slot.length) return true;
      var fromTopCommentAd = $slot.parent().offset().top;
      var adUnitHeight = $slot.height();
      var scrollPosition = window.pageYOffset || document.documentElement.scrollTop;
      var screenHeight = window.innerHeight;
      if((fromTopCommentAd - adUnitHeight) - (scrollPosition + screenHeight) < 380) {
        googletag.pubads().refresh([gptAdSlots[slot]], {changeCorrelator: false});
        return true;
      } else {
        return false;
      }
    }
  });
});
</script>
<script>
// Lazyload ads buyout fix
function gptLazyBuyoutFix(target) {
  for(var slot in gptAdSlotsOnScroll) {
    gptAdSlots[slot].setTargeting('BuyoutTarget', target);
  }
}
</script>



<!--
	generated in 0.623 seconds
	76192 bytes batcached for 180 seconds
-->
</head>

<body class="post-template-default single single-post postid-522276 single-format-standard">

<!--- VR META TAGS  -->
 <script>
   var vrMeta = document.createElement('meta');
   vrMeta.name = "vr:category";
   vrMeta.content = "sport, " + adarea;
   document.getElementsByTagName('head')[0].appendChild(vrMeta);
 </script>


   <div id="page">

  	<div id="fixedheaders"><div id="fixedheaders-a">

    <div id="top-bar">
      <div class="content">
        <ul>
                    <li><a href="http://www.theroar.com.au/login/?redirect_to=http://www.theroar.com.au/2017/07/08/collingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4/">Login</a></li>
          <li><a rel="nofollow" href="http://www.theroar.com.au/register/">Join The Roar</a></li>
                    <li><a href="http://www.theroar.com.au/subscribe-to-the-roar/">Sign up for newsletter</a></li>
          <li><a href="http://www.theroar.com.au/tipping/">Tipping</a></li>
          <li><a href="https://itunes.apple.com/app/apple-store/id914253546?pt=282843&ct=roar-header&mt=8" target="_blank" rel="nofollow">The Roar TV app</a></li>
        </ul>

             <div id="social">
                    <ul>
            <li class="facebook"><a href="https://www.facebook.com/theroarsports" target="_blank" rel="nofollow"></a></li>
            <li class="twitter"><a href="http://twitter.com/theroarsports" target="_blank" rel="nofollow"></a></li>
            <li class="rss"><a href="http://feeds.theroar.com.au/theroar" target="_blank" rel="nofollow"></a></li>
          </ul>
                  </div>
      </div>
    </div>


<div id="newnav-wrap">
    <div id="newnav" class="content clearfix">
    	    	<div id="newlogo"><a href="http://www.theroar.com.au" title="The Roar - Your Sports Opinion"><img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/newlogo.png" width="84" height="63" alt="The Roar" /></a></div>

    	<div id="newmenuicons">
    		<ul>
    			<li class="iconmenu"><span>Menu</span><div class="subnav subnav-wide">
    				<form class="search" method="get" action="http://www.theroar.com.au">
    					<fieldset>
    						<div class="searchtext"><input type="text" placeholder="Search The Roar" name="s" /></div>
    						<input type="submit" value="Go" />
    					</fieldset>
    				</form>
    				<div class="subnav-cols">
    					<div class="subnav-col">
    						<ul>
    							<li class="icon iconphotos"><a href="/send-us-pics-and-vids/" rel="nofollow">Send photos</a></li>
    							<li class="icon iconvideos"><a href="/send-the-roar-your-sports-videos/" rel="nofollow">Send videos</a></li>
    							<li class="icon iconadvertise"><a href="/advertise/" rel="nofollow">Advertise with us</a></li>
                  <li><a href="/contribute/" rel="nofollow">Write for The Roar</a></li>
                  <li><a href="/subscribe-to-the-roar/" rel="nofollow">Sign up for the newsletter</a></li>
                  <li><a href="/contact-us/" rel="nofollow">Contact us</a></li>
    						</ul>
    					</div>
    					<div class="subnav-col">
    					<div class="subnav-col-border">
    						<ul>
    							<li><a href="/tv/">Videos</a></li>
    							<li><a href="/tipping/">Tipping</a></li>
    							<li><a href="/editors-picks/">Editor&#146;s Picks</a></li>
    							<li><a href="/live/" rel="nofollow">Roar Live</a></li>
    							<li><a href="/club-roar/" rel="nofollow">Club Roar</a></li>
    							<li><a href="/about/" rel="nofollow">About us</a></li>
    							<li><a href="http://feeds.theroar.com.au/theroar" rel="nofollow">RSS</a></li>
    						</ul>
    					</div>
    					</div>
    				</div>
    			</div></li>
    			<li class="iconwrite"><a href="/contribute/">Write for The Roar</a></li>
    			    			<li class="iconlogin">
					<a href="/login/">
						<span>Log in</span>
					</a>
				</li>
    			    		</ul>
    	</div>

    	<div id="newmenu">
    		<ul>
    			    			    			<li>
    				    				<a href="/category/rugby-union/">Rugby</a>
    				    			</li>
    			    			    			<li class="selected">
    				<h1>    				<a href="/category/aussie-rules/">AFL</a>
    				</h1>    			</li>
    			    			    			<li>
    				    				<a href="/category/rugby-league/">League</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/cricket/">Cricket</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/soccer/">Football</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/us-sports/">US Sports</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/racing/">Racing</a>
    				    			</li>
    			    			<li><a href="/tv/">Videos</a></li>
    			<li class="more"><span>More</span><div class="subnav">
    				<ul>
    					<li><a href="/category/cycling/">Cycling</a></li>
    					<li><a href="/category/tennis/">Tennis</a></li>
              <li><a href="/category/motorsport/">Motorsport</a></li>
    					<li><a href="/category/other-sports/">Other Sports</a></li>
              <li><a href="/club-roar/">Club Roar</a></li>
              <li><a href="/live/">Roar Live</a></li>             
              			<li><a href="/contribute/">&#187; Write for The Roar</a></li>
    				</ul>
    			</div></li>
    		</ul>
    	</div>
    </div>
</div><!--end newmenu wrap-->

</div></div><!-- end fixed headers -->

<!-- Ad unit for homepage skins takeover -->
<div id='div-gpt-ad-1319678928047-80' style="font: 0px/0px sans-serif; margin-top:-1px;">
    <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-80'); });
    </script>
</div>

<!-- Roar ROS Billboard -->
<div id="topbanner" class="content">
    <div id='div-gpt-ad-1319678928047-15' style='min-width:728px;min-height:90px;max-height:250px;'>
         <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-15'); });
         </script>
   </div>
</div>


<div id="main">

	<div id="content">

		<div id="nav"  > <ul > <li><a href="/afl/premiership/" title="AFL Premiership">AFL Premiership</a></li><li><a href="/afl-draw/" title="AFL Fixtures">AFL Fixtures</a></li><li><a href="/afl/afl-tv-guide/" title="AFL TV Guide">AFL TV Guide</a></li><li><a href="/afl/womens-afl-league/" title="Women's AFL">Women's AFL</a></li><li><a href="/afl/afl-live-stream/" title="AFL live streaming">AFL live streaming</a></li><li><a href="/tipping/" title="AFL Tipping">AFL Tipping</a></li></ul>  </div>
<!--t:after-header:0.386-->
<div id="socialbar-container"></div>
<!--t:single.php-start:0.386--><!-- single.liveblog.inc.php -->
<div class="main-content blue-bar">
        <div class="post-522276 post type-post status-publish format-standard has-post-thumbnail category-aussie-rules tag-afl tag-collingwood-magpies tag-essendon-bombers tag-live-blog tag-live-scores" id="post-522276" itemscope itemtype="http://schema.org/NewsArticle">
                <div class="head">
						<div class="icon-placer-wrap icon-padded"><a href="#" class="icon-placer ico-aussie-rules">&nbsp;</a></div>
                        <h1 itemProp="headline">Collingwood Magpies vs Essendon Bombers: AFL live scores, blog</h1>
                        
                        <div class="info-column">
                                <div class="avatar-placer">
                                        <a href="/author/josh-elliott/">
                                                <img src="http://cdn0.theroar.com.au/./wp-content/avatars/15922-201707040219.thumb.jpg" width="48" height="48" class="avatar"  title="Josh Elliott" alt="Josh Elliott" />
                                        </a>
                                        <span class="editor">Editor</span>                                </div>
                                <div class="info">
                                                                    <div class="livebloggerbadge"><a href="/author-levels-descriptions/" title="Josh Elliott is a Live Blogger">&nbsp;</a></div>
                                
                                                                    <div class="roareditorbadge"><a href="/author-levels-descriptions/" title="Josh Elliott is a Roar Editor">&nbsp;</a></div>
                                
                                <p class="badge-padding">
                                    <strong>By <a href="http://www.theroar.com.au/author/josh-elliott/" rel="author" itemProp="name">Josh Elliott</a>, <span itemProp="datePublished" content="2017-07-08">8 Jul 2017</span></strong>

                                                                        <span><a href="/author-levels-descriptions/" rel="nofollow">Josh Elliott is a Roar Editor</a></span>
                                    
									                                 </p>
                                                                            <dl>
                                            <dt>Tagged:</dt>
                                            <dd>&nbsp;<a href="http://www.theroar.com.au/tag/afl/" rel="tag">AFL</a>, <a href="http://www.theroar.com.au/tag/collingwood-magpies/" rel="tag">Collingwood Magpies</a>, <a href="http://www.theroar.com.au/tag/essendon-bombers/" rel="tag">Essendon Bombers</a>, <a href="http://www.theroar.com.au/tag/live-blog/" rel="tag">live blog</a>, <a href="http://www.theroar.com.au/tag/live-scores/" rel="tag">live scores</a></dd>
                                        </dl>
                                                                        

                                </div>
                        </div>
                        <p class="comment"><em>36</em> <a href="#comments"> Have your say</a></p>
						<div class="clear"></div>
												<div id="singleLikeBox">
														<!-- socialshare.php -->
<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20Collingwood%20Magpies%20vs%20Essendon%20Bombers%3A%20AFL%20live%20scores%2C%20blog&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0ACollingwood%20Magpies%20vs%20Essendon%20Bombers%3A%20AFL%20live%20scores%2C%20blog%0A%0Ahttp%3A%2F%2Fwww.theroar.com.au%2F2017%2F07%2F08%2Fcollingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="http://www.theroar.com.au/2017/07/08/collingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4/?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Collingwood Magpies vs Essendon Bombers: AFL live scores, blog" target="_blank" onclick="window.open ('http://www.reddit.com/submit?url=http://www.theroar.com.au/2017/07/08/collingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4/&title=Collingwood%20Magpies%20vs%20Essendon%20Bombers%3A%20AFL%20live%20scores%2C%20blog', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="http://www.theroar.com.au/2017/07/08/collingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4/?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Collingwood Magpies vs Essendon Bombers: AFL live scores, blog"></a></div>
<div class="fb-like" data-href="http://www.theroar.com.au/2017/07/08/collingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4/" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>
<!-- /end socialshare.php -->                        </div>

						<div class="info">
						<ul id="post-edit-link" style="margin-left:-20px;list-style:none;"></ul>
						</div>

                        
                                        </div>

				<div class="clear"></div>

                                			<div class="article-video-wrap-outer-new" style="padding-bottom:12px;">
			<div class="video-container" id="video-container-main">                    
            </div>
            <script src="http://cdn0.theroar.com.au/brightcove/inpost/player.js?v=2" type="text/javascript"></script>
            <script>
                var IA_Player = new IA_Player_Builder({
                    "cssPath" : "http://www.theroar.com.au/brightcove/inpost/player.css?v=2",
                    "container" : "#video-container-main",
                    "accountID" : "2644833814001",
                    "playerID" : "SJb9M87Nb",
                    "playlistID" : "4454978453001",
                    "showPlaylist" : "onplay",
                    "waitForDMP" : false,
                    "dmp" : false,
                    "autoplay" : true,
                    "sticky" : true,
                    "stickyEndBottom": false,
                    "stickyBoundRight" : "#sidebar",
                    "stickyBoundBottom" : 18,
                    "stickyBoundMinWidth" : 767,
                    "playlistEndMessage" : "<div><h2></h2></div>",
                    "adserver" : "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/34677533/Roar_video_400x300v&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]&cust_params=&cust_params=%26site%3Droar"
                });
            </script>
			</div>
				                                
                <div class="add-box">
                
                <!-- article page top ad unit was here -->

                                         <div class="livescores"><h2>Live Scores</h2><p style="text-align:center;font-size:89%;">Scores updated each minute. <a href="javascript:location.reload(true)">REFRESH NOW</a></p>	
<!-- @aapxml afl livescores generated at 2017-07-08 15:26:02 -->
	<table class="livescore afl" width="100%" border="0" cellspacing="0" cellpadding="0"><tr><td>
			<table>
			<tr bgcolor="#d9effd">
				<th colspan="8"><strong><h3>Collingwood vs. Essendon</h3></strong></th>
			</tr>
			<tr>
				<td colspan="8" align="center" style="text-align:center;"><small>MCG</small></td>
			</tr>
			<tr>
				<td colspan="5" style="text-align:left;"><small>AFL Home and Away</small></td>
				<td colspan="3" align="right" style="text-align:right;"><small>July 8, 2017</small></td>
			</tr>
			<tr>
				<td colspan="8" class="scorebox" align="center" style="text-align:center;"><strong>
					Q2 - 27:00 - Collingwood 30, Essendon 57				</strong></td>
			</tr>
			<tr>
				<td colspan="4" align="center" style="text-align:center;"><strong>Collingwood</strong></td>
				<td colspan="4" align="center" style="text-align:center;"><strong>Essendon</strong></td>
			</tr>
			<tr>
								<td width="14%">&nbsp;</td><td width="14%">G</td> <td width="14%">B</td> <td width="14%">Pts</td><td width="2%">&nbsp;</td><td width="14%">G</td> <td width="14%">B</td> <td width="14%">Pts</td>
			</tr>
							<tr><td>Q1</td><td>2</td><td>3</td><td>15</td>
				<td>&nbsp;</td>
								<td>5</td><td>0</td><td>30</td>
							<tr><td>Q2</td><td>4</td><td>6</td><td>30</td>
				<td>&nbsp;</td>
								<td>9</td><td>3</td><td>57</td>
						<tr></tr>
		</table>
	</td></tr></table>

   </div>                                                        </div>

                <div itemProp="articleBody">

                <p>The <strong>Collingwood Magpies</strong> host the <strong>Essendon Bombers</strong> in a match where both will desperately try to keep alive the spectre of quickly fading finals hopes. Join <em>The Roar</em> for live scores from the match and a live blog of the game at the MCG on Saturday afternoon, starting from <strong>2:10pm</strong> AEST.<span id="more-522276"></span></p>
<p>Collingwood are 5-9 and they aren&#8217;t playing finals this year, let&#8217;s be honest. To make it in they would probably have to win their last eight in a row and they haven&#8217;t played any kind of football this year to suggest that is something they&#8217;re capable of.</p>
<p>These last weeks are all about working out who is a part of the future at the Pies and who isn&#8217;t, and that includes not just the players but also the coaching staff, specifically the senior coach Nathan Buckley, who is out of contract at the end of the year.</p>
<p>Finishing off the year with a few wins and competitive performances across the board will do a lot to enhance Buckley&#8217;s chances of being offered a new contract for 2018 and beyond, but by Buckley&#8217;s own stated goal of making finals this year 2017 is already a failure.</p>
<p>Essendon on the other hand I&#8217;m honestly a bit cranky with because <a href="http://www.theroar.com.au/2017/03/10/see-the-bombers-fly-up-to-finals-and-beyond/">I said they would make finals this year</a> and despite certainly having the quality on the list to do it they&#8217;ve buggered it up royally by dropping games they should be winning by ten goals.</p>
<p>They&#8217;ve had rousing wins over finals-quality sides like West Coast and Port Adelaide this year but have coughed up games against Carlton and, last week, Brisbane. Not good enough! At 6-8 for the year, they&#8217;d need a miracle of sorts.</p>
<p><strong>Prediction</strong><br />
Both sides have been in frustrating form over the last few weeks and both will see this as a chance to snap back and get a win. It&#8217;s tight, but my gut feel is that Collingwood are the side more ready to do this.</p>
<p><strong>Collingwood Magpies by 12.</strong></p>
<p>Join <em>The Roar</em> for live scores from the match and a live blog of the game between the Collingwood Magpies and Essendon Bombers at the MCG on Saturday afternoon, starting from <strong>2:10pm</strong> AEST.</p>

                <div itemscope itemtype="http://schema.org/Event">
			<meta itemprop="url" content="http://www.theroar.com.au/2017/07/08/collingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4/?utm_campaign=schema" />
			<meta itemprop="name" content="Collingwood vs Essendon" />
			<meta itemprop="description" content="Q2 - 27:00" />
			<meta itemprop="startDate" content="2017-07-08 03:55:48" />
		</div>
        
                <div itemscope itemtype="http://schema.org/Event">
			<meta itemprop="url" content="http://www.theroar.com.au/2017/07/08/hawthorn-hawks-vs-gws-giants-afl-live-scores-blog/?utm_campaign=schema" />
			<meta itemprop="name" content="Hawthorn vs GWS Giants" />
			<meta itemprop="description" content="Q3 - 12:00" />
			<meta itemprop="startDate" content="2017-07-08 03:30:52" />
		</div>
        
                </div>

				</div>

                
        <div class="livescoreupdates">
                <div class="livescoresupdates"><h2>Live Score Updates</h2><p style="text-align:center;font-size:89%;">Scores updated each minute. <a href="javascript:location.reload(true)">REFRESH NOW</a></p>	<table>
	<tr><td colspan="2" align="center" bgcolor="#d9effd"><strong>Events</strong></td></tr>

	<tr>
		<td valign="top">
			<table>

				<tr><td bgcolor="#d9effd">Quarter 1</td></tr>
				<tr>
		   <td>6' GOAL - Tim Broomhead (Collingwood)			</td>
		</tr>
				<tr>
		   <td>10' BEHIND - Ben Reid (Collingwood)			</td>
		</tr>
				<tr>
		   <td>13' GOAL - Jamie Elliott (Collingwood)			</td>
		</tr>
				<tr>
		   <td>15' GOAL - Anthony McDonald-Tipungwuti (Essendon)			</td>
		</tr>
				<tr>
		   <td>17' GOAL - Zach Merrett (Essendon)			</td>
		</tr>
				<tr>
		   <td>19' BEHIND - Rushed (Collingwood)			</td>
		</tr>
				<tr>
		   <td>19' GOAL - David Zaharakis (Essendon)			</td>
		</tr>
				<tr>
		   <td>22' GOAL - Tom Bellchambers (Essendon)			</td>
		</tr>
				<tr>
		   <td>25' BEHIND - Josh Thomas (Collingwood)			</td>
		</tr>
				<tr>
		   <td>28' GOAL - Tom Bellchambers (Essendon)			</td>
		</tr>
				<tr><td bgcolor="#d9effd">Quarter 2</td></tr>
				<tr>
		   <td>3' BEHIND - Ben Reid (Collingwood)			</td>
		</tr>
				<tr>
		   <td>7' GOAL - Orazio Fantasia (Essendon)			</td>
		</tr>
				<tr>
		   <td>8' GOAL - James Stewart (Essendon)			</td>
		</tr>
				<tr>
		   <td>10' BEHIND - David Myers (Essendon)			</td>
		</tr>
				<tr>
		   <td>13' GOAL - Ben Reid (Collingwood)			</td>
		</tr>
				<tr>
		   <td>14' GOAL - James Stewart (Essendon)			</td>
		</tr>
				<tr>
		   <td>15' BEHIND - Levi Greenwood (Collingwood)			</td>
		</tr>
				<tr>
		   <td>16' BEHIND - Joe Daniher (Essendon)			</td>
		</tr>
				<tr>
		   <td>18' GOAL - Alex Fasolo (Collingwood)			</td>
		</tr>
				<tr>
		   <td>21' BEHIND - Steele Sidebottom (Collingwood)			</td>
		</tr>
				<tr>
		   <td>23' BEHIND - Darcy Parish (Essendon)			</td>
		</tr>
				<tr>
		   <td>27' GOAL - Orazio Fantasia (Essendon)			</td>
		</tr>
			</table>
		</td>

		</tr>
	</table>
	</div>        </div>

		
        <hr class='article-author-divider'><div class='author-callout'><div class='author-callout-lhs'><img src='http://cdn0.theroar.com.au/./wp-content/avatars/15922-201707040219.thumb.jpg' width='48' height='48' title='' alt=''></div><div class='author-callout-rhs'><span class='author-callout-name'></span><p style='padding-top: 4px;'>Josh Elliott may be <em>The Roar's</em> Weekend Editor, but at heart he's just a rusted-on North Melbourne tragic with a penchant for pun headlines - and also abnormal alliteration, assuredly; assuming achievability. He once finished third in a hot chilli pie eating contest. You can follow him on Twitter <a href="https://twitter.com/JoshElliott_29" target="_blank">@JoshElliott_29</a> and listen to him on <em>The Roar's</em> <a href="https://soundcloud.com/the-roar-podcast/sets/the-roar-afl-podcast" target="_blank">AFL Podcast</a>.</p></div></div><blockquote class="aco-block"><div style="display:table;margin-bottom:10px;"><div style="display:table-cell; width:20%;"><img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/club-roar-logo-sm-v2.png" style="max-width:100%;"></div><div style="display:table-cell; width:80%;vertical-align:middle;"><h4 style="margin-left:20px;line-height:1.6em;">The Roar is excited to showcase your team's greatest moments on Club Roar - and we're <a href="https://goo.gl/ifcQ41">awarding $10,000</a> to the best videos. To find out how you can share your greatest sporting feats AND win cash <a href="https://goo.gl/mG9fN1">check out the Club Roar Awards.</a></h4></div></div></blockquote>
        
        <div data-widget="plista_widget_underArticle"></div>

        <!-- Teads script -->
        <script>
            var currentDate = new Date();
            var dayOfWeek = currentDate.getDay();
            var enableTeads = false;

            // Setting the below value to true will disable the day-targeted Teads script and run the custom one
            var enableCustomTeads = false;

            // Exclude days 2 (Tue), 3 (Wed), 4 (Thur)
            if(dayOfWeek != 2 && dayOfWeek != 3 && dayOfWeek != 4 && !enableCustomTeads && enableTeads) {
                    window._ttf = window._ttf || [];
                    _ttf.push({
                           pid          : 20513
                           ,lang        : "en"
                           ,slot        : '[itemprop="articleBody"] > p'
                           ,format      : "inread"
                           ,mobile      : false
                           ,minSlot     : 1
                    });

                    (function (d) {
                            var js, s = d.getElementsByTagName('script')[0];
                            js = d.createElement('script');
                            js.async = true;
                            js.src = '//cdn.teads.tv/media/format.js';
                            s.parentNode.insertBefore(js, s);
                    })(window.document);
            }

            if(enableCustomTeads && enableTeads) {
                window._ttf = window._ttf || [];
                _ttf.push({
                       pid          : 61493
                       ,lang        : "en"
                       ,slot        : '#main #content #nav'
                       ,format      : "inread"
                       ,mobile      : false
                       ,minSlot     : 1
                       ,BTF         : false
                       ,before      : true
                });

                (function (d) {
                        var js, s = d.getElementsByTagName('script')[0];
                        js = d.createElement('script');
                        js.async = true;
                        js.src = '//cdn.teads.tv/media/format.js';
                        s.parentNode.insertBefore(js, s);
                })(window.document);
            }
        </script>
        <!-- End Teads Script -->


</div>
<!--t:comments.php-start:0.522-->
<div id="comments" >






	<div id="respond">
	<h4>Have Your Say</h4>


<div id="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/08/collingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>

<form action="http://www.theroar.com.au/wp-comments-post.php" method="post" id="commentform">



<div class="comment-signin">
	<h5>Want us to remember you?</h5>
	<p><a href="/login/?redirect_to=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F07%2F08%2Fcollingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4%2F%23respond">Sign-in</a> to skip these 2 steps. Not a member of The Roar yet? Check out our <a href="/author-levels-descriptions/">Member Benefits</a> page.</p>
</div>

<p>
    <label for="author"><strong>Name *</strong></label> <br />
    <input type="text" name="author" id="author" value="" size="22" tabindex="1" class="textfield"/>
</p>

<p>
    <label for="email"><strong>Email * (will not be published) </strong></label> <br />
    <input type="text" name="email" id="email" value="" size="22" tabindex="2" class="textfield" />
</p>



<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4" class="textarena "></textarea></p>

<p>
If not logged in, please enter your name and email before submitting your comment.
Please review our <a rel="nofollow" href="/comments-policy">comments policy</a> before posting on the Roar.
</p>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b1ace12cb" /></p>

	<p style="clear: both;" class="subscribe-to-comments">
	<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
	<label for="subscribe">Subscribe to this article to be notified via email when new comments are posted</label>
	</p>


<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="95"/></p>

<p style="text-align:right;"><input name="submit" type="submit" value="Add Comment" id="submit" tabindex="5" />
<input type='hidden' name='comment_post_ID' value='522276' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>

</form>



</div>





	
	<h4>The Crowd Says (36) | Page 1 of Comments</h4>

		<div class="liveblog">
		<p><strong>The Roar Live Blog:</strong>  <small>Latest comments displayed at the top of the page | <a href="#respond">Click here</a> to jump to leave a comment </small></p>

		<div class="refresh" style="display:none">
			<a onclick="window.location.href='http://www.theroar.com.au/2017/07/08/collingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4/';window.location.reload(true);return false;" class="refresh-now" href="#">Refresh now</a>
			<strong>Auto-refresh is:</strong> <span class="autoref-status">OFF</span> | <span class="autoref-switch"><a href="#" class="autoref-on">TURN ON</a><a href="#" class="autoref-off hide">TURN OFF</a></span>
		</div>
  	</div>
  	
  	
  	<ul class="commentlist">
  		   <li id="li-comment-5775938">
     <div class="comment even thread-even depth-1" id="comment-5775938">
       <p>
            <span class="mobileonly mobiledate">3:25pm <br /></span>
                            <cite> Jack</cite>
                            said
            <span class="commentdate screenonly"> | 3:25pm </span>
                             <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="5775938">! Report</a> </span>
        </p>
                <p>Collingwood really lack skill? They have not really gone to the draft have they</p>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5775938' onclick='return addComment.moveForm( "comment-5775938", "5775938", "respond", "522276" )' aria-label='Reply to Jack'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-5775925">
     <div class="comment byuser comment-author-josh-elliott bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-5775925">
<div class="avatar-placer"><a href="/author/josh-elliott/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/15922-201707040219.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="editor">Editor</span></div>       <p>
            <span class="mobileonly mobiledate">3:17pm <br /></span>
                            <cite><a href="/author/josh-elliott/" title="See more comments by josh-elliott on their profile"> Josh Elliott</a></cite>
                            said
            <span class="commentdate screenonly"> | 3:17pm </span>
                             <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="5775925">! Report</a> </span>
        </p>
                <p>Essendon have given up a few leads this year so Pies still have hope, but if the Bombers keep the pedal down they won&#8217;t lose from here.</p>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5775925' onclick='return addComment.moveForm( "comment-5775925", "5775925", "respond", "522276" )' aria-label='Reply to Josh Elliott'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-5775923">
     <div class="comment byuser comment-author-josh-elliott bypostauthor even thread-even depth-1" id="comment-5775923">
<div class="avatar-placer"><a href="/author/josh-elliott/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/15922-201707040219.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="editor">Editor</span></div>       <p>
            <span class="mobileonly mobiledate">3:16pm <br /></span>
                            <cite><a href="/author/josh-elliott/" title="See more comments by josh-elliott on their profile"> Josh Elliott</a></cite>
                            said
            <span class="commentdate screenonly"> | 3:16pm </span>
                             <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="5775923">! Report</a> </span>
        </p>
                <blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">James Stewart makes the Pies pay on the turnover. <a href="https://twitter.com/hashtag/AFLPiesDons?src=hash" rel="nofollow">#AFLPiesDons</a> <a href="https://t.co/SEzLgaWNHF" rel="nofollow">pic.twitter.com/SEzLgaWNHF</a></p>
<p>&mdash; AFL (@AFL) <a href="https://twitter.com/AFL/status/883549792772644865" rel="nofollow">July 8, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>James Stewart with the first of two goals in that term.</p>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5775923' onclick='return addComment.moveForm( "comment-5775923", "5775923", "respond", "522276" )' aria-label='Reply to Josh Elliott'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-5775919">
     <div class="comment byuser comment-author-josh-elliott bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-5775919">
<div class="avatar-placer"><a href="/author/josh-elliott/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/15922-201707040219.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="editor">Editor</span></div>       <p>
            <span class="mobileonly mobiledate">3:15pm <br /></span>
                            <cite><a href="/author/josh-elliott/" title="See more comments by josh-elliott on their profile"> Josh Elliott</a></cite>
                            said
            <span class="commentdate screenonly"> | 3:15pm </span>
                             <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="5775919">! Report</a> </span>
        </p>
                <p>Collingwood are -14 in the disposals and -11 in tackles, just a lack of effort from them today and they are letting Essendon do as they please.</p>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5775919' onclick='return addComment.moveForm( "comment-5775919", "5775919", "respond", "522276" )' aria-label='Reply to Josh Elliott'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-5775916">
     <div class="comment byuser comment-author-josh-elliott bypostauthor even thread-even depth-1" id="comment-5775916">
<div class="avatar-placer"><a href="/author/josh-elliott/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/15922-201707040219.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="editor">Editor</span></div>       <p>
            <span class="mobileonly mobiledate">3:12pm <br /></span>
                            <cite><a href="/author/josh-elliott/" title="See more comments by josh-elliott on their profile"> Josh Elliott</a></cite>
                            said
            <span class="commentdate screenonly"> | 3:12pm </span>
                             <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="5775916">! Report</a> </span>
        </p>
                <p><strong>HALF TIME</strong></p>
<p><strong>COLLINGWOOD 4.6.30<br />
ESSENDON 9.3.57</strong></p>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5775916' onclick='return addComment.moveForm( "comment-5775916", "5775916", "respond", "522276" )' aria-label='Reply to Josh Elliott'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-5775912">
     <div class="comment byuser comment-author-josh-elliott bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-5775912">
<div class="avatar-placer"><a href="/author/josh-elliott/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/15922-201707040219.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="editor">Editor</span></div>       <p>
            <span class="mobileonly mobiledate">3:12pm <br /></span>
                            <cite><a href="/author/josh-elliott/" title="See more comments by josh-elliott on their profile"> Josh Elliott</a></cite>
                            said
            <span class="commentdate screenonly"> | 3:12pm </span>
                             <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="5775912">! Report</a> </span>
        </p>
                <p><strong>GOAL ESSENDON</strong></p>
<p>Phwoar, lovely run from Conor McKenna then a great candy sell from Orazio Fantasia nets Essendon a buzzer-beating goal, six seconds left on the clock.</p>
<p><strong>COLLINGWOOD 4.6.30<br />
ESSENDON 9.3.57</strong></p>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5775912' onclick='return addComment.moveForm( "comment-5775912", "5775912", "respond", "522276" )' aria-label='Reply to Josh Elliott'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-5775909">
     <div class="comment byuser comment-author-josh-elliott bypostauthor even thread-even depth-1" id="comment-5775909">
<div class="avatar-placer"><a href="/author/josh-elliott/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/15922-201707040219.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="editor">Editor</span></div>       <p>
            <span class="mobileonly mobiledate">3:10pm <br /></span>
                            <cite><a href="/author/josh-elliott/" title="See more comments by josh-elliott on their profile"> Josh Elliott</a></cite>
                            said
            <span class="commentdate screenonly"> | 3:10pm </span>
                             <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="5775909">! Report</a> </span>
        </p>
                <p>Horrendous by Taylor Adams &#8211; has time and space to kick a goal on the run and misses absolutely everything. Rubbish.</p>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5775909' onclick='return addComment.moveForm( "comment-5775909", "5775909", "respond", "522276" )' aria-label='Reply to Josh Elliott'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-5775903">
     <div class="comment byuser comment-author-josh-elliott bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-5775903">
<div class="avatar-placer"><a href="/author/josh-elliott/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/15922-201707040219.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="editor">Editor</span></div>       <p>
            <span class="mobileonly mobiledate">3:06pm <br /></span>
                            <cite><a href="/author/josh-elliott/" title="See more comments by josh-elliott on their profile"> Josh Elliott</a></cite>
                            said
            <span class="commentdate screenonly"> | 3:06pm </span>
                             <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="5775903">! Report</a> </span>
        </p>
                <p><strong>BEHIND ESSENDON</strong></p>
<p>Darcy Parish misses a set shot to the right.</p>
<p><strong>COLLINGWOOD 4.6.30<br />
ESSENDON 8.3.51</strong></p>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5775903' onclick='return addComment.moveForm( "comment-5775903", "5775903", "respond", "522276" )' aria-label='Reply to Josh Elliott'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-5775899">
     <div class="comment byuser comment-author-josh-elliott bypostauthor even thread-even depth-1" id="comment-5775899">
<div class="avatar-placer"><a href="/author/josh-elliott/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/15922-201707040219.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="editor">Editor</span></div>       <p>
            <span class="mobileonly mobiledate">3:06pm <br /></span>
                            <cite><a href="/author/josh-elliott/" title="See more comments by josh-elliott on their profile"> Josh Elliott</a></cite>
                            said
            <span class="commentdate screenonly"> | 3:06pm </span>
                             <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="5775899">! Report</a> </span>
        </p>
                <p><strong>BEHIND COLLINGWOOD</strong></p>
<p>Steele Sidebottom has a shot from the boundary, no luck. He bends it too sharp.</p>
<p><strong>COLLINGWOOD 4.6.30<br />
ESSENDON 8.2.50</strong></p>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5775899' onclick='return addComment.moveForm( "comment-5775899", "5775899", "respond", "522276" )' aria-label='Reply to Josh Elliott'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-5775895">
     <div class="comment byuser comment-author-josh-elliott bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-5775895">
<div class="avatar-placer"><a href="/author/josh-elliott/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/15922-201707040219.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="editor">Editor</span></div>       <p>
            <span class="mobileonly mobiledate">3:02pm <br /></span>
                            <cite><a href="/author/josh-elliott/" title="See more comments by josh-elliott on their profile"> Josh Elliott</a></cite>
                            said
            <span class="commentdate screenonly"> | 3:02pm </span>
                             <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="5775895">! Report</a> </span>
        </p>
                <p><strong>GOAL COLLINGWOOD</strong></p>
<p>Bit of an odd decision from Jamie Elliott to set up Alex Fasolo, but Fasolo gets the goal so it works out.</p>
<p><strong>COLLINGWOOD 4.5.29<br />
ESSENDON 8.2.50</strong></p>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5775895' onclick='return addComment.moveForm( "comment-5775895", "5775895", "respond", "522276" )' aria-label='Reply to Josh Elliott'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-5775891">
     <div class="comment byuser comment-author-josh-elliott bypostauthor even thread-even depth-1" id="comment-5775891">
<div class="avatar-placer"><a href="/author/josh-elliott/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/15922-201707040219.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="editor">Editor</span></div>       <p>
            <span class="mobileonly mobiledate">3:00pm <br /></span>
                            <cite><a href="/author/josh-elliott/" title="See more comments by josh-elliott on their profile"> Josh Elliott</a></cite>
                            said
            <span class="commentdate screenonly"> | 3:00pm </span>
                             <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="5775891">! Report</a> </span>
        </p>
                <p><strong>BEHIND ESSENDON</strong></p>
<p>Joe Daniher with a set shot, that&#8217;s a really disappointing miss.</p>
<p><strong>COLLINGWOOD 3.5.23<br />
ESSENDON 8.2.50</strong></p>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5775891' onclick='return addComment.moveForm( "comment-5775891", "5775891", "respond", "522276" )' aria-label='Reply to Josh Elliott'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-5775889">
     <div class="comment byuser comment-author-josh-elliott bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-5775889">
<div class="avatar-placer"><a href="/author/josh-elliott/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/15922-201707040219.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="editor">Editor</span></div>       <p>
            <span class="mobileonly mobiledate">2:59pm <br /></span>
                            <cite><a href="/author/josh-elliott/" title="See more comments by josh-elliott on their profile"> Josh Elliott</a></cite>
                            said
            <span class="commentdate screenonly"> | 2:59pm </span>
                             <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="5775889">! Report</a> </span>
        </p>
                <p><strong>BEHIND COLLINGWOOD</strong></p>
<p>A behind to Levi Greenwood.</p>
<p><strong>COLLINGWOOD 3.5.23<br />
ESSENDON 8.1.49</strong></p>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5775889' onclick='return addComment.moveForm( "comment-5775889", "5775889", "respond", "522276" )' aria-label='Reply to Josh Elliott'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
  	</ul>

	<div class="comnav">
				<div class="comnavcenter">
			<a href="http://www.theroar.com.au/2017/07/08/collingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4/comment-page-4/#comments" >More Comments &raquo;</a>		</div>
				<div class="clear"></div>
	</div>

  	


</div>
<!-- End of Comments -->

</div>

<div id="sidebar">
        <form action="http://www.theroar.com.au" method="get" id="search">
                <fieldset>
                        <input type="text" value="Search The Roar" name="s" />
                        <input type="submit" value="" class="search" />
                </fieldset>
        </form>
        <!-- Roar-Article-ATF-Right-mrec-300x250 -->
        <div style="min-height:250px;">
        <div id='div-gpt-ad-1319678928047-40' style="min-height:250px;">
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-40'); });
                </script>
        </div>
        </div>

        <div class="livescoreside">
                <h2>Game Information</h2>
                Where: MCG<br />
When: 2:10pm<br />
TV: Fox Footy<br />
Betting: Collingwood $1.89, Essendon $.195        </div>

		        <!-- Roar Live Odds Widget -->
		<div id='div-gpt-ad-1319678928047-45' style="float:left;margin:15px 0;">
		<script type='text/javascript'>
		//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-45'); });
		</script>
		</div>
		
                <div style="margin-top:11px;"><a class="twitter-timeline"  href="https://twitter.com/hashtag/AFLPiesDons" data-widget-id="759594139662954500">#AFLPiesDons Tweets</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
        
        <div class="OUTBRAIN" data-src="http://www.theroar.com.au/2017/07/08/collingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4/" data-widget-id="SB_2" data-ob-template="TheRoar"></div>
    	<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

        <div class="movingad">
        <div class="movingad-inner">
                <!-- Roar-Article-BTF-Right-Fixed-mrec-300x250 -->
                <div id='div-gpt-ad-1319678928047-50' style='width:300px; min-height:250px;' class="banner-section">
                        <script type='text/javascript'>
                                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-50'); });
                        </script>
                </div>
                <div class="like-placer">
                    <p class="h">Recommend this story.</p>
                    <div class="singleLikeBoxleft">
                    	<!-- socialshare.php -->
<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20Collingwood%20Magpies%20vs%20Essendon%20Bombers%3A%20AFL%20live%20scores%2C%20blog&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0ACollingwood%20Magpies%20vs%20Essendon%20Bombers%3A%20AFL%20live%20scores%2C%20blog%0A%0Ahttp%3A%2F%2Fwww.theroar.com.au%2F2017%2F07%2F08%2Fcollingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="http://www.theroar.com.au/2017/07/08/collingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4/?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Collingwood Magpies vs Essendon Bombers: AFL live scores, blog" target="_blank" onclick="window.open ('http://www.reddit.com/submit?url=http://www.theroar.com.au/2017/07/08/collingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4/&title=Collingwood%20Magpies%20vs%20Essendon%20Bombers%3A%20AFL%20live%20scores%2C%20blog', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="http://www.theroar.com.au/2017/07/08/collingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4/?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Collingwood Magpies vs Essendon Bombers: AFL live scores, blog"></a></div>
<div class="fb-like" data-href="http://www.theroar.com.au/2017/07/08/collingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4/" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>
<!-- /end socialshare.php -->                    </div>
                </div>
        </div>
        </div>
</div>
<!--t:footer-start:0.608--><script type="text/javascript">
/* <![CDATA[ */
jQuery.ajax({type:'GET',url:'http://www.theroar.com.au/wp-admin/admin-ajax.php',data:'postviews_id=522276&action=postviews',cache:false});/* ]]> */
</script>
        <dl class="explore">
                <dt>Explore:</dt>
                <dd><a href="http://www.theroar.com.au/tag/afl/" rel="tag">AFL</a>, <a href="http://www.theroar.com.au/tag/collingwood-magpies/" rel="tag">Collingwood Magpies</a>, <a href="http://www.theroar.com.au/tag/essendon-bombers/" rel="tag">Essendon Bombers</a>, <a href="http://www.theroar.com.au/tag/live-blog/" rel="tag">live blog</a>, <a href="http://www.theroar.com.au/tag/live-scores/" rel="tag">live scores</a></dd>
        </dl>

        
        <ul id="bot-menu">
                <li><a href="/">Home</a></li>
                <li><a href="/about/">About</a></li>
                <li><a href="/contribute/">Submit an Article</a></li>
                <li><a href="/terms-and-conditions/">Terms &amp; Conditions</a></li>
                <li><a href="/privacy-policy/">Privacy</a></li>
                <li><a href="/advertise/">Advertise with Us</a></li>
                <li><a href="/sponsored-content-policy/">Sponsored Content Policy</a></li>
                <li><a href="/contact-us/">Contact Us</a></li>
                <li><a href="/tipping/">Tipping</a></li>
                <li><a href="/live/">Roar Live</a></li>
                <li><a href="https://itunes.apple.com/app/apple-store/id914253546?pt=282843&ct=roar-footer&mt=8" target="_blank" rel="nofollow">The Roar TV App</a></li>
        </ul>
    </div>

    <div id="footer" class="content">
        <p>
            &copy; 2017 The Roar - Your Sports Opinion
                    </p>
    </div>
</div>

<script>
(function($){
  $('.comments-number-522276').text('36');
})(jQuery);
</script>


<!-- Google UA -->
<script type="text/javascript">
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 

 ga('create', 'UA-333171-2', 'auto');
 ga('set', 'dimension1', 'AFL');
 ga('set', 'dimension2', 'Josh Elliott');
 ga('set', 'dimension3', 'Website');
 ga('set', 'dimension4', 'Article');
 ga('set', 'dimension5', '1pm');
 ga('set', 'dimension6', 'Short');
 ga('send', 'pageview');
 setTimeout("ga('send','event','Engagement','SessionPing','30s')", 30000);
 	</script>
<script>
    // Temp event to debug lotame integration
    setTimeout(function(){
        var LotameAudienceDataString = "";
        for(var lotCount=0; lotCount < lotameAudienceData.length; lotCount++) {
            LotameAudienceDataString += lotameAudienceData[lotCount] + ", ";
        }
        ga('send','event','AudienceTest',"AudiencesReturned",LotameAudienceDataString);
    }, 4000);
</script>

    <script type="text/javascript">
    var plistaItem = {
        "objectid"      :   "522276",
        "title"         :   "Collingwood Magpies vs Essendon Bombers: AFL live scores, blog",
        "text"          :   "The Collingwood Magpies host the Essendon Bombers in a match where both will desperately try to keep alive the spectre of quickly fading finals hopes. Join The Roar for live scores from the match and a live blog of the",
        "url"           :   "http://www.theroar.com.au/2017/07/08/collingwood-magpies-vs-essendon-bombers-afl-live-scores-blog-4/",
        "img"           :   "http://www.theroar.com.au/wp-content/uploads/2017/06/Will-Hoskin-Elliott-Collingwood-Magpies-AFL-2017-297x202.jpg",
        "category"      :   "AFL",
        "published_at"  :   "1499486148",
        "updated_at"    :   "1499404169",
        "kind"          :   "article"
    };
    (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
    }({
        "publickey": "b1932b674ac21b599703e920",
        "item": plistaItem,
        "origin": "au"
    }));
    </script>
    
  <div class="left_ad">
  </div>
  <div class="right_ad">
  </div>




<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1666565010224612');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1666565010224612&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

  <script type='text/javascript' src='http://cdn0.theroar.com.au/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://cdn0.theroar.com.au/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://cdn0.theroar.com.au/wp-content/themes/roar/js/functions.1493945929.js'></script>
<script type="text/javascript">
function wp_attempt_focus() {
setTimeout( function() {
try {
d = document.getElementById('user_login');
d.value = '';
d.focus();
} catch(e){}
}, 200 );
}
wp_attempt_focus();
if(typeof wpOnload=='function')wpOnload()
</script>
  <!--t:footer-end:0.621-->
</body>
</html>