<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml">
<!--t:0.375--><head>
  <title>It&#8217;s the week Test cricket needed | The Roar</title>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<link rel="dns-prefetch" href="//cdn0.theroar.com.au" />
	<link rel="dns-prefetch" href="//www.brightcove.com" />
    <link rel="dns-prefetch" href="//ad.doubleclick.net" />
    <link rel="dns-prefetch" href="//ad.crwdcntrl.net" />
    <link rel="dns-prefetch" href="//ajax.googleapis.com" />
    <link rel="dns-prefetch" href="//www.google-analytics.com" />
    <link rel="dns-prefetch" href="//www.facebook.com" />
    <link rel="dns-prefetch" href="//www.googletagservices.com" />
    <link rel="dns-prefetch" href="//www.facebook.com" />

  <meta property="fb:pages" content="124943566441" />
    <meta name="news_keywords" content="Australia cricket, Cricket, Test cricket, West Indies cricket" />
          <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.theroar.com.au/feed/" />
                
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cricket: The past week has breathed life into Test cricket, the sport&#039;s venerable old lady. In the space of 15 hours, West Indies ran down 322 to beat England at Le"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.theroar.com.au/2017/08/31/week-test-cricket-needed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It&#039;s the week Test cricket needed" />
<meta property="og:description" content="Cricket: The past week has breathed life into Test cricket, the sport&#039;s venerable old lady. In the space of 15 hours, West Indies ran down 322 to beat England at Le" />
<meta property="og:url" content="http://www.theroar.com.au/2017/08/31/week-test-cricket-needed/" />
<meta property="og:site_name" content="The Roar" />
<meta property="article:tag" content="Australia cricket" />
<meta property="article:tag" content="Cricket" />
<meta property="article:tag" content="Test cricket" />
<meta property="article:tag" content="West Indies cricket" />
<meta property="article:section" content="Cricket" />
<meta property="article:published_time" content="2017-08-31T04:48:45+10:00" />
<meta property="article:modified_time" content="2017-08-31T01:05:55+10:00" />
<meta property="og:updated_time" content="2017-08-31T01:05:55+10:00" />
<meta property="og:image" content="http://cdn0.theroar.com.au/wp-content/uploads/2017/08/Bangladesh-cricket.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Cricket: The past week has breathed life into Test cricket, the sport&#039;s venerable old lady. In the space of 15 hours, West Indies ran down 322 to beat England at Le"/>
<meta name="twitter:title" content="It&#039;s the week Test cricket needed"/>
<meta name="twitter:site" content="@TheRoarSports"/>
<meta name="twitter:image" content="http://cdn0.theroar.com.au/wp-content/uploads/2017/08/Bangladesh-cricket.jpg"/>
<meta name="twitter:creator" content="@TheRoarSports"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='roar-css'  href='http://cdn0.theroar.com.au/wp-content/themes/roar/style.1502840812.css' type='text/css' media='screen,projection,tv' />
<link rel='stylesheet' id='roar-print-css'  href='http://cdn0.theroar.com.au/wp-content/themes/roar/print.1484026447.css' type='text/css' media='print' />
<link rel='https://api.w.org/' href='http://www.theroar.com.au/wp-json/' />

<link rel="alternate" type="application/json+oembed" href="http://www.theroar.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F08%2F31%2Fweek-test-cricket-needed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theroar.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F08%2F31%2Fweek-test-cricket-needed%2F&#038;format=xml" />
<link rel="amphtml" href="http://www.theroar.com.au/2017/08/31/week-test-cricket-needed/amp/" />
  <!-- AOL VIDEO DETECTION SCRIPT -->
  <script type="text/javascript" language="Javascript" async src="http://redir.adap.tv/redir/javascript/lightintegration.js"></script>

    <!-- PREBID SCRIPT -->
    <script type="text/javascript" src="//theroar.com.au/wp-content/themes/roar/js/prebid_appnexus.js" async></script>

    <!-- jQuery SCRIPT -->
    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>

    <!-- LOTAME AUDIENCE DATA PULL AND OBJECT INIT -->
    <script type="text/javascript" src="http://cdn0.theroar.com.au/wp-content/themes/roar/js/lotame_audiences.1.0.js"></script>
    <script type="text/javascript">
        Lotame_Audiences.fetchAndTarget();
    </script>


    <!-- LAZY ADS INIT SCRIPT -->
    <script type="text/javascript" src="http://cdn0.theroar.com.au/wp-content/themes/roar/js/lazy-ads.1.0.js"></script>



  <script charset="utf-8">
      var ajaxurl = 'http://www.theroar.com.au/wp-admin/admin-ajax.php';
  </script>



  <link rel="apple-touch-icon" sizes="152x152" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-152.png">
  <link rel="apple-touch-icon" sizes="144x144" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-144.png">
  <link rel="apple-touch-icon" sizes="120x120" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-120.png">
  <link rel="apple-touch-icon" sizes="114x114" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-114.png">
  <link rel="apple-touch-icon" sizes="72x72" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-72.png">
  <link rel="apple-touch-icon" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-57.png">
  <link rel="icon" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-32.png" sizes="32x32">

          <!-- start webfont -->
		  <script type="text/javascript">
        (function() {
            "use strict";
            // once cached, the css file is stored on the client forever unless
            // the URL below is changed. Any change will invalidate the cache
            // ****NO CDN **** NO CDN *** NO CDN *** WOFF fonts require same-origin.
            var css_href = '//www.theroar.com.au/wp-content/themes/roar/css/roar-2016-fonts.css';
            // a simple event handler wrapper
            function on(el, ev, callback) {
                if (el.addEventListener) {
                    el.addEventListener(ev, callback, false);
                } else if (el.attachEvent) {
                    el.attachEvent("on" + ev, callback);
                }
            }

            // if we have the fonts in localStorage or if we've cached them using the native batrowser cache
            if ((window.localStorage && localStorage.font_css_cache) || document.cookie.indexOf('font_css_cache') > -1) {
                // just use the cached version
                injectFontsStylesheet();
            } else {
                // otherwise, don't block the loading of the page; wait until it's done.
                on(window, "load", injectFontsStylesheet);
            }

            // quick way to determine whether a css file has been cached locally
            function fileIsCached(href) {
                return window.localStorage && localStorage.font_css_cache && (localStorage.font_css_cache_file === href);
            }

            // time to get the actual css file
            function injectFontsStylesheet() {
                // if this is an older browser
                if (!window.localStorage || !window.XMLHttpRequest) {
                    var stylesheet = document.createElement('link');
                    stylesheet.href = css_href;
                    stylesheet.rel = 'stylesheet';
                    stylesheet.type = 'text/css';
                    document.getElementsByTagName('head')[0].appendChild(stylesheet);
                    // just use the native browser cache
                    // this requires a good expires header on the server
                    document.cookie = "font_css_cache";

                // if this isn't an old browser
                } else {
                    // use the cached version if we already have it
                    if (fileIsCached(css_href)) {
                        injectRawStyle(localStorage.font_css_cache);
                    // otherwise, load it with ajax
                    } else {
                        var xhr = new XMLHttpRequest();
                        xhr.open("GET", css_href, true);
                        // cater for IE8 which does not support addEventListener or attachEvent on XMLHttpRequest
                        xhr.onreadystatechange = function() {
                            if (xhr.readyState === 4) {
                                // once we have the content, quickly inject the css rules
                                injectRawStyle(xhr.responseText);
                                // and cache the text content for further use
                                // notice that this overwrites anything that might have already been previously cached
                                localStorage.font_css_cache = xhr.responseText;
                                localStorage.font_css_cache_file = css_href;
                            }
                        };
                        xhr.send();
                    }
                }
            }

            // this is the simple utitily that injects the cached or loaded css text
            function injectRawStyle(text) {
                var style = document.createElement('style');
                // cater for IE8 which doesn't support style.innerHTML
                style.setAttribute("type", "text/css");
                if (style.styleSheet) {
                    style.styleSheet.cssText = text;
                } else {
                    style.innerHTML = text;
                }
                document.getElementsByTagName('head')[0].appendChild(style);
            }

        }());
        </script>


  <script src="http://cdn0.theroar.com.au/wp-content/themes/roar/js/rt.roar.min.js" type="text/javascript"></script>
  <script>
      var roar_rt = new Roar_rt();
                var newEvent = {
              "category" : "cricket",
              "action"   : "article"
          }
          roar_rt.addEvent(newEvent).save();
                  var favouriteCategory = "None";
      if(roar_rt.returnTopCategory()) favouriteCategory = roar_rt.returnTopCategory();

      var fanOfCategory = [];
      for(var catNameInRT in roar_rt.categoryPoints) {
        if(roar_rt.categoryPoints[catNameInRT] > 5) fanOfCategory.push(catNameInRT);
      }
      if(fanOfCategory.length == 0) fanOfCategory.push('None');
  </script>

	<!-- DFP -->
  <script type="text/javascript">
        var popupcat = 4;
    var popupliveblog = 0;
    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
  </script>
  <script>
      //Browser height targeting setter
      browserWidth = window.innerWidth;
      var screensize = "low";
      if(!browserWidth) {
          screensize = "low";
      } else if(browserWidth > 1409) {
          screensize = "high";
      } else {
          screensize = "low";
      }
  </script>

    <script>
  var roar_user_disable_autoplay = false;
  </script>

<script type="text/javascript" src="http://tags.crwdcntrl.net/c/10548/cc.js?ns=_cc10548" id="LOTCC_10548"></script>

<script type="text/javascript" language="javascript">
    _cc10548.add("int","site: The Roar");
      var articleTags = ['Australia cricket', 'Cricket', 'Test cricket', 'West Indies cricket', ];
    var taxonomyTags = [];
    taxonomyTags = ["Sport > Cricket"];     _cc10548.add("genp", "Categories^Cricket");     _cc10548.add("med", "article");
    for ( var i = 0; i < articleTags.length; i++ ) {
      _cc10548.add("int","tag: " + articleTags[i]);
    }
    for ( var i = 0; i < taxonomyTags.length; i++ ) {
      _cc10548.add("int","taxonomyTags: " + taxonomyTags[i]);
    }
      _cc10548.bcp();
</script>

<script type="text/javascript">


var adSlotUnits = [];

var adarea = "CRICKET";
var mrecslot = '';
var slot1 = '';
var slot2 = '';


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-80',
        "sizes" : [1, 1],
        "lazy" : false,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-ROS-ATF-skins-1x1', [1, 1], 'div-gpt-ad-1319678928047-80').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-15',
        "sizes" : [[970,90],[970,200],[970,250],[728,90]],
        "lazy" : false,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-ROS-Billboard', [[970,90],[970,200],[970,250],[728,90]], 'div-gpt-ad-1319678928047-15').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-40',
        "sizes" : [[300,250],[300,600]],
        "lazy" : false,
        "prebid" : false, },
    init : function(){var that = this; slot1 = googletag.defineSlot('/34677533/Roar-Article-ATF-Right-mrec-300x250', [[300,250],[300,600]], 'div-gpt-ad-1319678928047-40').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist"); that.definition = slot1; that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-50',
        "sizes" : [300,250],
        "lazy" : true,
        "prebid" : false, },
    init : function(){var that = this; slot2 = googletag.defineSlot('/34677533/Roar-Article-BTF-Right-Fixed-mrec-300x250', [300,250], 'div-gpt-ad-1319678928047-50').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist"); that.definition = slot2; that.init = function(){console.log(that.metadata.div + " already initialised")}},
});



adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-incontent-1x1',
        "sizes" : [2,2],
        "lazy" : true,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar_SpotX_InRead_Desktop', [2,2], 'div-gpt-ad-incontent-1x1').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-temp-1x1',
        "sizes" : [1,1],
        "lazy" : false,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-Unruly-1x1', [1,1], 'div-gpt-ad-temp-1x1').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});
</script>

<!-- Organise adSlotUnits into array of objects which can be passed into Prebid Library -->
<script>
    var prebidObjects = [];
    for(var x = 0; x < adSlotUnits.length; x++) {
        var sizes = adSlotUnits[x].metadata.sizes[0]
        if(sizes !== Array) sizes = [adSlotUnits[x].metadata.sizes];
        if(adSlotUnits[x].metadata.prebid === true) {
            prebidObjects.push({
                code: adSlotUnits[x].metadata.div,
                sizes: sizes,
                bids: [{
                    bidder: 'appnexus',
                    params: {
                        placementId: '10433394_DEBUG'
                    }
                }]
            })
        }
    }
</script>



<!-- DFP INIT -->
<script type="text/javascript">
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().setCentering(true);
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableVideoAds();
//        googletag.enableServices();
    });
</script>




<!-- PREBID INIT. ONCE PREBID RUNS AND/OR TIMES OUT, SET UP AND RUN LAZY ADS LIBRARY -->
<script>
    var PREBID_TIMEOUT = 800;
    var adUnits = prebidObjects;
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        console.log("sending adserver request (init by prebid)");
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                setTimeout(function(){
                    pbjs.setTargetingForGPTAsync();
                    Lazy_Ads_Loader.gptAdSlotsOnScroll = gptAdSlotsOnScroll;
                    Lazy_Ads_Loader.gptAdSlots = gptAdSlots;
                    Lazy_Ads_Loader.lazyStart();
                }, 150);
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);
</script>


<!-- Set up and initialise adslots for DFP -->
<script>
    var gptAdSlots = {};
    var gptAdSlotsOnScroll = {};

    googletag.cmd.push(function () {
        for(var x = 0; x < adSlotUnits.length; x++) {
            adSlotUnits[x].init();
            gptAdSlots[adSlotUnits[x].metadata.div] = adSlotUnits[x].definition;
            if(adSlotUnits[x].metadata.lazy == true) gptAdSlotsOnScroll[adSlotUnits[x].metadata.div] = true;
        }
        console.log(gptAdSlots);
        googletag.enableServices();

    });
</script>




<!-- FIX FOR LAZY ADS BUYOUTS -->
<script>
    function gptLazyBuyoutFix(target) {
        for(var slot in Lazy_Ads_Loader.gptAdSlotsOnScroll) {
            Lazy_Ads_Loader.gptAdSlots[slot].setTargeting('BuyoutTarget', target);
        }
    }
</script>



<!--
	generated in 0.493 seconds
	64325 bytes batcached for 180 seconds
-->
</head>

<body class="post-template-default single single-post postid-533349 single-format-standard">

<!--- VR META TAGS  -->
 <script>
   var vrMeta = document.createElement('meta');
   vrMeta.name = "vr:category";
   vrMeta.content = "sport, " + adarea;
   document.getElementsByTagName('head')[0].appendChild(vrMeta);
 </script>


   <div id="page">

  	<div id="fixedheaders"><div id="fixedheaders-a">

    <div id="top-bar">
      <div class="content">
        <ul>
                    <li><a href="http://www.theroar.com.au/login/?redirect_to=http://www.theroar.com.au/2017/08/31/week-test-cricket-needed/">Login</a></li>
          <li><a rel="nofollow" href="http://www.theroar.com.au/register/">Join The Roar</a></li>
                    <li><a href="http://www.theroar.com.au/subscribe-to-the-roar/">Sign up for newsletter</a></li>
          <li><a href="http://www.theroar.com.au/tipping/">Tipping</a></li>
        </ul>

             <div id="social">
                    <ul>
            <li class="facebook"><a href="https://www.facebook.com/theroarsports" target="_blank" rel="nofollow"></a></li>
            <li class="twitter"><a href="http://twitter.com/theroarsports" target="_blank" rel="nofollow"></a></li>
            <li class="rss"><a href="http://feeds.theroar.com.au/theroar" target="_blank" rel="nofollow"></a></li>
          </ul>
                  </div>
      </div>
    </div>


<div id="newnav-wrap">
    <div id="newnav" class="content clearfix">
    	    	<div id="newlogo"><a href="http://www.theroar.com.au" title="The Roar - Your Sports Opinion"><img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/newlogo.png" width="84" height="63" alt="The Roar" /></a></div>

    	<div id="newmenuicons">
    		<ul>
    			<li class="iconmenu"><span>Menu</span><div class="subnav subnav-wide">
    				<form class="search" method="get" action="http://www.theroar.com.au">
    					<fieldset>
    						<div class="searchtext"><input type="text" placeholder="Search The Roar" name="s" /></div>
    						<input type="submit" value="Go" />
    					</fieldset>
    				</form>
    				<div class="subnav-cols">
    					<div class="subnav-col">
    						<ul>
    							<li class="icon iconphotos"><a href="/send-us-pics-and-vids/" rel="nofollow">Send photos</a></li>
    							<li class="icon iconvideos"><a href="/send-the-roar-your-sports-videos/" rel="nofollow">Send videos</a></li>
    							<li class="icon iconadvertise"><a href="/advertise/" rel="nofollow">Advertise with us</a></li>
                  <li><a href="/contribute/" rel="nofollow">Write for The Roar</a></li>
                  <li><a href="/subscribe-to-the-roar/" rel="nofollow">Sign up for the newsletter</a></li>
                  <li><a href="/contact-us/" rel="nofollow">Contact us</a></li>
    						</ul>
    					</div>
    					<div class="subnav-col">
    					<div class="subnav-col-border">
    						<ul>
    							<li><a href="/tv/">Videos</a></li>
    							<li><a href="/tipping/">Tipping</a></li>
    							<li><a href="/editors-picks/">Editor&#146;s Picks</a></li>
    							<li><a href="/live/" rel="nofollow">Roar Live</a></li>
    							<li><a href="/club-roar/" rel="nofollow">Club Roar</a></li>
    							<li><a href="/about/" rel="nofollow">About us</a></li>
    							<li><a href="http://feeds.theroar.com.au/theroar" rel="nofollow">RSS</a></li>
    						</ul>
    					</div>
    					</div>
    				</div>
    			</div></li>
    			<li class="iconwrite"><a href="/contribute/">Write for The Roar</a></li>
    			    			<li class="iconlogin">
					<a href="/login/">
						<span>Log in</span>
					</a>
				</li>
    			    		</ul>
    	</div>

    	<div id="newmenu">
    		<ul>
    			    			    			<li>
    				    				<a href="/category/rugby-union/">Rugby</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/aussie-rules/">AFL</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/rugby-league/">League</a>
    				    			</li>
    			    			    			<li class="selected">
    				<h1>    				<a href="/category/cricket/">Cricket</a>
    				</h1>    			</li>
    			    			    			<li>
    				    				<a href="/category/soccer/">Football</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/us-sports/">US Sports</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/racing/">Racing</a>
    				    			</li>
    			    			<li><a href="/tv/">Videos</a></li>
    			<li class="more"><span>More</span><div class="subnav">
    				<ul>
    					<li><a href="/category/cycling/">Cycling</a></li>
    					<li><a href="/category/tennis/">Tennis</a></li>
              <li><a href="/category/motorsport/">Motorsport</a></li>
    					<li><a href="/category/other-sports/">Other Sports</a></li>
              <li><a href="/club-roar/">Club Roar</a></li>
              <li><a href="/live/">Roar Live</a></li>
              			<li><a href="/contribute/">&#187; Write for The Roar</a></li>
    				</ul>
    			</div></li>
    		</ul>
    	</div>
    </div>
</div><!--end newmenu wrap-->

</div></div><!-- end fixed headers -->

<!-- Ad unit for homepage skins takeover -->
<div id='div-gpt-ad-1319678928047-80' style="font: 0px/0px sans-serif; margin-top:-1px;">
    <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-80'); });
    </script>
</div>

<!-- Roar ROS Billboard -->
<div id="topbanner" class="content">
    <div id='div-gpt-ad-1319678928047-15' style='min-width:728px;min-height:90px;max-height:250px;'>
         <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-15'); });
         </script>
   </div>
</div>

		<div id="newlivescores" class="content clearfix">
			<div id="newlivescores-head">
				Live scores
				<span class="sponsor"> <img src="http://goo.gl/XYsxBq" width="1" height="1"><a href="http://goo.gl/ppnd4T" target="_blank" rel="nofollow"><img src="http://assets.theroar.com.au/ads/sponsored_by_unibet_2017_v2.png" style="max-width:220px;" alt="Unibet" /></a></span>
			</div>
			<div id="newlivescores-score">
					<div class="score  active" style="">
			<a href="http://www.theroar.com.au/2017/08/30/bangladesh-vs-australia-cricket-live-scores-blog-1st-test-day-4/">Live Commentary</a>
			<div class="scorewrap">			<div class="team1">
				Bangladesh							</div>
			<span class="vs" >vs</span>
			<div class="team2">
				Australia							</div>
			<span class="d">|</span>
			<span class="tag"><strong>Australia 2nd Inn</strong> 244 all out</span>
			</div>		</div>
		</div></div>
<div id="main">

	<div id="content">

		<div id="nav"  > <ul > <li><a href="/cricket/australia/fixtures/" title="Cricket fixtures">Cricket fixtures</a></li><li><a href="/cricket/big-bash-league/" title="Big Bash League">Big Bash League</a></li><li><a href="/cricket/big-bash-league-fixtures/" title="BBL fixtures">BBL fixtures</a></li><li><a href="/big-bash-league-teams/" title="BBL teams">BBL teams</a></li><li><a href="/cricket/wbbl/" title="WBBL">WBBL</a></li><li><a href="/cricket/listen-international-cricket-radio-online/" title="Listen online">Listen online</a></li><li><a href="/cricket/the-ashes/" title="The Ashes">The Ashes</a></li><li><a href="/cricket/cricket-tv-guide/" title="Cricket TV Guide">Cricket TV Guide</a></li></ul>  </div>
<!--t:after-header:0.458-->
<div id="socialbar-container"></div>
<!--t:single.php-start:0.458-->          <!-- Temp 1x1 -->
        <div id='div-gpt-ad-temp-1x1' style="font: 0px/0px sans-serif; margin-top:-1px;">
            <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-temp-1x1'); });
            </script>
        </div>
    	<!-- template single.standard.inc.php -->
    <div class="main-content">
        <div class="post-533349 post type-post status-publish format-standard has-post-thumbnail category-cricket tag-australia-cricket tag-cricket tag-test-cricket tag-west-indies-cricket" id="post-533349" itemscope itemtype="http://schema.org/NewsArticle">
            <div class="head">

                <div class="icon-placer-wrap icon-padded"><a href="/category/cricket/" title="More Cricket" class="icon-placer ico-cricket">&nbsp;</a></div>
				<h1 itemProp="headline">It&#8217;s the week Test cricket needed</h1>
                <div class="info-column">

                                        <div class="avatar-placer">
                    	                        <a href="/author/glenn-mitchell/?rel=author">
                                                        <img src="http://cdn0.theroar.com.au/wp-content/experts/9800.png" width="48" height="48" class="avatar"  title="Glenn Mitchell" alt="Glenn Mitchell" />
						                        </a>
                                                <span class="columnist">Columnist</span>                    </div>
                    
                    <div class="info">
                        
                        
                        <p>
                            <strong>By <a href="http://www.theroar.com.au/author/glenn-mitchell/" rel="author" itemProp="name" title="View all articles by Glenn Mitchell">Glenn Mitchell</a>, <span itemProp="datePublished" content="2017-08-31">31 Aug 2017</span></strong>

                                                        <span><small>Glenn Mitchell is a <a href="/author-levels-descriptions/" rel="nofollow" title="Roar Profiles Explained">Roar Expert</a></small></span>
                            
                            						</p>

														<dl>
									<dt>Tagged:</dt>
									<dd>&nbsp;<a href="http://www.theroar.com.au/tag/australia-cricket/" rel="tag">Australia cricket</a>, <a href="http://www.theroar.com.au/tag/cricket/" rel="tag">Cricket</a>, <a href="http://www.theroar.com.au/tag/test-cricket/" rel="tag">Test cricket</a>, <a href="http://www.theroar.com.au/tag/west-indies-cricket/" rel="tag">West Indies cricket</a></dd>
								</dl>
						
                    </div>
                </div>

                <p class="comment"><em class="comments-number-533349">1</em> <a href="#comments"> Have your say</a></p>
				<div class="clear"></div>
				

        <div id="singleLikeBox">
        
                                    <!-- socialshare.php -->
<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20It%27s%20the%20week%20Test%20cricket%20needed&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0AIt%27s%20the%20week%20Test%20cricket%20needed%0A%0Ahttp%3A%2F%2Fwww.theroar.com.au%2F2017%2F08%2F31%2Fweek-test-cricket-needed%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="http://www.theroar.com.au/2017/08/31/week-test-cricket-needed/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+theroar+%28The+Roar%29?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="It&#8217;s the week Test cricket needed" target="_blank" onclick="window.open ('http://www.reddit.com/submit?url=http://www.theroar.com.au/2017/08/31/week-test-cricket-needed/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+theroar+%28The+Roar%29&title=It%26%238217%3Bs%20the%20week%20Test%20cricket%20needed', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="http://www.theroar.com.au/2017/08/31/week-test-cricket-needed/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+theroar+%28The+Roar%29?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="It&#8217;s the week Test cricket needed"></a></div>
<div class="fb-like" data-href="http://www.theroar.com.au/2017/08/31/week-test-cricket-needed/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+theroar+%28The+Roar%29" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>
<!-- /end socialshare.php -->                  </div>
				  
			<div class="info">
			<ul id="post-edit-link" style="margin-left:-20px;list-style:none;"></ul>
			</div>
				  
               
                
            </div> <!-- .head -->
            <div class="clear"></div>
		
			        			<div class="article-video-wrap-outer-new" style="padding-bottom:12px;">
			<div class="video-container" id="video-container-main">
            </div>
            <script src="http://cdn0.theroar.com.au/brightcove/inpost/player.js?v=6" type="text/javascript"></script>
            <script>
                var IA_Player = new IA_Player_Builder({
                    "cssPath" : "http://www.theroar.com.au/brightcove/inpost/player.css?v=2",
                    "container" : "#video-container-main",
                    "accountID" : "2644833814001",
                    "playerID" : "SJb9M87Nb",
                    "playlistID" : "2777834427001",
                    "showPlaylist" : "onplay",
                    "waitForDMP" : false,
                    "dmp" : false,
                    "autoplay" : !roar_user_disable_autoplay,
                    "sticky" : true,
                    "stickyEndBottom": false,
                    "stickyBoundRight" : "#sidebar",
                    "stickyBoundBottom" : 18,
                    "stickyBoundMinWidth" : 767,
                    "playlistEndMessage" : "<div><h2></h2></div>",
                    "adserver" : "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/34677533/Roar_video_400x300v&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]&cust_params=&cust_params=%26site%3Droar%26sport%3DCRICKET"
                });
            </script>
			</div>
				                
        <div itemProp="articleBody">

                <p>The past week has breathed life into Test cricket, the sport&#8217;s venerable old lady.</p>
<p><span id="more-533349"></span>In the space of 15 hours, West Indies ran down 322 to beat England at Leeds, while Bangladesh recorded a 20-run win over Australia at Mirpur.</p>
<p>Just as one swallow doesn&#8217;t make a drunk, these results in isolation are not guaranteed to bring about extended periods of success for either team.</p>
<p>But, there is no doubting the importance of the two matches played thousands of kilometres apart.</p>
<p>The West Indies, a one-time all conquering juggernaut, has been in a seemingly perennial malaise slipping to the ignominy of number eight in the world.</p>
<p>Bangladesh&#8217;s victory was a historic result – its first win over Australia.</p>
<p>The crowd swelled at Mirpur as the seminal moment approached. Even the Prime Minister, a cricket fan herself, arrived to see the last rites.</p>
<p>The triumph continued an upward trend for a country that has carried the moniker of &#8216;minnow&#8217; since they were granted Test status in 2000.</p>
<p>The country&#8217;s first 34 Tests – before its maiden win against Zimbabwe at Chittagong in 2005 – resulted in 31 losses and three draws.</p>
<p>That first up win over Zimbabwe was followed by another drought – 24 matches for 21 losses and three draws.</p>
<p>In those first 58 Tests, 33 were lost by more than an innings. It was a baptism of fire.</p>
<p>Finally, in recent times, the positives have outweighed the negatives.</p>
<p>At home in July last year, Bangladesh played out two rain-affected draws against South Africa.</p>
<p>In the first Test it took a 78-run lead on the first innings before the match was washed out soon after.</p>
<p>In October, it completed a one-all draw against England. The tourists win at Chittagong was by a mere 22 runs, leaving the hosts just shy of a series sweep.</p>
<p>In Sri Lanka in March, Bangladesh again played out a one-all draw. </p>
<p>Given Australia&#8217;s visit to Sri Lanka last year resulted in a three-nil loss it showed how much Bangladesh has improved. </p>
<p>And yesterday, it took Australia down.</p>
<p>The current team boasts some handy players, headed up by Shakib Al Hasan who made 84 and captured ten wickets with his left-arm spin.</p>
<p><div id="attachment_533267" style="width: 1010px" class="wp-caption alignleft"><img src="http://cdn0.theroar.com.au/wp-content/uploads/2017/08/Bangladesh-cricket.jpg" alt="Bangladesh cricket" width="100%" /><p class="wp-caption-text">(AP Photo/A.M. Ahad)</p></div></p>
<p>That performance solidified his number one all-rounder ranking ahead of the likes of Ben Stokes, Ravi Ashwin and Moeen Ali.</p>
<p>Off-spinner Mehidy Hasan has 40 wickets at 31.4 from his first eight Tests and 21-year-old paceman, Mustafizur Rahman has taken 12 wickets at 24.9 in his first five appearances.</p>
<p>Tamim Iqbal&#8217;s knocks of 71 and 78 have elevated his 50-match Test average to 40.3, while wicket-keeping skipper Mushfiqur averages 35.4.</p>
<p>Bangladesh now faces two challenges – one immediate and the other longer term.</p>
<div id='div-gpt-ad-incontent-1x1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-incontent-1x1'); });</script></div><p>Firstly, it has the opportunity to sweep the current series. It will take a large measure of confidence into Chittagong, where Australia will be under the pump and nervous.</p>
<p>From there, it is a matter of Bangladesh showing it can match it with the better teams overseas, especially beyond the sub-continent. That will be the real acid test.</p>
<p>For West Indies, the Leeds result was a triumph of epic proportions.</p>
<p>England had just downed South Africa 3-1 and beaten the Windies in the first Test at Birmingham by an innings and 209 runs.</p>
<p>The prospect of a Caribbean victory at Headingley appeared a nigh impossibility.</p>
<p>Clearly, Jason Holder&#8217;s men had not read the script. </p>
<p>A fit and rejuvenated Kemar Roach along with Shannon Gabriel combined for eight wickets as England was dismissed well inside stumps on the opening day for 258.</p>
<p>Centuries to Kraigg Braithwaite (134) and Shai Hope (147) helped secure a 169-run first innings lead.</p>
<p>When England declared, however, at 8/490 and with a lead of 321 runs it seemed inevitable the hosts would take an assailable 2-nil series lead.</p>
<p>Again, it was Braithwaite (95) and Hope (118no) who dominated the England bowling, guiding the tourists to a five-wicket win.</p>
<p>Their match-winning performances came against a seasoned and experienced attack – James Anderson (497 wickets), Stuart Broad (386), Stokes (89) and Ali (128).</p>
<p>Hopefully, for the likes of Braithwaite and Hope their efforts will prove to be a seminal moment in their careers.</p>
<p>Holder is a young captain who, by all reports, is a popular leader. This win will infinitely boost his confidence.</p>
<p>His team will head to Lord&#8217;s for the decider with genuine belief, a commodity not in abundance in recent years.</p>
<p>For too long the West Indies have been searching for a potential catalyst. Leeds may have provided it. </p>
<p>Contract and selection dramas have often captured more headlines in recent times than on-field performances. </p>
<p><div id="attachment_383052" style="width: 1010px" class="wp-caption alignleft"><img src="http://cdn0.theroar.com.au/wp-content/uploads/2015/12/Jason-Holder.jpg" alt="West Indies captain Jason Holder bowls" width="100%" /><p class="wp-caption-text">(AAP Image/Dave Hunt)</p></div></p>
<p>The current side&#8217;s showing at Leeds has given both Caribbean fans and the media something positive to talk about.</p>
<p>By dint of its history as an English sport that was transported to the colonies, cricket has a finite and small constituency of any note.</p>
<p>The recent anointing of Afghanistan and Ireland with Test status has expanded the number of nations at the very top to a dozen.</p>
<p>Test cricket has been fighting a battle for relevance in many people&#8217;s eyes in recent years.</p>
<p>The proliferation of Twenty20 leagues with their glitz, glamour and increasingly appealing salaries allied to dwindling Test crowds and frequent one-sided series has brought pressure to bear on the longest form of the game.</p>
<p>For it to prosper in this modern era, serious competition between the select group of Test-playing teams is crucial.</p>
<p>Hopefully, performances like those we have seen in the past week will be a precursor to a more competitive Test arena.</p>
        
        </div>
		</div> <!-- .postclass -->

                
		
        <hr class='article-author-divider'><div class='author-callout'><div class='author-callout-lhs'><img src='http://cdn0.theroar.com.au/wp-content/experts/9800.png' width='48' height='48' title='Glenn Mitchell' alt='Glenn Mitchell'></div><div class='author-callout-rhs'><span class='author-callout-name'>Glenn Mitchell</span><p style='padding-top: 4px;'>After 21 years as a sports broadcaster with the ABC, since mid-2011 <a href="http://www.theroar.com.au/author/glenn-mitchell/">Glenn Mitchell</a> has been freelancing in the electronic and written media. He is an ambassador for mental health in Australia, and tweets from @mitchellglenn.</p></div></div><blockquote class="aco-block"><div style="display:table;margin-bottom:10px;">
    <div style="display:table-cell; width:20%;">
        <a href="https://goo.gl/KoWPKF"><img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/club-roar-logo-sm-v2.png" style="max-width:100%;"></a>
    </div>
    <div style="display:table-cell; width:80%;vertical-align:middle;">
        <h4 style="margin-left:20px;line-height:1.6em;">Play sport? Check. Own a camera? Check.  Desire to go viral? Check!  Upload the best of your grassroots sport videos, because we’ve got $10,000 to giveaway! To find out more check out <a href="https://goo.gl/DEDzV7">Club Roar.</a></h4></div>
</div></blockquote>
		
        

        <div data-widget="plista_widget_underArticle"></div>

        <div class="clear"></div>
	</div>
        <div id="fb-root"></div>

        <!-- Teads script -->
        <script>
            var currentDate = new Date();
            var dayOfWeek = currentDate.getDay();
            var enableTeads = false;

            // Setting the below value to true will disable the day-targeted Teads script and run the custom one
            var enableCustomTeads = false;

            // Exclude days 2 (Tue), 3 (Wed), 4 (Thur)
            if(dayOfWeek != 2 && dayOfWeek != 3 && dayOfWeek != 4 && !enableCustomTeads && enableTeads) {
                    window._ttf = window._ttf || [];
                    _ttf.push({
                           pid          : 20513
                           ,lang        : "en"
                           ,slot        : '[itemprop="articleBody"] > p'
                           ,format      : "inread"
                           ,mobile      : false
                           ,minSlot     : 1
                    });

                    (function (d) {
                            var js, s = d.getElementsByTagName('script')[0];
                            js = d.createElement('script');
                            js.async = true;
                            js.src = '//cdn.teads.tv/media/format.js';
                            s.parentNode.insertBefore(js, s);
                    })(window.document);
            } 

            if(window.location.href.indexOf("/2016/10/13/role-central-coast-sevens-australian-rugby") > -1) console.log("Disable");

            if(enableCustomTeads && enableTeads && window.location.href.indexOf("/2016/10/13/role-central-coast-sevens-australian-rugby") == -1) {
                window._ttf = window._ttf || [];
                _ttf.push({
                       pid          : 61493
                       ,lang        : "en"
                       ,slot        : '#main #content #nav'
                       ,format      : "inread"
                       ,mobile      : false
                       ,minSlot     : 1
                       ,BTF         : false
                       ,before      : true
                });

                (function (d) {
                        var js, s = d.getElementsByTagName('script')[0];
                        js = d.createElement('script');
                        js.async = true;
                        js.src = '//cdn.teads.tv/media/format.js';
                        s.parentNode.insertBefore(js, s);
                })(window.document);
            }
        </script>
        <!-- End Teads Script -->


	<!--t:single.php-end:0.460-->
	<!--t:comments.php-start:0.462-->
<div id="comments" >




		<div class="commentsort">
		<p id="commentsortbtns" data-url="http://www.theroar.com.au/2017/08/31/week-test-cricket-needed/"><span class="commentsortbtn" data-value="1">Oldest</span> | <span class="commentsortbtn inactive" data-value="2" >Newest</span> | <span class="commentsortbtn inactive" data-value="3" >Most Recent</span></p>
	</div>
	
	<h4>The Crowd Says (1) | Page  of Comments</h4>

	
  	
  	<ul class="commentlist">
  		   <li id="li-comment-5882730">
     <div class="comment even thread-even depth-1" id="comment-5882730">
       <p>
            <span class="mobileonly mobiledate">August 31st 2017 @ 4:59am <br /></span>
                            <cite> GY</cite>
                            said
            <span class="commentdate screenonly"> | August 31st 2017 @ 4:59am </span>
                             <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="5882730">! Report</a> </span>
        </p>
                <p>With Darren Bravo&#8217;s imminent return from exile, the Windies will have a pretty decent middle order. Bravo, Hope, Chase and Blackwood are all good players and should they find an opener to pair with Braithwaite, we can look forward to the Windies being a formidable team over the next few years. I also think the young quick Joseph looks like an excellent prospect. Things are looking up for the once mighty Caribbean team &#8230;</p>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5882730' onclick='return addComment.moveForm( "comment-5882730", "5882730", "respond", "533349" )' aria-label='Reply to GY'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
  	</ul>
	<div class="comnav">
		<div class="comnavleft"></div>
		<div class="comnavcenter"></div>
		<div class="clear"></div>
	</div>

  	






	<div id="respond">
	<h4>Have Your Say</h4>


<div id="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/31/week-test-cricket-needed/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>

<form action="http://www.theroar.com.au/wp-comments-post.php" method="post" id="commentform">



<div class="comment-signin">
	<h5>Want us to remember you?</h5>
	<p><a href="/login/?redirect_to=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F08%2F31%2Fweek-test-cricket-needed%2F%23respond">Sign-in</a> to skip these 2 steps. Not a member of The Roar yet? Check out our <a href="/author-levels-descriptions/">Member Benefits</a> page.</p>
</div>

<p>
    <label for="author"><strong>Name *</strong></label> <br />
    <input type="text" name="author" id="author" value="" size="22" tabindex="1" class="textfield"/>
</p>

<p>
    <label for="email"><strong>Email * (will not be published) </strong></label> <br />
    <input type="text" name="email" id="email" value="" size="22" tabindex="2" class="textfield" />
</p>



<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4" class="textarena "></textarea></p>

<p>
If not logged in, please enter your name and email before submitting your comment.
Please review our <a rel="nofollow" href="/comments-policy">comments policy</a> before posting on the Roar.
</p>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1f69fb2ff8" /></p>

	<p style="clear: both;" class="subscribe-to-comments">
	<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
	<label for="subscribe">Subscribe to this article to be notified via email when new comments are posted</label>
	</p>


<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="52"/></p>

<p style="text-align:right;"><input name="submit" type="submit" value="Add Comment" id="submit" tabindex="5" />
<input type='hidden' name='comment_post_ID' value='533349' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>

</form>



</div>



</div>
<!-- End of Comments -->

</div>
<!--t:sidebar-start:0.474-->	<div id="sidebar">
		<form action="http://www.theroar.com.au" method="get" id="search">
			<fieldset>
				<input type="text" value="Search The Roar" name="s" />
				<input type="submit" value="" class="search" />
			</fieldset>
		</form>

		<div class="before-viewability-check" id="before-viewability-check" style="height:1px;width:100%;padding-top:10px;"></div><div class="viewability-ad-container" id="viewability-ad-container">
		<!-- Roar-Article-ATF-Right-mrec-300x250 -->
		<div style="min-height:250px;">
		<div id='div-gpt-ad-1319678928047-40' style="min-height:250px;">
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-40'); });
			</script>
		</div>
		</div>
		</div><div class="after-viewability-check" id="after-viewability-check" style="height:1px;width:100%;margin-bottom:-10px;"></div>

		<div class="write">
			<h3>
				Do you have what it takes to become a sports writer?
				<a href="/contribute">Write for The Roar</a>
			</h3>
		</div>

				<div class="box">
			<h3>Cricket articles</h3>
		</div>
		<div class="most">
			<ul class="tabset">
				<li><a href="#tab1" class="tab active">Most discussed</a></li>
				<li><a href="#tab2" class="tab">Latest</a></li>
				<li><a href="#tab3" class="tab">Fan articles</a></li>
			</ul>
			<div class="tab-holder" id="tab1">

				<ul><li><a href="http://www.theroar.com.au/2017/08/30/cartwright-must-replace-khawaja-bangladesh/?utm_campaign=most_discussed"> Hilton Cartwright must replace Usman Khawaja in Bangladesh (132)</a></li><li><a href="http://www.theroar.com.au/2017/08/29/australia-staring-defeat-bangladesh/?utm_campaign=most_discussed"> Australia staring at defeat in Bangladesh (104)</a></li><li><a href="http://www.theroar.com.au/2017/08/30/australia-vs-bangladesh-1st-test-five-talking-points-from-australias-loss/?utm_campaign=most_discussed"> Australia vs Bangladesh 1st Test: Five talking points from Australia&#8217;s loss (76)</a></li><li><a href="http://www.theroar.com.au/2017/08/23/steve-okeefe-hard-done/?utm_campaign=most_discussed"> Has Steve O’Keefe been hard done by? (60)</a></li><li><a href="http://www.theroar.com.au/2017/08/29/2017-18-sheffield-shield-preview-predictions/?utm_campaign=most_discussed"> 2017-18 Sheffield Shield preview and predictions (45)</a></li><li><a href="http://www.theroar.com.au/2017/08/22/four-bangladeshis-can-upset-australia/?utm_campaign=most_discussed"> The four Bangladeshis who can upset Australia (40)</a></li><li><a href="http://www.theroar.com.au/2017/08/18/faulkner-returns-australia-names-squads-india/?utm_campaign=most_discussed"> Faulkner returns as Australia announce squads for India (39)</a></li></ul>
			</div>
			<div class="tab-holder" id="tab2">
				<!--t:latest-start:0.475-->				<ul>
													<li><a href="http://www.theroar.com.au/2017/08/31/week-test-cricket-needed/">It&#8217;s the week Test cricket needed </a></li>
										<li><a href="http://www.theroar.com.au/2017/08/31/australia-play-three-spinners-bangladesh/">Australia should play three spinners in Bangladesh </a></li>
										<li><a href="http://www.theroar.com.au/2017/08/31/the-liebke-ratings-bangladesh-v-australia-first-test/">The Liebke Ratings: Bangladesh vs Australia first Test </a></li>
										<li><a href="http://www.theroar.com.au/2017/08/31/forget-ashes-highly-paid-australians-cant-beat-minnows-bangladesh/">Forget the Ashes, the highly-paid Australians can&#8217;t beat the minnows Bangladesh </a></li>
										<li><a href="http://www.theroar.com.au/2017/08/31/cartwright-play-not-khawaja/">Cartwright should play, but not for Khawaja </a></li>
										<li><a href="http://www.theroar.com.au/2017/08/30/australia-vs-bangladesh-1st-test-five-talking-points-from-australias-loss/">Australia vs Bangladesh 1st Test: Five talking points from Australia&#8217;s loss (79)</a></li>
										<li><a href="http://www.theroar.com.au/2017/08/30/bangladesh-record-historic-victory-over-australia/">Bangladesh record historic victory over Australia (36)</a></li>
									</ul>
			</div>
			<div class="tab-holder" id="tab3">
				<!--t:fan-articles-start:0.475-->				<ul>
													<li><a href="http://www.theroar.com.au/2017/08/31/cartwright-play-not-khawaja/">Cartwright should play, but not for Khawaja (0)</a></li>
										<li><a href="http://www.theroar.com.au/2017/08/30/bangladesh-vs-australia-cricket-live-scores-blog-1st-test-day-4/">Bangladesh vs Australia: Cricket live scores, blog, 1st Test Highlights &#8211; Day 4 (246)</a></li>
										<li><a href="http://www.theroar.com.au/2017/08/30/day-night-test-cricket-is-an-obvious-necessity/">Day-night Test cricket is an obvious necessity (4)</a></li>
										<li><a href="http://www.theroar.com.au/2017/08/29/bangladesh-vs-australia-cricket-live-scores-blog-1st-test-day-3/">Bangladesh vs Australia: Cricket live scores, blog, 1st Test Highlights &#8211; Day 3 (286)</a></li>
										<li><a href="http://www.theroar.com.au/2017/08/29/2017-18-sheffield-shield-preview-predictions/">2017-18 Sheffield Shield preview and predictions (45)</a></li>
										<li><a href="http://www.theroar.com.au/2017/08/29/horses-courses-david-warners-apparent-exemption/">Horses for courses and David Warner’s apparent exemption (4)</a></li>
										<li><a href="http://www.theroar.com.au/2017/08/28/bangladesh-vs-australia-cricket-live-scores-blog-1st-test-day-2/">Bangladesh vs Australia: Cricket live scores, blog, 1st Test &#8211; Day 2 (584)</a></li>
									</ul>
				<!--t:fan-articles-end:0.475-->			</div>
		</div>

		
		
				<div class="box box-tvguide">
			<h3>TV Guide</h3>

			<div class="tvguide">
				<ul>
										<li>
						<div class="details">
							<strong>Bangladesh vs Australia First Test Day 5</strong><br/>
							Today 2:00pm AEST						</div>
						<div class="channel">
							<img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-v2@2x.png" width="61" height="17" style="margin-top:-8.5px;" alt="Foxtel" />						</div>
					</li>
										<li>
						<div class="details">
							<strong>NRL North Queensland Cowboys vs Brisbane Broncos</strong><br/>
							Today 7:50pm AEST						</div>
						<div class="channel">
							<img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/nine@2x.png" width="42" height="20" style="margin-top:-10px;" alt="Nine" />						</div>
					</li>
										<li>
						<div class="details">
							<strong>Japan vs Socceroos</strong><br/>
							Today 8:35pm AEST						</div>
						<div class="channel">
							<img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/nine@2x.png" width="42" height="20" style="margin-top:-10px;" alt="Nine" />						</div>
					</li>
										<li>
						<div class="details">
							<strong>NRL Parramatta Eels vs South Sydney Rabbitohs</strong><br/>
							Tomorrow 7:50pm AEST						</div>
						<div class="channel">
							<img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/nine@2x.png" width="42" height="20" style="margin-top:-10px;" alt="Nine" />						</div>
					</li>
										<li>
						<div class="details">
							<strong>NRL Sydney Roosters vs Gold Coast Titans</strong><br/>
							Saturday 3:00pm AEST						</div>
						<div class="channel">
							<img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-v2@2x.png" width="61" height="17" style="margin-top:-8.5px;" alt="Foxtel" />						</div>
					</li>
									</ul>
			</div>
			<!-- IMP TRACKER -->
			<div style="display:none">
			<img src="http://goo.gl/fSq0Wa" width="1" height="1" />
			</div>
		</div>
		<div class="view-editors">
		    <a class="view-all-editors-picks" href="http://www.theroar.com.au/live-sports-tv-guide/">View full TV Guide</a>
		</div>
		
		        <!-- pulse widget -->
        <div class="pulse-widget">
        	<div class="pulse-heading">
            	<h3 class="h">The Pulse</h3>
            </div>
            <div class="the-pulse"></div>
        </div>
        
		<div class="clear"></div>

				<!-- Roar-Article-BTF-Right-Fixed-mrec-300x250 -->
		<div class="movingad">
		<div class="movingad-inner">
			<div id='div-gpt-ad-1319678928047-50' style='width:300px; min-height:250px;' class="banner-section">
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-50'); });
				</script>
			</div>

			<div class="like-placer">
				<p class="h">Recommend this story</p>
				<div class="singleLikeBoxleft">
				<!-- socialshare.php -->
<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20It%27s%20the%20week%20Test%20cricket%20needed&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0AIt%27s%20the%20week%20Test%20cricket%20needed%0A%0Ahttp%3A%2F%2Fwww.theroar.com.au%2F2017%2F08%2F31%2Fweek-test-cricket-needed%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="http://www.theroar.com.au/2017/08/31/week-test-cricket-needed/?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="It&#8217;s the week Test cricket needed" target="_blank" onclick="window.open ('http://www.reddit.com/submit?url=http://www.theroar.com.au/2017/08/31/week-test-cricket-needed/&title=It%26%238217%3Bs%20the%20week%20Test%20cricket%20needed', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="http://www.theroar.com.au/2017/08/31/week-test-cricket-needed/?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="It&#8217;s the week Test cricket needed"></a></div>
<div class="fb-like" data-href="http://www.theroar.com.au/2017/08/31/week-test-cricket-needed/" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>
<!-- /end socialshare.php -->				</div>
			</div>

		</div>
		</div>
						
	</div>
<!--t:sidebar-end:0.479-->
<!--t:footer-start:0.479--><script type="text/javascript">
/* <![CDATA[ */
jQuery.ajax({type:'GET',url:'http://www.theroar.com.au/wp-admin/admin-ajax.php',data:'postviews_id=533349&action=postviews',cache:false});/* ]]> */
</script>
        <dl class="explore">
                <dt>Explore:</dt>
                <dd><a href="http://www.theroar.com.au/tag/australia-cricket/" rel="tag">Australia cricket</a>, <a href="http://www.theroar.com.au/tag/cricket/" rel="tag">Cricket</a>, <a href="http://www.theroar.com.au/tag/test-cricket/" rel="tag">Test cricket</a>, <a href="http://www.theroar.com.au/tag/west-indies-cricket/" rel="tag">West Indies cricket</a></dd>
        </dl>

        
        <ul id="bot-menu">
                <li><a href="/">Home</a></li>
                <li><a href="/about/">About</a></li>
                <li><a href="/contribute/">Submit an Article</a></li>
                <li><a href="/terms-and-conditions/">Terms &amp; Conditions</a></li>
                <li><a href="/privacy-policy/">Privacy</a></li>
                <li><a href="/advertise/">Advertise with Us</a></li>
                <li><a href="/sponsored-content-policy/">Sponsored Content Policy</a></li>
                <li><a href="/contact-us/">Contact Us</a></li>
                <li><a href="/tipping/">Tipping</a></li>
                <li><a href="/live/">Roar Live</a></li>
        </ul>
    </div>

    <div id="footer" class="content">
        <p>
            &copy; 2017 The Roar - Your Sports Opinion
                    </p>
    </div>
</div>

<script>
(function($){
  $('.comments-number-533349').text('1');
})(jQuery);
</script>


<!-- Google UA -->
<script type="text/javascript">
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 

 ga('create', 'UA-333171-2', 'auto');
 ga('set', 'dimension1', 'Cricket');
 ga('set', 'dimension2', 'Glenn Mitchell');
 ga('set', 'dimension3', 'Website');
 ga('set', 'dimension4', 'Article');
 ga('set', 'dimension5', '4am');
 ga('set', 'dimension6', 'Long');
 ga('send', 'pageview');
 setTimeout("ga('send','event','Engagement','SessionPing','30s')", 30000);
 	</script>

    <script type="text/javascript">
    var plistaItem = {
        "objectid"      :   "533349",
        "title"         :   "It&#8217;s the week Test cricket needed",
        "text"          :   "The past week has breathed life into Test cricket, the sport's venerable old lady. In the space of 15 hours, West Indies ran down 322 to beat England at Leeds, while Bangladesh recorded a 20-run win over Australia at Mirpur.",
        "url"           :   "http://www.theroar.com.au/2017/08/31/week-test-cricket-needed/",
        "img"           :   "http://www.theroar.com.au/wp-content/uploads/2017/08/Bangladesh-cricket-297x202.jpg",
        "category"      :   "Cricket",
        "published_at"  :   "1504118925",
        "updated_at"    :   "1504105555",
        "kind"          :   "article"
    };
    (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
    }({
        "publickey": "b1932b674ac21b599703e920",
        "item": plistaItem,
        "origin": "au"
    }));
    </script>
    
  <div class="left_ad">
  </div>
  <div class="right_ad">
  </div>




<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1666565010224612');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1666565010224612&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

  <script type='text/javascript' src='http://cdn0.theroar.com.au/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://cdn0.theroar.com.au/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://cdn0.theroar.com.au/wp-content/themes/roar/js/functions.1501657468.js'></script>
<script type="text/javascript">
function wp_attempt_focus() {
setTimeout( function() {
try {
d = document.getElementById('user_login');
d.value = '';
d.focus();
} catch(e){}
}, 200 );
}
wp_attempt_focus();
if(typeof wpOnload=='function')wpOnload()
</script>
  <!--t:footer-end:0.492-->
</body>
</html>