<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml">
<!--t:0.380--><head>
  <title>Harsh predictions for the first week of AFL finals | The Roar</title>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<link rel="dns-prefetch" href="//cdn0.theroar.com.au" />
	<link rel="dns-prefetch" href="//www.brightcove.com" />
    <link rel="dns-prefetch" href="//ad.doubleclick.net" />
    <link rel="dns-prefetch" href="//ad.crwdcntrl.net" />
    <link rel="dns-prefetch" href="//ajax.googleapis.com" />
    <link rel="dns-prefetch" href="//www.google-analytics.com" />
    <link rel="dns-prefetch" href="//www.facebook.com" />
    <link rel="dns-prefetch" href="//www.googletagservices.com" />
    <link rel="dns-prefetch" href="//www.facebook.com" />

  <meta property="fb:pages" content="124943566441" />
    <meta name="news_keywords" content="2017 AFL finals, Adelaide Crows, AFL, Essendon Bombers, Geelong Cats, GWS Giants, Port Adelaide Power, Richmond Tigers, Sydney Swans" />
          <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.theroar.com.au/feed/" />
                
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="AFL: The first week of the AFL finals is upon us, so let&#039;s take a harsh, but fair, look at the draw. Adelaide Crows versus Greater Western Sydney Giants Rory Sl"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.theroar.com.au/2017/09/07/harsh-predictions-for-the-first-week-of-afl-finals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harsh predictions for the first week of AFL finals" />
<meta property="og:description" content="AFL: The first week of the AFL finals is upon us, so let&#039;s take a harsh, but fair, look at the draw. Adelaide Crows versus Greater Western Sydney Giants Rory Sl" />
<meta property="og:url" content="http://www.theroar.com.au/2017/09/07/harsh-predictions-for-the-first-week-of-afl-finals/" />
<meta property="og:site_name" content="The Roar" />
<meta property="article:tag" content="2017 AFL finals" />
<meta property="article:tag" content="Adelaide Crows" />
<meta property="article:tag" content="AFL" />
<meta property="article:tag" content="Essendon Bombers" />
<meta property="article:tag" content="Geelong Cats" />
<meta property="article:tag" content="GWS Giants" />
<meta property="article:tag" content="Port Adelaide Power" />
<meta property="article:tag" content="Richmond Tigers" />
<meta property="article:tag" content="Sydney Swans" />
<meta property="article:section" content="AFL" />
<meta property="article:published_time" content="2017-09-07T02:40:49+10:00" />
<meta property="article:modified_time" content="2017-09-07T01:38:04+10:00" />
<meta property="og:updated_time" content="2017-09-07T01:38:04+10:00" />
<meta property="og:image" content="http://cdn0.theroar.com.au/wp-content/uploads/2017/08/Travis-Boak-Port-Adelaide-Power-AFL-2017.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="AFL: The first week of the AFL finals is upon us, so let&#039;s take a harsh, but fair, look at the draw. Adelaide Crows versus Greater Western Sydney Giants Rory Sl"/>
<meta name="twitter:title" content="Harsh predictions for the first week of AFL finals"/>
<meta name="twitter:site" content="@TheRoarSports"/>
<meta name="twitter:image" content="http://cdn0.theroar.com.au/wp-content/uploads/2017/08/Travis-Boak-Port-Adelaide-Power-AFL-2017.jpg"/>
<meta name="twitter:creator" content="@TheRoarSports"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='roar-css'  href='http://cdn0.theroar.com.au/wp-content/themes/roar/style.1502840812.css' type='text/css' media='screen,projection,tv' />
<link rel='stylesheet' id='roar-print-css'  href='http://cdn0.theroar.com.au/wp-content/themes/roar/print.1484026447.css' type='text/css' media='print' />
<link rel='https://api.w.org/' href='http://www.theroar.com.au/wp-json/' />

<link rel="alternate" type="application/json+oembed" href="http://www.theroar.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F09%2F07%2Fharsh-predictions-for-the-first-week-of-afl-finals%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theroar.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F09%2F07%2Fharsh-predictions-for-the-first-week-of-afl-finals%2F&#038;format=xml" />
<link rel="amphtml" href="http://www.theroar.com.au/2017/09/07/harsh-predictions-for-the-first-week-of-afl-finals/amp/" />
  <!-- AOL VIDEO DETECTION SCRIPT -->
  <script type="text/javascript" language="Javascript" async src="http://redir.adap.tv/redir/javascript/lightintegration.js"></script>

    <!-- PREBID SCRIPT -->
    <script type="text/javascript" src="//theroar.com.au/wp-content/themes/roar/js/prebid_appnexus.js" async></script>

    <!-- jQuery SCRIPT -->
    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>

    <!-- LOTAME AUDIENCE DATA PULL AND OBJECT INIT -->
    <script type="text/javascript" src="http://cdn0.theroar.com.au/wp-content/themes/roar/js/lotame_audiences.1.0.js"></script>
    <script type="text/javascript">
        Lotame_Audiences.fetchAndTarget();
    </script>


    <!-- LAZY ADS INIT SCRIPT -->
    <script type="text/javascript" src="http://cdn0.theroar.com.au/wp-content/themes/roar/js/lazy-ads.1.0.js"></script>



  <script charset="utf-8">
      var ajaxurl = 'http://www.theroar.com.au/wp-admin/admin-ajax.php';
  </script>



  <link rel="apple-touch-icon" sizes="152x152" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-152.png">
  <link rel="apple-touch-icon" sizes="144x144" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-144.png">
  <link rel="apple-touch-icon" sizes="120x120" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-120.png">
  <link rel="apple-touch-icon" sizes="114x114" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-114.png">
  <link rel="apple-touch-icon" sizes="72x72" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-72.png">
  <link rel="apple-touch-icon" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-57.png">
  <link rel="icon" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-32.png" sizes="32x32">

          <!-- start webfont -->
		  <script type="text/javascript">
        (function() {
            "use strict";
            // once cached, the css file is stored on the client forever unless
            // the URL below is changed. Any change will invalidate the cache
            // ****NO CDN **** NO CDN *** NO CDN *** WOFF fonts require same-origin.
            var css_href = '//www.theroar.com.au/wp-content/themes/roar/css/roar-2016-fonts.css';
            // a simple event handler wrapper
            function on(el, ev, callback) {
                if (el.addEventListener) {
                    el.addEventListener(ev, callback, false);
                } else if (el.attachEvent) {
                    el.attachEvent("on" + ev, callback);
                }
            }

            // if we have the fonts in localStorage or if we've cached them using the native batrowser cache
            if ((window.localStorage && localStorage.font_css_cache) || document.cookie.indexOf('font_css_cache') > -1) {
                // just use the cached version
                injectFontsStylesheet();
            } else {
                // otherwise, don't block the loading of the page; wait until it's done.
                on(window, "load", injectFontsStylesheet);
            }

            // quick way to determine whether a css file has been cached locally
            function fileIsCached(href) {
                return window.localStorage && localStorage.font_css_cache && (localStorage.font_css_cache_file === href);
            }

            // time to get the actual css file
            function injectFontsStylesheet() {
                // if this is an older browser
                if (!window.localStorage || !window.XMLHttpRequest) {
                    var stylesheet = document.createElement('link');
                    stylesheet.href = css_href;
                    stylesheet.rel = 'stylesheet';
                    stylesheet.type = 'text/css';
                    document.getElementsByTagName('head')[0].appendChild(stylesheet);
                    // just use the native browser cache
                    // this requires a good expires header on the server
                    document.cookie = "font_css_cache";

                // if this isn't an old browser
                } else {
                    // use the cached version if we already have it
                    if (fileIsCached(css_href)) {
                        injectRawStyle(localStorage.font_css_cache);
                    // otherwise, load it with ajax
                    } else {
                        var xhr = new XMLHttpRequest();
                        xhr.open("GET", css_href, true);
                        // cater for IE8 which does not support addEventListener or attachEvent on XMLHttpRequest
                        xhr.onreadystatechange = function() {
                            if (xhr.readyState === 4) {
                                // once we have the content, quickly inject the css rules
                                injectRawStyle(xhr.responseText);
                                // and cache the text content for further use
                                // notice that this overwrites anything that might have already been previously cached
                                localStorage.font_css_cache = xhr.responseText;
                                localStorage.font_css_cache_file = css_href;
                            }
                        };
                        xhr.send();
                    }
                }
            }

            // this is the simple utitily that injects the cached or loaded css text
            function injectRawStyle(text) {
                var style = document.createElement('style');
                // cater for IE8 which doesn't support style.innerHTML
                style.setAttribute("type", "text/css");
                if (style.styleSheet) {
                    style.styleSheet.cssText = text;
                } else {
                    style.innerHTML = text;
                }
                document.getElementsByTagName('head')[0].appendChild(style);
            }

        }());
        </script>


  <script src="http://cdn0.theroar.com.au/wp-content/themes/roar/js/rt.roar.min.js" type="text/javascript"></script>
  <script>
      var roar_rt = new Roar_rt();
                var newEvent = {
              "category" : "aussie-rules",
              "action"   : "article"
          }
          roar_rt.addEvent(newEvent).save();
                  var favouriteCategory = "None";
      if(roar_rt.returnTopCategory()) favouriteCategory = roar_rt.returnTopCategory();

      var fanOfCategory = [];
      for(var catNameInRT in roar_rt.categoryPoints) {
        if(roar_rt.categoryPoints[catNameInRT] > 5) fanOfCategory.push(catNameInRT);
      }
      if(fanOfCategory.length == 0) fanOfCategory.push('None');
  </script>

	<!-- DFP -->
  <script type="text/javascript">
        var popupcat = 10;
    var popupliveblog = 0;
    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
  </script>
  <script>
      //Browser height targeting setter
      browserWidth = window.innerWidth;
      var screensize = "low";
      if(!browserWidth) {
          screensize = "low";
      } else if(browserWidth > 1409) {
          screensize = "high";
      } else {
          screensize = "low";
      }
  </script>

    <script>
  var roar_user_disable_autoplay = false;
  </script>

<script type="text/javascript" src="http://tags.crwdcntrl.net/c/10548/cc.js?ns=_cc10548" id="LOTCC_10548"></script>

<script type="text/javascript" language="javascript">
    _cc10548.add("int","site: The Roar");
      var articleTags = ['2017 AFL finals', 'Adelaide Crows', 'AFL', 'Essendon Bombers', 'Geelong Cats', 'GWS Giants', 'Port Adelaide Power', 'Richmond Tigers', 'Sydney Swans', ];
    var taxonomyTags = [];
    taxonomyTags = ["Sport > AFL"];     _cc10548.add("genp", "Categories^AFL");     _cc10548.add("med", "article");
    for ( var i = 0; i < articleTags.length; i++ ) {
      _cc10548.add("int","tag: " + articleTags[i]);
    }
    for ( var i = 0; i < taxonomyTags.length; i++ ) {
      _cc10548.add("int","taxonomyTags: " + taxonomyTags[i]);
    }
      _cc10548.bcp();
</script>

<script type="text/javascript">


var adSlotUnits = [];

var adarea = "AFL";
var mrecslot = '';
var slot1 = '';
var slot2 = '';


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-80',
        "sizes" : [1, 1],
        "lazy" : false,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-ROS-ATF-skins-1x1', [1, 1], 'div-gpt-ad-1319678928047-80').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","ROC").setTargeting("adtarget","Tigers_KW_targetting"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-15',
        "sizes" : [[970,90],[970,200],[970,250],[728,90]],
        "lazy" : false,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-ROS-Billboard', [[970,90],[970,200],[970,250],[728,90]], 'div-gpt-ad-1319678928047-15').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","ROC").setTargeting("adtarget","Tigers_KW_targetting"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-40',
        "sizes" : [[300,250],[300,600]],
        "lazy" : false,
        "prebid" : false, },
    init : function(){var that = this; slot1 = googletag.defineSlot('/34677533/Roar-Article-ATF-Right-mrec-300x250', [[300,250],[300,600]], 'div-gpt-ad-1319678928047-40').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","ROC").setTargeting("adtarget","Tigers_KW_targetting"); that.definition = slot1; that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-50',
        "sizes" : [300,250],
        "lazy" : true,
        "prebid" : false, },
    init : function(){var that = this; slot2 = googletag.defineSlot('/34677533/Roar-Article-BTF-Right-Fixed-mrec-300x250', [300,250], 'div-gpt-ad-1319678928047-50').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","ROC").setTargeting("adtarget","Tigers_KW_targetting"); that.definition = slot2; that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-45',
        "sizes" : [[300,100],[300,150]],
        "lazy" : false,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-LiveOdds', [[300,100],[300,150]], 'div-gpt-ad-1319678928047-45').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('fanOf', fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","ROC").setTargeting("adtarget","Tigers_KW_targetting"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});



adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-incontent-1x1',
        "sizes" : [2,2],
        "lazy" : true,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar_SpotX_InRead_Desktop', [2,2], 'div-gpt-ad-incontent-1x1').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","ROC").setTargeting("adtarget","Tigers_KW_targetting"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-temp-1x1',
        "sizes" : [1,1],
        "lazy" : false,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-Unruly-1x1', [1,1], 'div-gpt-ad-temp-1x1').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","ROC").setTargeting("adtarget","Tigers_KW_targetting"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});
</script>

<!-- Organise adSlotUnits into array of objects which can be passed into Prebid Library -->
<script>
    var prebidObjects = [];
    for(var x = 0; x < adSlotUnits.length; x++) {
        var sizes = adSlotUnits[x].metadata.sizes[0]
        if(sizes !== Array) sizes = [adSlotUnits[x].metadata.sizes];
        if(adSlotUnits[x].metadata.prebid === true) {
            prebidObjects.push({
                code: adSlotUnits[x].metadata.div,
                sizes: sizes,
                bids: [{
                    bidder: 'appnexus',
                    params: {
                        placementId: '10433394_DEBUG'
                    }
                }]
            })
        }
    }
</script>



<!-- DFP INIT -->
<script type="text/javascript">
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().setCentering(true);
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableVideoAds();
//        googletag.enableServices();
    });
</script>




<!-- PREBID INIT. ONCE PREBID RUNS AND/OR TIMES OUT, SET UP AND RUN LAZY ADS LIBRARY -->
<script>
    var PREBID_TIMEOUT = 800;
    var adUnits = prebidObjects;
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        console.log("sending adserver request (init by prebid)");
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                setTimeout(function(){
                    pbjs.setTargetingForGPTAsync();
                    Lazy_Ads_Loader.gptAdSlotsOnScroll = gptAdSlotsOnScroll;
                    Lazy_Ads_Loader.gptAdSlots = gptAdSlots;
                    Lazy_Ads_Loader.lazyStart();
                }, 150);
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);
</script>


<!-- Set up and initialise adslots for DFP -->
<script>
    var gptAdSlots = {};
    var gptAdSlotsOnScroll = {};

    googletag.cmd.push(function () {
        for(var x = 0; x < adSlotUnits.length; x++) {
            adSlotUnits[x].init();
            gptAdSlots[adSlotUnits[x].metadata.div] = adSlotUnits[x].definition;
            if(adSlotUnits[x].metadata.lazy == true) gptAdSlotsOnScroll[adSlotUnits[x].metadata.div] = true;
        }
        console.log(gptAdSlots);
        googletag.enableServices();

    });
</script>




<!-- FIX FOR LAZY ADS BUYOUTS -->
<script>
    function gptLazyBuyoutFix(target) {
        for(var slot in Lazy_Ads_Loader.gptAdSlotsOnScroll) {
            Lazy_Ads_Loader.gptAdSlots[slot].setTargeting('BuyoutTarget', target);
        }
    }
</script>



<!--
	generated in 0.601 seconds
	62468 bytes batcached for 180 seconds
-->
</head>

<body class="post-template-default single single-post postid-534920 single-format-standard">

<!--- VR META TAGS  -->
 <script>
   var vrMeta = document.createElement('meta');
   vrMeta.name = "vr:category";
   vrMeta.content = "sport, " + adarea;
   document.getElementsByTagName('head')[0].appendChild(vrMeta);
 </script>


   <div id="page">

  	<div id="fixedheaders"><div id="fixedheaders-a">

    <div id="top-bar">
      <div class="content">
        <ul>
                    <li><a href="http://www.theroar.com.au/login/?redirect_to=http://www.theroar.com.au/2017/09/07/harsh-predictions-for-the-first-week-of-afl-finals/">Login</a></li>
          <li><a rel="nofollow" href="http://www.theroar.com.au/register/">Join The Roar</a></li>
                    <li><a href="http://www.theroar.com.au/subscribe-to-the-roar/">Sign up for newsletter</a></li>
          <li><a href="http://www.theroar.com.au/tipping/">Tipping</a></li>
        </ul>

             <div id="social">
                    <ul>
            <li class="facebook"><a href="https://www.facebook.com/theroarsports" target="_blank" rel="nofollow"></a></li>
            <li class="twitter"><a href="http://twitter.com/theroarsports" target="_blank" rel="nofollow"></a></li>
            <li class="rss"><a href="http://feeds.theroar.com.au/theroar" target="_blank" rel="nofollow"></a></li>
          </ul>
                  </div>
      </div>
    </div>


<div id="newnav-wrap">
    <div id="newnav" class="content clearfix">
    	    	<div id="newlogo"><a href="http://www.theroar.com.au" title="The Roar - Your Sports Opinion"><img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/newlogo.png" width="84" height="63" alt="The Roar" /></a></div>

    	<div id="newmenuicons">
    		<ul>
    			<li class="iconmenu"><span>Menu</span><div class="subnav subnav-wide">
    				<form class="search" method="get" action="http://www.theroar.com.au">
    					<fieldset>
    						<div class="searchtext"><input type="text" placeholder="Search The Roar" name="s" /></div>
    						<input type="submit" value="Go" />
    					</fieldset>
    				</form>
    				<div class="subnav-cols">
    					<div class="subnav-col">
    						<ul>
    							<li class="icon iconphotos"><a href="/send-us-pics-and-vids/" rel="nofollow">Send photos</a></li>
    							<li class="icon iconvideos"><a href="/send-the-roar-your-sports-videos/" rel="nofollow">Send videos</a></li>
    							<li class="icon iconadvertise"><a href="/advertise/" rel="nofollow">Advertise with us</a></li>
                  <li><a href="/contribute/" rel="nofollow">Write for The Roar</a></li>
                  <li><a href="/subscribe-to-the-roar/" rel="nofollow">Sign up for the newsletter</a></li>
                  <li><a href="/contact-us/" rel="nofollow">Contact us</a></li>
    						</ul>
    					</div>
    					<div class="subnav-col">
    					<div class="subnav-col-border">
    						<ul>
    							<li><a href="/tv/">Videos</a></li>
    							<li><a href="/tipping/">Tipping</a></li>
    							<li><a href="/editors-picks/">Editor&#146;s Picks</a></li>
    							<li><a href="/live/" rel="nofollow">Roar Live</a></li>
    							<li><a href="/club-roar/" rel="nofollow">Club Roar</a></li>
    							<li><a href="/about/" rel="nofollow">About us</a></li>
    							<li><a href="http://feeds.theroar.com.au/theroar" rel="nofollow">RSS</a></li>
    						</ul>
    					</div>
    					</div>
    				</div>
    			</div></li>
    			<li class="iconwrite"><a href="/contribute/">Write for The Roar</a></li>
    			    			<li class="iconlogin">
					<a href="/login/">
						<span>Log in</span>
					</a>
				</li>
    			    		</ul>
    	</div>

    	<div id="newmenu">
    		<ul>
    			    			    			<li>
    				    				<a href="/category/rugby-union/">Rugby</a>
    				    			</li>
    			    			    			<li class="selected">
    				<h1>    				<a href="/category/aussie-rules/">AFL</a>
    				</h1>    			</li>
    			    			    			<li>
    				    				<a href="/category/rugby-league/">League</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/cricket/">Cricket</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/soccer/">Football</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/us-sports/">US Sports</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/racing/">Racing</a>
    				    			</li>
    			    			<li><a href="/tv/">Videos</a></li>
    			<li class="more"><span>More</span><div class="subnav">
    				<ul>
    					<li><a href="/category/cycling/">Cycling</a></li>
    					<li><a href="/category/tennis/">Tennis</a></li>
              <li><a href="/category/motorsport/">Motorsport</a></li>
    					<li><a href="/category/other-sports/">Other Sports</a></li>
              <li><a href="/club-roar/">Club Roar</a></li>
              <li><a href="/live/">Roar Live</a></li>
              			<li><a href="/contribute/">&#187; Write for The Roar</a></li>
    				</ul>
    			</div></li>
    		</ul>
    	</div>
    </div>
</div><!--end newmenu wrap-->

</div></div><!-- end fixed headers -->

<!-- Ad unit for homepage skins takeover -->
<div id='div-gpt-ad-1319678928047-80' style="font: 0px/0px sans-serif; margin-top:-1px;">
    <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-80'); });
    </script>
</div>

<!-- Roar ROS Billboard -->
<div id="topbanner" class="content">
    <div id='div-gpt-ad-1319678928047-15' style='min-width:728px;min-height:90px;max-height:250px;'>
         <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-15'); });
         </script>
   </div>
</div>


<div id="main">

	<div id="content">

		<div id="nav"  > <ul > <li><a href="/afl/premiership/" title="AFL Premiership">AFL Premiership</a></li><li><a href="/afl-draw/" title="AFL Fixtures">AFL Fixtures</a></li><li><a href="/afl/afl-tv-guide/" title="AFL TV Guide">AFL TV Guide</a></li><li><a href="/afl/womens-afl-league/" title="Women's AFL">Women's AFL</a></li><li><a href="/afl/afl-live-stream/" title="AFL live streaming">AFL live streaming</a></li><li><a href="/tipping/" title="AFL Tipping">AFL Tipping</a></li></ul>  </div>
<!--t:after-header:0.492-->
<div id="socialbar-container"></div>
<!--t:single.php-start:0.492-->          <!-- Temp 1x1 -->
        <div id='div-gpt-ad-temp-1x1' style="font: 0px/0px sans-serif; margin-top:-1px;">
            <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-temp-1x1'); });
            </script>
        </div>
    	<!-- template single.standard.inc.php -->
    <div class="main-content blue-bar">
        <div class="post-534920 post type-post status-publish format-standard has-post-thumbnail category-aussie-rules tag-2017-afl-finals tag-adelaide-crows tag-afl tag-essendon-bombers tag-geelong-cats tag-gws-giants tag-port-adelaide-power tag-richmond-tigers tag-sydney-swans" id="post-534920" itemscope itemtype="http://schema.org/NewsArticle">
            <div class="head">

                <div class="icon-placer-wrap icon-padded"><a href="/category/aussie-rules/" title="More AFL" class="icon-placer ico-aussie-rules">&nbsp;</a></div>
				<h1 itemProp="headline">Harsh predictions for the first week of AFL finals</h1>
                <div class="info-column">

                                        <div class="avatar-placer">
                    	                        <a href="/author/woodyonkeyboard/?rel=author">
                                                        <img src="http://cdn0.theroar.com.au/./wp-content/avatars/21022-201706040308.thumb.jpg" width="48" height="48" class="avatar"  title="Sean Woodland" alt="Sean Woodland" />
						                        </a>
                                                <span class="roar-rookie">Roar Rookie</span>                    </div>
                    
                    <div class="info">
                        
                        
                        <p>
                            <strong>By <a href="http://www.theroar.com.au/author/woodyonkeyboard/" rel="author" itemProp="name" title="View all articles by Sean Woodland">Sean Woodland</a>, <span itemProp="datePublished" content="2017-09-07">7 Sep 2017</span></strong>

                                                        <span><small>Sean Woodland is a <a href="/author-levels-descriptions/" rel="nofollow" title="Roar Profiles Explained">Roar Rookie</a></small></span>
                            
                            						</p>

														<dl>
									<dt>Tagged:</dt>
									<dd>&nbsp;<a href="http://www.theroar.com.au/tag/2017-afl-finals/" rel="tag">2017 AFL finals</a>, <a href="http://www.theroar.com.au/tag/adelaide-crows/" rel="tag">Adelaide Crows</a>, <a href="http://www.theroar.com.au/tag/afl/" rel="tag">AFL</a>, <a href="http://www.theroar.com.au/tag/essendon-bombers/" rel="tag">Essendon Bombers</a>, <a href="http://www.theroar.com.au/tag/geelong-cats/" rel="tag">Geelong Cats</a>, <a href="http://www.theroar.com.au/tag/gws-giants/" rel="tag">GWS Giants</a>, <a href="http://www.theroar.com.au/tag/port-adelaide-power/" rel="tag">Port Adelaide Power</a>, <a href="http://www.theroar.com.au/tag/richmond-tigers/" rel="tag">Richmond Tigers</a>, <a href="http://www.theroar.com.au/tag/sydney-swans/" rel="tag">Sydney Swans</a></dd>
								</dl>
						
                    </div>
                </div>

                <p class="comment"><em class="comments-number-534920">0</em> <a href="#comments"> Have your say</a></p>
				<div class="clear"></div>
				

        <div id="singleLikeBox">
        
                                    <!-- socialshare.php -->
<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20Harsh%20predictions%20for%20the%20first%20week%20of%20AFL%20finals&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0AHarsh%20predictions%20for%20the%20first%20week%20of%20AFL%20finals%0A%0Ahttp%3A%2F%2Fwww.theroar.com.au%2F2017%2F09%2F07%2Fharsh-predictions-for-the-first-week-of-afl-finals%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="http://www.theroar.com.au/2017/09/07/harsh-predictions-for-the-first-week-of-afl-finals/?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Harsh predictions for the first week of AFL finals" target="_blank" onclick="window.open ('http://www.reddit.com/submit?url=http://www.theroar.com.au/2017/09/07/harsh-predictions-for-the-first-week-of-afl-finals/&title=Harsh%20predictions%20for%20the%20first%20week%20of%20AFL%20finals', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="http://www.theroar.com.au/2017/09/07/harsh-predictions-for-the-first-week-of-afl-finals/?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Harsh predictions for the first week of AFL finals"></a></div>
<div class="fb-like" data-href="http://www.theroar.com.au/2017/09/07/harsh-predictions-for-the-first-week-of-afl-finals/" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>
<!-- /end socialshare.php -->                  </div>
				  
			<div class="info">
			<ul id="post-edit-link" style="margin-left:-20px;list-style:none;"></ul>
			</div>
				  
               
                
            </div> <!-- .head -->
            <div class="clear"></div>
		
			        			<div class="article-video-wrap-outer-new" style="padding-bottom:12px;">
			<div class="video-container" id="video-container-main">
            </div>
            <script src="http://cdn0.theroar.com.au/brightcove/inpost/player.js?v=6" type="text/javascript"></script>
            <script>
                var IA_Player = new IA_Player_Builder({
                    "cssPath" : "http://www.theroar.com.au/brightcove/inpost/player.css?v=2",
                    "container" : "#video-container-main",
                    "accountID" : "2644833814001",
                    "playerID" : "SJb9M87Nb",
                    "playlistID" : "4454978453001",
                    "showPlaylist" : "onplay",
                    "waitForDMP" : true,
                    "dmp" : Lotame_Audiences || false,
                    "autoplay" : !roar_user_disable_autoplay,
                    "sticky" : true,
                    "stickyEndBottom": false,
                    "stickyBoundRight" : "#sidebar",
                    "stickyBoundBottom" : 18,
                    "stickyBoundMinWidth" : 767,
                    "playlistEndMessage" : "<div><h2></h2></div>",
                    "adserver" : "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/34677533/Roar_video_400x300v&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]&cust_params=&cust_params=%26site%3Droar%26sport%3DAFL"
                });
            </script>
			</div>
				                
        <div itemProp="articleBody">

                <p>The first week of the AFL finals is upon us, so let&#8217;s take a harsh, but fair, look at the draw.<span id="more-534920"></span></p>
<p><strong>Adelaide Crows versus Greater Western Sydney Giants</strong><br />
Rory Sloane&#8217;s removed appendix has been the talk of Adelaide over the past fortnight and anyone who has ever visited the South Australian capital will understand why a redundant component of human biology could generate such intense interest.</p>
<p>Still, the game will be the most exciting thing to happen in the City of Churches since Sir Donald Bradman&#8217;s public memorial service.</p>
<p>It will be sad if Steve Johnson doesn&#8217;t play as he definitely seems capable of committing at least one more act of on-field lunacy before retiring. Should Stevie J fail to make the side Toby Greene can take up the slack and see if this year he, instead of the former Geelong star, can cost the Giants a chance at playing in their first grand final.</p>
<p>Even if Sloane doesn&#8217;t play the Crows should account for the Giants who this year have too many young players who still appear to sleep with the light on.</p>
<p><strong>Prediction:</strong> Crows by five goals.</p>
<p><strong>Geelong Cats versus Richmond Tigers</strong><br />
The most eagerly anticipated match of the weekend &#8211; well at least for Victorians, the AFL, the MCC, Cameron Ling and Matthew Richardson &#8211; is between Geelong and Richmond.</p>
<p>The game will not be played in Geelong and under normal circumstances this would be an enormous disadvantage to the Cats. Luckily, they are playing Richmond, a side that is essentially allergic to September.</p>
<p>Just in case anyone in Tigerland had forgotten that Richmond haven&#8217;t won a final since 2001, Mick Malthouse this week took it upon himself to remind everyone. And why not? Who better to highlight a famous club&#8217;s appalling lack of achievement and ability to choke like Greg Norman than a member of its last premiership team.</p>
<p>This type of conduct has seen Damien Hardwick physically threaten journalists in the past, but a more settled and mature Richmond coach will probably just follow Malthouse into the toilets on Jack Dyer Medal night and deal with him where there are no witnesses.</p>
<p>Dustin Martin&#8217;s re-signing will be an enormous boost for the Tigers and they should beat a Geelong side that, while in form, is not very good. Selwood with one good ankle is still a better player than 18 of those who will line up next to him on Friday night.</p>
<p><strong>Prediction:</strong> The Tigers should win this one by at least three goals, which means they probably won&#8217;t.</p>
<div id='div-gpt-ad-incontent-1x1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-incontent-1x1'); });</script></div><p><div id="attachment_534470" style="width: 1010px" class="wp-caption alignleft"><img src="http://cdn0.theroar.com.au/wp-content/uploads/2017/09/Lance-Franklin-Brendon-Goddard-Sydney-Swans-Essendon-Bombers-AFL-2017-657x448.jpg" alt="Lance Franklin Brendon Goddard Sydney Swans Essendon Bombers AFL 2017" width="100%" /><p class="wp-caption-text">(Photo by Cameron Spencer/Getty Images)</p></div></p>
<p><strong>Sydney Swans versus Essendon Bombers</strong><br />
As much as the sadistic voyeur in me would love nothing more than to see James Hird present Jobe Watson with the Norm Smith Medal on grand final day this year, there&#8217;s more chance of Chris Mayne marrying Nathan Buckley.</p>
<p>Essendon fans are good people, when they&#8217;re not on Twitter, and they are entitled to feel proud of their club&#8217;s achievements this year. I&#8217;m sure the rest of the football community joins me in hoping the Bombers thoroughly enjoy the three hours they will spend being thrashed in this year&#8217;s finals series.</p>
<p>Don&#8217;t be swayed by the romance of the redemption story, the Swans will beat the Bombers more impressively than Glenn Archer can beat a bespectacled boundary umpire, even with Kurt Tippett in the side.</p>
<p>September is usually when Buddy Franklin starts to wind things down for the year, but this year I expect him to continue his blistering form right up until grand final day when he may finally remove the brown and gold chip from his shoulder.</p>
<p><strong>Prediction:</strong> Swans by plenty.</p>
<p><strong>West Coast Eagles versus Port Adelaide Power</strong><br />
During cricket season the Adelaide Oval is often referred to as a &#8216;flat track&#8217;, so this is probably why the Eagles perform well there.</p>
<p>That Lewis Jetta and Jack Darling both had their best performances for West Coast in the nerve-tingling fourth quarter against Adelaide in Round 23 augurs well for a Port victory, as neither will be due to perform at a high standard again until 2019.</p>
<p>Still, any side with Sam Mitchell in it remains a chance, but in this case &#8216;chance&#8217; only refers to a chance of not being completely embarrassed.</p>
<p>In my irrational opinion Port are the dark horses of this year&#8217;s competition and with All-Australian ruckman Paddy Ryder getting first use of the ball, Port&#8217;s little men will create havoc against a West Coast side who have been as inconsistent in 2017 as the Bulldogs, St Kilda and Melbourne, all of whom failed to make the finals.</p>
<p>This match remains the only one of the weekend with tickets available so may be the best of the four matches.</p>
<p><strong>Prediction:</strong> I still think Port will win by seven goals.</p>
        
        </div>
		</div> <!-- .postclass -->

                
		
        <blockquote class="aco-block"><div style="display:table;margin-bottom:10px;">
    <div style="display:table-cell; width:20%;">
        <a href="https://goo.gl/KoWPKF"><img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/club-roar-logo-sm-v2.png" style="max-width:100%;"></a>
    </div>
    <div style="display:table-cell; width:80%;vertical-align:middle;">
        <h4 style="margin-left:20px;line-height:1.6em;">It's Finals Time! Show off the best your club has to offer at the business end of the season. We're accepting entries for the Club Roar Awards, judged by Olympian Steven Bradbury. Submit now because we’ve got $10,000 to giveaway! To find out more check out <a href="https://goo.gl/DEDzV7">Club Roar.</a></h4></div>
</div></blockquote>
		
        

        <div data-widget="plista_widget_underArticle"></div>

        <div class="clear"></div>
	</div>
        <div id="fb-root"></div>

        <!-- Teads script -->
        <script>
            var currentDate = new Date();
            var dayOfWeek = currentDate.getDay();
            var enableTeads = false;

            // Setting the below value to true will disable the day-targeted Teads script and run the custom one
            var enableCustomTeads = false;

            // Exclude days 2 (Tue), 3 (Wed), 4 (Thur)
            if(dayOfWeek != 2 && dayOfWeek != 3 && dayOfWeek != 4 && !enableCustomTeads && enableTeads) {
                    window._ttf = window._ttf || [];
                    _ttf.push({
                           pid          : 20513
                           ,lang        : "en"
                           ,slot        : '[itemprop="articleBody"] > p'
                           ,format      : "inread"
                           ,mobile      : false
                           ,minSlot     : 1
                    });

                    (function (d) {
                            var js, s = d.getElementsByTagName('script')[0];
                            js = d.createElement('script');
                            js.async = true;
                            js.src = '//cdn.teads.tv/media/format.js';
                            s.parentNode.insertBefore(js, s);
                    })(window.document);
            } 

            if(window.location.href.indexOf("/2016/10/13/role-central-coast-sevens-australian-rugby") > -1) console.log("Disable");

            if(enableCustomTeads && enableTeads && window.location.href.indexOf("/2016/10/13/role-central-coast-sevens-australian-rugby") == -1) {
                window._ttf = window._ttf || [];
                _ttf.push({
                       pid          : 61493
                       ,lang        : "en"
                       ,slot        : '#main #content #nav'
                       ,format      : "inread"
                       ,mobile      : false
                       ,minSlot     : 1
                       ,BTF         : false
                       ,before      : true
                });

                (function (d) {
                        var js, s = d.getElementsByTagName('script')[0];
                        js = d.createElement('script');
                        js.async = true;
                        js.src = '//cdn.teads.tv/media/format.js';
                        s.parentNode.insertBefore(js, s);
                })(window.document);
            }
        </script>
        <!-- End Teads Script -->


	<!--t:single.php-end:0.558-->
	<!--t:comments.php-start:0.561-->


		 

<div id="comments" >




	<div id="respond">
	<h4>Have Your Say</h4>


<div id="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/07/harsh-predictions-for-the-first-week-of-afl-finals/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>

<form action="http://www.theroar.com.au/wp-comments-post.php" method="post" id="commentform">



<div class="comment-signin">
	<h5>Want us to remember you?</h5>
	<p><a href="/login/?redirect_to=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F09%2F07%2Fharsh-predictions-for-the-first-week-of-afl-finals%2F%23respond">Sign-in</a> to skip these 2 steps. Not a member of The Roar yet? Check out our <a href="/author-levels-descriptions/">Member Benefits</a> page.</p>
</div>

<p>
    <label for="author"><strong>Name *</strong></label> <br />
    <input type="text" name="author" id="author" value="" size="22" tabindex="1" class="textfield"/>
</p>

<p>
    <label for="email"><strong>Email * (will not be published) </strong></label> <br />
    <input type="text" name="email" id="email" value="" size="22" tabindex="2" class="textfield" />
</p>



<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4" class="textarena "></textarea></p>

<p>
If not logged in, please enter your name and email before submitting your comment.
Please review our <a rel="nofollow" href="/comments-policy">comments policy</a> before posting on the Roar.
</p>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5404457cb0" /></p>

	<p style="clear: both;" class="subscribe-to-comments">
	<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
	<label for="subscribe">Subscribe to this article to be notified via email when new comments are posted</label>
	</p>


<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227"/></p>

<p style="text-align:right;"><input name="submit" type="submit" value="Add Comment" id="submit" tabindex="5" />
<input type='hidden' name='comment_post_ID' value='534920' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>

</form>



</div>

</div>


<!-- End of Comments -->

</div>
<!--t:sidebar-start:0.568-->	<div id="sidebar">
		<form action="http://www.theroar.com.au" method="get" id="search">
			<fieldset>
				<input type="text" value="Search The Roar" name="s" />
				<input type="submit" value="" class="search" />
			</fieldset>
		</form>

		<div class="before-viewability-check" id="before-viewability-check" style="height:1px;width:100%;padding-top:10px;"></div><div class="viewability-ad-container" id="viewability-ad-container">
		<!-- Roar-Article-ATF-Right-mrec-300x250 -->
		<div style="min-height:250px;">
		<div id='div-gpt-ad-1319678928047-40' style="min-height:250px;">
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-40'); });
			</script>
		</div>
		</div>
		</div><div class="after-viewability-check" id="after-viewability-check" style="height:1px;width:100%;margin-bottom:-10px;"></div>

		<div class="write">
			<h3>
				Do you have what it takes to become a sports writer?
				<a href="/contribute">Write for The Roar</a>
			</h3>
		</div>

				<div class="box">
			<h3>AFL articles</h3>
		</div>
		<div class="most">
			<ul class="tabset">
				<li><a href="#tab1" class="tab active">Most discussed</a></li>
				<li><a href="#tab2" class="tab">Latest</a></li>
				<li><a href="#tab3" class="tab">Fan articles</a></li>
			</ul>
			<div class="tab-holder" id="tab1">

				<ul><li><a href="http://www.theroar.com.au/2017/08/30/collingwood-sometimes-i-think-you-want-to-fail/?utm_campaign=most_discussed"> Collingwood, sometimes I think you want to fail (265)</a></li><li><a href="http://www.theroar.com.au/2017/08/28/collingwood-set-to-announce-two-year-extension-for-nathan-buckley/?utm_campaign=most_discussed"> &#8220;He&#8217;s not perfect&#8221; &#8211; but Pies re-sign Nathan Buckley anyway (204)</a></li><li><a href="http://www.theroar.com.au/2017/09/04/collingwoods-self-made-apocalypse-marches-proudly/?utm_campaign=most_discussed"> Collingwood’s self-made apocalypse marches on proudly (148)</a></li><li><a href="http://www.theroar.com.au/2017/08/30/carlton-blues-list-management-free-agency-trade-period-and-draft-analysis/?utm_campaign=most_discussed"> Blues must bust a move to keep building (123)</a></li><li><a href="http://www.theroar.com.au/2017/08/27/twelve-quick-takes-afl-round-23/?utm_campaign=most_discussed"> Twelve quick takes from AFL Round 23 (116)</a></li><li><a href="http://www.theroar.com.au/2017/08/28/rebuilding-chumps-hawks-already-primed-new-era/?utm_campaign=most_discussed"> Rebuilding is for chumps: Hawthorn already primed for a new era (109)</a></li><li><a href="http://www.theroar.com.au/2017/08/29/richmond-roaring-premiership-contention/?utm_campaign=most_discussed"> Richmond roaring into premiership contention (107)</a></li></ul>
			</div>
			<div class="tab-holder" id="tab2">
				<!--t:latest-start:0.569-->				<ul>
													<li><a href="http://www.theroar.com.au/2017/09/07/roars-afl-expert-tips-predictions-finals-week-one/">The Roar’s AFL expert tips and predictions: Finals week one </a></li>
										<li><a href="http://www.theroar.com.au/2017/09/07/tim-lane-article/">How much can we really learn from the AFL players survey? </a></li>
										<li><a href="http://www.theroar.com.au/2017/09/07/stevie-j-shouldnt-dropped/">Why Stevie J shouldn&#8217;t have been dropped </a></li>
										<li><a href="http://www.theroar.com.au/2017/09/07/every-clubs-dream-run-finals/">Every club&#8217;s dream run through the finals </a></li>
										<li><a href="http://www.theroar.com.au/2017/09/07/afl-finals-crystal-ball-predictions-from-the-team/">AFL Finals crystal ball predictions from the team </a></li>
										<li><a href="http://www.theroar.com.au/2017/09/07/harsh-predictions-for-the-first-week-of-afl-finals/">Harsh predictions for the first week of AFL finals </a></li>
										<li><a href="http://www.theroar.com.au/2017/09/07/please-stop-premiership-quarter-nonsense/">Please stop with the &#8216;premiership quarter&#8217; nonsense </a></li>
									</ul>
			</div>
			<div class="tab-holder" id="tab3">
				<!--t:fan-articles-start:0.570-->				<ul>
													<li><a href="http://www.theroar.com.au/2017/09/07/roars-afl-expert-tips-predictions-finals-week-one/">The Roar’s AFL expert tips and predictions: Finals week one (0)</a></li>
										<li><a href="http://www.theroar.com.au/2017/09/07/stevie-j-shouldnt-dropped/">Why Stevie J shouldn&#8217;t have been dropped (0)</a></li>
										<li><a href="http://www.theroar.com.au/2017/09/07/every-clubs-dream-run-finals/">Every club&#8217;s dream run through the finals (0)</a></li>
										<li><a href="http://www.theroar.com.au/2017/09/07/harsh-predictions-for-the-first-week-of-afl-finals/">Harsh predictions for the first week of AFL finals (0)</a></li>
										<li><a href="http://www.theroar.com.au/2017/09/07/please-stop-premiership-quarter-nonsense/">Please stop with the &#8216;premiership quarter&#8217; nonsense (1)</a></li>
										<li><a href="http://www.theroar.com.au/2017/09/07/afl-finals-predictions-week-1/">AFL finals predictions: Week 1 (0)</a></li>
										<li><a href="http://www.theroar.com.au/2017/09/07/defence-etihad-stadium/">In defence of Etihad Stadium (0)</a></li>
									</ul>
				<!--t:fan-articles-end:0.570-->			</div>
		</div>

		
				<div class="box">
			<div id='div-gpt-ad-1319678928047-45' style='width:300px;max-height:150px;padding-top:20px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-45'); });
				</script>
			</div>
		</div>
		
				<div class="box box-tvguide">
			<h3>TV Guide</h3>

			<div class="tvguide">
				<ul>
										<li>
						<div class="details">
							<strong>Bangladesh vs Australia Second Test Day 4</strong><br/>
							Today 2:00pm AEST						</div>
						<div class="channel">
							<img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-v2@2x.png" width="61" height="17" style="margin-top:-8.5px;" alt="Foxtel" />						</div>
					</li>
										<li>
						<div class="details">
							<strong>AFL Finals Adelaide Crows vs GWS Giants</strong><br/>
							Today 7:50pm AEST						</div>
						<div class="channel">
							<img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/seven@2x.png" width="28" height="29" style="margin-top:-14.5px;" alt="Seven" />						</div>
					</li>
										<li>
						<div class="details">
							<strong>Bangladesh vs Australia Second Test Day 5</strong><br/>
							Tomorrow 2:00pm AEST						</div>
						<div class="channel">
							<img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-v2@2x.png" width="61" height="17" style="margin-top:-8.5px;" alt="Foxtel" />						</div>
					</li>
										<li>
						<div class="details">
							<strong>AFL Finals Geelong Cats vs Richmond Tigers</strong><br/>
							Tomorrow 7:50pm AEST						</div>
						<div class="channel">
							<img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/seven@2x.png" width="28" height="29" style="margin-top:-14.5px;" alt="Seven" />						</div>
					</li>
										<li>
						<div class="details">
							<strong>NRL Finals Sydney Roosters vs Brisbane Broncos</strong><br/>
							Tomorrow 7:55pm AEST						</div>
						<div class="channel">
							<img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/nine@2x.png" width="42" height="20" style="margin-top:-10px;" alt="Nine" />						</div>
					</li>
									</ul>
			</div>
			<!-- IMP TRACKER -->
			<div style="display:none">
			<img src="http://goo.gl/fSq0Wa" width="1" height="1" />
			</div>
		</div>
		<div class="view-editors">
		    <a class="view-all-editors-picks" href="http://www.theroar.com.au/live-sports-tv-guide/">View full TV Guide</a>
		</div>
		
		        <!-- pulse widget -->
        <div class="pulse-widget">
        	<div class="pulse-heading">
            	<h3 class="h">The Pulse</h3>
            </div>
            <div class="the-pulse"></div>
        </div>
        
		<div class="clear"></div>

				<!-- Roar-Article-BTF-Right-Fixed-mrec-300x250 -->
		<div class="movingad">
		<div class="movingad-inner">
			<div id='div-gpt-ad-1319678928047-50' style='width:300px; min-height:250px;' class="banner-section">
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-50'); });
				</script>
			</div>

			<div class="like-placer">
				<p class="h">Recommend this story</p>
				<div class="singleLikeBoxleft">
				<!-- socialshare.php -->
<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20Harsh%20predictions%20for%20the%20first%20week%20of%20AFL%20finals&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0AHarsh%20predictions%20for%20the%20first%20week%20of%20AFL%20finals%0A%0Ahttp%3A%2F%2Fwww.theroar.com.au%2F2017%2F09%2F07%2Fharsh-predictions-for-the-first-week-of-afl-finals%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="http://www.theroar.com.au/2017/09/07/harsh-predictions-for-the-first-week-of-afl-finals/?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Harsh predictions for the first week of AFL finals" target="_blank" onclick="window.open ('http://www.reddit.com/submit?url=http://www.theroar.com.au/2017/09/07/harsh-predictions-for-the-first-week-of-afl-finals/&title=Harsh%20predictions%20for%20the%20first%20week%20of%20AFL%20finals', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="http://www.theroar.com.au/2017/09/07/harsh-predictions-for-the-first-week-of-afl-finals/?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Harsh predictions for the first week of AFL finals"></a></div>
<div class="fb-like" data-href="http://www.theroar.com.au/2017/09/07/harsh-predictions-for-the-first-week-of-afl-finals/" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>
<!-- /end socialshare.php -->				</div>
			</div>

		</div>
		</div>
						
	</div>
<!--t:sidebar-end:0.574-->
<!--t:footer-start:0.575--><script type="text/javascript">
/* <![CDATA[ */
jQuery.ajax({type:'GET',url:'http://www.theroar.com.au/wp-admin/admin-ajax.php',data:'postviews_id=534920&action=postviews',cache:false});/* ]]> */
</script>
        <dl class="explore">
                <dt>Explore:</dt>
                <dd><a href="http://www.theroar.com.au/tag/2017-afl-finals/" rel="tag">2017 AFL finals</a>, <a href="http://www.theroar.com.au/tag/adelaide-crows/" rel="tag">Adelaide Crows</a>, <a href="http://www.theroar.com.au/tag/afl/" rel="tag">AFL</a>, <a href="http://www.theroar.com.au/tag/essendon-bombers/" rel="tag">Essendon Bombers</a>, <a href="http://www.theroar.com.au/tag/geelong-cats/" rel="tag">Geelong Cats</a>, <a href="http://www.theroar.com.au/tag/gws-giants/" rel="tag">GWS Giants</a>, <a href="http://www.theroar.com.au/tag/port-adelaide-power/" rel="tag">Port Adelaide Power</a>, <a href="http://www.theroar.com.au/tag/richmond-tigers/" rel="tag">Richmond Tigers</a>, <a href="http://www.theroar.com.au/tag/sydney-swans/" rel="tag">Sydney Swans</a></dd>
        </dl>

        
        <ul id="bot-menu">
                <li><a href="/">Home</a></li>
                <li><a href="/about/">About</a></li>
                <li><a href="/contribute/">Submit an Article</a></li>
                <li><a href="/terms-and-conditions/">Terms &amp; Conditions</a></li>
                <li><a href="/privacy-policy/">Privacy</a></li>
                <li><a href="/advertise/">Advertise with Us</a></li>
                <li><a href="/sponsored-content-policy/">Sponsored Content Policy</a></li>
                <li><a href="/contact-us/">Contact Us</a></li>
                <li><a href="/tipping/">Tipping</a></li>
                <li><a href="/live/">Roar Live</a></li>
        </ul>
    </div>

    <div id="footer" class="content">
        <p>
            &copy; 2017 The Roar - Your Sports Opinion
                    </p>
    </div>
</div>

<script>
(function($){
  $('.comments-number-534920').text('0');
})(jQuery);
</script>


<!-- Google UA -->
<script type="text/javascript">
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 

 ga('create', 'UA-333171-2', 'auto');
 ga('set', 'dimension1', 'AFL');
 ga('set', 'dimension2', 'Sean Woodland');
 ga('set', 'dimension3', 'Website');
 ga('set', 'dimension4', 'Article');
 ga('set', 'dimension5', '2am');
 ga('set', 'dimension6', 'Long');
 ga('send', 'pageview');
 setTimeout("ga('send','event','Engagement','SessionPing','30s')", 30000);
 	</script>

    <script type="text/javascript">
    var plistaItem = {
        "objectid"      :   "534920",
        "title"         :   "Harsh predictions for the first week of AFL finals",
        "text"          :   "The first week of the AFL finals is upon us, so let's take a harsh, but fair, look at the draw. Adelaide Crows versus Greater Western Sydney Giants Rory Sloane's removed appendix has been the talk of Adelaide over the",
        "url"           :   "http://www.theroar.com.au/2017/09/07/harsh-predictions-for-the-first-week-of-afl-finals/",
        "img"           :   "http://www.theroar.com.au/wp-content/uploads/2017/08/Travis-Boak-Port-Adelaide-Power-AFL-2017-297x202.jpg",
        "category"      :   "AFL",
        "published_at"  :   "1504716049",
        "updated_at"    :   "1504712284",
        "kind"          :   "article"
    };
    (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
    }({
        "publickey": "b1932b674ac21b599703e920",
        "item": plistaItem,
        "origin": "au"
    }));
    </script>
    
  <div class="left_ad">
  </div>
  <div class="right_ad">
  </div>




<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1666565010224612');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1666565010224612&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

  <script type='text/javascript' src='http://cdn0.theroar.com.au/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://cdn0.theroar.com.au/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://cdn0.theroar.com.au/wp-content/themes/roar/js/functions.1501657468.js'></script>
<script type="text/javascript">
function wp_attempt_focus() {
setTimeout( function() {
try {
d = document.getElementById('user_login');
d.value = '';
d.focus();
} catch(e){}
}, 200 );
}
wp_attempt_focus();
if(typeof wpOnload=='function')wpOnload()
</script>
  <!--t:footer-end:0.599-->
</body>
</html>