<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml">
<!--t:0.648--><head>
  <title>England headbutting themselves is a better story | The Roar</title>
  <script type="text/javascript">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</script>

  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<link rel="dns-prefetch" href="//cdn0.theroar.com.au" />
	<link rel="dns-prefetch" href="//www.brightcove.com" />
    <link rel="dns-prefetch" href="//ad.doubleclick.net" />
    <link rel="dns-prefetch" href="//ad.crwdcntrl.net" />
    <link rel="dns-prefetch" href="//ajax.googleapis.com" />
    <link rel="dns-prefetch" href="//www.google-analytics.com" />
    <link rel="dns-prefetch" href="//www.facebook.com" />
    <link rel="dns-prefetch" href="//www.googletagservices.com" />
    <link rel="dns-prefetch" href="//www.facebook.com" />

  <meta property="fb:pages" content="124943566441" />
    <meta name="news_keywords" content="Cameron Bancroft, Cricket, Jonny Bairstow, Test cricket, The Ashes" />
          <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.theroar.com.au/feed/" />
                
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cricket: I&#039;ve only ever seen headbutt. The deliverer was a footballer, not having the best of days and deciding the bloke marking him had crossed some imaginary lin"/>
<link rel="canonical" href="http://www.theroar.com.au/2017/11/29/england-headbutting-better-story/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="England headbutting themselves is a better story" />
<meta property="og:description" content="We could always, you know, talk about cricket ¯\_(ツ)_/¯" />
<meta property="og:url" content="http://www.theroar.com.au/2017/11/29/england-headbutting-better-story/" />
<meta property="og:site_name" content="The Roar" />
<meta property="article:tag" content="Cameron Bancroft" />
<meta property="article:tag" content="Cricket" />
<meta property="article:tag" content="Jonny Bairstow" />
<meta property="article:tag" content="Test cricket" />
<meta property="article:tag" content="The Ashes" />
<meta property="article:section" content="Cricket" />
<meta property="article:published_time" content="2017-11-29T04:15:58+11:00" />
<meta property="article:modified_time" content="2017-11-29T12:51:45+11:00" />
<meta property="og:updated_time" content="2017-11-29T12:51:45+11:00" />
<meta property="og:image" content="http://cdn0.theroar.com.au/wp-content/uploads/2017/11/Joe-Root.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Cricket: I&#039;ve only ever seen headbutt. The deliverer was a footballer, not having the best of days and deciding the bloke marking him had crossed some imaginary lin" />
<meta name="twitter:title" content="England headbutting themselves is a better story" />
<meta name="twitter:site" content="@TheRoarSports" />
<meta name="twitter:image" content="http://cdn0.theroar.com.au/wp-content/uploads/2017/11/Joe-Root.jpg" />
<meta name="twitter:creator" content="@TheRoarSports" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.theroar.com.au\/","name":"The Roar","alternateName":"Your Sports Opinion","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.theroar.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.theroar.com.au\/2017\/11\/29\/england-headbutting-better-story\/","sameAs":["https:\/\/twitter.com\/TheRoarSports"],"@id":"#organization","name":"The Roar Sports Media P\/L","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Roar &raquo; England headbutting themselves is a better story Comments Feed" href="http://www.theroar.com.au/2017/11/29/england-headbutting-better-story/feed/" />
<link rel='stylesheet' id='roar-css'  href='http://cdn0.theroar.com.au/wp-content/themes/roar/style.1510288261.css' type='text/css' media='screen,projection,tv' />
<link rel='stylesheet' id='roar-print-css'  href='http://cdn0.theroar.com.au/wp-content/themes/roar/print.1484026447.css' type='text/css' media='print' />
<link rel='https://api.w.org/' href='http://www.theroar.com.au/wp-json/' />

<link rel='shortlink' href='http://www.theroar.com.au/?p=554309' />
<link rel="alternate" type="application/json+oembed" href="http://www.theroar.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F11%2F29%2Fengland-headbutting-better-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theroar.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F11%2F29%2Fengland-headbutting-better-story%2F&#038;format=xml" />
<link rel="amphtml" href="http://www.theroar.com.au/2017/11/29/england-headbutting-better-story/amp/" />
  <!-- AOL VIDEO DETECTION SCRIPT -->
  <script type="text/javascript" language="Javascript" async src="http://redir.adap.tv/redir/javascript/lightintegration.js"></script>

    <!-- PREBID SCRIPT -->
    <script type="text/javascript" src="//theroar.com.au/wp-content/themes/roar/js/prebid_appnexus.js" async></script>

    <!-- jQuery SCRIPT -->
    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>

    <!-- LOTAME AUDIENCE DATA PULL AND OBJECT INIT -->
    <script type="text/javascript" src="http://cdn0.theroar.com.au/wp-content/themes/roar/js/lotame_audiences.1.0.js"></script>
    <script type="text/javascript">
        Lotame_Audiences.fetchAndTarget();
    </script>


    <!-- LAZY ADS INIT SCRIPT -->
    <script type="text/javascript" src="http://cdn0.theroar.com.au/wp-content/themes/roar/js/lazy-ads.1.0.js"></script>


    <!-- SPOTX PRIORITY PIXEL -->
    <script>
    spotxDataLayer = [{
        source: "95500"
    }];
    </script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','spotxDataLayer','GTM-NH3RQL3');</script>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH3RQL3&source=95500"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



  <script charset="utf-8">
      var ajaxurl = 'http://www.theroar.com.au/wp-admin/admin-ajax.php';
  </script>



  <link rel="apple-touch-icon" sizes="152x152" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-152.png">
  <link rel="apple-touch-icon" sizes="144x144" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-144.png">
  <link rel="apple-touch-icon" sizes="120x120" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-120.png">
  <link rel="apple-touch-icon" sizes="114x114" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-114.png">
  <link rel="apple-touch-icon" sizes="72x72" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-72.png">
  <link rel="apple-touch-icon" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-57.png">
  <link rel="icon" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-32.png" sizes="32x32">

          <!-- start webfont -->
		  <script type="text/javascript">
        (function() {
            "use strict";
            // once cached, the css file is stored on the client forever unless
            // the URL below is changed. Any change will invalidate the cache
            // ****NO CDN **** NO CDN *** NO CDN *** WOFF fonts require same-origin.
            var css_href = '//www.theroar.com.au/wp-content/themes/roar/css/roar-2016-fonts.css';
            // a simple event handler wrapper
            function on(el, ev, callback) {
                if (el.addEventListener) {
                    el.addEventListener(ev, callback, false);
                } else if (el.attachEvent) {
                    el.attachEvent("on" + ev, callback);
                }
            }

            // if we have the fonts in localStorage or if we've cached them using the native batrowser cache
            if ((window.localStorage && localStorage.font_css_cache) || document.cookie.indexOf('font_css_cache') > -1) {
                // just use the cached version
                injectFontsStylesheet();
            } else {
                // otherwise, don't block the loading of the page; wait until it's done.
                on(window, "load", injectFontsStylesheet);
            }

            // quick way to determine whether a css file has been cached locally
            function fileIsCached(href) {
                return window.localStorage && localStorage.font_css_cache && (localStorage.font_css_cache_file === href);
            }

            // time to get the actual css file
            function injectFontsStylesheet() {
                // if this is an older browser
                if (!window.localStorage || !window.XMLHttpRequest) {
                    var stylesheet = document.createElement('link');
                    stylesheet.href = css_href;
                    stylesheet.rel = 'stylesheet';
                    stylesheet.type = 'text/css';
                    document.getElementsByTagName('head')[0].appendChild(stylesheet);
                    // just use the native browser cache
                    // this requires a good expires header on the server
                    document.cookie = "font_css_cache";

                // if this isn't an old browser
                } else {
                    // use the cached version if we already have it
                    if (fileIsCached(css_href)) {
                        injectRawStyle(localStorage.font_css_cache);
                    // otherwise, load it with ajax
                    } else {
                        var xhr = new XMLHttpRequest();
                        xhr.open("GET", css_href, true);
                        // cater for IE8 which does not support addEventListener or attachEvent on XMLHttpRequest
                        xhr.onreadystatechange = function() {
                            if (xhr.readyState === 4) {
                                // once we have the content, quickly inject the css rules
                                injectRawStyle(xhr.responseText);
                                // and cache the text content for further use
                                // notice that this overwrites anything that might have already been previously cached
                                localStorage.font_css_cache = xhr.responseText;
                                localStorage.font_css_cache_file = css_href;
                            }
                        };
                        xhr.send();
                    }
                }
            }

            // this is the simple utitily that injects the cached or loaded css text
            function injectRawStyle(text) {
                var style = document.createElement('style');
                // cater for IE8 which doesn't support style.innerHTML
                style.setAttribute("type", "text/css");
                if (style.styleSheet) {
                    style.styleSheet.cssText = text;
                } else {
                    style.innerHTML = text;
                }
                document.getElementsByTagName('head')[0].appendChild(style);
            }

        }());
        </script>


  <script src="http://cdn0.theroar.com.au/wp-content/themes/roar/js/rt.roar.min.js" type="text/javascript"></script>
  <script>
      var roar_rt = new Roar_rt();
                var newEvent = {
              "category" : "cricket",
              "action"   : "article"
          }
          roar_rt.addEvent(newEvent).save();
                  var favouriteCategory = "None";
      if(roar_rt.returnTopCategory()) favouriteCategory = roar_rt.returnTopCategory();

      var fanOfCategory = [];
      for(var catNameInRT in roar_rt.categoryPoints) {
        if(roar_rt.categoryPoints[catNameInRT] > 5) fanOfCategory.push(catNameInRT);
      }
      if(fanOfCategory.length == 0) fanOfCategory.push('None');
  </script>

	<!-- DFP -->
  <script type="text/javascript">
        var popupcat = 4;
    var popupliveblog = 0;
    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
  </script>
  <script>
      //Browser height targeting setter
      browserWidth = window.innerWidth;
      var screensize = "low";
      if(!browserWidth) {
          screensize = "low";
      } else if(browserWidth > 1409) {
          screensize = "high";
      } else {
          screensize = "low";
      }
  </script>

    <script>
  var roar_user_disable_autoplay = false;
  </script>

<script type="text/javascript" src="http://tags.crwdcntrl.net/c/10548/cc.js?ns=_cc10548" id="LOTCC_10548"></script>

<script type="text/javascript" language="javascript">
    _cc10548.add("int","site: The Roar");
      var articleTags = ['Cameron Bancroft', 'Cricket', 'Jonny Bairstow', 'Test cricket', 'The Ashes', ];
    var taxonomyTags = [];
    taxonomyTags = ["Sport > Cricket"];     _cc10548.add("genp", "Categories^Cricket");     _cc10548.add("med", "article");
    for ( var i = 0; i < articleTags.length; i++ ) {
      _cc10548.add("int","tag: " + articleTags[i]);
    }
    for ( var i = 0; i < taxonomyTags.length; i++ ) {
      _cc10548.add("int","taxonomyTags: " + taxonomyTags[i]);
    }
      _cc10548.bcp();
</script>

<script type="text/javascript">


var adSlotUnits = [];

var adarea = "CRICKET";
var mrecslot = '';
var slot1 = '';
var slot2 = '';


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-80',
        "sizes" : [1, 1],
        "lazy" : false,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-ROS-ATF-skins-1x1', [1, 1], 'div-gpt-ad-1319678928047-80').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-15',
        "sizes" : [[970,90],[970,200],[970,250],[728,90]],
        "lazy" : false,
        "prebid" : true, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-ROS-Billboard', [[970,90],[970,200],[970,250],[728,90]], 'div-gpt-ad-1319678928047-15').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-40',
        "sizes" : [[300,250],[300,600]],
        "lazy" : false,
        "prebid" : true, },
    init : function(){var that = this; slot1 = googletag.defineSlot('/34677533/Roar-Article-ATF-Right-mrec-300x250', [[300,250],[300,600]], 'div-gpt-ad-1319678928047-40').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist"); that.definition = slot1; that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-50',
        "sizes" : [300,250],
        "lazy" : true,
        "prebid" : true, },
    init : function(){var that = this; slot2 = googletag.defineSlot('/34677533/Roar-Article-BTF-Right-Fixed-mrec-300x250', [300,250], 'div-gpt-ad-1319678928047-50').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist"); that.definition = slot2; that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-45',
        "sizes" : [[300,100],[300,150]],
        "lazy" : false,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-LiveOdds', [[300,100],[300,150]], 'div-gpt-ad-1319678928047-45').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting('fanOf', fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});



adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-incontent-1x1',
        "sizes" : [2,2],
        "lazy" : true,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar_SpotX_InRead_Desktop', [2,2], 'div-gpt-ad-incontent-1x1').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-temp-1x1',
        "sizes" : [1,1],
        "lazy" : false,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-Unruly-1x1', [1,1], 'div-gpt-ad-temp-1x1').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});
</script>

<!-- Organise adSlotUnits into array of objects which can be passed into Prebid Library -->
<script>
    var prebidObjects = [];
    for(var x = 0; x < adSlotUnits.length; x++) {
        var sizes = adSlotUnits[x].metadata.sizes[0]
        if(sizes !== Array) sizes = adSlotUnits[x].metadata.sizes;
        if(adSlotUnits[x].metadata.prebid === true) {
            prebidObjects.push({
                code: adSlotUnits[x].metadata.div,
                sizes: sizes,
                bids: [{
                    bidder: 'appnexus',
                    params: {
                        placementId: '11980971'
                    }
                }]
            })
        }
    }
</script>



<!-- DFP INIT -->
<script type="text/javascript">
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().setCentering(true);
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableVideoAds();
//        googletag.enableServices();
    });
    googletag.cmd.push(function(){
      if(Lotame_Audiences.audienceMembership !== undefined && Lotame_Audiences.audienceMembership.length !== 0) googletag.pubads().setTargeting('audience', Lotame_Audiences.audienceMembership);
    })
</script>




<!-- PREBID INIT. ONCE PREBID RUNS AND/OR TIMES OUT, SET UP AND RUN LAZY ADS LIBRARY -->
<script>
    var PREBID_TIMEOUT = 800;
    var adUnits = prebidObjects;
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function() {
        pbjs.enableSendAllBids();
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        console.log("sending adserver request (init by prebid)");
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                setTimeout(function(){
                    pbjs.setTargetingForGPTAsync();
                    googletag.enableServices();
                    Lazy_Ads_Loader.gptAdSlotsOnScroll = gptAdSlotsOnScroll;
                    Lazy_Ads_Loader.gptAdSlots = gptAdSlots;
                    Lazy_Ads_Loader.lazyStart();
                }, 50);
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);
</script>


<!-- Set up and initialise adslots for DFP -->
<script>
    var gptAdSlots = {};
    var gptAdSlotsOnScroll = {};

    googletag.cmd.push(function () {
        for(var x = 0; x < adSlotUnits.length; x++) {
            adSlotUnits[x].init();
            gptAdSlots[adSlotUnits[x].metadata.div] = adSlotUnits[x].definition;
            if(adSlotUnits[x].metadata.lazy == true) gptAdSlotsOnScroll[adSlotUnits[x].metadata.div] = true;
        }
        // console.log(gptAdSlots);
        // googletag.enableServices();
    });
</script>




<!-- FIX FOR LAZY ADS BUYOUTS -->
<script>
    function gptLazyBuyoutFix(target) {
        for(var slot in Lazy_Ads_Loader.gptAdSlotsOnScroll) {
            Lazy_Ads_Loader.gptAdSlots[slot].setTargeting('BuyoutTarget', target);
        }
    }
</script>



<!--
	generated in 0.864 seconds
	104488 bytes batcached for 180 seconds
-->
</head>

<body class="post-template-default single single-post postid-554309 single-format-standard">

<!--- VR META TAGS  -->
 <script>
   var vrMeta = document.createElement('meta');
   vrMeta.name = "vr:category";
   vrMeta.content = "sport, " + adarea;
   document.getElementsByTagName('head')[0].appendChild(vrMeta);
 </script>


   <div id="page">

  	<div id="fixedheaders"><div id="fixedheaders-a">

    <div id="top-bar">
      <div class="content">
        <ul>
                    <li><a href="http://www.theroar.com.au/login/?redirect_to=http://www.theroar.com.au/2017/11/29/england-headbutting-better-story/">Login</a></li>
          <li><a rel="nofollow" href="http://www.theroar.com.au/register/">Join The Roar</a></li>
                    <li><a href="http://www.theroar.com.au/subscribe-to-the-roar/">Sign up for newsletter</a></li>
          <li><a href="http://www.theroar.com.au/tipping/">Tipping</a></li>
        </ul>

             <div id="social">
                    <ul>
            <li class="facebook"><a href="https://www.facebook.com/theroarsports" target="_blank" rel="nofollow"></a></li>
            <li class="twitter"><a href="http://twitter.com/theroarsports" target="_blank" rel="nofollow"></a></li>
            <li class="rss"><a href="http://feeds.theroar.com.au/theroar" target="_blank" rel="nofollow"></a></li>
          </ul>
                  </div>
      </div>
    </div>


<div id="newnav-wrap">
    <div id="newnav" class="content clearfix">
    	    	<div id="newlogo"><a href="http://www.theroar.com.au" title="The Roar - Your Sports Opinion"><img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/newlogo.png" width="84" height="63" alt="The Roar" /></a></div>

    	<div id="newmenuicons">
    		<ul>
    			<li class="iconmenu"><span>Menu</span><div class="subnav subnav-wide">
    				<form class="search" method="get" action="http://www.theroar.com.au">
    					<fieldset>
    						<div class="searchtext"><input type="text" placeholder="Search The Roar" name="s" /></div>
    						<input type="submit" value="Go" />
    					</fieldset>
    				</form>
    				<div class="subnav-cols">
    					<div class="subnav-col">
    						<ul>
    							<li class="icon iconphotos"><a href="/send-us-pics-and-vids/" rel="nofollow">Send photos</a></li>
    							<li class="icon iconvideos"><a href="/send-the-roar-your-sports-videos/" rel="nofollow">Send videos</a></li>
    							<li class="icon iconadvertise"><a href="/advertise/" rel="nofollow">Advertise with us</a></li>
                  <li><a href="/contribute/" rel="nofollow">Write for The Roar</a></li>
                  <li><a href="/subscribe-to-the-roar/" rel="nofollow">Sign up for the newsletter</a></li>
                  <li><a href="/contact-us/" rel="nofollow">Contact us</a></li>
    						</ul>
    					</div>
    					<div class="subnav-col">
    					<div class="subnav-col-border">
    						<ul>
    							<li><a href="/tv/">Videos</a></li>
    							<li><a href="/tipping/">Tipping</a></li>
    							<li><a href="/editors-picks/">Editor&#146;s Picks</a></li>
    							<li><a href="/club-roar/" rel="nofollow">Club Roar</a></li>
    							<li><a href="/about/" rel="nofollow">About us</a></li>
    							<li><a href="http://feeds.theroar.com.au/theroar" rel="nofollow">RSS</a></li>
    						</ul>
    					</div>
    					</div>
    				</div>
    			</div></li>
    			<li class="iconwrite"><a href="/contribute/">Write for The Roar</a></li>
    			    			<li class="iconlogin">
					<a href="/login/">
						<span>Log in</span>
					</a>
				</li>
    			    		</ul>
    	</div>

    	<div id="newmenu">
    		<ul>
    			    			    			<li>
    				    				<a href="/category/rugby-union/">Rugby</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/aussie-rules/">AFL</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/rugby-league/">League</a>
    				    			</li>
    			    			    			<li class="selected">
    				<h1>    				<a href="/category/cricket/">Cricket</a>
    				</h1>    			</li>
    			    			    			<li>
    				    				<a href="/category/soccer/">Football</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/us-sports/">US Sports</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/racing/">Racing</a>
    				    			</li>
    			    			<li><a href="/tv/">Videos</a></li>
    			<li class="more"><span>More</span><div class="subnav">
    				<ul>
    					
    					<li><a href="/category/tennis/">Tennis</a></li>
              <li><a href="/category/motorsport/">Motorsport</a></li>
    					<li><a href="/category/other-sports/">Other Sports</a></li>
              <li><a href="/club-roar/">Club Roar</a></li>
              			<li><a href="/contribute/">&#187; Write for The Roar</a></li>
    				</ul>
    			</div></li>
    		</ul>
    	</div>
    </div>
</div><!--end newmenu wrap-->

</div></div><!-- end fixed headers -->

<!-- Ad unit for homepage skins takeover -->
<div id='div-gpt-ad-1319678928047-80' style="font: 0px/0px sans-serif; margin-top:-1px;">
    <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-80'); });
    </script>
</div>

<!-- Roar ROS Billboard -->
<div id="topbanner" class="content">
    <div id='div-gpt-ad-1319678928047-15' style='min-width:728px;min-height:90px;max-height:250px;'>
         <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-15'); });
         </script>
   </div>
</div>


<div id="main">

	<div id="content">

		<div id="nav"  > <ul > <li><a href="/cricket/the-ashes/" title="The Ashes">The Ashes</a></li><li><a href="/cricket/big-bash-league/" title="Big Bash League">Big Bash League</a></li><li><a href="/cricket/australia/fixtures/" title="Cricket fixtures">Cricket fixtures</a></li><li><a href="/cricket/big-bash-league-fixtures/" title="BBL fixtures">BBL fixtures</a></li><li><a href="/big-bash-league-teams/" title="BBL teams">BBL teams</a></li><li><a href="/cricket/wbbl/" title="WBBL">WBBL</a></li><li><a href="/cricket/listen-international-cricket-radio-online/" title="Listen online">Listen online</a></li><li><a href="/cricket/cricket-tv-guide/" title="Cricket TV Guide">Cricket TV Guide</a></li></ul>  </div>
<!--t:after-header:0.715-->
<div id="socialbar-container"></div>
<!--t:single.php-start:0.715-->          <!-- Temp 1x1 -->
        <div id='div-gpt-ad-temp-1x1' style="font: 0px/0px sans-serif; margin-top:-1px;">
            <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-temp-1x1'); });
            </script>
        </div>
    	<!-- template single.standard.inc.php -->
    <div class="main-content">
        <div class="post-554309 post type-post status-publish format-standard has-post-thumbnail category-cricket tag-cameron-bancroft tag-cricket tag-jonny-bairstow tag-test-cricket tag-the-ashes" id="post-554309" itemscope itemtype="http://schema.org/NewsArticle">
            <div class="head">

                <div class="icon-placer-wrap icon-padded"><a href="/category/cricket/" title="More Cricket" class="icon-placer ico-cricket">&nbsp;</a></div>
				<h1 itemProp="headline">England headbutting themselves is a better story</h1>
                <div class="info-column">

                                        <div class="avatar-placer">
                    	                        <a href="/author/alec-swann/?rel=author">
                                                        <img src="http://cdn0.theroar.com.au/wp-content/experts/1544.png" width="48" height="48" class="avatar"  title="Alec Swann" alt="Alec Swann" />
						                        </a>
                                                <span class="columnist">Columnist</span>                    </div>
                    
                    <div class="info">
                        
                        
                        <p>
                            <strong>By <a href="http://www.theroar.com.au/author/alec-swann/" rel="author" itemProp="name" title="View all articles by Alec Swann">Alec Swann</a>, <span itemProp="datePublished" content="2017-11-29">29 Nov 2017</span></strong>

                                                        <span><small>Alec Swann is a <a href="/author-levels-descriptions/" rel="nofollow" title="Roar Profiles Explained">Roar Expert</a></small></span>
                            
                            						</p>

														<dl>
									<dt>Tagged:</dt>
									<dd>&nbsp;<a href="http://www.theroar.com.au/tag/cameron-bancroft/" rel="tag">Cameron Bancroft</a>, <a href="http://www.theroar.com.au/tag/cricket/" rel="tag">Cricket</a>, <a href="http://www.theroar.com.au/tag/jonny-bairstow/" rel="tag">Jonny Bairstow</a>, <a href="http://www.theroar.com.au/tag/test-cricket/" rel="tag">Test cricket</a>, <a href="http://www.theroar.com.au/tag/the-ashes/" rel="tag">The Ashes</a></dd>
								</dl>
						
                    </div>
                </div>

                <p class="comment"><em class="comments-number-554309">12</em> <a href="#comments"> Have your say</a></p>
				<div class="clear"></div>
				

        <div id="singleLikeBox">
        
                                    <!-- socialshare.php -->
<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20England%20headbutting%20themselves%20is%20a%20better%20story&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0AEngland%20headbutting%20themselves%20is%20a%20better%20story%0A%0Ahttp%3A%2F%2Fwww.theroar.com.au%2F2017%2F11%2F29%2Fengland-headbutting-better-story%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="http://www.theroar.com.au/2017/11/29/england-headbutting-better-story/?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="England headbutting themselves is a better story" target="_blank" onclick="window.open ('http://www.reddit.com/submit?url=http://www.theroar.com.au/2017/11/29/england-headbutting-better-story/&title=England%20headbutting%20themselves%20is%20a%20better%20story', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="http://www.theroar.com.au/2017/11/29/england-headbutting-better-story/?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="England headbutting themselves is a better story"></a></div>
<div class="fb-like" data-href="http://www.theroar.com.au/2017/11/29/england-headbutting-better-story/" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>
<!-- /end socialshare.php -->                  </div>
				  
			<div class="info">
			<ul id="post-edit-link" style="margin-left:-20px;list-style:none;"></ul>
			</div>
				  
               
                
            </div> <!-- .head -->
            <div class="clear"></div>
		
			        			<div class="article-video-wrap-outer-new" style="padding-bottom:12px;">
			<div class="video-container" id="video-container-main">
            </div>
            
            <script async crossorigin="anonymous" src="//player.h-cdn.com/loader.js?customer=conversant_media" ></script>
            <script src="http://cdn0.theroar.com.au/brightcove/inpost/player.js?v=8" type="text/javascript"></script>
            <script id="hola_videojs_hls_provider" src="http://cdn0.theroar.com.au/brightcove/inpost/hola_videojs_hls.min.js?customer=conversant_media"></script>
            <script type="text/javascript">
            	// For adtargeting if muted autoplay is set we need to flag it
            	var autoplay_key_value = "true"; 
            	var is_mobile = false;
            	            	if(roar_user_disable_autoplay === true || is_mobile === true || is_mobile === 1) {
            		autoplay_key_value = "false";
            	}
            </script>
            <script>
                var IA_Player = new IA_Player_Builder({
                    "cssPath" : "http://www.theroar.com.au/brightcove/inpost/player.css?v=2",
                    "container" : "#video-container-main",
                    "accountID" : "2644833814001",
                    "playerID" : "SJb9M87Nb",
                    "playlistID" : "2777834427001",
                    "showPlaylist" : "onplay",
                    "countdown" : 6,
                    "waitForDMP" : true,
                    "dmp" : Lotame_Audiences || false,
                    "autoplay" : !roar_user_disable_autoplay,
                    "sticky" : true,
                    "stickyEndBottom": false,
                    "stickyBoundRight" : "#sidebar",
                    "stickyBoundBottom" : 18,
                    "stickyBoundMinWidth" : 767,
                    "playlistEndMessage" : "<div><h2></h2></div>",
                    "adserver" : "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/34677533/Roar_video_400x300v&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]&cust_params=&cust_params=%26site%3Droar%26sport%3DCRICKET%26autoplay%3D" + autoplay_key_value
                });
            </script>
            <!-- ADBLOCK DETECTION AND INIT -->
		    <script src="//cdn0.theroar.com.au/wp-content/themes/roar/js/blockadblock.js" type="text/javascript"></script>
		    <script>
		      if(typeof blockAdBlock === 'undefined' || typeof blockAdBlock._var === 'undefined') {
		        stopAutoplayCountdown();
		      } else {
		        blockAdBlock.onDetected(stopAutoplayCountdown);
		      }
		      function stopAutoplayCountdown(){
		      	setTimeout(function(){
		      		jQuery('.autoplay-cancel').click();
		      	}, 3050);
		      }
		    </script>
			</div>
				                
        <div itemProp="articleBody">

                <p>I&#8217;ve only ever seen headbutt. The deliverer was a footballer, not having the best of days and deciding the bloke marking him had crossed some imaginary line, who was sent for an early bath after rearranging the facial features of the aforementioned defender.</p>
<p><span id="more-554309"></span>Pretty nasty stuff and the guilty party&#8217;s lengthy suspension, as well as the recipient&#8217;s dripping nose, was indisputable evidence of it actually happening.</p>
<p>In stark contrast to the Cameron Bancroft and Jonny Bairstow episode of the past few days which, to those who may have just been taking a passing interest in the Ashes, must have appeared as a really crappy soap-opera.</p>
<p>A bloke allegedly sinks his head into an opponent (well, one who would become that), nothing is heard of it at all until it suddenly comes to light a month later, the bloke who was butted says it wasn&#8217;t anything, the bloke who butted doesn&#8217;t say anything, the former conducts a bizarre press conference in the manner of a kid holding court in a classroom, no disciplinary action is taken against the latter but he&#8217;s now not allowed out past midnight because he&#8217;s been naughty, and all onlookers are left completely bemused.</p>
<p>Well this one certainly is.</p>
<p><div class='strip-videos-container'><div><h3 class='cat-header'>Cricket Videos <span style='font-size:14px;padding-left:2px;display:inline-block;'><a href='http://www.theroar.com.au/tv/cricket/' style='color:#00acc8;'>See more »</a></span></h3></div><div class='strip-videos-latest'><div class='latest-video article video-insert'> 
			<a href='http://www.theroar.com.au/tv/gilly-and-vaughn-hilariously-take-the-mickey-out-of-headbutt-gate/' target='_blank'>
				<div class='image-container article-card-image-container'>
					<img src='http://cdn0.theroar.com.au/tv/wp-content/uploads/2017/11/2644833814001_5660620585001_5660587820001-vs-428x292.jpg' />
				</div>
				<div class='title-container article-info-overlay'>
					<span class='card-expert-title'>Gilly and Vaughan hilariously take the mickey out of Headbutt-gate</span>
					<cite class='video-insert-metadata'>
					<span class='video-length'>0:32</span>
					</cite>
				</div>
			</a>
			</div><div class='latest-video article video-insert'> 
			<a href='http://www.theroar.com.au/tv/ashwin-displaces-aussie-pace-legend-from-the-history-books/' target='_blank'>
				<div class='image-container article-card-image-container'>
					<img src='http://cdn0.theroar.com.au/tv/wp-content/uploads/2017/11/2644833814001_5660115633001_5660109819001-vs-428x292.jpg' />
				</div>
				<div class='title-container article-info-overlay'>
					<span class='card-expert-title'>Ashwin displaces Aussie pace legend from the history books</span>
					<cite class='video-insert-metadata'>
					<span class='video-length'>0:58</span>
					</cite>
				</div>
			</a>
			</div><div class='latest-video article video-insert'> 
			<a href='http://www.theroar.com.au/tv/nic-maddinson-falls-victim-to-incredible-reflex-catch/' target='_blank'>
				<div class='image-container article-card-image-container'>
					<img src='http://cdn0.theroar.com.au/tv/wp-content/uploads/2017/11/2644833814001_5660115618001_5660096654001-vs-428x292.jpg' />
				</div>
				<div class='title-container article-info-overlay'>
					<span class='card-expert-title'>Nic Maddinson falls victim to incredible reflex catch</span>
					<cite class='video-insert-metadata'>
					<span class='video-length'>0:33</span>
					</cite>
				</div>
			</a>
			</div><div class='latest-video article video-insert'> 
			<a href='http://www.theroar.com.au/tv/roar-expert-glenn-mitchell-reviews-the-first-ashes-test/' target='_blank'>
				<div class='image-container article-card-image-container'>
					<img src='http://cdn0.theroar.com.au/tv/wp-content/uploads/2017/11/2017-11-26-428x292.jpg' />
				</div>
				<div class='title-container article-info-overlay'>
					<span class='card-expert-title'>Roar expert Glenn Mitchell reviews the first Ashes Test</span>
					<cite class='video-insert-metadata'>
					<span class='video-length'>2:20</span>
					</cite>
				</div>
			</a>
			</div></div></div></p>
<p>As far as the definition of a storm in a teacup goes, this is hard to beat. Nothing happens + nobody knows about it = ludicrous over reaction. </p>
<p>The desire to explore the periphery, and it&#8217;s scraping the barrel to even think of it as that, of a sporting event and the need to seek a different angle and this is what you end up with.</p>
<p>Still, the headline writers must have thought Christmas had come early.</p>
<p>The disappointing thing about this earth-shattering discovery was, and I&#8217;m thinking about the psychologically-scarred Bancroft here, that it took some of the gloss away from what was a fine performance.</p>
<p>To play in such an assured manner on his initial foray into Test cricket was the perfect example of why picking someone in a run of excellent form is sometimes a good idea.</p>
<div id='div-gpt-ad-incontent-1x1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-incontent-1x1'); });</script></div><p>He complemented David Warner nicely in the run chase – if its straightforward manner can allow it to be described as such – and he&#8217;ll head into the Adelaide day-night encounter in good spirits.</p>
<p><div id="attachment_551209" style="width: 1010px" class="wp-caption alignleft"><img src="http://cdn0.theroar.com.au/wp-content/uploads/2017/11/Bancroft.jpg" alt="Cam Bancroft walks off the field" width="100%" /><p class="wp-caption-text">AAP Image/Richard Wainwright</p></div></p>
<p>As will the rest of his colleagues, who stood their ground during a couple of tricky periods before noticing when the door had been left slightly ajar and then charging through it.</p>
<p>The period on the third evening, when the slightly lacklustre efforts of the Australian seamers on the opening day were shoved to one side, showed England that if they don&#8217;t grasp what is handed to them then the uphill nature of their task will become all the more difficult.</p>
<p>It doesn&#8217;t take a wizard to work out that from a position of 4-246, you really have to amass more than 302 and when you reduce the opposition to 7-209 in reply, they can&#8217;t be allowed to escape to the relatively safety of 328. </p>
<p>If any headbutts were being served up then it was England on themselves.</p>
<p>Of course, it is easy to strip the contest down to such bare details and suggesting the tourists should have done one thing doesn&#8217;t take into account it isn&#8217;t against the law for Australia to provide resistance – and it really was a fantastic effort by Steve Smith – but on such shifts in momentum do results balance.</p>
<p>England simply aren&#8217;t the side of a few years ago, who could get on top and grind their way into the ascendancy. If they need to operate at virtually full capacity to come away with anything then such slip-ups have to be eradicated.</p>
<p>The method of taking your time to put up a total isn&#8217;t a bad one in theory but one has to be complemented by the other. Mitchell Starc and his fellow seamers don&#8217;t want to be brought back for a fourth spell but the required outcome isn&#8217;t achieved if the runs scored don&#8217;t exaggerate the desired effect.</p>
<p>And while no batsman wants to be kept out in the field when there is batting to be done, staring at a mediocre total will never sap the spirits like that of a more substantial one.</p>
<p>It will never win awards for the most imaginative method of playing, but you can only work with what you&#8217;ve got, and 60 per cent of their efforts in Brisbane showed what could be achieved.</p>
<p>But as they head south, it won&#8217;t be lost on Joe Root that his charges somehow need to locate the other 40 per cent.</p>
        
        </div>
		</div> <!-- .postclass -->

                
		
        <hr class='article-author-divider'><div class='author-callout'><div class='author-callout-lhs'><img src='http://cdn0.theroar.com.au/wp-content/experts/1544.png' width='48' height='48' title='Alec Swann' alt='Alec Swann'></div><div class='author-callout-rhs'><span class='author-callout-name'>Alec Swann</span><p style='padding-top: 4px;'>Alec Swann is a former Northants and Lancashire opener turned cricket writer. Outside of the joys of a Test match, Newcastle United and golf generally occupy his other sporting interests with a soft spot for the Newcastle Knights.</p></div></div>
		
        

        <div data-widget="plista_widget_underArticle"></div>

        <div class="clear"></div>
	</div>
        <div id="fb-root"></div>

        <!-- Teads script -->
        <script>
            var currentDate = new Date();
            var dayOfWeek = currentDate.getDay();
            var enableTeads = false;

            // Setting the below value to true will disable the day-targeted Teads script and run the custom one
            var enableCustomTeads = false;

            // Exclude days 2 (Tue), 3 (Wed), 4 (Thur)
            if(dayOfWeek != 2 && dayOfWeek != 3 && dayOfWeek != 4 && !enableCustomTeads && enableTeads) {
                    window._ttf = window._ttf || [];
                    _ttf.push({
                           pid          : 20513
                           ,lang        : "en"
                           ,slot        : '[itemprop="articleBody"] > p'
                           ,format      : "inread"
                           ,mobile      : false
                           ,minSlot     : 1
                    });

                    (function (d) {
                            var js, s = d.getElementsByTagName('script')[0];
                            js = d.createElement('script');
                            js.async = true;
                            js.src = '//cdn.teads.tv/media/format.js';
                            s.parentNode.insertBefore(js, s);
                    })(window.document);
            } 

            if(window.location.href.indexOf("/2016/10/13/role-central-coast-sevens-australian-rugby") > -1) console.log("Disable");

            if(enableCustomTeads && enableTeads && window.location.href.indexOf("/2016/10/13/role-central-coast-sevens-australian-rugby") == -1) {
                window._ttf = window._ttf || [];
                _ttf.push({
                       pid          : 61493
                       ,lang        : "en"
                       ,slot        : '#main #content #nav'
                       ,format      : "inread"
                       ,mobile      : false
                       ,minSlot     : 1
                       ,BTF         : false
                       ,before      : true
                });

                (function (d) {
                        var js, s = d.getElementsByTagName('script')[0];
                        js = d.createElement('script');
                        js.async = true;
                        js.src = '//cdn.teads.tv/media/format.js';
                        s.parentNode.insertBefore(js, s);
                })(window.document);
            }
        </script>
        <!-- End Teads Script -->


	<!--t:single.php-end:0.756-->
	<!--t:comments.php-start:0.775-->
<div id="comments" >




		<div class="commentsort">
		<p id="commentsortbtns" data-url="http://www.theroar.com.au/2017/11/29/england-headbutting-better-story/"><span class="commentsortbtn" data-value="1">Oldest</span> | <span class="commentsortbtn inactive" data-value="2" >Newest</span> | <span class="commentsortbtn inactive" data-value="3" >Most Recent</span></p>
	</div>
	
	<h4>The Crowd Says (12)</h4>

	
  	
  	<ul class="commentlist">
  		   <li id="li-comment-6049956" data-since-date="2017-11-29T08:18:21">
     <div class="comment byuser comment-author-jeffrey-dun even thread-even depth-1" id="comment-6049956">
       <p>
            <span class="mobileonly mobiledate">November 29th 2017 @ 8:18am <br /></span>
                            <cite><a href="/author/jeffrey-dun/" title="See more comments by jeffrey-dun on their profile"> Jeffrey Dun</a></cite>
                            said
            <span class="commentdate screenonly"> | November 29th 2017 @ 8:18am </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6049956">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>England suffered an own goal with the Bairstow head butt and Australia used it beautifully to distract Bairstow as he played a vital rear-guard innings.  It also put the England camp on the back foot and their knee jerk curfew is rather amusing.  It seems the England boys can&#8217;t be trusted to be out on the drink and will have to be tucked up in bed by midnight.</p>
<p>All in all a rather amusing episode for non-England supporters and a satisfactory outcome for Australia&#8217;s ashes campaign.</p>
<p>The media did dine out on this story, but after the Stokes incident, that was to be expected.  But the Bairstow story has already been superseded by the news that Stokes has left for NZ with his cricket kit.</p>
<p>More grist to the mill.</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6049956' onclick='return addComment.moveForm( "comment-6049956", "6049956", "respond", "554309" )' aria-label='Reply to Jeffrey Dun'>Reply</a>        </div>
             </div>
	 
	 
<ul class="children">
   <li id="li-comment-6050109" data-since-date="2017-11-29T09:40:27">
     <div class="comment byuser comment-author-jameswm odd alt depth-2" id="comment-6050109">
       <p>
            <span class="mobileonly mobiledate">November 29th 2017 @ 9:40am <br /></span>
                            <cite><a href="/author/jameswm/" title="See more comments by jameswm on their profile"> jameswm</a></cite>
                            said
            <span class="commentdate screenonly"> | November 29th 2017 @ 9:40am </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6050109">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>The big issue on the headbutt &#8211; missed by many &#8211; is why were English players out having a beer within 1-2 days of touching down?  Are they out here socially, or to play in a serious Ashes series?</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6050109' onclick='return addComment.moveForm( "comment-6050109", "6050109", "respond", "554309" )' aria-label='Reply to jameswm'>Reply</a>        </div>
             </div>
	 
	 
<ul class="children">
   <li id="li-comment-6050157" data-since-date="2017-11-29T10:05:54">
     <div class="comment even depth-3" id="comment-6050157">
       <p>
            <span class="mobileonly mobiledate">November 29th 2017 @ 10:05am <br /></span>
                            <cite> JohnB</cite>
                            said
            <span class="commentdate screenonly"> | November 29th 2017 @ 10:05am </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6050157">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>There would be some argument that that&#8217;s just the time to do it.  Blow out some cobwebs after the long flight, get a bit of spirit in the squad, then progressively knuckle down more and more through some very low key warm up games to build into the real work of the tour.</p>
<p>But even then you would expect some level of sense to be applied, hopefully by the players themselves.  And if one of your players thinks bumping heads is an appropriate or funny way to introduce himself to other people, keep a watch on him &#8211; sooner or later he&#8217;ll misjudge the force he uses and/or hit someone in the wrong spot and/or pick someone who doesn&#8217;t share that opinion and reacts to it.</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6050157' onclick='return addComment.moveForm( "comment-6050157", "6050157", "respond", "554309" )' aria-label='Reply to JohnB'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-6050209" data-since-date="2017-11-29T10:28:21">
     <div class="comment odd alt depth-3" id="comment-6050209">
       <p>
            <span class="mobileonly mobiledate">November 29th 2017 @ 10:28am <br /></span>
                            <cite> Alan</cite>
                            said
            <span class="commentdate screenonly"> | November 29th 2017 @ 10:28am </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6050209">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>Resetting body clocks after the interminable flight here and doing it by having a beer or two out doesn&#8217;t seem to be that bad to me.</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6050209' onclick='return addComment.moveForm( "comment-6050209", "6050209", "respond", "554309" )' aria-label='Reply to Alan'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
   <li id="li-comment-6050041" data-since-date="2017-11-29T09:05:41">
     <div class="comment even thread-odd thread-alt depth-1" id="comment-6050041">
       <p>
            <span class="mobileonly mobiledate">November 29th 2017 @ 9:05am <br /></span>
                            <cite> Pedro</cite>
                            said
            <span class="commentdate screenonly"> | November 29th 2017 @ 9:05am </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6050041">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>I particularly enjoyed Simon Katich on the ABC news saying what a terrible thing the &#8220;headbutt&#8221; was.  Sometimes you just have to laugh.</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6050041' onclick='return addComment.moveForm( "comment-6050041", "6050041", "respond", "554309" )' aria-label='Reply to Pedro'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-6050074" data-since-date="2017-11-29T09:21:04">
     <div class="comment odd alt thread-even depth-1" id="comment-6050074">
       <p>
            <span class="mobileonly mobiledate">November 29th 2017 @ 9:21am <br /></span>
                            <cite> paul</cite>
                            said
            <span class="commentdate screenonly"> | November 29th 2017 @ 9:21am </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6050074">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>I&#8217;m still trying to work out why Bairstow would think headbutting a bloke he&#8217;d never met before was a reasonable form of greeting? </p>
<p>On a separate note, England&#8217;s formula for accumulating runs in the first innings worked wellish on a really slow pitch against bowlers who were rusty from a Test layoff. I can&#8217;t see where they&#8217;ll be able to find similar batting surfaces over the next 4 Tests. For sure, they won&#8217;t find an Australian bowling lineup, that is not ready to go from ball one.</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6050074' onclick='return addComment.moveForm( "comment-6050074", "6050074", "respond", "554309" )' aria-label='Reply to paul'>Reply</a>        </div>
             </div>
	 
	 
<ul class="children">
   <li id="li-comment-6050121" data-since-date="2017-11-29T09:45:08">
     <div class="comment byuser comment-author-sideline-commentator even depth-2" id="comment-6050121">
<div class="avatar-placer"><a href="/author/sideline-commentator/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/24257-201711171253.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="roar-pro">Roar Pro</span></div>       <p>
            <span class="mobileonly mobiledate">November 29th 2017 @ 9:45am <br /></span>
                            <cite><a href="/author/sideline-commentator/" title="See more comments by sideline-commentator on their profile"> Edward L'Orange</a></cite>
                            said
            <span class="commentdate screenonly"> | November 29th 2017 @ 9:45am </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6050121">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>Went in for the kiss and missed..</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6050121' onclick='return addComment.moveForm( "comment-6050121", "6050121", "respond", "554309" )' aria-label='Reply to Edward L&#039;Orange'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-6050162" data-since-date="2017-11-29T10:07:15">
     <div class="comment odd alt depth-2" id="comment-6050162">
       <p>
            <span class="mobileonly mobiledate">November 29th 2017 @ 10:07am <br /></span>
                            <cite> JohnB</cite>
                            said
            <span class="commentdate screenonly"> | November 29th 2017 @ 10:07am </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6050162">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>Unfortunately, Perth, Sydney and Melbourne have been slow and flat in recent times.</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6050162' onclick='return addComment.moveForm( "comment-6050162", "6050162", "respond", "554309" )' aria-label='Reply to JohnB'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
   <li id="li-comment-6050131" data-since-date="2017-11-29T09:48:09">
     <div class="comment byuser comment-author-will-sinclair even thread-odd thread-alt depth-1" id="comment-6050131">
<div class="avatar-placer"><a href="/author/will-sinclair/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/4358-201308190810.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="roar-guru">Roar Guru</span></div>       <p>
            <span class="mobileonly mobiledate">November 29th 2017 @ 9:48am <br /></span>
                            <cite><a href="/author/will-sinclair/" title="See more comments by will-sinclair on their profile"> Will Sinclair</a></cite>
                            said
            <span class="commentdate screenonly"> | November 29th 2017 @ 9:48am </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6050131">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>It&#8217;s pretty hilarious that certain sections of the English press are accusing the Aussies of &#8220;dirty tricks&#8221; over this&#8230;</p>
<p>Ultimately, the Australian team didn&#8217;t make mention of this publically, then when they were asked by the press they were completely honest and made it clear there was no malice, and no real issue. Laughed it off (literally).</p>
<p>They&#8217;ve played the Poms beautifully on this issue. The whole team could go into PR when they retire.</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6050131' onclick='return addComment.moveForm( "comment-6050131", "6050131", "respond", "554309" )' aria-label='Reply to Will Sinclair'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-6050198" data-since-date="2017-11-29T10:24:12">
     <div class="comment odd alt thread-even depth-1" id="comment-6050198">
       <p>
            <span class="mobileonly mobiledate">November 29th 2017 @ 10:24am <br /></span>
                            <cite> Ouch</cite>
                            said
            <span class="commentdate screenonly"> | November 29th 2017 @ 10:24am </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6050198">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>&#8220;Storm in a tea cup&#8221;?<br />
Oh come on Alex. This is way into double-standard territory.<br />
The English reaction to all of this rather hypocritical. When the Warner/Root incident occurred, Dave Warner was crucified by the English press. Not only are the English blowing this off as nothing, some sections are blaming the Aussies.<br />
Furthermore we now have the ECB storing the Butcher of Bristol safely in NZ, ready to come to the rescue.<br />
It boggles the mind that the ECB are comfortable with the English Vice-Captain assaulting members of the public. If he plays in Perth he will have missed 2 ODI&#8217;s against the Windies and 2 Ashes tests. Hardly a punishment at all. The credibility of English cricket is (or has already gone) going down the drain.</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6050198' onclick='return addComment.moveForm( "comment-6050198", "6050198", "respond", "554309" )' aria-label='Reply to Ouch'>Reply</a>        </div>
             </div>
	 
	 
<ul class="children">
   <li id="li-comment-6050226" data-since-date="2017-11-29T10:37:12">
     <div class="comment even depth-2" id="comment-6050226">
       <p>
            <span class="mobileonly mobiledate">November 29th 2017 @ 10:37am <br /></span>
                            <cite> Ouch</cite>
                            said
            <span class="commentdate screenonly"> | November 29th 2017 @ 10:37am </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6050226">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>Sorry.  Alec.</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6050226' onclick='return addComment.moveForm( "comment-6050226", "6050226", "respond", "554309" )' aria-label='Reply to Ouch'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
   <li id="li-comment-6050343" data-since-date="2017-11-29T11:53:07">
     <div class="comment byuser comment-author-bigbaz odd alt thread-odd thread-alt depth-1" id="comment-6050343">
       <p>
            <span class="mobileonly mobiledate">November 29th 2017 @ 11:53am <br /></span>
                            <cite><a href="/author/bigbaz/" title="See more comments by bigbaz on their profile"> bigbaz</a></cite>
                            said
            <span class="commentdate screenonly"> | November 29th 2017 @ 11:53am </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6050343">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>Good God the world has changed for the worst , can&#8217;t have a beer and a headbutt anymore, reckon I&#8217;ve seen the best of it. What would Beefy and Chappelli do these days.</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6050343' onclick='return addComment.moveForm( "comment-6050343", "6050343", "respond", "554309" )' aria-label='Reply to bigbaz'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
  	</ul>
	<div class="comnav">
		<div class="comnavleft"></div>
		<div class="comnavcenter"></div>
		<div class="clear"></div>
	</div>

  	






	<div id="respond">
	<h4>Have Your Say</h4>


<div id="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/29/england-headbutting-better-story/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>

<form action="http://www.theroar.com.au/wp-comments-post.php" method="post" id="commentform">



<div class="comment-signin">
	<h5>Want us to remember you?</h5>
	<p><a href="/login/?redirect_to=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F11%2F29%2Fengland-headbutting-better-story%2F%23respond">Sign-in</a> to skip these 2 steps. Not a member of The Roar yet? Check out our <a href="/author-levels-descriptions/">Member Benefits</a> page.</p>
</div>

<p>
    <label for="author"><strong>Name *</strong></label> <br />
    <input type="text" name="author" id="author" value="" size="22" tabindex="1" class="textfield"/>
</p>

<p>
    <label for="email"><strong>Email * (will not be published) </strong></label> <br />
    <input type="text" name="email" id="email" value="" size="22" tabindex="2" class="textfield" />
</p>



<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4" class="textarena "></textarea></p>

<p>
If not logged in, please enter your name and email before submitting your comment.
Please review our <a rel="nofollow" href="/comments-policy">comments policy</a> before posting on the Roar.
</p>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f30398b95b" /></p>

	<p style="clear: both;" class="subscribe-to-comments">
	<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
	<label for="subscribe">Subscribe to this article to be notified via email when new comments are posted</label>
	</p>


<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="87"/></p>

<p style="text-align:right;"><input name="submit" type="submit" value="Add Comment" id="submit" tabindex="5" />
<input type='hidden' name='comment_post_ID' value='554309' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>

</form>



</div>



</div>
<!-- End of Comments -->

</div>
<!--t:sidebar-start:0.842-->	<div id="sidebar">
		<form action="http://www.theroar.com.au" method="get" id="search">
			<fieldset>
				<input type="text" value="Search The Roar" name="s" />
				<input type="submit" value="" class="search" />
			</fieldset>
		</form>

		<div class="before-viewability-check" id="before-viewability-check" style="height:1px;width:100%;padding-top:10px;"></div><div class="viewability-ad-container" id="viewability-ad-container">
		<!-- Roar-Article-ATF-Right-mrec-300x250 -->
		<div style="min-height:250px;">
		<div id='div-gpt-ad-1319678928047-40' style="min-height:250px;">
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-40'); });
			</script>
		</div>
		</div>
		</div><div class="after-viewability-check" id="after-viewability-check" style="height:1px;width:100%;margin-bottom:-10px;"></div>

		<div class="write">
			<h3>
				Do you have what it takes to become a sports writer?
				<a href="/contribute">Write for The Roar</a>
			</h3>
		</div>

				<div class="box">
			<h3>Cricket articles</h3>
		</div>
		<div class="most">
			<ul class="tabset">
				<li><a href="#tab1" class="tab active">Most discussed</a></li>
				<li><a href="#tab2" class="tab">Latest</a></li>
				<li><a href="#tab3" class="tab">Fan articles</a></li>
			</ul>
			<div class="tab-holder" id="tab1">

				<ul><li><a href="http://www.theroar.com.au/2017/11/17/official-paine-marsh-bancroft-bolt-australias-ashes-squad/?utm_campaign=most_discussed"> It&#8217;s official: Paine, Marsh and Bancroft bolt into Australia&#8217;s Ashes squad (254)</a></li><li><a href="http://www.theroar.com.au/2017/11/18/if-shaun-marsh-is-the-answer-you-have-to-wonder-what-the-question-was/?utm_campaign=most_discussed"> If Shaun Marsh is the answer, you have to wonder what the question was (150)</a></li><li><a href="http://www.theroar.com.au/2017/11/28/real-battle-summer-1-0-australian-test-selectors/?utm_campaign=most_discussed"> In the &#8216;real&#8217; battle this summer, it’s 1-0 to the Australian Test selectors (136)</a></li><li><a href="http://www.theroar.com.au/2017/11/16/will-cameron-bancroft-slot-australian-test/?utm_campaign=most_discussed"> How will Cameron Bancroft slot into the Australian Test side? (125)</a></li><li><a href="http://www.theroar.com.au/2017/11/17/tim-paines-ashes-selection-farce/?utm_campaign=most_discussed"> Tim Paine&#8217;s Ashes selection is a farce (122)</a></li><li><a href="http://www.theroar.com.au/2017/11/18/australian-crickets-youth-policy/?utm_campaign=most_discussed"> Australian cricket&#8217;s youth policy is over (122)</a></li><li><a href="http://www.theroar.com.au/2017/11/15/pick-australian-ashes-team-first-test-england/?utm_campaign=most_discussed"> Pick your Australian Ashes team for the first Test against England (109)</a></li></ul>
			</div>
			<div class="tab-holder" id="tab2">
				<!--t:latest-start:0.843-->				<ul>
													<li><a href="http://www.theroar.com.au/2017/11/29/gulf-smith-root-makes-ashes-difference/">Gulf between Smith and Root makes all the Ashes difference (34)</a></li>
										<li><a href="http://www.theroar.com.au/2017/11/29/england-headbutting-better-story/">England headbutting themselves is a better story (12)</a></li>
										<li><a href="http://www.theroar.com.au/2017/11/29/phil-hughes-forever-63-not/">Phil Hughes: Forever 63 not out (6)</a></li>
										<li><a href="http://www.theroar.com.au/2017/11/29/guess-aussie-rounders-mix-ashes-recall/">Guess which Aussie all-rounder&#8217;s in the mix for an Ashes recall? (39)</a></li>
										<li><a href="http://www.theroar.com.au/2017/11/28/twitter-just-exploded-bunch-ben-stokes-rumours-absolute-garbage/">Twitter just exploded over a bunch of Ben Stokes rumours which are absolute garbage (10)</a></li>
										<li><a href="http://www.theroar.com.au/2017/11/28/englands-ashes-headaches-set-continue-selection-table/">England&#8217;s Ashes headaches set to continue at the selection table (97)</a></li>
										<li><a href="http://www.theroar.com.au/2017/11/28/real-battle-summer-1-0-australian-test-selectors/">In the &#8216;real&#8217; battle this summer, it’s 1-0 to the Australian Test selectors (141)</a></li>
									</ul>
			</div>
			<div class="tab-holder" id="tab3">
				<!--t:fan-articles-start:0.843-->				<ul>
													<li><a href="http://www.theroar.com.au/2017/11/29/phil-hughes-forever-63-not/">Phil Hughes: Forever 63 not out (7)</a></li>
										<li><a href="http://www.theroar.com.au/2017/11/28/six-australia-hold-aces-heading-adelaide/">Six and out: Why Australia hold the aces heading to Adelaide (19)</a></li>
										<li><a href="http://www.theroar.com.au/2017/11/28/shaun-marsh-pm/">Shaun Marsh for PM! (1)</a></li>
										<li><a href="http://www.theroar.com.au/2017/11/28/comparing-players-across-eras-futile-exercise/">Comparing players across eras is a futile exercise (27)</a></li>
										<li><a href="http://www.theroar.com.au/2017/11/27/is-steve-smith-the-greatest-test-batsman-of-this-generation/">Is Steve Smith the greatest Test batsman of this generation? (55)</a></li>
										<li><a href="http://www.theroar.com.au/2017/11/27/australia-vs-england-ashes-cricket-live-scores-blog-1st-test-day-5/">Australia vs England: The Ashes cricket live scores, blog – 1st Test, Day 5 (70)</a></li>
										<li><a href="http://www.theroar.com.au/2017/11/26/australia-vs-england-ashes-cricket-live-scores-blog-1st-test-day-4/">Australia vs England: The Ashes cricket highlights, live scores, blog – 1st Test, Day 4 (236)</a></li>
									</ul>
				<!--t:fan-articles-end:0.843-->			</div>
		</div>

		
		<div class="box">
			<div id='div-gpt-ad-1319678928047-45' style='width:300px;max-height:150px;padding-top:20px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-45'); });
				</script>
			</div>
		</div>

		            <div class="box" id="video-sidebar-widget">
				<h3 style="padding-bottom:8px;">Latest Roar Videos</h3>
				<ul style="list-style: none;padding:0;">
											<li style="padding-bottom: 6px;">
		                    <div class="video-insert-image-container" style="padding-bottom:6px;">
					        <a href="http://www.theroar.com.au/tv/gilly-and-vaughn-hilariously-take-the-mickey-out-of-headbutt-gate/" class="analytics-link" data-analytics-val="sidebar_video_image">
						            <img src="http://cdn0.theroar.com.au/tv/wp-content/uploads/2017/11/2644833814001_5660620585001_5660587820001-vs-428x292.jpg" class="video-insert-image">
						            <div class="video-insert-play-button" style="left: calc(50% - 26px);"> </div>
						        </a>
						    </div>
		                    <div class="title" style=" width: 85%;  position: relative;  margin:auto;    background-color: #FFF;  text-align: center;  top: -35px;  padding: 2.5%;  border: 1px solid #EEE;margin-bottom:-28px;padding-bottom: 12px;">
		                    						            	<a href="http://www.theroar.com.au/tv/cricket/" class="analytics-link" data-analytics-val="sidebar_video_category">
					            	<div style="position: relative;  top: -24px;  width: auto;  display: inline-block;  background-color: #000;  color: #FFF;  padding-left: 12px;  padding-right: 12px;  padding-top: 2px;  padding-bottom: 2px;">CRICKET</div></a>
					            	<h3 style="font-size:16px;color:#000;padding:0;margin-top:-14px"><a href="http://www.theroar.com.au/tv/gilly-and-vaughn-hilariously-take-the-mickey-out-of-headbutt-gate/" style="color:#000;padding-bottom:0;" class="analytics-link" data-analytics-val="sidebar_video_title">Gilly and Vaughan hilariously take the mickey out of Headbutt-gate</a></h3>
					            					            
					        </div>
						</li>
												<li style="padding-bottom: 6px;">
		                    <div class="video-insert-image-container" style="padding-bottom:6px;">
					        <a href="http://www.theroar.com.au/tv/keeper-pulls-off-incredible-reflex-catch/" class="analytics-link" data-analytics-val="sidebar_video_image">
						            <img src="http://cdn0.theroar.com.au/tv/wp-content/uploads/2017/11/2644833814001_5661659905001_5661655862001-vs-428x292.jpg" class="video-insert-image">
						            <div class="video-insert-play-button" style="left: calc(50% - 26px);"> </div>
						        </a>
						    </div>
		                    <div class="title" style=" width: 85%;  position: relative;  margin:auto;    background-color: #FFF;  text-align: center;  top: -35px;  padding: 2.5%;  border: 1px solid #EEE;margin-bottom:-28px;padding-bottom: 12px;padding-top:18px;">
		                    			                    		<a href="http://www.theroar.com.au/tv/tag/club-roar/" class="analytics-link" data-analytics-val="sidebar_video_category">
						            <img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/club-roar-simple-v2.png" style=" width: 36px; position: absolute;     top: -24px; left: calc(50% - 18px);  z-index: 2;"></a>
						            <h3 style="font-size:16px;color:#000;padding:0;"><a href="http://www.theroar.com.au/tv/keeper-pulls-off-incredible-reflex-catch/" style="color:#000;padding-bottom:0;">Keeper pulls off incredible reflex catch</a></h3>
					            					            
					        </div>
						</li>
										</ul>
			</div>
			<script>
				jQuery(".analytics-link").click( function() {
						var descriptor = jQuery(this).attr('data-analytics-val');
				        ga('send', 'event', 'Clicks', 'Roar TV Driver', descriptor);
				});
			</script>
			
				<div class="box box-tvguide">
			<h3>TV Guide</h3>

			<div class="tvguide">
				<ul>
										<li>
						<div class="details">
							<strong>NBL Sydney Kings vs Cairns Taipans</strong><br/>
							Tomorrow 7:30pm AEST						</div>
						<div class="channel">
							<img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-v2@2x.png" width="61" height="17" style="margin-top:-8.5px;" alt="Foxtel" />						</div>
					</li>
										<li>
						<div class="details">
							<strong>NBL New Zealand Breakers vs Perth Wildcats</strong><br/>
							Friday 5:30pm AEST						</div>
						<div class="channel">
							<img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-v2@2x.png" width="61" height="17" style="margin-top:-8.5px;" alt="Foxtel" />						</div>
					</li>
										<li>
						<div class="details">
							<strong>NBL Adelaide 36ers vs Brisbane Bullets</strong><br/>
							Friday 7:30pm AEST						</div>
						<div class="channel">
							<img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-v2@2x.png" width="61" height="17" style="margin-top:-8.5px;" alt="Foxtel" />						</div>
					</li>
										<li>
						<div class="details">
							<strong>A-League Adelaide United vs Sydney FC</strong><br/>
							Friday 7:50pm AEST						</div>
						<div class="channel">
							<img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-v2@2x.png" width="61" height="17" style="margin-top:-8.5px;" alt="Foxtel" />						</div>
					</li>
										<li>
						<div class="details">
							<strong>Ashes Australia vs England Second Test Day 1</strong><br/>
							Saturday 2:30pm AEST						</div>
						<div class="channel">
							<img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/nine@2x.png" width="42" height="20" style="margin-top:-10px;" alt="Nine" />						</div>
					</li>
									</ul>
			</div>
			<!-- IMP TRACKER -->
			<div style="display:none">
			<img src="http://goo.gl/fSq0Wa" width="1" height="1" />
			</div>
		</div>
		<div class="view-editors">
		    <a class="view-all-editors-picks" href="http://www.theroar.com.au/live-sports-tv-guide/">View full TV Guide</a>
		</div>
		
		        <!-- pulse widget -->
        <div class="pulse-widget">
        	<div class="pulse-heading">
            	<h3 class="h">The Pulse</h3>
            </div>
            <div class="the-pulse"></div>
        </div>
        
		<div class="clear"></div>

				<!-- Roar-Article-BTF-Right-Fixed-mrec-300x250 -->
		<div class="movingad">
		<div class="movingad-inner">
			<div id='div-gpt-ad-1319678928047-50' style='width:300px; min-height:250px;' class="banner-section">
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-50'); });
				</script>
			</div>

			<div class="like-placer">
				<p class="h">Recommend this story</p>
				<div class="singleLikeBoxleft">
				<!-- socialshare.php -->
<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20England%20headbutting%20themselves%20is%20a%20better%20story&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0AEngland%20headbutting%20themselves%20is%20a%20better%20story%0A%0Ahttp%3A%2F%2Fwww.theroar.com.au%2F2017%2F11%2F29%2Fengland-headbutting-better-story%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="http://www.theroar.com.au/2017/11/29/england-headbutting-better-story/?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="England headbutting themselves is a better story" target="_blank" onclick="window.open ('http://www.reddit.com/submit?url=http://www.theroar.com.au/2017/11/29/england-headbutting-better-story/&title=England%20headbutting%20themselves%20is%20a%20better%20story', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="http://www.theroar.com.au/2017/11/29/england-headbutting-better-story/?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="England headbutting themselves is a better story"></a></div>
<div class="fb-like" data-href="http://www.theroar.com.au/2017/11/29/england-headbutting-better-story/" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>
<!-- /end socialshare.php -->				</div>
			</div>

		</div>
		</div>
						
	</div>
<!--t:sidebar-end:0.848-->
<!--t:footer-start:0.849--><script type="text/javascript">
/* <![CDATA[ */
jQuery.ajax({type:'GET',url:'http://www.theroar.com.au/wp-admin/admin-ajax.php',data:'postviews_id=554309&action=postviews',cache:false});/* ]]> */
</script>
        <dl class="explore">
                <dt>Explore:</dt>
                <dd><a href="http://www.theroar.com.au/tag/cameron-bancroft/" rel="tag">Cameron Bancroft</a>, <a href="http://www.theroar.com.au/tag/cricket/" rel="tag">Cricket</a>, <a href="http://www.theroar.com.au/tag/jonny-bairstow/" rel="tag">Jonny Bairstow</a>, <a href="http://www.theroar.com.au/tag/test-cricket/" rel="tag">Test cricket</a>, <a href="http://www.theroar.com.au/tag/the-ashes/" rel="tag">The Ashes</a></dd>
        </dl>

        
        <ul id="bot-menu">
                <li><a href="/">Home</a></li>
                <li><a href="/about/">About</a></li>
                <li><a href="/contribute/">Submit an Article</a></li>
                <li><a href="/terms-and-conditions/">Terms &amp; Conditions</a></li>
                <li><a href="/privacy-policy/">Privacy</a></li>
                <li><a href="/advertise/">Advertise with Us</a></li>
                <li><a href="/sponsored-content-policy/">Sponsored Content Policy</a></li>
                <li><a href="/contact-us/">Contact Us</a></li>
                <li><a href="/tipping/">Tipping</a></li>
                <li><a href="/live/">Roar Live</a></li>
        </ul>
    </div>

    <div id="footer" class="content">
        <p>
            &copy; 2017 The Roar - Your Sports Opinion
                    </p>
    </div>
</div>

<script>
(function($){
  $('.comments-number-554309').text('12');
})(jQuery);
</script>


<!-- Google UA -->
<script type="text/javascript">
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 

 ga('create', 'UA-333171-2', 'auto');
 ga('set', 'dimension1', 'Cricket');
 ga('set', 'dimension2', 'Alec Swann');
 ga('set', 'dimension3', 'Website');
 ga('set', 'dimension4', 'Article');
 ga('set', 'dimension5', '4am');
 ga('set', 'dimension6', 'Long');
 ga('send', 'pageview');
 setTimeout("ga('send','event','Engagement','SessionPing','30s')", 30000);
 	</script>

    <script type="text/javascript">
    var plistaItem = {
        "objectid"      :   "554309",
        "title"         :   "England headbutting themselves is a better story",
        "text"          :   "I've only ever seen headbutt. The deliverer was a footballer, not having the best of days and deciding the bloke marking him had crossed some imaginary line, who was sent for an early bath after rearranging the facial features of",
        "url"           :   "http://www.theroar.com.au/2017/11/29/england-headbutting-better-story/",
        "img"           :   "http://www.theroar.com.au/wp-content/uploads/2017/11/Joe-Root-297x202.jpg",
        "category"      :   "Cricket",
        "published_at"  :   "1511889358",
        "updated_at"    :   "1511920305",
        "kind"          :   "article"
    };
    (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
    }({
        "publickey": "b1932b674ac21b599703e920",
        "item": plistaItem,
        "origin": "au"
    }));
    </script>
    
  <div class="left_ad">
  </div>
  <div class="right_ad">
  </div>




<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1666565010224612');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1666565010224612&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- DBM Pixel -->
<img src="https://cm.g.doubleclick.net/pixel?google_nid=adaptv_dbm&google_cm&google_sc" width="1" height="1" />


    <!-- START Nielsen Online SiteCensus V6.0 -->
    <!-- COPYRIGHT 2012 Nielsen Online -->
    <script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js">
    </script>
    <script type="text/javascript">
     var pvar = { cid: "au-conversant", content: "0", server: "secure-au" };
     var trac = nol_t(pvar);
     trac.record().post();
    </script>
    <noscript>
     <div>
     <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-conversant&amp;cg=0&amp;cc=1&amp;ts=noscript"
     width="1" height="1" alt="" />
     </div>
    </noscript>
    <!-- END Nielsen Online SiteCensus V6.0 -->



  <script type='text/javascript' src='http://cdn0.theroar.com.au/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://cdn0.theroar.com.au/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://cdn0.theroar.com.au/wp-content/themes/roar/js/functions.1505958408.js'></script>
<script type="text/javascript">
function wp_attempt_focus() {
setTimeout( function() {
try {
d = document.getElementById('user_login');
d.value = '';
d.focus();
} catch(e){}
}, 200 );
}
wp_attempt_focus();
if(typeof wpOnload=='function')wpOnload()
</script>
  <!--t:footer-end:0.862-->
</body>
</html>