<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml">
<!--t:0.721--><head>
  <title>Australia vs England: The Ashes cricket live scores, blog – 3rd Test, Day 4 | The Roar</title>
  <script type="text/javascript">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</script>

  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<link rel="dns-prefetch" href="//cdn0.theroar.com.au" />
	<link rel="dns-prefetch" href="//www.brightcove.com" />
    <link rel="dns-prefetch" href="//ad.doubleclick.net" />
    <link rel="dns-prefetch" href="//ad.crwdcntrl.net" />
    <link rel="dns-prefetch" href="//ajax.googleapis.com" />
    <link rel="dns-prefetch" href="//www.google-analytics.com" />
    <link rel="dns-prefetch" href="//www.facebook.com" />
    <link rel="dns-prefetch" href="//www.googletagservices.com" />
    <link rel="dns-prefetch" href="//www.facebook.com" />

  <meta property="fb:pages" content="124943566441" />
    <meta name="news_keywords" content="Australia cricket, Cricket, England cricket, live blog, live scores, Test cricket, The Ashes" />
          <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.theroar.com.au/feed/" />
                
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cricket: Science can&#039;t explain why Mitch Marsh is on the verge of a double-century - while at the other end of the crease, Steve Smith already has one - but that&#039;s"/>
<link rel="canonical" href="http://www.theroar.com.au/2017/12/17/australia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Australia vs England: The Ashes cricket live scores, blog – 3rd Test, Day 4" />
<meta property="og:description" content="Cricket: Science can&#039;t explain why Mitch Marsh is on the verge of a double-century - while at the other end of the crease, Steve Smith already has one - but that&#039;s" />
<meta property="og:url" content="http://www.theroar.com.au/2017/12/17/australia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4/" />
<meta property="og:site_name" content="The Roar" />
<meta property="article:tag" content="Australia cricket" />
<meta property="article:tag" content="Cricket" />
<meta property="article:tag" content="England cricket" />
<meta property="article:tag" content="live blog" />
<meta property="article:tag" content="live scores" />
<meta property="article:tag" content="Test cricket" />
<meta property="article:tag" content="The Ashes" />
<meta property="article:section" content="Cricket" />
<meta property="article:published_time" content="2017-12-17T13:15:16+11:00" />
<meta property="article:modified_time" content="2017-12-17T13:19:22+11:00" />
<meta property="og:updated_time" content="2017-12-17T13:19:22+11:00" />
<meta property="og:image" content="http://cdn0.theroar.com.au/wp-content/uploads/2017/12/Steve-Smith-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Cricket: Science can&#039;t explain why Mitch Marsh is on the verge of a double-century - while at the other end of the crease, Steve Smith already has one - but that&#039;s" />
<meta name="twitter:title" content="Australia vs England: The Ashes cricket live scores, blog – 3rd Test, Day 4" />
<meta name="twitter:site" content="@TheRoarSports" />
<meta name="twitter:image" content="http://cdn0.theroar.com.au/wp-content/uploads/2017/12/Steve-Smith-1.jpg" />
<meta name="twitter:creator" content="@TheRoarSports" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Roar &raquo; Australia vs England: The Ashes cricket live scores, blog – 3rd Test, Day 4 Comments Feed" href="http://www.theroar.com.au/2017/12/17/australia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4/feed/" />
<link rel='stylesheet' id='roar-css'  href='http://cdn0.theroar.com.au/wp-content/themes/roar/style.1510288261.css' type='text/css' media='screen,projection,tv' />
<link rel='stylesheet' id='roar-print-css'  href='http://cdn0.theroar.com.au/wp-content/themes/roar/print.1484026447.css' type='text/css' media='print' />
<link rel='https://api.w.org/' href='http://www.theroar.com.au/wp-json/' />

<link rel='shortlink' href='http://www.theroar.com.au/?p=556833' />
<link rel="alternate" type="application/json+oembed" href="http://www.theroar.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F12%2F17%2Faustralia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theroar.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F12%2F17%2Faustralia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4%2F&#038;format=xml" />

  <!-- AOL VIDEO DETECTION SCRIPT -->
  <script type="text/javascript" language="Javascript" async src="http://redir.adap.tv/redir/javascript/lightintegration.js"></script>

    <!-- PREBID SCRIPT -->
    <script type="text/javascript" src="//theroar.com.au/wp-content/themes/roar/js/prebid_appnexus.js" async></script>

    <!-- jQuery SCRIPT -->
    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>

    <!-- LOTAME AUDIENCE DATA PULL AND OBJECT INIT -->
    <script type="text/javascript" src="http://cdn0.theroar.com.au/wp-content/themes/roar/js/lotame_audiences.1.0.js"></script>
    <script type="text/javascript">
        Lotame_Audiences.fetchAndTarget();
    </script>


    <!-- LAZY ADS INIT SCRIPT -->
    <script type="text/javascript" src="http://cdn0.theroar.com.au/wp-content/themes/roar/js/lazy-ads.1.0.js"></script>


    <!-- SPOTX PRIORITY PIXEL -->
    <script>
    spotxDataLayer = [{
        source: "95500"
    }];
    </script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','spotxDataLayer','GTM-NH3RQL3');</script>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH3RQL3&source=95500"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



  <script charset="utf-8">
      var ajaxurl = 'http://www.theroar.com.au/wp-admin/admin-ajax.php';
  </script>



  <link rel="apple-touch-icon" sizes="152x152" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-152.png">
  <link rel="apple-touch-icon" sizes="144x144" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-144.png">
  <link rel="apple-touch-icon" sizes="120x120" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-120.png">
  <link rel="apple-touch-icon" sizes="114x114" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-114.png">
  <link rel="apple-touch-icon" sizes="72x72" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-72.png">
  <link rel="apple-touch-icon" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-57.png">
  <link rel="icon" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-32.png" sizes="32x32">

          <!-- start webfont -->
		  <script type="text/javascript">
        (function() {
            "use strict";
            // once cached, the css file is stored on the client forever unless
            // the URL below is changed. Any change will invalidate the cache
            // ****NO CDN **** NO CDN *** NO CDN *** WOFF fonts require same-origin.
            var css_href = '//www.theroar.com.au/wp-content/themes/roar/css/roar-2016-fonts.css';
            // a simple event handler wrapper
            function on(el, ev, callback) {
                if (el.addEventListener) {
                    el.addEventListener(ev, callback, false);
                } else if (el.attachEvent) {
                    el.attachEvent("on" + ev, callback);
                }
            }

            // if we have the fonts in localStorage or if we've cached them using the native batrowser cache
            if ((window.localStorage && localStorage.font_css_cache) || document.cookie.indexOf('font_css_cache') > -1) {
                // just use the cached version
                injectFontsStylesheet();
            } else {
                // otherwise, don't block the loading of the page; wait until it's done.
                on(window, "load", injectFontsStylesheet);
            }

            // quick way to determine whether a css file has been cached locally
            function fileIsCached(href) {
                return window.localStorage && localStorage.font_css_cache && (localStorage.font_css_cache_file === href);
            }

            // time to get the actual css file
            function injectFontsStylesheet() {
                // if this is an older browser
                if (!window.localStorage || !window.XMLHttpRequest) {
                    var stylesheet = document.createElement('link');
                    stylesheet.href = css_href;
                    stylesheet.rel = 'stylesheet';
                    stylesheet.type = 'text/css';
                    document.getElementsByTagName('head')[0].appendChild(stylesheet);
                    // just use the native browser cache
                    // this requires a good expires header on the server
                    document.cookie = "font_css_cache";

                // if this isn't an old browser
                } else {
                    // use the cached version if we already have it
                    if (fileIsCached(css_href)) {
                        injectRawStyle(localStorage.font_css_cache);
                    // otherwise, load it with ajax
                    } else {
                        var xhr = new XMLHttpRequest();
                        xhr.open("GET", css_href, true);
                        // cater for IE8 which does not support addEventListener or attachEvent on XMLHttpRequest
                        xhr.onreadystatechange = function() {
                            if (xhr.readyState === 4) {
                                // once we have the content, quickly inject the css rules
                                injectRawStyle(xhr.responseText);
                                // and cache the text content for further use
                                // notice that this overwrites anything that might have already been previously cached
                                localStorage.font_css_cache = xhr.responseText;
                                localStorage.font_css_cache_file = css_href;
                            }
                        };
                        xhr.send();
                    }
                }
            }

            // this is the simple utitily that injects the cached or loaded css text
            function injectRawStyle(text) {
                var style = document.createElement('style');
                // cater for IE8 which doesn't support style.innerHTML
                style.setAttribute("type", "text/css");
                if (style.styleSheet) {
                    style.styleSheet.cssText = text;
                } else {
                    style.innerHTML = text;
                }
                document.getElementsByTagName('head')[0].appendChild(style);
            }

        }());
        </script>


  <script src="http://cdn0.theroar.com.au/wp-content/themes/roar/js/rt.roar.min.js" type="text/javascript"></script>
  <script>
      var roar_rt = new Roar_rt();
                var newEvent = {
              "category" : "cricket",
              "action"   : "article"
          }
          roar_rt.addEvent(newEvent).save();
                  var favouriteCategory = "None";
      if(roar_rt.returnTopCategory()) favouriteCategory = roar_rt.returnTopCategory();

      var fanOfCategory = [];
      for(var catNameInRT in roar_rt.categoryPoints) {
        if(roar_rt.categoryPoints[catNameInRT] > 5) fanOfCategory.push(catNameInRT);
      }
      if(fanOfCategory.length == 0) fanOfCategory.push('None');
  </script>

	<!-- DFP -->
  <script type="text/javascript">
        var popupcat = 4;
    var popupliveblog = 1;
    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
  </script>
  <script>
      //Browser height targeting setter
      browserWidth = window.innerWidth;
      var screensize = "low";
      if(!browserWidth) {
          screensize = "low";
      } else if(browserWidth > 1409) {
          screensize = "high";
      } else {
          screensize = "low";
      }
  </script>

    <script>
  var roar_user_disable_autoplay = false;
  </script>

<script type="text/javascript" src="http://tags.crwdcntrl.net/c/10548/cc.js?ns=_cc10548" id="LOTCC_10548"></script>

<script type="text/javascript" language="javascript">
    _cc10548.add("int","site: The Roar");
      var articleTags = ['Australia cricket', 'Cricket', 'England cricket', 'live blog', 'live scores', 'Test cricket', 'The Ashes', ];
    var taxonomyTags = [];
    taxonomyTags = ["Sport > Cricket"];     _cc10548.add("genp", "Categories^Cricket");     _cc10548.add("med", "article");
    for ( var i = 0; i < articleTags.length; i++ ) {
      _cc10548.add("int","tag: " + articleTags[i]);
    }
    for ( var i = 0; i < taxonomyTags.length; i++ ) {
      _cc10548.add("int","taxonomyTags: " + taxonomyTags[i]);
    }
      _cc10548.bcp();
</script>

<script type="text/javascript">


var adSlotUnits = [];

var adarea = "CRICKET";
var mrecslot = '';
var slot1 = '';
var slot2 = '';


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-80',
        "sizes" : [1, 1],
        "lazy" : false,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-ROS-ATF-skins-1x1', [1, 1], 'div-gpt-ad-1319678928047-80').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Live-Scores"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-15',
        "sizes" : [[970,90],[970,200],[970,250],[728,90]],
        "lazy" : false,
        "prebid" : true, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-ROS-Billboard', [[970,90],[970,200],[970,250],[728,90]], 'div-gpt-ad-1319678928047-15').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Live-Scores"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-40',
        "sizes" : [[300,250],[300,600]],
        "lazy" : false,
        "prebid" : true, },
    init : function(){var that = this; slot1 = googletag.defineSlot('/34677533/Roar-Article-ATF-Right-mrec-300x250', [[300,250],[300,600]], 'div-gpt-ad-1319678928047-40').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Live-Scores"); that.definition = slot1; that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-50',
        "sizes" : [300,250],
        "lazy" : true,
        "prebid" : true, },
    init : function(){var that = this; slot2 = googletag.defineSlot('/34677533/Roar-Article-BTF-Right-Fixed-mrec-300x250', [300,250], 'div-gpt-ad-1319678928047-50').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Live-Scores"); that.definition = slot2; that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-45',
        "sizes" : [[300,100],[300,150]],
        "lazy" : false,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-LiveOdds', [[300,100],[300,150]], 'div-gpt-ad-1319678928047-45').addService(googletag.pubads()).setTargeting("sport","CRICKET").setTargeting('fanOf', fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Live-Scores"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});



</script>

<!-- Organise adSlotUnits into array of objects which can be passed into Prebid Library -->
<script>
    var prebidObjects = [];
    for(var x = 0; x < adSlotUnits.length; x++) {
        var sizes = adSlotUnits[x].metadata.sizes[0]
        if(sizes !== Array) sizes = adSlotUnits[x].metadata.sizes;
        if(adSlotUnits[x].metadata.prebid === true) {
            prebidObjects.push({
                code: adSlotUnits[x].metadata.div,
                sizes: sizes,
                bids: [{
                    bidder: 'appnexus',
                    params: {
                        placementId: '11980971'
                    }
                }]
            })
        }
    }
</script>



<!-- DFP INIT -->
<script type="text/javascript">
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().setCentering(true);
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableVideoAds();
//        googletag.enableServices();
    });
    googletag.cmd.push(function(){
      if(Lotame_Audiences.audienceMembership !== undefined && Lotame_Audiences.audienceMembership.length !== 0) googletag.pubads().setTargeting('audience', Lotame_Audiences.audienceMembership);
    })
</script>




<!-- PREBID INIT. ONCE PREBID RUNS AND/OR TIMES OUT, SET UP AND RUN LAZY ADS LIBRARY -->
<script>
    var PREBID_TIMEOUT = 800;
    var adUnits = prebidObjects;
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function() {
        pbjs.enableSendAllBids();
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        console.log("sending adserver request (init by prebid)");
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                setTimeout(function(){
                    pbjs.setTargetingForGPTAsync();
                    googletag.enableServices();
                    Lazy_Ads_Loader.gptAdSlotsOnScroll = gptAdSlotsOnScroll;
                    Lazy_Ads_Loader.gptAdSlots = gptAdSlots;
                    Lazy_Ads_Loader.lazyStart();
                }, 50);
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);
</script>


<!-- Set up and initialise adslots for DFP -->
<script>
    var gptAdSlots = {};
    var gptAdSlotsOnScroll = {};

    googletag.cmd.push(function () {
        for(var x = 0; x < adSlotUnits.length; x++) {
            adSlotUnits[x].init();
            gptAdSlots[adSlotUnits[x].metadata.div] = adSlotUnits[x].definition;
            if(adSlotUnits[x].metadata.lazy == true) gptAdSlotsOnScroll[adSlotUnits[x].metadata.div] = true;
        }
        // console.log(gptAdSlots);
        // googletag.enableServices();
    });
</script>


<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62206; /** CHARTBEAT ACCOUNT ID **/
    _sf_async_config.domain = 'theroar.com.au'; /** SITE DOMAIN **/
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>




<!-- FIX FOR LAZY ADS BUYOUTS -->
<script>
    function gptLazyBuyoutFix(target) {
        for(var slot in Lazy_Ads_Loader.gptAdSlotsOnScroll) {
            Lazy_Ads_Loader.gptAdSlots[slot].setTargeting('BuyoutTarget', target);
        }
    }
</script>



<!--
	generated in 1.049 seconds
	95783 bytes batcached for 180 seconds
-->
</head>

<body class="post-template-default single single-post postid-556833 single-format-standard">

<!--- VR META TAGS  -->
 <script>
   var vrMeta = document.createElement('meta');
   vrMeta.name = "vr:category";
   vrMeta.content = "sport, " + adarea;
   document.getElementsByTagName('head')[0].appendChild(vrMeta);
 </script>


   <div id="page">

  	<div id="fixedheaders"><div id="fixedheaders-a">

    <div id="top-bar">
      <div class="content">
        <ul>
                    <li><a href="http://www.theroar.com.au/login/?redirect_to=http://www.theroar.com.au/2017/12/17/australia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4/">Login</a></li>
          <li><a rel="nofollow" href="http://www.theroar.com.au/register/">Join The Roar</a></li>
                    <li><a href="http://www.theroar.com.au/subscribe-to-the-roar/">Sign up for newsletter</a></li>
          <li><a href="http://www.theroar.com.au/tipping/">Tipping</a></li>
        </ul>

             <div id="social">
                    <ul>
            <li class="facebook"><a href="https://www.facebook.com/theroarsports" target="_blank" rel="nofollow"></a></li>
            <li class="twitter"><a href="http://twitter.com/theroarsports" target="_blank" rel="nofollow"></a></li>
            <li class="rss"><a href="http://feeds.theroar.com.au/theroar" target="_blank" rel="nofollow"></a></li>
          </ul>
                  </div>
      </div>
    </div>


<div id="newnav-wrap">
    <div id="newnav" class="content clearfix">
    	    	<div id="newlogo"><a href="http://www.theroar.com.au" title="The Roar - Your Sports Opinion"><img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/newlogo.png" width="84" height="63" alt="The Roar" /></a></div>

    	<div id="newmenuicons">
    		<ul>
    			<li class="iconmenu"><span>Menu</span><div class="subnav subnav-wide">
    				<form class="search" method="get" action="http://www.theroar.com.au">
    					<fieldset>
    						<div class="searchtext"><input type="text" placeholder="Search The Roar" name="s" /></div>
    						<input type="submit" value="Go" />
    					</fieldset>
    				</form>
    				<div class="subnav-cols">
    					<div class="subnav-col">
    						<ul>
    							<li class="icon iconphotos"><a href="/send-us-pics-and-vids/" rel="nofollow">Send photos</a></li>
    							<li class="icon iconvideos"><a href="/send-the-roar-your-sports-videos/" rel="nofollow">Send videos</a></li>
    							<li class="icon iconadvertise"><a href="/advertise/" rel="nofollow">Advertise with us</a></li>
                  <li><a href="/contribute/" rel="nofollow">Write for The Roar</a></li>
                  <li><a href="/subscribe-to-the-roar/" rel="nofollow">Sign up for the newsletter</a></li>
                  <li><a href="/contact-us/" rel="nofollow">Contact us</a></li>
    						</ul>
    					</div>
    					<div class="subnav-col">
    					<div class="subnav-col-border">
    						<ul>
    							<li><a href="/tv/">Videos</a></li>
    							<li><a href="/tipping/">Tipping</a></li>
    							<li><a href="/editors-picks/">Editor&#146;s Picks</a></li>
    							<li><a href="/club-roar/" rel="nofollow">Club Roar</a></li>
    							<li><a href="/about/" rel="nofollow">About us</a></li>
    							<li><a href="http://feeds.theroar.com.au/theroar" rel="nofollow">RSS</a></li>
    						</ul>
    					</div>
    					</div>
    				</div>
    			</div></li>
    			<li class="iconwrite"><a href="/contribute/">Write for The Roar</a></li>
    			    			<li class="iconlogin">
					<a href="/login/">
						<span>Log in</span>
					</a>
				</li>
    			    		</ul>
    	</div>

    	<div id="newmenu">
    		<ul>
    			    			    			<li>
    				    				<a href="/category/rugby-union/">Rugby</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/aussie-rules/">AFL</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/rugby-league/">League</a>
    				    			</li>
    			    			    			<li class="selected">
    				<h1>    				<a href="/category/cricket/">Cricket</a>
    				</h1>    			</li>
    			    			    			<li>
    				    				<a href="/category/soccer/">Football</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/us-sports/">US Sports</a>
    				    			</li>
    			    			    			<li>
    				    				<a href="/category/racing/">Racing</a>
    				    			</li>
    			    			<li><a href="/tv/">Videos</a></li>
    			<li class="more"><span>More</span><div class="subnav">
    				<ul>
    					
    					<li><a href="/category/tennis/">Tennis</a></li>
              <li><a href="/category/motorsport/">Motorsport</a></li>
    					<li><a href="/category/other-sports/">Other Sports</a></li>
              <li><a href="/club-roar/">Club Roar</a></li>
              			<li><a href="/contribute/">&#187; Write for The Roar</a></li>
    				</ul>
    			</div></li>
    		</ul>
    	</div>
    </div>
</div><!--end newmenu wrap-->

</div></div><!-- end fixed headers -->

<!-- Ad unit for homepage skins takeover -->
<div id='div-gpt-ad-1319678928047-80' style="font: 0px/0px sans-serif; margin-top:-1px;">
    <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-80'); });
    </script>
</div>

<!-- Roar ROS Billboard -->
<div id="topbanner" class="content">
    <div id='div-gpt-ad-1319678928047-15' style='min-width:728px;min-height:90px;max-height:250px;'>
         <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-15'); });
         </script>
   </div>
</div>


<div id="main">

	<div id="content">

		<div id="nav"  > <ul > <li><a href="/cricket/the-ashes/" title="The Ashes">The Ashes</a></li><li><a href="/cricket/big-bash-league/" title="Big Bash League">Big Bash League</a></li><li><a href="/cricket/wbbl/" title="WBBL">WBBL</a></li><li><a href="/cricket/big-bash-league-fixtures/" title="BBL fixtures">BBL fixtures</a></li><li><a href="/big-bash-league-teams/" title="BBL teams">BBL teams</a></li><li><a href="/cricket/listen-international-cricket-radio-online/" title="Listen online">Listen online</a></li><li><a href="/cricket/australia/fixtures/" title="Cricket fixtures">Cricket fixtures</a></li><li><a href="/cricket/cricket-tv-guide/" title="Cricket TV Guide">Cricket TV Guide</a></li></ul>  </div>
<!--t:after-header:0.814-->
<div id="socialbar-container"></div>
<!--t:single.php-start:0.815--><!-- single.liveblog.inc.php -->
<div class="main-content blue-bar">
        <div class="post-556833 post type-post status-publish format-standard has-post-thumbnail category-cricket tag-australia-cricket tag-cricket tag-england-cricket tag-live-blog tag-live-scores tag-test-cricket tag-the-ashes" id="post-556833" itemscope itemtype="http://schema.org/NewsArticle">
                <div class="head">
						<div class="icon-placer-wrap icon-padded"><a href="#" class="icon-placer ico-cricket">&nbsp;</a></div>
                        <h1 itemProp="headline">Australia vs England: The Ashes cricket live scores, blog – 3rd Test, Day 4</h1>
                        
                        <div class="info-column">
                                <div class="avatar-placer">
                                        <a href="/author/josh-elliott/">
                                                <img src="http://cdn0.theroar.com.au/./wp-content/avatars/15922-201707040219.thumb.jpg" width="48" height="48" class="avatar"  title="Josh Elliott" alt="Josh Elliott" />
                                        </a>
                                        <span class="editor">Editor</span>                                </div>
                                <div class="info">
                                                                    <div class="livebloggerbadge"><a href="/author-levels-descriptions/" title="Josh Elliott is a Live Blogger">&nbsp;</a></div>
                                
                                                                    <div class="roareditorbadge"><a href="/author-levels-descriptions/" title="Josh Elliott is a Roar Editor">&nbsp;</a></div>
                                
                                <p class="badge-padding">
                                    <strong>By <a href="http://www.theroar.com.au/author/josh-elliott/" rel="author" itemProp="name">Josh Elliott</a>, <span itemProp="datePublished" content="2017-12-17">17 Dec 2017</span></strong>

                                                                        <span><a href="/author-levels-descriptions/" rel="nofollow">Josh Elliott is a Roar Editor</a></span>
                                    
									                                 </p>
                                                                            <dl>
                                            <dt>Tagged:</dt>
                                            <dd>&nbsp;<a href="http://www.theroar.com.au/tag/australia-cricket/" rel="tag">Australia cricket</a>, <a href="http://www.theroar.com.au/tag/cricket/" rel="tag">Cricket</a>, <a href="http://www.theroar.com.au/tag/england-cricket/" rel="tag">England cricket</a>, <a href="http://www.theroar.com.au/tag/live-blog/" rel="tag">live blog</a>, <a href="http://www.theroar.com.au/tag/live-scores/" rel="tag">live scores</a>, <a href="http://www.theroar.com.au/tag/test-cricket/" rel="tag">Test cricket</a>, <a href="http://www.theroar.com.au/tag/the-ashes/" rel="tag">The Ashes</a></dd>
                                        </dl>
                                                                        

                                </div>
                        </div>
                        <p class="comment"><em>27</em> <a href="#comments"> Have your say</a></p>
						<div class="clear"></div>
												<div id="singleLikeBox">
														<!-- socialshare.php -->
<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20Australia%20vs%20England%3A%20The%20Ashes%20cricket%20live%20scores%2C%20blog%20%E2%80%93%203rd%20Test%2C%20Day%204&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0AAustralia%20vs%20England%3A%20The%20Ashes%20cricket%20live%20scores%2C%20blog%20%E2%80%93%203rd%20Test%2C%20Day%204%0A%0Ahttp%3A%2F%2Fwww.theroar.com.au%2F2017%2F12%2F17%2Faustralia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="http://www.theroar.com.au/2017/12/17/australia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4/?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Australia vs England: The Ashes cricket live scores, blog – 3rd Test, Day 4" target="_blank" onclick="window.open ('http://www.reddit.com/submit?url=http://www.theroar.com.au/2017/12/17/australia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4/&title=Australia%20vs%20England%3A%20The%20Ashes%20cricket%20live%20scores%2C%20blog%20%E2%80%93%203rd%20Test%2C%20Day%204', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="http://www.theroar.com.au/2017/12/17/australia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4/?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Australia vs England: The Ashes cricket live scores, blog – 3rd Test, Day 4"></a></div>
<div class="fb-like" data-href="http://www.theroar.com.au/2017/12/17/australia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4/" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>
<!-- /end socialshare.php -->                        </div>

						<div class="info">
						<ul id="post-edit-link" style="margin-left:-20px;list-style:none;"></ul>
						</div>

                        
                                        </div>

				<div class="clear"></div>

                                			<div class="article-video-wrap-outer-new" style="padding-bottom:12px;">
			<div class="video-container" id="video-container-main">
            </div>
            
            <script async crossorigin="anonymous" src="//player.h-cdn.com/loader.js?customer=conversant_media" ></script>
            <script src="http://cdn0.theroar.com.au/brightcove/inpost/player.js?v=8" type="text/javascript"></script>
            <script id="hola_videojs_hls_provider" src="http://cdn0.theroar.com.au/brightcove/inpost/hola_videojs_hls.min.js?customer=conversant_media"></script>
            <script type="text/javascript">
            	// For adtargeting if muted autoplay is set we need to flag it
            	var autoplay_key_value = "true"; 
            	var is_mobile = false;
            	            	if(roar_user_disable_autoplay === true || is_mobile === true || is_mobile === 1) {
            		autoplay_key_value = "false";
            	}
            </script>
            <script>
                var IA_Player = new IA_Player_Builder({
                    "cssPath" : "http://www.theroar.com.au/brightcove/inpost/player.css?v=2",
                    "container" : "#video-container-main",
                    "accountID" : "2644833814001",
                    "playerID" : "SJb9M87Nb",
                    "playlistID" : "2777834427001",
                    "showPlaylist" : "onplay",
                    "countdown" : 6,
                    "waitForDMP" : true,
                    "dmp" : Lotame_Audiences || false,
                    "autoplay" : !roar_user_disable_autoplay,
                    "sticky" : true,
                    "stickyEndBottom": false,
                    "stickyBoundRight" : "#sidebar",
                    "stickyBoundBottom" : 18,
                    "stickyBoundMinWidth" : 767,
                    "playlistEndMessage" : "<div><h2></h2></div>",
                    "adserver" : "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/34677533/Roar_video_400x300v&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]&cust_params=&cust_params=%26site%3Droar%26sport%3DCRICKET%26autoplay%3D" + autoplay_key_value
                });
            </script>
            <!-- ADBLOCK DETECTION AND INIT -->
		    <script src="//cdn0.theroar.com.au/wp-content/themes/roar/js/blockadblock.js" type="text/javascript"></script>
		    <script>
		      if(typeof blockAdBlock === 'undefined' || typeof blockAdBlock._var === 'undefined') {
		        stopAutoplayCountdown();
		      } else {
		        blockAdBlock.onDetected(stopAutoplayCountdown);
		      }
		      function stopAutoplayCountdown(){
		      	setTimeout(function(){
		      		jQuery('.autoplay-cancel').click();
		      	}, 3050);
		      }
		    </script>
			</div>
				                                
                <div class="add-box">
                
                <!-- article page top ad unit was here -->

                                         <div class="livescores cricket"><h2>LIVE SCORES</h2><p style="text-align:center;font-size:89%;">Scores updated each minute. <a href="javascript:location.reload(true)">REFRESH NOW</a></p>	
<!-- @aapxml soccer livescores generated at 2017-12-17 13:52:02 -->
	<table class="livescore cricket" width="100%" border="0" cellspacing="1" cellpadding="1">
	  <tr>
		<th width="21%" scope="col">&nbsp;</th>
		<th width="64%" scope="col">
			<p style="text-align:center;"><strong>Australia v England</strong></p>
			<p style="text-align:center;">W.A.C.A. Ground, December 14-18, 2017</p>
			<p style="text-align:center;">3rd Test - Australia v England Test Series 2017/2018</p>
		</th>
		<th width="21%" scope="col">&nbsp;</th>
	  </tr>
	</table>
			<table class="cricket">
				  <tr>
			<td class="scorebox"><strong>England 1st Inn</strong></td>
			<td class="scorebox">403 all out</td>
		  </tr>
		 		  <tr>
			<td class="scorebox"><strong>Australia 1st Inn</strong></td>
			<td class="scorebox">6/560</td>
		  </tr>
		 		 <tr><td colspan="2">England won the toss and elected to bat.</td></tr>
		 <tr><td colspan="2">Australia lead England by 157 runs with 4  wickets remaining</td></tr>
	</table>

		<table style="font-size: smaller;" class="cricket">
		  <tr>
			<td colspan="3" align="left"><strong>Australia</strong></td>
			<td colspan="3" align="right">Over: 156.1&nbsp;&nbsp;RR: 3.08</td>
		  </tr>
		  <tr bgcolor="#d9effd">
			<th align="left"><strong>Batsmen</strong></th>
			<th width="10%" align="center"><strong>Runs</strong></th>
			<th width="10%" align="center"><strong>B</strong></th>
			<th width="10%" align="center"><strong>4s</strong></th>
			<th width="10%" align="center"><strong>6s</strong></th>
			<th width="10%" align="center"><strong>SR</strong></th>
		  </tr>
		  		  <tr>
			<td align="left">T.D. Paine</td>
			<td align="center">1</td>
			<td align="center">14</td>
			<td align="center">0</td>
			<td align="center">0</td>
			<td align="center">7.14</td>
		  </tr>
		  		  		  <tr>
			<th colspan="6" align="left"><strong>England</strong></td>
		  <tr>
		  <tr bgcolor="#d9effd">
			<th align="left"><strong>Bowlers</strong></th>
			<th width="10%" align="center"><strong>O</strong></th>
			<th width="10%" align="center"><strong>M</strong></th>
			<th width="10%" align="center"><strong>R</strong></th>
			<th width="10%" align="center"><strong>W</strong></th>
			<th width="10%" align="center"><strong>Econ</strong></th>

		  </tr>
		  		  <tr>
			<td>J.M. Anderson*</td>
			<td align="center">31.1</td>
			<td align="center">8</td>
			<td align="center">91</td>
			<td align="center">2</td>
			<td align="center">2.92</td>
		  </tr>
		  		  <tr>
			<td>C.R. Woakes</td>
			<td align="center">34.0</td>
			<td align="center">5</td>
			<td align="center">113</td>
			<td align="center">1</td>
			<td align="center">3.32</td>
		  </tr>
		  	  </table>

	  	  <table style="font-size: x-small;" class="cricket">
	  	 <tr>
			  <td>Last Wicket:</td>
			  <td>S.P.D. Smith, 239 (lbw. Anderson) - 6/560</td>
		  </tr>
	  </table>
	     
   <p style="text-align:center;" class="full-score-link"><a href="./scoreboard/" rel="nofollow">View full scoreboard</a></p></div>                                                        </div>

                <div itemProp="articleBody">

                <p>Science can&#8217;t explain why Mitch Marsh is on the verge of a double-century &#8211; while at the other end of the crease, Steve Smith already has one &#8211; but that&#8217;s the position we find ourselves in today on Day 4 at the WACA. Join <em>The Roar</em> for a live blog of the day&#8217;s play, starting from <strong>1:30pm</strong> AEDT.<span id="more-556833"></span></p>
<p>Australia were in a decent enough position at the beginning of Day 3, starting to build a respectable total with Smith well entrenched at the crease and Shaun Marsh, coming off a century at Adelaide Oval, just starting at the other end.</p>
<p>It was not to last though as Shaun was taken early, to be replaced by his brother Mitch.</p>
<p>There were plenty of nervous faces at the WACA as Mitch took up his spot &#8211; a controversial selection for this Test, the vast majority believed he did not belong there, and not entirely without good reason.</p>
<p>But, his form on Day 4 made a mockery of any scepticism around him. He has shown immense confidence to notch 181 runs off just 234 balls, while Smith has played the patient man at the other end, and currently totals 229 off 390.</p>
<p>As a result Smith and Marsh have put up a 301-run partnership and Australia has overtaken England&#8217;s first innings total for a lead of 146 runs with six wickets still in hand.</p>
<p>However as there is only two days left in the Test the Aussies will need to look to give England back the bat at some point today if they are going to have any hope of winning the match rather than seeing it end in a draw.</p>
<p><strong>Prediction</strong><br />
Expect Australia will bat for a part of today before eventually declaring, unless of course England is able to bowl them out quickly. The match will then likely come down to whether or not England&#8217;s top order can settle in as they did in their first innings, or be taken down more quickly. Fingers crossed Mitch Marsh can notch a double-ton somewhere along the way.</p>
<p>Join <em>The Roar</em> for a live blog of the day&#8217;s play, starting from <strong>1:30pm</strong> AEDT.</p>

                <div itemscope itemtype="http://schema.org/Event">
			<meta itemprop="url" content="http://www.theroar.com.au/2017/12/17/australia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4/?utm_campaign=schema" />
			<meta itemprop="name" content="Australia vs England" />
			<meta itemprop="description" content="Australia 1st Inn 6/560" />
			<meta itemprop="startDate" content="2017-12-17 02:15:16" />
		</div>
        
                </div>

				</div>

                
        <div class="livescoreupdates">
                        </div>

		
        <hr class='article-author-divider'><div class='author-callout'><div class='author-callout-lhs'><img src='http://cdn0.theroar.com.au/./wp-content/avatars/15922-201707040219.thumb.jpg' width='48' height='48' title='' alt=''></div><div class='author-callout-rhs'><span class='author-callout-name'></span><p style='padding-top: 4px;'>Josh Elliott may be <em>The Roar's</em> Weekend Editor, but at heart he's just a rusted-on North Melbourne tragic with a penchant for pun headlines - and also abnormal alliteration, assuredly; assuming achievability. He once finished third in a hot chilli pie eating contest. You can follow him on Twitter <a href="https://twitter.com/JoshElliott_29" target="_blank">@JoshElliott_29</a> and listen to him on <em>The Roar's</em> <a href="https://soundcloud.com/the-roar-podcast/sets/the-roar-afl-podcast" target="_blank">AFL Podcast</a>.</p></div></div>
        
        <div data-widget="plista_widget_underArticle"></div>

        <!-- Teads script -->
        <script>
            var currentDate = new Date();
            var dayOfWeek = currentDate.getDay();
            var enableTeads = false;

            // Setting the below value to true will disable the day-targeted Teads script and run the custom one
            var enableCustomTeads = false;

            // Exclude days 2 (Tue), 3 (Wed), 4 (Thur)
            if(dayOfWeek != 2 && dayOfWeek != 3 && dayOfWeek != 4 && !enableCustomTeads && enableTeads) {
                    window._ttf = window._ttf || [];
                    _ttf.push({
                           pid          : 20513
                           ,lang        : "en"
                           ,slot        : '[itemprop="articleBody"] > p'
                           ,format      : "inread"
                           ,mobile      : false
                           ,minSlot     : 1
                    });

                    (function (d) {
                            var js, s = d.getElementsByTagName('script')[0];
                            js = d.createElement('script');
                            js.async = true;
                            js.src = '//cdn.teads.tv/media/format.js';
                            s.parentNode.insertBefore(js, s);
                    })(window.document);
            }

            if(enableCustomTeads && enableTeads) {
                window._ttf = window._ttf || [];
                _ttf.push({
                       pid          : 61493
                       ,lang        : "en"
                       ,slot        : '#main #content #nav'
                       ,format      : "inread"
                       ,mobile      : false
                       ,minSlot     : 1
                       ,BTF         : false
                       ,before      : true
                });

                (function (d) {
                        var js, s = d.getElementsByTagName('script')[0];
                        js = d.createElement('script');
                        js.async = true;
                        js.src = '//cdn.teads.tv/media/format.js';
                        s.parentNode.insertBefore(js, s);
                })(window.document);
            }
        </script>
        <!-- End Teads Script -->


</div>
<!--t:comments.php-start:0.921-->
<div id="comments" >






	<div id="respond">
	<h4>Have Your Say</h4>


<div id="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/17/australia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>

<form action="http://www.theroar.com.au/wp-comments-post.php" method="post" id="commentform">



<div class="comment-signin">
	<h5>Want us to remember you?</h5>
	<p><a href="/login/?redirect_to=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F12%2F17%2Faustralia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4%2F%23respond">Sign-in</a> to skip these 2 steps. Not a member of The Roar yet? Check out our <a href="/author-levels-descriptions/">Member Benefits</a> page.</p>
</div>

<p>
    <label for="author"><strong>Name *</strong></label> <br />
    <input type="text" name="author" id="author" value="" size="22" tabindex="1" class="textfield"/>
</p>

<p>
    <label for="email"><strong>Email * (will not be published) </strong></label> <br />
    <input type="text" name="email" id="email" value="" size="22" tabindex="2" class="textfield" />
</p>



<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4" class="textarena "></textarea></p>

<p>
If not logged in, please enter your name and email before submitting your comment.
Please review our <a rel="nofollow" href="/comments-policy">comments policy</a> before posting on the Roar.
</p>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9fd6c1e41f" /></p>

	<p style="clear: both;" class="subscribe-to-comments">
	<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
	<label for="subscribe">Subscribe to this article to be notified via email when new comments are posted</label>
	</p>


<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p>

<p style="text-align:right;"><input name="submit" type="submit" value="Add Comment" id="submit" tabindex="5" />
<input type='hidden' name='comment_post_ID' value='556833' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>

</form>



</div>





	
	<h4>The Crowd Says (27)</h4>

		<div class="liveblog">
		<p><strong>The Roar Live Blog:</strong>  <small>Latest comments displayed at the top of the page | <a href="#respond">Click here</a> to jump to leave a comment </small></p>

		<div class="refresh" style="display:none">
			<a onclick="window.location.href='http://www.theroar.com.au/2017/12/17/australia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4/';window.location.reload(true);return false;" class="refresh-now" href="#">Refresh now</a>
			<strong>Auto-refresh is:</strong> <span class="autoref-status">OFF</span> | <span class="autoref-switch"><a href="#" class="autoref-on">TURN ON</a><a href="#" class="autoref-off hide">TURN OFF</a></span>
		</div>
  	</div>
  	
  	
  	<ul class="commentlist">
  		   <li id="li-comment-6076292" data-since-date="2017-12-17T13:52:26">
     <div class="comment byuser comment-author-josh-elliott bypostauthor even thread-even depth-1" id="comment-6076292">
<div class="avatar-placer"><a href="/author/josh-elliott/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/15922-201707040219.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="editor">Editor</span></div>       <p>
            <span class="mobileonly mobiledate">1:52pm <br /></span>
                            <cite><a href="/author/josh-elliott/" title="See more comments by josh-elliott on their profile"> Josh Elliott</a></cite>
                            said
            <span class="commentdate screenonly"> | 1:52pm </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6076292">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>Just the start that England needed today, with the men who gave them so much trouble yesterday both out in the opening overs of the day, and Jimmy Anderson the man who can claim both of those scalps. Simply must give enormous credit to both Steve Smith and Mitch Marsh for masterful knocks.</p>
<hr />
<p><strong>Over:</strong> 156.1<br />
<strong>Score:</strong> 5/560</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6076292' onclick='return addComment.moveForm( "comment-6076292", "6076292", "respond", "556833" )' aria-label='Reply to Josh Elliott'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-6076290" data-since-date="2017-12-17T13:51:02">
     <div class="comment byuser comment-author-josh-elliott bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-6076290">
<div class="avatar-placer"><a href="/author/josh-elliott/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/15922-201707040219.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="editor">Editor</span></div>       <p>
            <span class="mobileonly mobiledate">1:51pm <br /></span>
                            <cite><a href="/author/josh-elliott/" title="See more comments by josh-elliott on their profile"> Josh Elliott</a></cite>
                            said
            <span class="commentdate screenonly"> | 1:51pm </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6076290">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p><strong>WICKET!</strong><br />
The review finds the ball hasn&#8217;t nicked the bat, and is on target &#8211; Steve Smith is out lbw!</p>
<hr />
<p><strong>Over:</strong> 156.1<br />
<strong>Score:</strong> 5/560</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6076290' onclick='return addComment.moveForm( "comment-6076290", "6076290", "respond", "556833" )' aria-label='Reply to Josh Elliott'>Reply</a>        </div>
             </div>
	 
	 
<ul class="children">
   <li id="li-comment-6076291" data-since-date="2017-12-17T13:52:09">
     <div class="comment byuser comment-author-tully101 even depth-2" id="comment-6076291">
<div class="avatar-placer"><a href="/author/tully101/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/20737-201611010258.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="roar-guru">Roar Guru</span></div>       <p>
            <span class="mobileonly mobiledate">1:52pm <br /></span>
                            <cite><a href="/author/tully101/" title="See more comments by tully101 on their profile"> tully101</a></cite>
                            said
            <span class="commentdate screenonly"> | 1:52pm </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6076291">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>Looked like it was going a mile over? I&#8217;m shocked that was shown as hitting</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6076291' onclick='return addComment.moveForm( "comment-6076291", "6076291", "respond", "556833" )' aria-label='Reply to tully101'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
   <li id="li-comment-6076287" data-since-date="2017-12-17T13:49:49">
     <div class="comment byuser comment-author-josh-elliott bypostauthor odd alt thread-even depth-1" id="comment-6076287">
<div class="avatar-placer"><a href="/author/josh-elliott/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/15922-201707040219.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="editor">Editor</span></div>       <p>
            <span class="mobileonly mobiledate">1:49pm <br /></span>
                            <cite><a href="/author/josh-elliott/" title="See more comments by josh-elliott on their profile"> Josh Elliott</a></cite>
                            said
            <span class="commentdate screenonly"> | 1:49pm </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6076287">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>Anderson appeals for lbw against Smith &#8211; umpire says no, but they&#8217;re reviewing.</p>
<hr />
<p><strong>Over:</strong> 156.1<br />
<strong>Score:</strong> 5/560</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6076287' onclick='return addComment.moveForm( "comment-6076287", "6076287", "respond", "556833" )' aria-label='Reply to Josh Elliott'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-6076285" data-since-date="2017-12-17T13:49:15">
     <div class="comment byuser comment-author-josh-elliott bypostauthor even thread-odd thread-alt depth-1" id="comment-6076285">
<div class="avatar-placer"><a href="/author/josh-elliott/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/15922-201707040219.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="editor">Editor</span></div>       <p>
            <span class="mobileonly mobiledate">1:49pm <br /></span>
                            <cite><a href="/author/josh-elliott/" title="See more comments by josh-elliott on their profile"> Josh Elliott</a></cite>
                            said
            <span class="commentdate screenonly"> | 1:49pm </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6076285">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>Anderson bowling to Smith.</p>
<hr />
<p><strong>Over:</strong> 156.0<br />
<strong>Score:</strong> 5/560</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6076285' onclick='return addComment.moveForm( "comment-6076285", "6076285", "respond", "556833" )' aria-label='Reply to Josh Elliott'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-6076284" data-since-date="2017-12-17T13:48:36">
     <div class="comment byuser comment-author-josh-elliott bypostauthor even thread-even depth-1" id="comment-6076284">
<div class="avatar-placer"><a href="/author/josh-elliott/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/15922-201707040219.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="editor">Editor</span></div>       <p>
            <span class="mobileonly mobiledate">1:48pm <br /></span>
                            <cite><a href="/author/josh-elliott/" title="See more comments by josh-elliott on their profile"> Josh Elliott</a></cite>
                            said
            <span class="commentdate screenonly"> | 1:48pm </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6076284">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>Smith adds one more run in that over before a couple of dot balls for Paine.</p>
<hr />
<p><strong>Over:</strong> 155.6<br />
<strong>Score:</strong> 5/560</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6076284' onclick='return addComment.moveForm( "comment-6076284", "6076284", "respond", "556833" )' aria-label='Reply to Josh Elliott'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-6076283" data-since-date="2017-12-17T13:46:12">
     <div class="comment byuser comment-author-josh-elliott bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-6076283">
<div class="avatar-placer"><a href="/author/josh-elliott/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/15922-201707040219.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="editor">Editor</span></div>       <p>
            <span class="mobileonly mobiledate">1:46pm <br /></span>
                            <cite><a href="/author/josh-elliott/" title="See more comments by josh-elliott on their profile"> Josh Elliott</a></cite>
                            said
            <span class="commentdate screenonly"> | 1:46pm </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6076283">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p><strong>FOUR!</strong><br />
Another boundary by Smith, scored with effortless class.</p>
<hr />
<p><strong>Over:</strong> 155.2<br />
<strong>Score:</strong> 5/559</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6076283' onclick='return addComment.moveForm( "comment-6076283", "6076283", "respond", "556833" )' aria-label='Reply to Josh Elliott'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-6076282" data-since-date="2017-12-17T13:45:26">
     <div class="comment byuser comment-author-josh-elliott bypostauthor even thread-even depth-1" id="comment-6076282">
<div class="avatar-placer"><a href="/author/josh-elliott/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/15922-201707040219.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="editor">Editor</span></div>       <p>
            <span class="mobileonly mobiledate">1:45pm <br /></span>
                            <cite><a href="/author/josh-elliott/" title="See more comments by josh-elliott on their profile"> Josh Elliott</a></cite>
                            said
            <span class="commentdate screenonly"> | 1:45pm </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6076282">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>Woakes bowling to Smith. </p>
<hr />
<p><strong>Over:</strong> 155.0<br />
<strong>Score:</strong> 5/555</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6076282' onclick='return addComment.moveForm( "comment-6076282", "6076282", "respond", "556833" )' aria-label='Reply to Josh Elliott'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-6076281" data-since-date="2017-12-17T13:44:40">
     <div class="comment byuser comment-author-matt-p odd alt thread-odd thread-alt depth-1" id="comment-6076281">
<div class="avatar-placer"><a href="/author/matt-p/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/24883-201709160125.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="roar-rookie">Roar Rookie</span></div>       <p>
            <span class="mobileonly mobiledate">1:44pm <br /></span>
                            <cite><a href="/author/matt-p/" title="See more comments by matt-p on their profile"> Matthew Pearce</a></cite>
                            said
            <span class="commentdate screenonly"> | 1:44pm </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6076281">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>I&#8217;ve already done far beyond my fair share of complaining about umpires this series raising their fingers immediately for appeals they should be leaving alone, then sometimes being luckily vindicated thanks to umpire&#8217;s call/s, but seriously, this is getting a bit ridiculous. </p>
<p>Or maybe I&#8217;m just salty that Marsh missed out on 200 and Anderson got a wicket. It&#8217;s probably just that.</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6076281' onclick='return addComment.moveForm( "comment-6076281", "6076281", "respond", "556833" )' aria-label='Reply to Matthew Pearce'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-6076280" data-since-date="2017-12-17T13:44:38">
     <div class="comment byuser comment-author-josh-elliott bypostauthor even thread-even depth-1" id="comment-6076280">
<div class="avatar-placer"><a href="/author/josh-elliott/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/15922-201707040219.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="editor">Editor</span></div>       <p>
            <span class="mobileonly mobiledate">1:44pm <br /></span>
                            <cite><a href="/author/josh-elliott/" title="See more comments by josh-elliott on their profile"> Josh Elliott</a></cite>
                            said
            <span class="commentdate screenonly"> | 1:44pm </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6076280">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>One more run in that over, scored by Smith.</p>
<hr />
<p><strong>Over:</strong> 154.6<br />
<strong>Score:</strong> 5/555</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6076280' onclick='return addComment.moveForm( "comment-6076280", "6076280", "respond", "556833" )' aria-label='Reply to Josh Elliott'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
   <li id="li-comment-6076279" data-since-date="2017-12-17T13:43:30">
     <div class="comment byuser comment-author-ronan-oconnell odd alt thread-odd thread-alt depth-1" id="comment-6076279">
<div class="avatar-placer"><a href="/author/ronan-oconnell/"><img src="http://cdn1.theroar.com.au/wp-content/avatars/10766-201306210909.thumb.jpg" class="alignleft" style="padding-right:10px;" height="48" width="48" alt="" /></a><span class="columnist">Columnist</span></div>       <p>
            <span class="mobileonly mobiledate">1:43pm <br /></span>
                            <cite><a href="/author/ronan-oconnell/" title="See more comments by ronan-oconnell on their profile"> Ronan O'Connell</a></cite>
                            said
            <span class="commentdate screenonly"> | 1:43pm </span>
                 
                <span class="comment-edit-link">
                                </span>
                            <span class="reportcomment screenonly"> | <a href="#" title="Report Comment" class="report" rel="6076279">! Report</a> </span>
        </p>
                <div class="comment-text-wrapper"><p>In the context of England trying to avoid defeat that Marsh wicket is actually huge, because he was the main guy who had the ability to absolutely tee off this morning and get Australia up to a lead of 300 by lunch.</p>
</div>
                <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-6076279' onclick='return addComment.moveForm( "comment-6076279", "6076279", "respond", "556833" )' aria-label='Reply to Ronan O&#039;Connell'>Reply</a>        </div>
             </div>
	 
	 
</li><!-- #comment-## -->
  	</ul>

	<div class="comnav">
				<div class="comnavcenter">
			<a href="http://www.theroar.com.au/2017/12/17/australia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4/comment-page-2/#comments" >More Comments &raquo;</a>		</div>
				<div class="clear"></div>
	</div>

  	


</div>
<!-- End of Comments -->

</div>

<div id="sidebar">
        <form action="http://www.theroar.com.au" method="get" id="search">
                <fieldset>
                        <input type="text" value="Search The Roar" name="s" />
                        <input type="submit" value="" class="search" />
                </fieldset>
        </form>
        <div class="before-viewability-check" id="before-viewability-check" style="height:1px;width:100%;padding-top:10px;"></div><div class="viewability-ad-container" id="viewability-ad-container">
        <!-- Roar-Article-ATF-Right-mrec-300x250 -->
        <div style="min-height:250px;">
        <div id='div-gpt-ad-1319678928047-40' style="min-height:250px;">
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-40'); });
                </script>
        </div>
        </div>
        </div><div class="after-viewability-check" id="after-viewability-check" style="height:1px;width:100%;margin-bottom:-10px;"></div>

        <div class="livescoreside">
                <h2>Game Information</h2>
                <strong>First ball:</strong> 1:30pm (AEDT) - 10:30am (local)<br />
<strong>Venue:</strong> WACA, Perth<br />
<strong>TV:</strong> Live, Nine Network<br />
<strong>Online:</strong> Cricket Australia Live Pass<br />
<strong>Overall record:</strong> Played 343, Australia 142, England 108, drawn 93<br />
<strong>Record in Australia:</strong> Played 164, Australia 84, England 56, drawn 24<br />
<strong>Record at the WACA:</strong> Played 13, Australia 9, England 1, drawn 3<br />
<strong>Umpires:</strong> Chris Gaffaney and Marais Erasmus<br />
<br />
<strong>First Test:</strong> Australia won by 10 wickets<br />
<strong>Second Test:</strong> Australia won by 120 runs<br />
<br />
<strong>Australia</strong><br />
1. David Warner<br />
2. Cameron Bancroft<br />
3. Usman Khawaja<br />
4. Steve Smith (c)<br />
5. Shaun Marsh<br />
6. Mitchell Marsh<br />
7. Tim Paine (wk)<br />
8. Mitchell Starc<br />
9. Pat Cummins<br />
10. Nathan Lyon<br />
11. Josh Hazlewood<br />
<br />
<strong>England</strong><br />
1. Alastair Cook<br />
2. Mark Stoneman<br />
3. James Vince<br />
4. Joe Root (c)<br />
5. Dawid Malan<br />
6. Jonny Bairstow (wk)<br />
7. Moeen Ali<br />
8. Chris Woakes <br />
9. Stuart Broad<br />
10. Craig Overton<br />
11. James Anderson        </div>

        <!-- Roar Live Odds Widget -->
		<div id='div-gpt-ad-1319678928047-45' style="float:left;margin:15px 0;">
		<script type='text/javascript'>
		//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-45'); });
		</script>
		</div>


                <div style="margin-top:11px;"><a class="twitter-timeline"  href="https://twitter.com/hashtag/Ashes" data-widget-id="933097002342105090">#Ashes Tweets</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
        
        <div class="movingad">
        <div class="movingad-inner">
                <!-- Roar-Article-BTF-Right-Fixed-mrec-300x250 -->
                <div id='div-gpt-ad-1319678928047-50' style='width:300px; min-height:250px;' class="banner-section">
                        <script type='text/javascript'>
                                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-50'); });
                        </script>
                </div>
                <div class="like-placer">
                    <p class="h">Recommend this story.</p>
                    <div class="singleLikeBoxleft">
                    	<!-- socialshare.php -->
<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20Australia%20vs%20England%3A%20The%20Ashes%20cricket%20live%20scores%2C%20blog%20%E2%80%93%203rd%20Test%2C%20Day%204&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0AAustralia%20vs%20England%3A%20The%20Ashes%20cricket%20live%20scores%2C%20blog%20%E2%80%93%203rd%20Test%2C%20Day%204%0A%0Ahttp%3A%2F%2Fwww.theroar.com.au%2F2017%2F12%2F17%2Faustralia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="http://www.theroar.com.au/2017/12/17/australia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4/?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Australia vs England: The Ashes cricket live scores, blog – 3rd Test, Day 4" target="_blank" onclick="window.open ('http://www.reddit.com/submit?url=http://www.theroar.com.au/2017/12/17/australia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4/&title=Australia%20vs%20England%3A%20The%20Ashes%20cricket%20live%20scores%2C%20blog%20%E2%80%93%203rd%20Test%2C%20Day%204', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="http://www.theroar.com.au/2017/12/17/australia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4/?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Australia vs England: The Ashes cricket live scores, blog – 3rd Test, Day 4"></a></div>
<div class="fb-like" data-href="http://www.theroar.com.au/2017/12/17/australia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4/" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>
<!-- /end socialshare.php -->                    </div>
                </div>
        </div>
        </div>
</div>
<!--t:footer-start:1.027--><script type="text/javascript">
/* <![CDATA[ */
jQuery.ajax({type:'GET',url:'http://www.theroar.com.au/wp-admin/admin-ajax.php',data:'postviews_id=556833&action=postviews',cache:false});/* ]]> */
</script>
        <dl class="explore">
                <dt>Explore:</dt>
                <dd><a href="http://www.theroar.com.au/tag/australia-cricket/" rel="tag">Australia cricket</a>, <a href="http://www.theroar.com.au/tag/cricket/" rel="tag">Cricket</a>, <a href="http://www.theroar.com.au/tag/england-cricket/" rel="tag">England cricket</a>, <a href="http://www.theroar.com.au/tag/live-blog/" rel="tag">live blog</a>, <a href="http://www.theroar.com.au/tag/live-scores/" rel="tag">live scores</a>, <a href="http://www.theroar.com.au/tag/test-cricket/" rel="tag">Test cricket</a>, <a href="http://www.theroar.com.au/tag/the-ashes/" rel="tag">The Ashes</a></dd>
        </dl>

        
        <ul id="bot-menu">
                <li><a href="/">Home</a></li>
                <li><a href="/about/">About</a></li>
                <li><a href="/contribute/">Submit an Article</a></li>
                <li><a href="/terms-and-conditions/">Terms &amp; Conditions</a></li>
                <li><a href="/privacy-policy/">Privacy</a></li>
                <li><a href="/advertise/">Advertise with Us</a></li>
                <li><a href="/sponsored-content-policy/">Sponsored Content Policy</a></li>
                <li><a href="/contact-us/">Contact Us</a></li>
                <li><a href="/tipping/">Tipping</a></li>
                <li><a href="/live/">Roar Live</a></li>
        </ul>
    </div>

    <div id="footer" class="content">
        <p>
            &copy; 2017 The Roar - Your Sports Opinion
                    </p>
    </div>
</div>

<script>
(function($){
  $('.comments-number-556833').text('27');
})(jQuery);
</script>


<!-- Google UA -->
<script type="text/javascript">
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 

 ga('create', 'UA-333171-2', 'auto');
 ga('set', 'dimension1', 'Cricket');
 ga('set', 'dimension2', 'Josh Elliott');
 ga('set', 'dimension3', 'Website');
 ga('set', 'dimension4', 'Article');
 ga('set', 'dimension5', '1pm');
 ga('set', 'dimension6', 'Short');
 ga('send', 'pageview');
 setTimeout("ga('send','event','Engagement','SessionPing','30s')", 30000);
 	</script>


<!-- CHARTBEAT INIT -->
 <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'Cricket'; 
    _sf_async_config.authors = "Josh Elliott";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

    <script type="text/javascript">
    var plistaItem = {
        "objectid"      :   "556833",
        "title"         :   "Australia vs England: The Ashes cricket live scores, blog – 3rd Test, Day 4",
        "text"          :   "Science can't explain why Mitch Marsh is on the verge of a double-century - while at the other end of the crease, Steve Smith already has one - but that's the position we find ourselves in today on Day 4",
        "url"           :   "http://www.theroar.com.au/2017/12/17/australia-vs-england-ashes-cricket-live-scores-blog-3rd-test-day-4/",
        "img"           :   "http://www.theroar.com.au/wp-content/uploads/2017/12/Steve-Smith-1-297x202.jpg",
        "category"      :   "Cricket",
        "published_at"  :   "1513476916",
        "updated_at"    :   "1513477162",
        "kind"          :   "article"
    };
    (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
    }({
        "publickey": "b1932b674ac21b599703e920",
        "item": plistaItem,
        "origin": "au"
    }));
    </script>
    
  <div class="left_ad">
  </div>
  <div class="right_ad">
  </div>




<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1666565010224612');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1666565010224612&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- DBM Pixel -->
<img src="https://cm.g.doubleclick.net/pixel?google_nid=adaptv_dbm&google_cm&google_sc" width="1" height="1" />


	<!-- Nielsen SDK -->
<!-- End Nielsen SDK -->

    <!-- START Nielsen Online SiteCensus V6.0 -->
    <!-- COPYRIGHT 2012 Nielsen Online -->
	<!-- TODO: Why are we running this as well as the SDK above?? -->
    <script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js">
    </script>
    <script type="text/javascript">
     var pvar = { cid: "au-conversant", content: "0", server: "secure-au" };
     var trac = nol_t(pvar);
     trac.record().post();
    </script>
    <noscript>
     <div>
     <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-conversant&amp;cg=0&amp;cc=1&amp;ts=noscript"
     width="1" height="1" alt="" />
     </div>
    </noscript>
    <!-- END Nielsen Online SiteCensus V6.0 -->

  <script type='text/javascript' src='http://cdn0.theroar.com.au/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://cdn0.theroar.com.au/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://cdn0.theroar.com.au/wp-content/themes/roar/js/functions.1505958408.js'></script>
<script type="text/javascript">
function wp_attempt_focus() {
setTimeout( function() {
try {
d = document.getElementById('user_login');
d.value = '';
d.focus();
} catch(e){}
}, 200 );
}
wp_attempt_focus();
if(typeof wpOnload=='function')wpOnload()
</script>
  <!--t:footer-end:1.047-->
</body>
</html>