<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml">
<!--t:0.539--><head>
  <title>Dallas made the right decision to extend xQc&#8217;s suspension | The Roar</title>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<link rel="dns-prefetch" href="//cdn0.theroar.com.au" />
	<link rel="dns-prefetch" href="//www.brightcove.com" />
    <link rel="dns-prefetch" href="//ad.doubleclick.net" />
    <link rel="dns-prefetch" href="//ad.crwdcntrl.net" />
    <link rel="dns-prefetch" href="//ajax.googleapis.com" />
    <link rel="dns-prefetch" href="//www.google-analytics.com" />
    <link rel="dns-prefetch" href="//www.facebook.com" />
    <link rel="dns-prefetch" href="//www.googletagservices.com" />
    <link rel="dns-prefetch" href="//www.facebook.com" />

  <meta property="fb:pages" content="124943566441" />
    <meta name="news_keywords" content="Dallas Fuel, eSports, Overwatch League, xQc" />
          <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.theroar.com.au/feed/" />
                
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Other Sports: It&#039;s very rare to see a team impose a suspension on one of their own players that greatly exceeds the one already handed down by the league. The Overwatch"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.theroar.com.au/2018/02/06/dallas-made-the-right-decision-to-extend-xqcs-suspension/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dallas made the right decision to extend xQc&#039;s suspension" />
<meta property="og:description" content="Other Sports: It&#039;s very rare to see a team impose a suspension on one of their own players that greatly exceeds the one already handed down by the league. The Overwatch" />
<meta property="og:url" content="http://www.theroar.com.au/2018/02/06/dallas-made-the-right-decision-to-extend-xqcs-suspension/" />
<meta property="og:site_name" content="The Roar" />
<meta property="article:tag" content="Dallas Fuel" />
<meta property="article:tag" content="eSports" />
<meta property="article:tag" content="Overwatch League" />
<meta property="article:tag" content="xQc" />
<meta property="article:section" content="Other Sports" />
<meta property="article:published_time" content="2018-02-06T02:12:30+11:00" />
<meta property="article:modified_time" content="2018-02-06T09:27:36+11:00" />
<meta property="og:updated_time" content="2018-02-06T09:27:36+11:00" />
<meta property="og:image" content="http://cdn0.theroar.com.au/wp-content/uploads/2017/10/eSports-gamer.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Other Sports: It&#039;s very rare to see a team impose a suspension on one of their own players that greatly exceeds the one already handed down by the league. The Overwatch"/>
<meta name="twitter:title" content="Dallas made the right decision to extend xQc&#039;s suspension"/>
<meta name="twitter:site" content="@TheRoarSports"/>
<meta name="twitter:image" content="http://cdn0.theroar.com.au/wp-content/uploads/2017/10/eSports-gamer.jpg"/>
<meta name="twitter:creator" content="@TheRoarSports"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Roar &raquo; Dallas made the right decision to extend xQc&#8217;s suspension Comments Feed" href="http://www.theroar.com.au/2018/02/06/dallas-made-the-right-decision-to-extend-xqcs-suspension/feed/" />
<link rel='stylesheet' id='roar-css'  href='http://cdn0.theroar.com.au/wp-content/themes/roar/style.1515642903.css' type='text/css' media='screen,projection,tv' />
<link rel='stylesheet' id='roar-print-css'  href='http://cdn0.theroar.com.au/wp-content/themes/roar/print.1484026447.css' type='text/css' media='print' />
<link rel='https://api.w.org/' href='http://www.theroar.com.au/wp-json/' />

<link rel='shortlink' href='http://www.theroar.com.au/?p=564845' />
<link rel="alternate" type="application/json+oembed" href="http://www.theroar.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theroar.com.au%2F2018%2F02%2F06%2Fdallas-made-the-right-decision-to-extend-xqcs-suspension%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theroar.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theroar.com.au%2F2018%2F02%2F06%2Fdallas-made-the-right-decision-to-extend-xqcs-suspension%2F&#038;format=xml" />
<link rel="amphtml" href="http://www.theroar.com.au/2018/02/06/dallas-made-the-right-decision-to-extend-xqcs-suspension/amp/" />
  <!-- AOL VIDEO DETECTION SCRIPT -->
  <script type="text/javascript" language="Javascript" async src="http://redir.adap.tv/redir/javascript/lightintegration.js"></script>

    <!-- PREBID SCRIPT -->
    <script type="text/javascript" src="//cdn0.theroar.com.au/wp-content/themes/roar/js/prebid_appnexus.js" async></script>

    <!-- jQuery SCRIPT -->
    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>

    <!-- LOTAME AUDIENCE DATA PULL AND OBJECT INIT -->
    <script type="text/javascript" src="http://cdn0.theroar.com.au/wp-content/themes/roar/js/lotame_audiences.1.0.js"></script>
    <script type="text/javascript">
        Lotame_Audiences.fetchAndTarget();
    </script>


    <!-- LAZY ADS INIT SCRIPT -->
    <script type="text/javascript" src="http://cdn0.theroar.com.au/wp-content/themes/roar/js/lazy-ads.1.0.js"></script>


    <!-- SPOTX PRIORITY PIXEL -->
    <script>
    spotxDataLayer = [{
        source: "95500"
    }];
    </script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','spotxDataLayer','GTM-NH3RQL3');</script>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH3RQL3&source=95500"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



  <script charset="utf-8">
      var ajaxurl = 'http://www.theroar.com.au/wp-admin/admin-ajax.php';
  </script>



  <link rel="apple-touch-icon" sizes="152x152" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-152.png">
  <link rel="apple-touch-icon" sizes="144x144" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-144.png">
  <link rel="apple-touch-icon" sizes="120x120" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-120.png">
  <link rel="apple-touch-icon" sizes="114x114" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-114.png">
  <link rel="apple-touch-icon" sizes="72x72" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-72.png">
  <link rel="apple-touch-icon" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-57.png">
  <link rel="icon" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-32.png" sizes="32x32">

          <!-- start webfont -->
		  <script type="text/javascript">
        (function() {
            "use strict";
            // once cached, the css file is stored on the client forever unless
            // the URL below is changed. Any change will invalidate the cache
            // ****NO CDN **** NO CDN *** NO CDN *** WOFF fonts require same-origin.
            var css_href = '//www.theroar.com.au/wp-content/themes/roar/css/roar-2016-fonts.css';
            // a simple event handler wrapper
            function on(el, ev, callback) {
                if (el.addEventListener) {
                    el.addEventListener(ev, callback, false);
                } else if (el.attachEvent) {
                    el.attachEvent("on" + ev, callback);
                }
            }

            // if we have the fonts in localStorage or if we've cached them using the native batrowser cache
            if ((window.localStorage && localStorage.font_css_cache) || document.cookie.indexOf('font_css_cache') > -1) {
                // just use the cached version
                injectFontsStylesheet();
            } else {
                // otherwise, don't block the loading of the page; wait until it's done.
                on(window, "load", injectFontsStylesheet);
            }

            // quick way to determine whether a css file has been cached locally
            function fileIsCached(href) {
                return window.localStorage && localStorage.font_css_cache && (localStorage.font_css_cache_file === href);
            }

            // time to get the actual css file
            function injectFontsStylesheet() {
                // if this is an older browser
                if (!window.localStorage || !window.XMLHttpRequest) {
                    var stylesheet = document.createElement('link');
                    stylesheet.href = css_href;
                    stylesheet.rel = 'stylesheet';
                    stylesheet.type = 'text/css';
                    document.getElementsByTagName('head')[0].appendChild(stylesheet);
                    // just use the native browser cache
                    // this requires a good expires header on the server
                    document.cookie = "font_css_cache";

                // if this isn't an old browser
                } else {
                    // use the cached version if we already have it
                    if (fileIsCached(css_href)) {
                        injectRawStyle(localStorage.font_css_cache);
                    // otherwise, load it with ajax
                    } else {
                        var xhr = new XMLHttpRequest();
                        xhr.open("GET", css_href, true);
                        // cater for IE8 which does not support addEventListener or attachEvent on XMLHttpRequest
                        xhr.onreadystatechange = function() {
                            if (xhr.readyState === 4) {
                                // once we have the content, quickly inject the css rules
                                injectRawStyle(xhr.responseText);
                                // and cache the text content for further use
                                // notice that this overwrites anything that might have already been previously cached
                                localStorage.font_css_cache = xhr.responseText;
                                localStorage.font_css_cache_file = css_href;
                            }
                        };
                        xhr.send();
                    }
                }
            }

            // this is the simple utitily that injects the cached or loaded css text
            function injectRawStyle(text) {
                var style = document.createElement('style');
                // cater for IE8 which doesn't support style.innerHTML
                style.setAttribute("type", "text/css");
                if (style.styleSheet) {
                    style.styleSheet.cssText = text;
                } else {
                    style.innerHTML = text;
                }
                document.getElementsByTagName('head')[0].appendChild(style);
            }

        }());
        </script>


  <script src="http://cdn0.theroar.com.au/wp-content/themes/roar/js/rt.roar.min.js" type="text/javascript"></script>
  <script>
      var roar_rt = new Roar_rt();
                var newEvent = {
              "category" : "other-sports",
              "action"   : "article"
          }
          roar_rt.addEvent(newEvent).save();
                  var favouriteCategory = "None";
      if(roar_rt.returnTopCategory()) favouriteCategory = roar_rt.returnTopCategory();

      var fanOfCategory = [];
      for(var catNameInRT in roar_rt.categoryPoints) {
        if(roar_rt.categoryPoints[catNameInRT] > 5) fanOfCategory.push(catNameInRT);
      }
      if(fanOfCategory.length == 0) fanOfCategory.push('None');
  </script>

	<!-- DFP -->
  <script type="text/javascript">
    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
  </script>
  <script>
      //Browser height targeting setter
      browserWidth = window.innerWidth;
      var screensize = "low";
      if(!browserWidth) {
          screensize = "low";
      } else if(browserWidth > 1409) {
          screensize = "high";
      } else {
          screensize = "low";
      }
  </script>

    <script>
  var roar_user_disable_autoplay = false;
  </script>

<script type="text/javascript" src="http://tags.crwdcntrl.net/c/10548/cc.js?ns=_cc10548" id="LOTCC_10548"></script>

<script type="text/javascript" language="javascript">
    _cc10548.add("int","site: The Roar");
      var articleTags = ['Dallas Fuel', 'eSports', 'Overwatch League', 'xQc', ];
    var taxonomyTags = [];
    taxonomyTags = ["Sport > Other Sports"];     _cc10548.add("genp", "Categories^Other Sports");     _cc10548.add("med", "article");
    for ( var i = 0; i < articleTags.length; i++ ) {
      _cc10548.add("int","tag: " + articleTags[i]);
    }
    for ( var i = 0; i < taxonomyTags.length; i++ ) {
      _cc10548.add("int","taxonomyTags: " + taxonomyTags[i]);
    }
      _cc10548.bcp();
</script>

<script type="text/javascript">


var adSlotUnits = [];

var adarea = "esports";
var mrecslot = '';
var slot1 = '';
var slot2 = '';


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-80',
        "sizes" : [1, 1],
        "lazy" : false,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-ROS-ATF-skins-1x1', [1, 1], 'div-gpt-ad-1319678928047-80').addService(googletag.pubads()).setTargeting("sport","esports").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-15',
        "sizes" : [[970,90],[970,200],[970,250],[728,90]],
        "lazy" : false,
        "prebid" : true, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-ROS-Billboard', [[970,90],[970,200],[970,250],[728,90]], 'div-gpt-ad-1319678928047-15').addService(googletag.pubads()).setTargeting("sport","esports").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-40',
        "sizes" : [[300,250],[300,600]],
        "lazy" : false,
        "prebid" : true, },
    init : function(){var that = this; slot1 = googletag.defineSlot('/34677533/Roar-Article-ATF-Right-mrec-300x250', [[300,250],[300,600]], 'div-gpt-ad-1319678928047-40').addService(googletag.pubads()).setTargeting("sport","esports").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist"); that.definition = slot1; that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-50',
        "sizes" : [300,250],
        "lazy" : true,
        "prebid" : true, },
    init : function(){var that = this; slot2 = googletag.defineSlot('/34677533/Roar-Article-BTF-Right-Fixed-mrec-300x250', [300,250], 'div-gpt-ad-1319678928047-50').addService(googletag.pubads()).setTargeting("sport","esports").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist"); that.definition = slot2; that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-45',
        "sizes" : [[300,100],[300,150]],
        "lazy" : false,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-LiveOdds', [[300,100],[300,150]], 'div-gpt-ad-1319678928047-45').addService(googletag.pubads()).setTargeting("sport","esports").setTargeting('fanOf', fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});



adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-incontent-1x1',
        "sizes" : [2,2],
        "lazy" : true,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar_SpotX_InRead_Desktop', [2,2], 'div-gpt-ad-incontent-1x1').addService(googletag.pubads()).setTargeting("sport","esports").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-temp-1x1',
        "sizes" : [1,1],
        "lazy" : false,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-Unruly-1x1', [1,1], 'div-gpt-ad-temp-1x1').addService(googletag.pubads()).setTargeting("sport","esports").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});
</script>

<!-- Organise adSlotUnits into array of objects which can be passed into Prebid Library -->
<script>
    var prebidObjects = [];
    for(var x = 0; x < adSlotUnits.length; x++) {
        var sizes = adSlotUnits[x].metadata.sizes[0]
        if(sizes !== Array) sizes = adSlotUnits[x].metadata.sizes;
        if(adSlotUnits[x].metadata.prebid === true) {
            prebidObjects.push({
                code: adSlotUnits[x].metadata.div,
                sizes: sizes,
                bids: [{
                    bidder: 'appnexus',
                    params: {
                        placementId: '11980971'
                    }
                }]
            })
        }
    }
</script>



<!-- DFP INIT -->
<script type="text/javascript">
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().setCentering(true);
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableVideoAds();
//        googletag.enableServices();
    });
    googletag.cmd.push(function(){
      if(Lotame_Audiences.audienceMembership !== undefined && Lotame_Audiences.audienceMembership.length !== 0) googletag.pubads().setTargeting('audience', Lotame_Audiences.audienceMembership);
    })
</script>




<!-- PREBID INIT. ONCE PREBID RUNS AND/OR TIMES OUT, SET UP AND RUN LAZY ADS LIBRARY -->
<script>
    var PREBID_TIMEOUT = 800;
    var adUnits = prebidObjects;
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function() {
        pbjs.enableSendAllBids();
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        console.log("sending adserver request (init by prebid)");
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                setTimeout(function(){
                    pbjs.setTargetingForGPTAsync();
                    googletag.enableServices();
                    Lazy_Ads_Loader.gptAdSlotsOnScroll = gptAdSlotsOnScroll;
                    Lazy_Ads_Loader.gptAdSlots = gptAdSlots;
                    Lazy_Ads_Loader.lazyStart();
                }, 50);
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);
</script>


<!-- Set up and initialise adslots for DFP -->
<script>
    var gptAdSlots = {};
    var gptAdSlotsOnScroll = {};

    googletag.cmd.push(function () {
        for(var x = 0; x < adSlotUnits.length; x++) {
            adSlotUnits[x].init();
            gptAdSlots[adSlotUnits[x].metadata.div] = adSlotUnits[x].definition;
            if(adSlotUnits[x].metadata.lazy == true) gptAdSlotsOnScroll[adSlotUnits[x].metadata.div] = true;
        }
        // console.log(gptAdSlots);
        // googletag.enableServices();
    });
</script>


<script type="text/javascript">
    // var _sf_async_config = _sf_async_config || {};
    // /** CONFIGURATION START **/
    // _sf_async_config.uid = 62206; /** CHARTBEAT ACCOUNT ID **/
    // _sf_async_config.domain = 'theroar.com.au'; /** SITE DOMAIN **/
    // _sf_async_config.useCanonical = true;
    // /** CONFIGURATION END **/
    // var _sf_startpt = (new Date()).getTime();
</script>
<!-- <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> -->




<!-- FIX FOR LAZY ADS BUYOUTS -->
<script>
    function gptLazyBuyoutFix(target) {
        for(var slot in Lazy_Ads_Loader.gptAdSlotsOnScroll) {
            Lazy_Ads_Loader.gptAdSlots[slot].setTargeting('BuyoutTarget', target);
        }
    }
</script>

  <!-- SCHEMA.ORG DATA -->
        <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": "http://www.theroar.com.au/2018/02/06/dallas-made-the-right-decision-to-extend-xqcs-suspension/",
        "headline": "Dallas made the right decision to extend xQc&#8217;s suspension",
        "description": "It&#8217;s very rare to see a team impose a suspension on one of their own players that greatly exceeds the one already handed down by the league. The Overwatch League&#8217;s Dallas Fuel did just that recently &#8211; and that&#8217;s the best decision they could&#8217;ve made. The first Overwatch League season has been cruel to a [&hellip;]",
                  "image": {
          "@type": "ImageObject",
          "url": "http://cdn0.theroar.com.au/wp-content/uploads/2017/10/eSports-gamer.jpg",
          "width": 1000,
          "height": 683        },
              
        "author": {
          "@type" : "Person",
          "name": "Stirling Coates"
        },
        "datePublished": "February 6, 2018",
        "dateModified": "February 6, 2018",
        "publisher" : {
          "@type" : "Organization",
          "legalName" : "The Roar Sports Media Pty Ltd",
          "name" : "The Roar",
          "logo" : {
            "@type" : "ImageObject",
            "url": "http://cdn0.theroar.com.au/wp-content/themes/roar/images/roar_logo_80_60.png",
            "width": 80,
            "height" : 60
          }
        }
      }
      </script>
            <meta name="thumbnail" content="http://cdn0.theroar.com.au/wp-content/uploads/2017/10/eSports-gamer.jpg" />
          


<!--
	generated in 0.742 seconds
	71301 bytes batcached for 180 seconds
-->
</head>

<body class="post-template-default single single-post postid-564845 single-format-standard">


   <div id="page">

  	<div id="fixedheaders"><div id="fixedheaders-a">

    <div id="top-bar">
      <div class="content">
        <ul>
                    <li><a href="http://www.theroar.com.au/login/?redirect_to=http://www.theroar.com.au/2018/02/06/dallas-made-the-right-decision-to-extend-xqcs-suspension/">Login</a></li>
          <li><a rel="nofollow" href="http://www.theroar.com.au/register/">Join The Roar</a></li>
                    <li><a href="http://www.theroar.com.au/subscribe-to-the-roar/">Sign up for newsletter</a></li>
          <li><a href="http://www.theroar.com.au/tipping/">Tipping</a></li>
        </ul>

             <div id="social">
                    <ul>
            <li class="facebook"><a href="https://www.facebook.com/theroarsports" target="_blank" rel="nofollow"></a></li>
            <li class="twitter"><a href="http://twitter.com/theroarsports" target="_blank" rel="nofollow"></a></li>
            <li class="rss"><a href="http://feeds.theroar.com.au/theroar" target="_blank" rel="nofollow"></a></li>
          </ul>
                  </div>
      </div>
    </div>


<div id="newnav-wrap">
    <div id="newnav" class="content clearfix">
    	    	<div id="newlogo"><a href="http://www.theroar.com.au" title="The Roar - Your Sports Opinion"><img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/newlogo.png" width="84" height="63" alt="The Roar" /></a></div>

    	<div id="newmenuicons">
    		<ul>
    			<li class="iconmenu"><span>Menu</span><div class="subnav subnav-wide">
    				<form class="search" method="get" action="http://www.theroar.com.au">
    					<fieldset>
    						<div class="searchtext"><input type="text" placeholder="Search The Roar" name="s" /></div>
    						<input type="submit" value="Go" />
    					</fieldset>
    				</form>
    				<div class="subnav-cols">
    					<div class="subnav-col">
    						<ul>
    							<li class="icon iconphotos"><a href="/send-us-pics-and-vids/" rel="nofollow">Send photos</a></li>
    							<li class="icon iconvideos"><a href="/send-the-roar-your-sports-videos/" rel="nofollow">Send videos</a></li>
    							<li class="icon iconadvertise"><a href="/advertise/" rel="nofollow">Advertise with us</a></li>
                  <li><a href="/contribute/" rel="nofollow">Write for The Roar</a></li>
                  <li><a href="/subscribe-to-the-roar/" rel="nofollow">Sign up for the newsletter</a></li>
                  <li><a href="/contact-us/" rel="nofollow">Contact us</a></li>
    						</ul>
    					</div>
    					<div class="subnav-col">
    					<div class="subnav-col-border">
    						<ul>
    							<li><a href="/tv/">Videos</a></li>
    							<li><a href="/tipping/">Tipping</a></li>
    							<li><a href="/editors-picks/">Editor&#146;s Picks</a></li>
    							<li><a href="/club-roar/" rel="nofollow">Club Roar</a></li>
    							<li><a href="/about/" rel="nofollow">About us</a></li>
    							<li><a href="http://feeds.theroar.com.au/theroar" rel="nofollow">RSS</a></li>
    						</ul>
    					</div>
    					</div>
    				</div>
    			</div></li>
    			<li class="iconwrite"><a href="/contribute/">Write for The Roar</a></li>
    			    			<li class="iconlogin">
					<a href="/login/">
						<span>Log in</span>
					</a>
				</li>
    			    		</ul>
    	</div>

    	<div id="newmenu">
      		<ul>
      			      			      			<li>
      				      				<a href="/category/rugby-union/">Rugby</a>
      				      			</li>
      			      			      			<li>
      				      				<a href="/category/aussie-rules/">AFL</a>
      				      			</li>
      			      			      			<li>
      				      				<a href="/category/rugby-league/">League</a>
      				      			</li>
      			      			      			<li>
      				      				<a href="/category/cricket/">Cricket</a>
      				      			</li>
      			      			      			<li>
      				      				<a href="/category/soccer/">Football</a>
      				      			</li>
      			      			      			<li>
      				      				<a href="/category/us-sports/">US Sports</a>
      				      			</li>
      			                        <li class="selected"><a href="/esports/">eSports</a></li>
      			<li><a href="/tv/">Videos</a></li>
      			<li class="more"><span>More</span><div class="subnav">
      				<ul>
      					<li><a href="/category/racing/">Racing</a></li>
      					<li><a href="/category/tennis/">Tennis</a></li>
                <li><a href="/category/motorsport/">Motorsport</a></li>
      					<li><a href="/category/other-sports/">Other Sports</a></li>
                <li><a href="/club-roar/">Club Roar</a></li>
                			<li><a href="/contribute/">&#187; Write for The Roar</a></li>
      				</ul>
      			</div></li>
      		</ul>
    	</div>
    </div>
</div><!--end newmenu wrap-->
</div></div><!-- end fixed headers -->

<!-- Ad unit for homepage skins takeover -->
<div id='div-gpt-ad-1319678928047-80' style="font: 0px/0px sans-serif; margin-top:-1px;">
    <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-80'); });
    </script>
</div>

<!-- Roar ROS Billboard -->
<div id="topbanner" class="content">
    <div id='div-gpt-ad-1319678928047-15' style='min-width:728px;min-height:90px;max-height:250px;'>
         <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-15'); });
         </script>
   </div>
</div>


<div id="main">

	<div id="content">

		<div id="nav"  > <ul > <li><a href="/esports/" title="eSports">eSports</a></li><li><a href="/basketball/" title="Basketball">Basketball</a></li><li><a href="/tag/formula-1/" title="Formula One">Formula One</a></li><li><a href="/UFC/" title="UFC">UFC</a></li><li><a href="/nbl-fixtures/" title="NBL fixtures">NBL fixtures</a></li><li><a href="/tv/" title="Sports video">Sports video</a></li></ul>  </div>
<!--t:after-header:0.640-->
<div id="socialbar-container"></div>
<!--t:single.php-start:0.640-->          <!-- Temp 1x1 -->
        <div id='div-gpt-ad-temp-1x1' style="font: 0px/0px sans-serif; margin-top:-1px;">
            <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-temp-1x1'); });
            </script>
        </div>
    	<!-- template single.standard.inc.php -->
    <div class="main-content">
        <div class="post-564845 post type-post status-publish format-standard has-post-thumbnail category-other-sports tag-dallas-fuel tag-esports tag-overwatch-league tag-xqc" id="post-564845">
            <div class="head">

                <div class="icon-placer-wrap icon-padded"><a href="/category/other-sports/" title="More Other Sports" class="icon-placer "><img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/caticons-v2/cat_e-sports.gif" alt="" />&nbsp;</a></div>
				<h1>Dallas made the right decision to extend xQc&#8217;s suspension</h1>
                <div class="info-column">

                                        <div class="avatar-placer">
                    	                        <a href="/author/stirling-coates/?rel=author">
                                                        <img src="http://cdn0.theroar.com.au/./wp-content/avatars/7414-201711171117.thumb.jpg" width="48" height="48" class="avatar"  title="Stirling Coates" alt="Stirling Coates" />
						                        </a>
                                                <span class="roar-guru">Roar Guru</span>                    </div>
                    
                    <div class="info">
                        
                        
                        <p>
                            <strong>By <span><span><a href="http://www.theroar.com.au/author/stirling-coates/" class="info_author_link" title="View all articles by Stirling Coates">Stirling Coates</a></span></span>, <span itemProp="datePublished" content="2018-02-06">6 Feb 2018</span></strong>

                                                        <span><small>Stirling Coates is a <a href="/author-levels-descriptions/" rel="nofollow" title="Roar Profiles Explained">Roar Guru</a></small></span>
                            
                            						</p>

														<dl>
									<dt>Tagged:</dt>
									<dd>&nbsp;<a href="http://www.theroar.com.au/tag/dallas-fuel/" rel="tag">Dallas Fuel</a>, <a href="http://www.theroar.com.au/tag/esports/" rel="tag">eSports</a>, <a href="http://www.theroar.com.au/tag/overwatch-league/" rel="tag">Overwatch League</a>, <a href="http://www.theroar.com.au/tag/xqc/" rel="tag">xQc</a></dd>
								</dl>
						
                    </div>
                </div>

                <p class="comment"><em class="comments-number-564845">0</em> <a href="#comments"> Have your say</a></p>
				<div class="clear"></div>
				

        <div id="singleLikeBox">
        
                                    <!-- socialshare.php -->
<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20Dallas%20made%20the%20right%20decision%20to%20extend%20xQc%27s%20suspension&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0ADallas%20made%20the%20right%20decision%20to%20extend%20xQc%27s%20suspension%0A%0Ahttp%3A%2F%2Fwww.theroar.com.au%2F2018%2F02%2F06%2Fdallas-made-the-right-decision-to-extend-xqcs-suspension%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="http://www.theroar.com.au/2018/02/06/dallas-made-the-right-decision-to-extend-xqcs-suspension/?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Dallas made the right decision to extend xQc&#8217;s suspension" target="_blank" onclick="window.open ('http://www.reddit.com/submit?url=http://www.theroar.com.au/2018/02/06/dallas-made-the-right-decision-to-extend-xqcs-suspension/&title=Dallas%20made%20the%20right%20decision%20to%20extend%20xQc%26%238217%3Bs%20suspension', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="http://www.theroar.com.au/2018/02/06/dallas-made-the-right-decision-to-extend-xqcs-suspension/?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Dallas made the right decision to extend xQc&#8217;s suspension"></a></div>
<div class="fb-like" data-href="http://www.theroar.com.au/2018/02/06/dallas-made-the-right-decision-to-extend-xqcs-suspension/" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>
<!-- /end socialshare.php -->                  </div>
				  
			<div class="info">
			<ul id="post-edit-link" style="margin-left:-20px;list-style:none;"></ul>
			</div>
				  
               
                
            </div> <!-- .head -->
            <div class="clear"></div>
		
			            <div class="add-box">
                                <div class="image-placer">
                    <img itemProp="image" src="http://cdn0.theroar.com.au/wp-content/uploads/2017/10/eSports-gamer-297x202.jpg" alt="Dallas made the right decision to extend xQc&#8217;s suspension" width="297" height="202" class="alignright" />
                    <a href="http://www.theroar.com.au/esports-gamer/" class="zoom">+ enlarge image</a>
                </div>

                <p class="description">Toxicity will not be tolerated in the Overwatch League
 (Photographer: Andrey Rudakov/Bloomberg)</p>
                
	<h2>Related coverage</h2>
	<ul>
		<li><a href="http://www.theroar.com.au/esports/esports-tournament-schedule/">2018 eSports tournament schedule news</a></li>
		<li><a href="http://www.theroar.com.au/esports/">eSports news</a></li>
		<li><a href="http://www.theroar.com.au/esports/overwatch-league/">Overwatch League news</a></li>
		<li><a href="http://www.theroar.com.au/esports/overwatch-league/overwatch-league-standings/">Overwatch League standings 2018 news</a></li>
		</ul>

	            <div class="promo">
                            </div>

        </div> <!-- .adbox -->

        
        <div class="post-content">

                <p>It&#8217;s very rare to see a team impose a suspension on one of their own players that greatly exceeds the one already handed down by the league. The Overwatch League&#8217;s Dallas Fuel did just that recently &#8211; and that&#8217;s the best decision they could&#8217;ve made.<span id="more-564845"></span></p>
<p>The first Overwatch League season has been cruel to a handful of teams, and the Dallas Fuel can definitely count themselves in that handful.</p>
<p>Picked at the start of the season as the biggest contender to the Seoul Dynasty in the Pacific division, the Fuel instead find themselves languishing in second-last in their division and third-last overall.</p>
<p>The goodwill their competitive 2-1 loss to the Dynasty in their first game generated was quickly undone by a 3-0 loss to the Los Angeles Valiant just two days later, but week two ended up being a lot worse &#8211; for different reasons.</p>
<p>A 4-0 shellacking at the hands of the Houston Outlaws had Dallas in an early-season tailspin, but it was a homophobic slur from star player Felix &#8220;xQc&#8221; Lengyel after the game that well and truly put them in a nosedive.</p>
<p>xQc directed the comments at Houston&#8217;s Austin &#8220;Muma&#8221; Wilmot &#8211; the only openly gay player in the competition &#8211; on his personal twitch stream after the game, with condemnation and discipline coming from the league very shortly after.</p>
<p>For his part, xQc apologised shortly after the incident, and his apology was publically accepted by Muma, but the damage was already done.</p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">I didn&#39;t say what I said on stream with malicious intent, I legit did not compute the whole thing before. I speak too fast, everything happens too fast. Everything is so fking trash lately. Hope I can turn this into something good, sorry <a href="https://twitter.com/Muma?ref_src=twsrc%5Etfw">@Muma</a> :/</p>
<p>&mdash; xQc (@xQc) <a href="https://twitter.com/xQc/status/954268721073156097?ref_src=twsrc%5Etfw">January 19, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>In the league&#8217;s first instance of issuing player discipline, xQc was suspended four matches and fined $2,000. His absence was felt immediately by the Fuel, who put in a competitive performance against top team London in their next match, but were unable to get over the line in a tough 3-1 loss.</p>
<p>But where sports teams of all shapes and sizes have been quick to contest any infractions against members of their own roster, the Fuel not only accepted the League&#8217;s punishment in full &#8211; they extended it themselves.</p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Before our match begins, we would like to issue this statement regarding <a href="https://twitter.com/overwatchleague?ref_src=twsrc%5Etfw">@overwatchleague</a>&#39;s decision to suspend <a href="https://twitter.com/xQc?ref_src=twsrc%5Etfw">@xQc</a>. <a href="https://twitter.com/hashtag/burnblue?src=hash&amp;ref_src=twsrc%5Etfw">#burnblue</a> <a href="https://t.co/26ffHaPPEz">pic.twitter.com/26ffHaPPEz</a></p>
<p>&mdash; Dallas Fuel (@DallasFuel) <a href="https://twitter.com/DallasFuel/status/954562635520978945?ref_src=twsrc%5Etfw">January 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>In a statement, the club announced they would suspend xQc, arguably their best player, for the remainder of stage one &#8211; an additional three matches. The move was met with widespread praise, but also concern as to what havoc it would reap on the rest of the Fuel&#8217;s stage one.</p>
<p>Dallas broke through in their next match with a 3-0 win over fellow cellar dweller San Francisco, but since then it&#8217;s been back to the loss column, with a 3-2 loss to Boston, a 4-0 trouncing by Philadelphia and a 3-1 loss to New York putting the team in a previously unthinkable 1-7 hole.</p>
<div id='div-gpt-ad-incontent-1x1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-incontent-1x1'); });</script></div><p>xQc would&#8217;ve been eligible for the grudge match against New York but, despite the their predicament, the team stuck firm and kept him inactive.</p>
<p>The short term pain this has inflicted on the team, however, is more than worth the massive long term gain their impeccable handling of the situation will grant them.</p>
<p>For starters, this is a massive boost to the overall public perception of eSports.</p>
<p>There&#8217;s no denying that the eSports world, and indeed video games as a medium, have suffered various image problems over the years. The Overwatch community itself has been labelled one of the most toxic in competitive gaming.</p>
<p>But now, the message has come down clear that this behaviour is intolerable. While traditional sports leagues debate about where to draw the line on sledging, one eSports league has gone ahead of the curve and set the standard in no uncertain terms.</p>
<p>Secondly, this puts xQc &#8211; who&#8217;s had disciplinary issues in the past &#8211; firmly on notice. While this is by far the lowest act xQc has committed on the Overwatch &#8216;field&#8217;, this is actually his third suspension in the last year.</p>
<p>Previously his account received temporary bans by Blizzard for intentionally losing competitive games as well as filing bogus reports on the behaviour of other players.</p>
<p>While Dallas can&#8217;t claim to be caught unaware of their marquee man&#8217;s patchy past, they&#8217;ve absolutely done the right thing in telling xQc &#8211; and showing the rest of the league &#8211; they&#8217;re more than happy to go above the league to keep their own players in line.</p>
<p>Most importantly, however, their decision to stick firm on the extended suspension despite poor results is an excellent testament to a belief that should be core for any sporting enterprise &#8211; nobody is above the team.</p>
<p>Way back in 2008, Barry Hall of the AFL&#8217;s Sydney Swans was famously suspended for seven weeks after a sickening punch to the head of West Coast&#8217;s Brent Staker. What is not as well-remembered is that later that year, Hall was suspended again &#8211; this time for attempting to strike Collingwood&#8217;s Shane Wakelin.</p>
<p>Sydney vowed Hall wouldn&#8217;t play for the team again until he completed a rigorous anger management counselling program &#8211; a program Hall finished just as the club&#8217;s other star forward, Michael O&#8217;Loughlin, got injured.</p>
<p>There&#8217;s every chance that was just a coincidence, but in any case, sports history is littered with examples of teams pulling of all sorts of tricks to get their superstars off the hook.</p>
<p>What&#8217;s not as documented is the unrest that creates in the rest of the team, with other players feeling rightly aggrieved when run-ins with the tribunal aren&#8217;t contested as hotly.</p>
<p>The Dallas Fuel, however, will have ensured everyone feels like an equal citizen following the xQc suspension, with the team unity such a feeling creates sure to pay dividends as the season wears on.</p>
<p>The first Overwatch League season may already be a lost cause for Dallas, but when they do eventually reach the competition&#8217;s summit, this may just be the moment they point back to.</p>
<blockquote><p>Are you ready to be an eSports pro? The <strong><a href="https://goo.gl/UYab3m" rel="noopener" rel="nofollow" target="_blank">Gfinity Australia Challenger Series</a></strong> is live now, and is the perfect place to build your eSports profile. Find out more <a href="https://challenger.gfinityesports.com.au/" rel="noopener" rel="nofollow" target="_blank">here</a>.</p></blockquote>
        
        </div>
		</div> <!-- .postclass -->

                
		
        
		
        

        <div data-widget="plista_widget_underArticle"></div>

        <div class="clear"></div>
	</div>
        <div id="fb-root"></div>

        <!-- Teads script -->
        <script>
            var currentDate = new Date();
            var dayOfWeek = currentDate.getDay();
            var enableTeads = false;

            // Setting the below value to true will disable the day-targeted Teads script and run the custom one
            var enableCustomTeads = false;

            // Exclude days 2 (Tue), 3 (Wed), 4 (Thur)
            if(dayOfWeek != 2 && dayOfWeek != 3 && dayOfWeek != 4 && !enableCustomTeads && enableTeads) {
                    window._ttf = window._ttf || [];
                    _ttf.push({
                           pid          : 20513
                           ,lang        : "en"
                           ,slot        : '[itemprop="articleBody"] > p'
                           ,format      : "inread"
                           ,mobile      : false
                           ,minSlot     : 1
                    });

                    (function (d) {
                            var js, s = d.getElementsByTagName('script')[0];
                            js = d.createElement('script');
                            js.async = true;
                            js.src = '//cdn.teads.tv/media/format.js';
                            s.parentNode.insertBefore(js, s);
                    })(window.document);
            } 

            if(window.location.href.indexOf("/2016/10/13/role-central-coast-sevens-australian-rugby") > -1) console.log("Disable");

            if(enableCustomTeads && enableTeads && window.location.href.indexOf("/2016/10/13/role-central-coast-sevens-australian-rugby") == -1) {
                window._ttf = window._ttf || [];
                _ttf.push({
                       pid          : 61493
                       ,lang        : "en"
                       ,slot        : '#main #content #nav'
                       ,format      : "inread"
                       ,mobile      : false
                       ,minSlot     : 1
                       ,BTF         : false
                       ,before      : true
                });

                (function (d) {
                        var js, s = d.getElementsByTagName('script')[0];
                        js = d.createElement('script');
                        js.async = true;
                        js.src = '//cdn.teads.tv/media/format.js';
                        s.parentNode.insertBefore(js, s);
                })(window.document);
            }
        </script>
        <!-- End Teads Script -->


	<!--t:single.php-end:0.705-->
	<!--t:comments.php-start:0.709-->


		 

<div id="comments" >




	<div id="respond">
	<h4>Have Your Say</h4>


<div id="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/06/dallas-made-the-right-decision-to-extend-xqcs-suspension/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>

<form action="http://www.theroar.com.au/wp-comments-post.php" method="post" id="commentform">



<div class="comment-signin">
	<h5>Want us to remember you?</h5>
	<p><a href="/login/?redirect_to=http%3A%2F%2Fwww.theroar.com.au%2F2018%2F02%2F06%2Fdallas-made-the-right-decision-to-extend-xqcs-suspension%2F%23respond">Sign-in</a> to skip these 2 steps. Not a member of The Roar yet? Check out our <a href="/author-levels-descriptions/">Member Benefits</a> page.</p>
</div>

<p>
    <label for="author"><strong>Name *</strong></label> <br />
    <input type="text" name="author" id="author" value="" size="22" tabindex="1" class="textfield"/>
</p>

<p>
    <label for="email"><strong>Email * (will not be published) </strong></label> <br />
    <input type="text" name="email" id="email" value="" size="22" tabindex="2" class="textfield" />
</p>



<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4" class="textarena "></textarea></p>

<p>
If not logged in, please enter your name and email before submitting your comment.
Please review our <a rel="nofollow" href="/comments-policy">comments policy</a> before posting on the Roar.
</p>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ba3f0fc9ef" /></p>

	<p style="clear: both;" class="subscribe-to-comments">
	<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
	<label for="subscribe">Subscribe to this article to be notified via email when new comments are posted</label>
	</p>


<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p>

<p style="text-align:right;"><input name="submit" type="submit" value="Add Comment" id="submit" tabindex="5" />
<input type='hidden' name='comment_post_ID' value='564845' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>

</form>



</div>

</div>


<!-- End of Comments -->

</div>
<!--t:sidebar-start:0.714-->	<div id="sidebar">
		<form action="http://www.theroar.com.au" method="get" id="search">
			<fieldset>
				<input type="text" value="Search The Roar" name="s" />
				<input type="submit" value="" class="search" />
			</fieldset>
		</form>

		<div class="before-viewability-check" id="before-viewability-check" style="height:1px;width:100%;padding-top:10px;"></div><div class="viewability-ad-container" id="viewability-ad-container">
		<!-- Roar-Article-ATF-Right-mrec-300x250 -->
		<div style="min-height:250px;">
		<div id='div-gpt-ad-1319678928047-40' style="min-height:250px;">
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-40'); });
			</script>
		</div>
		</div>
		</div><div class="after-viewability-check" id="after-viewability-check" style="height:1px;width:100%;margin-bottom:-10px;"></div>

		<div class="write">
			<h3>
				Do you have what it takes to become a sports writer?
				<a href="/contribute">Write for The Roar</a>
			</h3>
		</div>

				<div class="box">
			<h3>Other Sports articles</h3>
		</div>
		<div class="most">
			<ul class="tabset">
				<li><a href="#tab1" class="tab active">Most discussed</a></li>
				<li><a href="#tab2" class="tab">Latest</a></li>
				<li><a href="#tab3" class="tab">Fan articles</a></li>
			</ul>
			<div class="tab-holder" id="tab1">

				<ul><li><a href="http://www.theroar.com.au/2018/01/28/why-sport-down-under-will-rise-to-the-top-in-2018/?utm_campaign=most_discussed"> Why sport Down Under will rise to the top in 2018 (5)</a></li><li><a href="http://www.theroar.com.au/2018/02/03/stage-two-approaches-impact-will-newest-patch-overwatch-league/?utm_campaign=most_discussed"> As stage two approaches, what impact will the newest patch have on the Overwatch League? (3)</a></li><li><a href="http://www.theroar.com.au/2018/01/30/jason-day-ends-20-month-uspga-drought/?utm_campaign=most_discussed"> Jason Day ends 20-month USPGA drought (2)</a></li><li><a href="http://www.theroar.com.au/2018/02/04/analysing-australias-gold-medal-prospects-in-pyeongchang/?utm_campaign=most_discussed"> Analysing Australia&#8217;s gold medal prospects in Pyeongchang (2)</a></li><li><a href="http://www.theroar.com.au/2018/01/27/australia-day-honours-2018/?utm_campaign=most_discussed"> Australia Day honours 2018 (1)</a></li><li><a href="http://www.theroar.com.au/2018/01/27/tiger-woods-last-makes-cut/?utm_campaign=most_discussed"> Tiger Woods at last makes a cut (1)</a></li><li><a href="http://www.theroar.com.au/2018/01/27/na-lcs-spring-week-2-welcome-season-four-apparently/?utm_campaign=most_discussed"> NA LCS Spring Week 2: Welcome to season four, apparently (0)</a></li></ul>
			</div>
			<div class="tab-holder" id="tab2">
				<!--t:latest-start:0.715-->				<ul>
													<li><a href="http://www.theroar.com.au/2018/02/06/dallas-made-the-right-decision-to-extend-xqcs-suspension/">Dallas made the right decision to extend xQc&#8217;s suspension </a></li>
										<li><a href="http://www.theroar.com.au/2018/02/05/australia-get-first-ever-dedicated-esports-venues-hoyts-gfinity/">Australia to get its first ever dedicated eSports venues through Hoyts and Gfinity </a></li>
										<li><a href="http://www.theroar.com.au/2018/02/04/analysing-australias-gold-medal-prospects-in-pyeongchang/">Analysing Australia&#8217;s gold medal prospects in Pyeongchang (2)</a></li>
										<li><a href="http://www.theroar.com.au/2018/02/04/kookaburras-hammer-dutch-for-series-win/">Kookaburras hammer Dutch for series win </a></li>
										<li><a href="http://www.theroar.com.au/2018/02/03/stage-two-approaches-impact-will-newest-patch-overwatch-league/">As stage two approaches, what impact will the newest patch have on the Overwatch League? (3)</a></li>
										<li><a href="http://www.theroar.com.au/2018/02/02/breaking-down-hearthstones-incoming-balance-changes/">Breaking down Hearthstone&#8217;s incoming balance changes </a></li>
										<li><a href="http://www.theroar.com.au/2018/02/02/na-lcs-spring-week-3-games-get-longer-better/">NA LCS Spring Week 3: Games get longer, but are they better? </a></li>
									</ul>
			</div>
			<div class="tab-holder" id="tab3">
				<!--t:fan-articles-start:0.715-->				<ul>
													<li><a href="http://www.theroar.com.au/2018/02/04/analysing-australias-gold-medal-prospects-in-pyeongchang/">Analysing Australia&#8217;s gold medal prospects in Pyeongchang (2)</a></li>
										<li><a href="http://www.theroar.com.au/2018/02/02/na-lcs-spring-week-3-games-get-longer-better/">NA LCS Spring Week 3: Games get longer, but are they better? (0)</a></li>
										<li><a href="http://www.theroar.com.au/2018/01/28/why-sport-down-under-will-rise-to-the-top-in-2018/">Why sport Down Under will rise to the top in 2018 (5)</a></li>
										<li><a href="http://www.theroar.com.au/2018/01/27/australia-day-honours-2018/">Australia Day honours 2018 (1)</a></li>
										<li><a href="http://www.theroar.com.au/2018/01/27/na-lcs-spring-week-2-welcome-season-four-apparently/">NA LCS Spring Week 2: Welcome to season four, apparently (0)</a></li>
										<li><a href="http://www.theroar.com.au/2018/01/21/ufc-220-miocic-vs-ngannou-breakdown-and-analysis/">UFC 220: Miocic vs. Ngannou breakdown and analysis (0)</a></li>
										<li><a href="http://www.theroar.com.au/2018/01/20/why-2018-will-be-a-watershed-year-for-esports/">Why 2018 will be a watershed year for esports (0)</a></li>
									</ul>
				<!--t:fan-articles-end:0.715-->			</div>
		</div>

		
		<div class="box">
			<div id='div-gpt-ad-1319678928047-45' style='width:300px;max-height:150px;padding-top:20px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-45'); });
				</script>
			</div>
		</div>

		            <div class="box" id="video-sidebar-widget">
				<h3 style="padding-bottom:8px;">Latest Roar Videos</h3>
				<ul style="list-style: none;padding:0;">
											<li style="padding-bottom: 6px;">
		                    <div class="video-insert-image-container" style="padding-bottom:6px;">
					        <a href="http://www.theroar.com.au/tv/insane-final-three-minutes-see-eagles-down-the-patriots/" class="analytics-link" data-analytics-val="sidebar_video_image">
						            <img src="http://cdn0.theroar.com.au/tv/wp-content/uploads/2018/02/2644833814001_5726197386001_5726173973001-vs-428x292.jpg" class="video-insert-image">
						            <div class="video-insert-play-button" style="left: calc(50% - 26px);"> </div>
						        </a>
						    </div>
		                    <div class="title" style=" width: 85%;  position: relative;  margin:auto;    background-color: #FFF;  text-align: center;  top: -35px;  padding: 2.5%;  border: 1px solid #EEE;margin-bottom:-28px;padding-bottom: 12px;">
		                    						            	<a href="http://www.theroar.com.au/tv/us-sports/" class="analytics-link" data-analytics-val="sidebar_video_category">
					            	<div style="position: relative;  top: -24px;  width: auto;  display: inline-block;  background-color: #000;  color: #FFF;  padding-left: 12px;  padding-right: 12px;  padding-top: 2px;  padding-bottom: 2px;">US SPORTS</div></a>
					            	<h3 style="font-size:16px;color:#000;padding:0;margin-top:-14px"><a href="http://www.theroar.com.au/tv/insane-final-three-minutes-see-eagles-down-the-patriots/" style="color:#000;padding-bottom:0;" class="analytics-link" data-analytics-val="sidebar_video_title">The insane final minutes that saw the Eagles down the Patriots</a></h3>
					            					            
					        </div>
						</li>
												<li style="padding-bottom: 6px;">
		                    <div class="video-insert-image-container" style="padding-bottom:6px;">
					        <a href="http://www.theroar.com.au/tv/biggest-run-it-straight-hits-of-february/" class="analytics-link" data-analytics-val="sidebar_video_image">
						            <img src="http://cdn0.theroar.com.au/tv/wp-content/uploads/2018/02/2644833814001_5726269624001_5726257567001-vs-428x292.jpg" class="video-insert-image">
						            <div class="video-insert-play-button" style="left: calc(50% - 26px);"> </div>
						        </a>
						    </div>
		                    <div class="title" style=" width: 85%;  position: relative;  margin:auto;    background-color: #FFF;  text-align: center;  top: -35px;  padding: 2.5%;  border: 1px solid #EEE;margin-bottom:-28px;padding-bottom: 12px;padding-top:18px;">
		                    			                    		<a href="http://www.theroar.com.au/tv/tag/club-roar/" class="analytics-link" data-analytics-val="sidebar_video_category">
						            <img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/club-roar-simple-v2.png" style=" width: 36px; position: absolute;     top: -24px; left: calc(50% - 18px);  z-index: 2;"></a>
						            <h3 style="font-size:16px;color:#000;padding:0;"><a href="http://www.theroar.com.au/tv/biggest-run-it-straight-hits-of-february/" style="color:#000;padding-bottom:0;">Biggest run it straight hits of February</a></h3>
					            					            
					        </div>
						</li>
										</ul>
			</div>
			<script>
				jQuery(".analytics-link").click( function() {
						var descriptor = jQuery(this).attr('data-analytics-val');
				        ga('send', 'event', 'Clicks', 'Roar TV Driver', descriptor);
				});
			</script>
			
				<div class="box box-tvguide">
			<h3>TV Guide</h3>

			<div class="tvguide">
				<ul>
										<li>
						<div class="details">
							<strong>Australia vs England T20 Tri-series</strong><br/>
							Tomorrow 7:40pm AEDT						</div>
						<div class="channel">
							<img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/nine@2x.png" width="42" height="20" style="margin-top:-10px;" alt="Nine" />						</div>
					</li>
										<li>
						<div class="details">
							<strong>NBL Brisbane Bullets vs Illawarra Hawks</strong><br/>
							Thursday 7:30pm AEDT						</div>
						<div class="channel">
							<a target="_blank" href="https://goo.gl/dWwsQi" rel="nofollow"><img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-v3@2x.png" width="71" height="29" style="margin-top:-14.5px;" alt="Foxtel" /></a>						</div>
					</li>
										<li>
						<div class="details">
							<strong>AFLW GWS Giants vs Carlton Blues</strong><br/>
							Friday 7:05pm AEDT						</div>
						<div class="channel">
							<a target="_blank" href="https://goo.gl/dWwsQi" rel="nofollow"><img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-v3@2x.png" width="71" height="29" style="margin-top:-14.5px;" alt="Foxtel" /></a>						</div>
					</li>
										<li>
						<div class="details">
							<strong>NBL Melbourne United vs New Zealand Breakers</strong><br/>
							Friday 7:30pm AEDT						</div>
						<div class="channel">
							<a target="_blank" href="https://goo.gl/dWwsQi" rel="nofollow"><img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-v3@2x.png" width="71" height="29" style="margin-top:-14.5px;" alt="Foxtel" /></a>						</div>
					</li>
										<li>
						<div class="details">
							<strong>A-League Melbourne Victory vs Brisbane Roar</strong><br/>
							Friday 7:50pm AEDT						</div>
						<div class="channel">
							<a target="_blank" href="https://goo.gl/dWwsQi" rel="nofollow"><img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-v3@2x.png" width="71" height="29" style="margin-top:-14.5px;" alt="Foxtel" /></a>						</div>
					</li>
									</ul>
			</div>
			<!-- IMP TRACKER -->
			<div style="display:none">
			<img src="https://goo.gl/TsW23D" width="1" height="1" />
			</div>
		</div>
		<div class="view-editors">
		    <a class="view-all-editors-picks" href="http://www.theroar.com.au/live-sports-tv-guide/">View full TV Guide</a>
		</div>
		
		        <!-- pulse widget -->
        <div class="pulse-widget">
        	<div class="pulse-heading">
            	<h3 class="h">The Pulse</h3>
            </div>
            <div class="the-pulse"></div>
        </div>
        
		<div class="clear"></div>

				<!-- Roar-Article-BTF-Right-Fixed-mrec-300x250 -->
		<div class="movingad">
		<div class="movingad-inner">
			<div id='div-gpt-ad-1319678928047-50' style='width:300px; min-height:250px;' class="banner-section">
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-50'); });
				</script>
			</div>

			<div class="like-placer">
				<p class="h">Recommend this story</p>
				<div class="singleLikeBoxleft">
				<!-- socialshare.php -->
<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20Dallas%20made%20the%20right%20decision%20to%20extend%20xQc%27s%20suspension&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0ADallas%20made%20the%20right%20decision%20to%20extend%20xQc%27s%20suspension%0A%0Ahttp%3A%2F%2Fwww.theroar.com.au%2F2018%2F02%2F06%2Fdallas-made-the-right-decision-to-extend-xqcs-suspension%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="http://www.theroar.com.au/2018/02/06/dallas-made-the-right-decision-to-extend-xqcs-suspension/?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Dallas made the right decision to extend xQc&#8217;s suspension" target="_blank" onclick="window.open ('http://www.reddit.com/submit?url=http://www.theroar.com.au/2018/02/06/dallas-made-the-right-decision-to-extend-xqcs-suspension/&title=Dallas%20made%20the%20right%20decision%20to%20extend%20xQc%26%238217%3Bs%20suspension', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="http://www.theroar.com.au/2018/02/06/dallas-made-the-right-decision-to-extend-xqcs-suspension/?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Dallas made the right decision to extend xQc&#8217;s suspension"></a></div>
<div class="fb-like" data-href="http://www.theroar.com.au/2018/02/06/dallas-made-the-right-decision-to-extend-xqcs-suspension/" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>
<!-- /end socialshare.php -->				</div>
			</div>

		</div>
		</div>
						
	</div>
<!--t:sidebar-end:0.722-->
<!--t:footer-start:0.723--><script type="text/javascript">
/* <![CDATA[ */
jQuery.ajax({type:'GET',url:'http://www.theroar.com.au/wp-admin/admin-ajax.php',data:'postviews_id=564845&action=postviews',cache:false});/* ]]> */
</script>
        <dl class="explore">
                <dt>Explore:</dt>
                <dd><a href="http://www.theroar.com.au/tag/dallas-fuel/" rel="tag">Dallas Fuel</a>, <a href="http://www.theroar.com.au/tag/esports/" rel="tag">eSports</a>, <a href="http://www.theroar.com.au/tag/overwatch-league/" rel="tag">Overwatch League</a>, <a href="http://www.theroar.com.au/tag/xqc/" rel="tag">xQc</a></dd>
        </dl>

        
        <ul id="bot-menu">
                <li><a href="/">Home</a></li>
                <li><a href="/about/" rel="nofollow">About</a></li>
                <li><a href="/contribute/"rel="nofollow">Submit an Article</a></li>
                <li><a href="/terms-and-conditions/" rel="nofollow">Terms &amp; Conditions</a></li>
                <li><a href="/privacy-policy/" rel="nofollow">Privacy</a></li>
                <li><a href="/advertise/" rel="nofollow">Advertise with Us</a></li>
                <li><a href="/sponsored-content-policy/" rel="nofollow">Sponsored Content Policy</a></li>
                <li><a href="/contact-us/" rel="nofollow">Contact Us</a></li>
                <li><a href="/tipping/" rel="nofollow">Tipping</a></li>
                <li><a href="/live/" rel="nofollow">Roar Live</a></li>
        </ul>
    </div>

    <div id="footer" class="content">
        <p>
            &copy; 2018 The Roar - Your Sports Opinion
                    </p>
    </div>
</div>

<script>
(function($){
  $('.comments-number-564845').text('0');
})(jQuery);
</script>


<!-- Google UA -->
<script type="text/javascript">
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 

 ga('create', 'UA-333171-2', 'auto');
 ga('set', 'dimension1', 'Other Sports');
 ga('set', 'dimension2', 'Stirling Coates');
 ga('set', 'dimension3', 'Website');
 ga('set', 'dimension4', 'Article');
 ga('set', 'dimension5', '2am');
 ga('set', 'dimension6', 'Long');
 ga('send', 'pageview');
 setTimeout("ga('send','event','Engagement','SessionPing','30s')", 30000);
 	</script>


<!-- CHARTBEAT INIT -->
 <script type='text/javascript'>
    // var _sf_async_config = _sf_async_config || {};
    // /** CONFIGURATION START **/
    // _sf_async_config.sections = 'Other Sports'; 
    // _sf_async_config.authors = "Stirling Coates";
    // /** CONFIGURATION END **/
    // (function() {
    //     function loadChartbeat() {
    //         var e = document.createElement('script');
    //         e.setAttribute('language', 'javascript');
    //         e.setAttribute('type', 'text/javascript');
    //         e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    //         document.body.appendChild(e);
    //     }
    //     var oldonload = window.onload;
    //     window.onload = (typeof window.onload != 'function') ?
    //         loadChartbeat : function() {
    //             oldonload();
    //             loadChartbeat();
    //         };
    // })();
</script>

    <script type="text/javascript">
    var plistaItem = {
        "objectid"      :   "564845",
        "title"         :   "Dallas made the right decision to extend xQc&#8217;s suspension",
        "text"          :   "It's very rare to see a team impose a suspension on one of their own players that greatly exceeds the one already handed down by the league. The Overwatch League's Dallas Fuel did just that recently - and that's the",
        "url"           :   "http://www.theroar.com.au/2018/02/06/dallas-made-the-right-decision-to-extend-xqcs-suspension/",
        "img"           :   "http://www.theroar.com.au/wp-content/uploads/2017/10/eSports-gamer-297x202.jpg",
        "category"      :   "Other Sports",
        "published_at"  :   "1517843550",
        "updated_at"    :   "1517869656",
        "kind"          :   "article"
    };
    (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
    }({
        "publickey": "b1932b674ac21b599703e920",
        "item": plistaItem,
        "origin": "au"
    }));
    </script>
    
  <div class="left_ad">
  </div>
  <div class="right_ad">
  </div>




<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1666565010224612');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1666565010224612&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- DBM Pixel -->
<img src="https://cm.g.doubleclick.net/pixel?google_nid=adaptv_dbm&google_cm&google_sc" width="1" height="1" />


<!-- Nielsen SDK -->

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
	var pvar = { cid: "au-conversant", content: "0", server: "secure-au" };
	var trac = nol_t(pvar);
	trac.record().post();
</script>
<noscript>
	<div>
		<img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=au-conversant&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
	</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

  <script type='text/javascript' src='http://cdn0.theroar.com.au/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://cdn0.theroar.com.au/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://cdn0.theroar.com.au/wp-content/themes/roar/js/functions.1516141937.js'></script>
<script type="text/javascript">
function wp_attempt_focus() {
setTimeout( function() {
try {
d = document.getElementById('user_login');
d.value = '';
d.focus();
} catch(e){}
}, 200 );
}
wp_attempt_focus();
if(typeof wpOnload=='function')wpOnload()
</script>
  <!--t:footer-end:0.736-->
</body>
</html>