<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml">
<!--t:0.099--><head>
  <title>Does the A-League hold back our national team? | The Roar</title>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<link rel="dns-prefetch" href="//cdn4.theroar.com.au" />
	<link rel="dns-prefetch" href="//www.brightcove.com" />
    <link rel="dns-prefetch" href="//ad.doubleclick.net" />
    <link rel="dns-prefetch" href="//ad.crwdcntrl.net" />
    <link rel="dns-prefetch" href="//ajax.googleapis.com" />
    <link rel="dns-prefetch" href="//www.google-analytics.com" />
    <link rel="dns-prefetch" href="//www.facebook.com" />
    <link rel="dns-prefetch" href="//www.googletagservices.com" />
    <link rel="dns-prefetch" href="//www.facebook.com" />

  <meta property="fb:pages" content="124943566441" />
    <meta name="news_keywords" content="A-League, Football, Socceroos" />
          <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.theroar.com.au/feed/" />
                
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Football: A popular US brokerage firm in 1970s and 80s popularised the tagline “when EF Hutton talks, people listen.” Around 30-40 years later in the post-social med"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.theroar.com.au/2018/05/16/league-hold-back-national-team/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Does the A-League hold back our national team?" />
<meta property="og:description" content="Football: A popular US brokerage firm in 1970s and 80s popularised the tagline “when EF Hutton talks, people listen.” Around 30-40 years later in the post-social med" />
<meta property="og:url" content="https://www.theroar.com.au/2018/05/16/league-hold-back-national-team/" />
<meta property="og:site_name" content="The Roar" />
<meta property="article:tag" content="A-League" />
<meta property="article:tag" content="Football" />
<meta property="article:tag" content="Socceroos" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="2018-05-16T02:06:40+10:00" />
<meta property="article:modified_time" content="2018-05-16T01:43:23+10:00" />
<meta property="og:updated_time" content="2018-05-16T01:43:23+10:00" />
<meta property="og:image" content="https://cdn4.theroar.com.au/wp-content/uploads/2013/06/schwarzer-cahill.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Football: A popular US brokerage firm in 1970s and 80s popularised the tagline “when EF Hutton talks, people listen.” Around 30-40 years later in the post-social med"/>
<meta name="twitter:title" content="Does the A-League hold back our national team?"/>
<meta name="twitter:site" content="@TheRoarSports"/>
<meta name="twitter:image" content="https://cdn4.theroar.com.au/wp-content/uploads/2013/06/schwarzer-cahill.jpg"/>
<meta name="twitter:creator" content="@TheRoarSports"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Roar &raquo; Does the A-League hold back our national team? Comments Feed" href="https://www.theroar.com.au/2018/05/16/league-hold-back-national-team/feed/" />
<link rel='stylesheet' id='roar-css'  href='https://cdn4.theroar.com.au/wp-content/themes/roar/style.1521051138.css' type='text/css' media='screen,projection,tv' />
<link rel='stylesheet' id='roar-print-css'  href='https://cdn4.theroar.com.au/wp-content/themes/roar/print.1518977404.css' type='text/css' media='print' />
<link rel='https://api.w.org/' href='https://www.theroar.com.au/wp-json/' />

<link rel='shortlink' href='https://www.theroar.com.au/?p=585193' />
<link rel="alternate" type="application/json+oembed" href="https://www.theroar.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theroar.com.au%2F2018%2F05%2F16%2Fleague-hold-back-national-team%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theroar.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theroar.com.au%2F2018%2F05%2F16%2Fleague-hold-back-national-team%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.theroar.com.au/2018/05/16/league-hold-back-national-team/amp/" />
  <!-- AOL VIDEO DETECTION SCRIPT -->
  <script type="text/javascript" language="Javascript" async src="https://redir.adap.tv/redir/javascript/lightintegration.js"></script>

    <!-- PREBID SCRIPT -->
    <script type="text/javascript" src="//cdn4.theroar.com.au/wp-content/themes/roar/js/prebid_appnexus.js" async></script>

    <!-- jQuery SCRIPT -->
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>

    <!-- LOTAME AUDIENCE DATA PULL AND OBJECT INIT -->
    <script type="text/javascript" src="https://cdn4.theroar.com.au/wp-content/themes/roar/js/lotame_audiences.1.0.js"></script>
    <script type="text/javascript">
        Lotame_Audiences.fetchAndTarget();
    </script>


    <!-- LAZY ADS INIT SCRIPT -->
    <script type="text/javascript" src="https://cdn4.theroar.com.au/wp-content/themes/roar/js/lazy-ads.1.0.js"></script>


    <!-- SPOTX PRIORITY PIXEL -->
    <script>
    spotxDataLayer = [{
        source: "95500"
    }];
    </script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','spotxDataLayer','GTM-NH3RQL3');</script>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH3RQL3&source=95500"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



  <script charset="utf-8">
      var ajaxurl = 'https://www.theroar.com.au/wp-admin/admin-ajax.php';
  </script>



  <link rel="apple-touch-icon" sizes="152x152" href="https://cdn4.theroar.com.au/wp-content/themes/roar/images/favicon-152.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://cdn4.theroar.com.au/wp-content/themes/roar/images/favicon-144.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://cdn4.theroar.com.au/wp-content/themes/roar/images/favicon-120.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://cdn4.theroar.com.au/wp-content/themes/roar/images/favicon-114.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://cdn4.theroar.com.au/wp-content/themes/roar/images/favicon-72.png">
  <link rel="apple-touch-icon" href="https://cdn4.theroar.com.au/wp-content/themes/roar/images/favicon-57.png">
  <link rel="icon" href="https://cdn4.theroar.com.au/wp-content/themes/roar/images/favicon-32.png" sizes="32x32">

          <!-- start webfont -->
		  <script type="text/javascript">
        (function() {
            "use strict";
            // once cached, the css file is stored on the client forever unless
            // the URL below is changed. Any change will invalidate the cache
            // ****NO CDN **** NO CDN *** NO CDN *** WOFF fonts require same-origin.
            var css_href = 'https://www.theroar.com.au/wp-content/themes/roar/css/roar-2016-fonts.css';
            // a simple event handler wrapper
            function on(el, ev, callback) {
                if (el.addEventListener) {
                    el.addEventListener(ev, callback, false);
                } else if (el.attachEvent) {
                    el.attachEvent("on" + ev, callback);
                }
            }

            // if we have the fonts in localStorage or if we've cached them using the native batrowser cache
            if ((window.localStorage && localStorage.font_css_cache) || document.cookie.indexOf('font_css_cache') > -1) {
                // just use the cached version
                injectFontsStylesheet();
            } else {
                // otherwise, don't block the loading of the page; wait until it's done.
                on(window, "load", injectFontsStylesheet);
            }

            // quick way to determine whether a css file has been cached locally
            function fileIsCached(href) {
                return window.localStorage && localStorage.font_css_cache && (localStorage.font_css_cache_file === href);
            }

            // time to get the actual css file
            function injectFontsStylesheet() {
                // if this is an older browser
                if (!window.localStorage || !window.XMLHttpRequest) {
                    var stylesheet = document.createElement('link');
                    stylesheet.href = css_href;
                    stylesheet.rel = 'stylesheet';
                    stylesheet.type = 'text/css';
                    document.getElementsByTagName('head')[0].appendChild(stylesheet);
                    // just use the native browser cache
                    // this requires a good expires header on the server
                    document.cookie = "font_css_cache";

                // if this isn't an old browser
                } else {
                    // use the cached version if we already have it
                    if (fileIsCached(css_href)) {
                        injectRawStyle(localStorage.font_css_cache);
                    // otherwise, load it with ajax
                    } else {
                        var xhr = new XMLHttpRequest();
                        xhr.open("GET", css_href, true);
                        // cater for IE8 which does not support addEventListener or attachEvent on XMLHttpRequest
                        xhr.onreadystatechange = function() {
                            if (xhr.readyState === 4) {
                                // once we have the content, quickly inject the css rules
                                injectRawStyle(xhr.responseText);
                                // and cache the text content for further use
                                // notice that this overwrites anything that might have already been previously cached
                                localStorage.font_css_cache = xhr.responseText;
                                localStorage.font_css_cache_file = css_href;
                            }
                        };
                        xhr.send();
                    }
                }
            }

            // this is the simple utitily that injects the cached or loaded css text
            function injectRawStyle(text) {
                var style = document.createElement('style');
                // cater for IE8 which doesn't support style.innerHTML
                style.setAttribute("type", "text/css");
                if (style.styleSheet) {
                    style.styleSheet.cssText = text;
                } else {
                    style.innerHTML = text;
                }
                document.getElementsByTagName('head')[0].appendChild(style);
            }

        }());
        </script>

                <style>
         @font-face {
            font-family: 'icomoon';
            src: url("https://cdn4.theroar.com.au/wp-content/themes/roar/fonts/icomoon.eot?trrciw&v=3");
            src: url("https://cdn4.theroar.com.au/wp-content/themes/roar/fonts/icomoon.eot?#iefixtrrciw&v=3") format("embedded-opentype"), 
            url("https://cdn4.theroar.com.au/wp-content/themes/roar/fonts/icomoon.ttf?trrciw&v=3") format("truetype"), 
            url("https://cdn4.theroar.com.au/wp-content/themes/roar/fonts/icomoon.woff?trrciw&v=3") format("woff"), 
            url("https://cdn4.theroar.com.au/wp-content/themes/roar/fonts/icomoon.svg?trrciw#icomoon&v=3") format("svg");
            font-weight: normal;
            font-style: normal;
          }
        </style>




  <script src="https://cdn4.theroar.com.au/wp-content/themes/roar/js/rt.roar.min.js" type="text/javascript"></script>
  <script>
      var roar_rt = new Roar_rt();
                var newEvent = {
              "category" : "soccer",
              "action"   : "article"
          }
          roar_rt.addEvent(newEvent).save();
                  var favouriteCategory = "None";
      if(roar_rt.returnTopCategory()) favouriteCategory = roar_rt.returnTopCategory();

      var fanOfCategory = [];
      for(var catNameInRT in roar_rt.categoryPoints) {
        if(roar_rt.categoryPoints[catNameInRT] > 5) fanOfCategory.push(catNameInRT);
      }
      if(fanOfCategory.length == 0) fanOfCategory.push('None');
  </script>

	<!-- DFP -->
  <script type="text/javascript">
        var popupcat = 6;
    var popupliveblog = 0;
    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
  </script>
  <script>
      //Browser height targeting setter
      browserWidth = window.innerWidth;
      var screensize = "low";
      if(!browserWidth) {
          screensize = "low";
      } else if(browserWidth > 1409) {
          screensize = "high";
      } else {
          screensize = "low";
      }
  </script>

    <script>
  var roar_user_disable_autoplay = false;
  </script>

<script type="text/javascript" src="https://tags.crwdcntrl.net/c/10548/cc.js?ns=_cc10548" id="LOTCC_10548"></script>

<script type="text/javascript" language="javascript">
    _cc10548.add("int","site: The Roar");
      var articleTags = ['A-League', 'Football', 'Socceroos', ];
    var taxonomyTags = [];
    taxonomyTags = ["Sport > Football"];     _cc10548.add("genp", "Categories^Football");     _cc10548.add("med", "article");
    for ( var i = 0; i < articleTags.length; i++ ) {
      _cc10548.add("int","tag: " + articleTags[i]);
    }
    for ( var i = 0; i < taxonomyTags.length; i++ ) {
      _cc10548.add("int","taxonomyTags: " + taxonomyTags[i]);
    }
      _cc10548.bcp();
</script>

<script type="text/javascript">


var adSlotUnits = [];

var adarea = "FOOTBALL";
var mrecslot = '';
var slot1 = '';
var slot2 = '';


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-80',
        "sizes" : [1, 1],
        "lazy" : false,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-ROS-ATF-skins-1x1', [1, 1], 'div-gpt-ad-1319678928047-80').addService(googletag.pubads()).setTargeting("sport","FOOTBALL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","ROC"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-15',
        "sizes" : [[970,90],[970,200],[970,250],[728,90]],
        "lazy" : false,
        "prebid" : true, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-ROS-Billboard', [[970,90],[970,200],[970,250],[728,90]], 'div-gpt-ad-1319678928047-15').addService(googletag.pubads()).setTargeting("sport","FOOTBALL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","ROC"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-40',
        "sizes" : [[300,250],[300,600]],
        "lazy" : false,
        "prebid" : true, },
    init : function(){var that = this; slot1 = googletag.defineSlot('/34677533/Roar-Article-ATF-Right-mrec-300x250', [[300,250],[300,600]], 'div-gpt-ad-1319678928047-40').addService(googletag.pubads()).setTargeting("sport","FOOTBALL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","ROC"); that.definition = slot1; that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-50',
        "sizes" : [300,250],
        "lazy" : true,
        "prebid" : true, },
    init : function(){var that = this; slot2 = googletag.defineSlot('/34677533/Roar-Article-BTF-Right-Fixed-mrec-300x250', [300,250], 'div-gpt-ad-1319678928047-50').addService(googletag.pubads()).setTargeting("sport","FOOTBALL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","ROC"); that.definition = slot2; that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-1319678928047-45',
        "sizes" : [[300,100],[300,150]],
        "lazy" : false,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-LiveOdds', [[300,100],[300,150]], 'div-gpt-ad-1319678928047-45').addService(googletag.pubads()).setTargeting("sport","FOOTBALL").setTargeting('fanOf', fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","ROC"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});



adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-incontent-1x1',
        "sizes" : [2,2],
        "lazy" : true,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar_SpotX_InRead_Desktop', [2,2], 'div-gpt-ad-incontent-1x1').addService(googletag.pubads()).setTargeting("sport","FOOTBALL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","ROC"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});


adSlotUnits.push({
    "metadata"  :   {
        "div" : 'div-gpt-ad-temp-1x1',
        "sizes" : [1,1],
        "lazy" : false,
        "prebid" : false, },
    init : function(){var that = this; that.definition = googletag.defineSlot('/34677533/Roar-Unruly-1x1', [1,1], 'div-gpt-ad-temp-1x1').addService(googletag.pubads()).setTargeting("sport","FOOTBALL").setTargeting('fanOf',fanOfCategory).setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","ROC"); that.init = function(){console.log(that.metadata.div + " already initialised")}},
});
</script>

<!-- Organise adSlotUnits into array of objects which can be passed into Prebid Library -->
<script>
    var prebidObjects = [];
    for(var x = 0; x < adSlotUnits.length; x++) {
        var sizes = adSlotUnits[x].metadata.sizes[0]
        if(sizes !== Array) sizes = adSlotUnits[x].metadata.sizes;
        if(adSlotUnits[x].metadata.prebid === true) {
            prebidObjects.push({
                code: adSlotUnits[x].metadata.div,
                sizes: sizes,
                bids: [{
                    bidder: 'appnexus',
                    params: {
                        placementId: '11980971'
                    }
                }]
            })
        }
    }
</script>



<!-- DFP INIT -->
<script type="text/javascript">
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().setCentering(true);
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableVideoAds();
//        googletag.enableServices();
    });
    googletag.cmd.push(function(){
      if(Lotame_Audiences.audienceMembership !== undefined && Lotame_Audiences.audienceMembership.length !== 0) googletag.pubads().setTargeting('audience', Lotame_Audiences.audienceMembership);
                          googletag.pubads().setTargeting('tags', ["a-league","soccer","socceroos"]);
          })
</script>




<!-- PREBID INIT. ONCE PREBID RUNS AND/OR TIMES OUT, SET UP AND RUN LAZY ADS LIBRARY -->
<script>
    var PREBID_TIMEOUT = 800;
    var adUnits = prebidObjects;
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function() {
        pbjs.enableSendAllBids();
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        console.log("sending adserver request (init by prebid)");
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                setTimeout(function(){
                    pbjs.setTargetingForGPTAsync();
                    googletag.enableServices();
                    Lazy_Ads_Loader.gptAdSlotsOnScroll = gptAdSlotsOnScroll;
                    Lazy_Ads_Loader.gptAdSlots = gptAdSlots;
                    Lazy_Ads_Loader.lazyStart();
                }, 50);
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);
</script>


<!-- Set up and initialise adslots for DFP -->
<script>
    var gptAdSlots = {};
    var gptAdSlotsOnScroll = {};

    googletag.cmd.push(function () {
        for(var x = 0; x < adSlotUnits.length; x++) {
            adSlotUnits[x].init();
            gptAdSlots[adSlotUnits[x].metadata.div] = adSlotUnits[x].definition;
            if(adSlotUnits[x].metadata.lazy == true) gptAdSlotsOnScroll[adSlotUnits[x].metadata.div] = true;
        }
        // console.log(gptAdSlots);
        // googletag.enableServices();
    });
</script>


<script type="text/javascript">
    // var _sf_async_config = _sf_async_config || {};
    // /** CONFIGURATION START **/
    // _sf_async_config.uid = 62206; /** CHARTBEAT ACCOUNT ID **/
    // _sf_async_config.domain = 'theroar.com.au'; /** SITE DOMAIN **/
    // _sf_async_config.useCanonical = true;
    // /** CONFIGURATION END **/
    // var _sf_startpt = (new Date()).getTime();
</script>
<!-- <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> -->




<!-- FIX FOR LAZY ADS BUYOUTS -->
<script>
    function gptLazyBuyoutFix(target) {
        for(var slot in Lazy_Ads_Loader.gptAdSlotsOnScroll) {
            Lazy_Ads_Loader.gptAdSlots[slot].setTargeting('BuyoutTarget', target);
        }
    }
</script>

  <!-- SCHEMA.ORG DATA -->
        <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": "https://www.theroar.com.au/2018/05/16/league-hold-back-national-team/",
        "headline": "Does the A-League hold back our national team?",
        "description": "A popular US brokerage firm in 1970s and 80s popularised the tagline “when EF Hutton talks, people listen.” Around 30-40 years later in the post-social media landscape, EF Hutton would face into a very different audience dynamic. In Australian football few icons are afforded or deserve as much adoration as Mark Schwarzer. Schwarzer carried the [&hellip;]",
                  "image": {
          "@type": "ImageObject",
          "url": "https://cdn4.theroar.com.au/wp-content/uploads/2013/06/schwarzer-cahill.jpg",
          "width": 1284,
          "height": 876        },
              
        "author": {
          "@type" : "Person",
          "name": "Lucas Gillard"
        },
        "datePublished": "May 16, 2018",
        "dateModified": "May 16, 2018",
        "publisher" : {
          "@type" : "Organization",
          "legalName" : "The Roar Sports Media Pty Ltd",
          "name" : "The Roar",
          "logo" : {
            "@type" : "ImageObject",
            "url": "https://cdn4.theroar.com.au/wp-content/themes/roar/images/roar_logo_80_60.png",
            "width": 80,
            "height" : 60
          }
        }
      }
      </script>
            <meta name="thumbnail" content="https://cdn4.theroar.com.au/wp-content/uploads/2013/06/schwarzer-cahill.jpg" />
          


<!--
	generated 118 seconds ago
	generated in 0.157 seconds
	served from batcache in 0.012 seconds
	expires in 62 seconds
-->
</head>

<body class="post-template-default single single-post postid-585193 single-format-standard">


   <div id="page">

  	<div id="fixedheaders"><div id="fixedheaders-a">

    <div id="top-bar">
      <div class="content">
        <ul>
                    <li><a href="https://www.theroar.com.au/login/?redirect_to=https://www.theroar.com.au/2018/05/16/league-hold-back-national-team/">Login</a></li>
          <li><a rel="nofollow" href="https://www.theroar.com.au/register/">Join The Roar</a></li>
                    <li><a href="https://www.theroar.com.au/subscribe-to-the-roar/">Sign up for newsletter</a></li>
          <li><a href="https://www.theroar.com.au/tipping/">Tipping</a></li>
        </ul>

             <div id="social">
                    <ul>
            <li class="facebook"><a href="https://www.facebook.com/theroarsports" target="_blank" rel="nofollow"></a></li>
            <li class="twitter"><a href="https://twitter.com/theroarsports" target="_blank" rel="nofollow"></a></li>
            <li class="rss"><a href="https://www.theroar.com.au/feed/" target="_blank" rel="nofollow"></a></li>
          </ul>
                  </div>
      </div>
    </div>


<div id="newnav-wrap">
    <div id="newnav" class="content clearfix">
    	    	<div id="newlogo"><a href="https://www.theroar.com.au" title="The Roar - Your Sports Opinion"><img src="https://cdn4.theroar.com.au/wp-content/themes/roar/images/newlogo.png" width="84" height="63" alt="The Roar" /></a></div>

    	<div id="newmenuicons">
    		<ul>
    			<li class="iconmenu"><span>Menu</span><div class="subnav subnav-wide">
    				<form class="search" method="get" action="https://www.theroar.com.au">
    					<fieldset>
    						<div class="searchtext"><input type="text" placeholder="Search The Roar" name="s" /></div>
    						<input type="submit" value="Go" />
    					</fieldset>
    				</form>
    				<div class="subnav-cols">
    					<div class="subnav-col">
    						<ul>
    							<li class="icon iconphotos"><a href="/send-us-pics-and-vids/" rel="nofollow">Send photos</a></li>
    							<li class="icon iconvideos"><a href="/send-the-roar-your-sports-videos/" rel="nofollow">Send videos</a></li>
    							<li class="icon iconadvertise"><a href="/advertise/" rel="nofollow">Advertise with us</a></li>
                  <li><a href="/contribute/" rel="nofollow">Write for The Roar</a></li>
                  <li><a href="/subscribe-to-the-roar/" rel="nofollow">Sign up for the newsletter</a></li>
                  <li><a href="/contact-us/" rel="nofollow">Contact us</a></li>
    						</ul>
    					</div>
    					<div class="subnav-col">
    					<div class="subnav-col-border">
    						<ul>
    							<li><a href="/tv/">Videos</a></li>
    							<li><a href="/tipping/">Tipping</a></li>
    							<li><a href="/editors-picks/">Editor&#146;s Picks</a></li>
    							<li><a href="/club-roar/" rel="nofollow">Club Roar</a></li>
    							<li><a href="/about/" rel="nofollow">About us</a></li>
    							<li><a href="https://www.theroar.com.au/feed/" rel="nofollow">RSS</a></li>
    						</ul>
    					</div>
    					</div>
    				</div>
    			</div></li>
    			<li class="iconwrite"><a href="/contribute/">Write for The Roar</a></li>
    			    			<li class="iconlogin">
					<a href="/login/">
						<span>Log in</span>
					</a>
				</li>
    			    		</ul>
    	</div>

    	<div id="newmenu">
      		<ul>
      			      			      			<li>
      				      				<a href="/category/rugby-union/">Rugby</a>
      				      			</li>
      			      			      			<li>
      				      				<a href="/category/aussie-rules/">AFL</a>
      				      			</li>
      			      			      			<li>
      				      				<a href="/category/rugby-league/">League</a>
      				      			</li>
      			      			      			<li>
      				      				<a href="/category/cricket/">Cricket</a>
      				      			</li>
      			      			      			<li class="selected">
      				<h1>      				<a href="/category/soccer/">Football</a>
      				</h1>      			</li>
      			      			      			<li>
      				      				<a href="/category/us-sports/">US Sports</a>
      				      			</li>
      			                        <li ><a href="/esports/">eSports</a></li>
      			<li><a href="/tv/">Videos</a></li>
      			<li class="more"><span>More</span><div class="subnav">
      				<ul>
      					<li><a href="/category/racing/">Racing</a></li>
      					<li><a href="/category/tennis/">Tennis</a></li>
                <li><a href="/category/motorsport/">Motorsport</a></li>
      					<li><a href="/category/other-sports/">Other Sports</a></li>
                <li><a href="/club-roar/">Club Roar</a></li>
                			<li><a href="/contribute/">&#187; Write for The Roar</a></li>
      				</ul>
      			</div></li>
      		</ul>
    	</div>
    </div>
</div><!--end newmenu wrap-->
</div></div><!-- end fixed headers -->

<!-- Ad unit for homepage skins takeover -->
<div id='div-gpt-ad-1319678928047-80' style="font: 0px/0px sans-serif; margin-top:-1px;">
    <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-80'); });
    </script>
</div>

<!-- Roar ROS Billboard -->
<div id="topbanner" class="content">
    <div id='div-gpt-ad-1319678928047-15' style='min-width:728px;min-height:90px;max-height:250px;'>
         <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-15'); });
         </script>
   </div>
</div>


<div id="main">

	<div id="content">

		<div id="nav"  > <ul > <li><a href="/football/socceroos/" title="Socceroos">Socceroos</a></li><li><a href="/football/a-league/" title="A-League">A-League</a></li><li><a href="/football/a-league/fixtures/" title="A-League Fixtures">A-League Fixtures</a></li><li><a href="/world-cup-fixture/" title="FIFA World Cup Draw">FIFA World Cup Draw</a></li><li><a href="/football/world-cup-squads/" title="FIFA World Cup Teams">FIFA World Cup Teams</a></li><li><a href="/football/epl/" title="EPL">EPL</a></li><li><a href="/football/fifa-rankings/" title="FIFA rankings">FIFA rankings</a></li></ul>  </div>
<!--t:after-header:0.131-->
<div id="socialbar-container"></div>
<!--t:single.php-start:0.131-->          <!-- Temp 1x1 -->
        <div id='div-gpt-ad-temp-1x1' style="font: 0px/0px sans-serif; margin-top:-1px;">
            <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-temp-1x1'); });
            </script>
        </div>
    	<!-- template single.standard.inc.php -->
    <div class="main-content blue-bar">
        <div class="post-585193 post type-post status-publish format-standard has-post-thumbnail category-soccer tag-a-league tag-soccer tag-socceroos" id="post-585193">
            <div class="head">

                <div class="icon-placer-wrap icon-padded"><a href="/category/soccer/" title="More Football" class="icon-placer ico-soccer">&nbsp;</a></div>
				<h1>Does the A-League hold back our national team?</h1>
                <div class="info-column">

                                        <div class="avatar-placer">
                    	                        <a href="/author/ljgillard/?rel=author">
                                                        <img src="https://cdn4.theroar.com.au/./wp-content/avatars/26498-201805130743.thumb.jpg" width="48" height="48" class="avatar"  title="Lucas Gillard" alt="Lucas Gillard" />
						                        </a>
                                                <span class="roar-rookie">Roar Rookie</span>                    </div>
                    
                    <div class="info">
                        
                        
                        <p>
                            <strong>By <span><span><a href="https://www.theroar.com.au/author/ljgillard/" class="info_author_link" title="View all articles by Lucas Gillard">Lucas Gillard</a></span></span>, <span itemProp="datePublished" content="2018-05-16">16 May 2018</span></strong>

                                                        <span><small>Lucas Gillard is a <a href="/author-levels-descriptions/" rel="nofollow" title="Roar Profiles Explained">Roar Rookie</a></small></span>
                            
                            						</p>

														<dl>
									<dt>Tagged:</dt>
									<dd>&nbsp;<a href="https://www.theroar.com.au/tag/a-league/" rel="tag">A-League</a>, <a href="https://www.theroar.com.au/tag/soccer/" rel="tag">Football</a>, <a href="https://www.theroar.com.au/tag/socceroos/" rel="tag">Socceroos</a></dd>
								</dl>
						
                    </div>
                </div>

                <p class="comment"><em class="comments-number-585193">0</em> <a href="#comments"> Have your say</a></p>
				<div class="clear"></div>
				

        <div id="singleLikeBox">
        
                                    <!-- socialshare.php -->
<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20Does%20the%20A-League%20hold%20back%20our%20national%20team%3F&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0ADoes%20the%20A-League%20hold%20back%20our%20national%20team%3F%0A%0Ahttps%3A%2F%2Fwww.theroar.com.au%2F2018%2F05%2F16%2Fleague-hold-back-national-team%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="https://www.theroar.com.au/2018/05/16/league-hold-back-national-team/?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Does the A-League hold back our national team?" target="_blank" onclick="window.open ('https://www.reddit.com/submit?url=https://www.theroar.com.au/2018/05/16/league-hold-back-national-team/&title=Does%20the%20A-League%20hold%20back%20our%20national%20team%3F', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="https://www.theroar.com.au/2018/05/16/league-hold-back-national-team/?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Does the A-League hold back our national team?"></a></div>
<div class="fb-like" data-href="https://www.theroar.com.au/2018/05/16/league-hold-back-national-team/" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>
<!-- /end socialshare.php -->                  </div>
				  
			<div class="info">
			<ul id="post-edit-link" style="margin-left:-20px;list-style:none;"></ul>
			</div>
				  
               
                
            </div> <!-- .head -->
            <div class="clear"></div>
		
			        			<div class="article-video-wrap-outer-new" style="padding-bottom:12px;">
			<div class="video-container" id="video-container-main">
            </div>
                        
            <script src="https://cdn4.theroar.com.au/brightcove/inpost/player.v8.js" type="text/javascript"></script>
            <script type="text/javascript">
            	// For adtargeting if muted autoplay is set we need to flag it
            	var autoplay_key_value = "true"; 
            	var is_mobile = false;
            	            	if(roar_user_disable_autoplay === true || is_mobile === true || is_mobile === 1) {
            		autoplay_key_value = "false";
            	}
            </script>
            <script>
                var IA_Player = new IA_Player_Builder({
                    "cssPath" : "https://cdn4.theroar.com.au/brightcove/inpost/player.v8.css",
                    "container" : "#video-container-main",
                    "accountID" : "2644833814001",
                    "playerID" : "SJb9M87Nb",
                    "playlistID" : "4454978454001",
                    "showPlaylist" : "onplay",
                    "countdown" : 6,
                    "waitForDMP" : true,
                    "dmp" : Lotame_Audiences || false,
                    "autoplay" : !roar_user_disable_autoplay,
                    "sticky" : true,
                    "stickyEndBottom": false,
                    "stickyBoundRight" : "#sidebar",
                    "stickyBoundBottom" : 18,
                    "stickyBoundMinWidth" : 767,
                    "allowExpandingSticky" : true,
                    "minExpandingStickyWidth" : 1024,
                    "maxExpandingStickyWidth" : 520,
                    "contentContainer" : "#content",
                    "playlistEndMessage" : "<div><h2></h2></div>",
                    "adserver" : "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/34677533/Roar_video_400x300v&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]&cust_params=&cust_params=%26site%3Droar%26sport%3DFOOTBALL%26autoplay%3D" + autoplay_key_value
                });
            </script>
            <!-- ADBLOCK DETECTION AND INIT -->
		    <script src="//cdn4.theroar.com.au/wp-content/themes/roar/js/blockadblock.js" type="text/javascript"></script>
		    <script>
		      if(typeof blockAdBlock === 'undefined' || typeof blockAdBlock._var === 'undefined') {
		        stopAutoplayCountdown();
		      } else {
		        blockAdBlock.onDetected(stopAutoplayCountdown);
		      }
		      function stopAutoplayCountdown(){
		      	setTimeout(function(){
		      		jQuery('.autoplay-cancel').click();
		      	}, 3050);
		      }
		    </script>
			</div>
				                
        <div class="post-content">

                <p>A popular US brokerage firm in 1970s and 80s popularised the tagline “when EF Hutton talks, people listen.” <span id="more-585193"></span></p>
<p>Around 30-40 years later in the post-social media landscape, EF Hutton would face into a very different audience dynamic. </p>
<p>In Australian football few icons are afforded or deserve as much adoration as Mark Schwarzer. Schwarzer carried the can so often for the Socceroos that he should have multiple copies of all keys to all Australian towns. However, this is 2018 so when Schwarzer talks, half the audience applaud and the other half purges his ideas into the toilet with excessive levels of bile. </p>
<p>Schwarzer was quoted last week in a variety of articles – including on <em>FourFourTwo</em> and <em>Wide World of Sports</em> – as claiming a strong A-League could have some negative impacts on the future (and present) of the national team. To be precise, <a href="https://www.fourfourtwo.com.au/news/schwarzer-how-the-a-league-is-a-hindrance-to-the-socceroos-490677" rel="noopener" target="_blank">as quoted by Con Stamocostas from <em>FourFourTwo</em></a>.</p>
<p>“It&#8217;s not a dig at the A-League because we want the A-League to be as good as it possibly can be, we want it to progress&#8230;.But the emergence of the A-League is going to be a hindrance to the national team, because a generation of players are going to be more than happy to stay in Australia and not necessarily test themselves at the highest level as they possibly can.”</p>
<p>On football forums and groups Schwarzer was in equal measure been called a &#8216;eurosnob&#8217; and a soothsayer. The divisiveness of this point of view is caused by the fact that it is paradoxically both correct and incorrect.</p>
<p>There are numerous case studies of players rejuvenating careers in the A-League, as much as there are ones who have been content to play in Australia and not test themselves at higher levels. Schwarzer&#8217;s paradox is simultaneously what works well in the A-League and also what doesn&#8217;t work.</p>
<p><div id="attachment_173171" style="width: 1294px" class="wp-caption alignleft"><img src="https://cdn4.theroar.com.au/wp-content/uploads/2013/06/schwarzer-cahill.jpg" alt="Mark Schwarzer and Tim Cahill after beating Iraq. (Photo: Paul Barkley / LookPro)" width="100%" /><p class="wp-caption-text">Mark Schwarzer and Tim Cahill (Photo: Paul Barkley / LookPro)</p></div></p>
<p>Now let&#8217;s just get this out of the way early. By all FIFA co-efficient, club results in Asia and basic empirical evidence, the playing standard across most nations of Europe, and the big ones in Asia, is higher than the A-League. </p>
<p>Only the most protectionist A-League fans would resist this notion on the grounds of Eurosnobbery. So it stands to reason that a player in Switzerland, Belgium or the Bundesliga 2 is coming up against greater competition week-in and week-out. One needs only look at where our Socceroos are playing today to appreciate the quality of the Swiss league or the Bundesliga 2. </p>
<p>One thing most football fans can agree on (or, at least, should agree on) is that the A-League can play a vital role in bringing on youth development in this country. As not all players develop as quickly as, say, Harry Kewell, the A-League should facilitate game time into the 19-20-year-oldplayers who have not yet been scouted by European clubs. </p>
<p>In fact the entire Socceroos starting XI for the most recent game against Colombia featured players who had developed their game in the A-League – with the one notable exception of Massimo Luongo. </p>
<p>Clearly game time at an adult level playing against good professional players is an essential part of honing and crafting your game when you&#8217;re an 18 or 19-year-old with a raw skill set, even if that skill set exceeds the quality of the average A-League player. </p>
<p>If you weren&#8217;t picked up as a teen and trained in the Spurs academy before going on loan to League One or the Championship, then the A-League is a fantastic pathway. </p>
<p>Daniel Arzani – who now seems destined to be included in Australia&#8217;s final World Cup Squad (or just miss out) – represents the next wave of raw talents who could seek a move away a higher level of competition. </p>
<p>Riley McGree is another example where another cache of A-League games under his belt is probably better development then playing with Club Brugge junior teams. Riley may not be picked-up and used in Brugge&#8217;s first team next season, but after that scorpion goal in the semi-final, other teams in Belgium or the Netherlands may come knocking on Brugge&#8217;s door for a loan spell. </p>
<p>McGree has the time now to work his way slowly into Brugge&#8217;s first team by continuously challenging himself at higher levels.</p>
<p><div id="attachment_581848" style="width: 2010px" class="wp-caption alignleft"><img src="https://cdn4.theroar.com.au/wp-content/uploads/2018/04/riley-tall.jpg" alt="Riley McGree of the Jets scores a second-half goal from a &#039;scorpion&#039; kick" width="100%" /><p class="wp-caption-text">AAP Image/Darren Pateman</p></div></p>
<p>However, the Schwarzer paradox includes the accusation that the A-League doesn&#8217;t do enough to nurture youth talent. Our Socceroos fiancé Graham Arnold famously referred to the A-League as not a “development league”. </p>
<p>John Aloisi fielded a comical Dad&#8217;s Army of forwards in Brisbane&#8217;s elimination loss to Melbourne City. Aloisi seems to have avoided a lot of criticism for his team&#8217;s effort in that game: criticism that should been stronger and bordering on tactical condemnation. </p>
<p>Aloisi contrived a counter attacking game plan, spearheaded by a forward block of players all well over 30. What was he expecting when he saw all his counters mopped up with ease by City&#8217;s back four? </p>
<p>Aloisi will have looked at Melbourne City, identified their lack of real speed and tackling in their midfield pivot and tried to exploit that on the counter attack. But how did he expect this to work with treacly 38-year-old Massimo Maccarone leading the line? When it comes to the A-League being a good development league, it seems that some clubs (like Melbourne City) just &#8216;get it&#8217; while others don&#8217;t. This is much like the tactical know-how of coaches (or lack thereof in Aloisi&#8217;s case). </p>
<p>That is emblematic of a young league managed by club boards and a central body (FFA) with back catalogue of hits and (many) misses. In a league so young the governance of teams, both ideologically and tactically, is going to vary wildly as teams develop their smarts and the abilities of their coaches. Inevitably some teams will do a good job of youth development, and others will bottle it badly.</p>
<p><div id="attachment_352550" style="width: 1010px" class="wp-caption alignleft"><img src="https://cdn4.theroar.com.au/wp-content/uploads/2015/08/John-Aloisi.jpg" alt="John Aloisi speaks to his players on the sideline" width="100%" /><p class="wp-caption-text">John Aloisi (AAP Image/David Crosling)</p></div></p>
<p>One further disappointment to chalk up to youth non-development is Brandon Wilson dropping off a cliff at Perth Glory. Little can be found about why he was shut out at Perth other than losing his position to Neil Kilkenny after (possibly) picking up some injuries. </p>
<p>Wilson is one of this writer&#8217;s favourite prospects. He is tall, strong in the tackle, plays a screening role (which is always in high demand in International football) and has an exceptional passing range especially with long balls. Here&#8217;s hoping that Wilson either finds his feet with new manager Tony Popovic or finds a set-up that can leverage and nurture his skills. </p>
<p>Ideally Wilson, along with McGree and Arzani should certainly be establishing themselves as regular or supporting Socceroos in Qatar. </p>
<p>While there are development horror stories, the Aaron Mooy case study demonstrates the A-League&#8217;s development abilities at its best. It is no coincidence that Mooy found his career flourish at Melbourne City (after being wrangled from Western Sydney Wanderers), as City see youth players as smart future investments. Mooy had spent much of his junior days in Great Britain before taking the step back into the A-League to build experience. </p>
<p>In the A-League Mooy could evolve his game into the outstanding playmaker he is with less pressure on the ball or in training than he would face at a bigger club. </p>
<p>Five years later he was transitioned to Melbourne City&#8217;s mothership for a tidy profit before being loaned to Huddersfield. The rest, obviously, is history. The A-League played a crucial role in Mooy becoming the Premier League star he is today, as it provided him the crutch he needed in his development to play regularly and shine.</p>
<div id='div-gpt-ad-incontent-1x1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-incontent-1x1'); });</script></div><p><div id="attachment_556828" style="width: 1010px" class="wp-caption alignleft"><img src="https://cdn4.theroar.com.au/wp-content/uploads/2017/12/Aaron-Mooy-Huddersfield-Town.jpg" alt="Aaron Mooy Huddersfield Town" width="100%" /><p class="wp-caption-text">(Photo by Christopher Lee/Getty Images)</p></div></p>
<p>However it isn&#8217;t Aaron Mooy that Schwarzer is invoking in his A-League concerns. Mooy clearly is (and probably was) a top talent who just needed game time to make his mark on international clients. </p>
<p>Schwarzer is rather clearly referencing the fringe players who wouldn&#8217;t necessarily walk into a Championship side on day one, but who would historically (in his day) have worked through the ranks of European Leagues to grow and challenge themselves to eventually find a pathway into elite competition in their mid or late 20s. </p>
<p>This is the Mile Jedinak path. Mile fought through three seasons of mid-tier Turkish football before finding a pathway into the Championship (when that wasn&#8217;t a common course for Australians) before contributing to Crystal Palace&#8217;s promotion. </p>
<p>It is this pathway that Schwarzer is highlighting in his commentary. In the NSL days making it as a professional footballer required players to work hard through the leagues of Croatia or Belgium or Scotland, challenging themselves at a higher level than the best their home country could offer.</p>
<p>With the advent of the A-League we have seen many fringe Socceroo prospects hit a wall in Europe in their mid-20s before moving back to Australia.</p>
<p>Players like James Troisi, Oliver Bozanic, Dario Vidosic and Josh Brillante have tried their hands in Europe, bounced around various leagues or levels before returning to play key roles in the A-League. </p>
<p>Troisi was a potential top talent prospect who never settled in Europe. In fact his CV reads like a player marginalising himself with every career choice. In the NSL days Troisi would have been forced to either leave his dreams at the door or fight to stay in Belgium or the Serie B. </p>
<p>Had he rejected the money offered to him in Saudi Arabia or China (or even Victory), Troisi would by all reasoning be a more rounded player today and better equipped to perform for his national team. </p>
<p>Indeed Troisi&#8217;s one great game for the Socceroos against Chile in the Confeds cup underlines what he is capable of at his best. The problem with Troisi is that the disparity between his best and worst on the pitch is too great: and one wonders if working week-in week-out against better opposition would have smoothed off his technical flaws to lift his average. </p>
<p>Alas we will never see that talent bear fruit on the international stage, in part because his peak playing years were in lower leagues (including the A-League). Perhaps the most galling part of the Troisi story is that unlike many other Australian players (like Mark Milligan) Troisi has an EU passport which means he could be playing in any league that will take him.</p>
<p>The Troisi use-case threatens to repeat itself with Josh Brillante. Josh – who has an Italian passport – was signed by Fiorentina in 2014 after impressing with the Newcastle Jets as a 21-year-old ready to challenge himself at a higher level. </p>
<p>Brillante&#8217;s career at Fiorentina quickly turned into a cautionary tale which seems to have spooked him out of continuing to challenge himself in Europe. After pleasing manager Vicenzo Montella immensely in pre-season, Brillante was somewhat controversially (and prematurely) selected in the opening game of the Serie A season. </p>
<p>He lasted 35 minutes before being subbed off, only to appear once more for the Viola. He spent the rest of that season, and the next, in the Serie B before returning to Graham Arnold&#8217;s double pivot at Sydney FC.</p>
<p>Brillante is now 25 and is in danger of being relegated from great international prospect to A-League regular. </p>
<p>With Jedinak and Milligan certain to retire in the next few seasons (if not immediately after the World Cup) the Socceroos have a glaring hole in central midfield for a screen. Many Socceroos fans (and coaches) after 2014 would have earmarked Josh as Mile&#8217;s replacement when he hangs up his ample boots. </p>
<p>Four years on we must wonder if Josh is ready to assume this role at International level after leaving Italy after only two seasons. Whether Brillante is willing to move and play in Switzerland, or Belgium, or return to the Serie B underlines exactly the point Mark Schwarzer is making: as right now Brillante would need a big step-change or a white knight to give him an opportunity in a top European league. </p>
<p>In the golden generation Brillante wouldn&#8217;t have had the easy path open to him, and he would likely still be in Italy challenging himself against technically better midfielders and working on his craft. The fact that he is playing in the A-League at this ripe age of 25 when his country desperately needs a defensive midfielder for the next world cup cycle represents an opportunity lost. </p>
<p><div id="attachment_545980" style="width: 1010px" class="wp-caption alignleft"><img src="https://cdn4.theroar.com.au/wp-content/uploads/2017/10/Josh-Brilliante.jpg" alt="Josh Brilliante" width="100%" /><p class="wp-caption-text">Josh Brillante (AAP Image/David Moir)</p></div></p>
<p>Under Graham Arnold (his coach at Sydney FC) Brillante is likely to see game time for the national team regardless. Sadly for Socceroos fans it will be the flat-track Brillante who will get these caps, not a Brillante who has battled and worked on his game against better opponents for three seasons.</p>
<p>Perhaps the real exposition inside Schwarzer&#8217;s paradox is that Australian players could benefit from more firmly established pathways into Europe. Throughout time Australian players have worked with existing networks of agents to find a club who will offer them a trial. </p>
<p>This approach is effectively a free market that treats all players, globally, as equal under meritocractic principles. Australian football needs to take a leaf out of the Roman Abramovich book and realise that not all free markets are actually (or need to be) free. </p>
<p>The exciting part of the mooted Aussie consortium seeking to buy Charlton Athletic is that they are (reportedly) seeking to create a feeder system for Australian talent. </p>
<p>If true this idea is long overdue and a fascinating experiment in artificially boosting the European development of Australian players. In principle this could mean that a player like Troisi looking for a gig in Europe could knock on Charlton&#8217;s door and find a more accommodating recruitment team. </p>
<p>Now Charlton just lost a Championship promotion playoff, but let&#8217;s say for convenience that a Championship level Charlton would be a fascinating concept that could be replicated across Europe. </p>
<p>Imagine a Championship level club ready willing and able to pick up a 20-year-old Daniel Arzani – even on loan for a season from City – to work on his talents with game time against seasoned professionals. </p>
<p>Or Josh Brillante being invited to compete for a spot in central midfield and really challenge himself rather than risk falling into complacency at a level that he has mastered. This could be a game-changer for the National team. </p>
<p>Perhaps the Lowys or the guy who owns Mona, or Dick Smith could put their hands in their pockets and buy up Zulte Waregem, FC Groningen or 50-1 per cent of VfL Bochum to solve the demand-side problem our Australian talent faces.</p>
<p>Paradoxes like Schwarzer&#8217;s expose the fundamental challenge of governance. For every well intentioned decision there are inevitably going to be some negative consequences. All a governing body can hope is that they source enough use data and expert opinion to make decisions that create the fewest negative (and often unforseen) by-products. For every Mooy there will be a Troisi. </p>
<p>At best now the A-League should consider ways to make youth development a priority for clubs as opposed to a “nice to have”, to prevent coaches like John Aloisi making a mockery of counter attacking tactics.</p>
        
        </div>
		</div> <!-- .postclass -->

                
		
        
		
        
                    <div data-widget="plista_widget_underArticle"></div>
                    

        <div class="clear"></div>
	</div>
        <div id="fb-root"></div>

        <!-- Teads script -->
        <script>
            var currentDate = new Date();
            var dayOfWeek = currentDate.getDay();
            var enableTeads = false;

            // Setting the below value to true will disable the day-targeted Teads script and run the custom one
            var enableCustomTeads = false;

            // Exclude days 2 (Tue), 3 (Wed), 4 (Thur)
            if(dayOfWeek != 2 && dayOfWeek != 3 && dayOfWeek != 4 && !enableCustomTeads && enableTeads) {
                    window._ttf = window._ttf || [];
                    _ttf.push({
                           pid          : 20513
                           ,lang        : "en"
                           ,slot        : '[itemprop="articleBody"] > p'
                           ,format      : "inread"
                           ,mobile      : false
                           ,minSlot     : 1
                    });

                    (function (d) {
                            var js, s = d.getElementsByTagName('script')[0];
                            js = d.createElement('script');
                            js.async = true;
                            js.src = '//cdn.teads.tv/media/format.js';
                            s.parentNode.insertBefore(js, s);
                    })(window.document);
            } 

            if(window.location.href.indexOf("/2016/10/13/role-central-coast-sevens-australian-rugby") > -1) console.log("Disable");

            if(enableCustomTeads && enableTeads && window.location.href.indexOf("/2016/10/13/role-central-coast-sevens-australian-rugby") == -1) {
                window._ttf = window._ttf || [];
                _ttf.push({
                       pid          : 61493
                       ,lang        : "en"
                       ,slot        : '#main #content #nav'
                       ,format      : "inread"
                       ,mobile      : false
                       ,minSlot     : 1
                       ,BTF         : false
                       ,before      : true
                });

                (function (d) {
                        var js, s = d.getElementsByTagName('script')[0];
                        js = d.createElement('script');
                        js.async = true;
                        js.src = '//cdn.teads.tv/media/format.js';
                        s.parentNode.insertBefore(js, s);
                })(window.document);
            }
        </script>
        <!-- End Teads Script -->


	<!--t:single.php-end:0.133-->
	<!--t:comments.php-start:0.139-->


		 

<div id="comments" >




	<div id="respond">
	<h4>Have Your Say</h4>


<div id="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/16/league-hold-back-national-team/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>

<form action="https://www.theroar.com.au/wp-comments-post.php" method="post" id="commentform">



<div class="comment-signin">
	<h5>Want us to remember you?</h5>
	<p><a href="/login/?redirect_to=https%3A%2F%2Fwww.theroar.com.au%2F2018%2F05%2F16%2Fleague-hold-back-national-team%2F%23respond">Sign-in</a> to skip these 2 steps. Not a member of The Roar yet? Check out our <a href="/author-levels-descriptions/">Member Benefits</a> page.</p>
</div>

<p>
    <label for="author"><strong>Name *</strong></label> <br />
    <input type="text" name="author" id="author" value="" size="22" tabindex="1" class="textfield"/>
</p>

<p>
    <label for="email"><strong>Email * (will not be published) </strong></label> <br />
    <input type="text" name="email" id="email" value="" size="22" tabindex="2" class="textfield" />
</p>



<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4" class="textarena "></textarea></p>

<p>
If not logged in, please enter your name and email before submitting your comment.
Please review our <a rel="nofollow" href="/comments-policy">comments policy</a> before posting on the Roar.
</p>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cfd0c5c9e4" /></p>

	<p style="clear: both;" class="subscribe-to-comments">
	<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
	<label for="subscribe">Subscribe to this article to be notified via email when new comments are posted</label>
	</p>


<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="120"/></p>

<p style="text-align:right;"><input name="submit" type="submit" value="Add Comment" id="submit" tabindex="5" />
<input type='hidden' name='comment_post_ID' value='585193' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>

</form>



</div>

</div>


<!-- End of Comments -->

</div>
<!--t:sidebar-start:0.141-->	<div id="sidebar">
		<form action="https://www.theroar.com.au" method="get" id="search">
			<fieldset>
				<input type="text" value="Search The Roar" name="s" />
				<input type="submit" value="" class="search" />
			</fieldset>
		</form>

		<div class="before-viewability-check" id="before-viewability-check" style="height:1px;width:100%;padding-top:10px;"></div><div class="viewability-ad-container" id="viewability-ad-container">
		<!-- Roar-Article-ATF-Right-mrec-300x250 -->
		<div style="min-height:250px;">
		<div id='div-gpt-ad-1319678928047-40' style="min-height:250px;">
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-40'); });
			</script>
		</div>
		</div>
		</div><div class="after-viewability-check" id="after-viewability-check" style="height:1px;width:100%;margin-bottom:-10px;"></div>

		<div class="write">
			<h3>
				Do you have what it takes to become a sports writer?
				<a href="/contribute">Write for The Roar</a>
			</h3>
		</div>

				<div class="box">
			<h3>Football articles</h3>
		</div>
		<div class="most">
			<ul class="tabset">
				<li><a href="#tab1" class="tab active">Most discussed</a></li>
				<li><a href="#tab2" class="tab">Latest</a></li>
				<li><a href="#tab3" class="tab">Fan articles</a></li>
			</ul>
			<div class="tab-holder" id="tab1">

				<ul><li><a href="https://www.theroar.com.au/2018/05/09/league-needs-completely-slashed/?utm_campaign=most_discussed"> The A-League needs to be completely slashed (153)</a></li><li><a href="https://www.theroar.com.au/2018/05/07/best-thing-2017-18-league-season/?utm_campaign=most_discussed"> The best thing about the 2017-18 A-League season is that it&#8217;s over (151)</a></li><li><a href="https://www.theroar.com.au/2018/05/06/melbourne-won-grand-final-jets-lost/?utm_campaign=most_discussed"> How Melbourne won the grand final, and how the Jets lost it (144)</a></li><li><a href="https://www.theroar.com.au/2018/05/10/liked-disliked-2017-18-league-season/?utm_campaign=most_discussed"> What I liked and disliked about the 2017-18 A-League season (129)</a></li><li><a href="https://www.theroar.com.au/2018/05/04/ticket-scalping-symbol-everything-thats-wrong-society/?utm_campaign=most_discussed"> Ticket scalping is a symbol of everything that&#8217;s wrong with our society (117)</a></li><li><a href="https://www.theroar.com.au/2018/05/15/maclarens-socceroos-omission-step-backwards-football-australia/?utm_campaign=most_discussed"> Maclaren&#8217;s Socceroos omission a step backwards for football in Australia (114)</a></li><li><a href="https://www.theroar.com.au/2018/05/11/world-cup-positive-story-australian-football-needs/?utm_campaign=most_discussed"> The World Cup is the positive story Australian football needs (96)</a></li></ul>
			</div>
			<div class="tab-holder" id="tab2">
				<!--t:latest-start:0.147-->				<ul>
													<li><a href="https://www.theroar.com.au/2018/05/16/jamie-maclaren-really-form/">Is Jamie Maclaren really ‘in form’? </a></li>
										<li><a href="https://www.theroar.com.au/2018/05/16/league-hold-back-national-team/">Does the A-League hold back our national team? </a></li>
										<li><a href="https://www.theroar.com.au/2018/05/15/ffa-denies-cahilltex-selection-conspiracy/">FFA denies Cahilltex selection conspiracy </a></li>
										<li><a href="https://www.theroar.com.au/2018/05/15/preliminary-squads-named-for-fifa-world-cup/">Preliminary squads named for FIFA World Cup </a></li>
										<li><a href="https://www.theroar.com.au/2018/05/15/socceroos-trim-world-cup-squad-to-26/">Socceroos trim World Cup squad to 26 (3)</a></li>
										<li><a href="https://www.theroar.com.au/2018/05/15/maclarens-socceroos-omission-step-backwards-football-australia/">Maclaren&#8217;s Socceroos omission a step backwards for football in Australia (117)</a></li>
										<li><a href="https://www.theroar.com.au/2018/05/15/league-transit-lounge-pop-time/">The A-League transit lounge &#8211; pop in some time (27)</a></li>
									</ul>
			</div>
			<div class="tab-holder" id="tab3">
				<!--t:fan-articles-start:0.148-->				<ul>
													<li><a href="https://www.theroar.com.au/2018/05/16/jamie-maclaren-really-form/">Is Jamie Maclaren really ‘in form’? (0)</a></li>
										<li><a href="https://www.theroar.com.au/2018/05/16/league-hold-back-national-team/">Does the A-League hold back our national team? (0)</a></li>
										<li><a href="https://www.theroar.com.au/2018/05/15/arsenes-odyssey-now-complete/">Arsène’s odyssey now complete (2)</a></li>
										<li><a href="https://www.theroar.com.au/2018/05/13/mourinho-and-guardiola-a-tale-of-two-different-philosophies/">Mourinho and Guardiola: A tale of two different philosophies (4)</a></li>
										<li><a href="https://www.theroar.com.au/2018/05/12/wenger-decline-revolution/">Wenger and the decline of a revolution (0)</a></li>
										<li><a href="https://www.theroar.com.au/2018/05/12/marquees-coming-lets-not-forget-ones-already/">The marquees are coming, but let&#8217;s not forget the ones that are already here (26)</a></li>
										<li><a href="https://www.theroar.com.au/2018/05/10/time-care-english-football-league-yet-efl-playoffs-preview/">Is it time to care about the English Football League yet? An EFL playoffs preview (12)</a></li>
									</ul>
				<!--t:fan-articles-end:0.149-->			</div>
		</div>

		
		<div class="box">
			<div id='div-gpt-ad-1319678928047-45' style='width:300px;max-height:150px;padding-top:20px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-45'); });
				</script>
			</div>
		</div>

		            <div class="box" id="video-sidebar-widget">
				<h3 style="padding-bottom:8px;">Latest Roar Videos</h3>
				<ul style="list-style: none;padding:0;">
											<li style="padding-bottom: 6px;">
		                    <div class="video-insert-image-container" style="padding-bottom:6px;">
					        <a href="https://www.theroar.com.au/tv/commentators-flip-out-after-controversial-send-off-costs-ireland-a-semi-final-berth/" class="analytics-link" data-analytics-val="sidebar_video_image">
						            <img src="https://cdn4.theroar.com.au/tv/wp-content/uploads/2018/05/2644833814001_5785036642001_5785017077001-vs-428x292.jpg" class="video-insert-image">
						            <div class="video-insert-play-button" style="left: calc(50% - 26px);"> </div>
						        </a>
						    </div>
		                    <div class="title" style=" width: 85%;  position: relative;  margin:auto;    background-color: #FFF;  text-align: center;  top: -35px;  padding: 2.5%;  border: 1px solid #EEE;margin-bottom:-28px;padding-bottom: 12px;">
		                    						            	<a href="https://www.theroar.com.au/tv/football/" class="analytics-link" data-analytics-val="sidebar_video_category">
					            	<div style="position: relative;  top: -24px;  width: auto;  display: inline-block;  background-color: #000;  color: #FFF;  padding-left: 12px;  padding-right: 12px;  padding-top: 2px;  padding-bottom: 2px;">FOOTBALL</div></a>
					            	<h3 style="font-size:16px;color:#000;padding:0;margin-top:-14px"><a href="https://www.theroar.com.au/tv/commentators-flip-out-after-controversial-send-off-costs-ireland-a-semi-final-berth/" style="color:#000;padding-bottom:0;" class="analytics-link" data-analytics-val="sidebar_video_title">Commentators flip out after controversial send-off costs Ireland a semi-final berth</a></h3>
					            					            
					        </div>
						</li>
												<li style="padding-bottom: 6px;">
		                    <div class="video-insert-image-container" style="padding-bottom:6px;">
					        <a href="https://www.theroar.com.au/tv/is-this-the-worst-header-attempt-of-all-time/" class="analytics-link" data-analytics-val="sidebar_video_image">
						            <img src="https://cdn4.theroar.com.au/tv/wp-content/uploads/2018/05/2644833814001_5784370680001_5784373346001-vs-428x292.jpg" class="video-insert-image">
						            <div class="video-insert-play-button" style="left: calc(50% - 26px);"> </div>
						        </a>
						    </div>
		                    <div class="title" style=" width: 85%;  position: relative;  margin:auto;    background-color: #FFF;  text-align: center;  top: -35px;  padding: 2.5%;  border: 1px solid #EEE;margin-bottom:-28px;padding-bottom: 12px;padding-top:18px;">
		                    			                    		<a href="https://www.theroar.com.au/tv/tag/club-roar/" class="analytics-link" data-analytics-val="sidebar_video_category">
						            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/images/club-roar-simple-v2.png" style=" width: 36px; position: absolute;     top: -24px; left: calc(50% - 18px);  z-index: 2;"></a>
						            <h3 style="font-size:16px;color:#000;padding:0;"><a href="https://www.theroar.com.au/tv/is-this-the-worst-header-attempt-of-all-time/" style="color:#000;padding-bottom:0;">Is this the funniest header gaffe you've seen?</a></h3>
					            					            
					        </div>
						</li>
										</ul>
			</div>
			<script>
				jQuery(".analytics-link").click( function() {
						var descriptor = jQuery(this).attr('data-analytics-val');
				        ga('send', 'event', 'Clicks', 'Roar TV Driver', descriptor);
				});
			</script>
			
				<div class="box box-tvguide">
			<h3>TV Guide</h3>

			<div class="tvguide">
				<ul>
										<li>
						<div class="details">
							<strong>NRL Penrith Panthers vs Wests Tigers</strong><br/>
							Tomorrow 7:50pm AEDT						</div>
						<div class="channel">
							<img src="https://cdn4.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/nine@2x.png" width="42" height="20" style="margin-top:-10px;" alt="Nine" />						</div>
					</li>
										<li>
						<div class="details">
							<strong>Super Rugby Hurricanes vs Reds</strong><br/>
							Friday 4:35pm AEDT						</div>
						<div class="channel">
							<img src="https://cdn4.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-v3-grey@2x.png" width="71" height="29" style="margin-top:-14.5px;" alt="Foxtel" />						</div>
					</li>
										<li>
						<div class="details">
							<strong>NRL Parramatta Eels vs New Zealand Warriors</strong><br/>
							Friday 6:00pm AEDT						</div>
						<div class="channel">
							<img src="https://cdn4.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-v3-grey@2x.png" width="71" height="29" style="margin-top:-14.5px;" alt="Foxtel" />						</div>
					</li>
										<li>
						<div class="details">
							<strong>AFL Adelaide Crows vs Western Bulldogs</strong><br/>
							Friday 7:50pm AEDT						</div>
						<div class="channel">
							<img src="https://cdn4.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/seven@2x.png" width="28" height="29" style="margin-top:-14.5px;" alt="Seven" />						</div>
					</li>
										<li>
						<div class="details">
							<strong>NRL Brisbane Broncos vs Sydney Roosters</strong><br/>
							Friday 7:55pm AEDT						</div>
						<div class="channel">
							<img src="https://cdn4.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/nine@2x.png" width="42" height="20" style="margin-top:-10px;" alt="Nine" />						</div>
					</li>
									</ul>
			</div>
			<!-- IMP TRACKER -->
			<div style="display:none">
			<img src="https://goo.gl/TsW23D" width="1" height="1" />
			</div>
		</div>
		<div class="view-editors">
		    <a class="view-all-editors-picks" href="https://www.theroar.com.au/live-sports-tv-guide/">View full TV Guide</a>
		</div>
		
		        <!-- pulse widget -->
        <div class="pulse-widget">
        	<div class="pulse-heading">
            	<h3 class="h">The Pulse</h3>
            </div>
            <div class="the-pulse"></div>
        </div>
        
		<div class="clear"></div>

				<!-- Roar-Article-BTF-Right-Fixed-mrec-300x250 -->
		<div class="movingad">
		<div class="movingad-inner">
			<div id='div-gpt-ad-1319678928047-50' style='width:300px; min-height:250px;' class="banner-section">
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-50'); });
				</script>
			</div>

			<div class="like-placer">
				<p class="h">Recommend this story</p>
				<div class="singleLikeBoxleft">
				<!-- socialshare.php -->
<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20Does%20the%20A-League%20hold%20back%20our%20national%20team%3F&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0ADoes%20the%20A-League%20hold%20back%20our%20national%20team%3F%0A%0Ahttps%3A%2F%2Fwww.theroar.com.au%2F2018%2F05%2F16%2Fleague-hold-back-national-team%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="https://www.theroar.com.au/2018/05/16/league-hold-back-national-team/?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Does the A-League hold back our national team?" target="_blank" onclick="window.open ('https://www.reddit.com/submit?url=https://www.theroar.com.au/2018/05/16/league-hold-back-national-team/&title=Does%20the%20A-League%20hold%20back%20our%20national%20team%3F', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="https://www.theroar.com.au/2018/05/16/league-hold-back-national-team/?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Does the A-League hold back our national team?"></a></div>
<div class="fb-like" data-href="https://www.theroar.com.au/2018/05/16/league-hold-back-national-team/" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>
<!-- /end socialshare.php -->				</div>
			</div>

		</div>
		</div>
						
	</div>
<!--t:sidebar-end:0.154-->
<!--t:footer-start:0.154--><script type="text/javascript">
/* <![CDATA[ */
jQuery.ajax({type:'GET',url:'https://www.theroar.com.au/wp-admin/admin-ajax.php',data:'postviews_id=585193&action=postviews',cache:false});/* ]]> */
</script>
        <dl class="explore">
                <dt>Explore:</dt>
                <dd><a href="https://www.theroar.com.au/tag/a-league/" rel="tag">A-League</a>, <a href="https://www.theroar.com.au/tag/soccer/" rel="tag">Football</a>, <a href="https://www.theroar.com.au/tag/socceroos/" rel="tag">Socceroos</a></dd>
        </dl>

        
        <ul id="bot-menu">
                <li><a href="/">Home</a></li>
                <li><a href="/about/" rel="nofollow">About</a></li>
                <li><a href="/contribute/"rel="nofollow">Submit an Article</a></li>
                <li><a href="/terms-and-conditions/" rel="nofollow">Terms &amp; Conditions</a></li>
                <li><a href="/privacy-policy/" rel="nofollow">Privacy</a></li>
                <li><a href="/advertise/" rel="nofollow">Advertise with Us</a></li>
                <li><a href="/sponsored-content-policy/" rel="nofollow">Sponsored Content Policy</a></li>
                <li><a href="/contact-us/" rel="nofollow">Contact Us</a></li>
                <li><a href="/tipping/" rel="nofollow">Tipping</a></li>
                <li><a href="/live/" rel="nofollow">Roar Live</a></li>
        </ul>
    </div>

    <div id="footer" class="content">
        <p>
            &copy; 2018 The Roar - Your Sports Opinion
                    </p>
    </div>
</div>

<script>
(function($){
  $('.comments-number-585193').text('0');
})(jQuery);
</script>


<!-- Google UA -->
<script type="text/javascript">
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 

 ga('create', 'UA-333171-2', 'auto');
 ga('set', 'dimension1', 'Football');
 ga('set', 'dimension2', 'Lucas Gillard');
 ga('set', 'dimension3', 'Website');
 ga('set', 'dimension4', 'Article');
 ga('set', 'dimension5', '2am');
 ga('set', 'dimension6', 'Long');
 ga('send', 'pageview');
 setTimeout("ga('send','event','Engagement','SessionPing','30s')", 30000);
 	</script>


<!-- CHARTBEAT INIT -->
 <script type='text/javascript'>
    // var _sf_async_config = _sf_async_config || {};
    // /** CONFIGURATION START **/
    // _sf_async_config.sections = 'Football'; 
    // _sf_async_config.authors = "Lucas Gillard";
    // /** CONFIGURATION END **/
    // (function() {
    //     function loadChartbeat() {
    //         var e = document.createElement('script');
    //         e.setAttribute('language', 'javascript');
    //         e.setAttribute('type', 'text/javascript');
    //         e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    //         document.body.appendChild(e);
    //     }
    //     var oldonload = window.onload;
    //     window.onload = (typeof window.onload != 'function') ?
    //         loadChartbeat : function() {
    //             oldonload();
    //             loadChartbeat();
    //         };
    // })();
</script>

    <script type="text/javascript">
    var plistaItem = {
        "objectid"      :   "585193",
        "title"         :   "Does the A-League hold back our national team?",
        "text"          :   "A popular US brokerage firm in 1970s and 80s popularised the tagline &ldquo;when EF Hutton talks, people listen.&rdquo; Around 30-40 years later in the post-social media landscape, EF Hutton would face into a very different audience dynamic. In Austr",
        "url"           :   "https://www.theroar.com.au/2018/05/16/league-hold-back-national-team/",
        "img"           :   "https://www.theroar.com.au/wp-content/uploads/2013/06/schwarzer-cahill-297x202.jpg",
        "category"      :   "Football",
        "published_at"  :   "1526400400",
        "updated_at"    :   "1526399003",
        "kind"          :   "article"
    };
    (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
    }({
        "publickey": "b1932b674ac21b599703e920",
        "item": plistaItem,
        "origin": "au"
    }));
    </script>
    
  <div class="left_ad">
  </div>
  <div class="right_ad">
  </div>




<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1666565010224612');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1666565010224612&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!-- DBM Pixel -->
<img src="https://cm.g.doubleclick.net/pixel?google_nid=adaptv_dbm&google_cm&google_sc" width="1" height="1" />


<!-- Nielsen SDK -->
<!-- initialise sdk -->
<script type="text/JavaScript">
	!function(t,n){t[n]=t[n]||
	{
		nlsQ:function(e,o,c,r,s,i)
		{
			return s=t.document,
			r=s.createElement("script"),
			r.async=1,
			r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
			i=s.getElementsByTagName("script")[0],
			i.parentNode.insertBefore(r,i),
			t[n][o]=t[n][o]||{g:c||{},
			ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])} },
			t[n][o]
		}
	}
	}
	(window,"NOLBUNDLE");
</script>


<script type="text/JavaScript">
	var nSdkInstance = NOLBUNDLE.nlsQ (
		"P8F605D18-2974-4CBB-B736-C33722404823","nSdkInstance"
		// {nol_sdkDebug: "debug"} // testing only
		);
</script>
<!-- end initialise sdk -->

<!-- pass page data to sdk -->
<script type="text/JavaScript">
	nSdkInstance.ggPM (
	"staticstart",{
		type:"static",
		dataSrc:"cms",
		assetid:"585193",
		section:"The Roar - brand only",
		segA: "Football"
		}
	);
</script>
<!-- end pass data to sdk -->
<!-- End Nielsen SDK -->

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-gl.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
	var pvar = { cid: "au-conversant", content: "0", server: "secure-gl" };
	var trac = nol_t(pvar);
	trac.record().post();
</script>
<noscript>
	<div>
		<img src="//secure-gl.imrworldwide.com/cgi-bin/m?ci=au-conversant&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
	</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->


<!-- HT&E Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114574552-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date()); 
  gtag('config', 'UA-114574552-1');
</script>


  <script type='text/javascript' src='https://cdn4.theroar.com.au/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='https://cdn4.theroar.com.au/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdn4.theroar.com.au/wp-content/themes/roar/js/functions.1521051138.js'></script>
<script type="text/javascript">
function wp_attempt_focus() {
setTimeout( function() {
try {
d = document.getElementById('user_login');
d.value = '';
d.focus();
} catch(e){}
}, 200 );
}
wp_attempt_focus();
if(typeof wpOnload=='function')wpOnload()
</script>
  <!--t:footer-end:0.156-->
</body>
</html>