

<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    <title>Not just another game as Quade aims to flip Brad the bird</title>
    <meta name="description" content="“One man’s trash is another man’s treasure”. They are Quade Cooper’s words, written in an Instagram post earlier this month after Melbourne’s 29-26 comeback win over the Brumbies. Of course the target of his dig was Brad Thorn, the Queensland coach who cut him loose after playing more than 100 games and winning a title [&hellip;]">

    <!-- Verification -->
    <meta name="msvalidate.01" content="BE1C1F9808CC0FC37EE36752DF50D966" />

    <!-- OG Tags -->
    <meta property="og:title" content="Not just another game as Quade aims to flip Brad the bird">
    <meta property="og:type" content="article">
    <meta property="og:url" content="https://www.theroar.com.au/2019/03/29/not-just-another-game-as-quade-aims-to-flip-brad-the-bird/">
    <meta property="og:image" content="https://cdn4.theroar.com.au/wp-content/uploads/2019/02/Quade-Cooper-1200x675.jpg">
    <meta property="og:description" content="“One man’s trash is another man’s treasure”. They are Quade Cooper’s words, written in an Instagram post earlier this month after Melbourne’s 29-26 comeback win over the Brumbies. Of course the target of his dig was Brad Thorn, the Queensland coach who cut him loose after playing more than 100 games and winning a title [&hellip;]">
    <meta property="og:site_name" content="The Roar">

    <!-- Twitter Tags -->
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@TheRoarSports" />
    <meta name="twitter:description" content="“One man’s trash is another man’s treasure”. They are Quade Cooper’s words, written in an Instagram post earlier this month after Melbourne’s 29-26 comeback win over the Brumbies. Of course the target of his dig was Brad Thorn, the Queensland coach who cut him loose after playing more than 100 games and winning a title [&hellip;]" />
    <meta name="twitter:title" content="Not just another game as Quade aims to flip Brad the bird" />
    <meta name="twitter:image" content="https://cdn4.theroar.com.au/wp-content/uploads/2019/02/Quade-Cooper-1200x675.jpg" />

    <!-- IX Tags -->
    <script async src="//js-sec.indexww.com/ht/p/187721-45513392879562.js"></script>

    <style>
        @font-face {
            font-family: 'Circular';
            src: url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-bold-webfont.woff2') format('woff2'),
            url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-bold-webfont.woff') format('woff');
            font-weight: bold;
            font-style: normal;
        }

        @font-face {
            font-family: 'Circular';
            src: url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-book-webfont.woff2') format('woff2'),
            url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-book-webfont.woff') format('woff');
            font-weight: normal;
            font-style: normal;
        }

        @font-face {
            font-family: 'Circular';
            src: url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-medium-webfont.woff2') format('woff2'),
            url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-medium-webfont.woff') format('woff');
            font-weight: 500;
            font-style: normal;
        }
    </style>

            <!-- SCHEMA.ORG MARKUP - SINGLE -->
        <script type="application/ld+json" id="schema-article">
                    {
                        "@context": "https://schema.org",
                        "@type": "NewsArticle",
                        "mainEntityOfPage": "https://www.theroar.com.au/2019/03/29/not-just-another-game-as-quade-aims-to-flip-brad-the-bird/",
                        "headline": "Not just another game as Quade aims to flip Brad the bird",
                        "description": "“One man’s trash is another man’s treasure”. They are Quade Cooper’s words, written in an Instagram post earlier this month after Melbourne’s 29-26 comeback win over the Brumbies. Of course the target of his dig was Brad Thorn, the Queensland coach who cut him loose after playing more than 100 games and winning a title [&hellip;]",
                                    "image": {
                "@type": "ImageObject",
                "url": "https://cdn4.theroar.com.au/wp-content/uploads/2019/02/Quade-Cooper-1400x800.jpg",
                "width": 1400,
                "height": 800            }
            ,
                                "author": {
            "@type" : "Person",
            "image": "/wp-content/avatars/overrides/user-162201808281257.medium.png",
            "name": "Will Knight",
            "jobTitle": "Expert"
        }
        ,
                        "datePublished": "2019-03-28T19:17:20+00:00",
                        "dateModified": "2019-03-28T18:34:46+00:00",
                                    "publisher" : {
                "@type" : "Organization",
                "legalName" : "The Roar Sports Media Pty Ltd",
                "name" : "The Roar",
                "logo" : {
                "@type" : "ImageObject",
                    "url": "https://cdn4.theroar.com.au/wp-content/themes/roar/assets/img/roar_logo_long.png",
                    "width": 600,
                    "height" : 60
                }
            }
                                  }
                </script>
        
	
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Roar &raquo; Not just another game as Quade aims to flip Brad the bird Comments Feed" href="https://www.theroar.com.au/2019/03/29/not-just-another-game-as-quade-aims-to-flip-brad-the-bird/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theroar.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='https://www.theroar.com.au/wp-content/themes/roar/style.1553622316.css' type='text/css' media='screen,projection,tv' />
<link rel='https://api.w.org/' href='https://www.theroar.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theroar.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theroar.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='It&#8217;s not too early to talk about Origin' href='https://www.theroar.com.au/2019/03/29/its-not-too-early-to-talk-about-origin/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="https://www.theroar.com.au/2019/03/29/not-just-another-game-as-quade-aims-to-flip-brad-the-bird/" />
<link rel='shortlink' href='https://www.theroar.com.au/?p=741770' />
<link rel="alternate" type="application/json+oembed" href="https://www.theroar.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theroar.com.au%2F2019%2F03%2F29%2Fnot-just-another-game-as-quade-aims-to-flip-brad-the-bird%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theroar.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theroar.com.au%2F2019%2F03%2F29%2Fnot-just-another-game-as-quade-aims-to-flip-brad-the-bird%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.theroar.com.au/2019/03/29/not-just-another-game-as-quade-aims-to-flip-brad-the-bird/amp/">
	
        <script type="text/javascript" id="declared_ad_slots">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</script>

        </head>
<body data-icons-file="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg" class="">
		<header class="po-nav-top">
			<div class="po-nav-top__holder js-nav-top">
				<div class="po-nav-top__container js-nav-top">
					<div
						class="po-nav-top__list ">
						<button class="po-nav-top__hamburger js-nav-tray-trigger u-d-md-none">
							<span class="u-sr-only">Open navigation</span>
							
<i class="pa-icon po-nav-top__hamburger-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
						</button>

						<h1 class="po-nav-top__logo">
							<a href="https://www.theroar.com.au">
								
<i class="pa-icon po-nav-top__logo-icon">
	<svg class="pa-icon__symbol">
					<title>The Roar</title>
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-logo-roar"
					>
		</use>
	</svg>
</i>
								<div class="u-sr-only">The Roar</div>
							</a>
						</h1>

						<div class="po-nav-top__active-category">
					<span class="po-nav-top__active-category-inner">
                        <a href="/rugby-union/">Rugby</a>
					</span>
						</div>

						<ul class="po-nav-top__menu js-nav-top-megamenu-root">
                                            <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/rugby-union/" class="po-nav-top__menu-link is-active js-nav-top-megamenu-trigger">
                    Rugby                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/">Rugby Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/video/">Rugby Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/tag/super-rugby/">Super Rugby</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/super-rugby-fixtures/">Super Rugby Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/super-rugby-table/">Super Rugby Standings</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/six-nations/">Six Nations</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/world-rugby-rankings/">World Rankings</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/super-rugby/super-rugby-teams/">Super Rugby Squads</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/rugby-world-cup/rugby-world-cup-fixtures/">World Cup Draw</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brumbies">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/brumbies.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Brumbies</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/rebels">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/rebels.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Rebels</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/reds">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/reds.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Reds</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sunwolves">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/sunwolves.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sunwolves</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/waratahs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/waratahs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Waratahs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/blues">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/blues.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/chiefs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/chiefs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Chiefs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/crusaders">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/crusaders.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Crusaders</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/highlanders">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/highlanders.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Highlanders</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/hurricanes">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/hurricanes.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Hurricanes</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/bulls">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/bulls.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulls</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/jaguares">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/jaguares.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Jaguares</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/lions">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/lions.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Lions</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sharks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/sharks.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sharks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/stormers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/stormers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Stormers</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wallabies">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Wallabies</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/all-blacks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/new-zealand.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">All Blacks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/springboks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/south-africa.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Springboks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/pumas">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/argentina.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Pumas</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/england-rugby-union">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/united-kingdom.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">England</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/ireland-rugby-union">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/ireland.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Ireland</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wallaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Wallaroos</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/afl/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    AFL                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/">AFL Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/video/">AFL Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl-draw/">Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/tipping/?comp=2">Tipping</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-ladder/">AFL Ladder</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/womens-afl-fixtures-draw/">AFLW Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-tv-guide/">TV Guide</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-live-stream/">AFL Live Stream</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/adelaide-crows">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/adelaide-crows.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Crows</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-lions">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/brisbane-lions.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Lions</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/carlton-blues">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/carlton-blues.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/collingwood-magpies">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/collingwood-magpies.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Magpies</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/essendon-bombers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/essendon-bombers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bombers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/fremantle-dockers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/fremantle-dockers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Dockers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/geelong-cats">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/geelong-cats.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Cats</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/gold-coast-suns">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/gold-coast-suns.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Suns</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/gws-giants">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/gws-giants.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Giants</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/hawthorn-hawks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/hawthorn-hawks.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Hawks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-demons">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/melbourne-demons.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Demons</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/north-melbourne-kangaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/north-melbourne-kangaroos.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Kangaroos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/port-adelaide-power">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/port-adelaide-power.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Power</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/richmond-tigers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/richmond-tigers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tigers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/st-kilda-saints">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/st-kilda-saints.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Saints</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-swans">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/sydney-swans.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Swans</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/west-coast-eagles">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/west-coast-eagles.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Eagles</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/western-bulldogs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/western-bulldogs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulldogs</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/rugby-league/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    League                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/">League Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/video/">League Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl-fixtures/">NRL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/tipping/?comp=1">NRL Tipping</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl/nrl-ladder/">NRL Ladder</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl/state-of-origin/">State of Origin</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl-tv-guide/">NRL TV Guide</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl/how-to-live-stream-nrl-season-watch-online-on-tv-or-on-radio/">NRL Live Stream</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-broncos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/brisbane-broncos.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Broncos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/canberra-raiders">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/canberra-raiders.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Raiders</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/canterbury-bulldogs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/bulldogs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulldogs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/cronulla-sharks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/cronulla-sharks.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sharks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/gold-coast-titans">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/gold-coast-titans.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Titans</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/manly-sea-eagles">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/manly-warringah-sea-eagles.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sea Eagles</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-storm">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/melbourne-storm.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Storm</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/new-zealand-warriors">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/new-zealand-warriors.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Warriors</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/newcastle-knights">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/newcastle-knights.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Knights</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/north-queensland-cowboys">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/north-queensland-cowboys.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Cowboys</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/parramatta-eels">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/parramatta-eels.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Eels</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/penrith-panthers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/penrith-panthers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Panthers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/south-sydney-rabbitohs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/south-sydney-rabbitohs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Rabbitohs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/st-george-illawarra-dragons">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/st-george-illawarra-dragons.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Dragons</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-roosters">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/sydney-roosters.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Roosters</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wests-tigers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/wests-tigers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tigers</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/nsw-blues">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/blues.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/queensland-maroons">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/maroons.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Maroons</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/kangaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Kangaroos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/new-zealand-rugby-league">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/new-zealand.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">New Zealand</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/jillaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Jillaroos</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/cricket/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Cricket                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/">Cricket Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/video/">Cricket Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/australia/fixtures/">Australian Cricket Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/listen-international-cricket-radio-online/">Listen Online</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/cricket-tv-guide/">Cricket TV Guide</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/world-cup/">Cricket World Cup</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/world-cup/cricket-world-cup-fixtures/">World Cup Fixtures</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/adelaide-strikers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/adelaide-strikers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Strikers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-heat">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/brisbane-heat.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Heat</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/hobart-hurricanes">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/hobart-hurricanes.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Hurricanes</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-renegades">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/melbourne-renegades.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Renegades</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-stars">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/melbourne-stars.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Stars</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/perth-scorchers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/perth-scorchers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Scorchers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-sixers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/sydney-sixers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sixers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-thunder">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/sydney-thunder.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Thunder</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/nsw-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/new-south-wales.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/queensland-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/queensland.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulls</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/south-australia-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/south-australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Redbacks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/tasmania-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/tasmania.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tigers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/victoria-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/victoria.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bushrangers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/western-australia-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/western-australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Warriors</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/australia-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Australia</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/england-cricket">
                            
<i class="pa-icon pm-megamenu__wrapped-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
                            <span class="pm-megamenu__wrapped-list-text">England</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/india-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/india.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">India</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/australian-womens-cricket-team">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Australia women's</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/south-africa-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/south-africa.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">South Africa</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/new-zealand-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/new-zealand.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">New Zealand</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                    u-d-none u-d-lg-flex                "><a href="https://www.theroar.com.au/soccer/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Football                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/soccer/">Football Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/soccer/video/">Football Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/season/a-league-2018-19/">A-League</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/a-league/fixtures/">A-League Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au//football/a-league/a-league-ladder/">A-League Ladder</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/ffa-cup-draw/">FFA Cup Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/english-premier-league-draw/">EPL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/socceroos-fixtures/">Socceroos Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/fifa-rankings/">FIFA World Rankings</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/adelaide-united">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/adelaide-united.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Adelaide</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-roar">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/brisbane-roar.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Brisbane</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/central-coast-mariners">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/central-coast-mariners.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Central Coast</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-city">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/melbourne-city.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Melbourne City</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-victory">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/melbourne-victory.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Melbourne Victory</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/newcastle-jets">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/newcastle-jets.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Newcastle</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/perth-glory">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/perth-glory.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Perth</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-fc">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/sydney-fc.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sydney</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wellington-phoenix">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/wellington-phoenix.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Wellington</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/western-sydney-wanderers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/western-sydney-wanderers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Western Sydney</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/arsenal">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/arsenal.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Arsenal</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/chelsea">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/chelsea.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Chelsea</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/liverpool">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/liverpool.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Liverpool</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/manchester-city">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/manchester-city.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Man City</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/manchester-united">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/manchester-united.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Man United</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/tottenham-hotspur">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/tottenham-hotspur.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tottenham</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/socceroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Socceroos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/matildas">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Matildas</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                    u-d-none u-d-lg-flex                "><a href="https://www.theroar.com.au/racing/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Racing                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/racing/">Racing Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/racing/video/">Racing Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/horse-racing/melbourne-cup/">Melbourne Cup</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/racing/australias-horse-racing-calendar-2016/">Australian Racing Calendar</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/horse-racing/melbourne-cup/melbourne-cup-field-nominations/">Melbourne Cup Field</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/horse-racing/melbourne-cup/melbourne-cup-schedule-start-time/">Melbourne Cup Raceday Schedule</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/horse-racing/melbourne-cup/melbourne-cup-tv-guide/">Melbourne Cup TV Guide</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list"></ul><ul class="pm-megamenu__wrapped-list"></ul><ul class="pm-megamenu__wrapped-list"></ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                    u-d-none u-d-xl-flex                "><a href="https://www.theroar.com.au/esports/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Esports                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/esports/">Esports Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/esports/video/">Esports Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/esports/esports-tournament-schedule/">Esports tournament schedule</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/esports/gfinity-elite-series/">Gfinity Elite Series Australia</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au//watch-gfinity-elite-series-live-stream/">Watch Gfinity Elite Series Live</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/esports/gfinity-elite-series/gfinity-elite-series-schedule/">Gfinity Schedule</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/esports/gfinity-elite-series/gfinity-elite-series-standings/">Gfinity Standings</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-deceptors">
                            
<i class="pa-icon pm-megamenu__wrapped-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
                            <span class="pm-megamenu__wrapped-list-text">Brisbane Deceptors</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-order">
                            
<i class="pa-icon pm-megamenu__wrapped-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
                            <span class="pm-megamenu__wrapped-list-text">Melbourne Order</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-roar">
                            
<i class="pa-icon pm-megamenu__wrapped-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
                            <span class="pm-megamenu__wrapped-list-text">Sydney Roar</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-chiefs">
                            
<i class="pa-icon pm-megamenu__wrapped-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
                            <span class="pm-megamenu__wrapped-list-text">Sydney Chiefs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/perth-ground-zero">
                            
<i class="pa-icon pm-megamenu__wrapped-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
                            <span class="pm-megamenu__wrapped-list-text">Perth Ground Zero</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-avant">
                            
<i class="pa-icon pm-megamenu__wrapped-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
                            <span class="pm-megamenu__wrapped-list-text">Melbourne Avant Gaming</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                        <li class="po-nav-top__menu-item">
            <a
                    href="#"
                    class="po-nav-top__menu-link po-nav-top__menu-dropdown-trigger js-class-toggler"
                    data-class-name="is-menu-visible"
            >
                More
                
<i class="pa-icon po-nav-top__menu-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-caret-down"
					>
		</use>
	</svg>
</i>
            </a>

            
<div class="pm-dropdown po-nav-top__menu-dropdown">
    <ul class="pm-dropdown__list ">            <li class="u-d-lg-none">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/soccer/">
                    Football                </a>
            </li>
                        <li class="u-d-lg-none">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/racing/">
                    Racing                </a>
            </li>
                        <li class="u-d-xl-none">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/esports/">
                    Esports                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/motorsport/">
                    Motorsport                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/us-sports/">
                    US Sports                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/tennis/">
                    Tennis                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/all-sports-a-z/">
                    All Sports A-Z                </a>
            </li>
            </ul><ul class="pm-dropdown__list u-d-lg-none">            <li class="">
                <a class="pm-dropdown__list-link" href="/video/">
                    Video                </a>
            </li>
            </ul><ul class="pm-dropdown__list ">            <li class="">
                <strong class="pm-dropdown__list-inner" href="">
                    Content Collections                </strong>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/tag/editors-picks/">
                    Editor's picks                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/longform/">
                    Longform Articles                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/club-roar/">
                    Club Roar                </a>
            </li>
            </ul></div>
        </li>
        						</ul>
					</div>


						<ul class="po-nav-top__list po-nav-top__list--right">
							<li class="po-nav-top__list-item u-d-none u-d-lg-flex js-nav-top-search-hide">
								<a href="/video/" class="po-nav-top__list-item-link o-link-hover">
									Video
								</a>
							</li>

							<li class="
								po-nav-top__list-item
								po-nav-top__list-item--large-margin
								u-d-none
								u-d-md-flex
								js-nav-top-search-hide
							">
								<button class="po-nav-top__list-icon-wrapper js-class-toggler"
								        data-class-name="is-extras-visible"
                                        data-exclude-element=".pm-extras-dropdown"
                                        title="Extras menu">
									
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-grid"
					>
		</use>
	</svg>
</i>
									<span class="u-sr-only">Extras</span>
								</button>

								
<div class="pm-extras-dropdown po-nav-top__extras">
                <a href="/club-roar/" class="pm-extras-dropdown__tile pm-extras-dropdown__tile--link">
                <div class="pm-extras-dropdown__tile-inner pm-extras-dropdown__tile-inner--link">
                                            <h3 class="pm-extras-dropdown__title">
                            
<i class="pa-icon pm-extras-dropdown__tile-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-shield"
					>
		</use>
	</svg>
</i>
Club Roar                        </h3>
                                            <p class="pm-extras-dropdown__text">
                        <div>
            Captured a great grassroots sporting moment? We want to see it!</div>
                                </p>
                </div>
            </a>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                        
<i class="pa-icon pm-extras-dropdown__tile-icon pm-extras-dropdown__tile-icon--gradient">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
                        <a href="/contribute/">Write for The Roar</a>                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/contribute/">Submit an Article or Video</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/tips-better-sports-writer/">Improve your sports writing</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/authors/">Roar Authors</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/roar-of-the-crowd-faqs/">Common FAQs</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                                                Content Collections                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/longform/">Longform Articles</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/tag/editors-picks/">Editor's Picks</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/club-roar/">Club Roar</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/live-sports-tv-guide/">TV Guide</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                        
<i class="pa-icon pm-extras-dropdown__tile-icon pm-extras-dropdown__tile-icon--gradient">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-comment"
					>
		</use>
	</svg>
</i>
                        The Roar Community                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/latest-comments/">Latest Comments</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/tipping/">Roar Tipping</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/subscribe-to-the-roar/">Join our Newsletter</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/author-levels-descriptions/">Roar user ranks</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                                                <a href="/about/">About Us</a>                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/advertise/">Advertise</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/contact-us/">Contact</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/privacy-policy/">Privacy Policy</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/terms-and-conditions/">Terms & Conditions</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                                                Follow The Roar                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="https://www.facebook.com/theroarsports/">Facebook</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="https://www.instagram.com/theroarsports/">Instagram</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="https://www.twitter.com/theroarsports/">Twitter</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/rss/">RSS</a></li>
                                                </ul>
                </div>
            </div>
            


        


	</div>
							</li>
                        
							<li class="po-nav-top__list-item">
								<a href="/register/" class="o-button o-button--tertiary-reversed">
									Join
								</a>
							</li>

							<li class="po-nav-top__list-item">
								<a href="/login/" class="o-button o-button--secondary-reversed">
									Login
								</a>
							</li>

					                        </ul>
				</div>
			</div>
		</header>
				<nav class="po-nav-tray js-nav-tray-container">
			<div class="po-nav-tray__backdrop js-nav-tray-close js-nav-tray-backdrop"></div>

			<div class="po-nav-tray__panel js-nav-tray-panel">
				<ul class="po-nav-tray__top-icon-list">
					<li class="po-nav-tray__top-icon-list-item">
						<button class="po-nav-tray__top-icon-list-link js-nav-tray-close">
							
<i class="pa-icon po-nav-tray__top-icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
						</button>
					</li>
					<li class="po-nav-tray__top-icon-list-item">
						<a href="/" class="po-nav-tray__top-icon-list-link">
							
<i class="pa-icon po-nav-tray__top-icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-home"
					>
		</use>
	</svg>
</i>
						</a>
					</li>
				</ul>

				<div class="po-nav-tray__scrollable">
                            <ul class="po-nav-tray__icon-list">
                    <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/rugby-union/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-union"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Rugby                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/afl/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-afl"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    AFL                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/rugby-league/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-league"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    League                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/cricket/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-cricket"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Cricket                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/soccer/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-soccer"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Football                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/racing/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-racing"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Racing                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/esports/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-esports"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Esports                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/motorsport/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-motorsport"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Motors...                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/us-sports/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-us-sports"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    US Spo...                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/tennis/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-tennis"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Tennis                </a>
            </li>
                    </ul>
        
					
					<ul class="po-nav-tray__vertical-list">
                        <li class="po-nav-tray__vertical-list-item">
                            <a href="/all-sports-a-z/" class="po-nav-tray__vertical-list-link">
                                
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-grid"
					>
		</use>
	</svg>
</i>

                                All Sports A-Z
                            </a>
                        </li>
                        <li class="po-nav-tray__vertical-list-item">
                            <a href="/video/" class="po-nav-tray__vertical-list-link">
                                
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-video"
					>
		</use>
	</svg>
</i>

                                Video
                            </a>
                        </li>
						<li class="po-nav-tray__vertical-list-item">
							<a href="/club-roar/" class="po-nav-tray__vertical-list-link">
								
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-shield"
					>
		</use>
	</svg>
</i>

								Club Roar
							</a>
						</li>
                        <li class="po-nav-tray__vertical-list-item">
                            <a href="/tipping/" class="po-nav-tray__vertical-list-link">
                                
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-scores"
					>
		</use>
	</svg>
</i>

                                Tipping
                            </a>
                        </li>
						<li class="po-nav-tray__vertical-list-item">
							<a href="/live-sports-tv-guide/" class="po-nav-tray__vertical-list-link">
								
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-tv"
					>
		</use>
	</svg>
</i>

								TV Guide
							</a>
						</li>
						<li class="po-nav-tray__vertical-list-item">
							<a href="/longform/" class="po-nav-tray__vertical-list-link">
								
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-longform"
					>
		</use>
	</svg>
</i>

								Longform
							</a>
						</li>
					</ul>

					<div class="po-nav-tray__search-wrapper">
						
<i class="pa-icon po-nav-tray__search-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-search"
					>
		</use>
	</svg>
</i>
                        <form action="/">
                            <input type="search" placeholder="Search The Roar" class="po-nav-tray__search-input" name="s">
                        </form>

					</div>

					<div class="u-mb-3">
						
		<div class="pm-callout-write">
			<a href="/contribute/" class="pm-callout-write__link">
				<div class="pm-callout-write__inner">
					<strong class="pm-callout-write__title">Write for The Roar</strong>
					<p class="pm-callout-write__text">
						Anyone can contribute to The Roar and have their work
						featured alongside some of Australia’s most prominent sports journalists.
					</p>
				</div>
				
<i class="pa-icon pm-callout-write__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
			</a>
		</div>

							</div>

				</div>
			</div>
		</nav>
		
		<nav class="po-nav-sub js-nav-top-adjust">
			<ul class="po-nav-sub__container js-nav-sub-hide-scroll">
							<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/tag/super-rugby/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">Super&nbsp;</span>
			<span class="po-nav-sub__row">Rugby</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/super-rugby-fixtures/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">Super Rugby&nbsp;</span>
			<span class="po-nav-sub__row">Fixtures</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/rugby-union/super-rugby-table/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">Super Rugby&nbsp;</span>
			<span class="po-nav-sub__row">Standings</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/rugby-union/six-nations/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">Six&nbsp;</span>
			<span class="po-nav-sub__row">Nations</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/rugby-union/world-rugby-rankings/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">World&nbsp;</span>
			<span class="po-nav-sub__row">Rankings</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/rugby-union/super-rugby/super-rugby-teams/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">Super Rugby&nbsp;</span>
			<span class="po-nav-sub__row">Squads</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/rugby-union/rugby-world-cup/rugby-world-cup-fixtures/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">World Cup&nbsp;</span>
			<span class="po-nav-sub__row">Draw</span>
							</a>
			</li>
						</ul>
		</nav>

		<div class="po-nav-sub__ie-spacer"></div>
		
        <div class="pm-ad-unit pm-ad-unit__is-1x1 ">
        <div id="po_ad_newroar-desktop-mobile-BTF-pixel_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        <div class="o-container pa-header-ad-container">
	<div class="o-row o-row--mobile-no-gutters">
		<div class="o-col-0 u-pt-3 o-col-lg-12">
			
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-header_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        		</div>
		<div class="o-col-12 u-pt-2 o-col-lg-0">
			
        <div class="pm-ad-unit  pm-ad-unit--sticky">
        <div id="po_ad_newroar-mobile-header_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        		</div>
	</div>
</div>
		<div class="o-container u-mt-3 u-mt-md-4">
			<div class="o-row">
									<div class="o-col-12">
						<h1 class="po-content-body__title">Not just another game as Quade aims to flip Brad the bird</h1>
					</div>
								<div class="o-col-0 o-col-lg-4">
					<div class="po-content-body__group">
						
		<div class="
			pm-card-author pm-card-author--large																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/thecougar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/overrides/user-162201808281257.thumb.png"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/thecougar/"
					title="Will Knight"
					class="o-link-hover"
					>
					Will Knight					</a>
									</div>
                  <div
                        class="
                                    pm-card-author__role
                                                                        u-rank                                "
                        data-rank="Expert"
                        >
                        Expert                        </div>
            							</div>
		</div>

							</div>
					
					<div class="po-content-body__group">
						
<div class="pa-time-text ">
	
<i class="pa-icon pa-time-text__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
	17 minutes ago</div>

						<div class="pa-font-size-switcher js-font-size-switcher">
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="1.5rem">
		A
		<span class="u-sr-only">Set small text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button">
		A
		<span class="u-sr-only">Set the default text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="2.5rem">
		A
		<span class="u-sr-only">Set large text size</span>
	</button>
</div>
					</div>
											<div class="po-content-body__group po-content-body__group--no-border">
							
<div class="pa-comment-count-label">
	
<a href="https://www.theroar.com.au/2019/03/29/not-just-another-game-as-quade-aims-to-flip-brad-the-bird/#comments-section" class="pa-comment-count js-anchor-to-comment">
	<div class="pa-comment-count__number">
		0	</div>
</a>
	<a
		class="pa-comment-count-label__link js-anchor-to-comment"
		href="https://www.theroar.com.au/2019/03/29/not-just-another-game-as-quade-aims-to-flip-brad-the-bird/#comments-section"
	>
		Join the conversation
	</a>
</div>
													</div>
																<div class="u-d-none u-d-lg-block u-mb-3 u-mt-3">
							
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-ATF-sidebar_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        						</div>
					
					
		<div class="pm-callout-write">
			<a href="/contribute/" class="pm-callout-write__link">
				<div class="pm-callout-write__inner">
					<strong class="pm-callout-write__title">Write for The Roar</strong>
					<p class="pm-callout-write__text">
						Anyone can contribute to The Roar and have their work
						featured alongside some of Australia’s most prominent sports journalists.
					</p>
				</div>
				
<i class="pa-icon pm-callout-write__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
			</a>
		</div>

		
				</div>
				<div class="o-col-12 o-col-lg-8">

					        <div class="pm-video-player__container-outermost" id="feature-video-player__container-outermost">
            <div class="pm-video-player__container-outer" id="feature-video-player__container-outer">
                <div class="pm-video-player__container-median" id="feature-video-player__container-median">
                    <div class="pm-video-player__container-inner" id="feature-video-player__container-inner">
                        <video
                            class="pm-video-player__video  video-js"
                            id="feature-video-player__video"
                            data-account="2644833814001"
                            data-player="SJb9M87Nb"
                            data-embed="default"
                            webkit-playsinline
                            playsinline
                            controls
                        ></video>
                        <div class="pm-video-player__overlay" id="feature-video-player__overlay">
                            <div class="pm-video-player__autoplay" id="feature-video-player__autoplay-container">
                                <div class="pm-video-player__autoplay-inner">
                                    <span>Autoplay in...</span>
                                    <span class="pm-video-player__autoplay-countdown" id="feature-video-player__autoplay-countdown">6</span>
                                    <span class="pm-video-player__autoplay-cancel" id="feature-video-player__autoplay-cancel">(Cancel)</span>
                                </div>
                            </div>
                            <div class="pm-video-player__up-next-container" id="feature-video-player__up-next-container">
                                <span class="pm-video-player__up-next-up-next-text">Up Next</span>
                                <span class="pm-video-player__up-next-title" id="feature-video-player__up-next-title">No more videos!</span>
                                <span class="pm-video-player__up-next-author" id="feature-video-player__up-next-author">Playlist is empty</span>
                                <span class="pm-video-player__up-next-timer is-visible" id="feature-video-player__up-next-timer">-</span>
                                <div class="pm-video-player__up-next-button-group">
                                    <div class="pm-video-player__up-next-replay o-button" id="feature-video-player__up-next-replay">Replay</div>
                                    <div class="pm-video-player__up-next-cancel o-button" id="feature-video-player__up-next-cancel">Cancel</div>
                                    <div class="pm-video-player__up-next-next o-button" id="feature-video-player__up-next-next">Next</div>
                                </div>
                            </div>
                            <div class="pm-video-player__metadata" id="feature-video-player__metadata-container">
                                <div class="pm-video-player__metadata-left">
                                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-play"
					>
		</use>
	</svg>
</i>
                                </div>
                                <div class="pm-video-player__metadata-center is-visible" id="feature-video-player__title-container">

                                </div>
                                <div class="pm-video-player__metadata-right" id="feature-video-player__cr-container">
                                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-club-roar"
					>
		</use>
	</svg>
</i>
                                </div>
                            </div>
                        </div>
                    </div>
                    <script> window.indexConfig = {
                        'siteID': 310177,
                        'mobileSiteID': 311701,
                        'adrules': 0,
                        'apiList': [2],
                        'protocols': [2, 3, 5, 6],
                        'mimes': ['video/mp4', 'video/webm',
                          'application/javascript'],
                        'size': '640x360',
                        'maxAdDuration': 30,
                        'timeout': 1000,
                      };</script>
                    <script type="text/javascript">
                        var videoPlayerOptions = {
                            containerID     : "#feature-video-player",
                            adserverUrl     : "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/39761691/theroar/Roar_video_400x300v&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]&cust_params=%26site%3Droar%26category%3D%22rugby-union%22%26postType%3D%22article%22%26season%3D%22none%22%26tags%3D%5B%22brad-thorn%22%2C%22featured%22%2C%22quade-cooper%22%2C%22rugby-union%22%2C%22super-rugby%22%5D%26clubs%3D%5B%22melbourne-rebels%22%2C%22queensland-reds%22%5D",
                            accountID       : "2644833814001",
                            playerID        : "SJb9M87Nb",
                            videoID         : "",
                            playlistID      : "2777834426001",
                            showPlaylist    : "",
                            sticky          : true,
                            countdown       : 6,
                            autoplay        : true,
                            waitForAds      : 1,
                            upNext          : false                        }
                        window.videoPlayerManager = window.videoPlayerManager || {};
                        window.videoPlayerManager.queuedPlayers = window.videoPlayerManager.queuedPlayers || [];
                        if(typeof window.videoPlayerManager.spawnPlayer === 'function') {
                          window.videoPlayerManager.spawnPlayer(videoPlayerOptions);
                        } else {
                          window.videoPlayerManager.queuedPlayers.push(videoPlayerOptions);
                        }


                    </script>
                </div>
            </div>
        </div>

        

					<div class="po-content-body__group u-d-lg-none">
						
		<div class="
			pm-card-author pm-card-author--large			pm-card-author--time														">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/thecougar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/overrides/user-162201808281257.thumb.png"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/thecougar/"
					title="Will Knight"
					class="o-link-hover"
					>
					Will Knight					</a>
									</div>
                  <div
                        class="
                                    pm-card-author__role
                                                                        u-rank                                "
                        data-rank="Expert"
                        >
                        Expert                        </div>
            									
<div class="pa-time-text pm-card-author__time">
	
<i class="pa-icon pa-time-text__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
	17 minutes ago</div>
							</div>
		</div>

		
<a href="https://www.theroar.com.au/2019/03/29/not-just-another-game-as-quade-aims-to-flip-brad-the-bird/#comments-section" class="pa-comment-count js-anchor-to-comment">
	<div class="pa-comment-count__number">
		0	</div>
</a>
					</div>

					<div class="po-content-body__group po-content-body__group--align-left u-d-lg-none">
						
						<div class="po-content-body__group-item">
							<div class="pa-font-size-switcher js-font-size-switcher">
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="1.5rem">
		A
		<span class="u-sr-only">Set small text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button">
		A
		<span class="u-sr-only">Set the default text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="2.5rem">
		A
		<span class="u-sr-only">Set large text size</span>
	</button>
</div>
						</div>
					</div>

                    
					<div class="o-wysiwyg-content u-pl-lg-2 u-pr-lg-4 u-mt-3 js-font-size-switcher-target">
						<p>&ldquo;One man&rsquo;s trash is another man&rsquo;s treasure&rdquo;.<!--more--></p>
<p>They are Quade Cooper&rsquo;s words, written in an Instagram post earlier this month after Melbourne&rsquo;s 29-26 comeback win over the Brumbies.</p>
<p>Of course the target of his dig was Brad Thorn, the Queensland coach who cut him loose after playing more than 100 games and winning a title for the Reds.</p>
<div class="u-my-3">        <div class="pm-share-horizontal">
                            <a class="pm-share-horizontal__link o-link-hover" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theroar.com.au%2F2019%2F03%2F29%2Fnot-just-another-game-as-quade-aims-to-flip-brad-the-bird%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-facebook"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Facebook</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover" href="https://twitter.com/home?status=Not+just+another+game+as+Quade+aims+to+flip+Brad+the+bird%20-%20https%3A%2F%2Fwww.theroar.com.au%2F2019%2F03%2F29%2Fnot-just-another-game-as-quade-aims-to-flip-brad-the-bird%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-twitter"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Twitter</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover u-d-md-none" href="https://wa.me/?text=Not+just+another+game+as+Quade+aims+to+flip+Brad+the+bird%20-%20https%3A%2F%2Fwww.theroar.com.au%2F2019%2F03%2F29%2Fnot-just-another-game-as-quade-aims-to-flip-brad-the-bird%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-whatsapp"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Whatsapp</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.theroar.com.au%2F2019%2F03%2F29%2Fnot-just-another-game-as-quade-aims-to-flip-brad-the-bird%2F&title=Not+just+another+game+as+Quade+aims+to+flip+Brad+the+bird" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-reddit"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Reddit</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover" href="mailto:?subject=Check out this article on The Roar&amp;body=Not+just+another+game+as+Quade+aims+to+flip+Brad+the+bird%20-%20https%3A%2F%2Fwww.theroar.com.au%2F2019%2F03%2F29%2Fnot-just-another-game-as-quade-aims-to-flip-brad-the-bird%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-envelope"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Email</span>
                </a>
                            <div class="pm-share-horizontal__label">
                    Share
                </div>
                        </div>
        </div><p>The sacking and flicking to Brisbane club rugby was done with one of the more humiliating explanations for a professional athlete in a team sport: that Cooper wasn&rsquo;t the right fit culturally.</p>
<p>For a proud combatant in a tough sport that relies on camaraderie and collaboration, it would&rsquo;ve been like a twist of the knife for Quade.</p>
<p>It&rsquo;s why Cooper&rsquo;s performance and demeanour will be well worth watching in Saturday night&rsquo;s clash between the Rebels and Reds back at Suncorp Stadium in Brisbane, a ground he steered Queensland around over so many seasons.</p>
<div id="attachment_491838" style="width: 765px" class="wp-caption alignleft"><img class="size-large wp-image-491838" src="https://cdn4.theroar.com.au/wp-content/uploads/2017/02/Quade-Cooper-Queensland-Reds-Super-Rugby-Union-2015-755x515.jpg" alt="queensland-reds-super-rugby-union-2015" width="755" height="515" srcset="https://cdn4.theroar.com.au/wp-content/uploads/2017/02/Quade-Cooper-Queensland-Reds-Super-Rugby-Union-2015-755x515.jpg 755w, https://cdn4.theroar.com.au/wp-content/uploads/2017/02/Quade-Cooper-Queensland-Reds-Super-Rugby-Union-2015-768x525.jpg 768w, https://cdn4.theroar.com.au/wp-content/uploads/2017/02/Quade-Cooper-Queensland-Reds-Super-Rugby-Union-2015-128x87.jpg 128w, https://cdn4.theroar.com.au/wp-content/uploads/2017/02/Quade-Cooper-Queensland-Reds-Super-Rugby-Union-2015-657x448.jpg 657w, https://cdn4.theroar.com.au/wp-content/uploads/2017/02/Quade-Cooper-Queensland-Reds-Super-Rugby-Union-2015-320x219.jpg 320w, https://cdn4.theroar.com.au/wp-content/uploads/2017/02/Quade-Cooper-Queensland-Reds-Super-Rugby-Union-2015-160x110.jpg 160w, https://cdn4.theroar.com.au/wp-content/uploads/2017/02/Quade-Cooper-Queensland-Reds-Super-Rugby-Union-2015-351x240.jpg 351w, https://cdn4.theroar.com.au/wp-content/uploads/2017/02/Quade-Cooper-Queensland-Reds-Super-Rugby-Union-2015-270x185.jpg 270w, https://cdn4.theroar.com.au/wp-content/uploads/2017/02/Quade-Cooper-Queensland-Reds-Super-Rugby-Union-2015.jpg 1000w" sizes="(max-width: 755px) 100vw, 755px"><p class="wp-caption-text">Quade Cooper in Queensland colours. (AAP Image/Dave Hunt)</p></div>
<p>Don&rsquo;t believe Will Genia when he says it&rsquo;s just another game for Quade.</p>
<p>Don&rsquo;t buy the chat from Reds defensive coach Peter Ryan when he says he &ldquo;couldn&rsquo;t give a rat&rsquo;s&rdquo; about Quade, or Genia, also a former Reds favourite returning to Brisbane.</p>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p>Quade would&rsquo;ve had this Super Rugby clash sketched big and bold in the diary on the day he signed with the Rebels.</p>
<p>Presumably there&rsquo;s no bad blood with his former Reds team-mates and the Reds fans would retain a strong level of affection for him.</p>
<p>But he wants to serve it up to Thorn. He wants to rub his nose in it. It&rsquo;s not just another game for Quade.</p>
<p>Quade probably won&rsquo;t get a chance to go full Nick Kyrgios on Thorn if the Rebels win.</p>
<p>But if they do get up, he won&rsquo;t be waiting until later to post a Thorn critique on social media.</p>
<p>Expect Quade&rsquo;s reactions to be more instant than Instagram.</p>
<p>And who can blame him. He was cut ruthlessly and publicly, and why wouldn&rsquo;t he seek some sort of revenge?</p>
<div id="attachment_728527" style="width: 765px" class="wp-caption alignleft"><img src="https://cdn4.theroar.com.au/wp-content/uploads/2019/02/Quade-Cooper-1-755x515.jpg" alt="Quade Cooper" width="755" height="515" class="size-large wp-image-728527" srcset="https://cdn4.theroar.com.au/wp-content/uploads/2019/02/Quade-Cooper-1-755x515.jpg 755w, https://cdn4.theroar.com.au/wp-content/uploads/2019/02/Quade-Cooper-1-768x525.jpg 768w" sizes="(max-width: 755px) 100vw, 755px"><p class="wp-caption-text">Quade Cooper of the Rebels  (Photo by Tracey Nearmy/Getty Images)</p></div>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_1" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_1" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p>Athletes sometimes remind us &ndash; usually when things have gone awry &ndash; that they&rsquo;re not robots and they are as emotionally vulnerable as anyone else.</p>
<p>Why would we expect them not to be?</p>
<p>It&rsquo;s one of the more alluring features of elite competitive sport: that we get to witness the unbridled emotions of top-level athletes as they&rsquo;re put under often immense pressure, physically and psychologically.</p>
<p>Quade&rsquo;s trash and treasure post wasn&rsquo;t the first time he&rsquo;s sought to take a swipe at Thorn.</p>
<p>In October, just before he confirmed his new contract to leave Queensland and sign with the Rebels, Cooper again used Instagram to make a point, or a palm.</p>
<p>He posted a photo of him trying to fend off Thorn in the 2011 Rugby World Cup semi-final between the Wallabies and All Blacks.</p>
<p>His caption read: &ldquo;Sometimes you are forced out of the place you love but thank god there&rsquo;s more than one place that loves me.&rdquo;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BpOtxX9A52B/?utm_source=ig_embed&amp;utm_medium=loading&amp;utm_campaign=embed_locale_control" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BpOtxX9A52B/?utm_source=ig_embed&amp;utm_medium=loading&amp;utm_campaign=embed_locale_control" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> 
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></p></a> 
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BpOtxX9A52B/?utm_source=ig_embed&amp;utm_medium=loading&amp;utm_campaign=embed_locale_control" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Sometimes you are forced out of the place you love but thank god there&rsquo;s more than one place that loves me &#10084;&#65039;</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/quadecooper/?utm_source=ig_embed&amp;utm_medium=loading&amp;utm_campaign=embed_locale_control" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Quade Cooper</a> (@quadecooper) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-10-22T09:12:44+00:00">Oct 22, 2018 at 2:12am PDT</time></p>
</div>
</blockquote>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_2" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_2" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p><script async src="//www.instagram.com/embed.js"></script></p>
<p>It will be intriguing to see how Cooper is greeted by the Reds fans in Brisbane.</p>
<p>As mentioned, there should remain a certain degree of respect for his Queensland career, especially given he was a prominent player in their 2011 Super Rugby title-winning team.</p>
<p>But they would be warming to Thorn given he stands for what a lot of Queenslanders admire. Tough, gritty, take-no-crap sort of bloke.</p>
<p>Plus they will be buoyed by last weekend&rsquo;s steam-rolling of the Brumbies and the hope that Thorn has turned them around after some horrible seasons.</p>
<p>Adding to Cooper&rsquo;s motivation to turn it on, he&rsquo;s building nicely towards a Wallabies recall during this World Cup year. During the week, George Gregan picked him ahead of Bernard Foley and Matt Toomua as his starting five-eighth for Australia.</p>
<p>Even though the Rebels were run down by the Lions and overpowered by the Sharks to lose both matches on their South African tour, Cooper performed strongly.</p>
<p>For many, his blunder against the Lions will linger in which he tried to shepherd the ball over the dead-ball line but a try was scored under his nose.</p>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_3" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_3" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p>However, he was instrumental in building a big lead in the first half and he varied his attacking options nicely.</p>
<p>His trajectory towards a Wallabies jersey is heading in the right direction. In a <a href="https://www.theroar.com.au/2019/03/15/calm-down-over-quade/">previous article</a> in which I called for calm over Quade&rsquo;s form after three games for a new club and after a whole season off, many were angered that Quade is unfairly marked.</p>
<p>It&rsquo;s understandable that he&rsquo;s proven what he can do over many seasons for the Reds and Wallabies, but my point simply was that a trio of solid outings after a year off at Super Rugby level means we could wait a little longer before ushering him in as the Wallabies&rsquo; 2019 World Cup messiah.</p>
<p>Just a bit of restraint required.</p>
<p>But this next step against the Reds will be one that strongly defines his season. We&rsquo;ve heard all week it&rsquo;s just another game.</p>
<p>Rubbish.</p>

        
<div class="u-ml-md-3 u-mb-sm-2 u-mb-md-0 u-mt-sm-1 u-pl-sm-0 u-float-lg-right o-row o-col-12 o-col-md-6">
            
<div class="p-related-content">
	<h3 class="p-related-content__title">
		More Rugby	</h3>

	
			<ul class="p-related-content__content-list">
							<li class="p-related-content__serie">
					<a class="o-link-hover" href="https://www.theroar.com.au/2019/03/29/folaus-brother-set-for-waratahs-debut/">
						John Folau set for Waratahs debut					</a>
				</li>
							<li class="p-related-content__serie">
					<a class="o-link-hover" href="https://www.theroar.com.au/2019/03/29/beefys-grandson-signs-pro-rugby-contract/">
						Beefy's grandson signs pro rugby contract					</a>
				</li>
							<li class="p-related-content__serie">
					<a class="o-link-hover" href="https://www.theroar.com.au/2019/03/28/super-rugby-round-7-all-eyes-looking-forward-thanks/">
						Super Rugby Round 7: All eyes looking forward, thanks					</a>
				</li>
							<li class="p-related-content__serie">
					<a class="o-link-hover" href="https://www.theroar.com.au/2019/03/28/super-rugby-the-super-stats-round-7-preview-and-round-6-wrap/">
						Super Rugby: The super stats Round 7 preview and Round 6 wrap					</a>
				</li>
							<li class="p-related-content__serie">
					<a class="o-link-hover" href="https://www.theroar.com.au/2019/03/27/super-rugby-round-7-teams-every-squad-as-its-announced/">
						Super Rugby Round 7 teams: Waratahs ring changes for World Cup management					</a>
				</li>
					</ul>
	
	
	<div class="p-related-content__label">
		
<i class="pa-icon p-related-content__icon">
	<svg class="pa-icon__symbol">
				<use xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-union" filter="url(#gray)">
		</use>
	</svg>
</i>

		Rugby	</div>
</div>
        </div>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_4" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_4" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
        

<p>Quade will be under a decent amount of self-imposed pressure as he&rsquo;ll largely be itching to flip the bird to Brad at full-time.</p>
<p>Rugby needs these sub-plots. It doesn&rsquo;t need to pump up battles like the UFC. But at the same time, the game could do better at self-promotion and stop pretending that emotional friction and ego isn&rsquo;t a factor in some match-ups.</p>
<p>The banter doesn&rsquo;t need to be bitter and vindictive, but in the build-up, perhaps recognise the history behind the battle.</p>
<p>Let&rsquo;s not imagine that pride isn&rsquo;t a prominent emotion for the game&rsquo;s elite professionals.</p>
<p>The TV cameras should follow Quade as closely as the South African cameramen followed Cameron Bancroft in the field in Cape Town.</p>
<p>And it won&rsquo;t be disappointing.</p>
<p>There&rsquo;s plenty of passion in rugby, and few chances to let raw emotion out.</p>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_5" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_5" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p>Quade won&rsquo;t miss the chance.</p>
											</div>

                    
					<div class="po-content__footer">
						<a href="#" class="po-content__footer-logo">
							
<i class="pa-icon po-content__footer-logo-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-logo"
					>
		</use>
	</svg>
</i>
						</a>
													<div class="po-content-body__group">
								
<div class="pa-comment-count-label">
	
<a href="https://www.theroar.com.au/2019/03/29/not-just-another-game-as-quade-aims-to-flip-brad-the-bird/#comments-section" class="pa-comment-count js-anchor-to-comment">
	<div class="pa-comment-count__number">
		0	</div>
</a>
	<a
		class="pa-comment-count-label__link js-anchor-to-comment"
		href="https://www.theroar.com.au/2019/03/29/not-just-another-game-as-quade-aims-to-flip-brad-the-bird/#comments-section"
	>
		Join the conversation
	</a>
</div>
							</div>
						
						<div class="po-content-body__group po-content-body__group--no-border">
							
            <div class="pm-extended-content js-extended-content-root pm-extended-content__author-callout">
                <div class="pm-extended-content__header">
                    
		<div class="
			pm-card-author pm-card-author--large																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/thecougar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/overrides/user-162201808281257.thumb.png"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/thecougar/"
					title="Will Knight"
					class="o-link-hover"
					>
					Will Knight					</a>
									</div>
                  <div
                        class="
                                    pm-card-author__role
                                                                        u-rank                                "
                        data-rank="Expert"
                        >
                        Expert                        </div>
            							</div>
		</div>

		
                    <div class="pm-extended-content__button-group">
                                                                                                    <a href="https://twitter.com/WKnightrider"  class="o-button o-button--gray " rel="nofollow" target="_blank">
                                
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-twitter"
					>
		</use>
	</svg>
</i>
                            </a>
                                                </div>
                </div>

                <div class="pm-extended-content__body js-extended-content-trigger js-extended-content-wrapper">
                    <div class="js-extended-content-content">
                        An AAP writer for more than a decade, Will Knight does his best to make sense of all things cricket, rugby union and rugby league, all while trying to have a laugh along the way. You can find him on Twitter <a href="https://twitter.com/WKnightrider" rel="nofollow noopener" target="_blank">@WKnightrider</a>.                    </div>
                </div></div>

								</div>

													<div class="po-content-body__comments u-py-1 u-py-lg-2" id="comments-section">
								<div
									class="js-comments"
									data-post-id="741770"
									data-author-id="162"
                                    									data-user-name=""
									data-user-email=""
                                    									data-comments="0"
									data-nonce="a85fabf1b8"
																	></div>
							</div>
																	</div>
				</div>
			</div>
		</div>
		
<div class="o-footer o-footer--container">
    <div
            class="pa-footer-illustration"
            style="background-image: url('https://www.theroar.com.au/wp-content/themes/roar/assets/img/footer-illustration-rugby-union.svg');"
    ></div>
    
        <footer class="po-footer">
			<div class="po-footer__wrapper">
				<div class="po-footer__your-sports">
					<div class="po-footer__your-sports-logo-wrapper">
						<a href="/" class="o-link-hover">
							
<i class="pa-icon po-footer__your-sports-logo">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-logo"
					>
		</use>
	</svg>
</i>
						</a>
					</div>
					Your Sports Opinion
				</div>
				<div class="po-footer__buttons">
					<div class="po-footer__buttons-row">
                        						<div class="po-footer__button-wrapper">
							<a href="/register/" class="o-button po-footer__button">
								
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-profile"
					>
		</use>
	</svg>
</i>
								Create a profile
							</a>
						</div>
						<div class="po-footer__button-wrapper">
							<a href="/login/" class="o-button o-button--secondary-reversed po-footer__button">
								Log in
							</a>
						</div>
                        					</div>
				</div>
				<ul class="po-footer__links">
                    <li class="po-footer__links-el">
                        <a href="/about/" class="o-link-hover po-footer__link">About</a>
                    </li>
					<li class="po-footer__links-el">
						<a href="/terms-and-conditions/" class="o-link-hover po-footer__link">Terms &amp; Conditions</a>
					</li>
                    <li class="po-footer__links-el">
                        <a href="/privacy-policy/" class="o-link-hover po-footer__link">Privacy</a>
                    </li>
					<li class="po-footer__links-el">
						<a href="/advertise/" class="o-link-hover po-footer__link">Advertise</a>
					</li>
					<li class="po-footer__links-el">
						<a href="/sponsored-content-policy/" class="o-link-hover po-footer__link">Sponsored Content Policy</a>
					</li>
					<li class="po-footer__links-el">
						<a href="/contact-us/" class="o-link-hover po-footer__link">Contact</a>
					</li>
				</ul>
				<div class="po-footer__to-top">
					<a href="#" class="o-link-hover js-footer-to-top po-footer__to-top-link">
						Back to top
						
<i class="pa-icon po-footer__to-top-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-angle-down"
					>
		</use>
	</svg>
</i>
					</a>
				</div>
			</div>
		</footer>

        </div> 
<!-- end o-footer -->
								<script type='application/javascript'>
								document.addEventListener("DOMContentLoaded", function() {
									console.log('CM-ES');
									var postData = { post_id: "741770", type: "user-viewed-post" };

									var request = new XMLHttpRequest();
									request.open('POST', '/wp-json/events/v1/track', true);
									request.setRequestHeader( 'Content-Type', 'application/json; charset=UTF-8' );
									request.setRequestHeader( 'X-WP-Nonce', 'a85fabf1b8' );
									request.send(JSON.stringify(postData));

								});
								</script>
						<script type='text/javascript' src='https://www.theroar.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.theroar.com.au/wp-content/themes/roar/scripts/main.1553622330.js'></script>

        <!-- Google Analytics Script -->
        <script type="text/javascript">
          (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
          })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        </script>

                <!-- Google Analytics Pageview -->
        <script type="text/javascript">
          ga('create', 'UA-333171-2', 'auto');
          ga('set', 'dimension1', 'Rugby');
          ga('set', 'dimension2', 'Will Knight');
          ga('set', 'dimension3', 'Website');
          ga('set', 'dimension4', 'post');
          ga('set', 'dimension5', '7pm');
          ga('set', 'dimension6', 'Long');
          ga('send', 'pageview');
          setTimeout("ga('send','event','Engagement','SessionPing','30s')", 30000);
        </script>

        <!-- FanOf Script -->
        <script type="text/javascript">
            var pageviewEvents = [
              {
                action: 'article',
                category: 'rugby-union'
              }
            ];
            window.AdManager.FanOf.addUserEvents(pageviewEvents);
        </script>


        
		<svg
			aria-hidden="true"
			style="position: absolute; width: 0; height: 0; overflow: hidden;"
			version="1.1"
			xmlns="http://www.w3.org/2000/svg"
		>
			<defs>
				<filter id="gray">
					<feColorMatrix type="saturate" values="0.00"/>
				</filter>
				<filter id="white">
					<feColorMatrix
						in="SourceGraphic"
						type="matrix"
						values="0 0 0 0 1
								0 0 0 0 1
								0 0 0 0 1
								0 0 0 1 0
						"
					/>
				</filter>
			</defs>
		</svg>

        

    <!-- Nielsen SDK -->
    <!-- initialise sdk -->
    <script type="text/JavaScript">
      !function(t,n){t[n]=t[n]||
        {
          nlsQ:function(e,o,c,r,s,i)
          {
            return s=t.document,
              r=s.createElement("script"),
              r.async=1,
              r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
              i=s.getElementsByTagName("script")[0],
              i.parentNode.insertBefore(r,i),
              t[n][o]=t[n][o]||{g:c||{},
                  ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])} },
              t[n][o]
          }
        }
      }
      (window,"NOLBUNDLE");
    </script>


    <script type="text/JavaScript">
      var nSdkInstance = NOLBUNDLE.nlsQ (
        "P8F605D18-2974-4CBB-B736-C33722404823","nSdkInstance"
        // {nol_sdkDebug: "debug"} // testing only
      );
    </script>
    <!-- end initialise sdk -->

    <!-- pass page data to sdk -->
        <script type="text/JavaScript">
      nSdkInstance.ggPM (
        "staticstart",{
          type:"static",
          dataSrc:"cms",
          assetid:"741770",
          section:"The Roar - brand only",
          segA: "rugby-union"
        }
      );
    </script>
    <!-- end pass data to sdk -->
    <!-- End Nielsen SDK -->

    <!-- START Nielsen Online SiteCensus V6.0 -->
    <!-- COPYRIGHT 2012 Nielsen Online -->
    <script type="text/javascript" src="//secure-gl.imrworldwide.com/v60.js"></script>
    <script type="text/javascript">
      var pvar = { cid: "au-conversant", content: "0", server: "secure-gl" };
      var trac = nol_t(pvar);
      trac.record().post();
    </script>
    <noscript>
        <div>
            <img src="//secure-gl.imrworldwide.com/cgi-bin/m?ci=au-conversant&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
        </div>
    </noscript>
    <!-- END Nielsen Online SiteCensus V6.0 -->


    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1666565010224612');
      fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1"
             src="https://www.facebook.com/tr?id=1666565010224612&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->


<!-- HT&E Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114574552-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-114574552-1');
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b0d87370f9","applicationID":"16774048","transactionName":"MQBRNURXCkJZAUEKXAhKcgJCXwtfFxFcDVQKAA==","queueTime":0,"applicationTime":741,"atts":"HUdSQwxNGUw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>


