


<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    <title>Huge boost for Queensland, with Cherry-Evans set to recover in time for Origin I</title>
    <meta name="description" content="Queensland are likely to have Daly Cherry-Evans available to skipper the team for State of Origin I in Brisbane. Daly Cherry-Evans appears set to ascend to the Queensland captaincy after cranking up his recovery from an ankle injury this week.  The Manly star fell short of recovering in time to play on Saturday, but is [&hellip;]">

    <!-- Verification -->
    <meta name="msvalidate.01" content="BE1C1F9808CC0FC37EE36752DF50D966" />

    <!-- OG Tags -->
    <meta property="og:title" content="Huge boost for Queensland, with Cherry-Evans set to recover in time for Origin I">
    <meta property="og:type" content="article">
    <meta property="og:url" content="https://www.theroar.com.au/2019/05/23/huge-boost-for-queensland-with-cherry-evans-set-to-recover-in-time-for-origin-i/">
    <meta property="og:image" content="https://cdn4.theroar.com.au/wp-content/uploads/2018/07/Daly-Cherry-Evans-1200x675.jpg">
    <meta property="og:description" content="Queensland are likely to have Daly Cherry-Evans available to skipper the team for State of Origin I in Brisbane. Daly Cherry-Evans appears set to ascend to the Queensland captaincy after cranking up his recovery from an ankle injury this week.  The Manly star fell short of recovering in time to play on Saturday, but is [&hellip;]">
    <meta property="og:site_name" content="The Roar">

    <!-- Twitter Tags -->
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@TheRoarSports" />
    <meta name="twitter:description" content="Queensland are likely to have Daly Cherry-Evans available to skipper the team for State of Origin I in Brisbane. Daly Cherry-Evans appears set to ascend to the Queensland captaincy after cranking up his recovery from an ankle injury this week.  The Manly star fell short of recovering in time to play on Saturday, but is [&hellip;]" />
    <meta name="twitter:title" content="Huge boost for Queensland, with Cherry-Evans set to recover in time for Origin I" />
    <meta name="twitter:image" content="https://cdn4.theroar.com.au/wp-content/uploads/2018/07/Daly-Cherry-Evans-1200x675.jpg" />

    <!-- IX Tags -->
    <script async src="//js-sec.indexww.com/ht/p/187721-45513392879562.js"></script>

    <style>
        @font-face {
            font-family: 'Circular';
            src: url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-bold-webfont.woff2') format('woff2'),
            url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-bold-webfont.woff') format('woff');
            font-weight: bold;
            font-style: normal;
        }

        @font-face {
            font-family: 'Circular';
            src: url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-book-webfont.woff2') format('woff2'),
            url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-book-webfont.woff') format('woff');
            font-weight: normal;
            font-style: normal;
        }

        @font-face {
            font-family: 'Circular';
            src: url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-medium-webfont.woff2') format('woff2'),
            url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-medium-webfont.woff') format('woff');
            font-weight: 500;
            font-style: normal;
        }
    </style>

            <!-- SCHEMA.ORG MARKUP - SINGLE -->
        <script type="application/ld+json" id="schema-article">
                    {
                        "@context": "https://schema.org",
                        "@type": "NewsArticle",
                        "mainEntityOfPage": "https://www.theroar.com.au/2019/05/23/huge-boost-for-queensland-with-cherry-evans-set-to-recover-in-time-for-origin-i/",
                        "headline": "Huge boost for Queensland, with Cherry-Evans set to recover in time for Origin I",
                        "description": "Queensland are likely to have Daly Cherry-Evans available to skipper the team for State of Origin I in Brisbane. Daly Cherry-Evans appears set to ascend to the Queensland captaincy after cranking up his recovery from an ankle injury this week.  The Manly star fell short of recovering in time to play on Saturday, but is [&hellip;]",
                                    "image": {
                "@type": "ImageObject",
                "url": "https://cdn4.theroar.com.au/wp-content/uploads/2018/07/Daly-Cherry-Evans-1400x800.jpg",
                "width": 1400,
                "height": 800            }
            ,
                                "author": {
            "@type" : "Person",
            "image": "/wp-content/avatars/overrides/user-18957201812160909.medium.png",
            "name": "Matt Encarnacion",
            "jobTitle": "Wire"
        }
        ,
                        "datePublished": "2019-05-23T01:57:47+00:00",
                        "dateModified": "2019-05-23T03:00:53+00:00",
                                    "publisher" : {
                "@type" : "Organization",
                "legalName" : "The Roar Sports Media Pty Ltd",
                "name" : "The Roar",
                "logo" : {
                "@type" : "ImageObject",
                    "url": "https://cdn4.theroar.com.au/wp-content/themes/roar/assets/img/roar_logo_long.png",
                    "width": 600,
                    "height" : 60
                }
            }
                                  }
                </script>
        
	
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Roar &raquo; Huge boost for Queensland, with Cherry-Evans set to recover in time for Origin I Comments Feed" href="https://www.theroar.com.au/2019/05/23/huge-boost-for-queensland-with-cherry-evans-set-to-recover-in-time-for-origin-i/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theroar.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='https://www.theroar.com.au/wp-content/themes/roar/style.1553622316.css' type='text/css' media='screen,projection,tv' />
<link rel='https://api.w.org/' href='https://www.theroar.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theroar.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theroar.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Australia unveil strong Boomers squad for Basketball World Cup' href='https://www.theroar.com.au/2019/05/23/australia-unveils-strong-boomers-squad-for-basketball-world-cup/' />
<link rel='next' title='Graham Arnold unveils Socceroos squad full of fresh faces for South Korea friendly' href='https://www.theroar.com.au/2019/05/23/graham-arnold-unveils-socceroos-squad-full-of-fresh-faces-for-south-korea-friendly/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="https://www.theroar.com.au/2019/05/23/huge-boost-for-queensland-with-cherry-evans-set-to-recover-in-time-for-origin-i/" />
<link rel='shortlink' href='https://www.theroar.com.au/?p=765632' />
<link rel="alternate" type="application/json+oembed" href="https://www.theroar.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theroar.com.au%2F2019%2F05%2F23%2Fhuge-boost-for-queensland-with-cherry-evans-set-to-recover-in-time-for-origin-i%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theroar.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theroar.com.au%2F2019%2F05%2F23%2Fhuge-boost-for-queensland-with-cherry-evans-set-to-recover-in-time-for-origin-i%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.theroar.com.au/2019/05/23/huge-boost-for-queensland-with-cherry-evans-set-to-recover-in-time-for-origin-i/amp/">
	
        <script type="text/javascript" id="declared_ad_slots">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</script>

        </head>
<body data-icons-file="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg" class="">
		<header class="po-nav-top">
			<div class="po-nav-top__holder js-nav-top">
				<div class="po-nav-top__container js-nav-top">
					<div
						class="po-nav-top__list ">
						<button class="po-nav-top__hamburger js-nav-tray-trigger u-d-md-none">
							<span class="u-sr-only">Open navigation</span>
							
<i class="pa-icon po-nav-top__hamburger-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
						</button>

						<h1 class="po-nav-top__logo">
							<a href="https://www.theroar.com.au">
								
<i class="pa-icon po-nav-top__logo-icon">
	<svg class="pa-icon__symbol">
					<title>The Roar</title>
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-logo-roar"
					>
		</use>
	</svg>
</i>
								<div class="u-sr-only">The Roar</div>
							</a>
						</h1>

						<div class="po-nav-top__active-category">
					<span class="po-nav-top__active-category-inner">
                        <a href="/rugby-league/">League</a>
					</span>
						</div>

						<ul class="po-nav-top__menu js-nav-top-megamenu-root">
                                            <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/rugby-union/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Rugby                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/">Rugby Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/video/">Rugby Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/tag/super-rugby/">Super Rugby</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/super-rugby-fixtures/">Super Rugby Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/super-rugby-table/">Super Rugby Standings</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/rugby-world-cup/rugby-world-cup-fixtures/">World Cup Draw</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/world-rugby-rankings/">World Rankings</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/super-rugby/super-rugby-teams/">Super Rugby Squads</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/six-nations/">Six Nations</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brumbies">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/brumbies.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Brumbies</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/rebels">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/rebels.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Rebels</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/reds">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/reds.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Reds</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sunwolves">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/sunwolves.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sunwolves</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/waratahs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/waratahs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Waratahs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/blues">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/blues.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/chiefs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/chiefs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Chiefs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/crusaders">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/crusaders.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Crusaders</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/highlanders">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/highlanders.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Highlanders</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/hurricanes">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/hurricanes.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Hurricanes</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/bulls">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/bulls.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulls</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/jaguares">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/jaguares.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Jaguares</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/lions">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/lions.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Lions</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sharks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/sharks.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sharks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/stormers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/stormers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Stormers</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wallabies">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Wallabies</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/all-blacks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/new-zealand.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">All Blacks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/springboks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/south-africa.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Springboks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/pumas">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/argentina.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Pumas</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/england-rugby-union">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/united-kingdom.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">England</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/ireland-rugby-union">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/ireland.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Ireland</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wallaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Wallaroos</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/afl/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    AFL                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/">AFL Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/video/">AFL Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl-draw/">AFL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-ladder/">AFL Ladder</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/tipping/?comp=2">Tipping</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-tv-guide/">TV Guide</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-live-stream/">AFL Live Stream</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/adelaide-crows">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/adelaide-crows.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Crows</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-lions">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/brisbane-lions.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Lions</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/carlton-blues">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/carlton-blues.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/collingwood-magpies">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/collingwood-magpies.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Magpies</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/essendon-bombers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/essendon-bombers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bombers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/fremantle-dockers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/fremantle-dockers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Dockers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/geelong-cats">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/geelong-cats.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Cats</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/gold-coast-suns">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/gold-coast-suns.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Suns</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/gws-giants">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/gws-giants.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Giants</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/hawthorn-hawks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/hawthorn-hawks.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Hawks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-demons">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/melbourne-demons.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Demons</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/north-melbourne-kangaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/north-melbourne-kangaroos.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Kangaroos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/port-adelaide-power">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/port-adelaide-power.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Power</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/richmond-tigers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/richmond-tigers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tigers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/st-kilda-saints">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/st-kilda-saints.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Saints</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-swans">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/sydney-swans.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Swans</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/west-coast-eagles">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/west-coast-eagles.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Eagles</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/western-bulldogs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/western-bulldogs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulldogs</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/rugby-league/" class="po-nav-top__menu-link is-active js-nav-top-megamenu-trigger">
                    League                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/">League Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/video/">League Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl-fixtures/">NRL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl/nrl-ladder/">NRL Ladder</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl/state-of-origin/">State of Origin</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl/state-of-origin/teams/">Origin Teams</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl-tv-guide/">NRL TV Guide</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/tipping/?comp=1">NRL Tipping</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-broncos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/brisbane-broncos.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Broncos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/canberra-raiders">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/canberra-raiders.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Raiders</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/canterbury-bulldogs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/bulldogs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulldogs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/cronulla-sharks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/cronulla-sharks.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sharks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/gold-coast-titans">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/gold-coast-titans.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Titans</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/manly-sea-eagles">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/manly-warringah-sea-eagles.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sea Eagles</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-storm">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/melbourne-storm.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Storm</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/new-zealand-warriors">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/new-zealand-warriors.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Warriors</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/newcastle-knights">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/newcastle-knights.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Knights</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/north-queensland-cowboys">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/north-queensland-cowboys.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Cowboys</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/parramatta-eels">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/parramatta-eels.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Eels</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/penrith-panthers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/penrith-panthers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Panthers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/south-sydney-rabbitohs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/south-sydney-rabbitohs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Rabbitohs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/st-george-illawarra-dragons">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/st-george-illawarra-dragons.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Dragons</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-roosters">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/sydney-roosters.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Roosters</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wests-tigers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/wests-tigers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tigers</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/nsw-blues">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/blues.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/queensland-maroons">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/maroons.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Maroons</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/kangaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Kangaroos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/new-zealand-rugby-league">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/new-zealand.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">New Zealand</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/jillaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Jillaroos</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/cricket/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Cricket                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/">Cricket Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/video/">Cricket Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/world-cup/">Cricket World Cup</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/world-cup/cricket-world-cup-squads/">World Cup Squads</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/world-cup/cricket-world-cup-fixtures/">World Cup Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/australia/fixtures/">Australian Cricket Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/listen-international-cricket-radio-online/">Listen Online</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/cricket-tv-guide/">Cricket TV Guide</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/adelaide-strikers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/adelaide-strikers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Strikers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-heat">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/brisbane-heat.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Heat</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/hobart-hurricanes">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/hobart-hurricanes.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Hurricanes</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-renegades">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/melbourne-renegades.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Renegades</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-stars">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/melbourne-stars.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Stars</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/perth-scorchers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/perth-scorchers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Scorchers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-sixers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/sydney-sixers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sixers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-thunder">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/sydney-thunder.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Thunder</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/nsw-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/new-south-wales.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/queensland-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/queensland.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulls</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/south-australia-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/south-australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Redbacks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/tasmania-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/tasmania.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tigers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/victoria-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/victoria.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bushrangers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/western-australia-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/western-australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Warriors</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/australia-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Australia</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/england-cricket">
                            
<i class="pa-icon pm-megamenu__wrapped-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
                            <span class="pm-megamenu__wrapped-list-text">England</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/india-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/india.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">India</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/australian-womens-cricket-team">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Australia women's</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/south-africa-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/south-africa.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">South Africa</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/new-zealand-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/new-zealand.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">New Zealand</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                    u-d-none u-d-lg-flex                "><a href="https://www.theroar.com.au/soccer/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Football                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/soccer/">Football Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/soccer/video/">Football Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/season/a-league-2018-19/">A-League</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/a-league/fixtures/">A-League Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au//football/a-league/a-league-ladder/">A-League Ladder</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/ffa-cup-draw/">FFA Cup Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/english-premier-league-draw/">EPL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/socceroos-fixtures/">Socceroos Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/fifa-rankings/">FIFA World Rankings</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/adelaide-united">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/adelaide-united.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Adelaide</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-roar">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/brisbane-roar.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Brisbane</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/central-coast-mariners">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/central-coast-mariners.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Central Coast</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-city">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/melbourne-city.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Melbourne City</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-victory">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/melbourne-victory.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Melbourne Victory</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/newcastle-jets">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/newcastle-jets.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Newcastle</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/perth-glory">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/perth-glory.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Perth</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-fc">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/sydney-fc.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sydney</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wellington-phoenix">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/wellington-phoenix.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Wellington</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/western-sydney-wanderers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/western-sydney-wanderers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Western Sydney</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/arsenal">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/arsenal.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Arsenal</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/chelsea">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/chelsea.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Chelsea</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/liverpool">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/liverpool.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Liverpool</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/manchester-city">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/manchester-city.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Man City</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/manchester-united">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/manchester-united.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Man United</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/tottenham-hotspur">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/tottenham-hotspur.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tottenham</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/socceroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Socceroos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/matildas">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Matildas</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                    u-d-none u-d-lg-flex                "><a href="https://www.theroar.com.au/racing/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Racing                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/racing/">Racing Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/racing/video/">Racing Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/horse-racing/melbourne-cup/">Melbourne Cup</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/racing/australias-horse-racing-calendar-2016/">Australian Racing Calendar</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/horse-racing/melbourne-cup/melbourne-cup-field-nominations/">Melbourne Cup Field</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/horse-racing/melbourne-cup/melbourne-cup-schedule-start-time/">Melbourne Cup Raceday Schedule</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/horse-racing/melbourne-cup/melbourne-cup-tv-guide/">Melbourne Cup TV Guide</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list"></ul><ul class="pm-megamenu__wrapped-list"></ul><ul class="pm-megamenu__wrapped-list"></ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                    u-d-none u-d-xl-flex                "><a href="https://www.theroar.com.au/esports/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Esports                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/esports/">Esports Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/esports/video/">Esports Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/esports/esports-tournament-schedule/">Esports tournament schedule</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/esports/gfinity-elite-series/">Gfinity Elite Series Australia</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au//watch-gfinity-elite-series-live-stream/">Watch Gfinity Elite Series Live</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/esports/gfinity-elite-series/gfinity-elite-series-schedule/">Gfinity Schedule</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/esports/gfinity-elite-series/gfinity-elite-series-standings/">Gfinity Standings</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-deceptors">
                            
<i class="pa-icon pm-megamenu__wrapped-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
                            <span class="pm-megamenu__wrapped-list-text">Brisbane Deceptors</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-order">
                            
<i class="pa-icon pm-megamenu__wrapped-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
                            <span class="pm-megamenu__wrapped-list-text">Melbourne Order</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-roar">
                            
<i class="pa-icon pm-megamenu__wrapped-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
                            <span class="pm-megamenu__wrapped-list-text">Sydney Roar</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-chiefs">
                            
<i class="pa-icon pm-megamenu__wrapped-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
                            <span class="pm-megamenu__wrapped-list-text">Sydney Chiefs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/perth-ground-zero">
                            
<i class="pa-icon pm-megamenu__wrapped-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
                            <span class="pm-megamenu__wrapped-list-text">Perth Ground Zero</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-avant">
                            
<i class="pa-icon pm-megamenu__wrapped-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
                            <span class="pm-megamenu__wrapped-list-text">Melbourne Avant Gaming</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                        <li class="po-nav-top__menu-item">
            <a
                    href="#"
                    class="po-nav-top__menu-link po-nav-top__menu-dropdown-trigger js-class-toggler"
                    data-class-name="is-menu-visible"
            >
                More
                
<i class="pa-icon po-nav-top__menu-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-caret-down"
					>
		</use>
	</svg>
</i>
            </a>

            
<div class="pm-dropdown po-nav-top__menu-dropdown">
    <ul class="pm-dropdown__list ">            <li class="u-d-lg-none">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/soccer/">
                    Football                </a>
            </li>
                        <li class="u-d-lg-none">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/racing/">
                    Racing                </a>
            </li>
                        <li class="u-d-xl-none">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/esports/">
                    Esports                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/motorsport/">
                    Motorsport                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/us-sports/">
                    US Sports                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/tennis/">
                    Tennis                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/all-sports-a-z/">
                    All Sports A-Z                </a>
            </li>
            </ul><ul class="pm-dropdown__list u-d-lg-none">            <li class="">
                <a class="pm-dropdown__list-link" href="/video/">
                    Video                </a>
            </li>
            </ul><ul class="pm-dropdown__list ">            <li class="">
                <strong class="pm-dropdown__list-inner" href="">
                    Content Collections                </strong>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/tag/editors-picks/">
                    Editor's picks                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/longform/">
                    Longform Articles                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/club-roar/">
                    Club Roar                </a>
            </li>
            </ul></div>
        </li>
        						</ul>
					</div>


						<ul class="po-nav-top__list po-nav-top__list--right">
							<li class="po-nav-top__list-item u-d-none u-d-lg-flex js-nav-top-search-hide">
								<a href="/video/" class="po-nav-top__list-item-link o-link-hover">
									Video
								</a>
							</li>

							<li class="
								po-nav-top__list-item
								po-nav-top__list-item--large-margin
								u-d-none
								u-d-md-flex
								js-nav-top-search-hide
							">
								<button class="po-nav-top__list-icon-wrapper js-class-toggler"
								        data-class-name="is-extras-visible"
                                        data-exclude-element=".pm-extras-dropdown"
                                        title="Extras menu">
									
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-grid"
					>
		</use>
	</svg>
</i>
									<span class="u-sr-only">Extras</span>
								</button>

								
<div class="pm-extras-dropdown po-nav-top__extras">
                <a href="https://www.theroar.com.au/game-of-codes-podcast-australias-biggest-sporting-debate/" class="pm-extras-dropdown__tile pm-extras-dropdown__tile--link">
                <div class="pm-extras-dropdown__tile-inner pm-extras-dropdown__tile-inner--link">
                                            <h3 class="pm-extras-dropdown__title">
                            The Roar's new podcast: Game of Codes                        </h3>
                                            <p class="pm-extras-dropdown__text">
                        Game of Codes is The Roar&#8217;s brand new multi-sport podcast.                    </p>
                </div>
            </a>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                        
<i class="pa-icon pm-extras-dropdown__tile-icon pm-extras-dropdown__tile-icon--gradient">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
                        <a href="/contribute/">Write for The Roar</a>                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/contribute/">Submit an Article or Video</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/tips-better-sports-writer/">Improve your sports writing</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/authors/">Roar Authors</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/roar-of-the-crowd-faqs/">Common FAQs</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                                                Content Collections                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/longform/">Longform Articles</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/tag/editors-picks/">Editor's Picks</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/club-roar/">Club Roar</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/live-sports-tv-guide/">TV Guide</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                        
<i class="pa-icon pm-extras-dropdown__tile-icon pm-extras-dropdown__tile-icon--gradient">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-comment"
					>
		</use>
	</svg>
</i>
                        The Roar Community                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/latest-comments/">Latest Comments</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/tipping/">Roar Tipping</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/subscribe-to-the-roar/">Join our Newsletter</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/author-levels-descriptions/">Roar user ranks</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                                                <a href="/about/">About Us</a>                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/advertise/">Advertise</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/contact-us/">Contact</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/privacy-policy/">Privacy Policy</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/terms-and-conditions/">Terms & Conditions</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                                                Follow The Roar                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="https://www.facebook.com/theroarsports/">Facebook</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="https://www.instagram.com/theroarsports/">Instagram</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="https://www.twitter.com/theroarsports/">Twitter</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/rss/">RSS</a></li>
                                                </ul>
                </div>
            </div>
            


        


	</div>
							</li>
                        
							<li class="po-nav-top__list-item">
								<a href="/register/" class="o-button o-button--tertiary-reversed">
									Join
								</a>
							</li>

							<li class="po-nav-top__list-item">
								<a href="/login/" class="o-button o-button--secondary-reversed">
									Login
								</a>
							</li>

					                        </ul>
				</div>
			</div>
		</header>
				<nav class="po-nav-tray js-nav-tray-container">
			<div class="po-nav-tray__backdrop js-nav-tray-close js-nav-tray-backdrop"></div>

			<div class="po-nav-tray__panel js-nav-tray-panel">
				<ul class="po-nav-tray__top-icon-list">
					<li class="po-nav-tray__top-icon-list-item">
						<button class="po-nav-tray__top-icon-list-link js-nav-tray-close">
							
<i class="pa-icon po-nav-tray__top-icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
						</button>
					</li>
					<li class="po-nav-tray__top-icon-list-item">
						<a href="/" class="po-nav-tray__top-icon-list-link">
							
<i class="pa-icon po-nav-tray__top-icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-home"
					>
		</use>
	</svg>
</i>
						</a>
					</li>
				</ul>

				<div class="po-nav-tray__scrollable">
                            <ul class="po-nav-tray__icon-list">
                    <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/rugby-union/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-union"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Rugby                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/afl/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-afl"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    AFL                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/rugby-league/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-league"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    League                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/cricket/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-cricket"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Cricket                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/soccer/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-soccer"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Football                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/racing/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-racing"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Racing                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/esports/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-esports"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Esports                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/motorsport/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-motorsport"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Motors...                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/us-sports/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-us-sports"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    US Spo...                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/tennis/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-tennis"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Tennis                </a>
            </li>
                    </ul>
        
					        <a href="https://www.theroar.com.au/game-of-codes-podcast-australias-biggest-sporting-debate/" class="po-nav-tray__button">The Roar's new podcast: Game of Codes</a>
        
					<ul class="po-nav-tray__vertical-list">
                        <li class="po-nav-tray__vertical-list-item">
                            <a href="/all-sports-a-z/" class="po-nav-tray__vertical-list-link">
                                
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-grid"
					>
		</use>
	</svg>
</i>

                                All Sports A-Z
                            </a>
                        </li>
                        <li class="po-nav-tray__vertical-list-item">
                            <a href="/video/" class="po-nav-tray__vertical-list-link">
                                
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-video"
					>
		</use>
	</svg>
</i>

                                Video
                            </a>
                        </li>
						<li class="po-nav-tray__vertical-list-item">
							<a href="/club-roar/" class="po-nav-tray__vertical-list-link">
								
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-shield"
					>
		</use>
	</svg>
</i>

								Club Roar
							</a>
						</li>
                        <li class="po-nav-tray__vertical-list-item">
                            <a href="/tipping/" class="po-nav-tray__vertical-list-link">
                                
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-scores"
					>
		</use>
	</svg>
</i>

                                Tipping
                            </a>
                        </li>
						<li class="po-nav-tray__vertical-list-item">
							<a href="/live-sports-tv-guide/" class="po-nav-tray__vertical-list-link">
								
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-tv"
					>
		</use>
	</svg>
</i>

								TV Guide
							</a>
						</li>
						<li class="po-nav-tray__vertical-list-item">
							<a href="/longform/" class="po-nav-tray__vertical-list-link">
								
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-longform"
					>
		</use>
	</svg>
</i>

								Longform
							</a>
						</li>
					</ul>

					<div class="po-nav-tray__search-wrapper">
						
<i class="pa-icon po-nav-tray__search-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-search"
					>
		</use>
	</svg>
</i>
                        <form action="/">
                            <input type="search" placeholder="Search The Roar" class="po-nav-tray__search-input" name="s">
                        </form>

					</div>

					<div class="u-mb-3">
						
		<div class="pm-callout-write">
			<a href="/contribute/" class="pm-callout-write__link">
				<div class="pm-callout-write__inner">
					<strong class="pm-callout-write__title">Write for The Roar</strong>
					<p class="pm-callout-write__text">
						Anyone can contribute to The Roar and have their work
						featured alongside some of Australia’s most prominent sports journalists.
					</p>
				</div>
				
<i class="pa-icon pm-callout-write__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
			</a>
		</div>

							</div>

				</div>
			</div>
		</nav>
		
		<nav class="po-nav-sub js-nav-top-adjust">
			<ul class="po-nav-sub__container js-nav-sub-hide-scroll">
							<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/rugby-league/nrl-fixtures/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">NRL&nbsp;</span>
			<span class="po-nav-sub__row">Fixtures</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/rugby-league/nrl/nrl-ladder/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">NRL Ladder</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/rugby-league/nrl/state-of-origin/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">State of&nbsp;</span>
			<span class="po-nav-sub__row">Origin</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/rugby-league/nrl/state-of-origin/teams/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">Origin&nbsp;</span>
			<span class="po-nav-sub__row">Teams</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/rugby-league/nrl-tv-guide/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">NRL TV&nbsp;</span>
			<span class="po-nav-sub__row">Guide</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/tipping/?comp=1"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">NRL&nbsp;</span>
			<span class="po-nav-sub__row">Tipping</span>
							</a>
			</li>
						</ul>
		</nav>

		<div class="po-nav-sub__ie-spacer"></div>
		
        <div class="pm-ad-unit pm-ad-unit__is-1x1 ">
        <div id="po_ad_newroar-desktop-mobile-BTF-pixel_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        <div class="o-container pa-header-ad-container">
	<div class="o-row o-row--mobile-no-gutters">
		<div class="o-col-0 u-pt-3 o-col-lg-12">
			
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-header_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        		</div>
		<div class="o-col-12 u-pt-2 o-col-lg-0">
			
        <div class="pm-ad-unit  pm-ad-unit--sticky">
        <div id="po_ad_newroar-mobile-header_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        		</div>
	</div>
</div>
		<div class="o-container u-mt-3 u-mt-md-4">
			<div class="o-row">
									<div class="o-col-12">
						<h1 class="po-content-body__title">Huge boost for Queensland, with Cherry-Evans set to recover in time for Origin I</h1>
					</div>
								<div class="o-col-0 o-col-lg-4">
					<div class="po-content-body__group">
						
		<div class="
			pm-card-author pm-card-author--large																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/matt-encarnacion/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  pa-avatar--square"
	style="background-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/overrides/user-18957201812160909.thumb.png"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/matt-encarnacion/"
					title="Matt Encarnacion"
					class="o-link-hover"
					>
					Matt Encarnacion					</a>
									</div>
                							</div>
		</div>

							</div>
					
					<div class="po-content-body__group">
						
<div class="pa-time-text ">
	
<i class="pa-icon pa-time-text__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
	2 hours ago</div>

						<div class="pa-font-size-switcher js-font-size-switcher">
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="1.5rem">
		A
		<span class="u-sr-only">Set small text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button">
		A
		<span class="u-sr-only">Set the default text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="2.5rem">
		A
		<span class="u-sr-only">Set large text size</span>
	</button>
</div>
					</div>
											<div class="po-content-body__group po-content-body__group--no-border">
							
<div class="pa-comment-count-label">
	
<a href="https://www.theroar.com.au/2019/05/23/huge-boost-for-queensland-with-cherry-evans-set-to-recover-in-time-for-origin-i/#comments-section" class="pa-comment-count js-anchor-to-comment">
	<div class="pa-comment-count__number">
		1	</div>
</a>
	<a
		class="pa-comment-count-label__link js-anchor-to-comment"
		href="https://www.theroar.com.au/2019/05/23/huge-boost-for-queensland-with-cherry-evans-set-to-recover-in-time-for-origin-i/#comments-section"
	>
		Join the conversation
	</a>
</div>
													</div>
																<div class="u-d-none u-d-lg-block u-mb-3 u-mt-3">
							
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-ATF-sidebar_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        						</div>
					
					
		<div class="pm-callout-write">
			<a href="/contribute/" class="pm-callout-write__link">
				<div class="pm-callout-write__inner">
					<strong class="pm-callout-write__title">Write for The Roar</strong>
					<p class="pm-callout-write__text">
						Anyone can contribute to The Roar and have their work
						featured alongside some of Australia’s most prominent sports journalists.
					</p>
				</div>
				
<i class="pa-icon pm-callout-write__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
			</a>
		</div>

		
				</div>
				<div class="o-col-12 o-col-lg-8">

					        <div class="pm-video-player__container-outermost" id="feature-video-player__container-outermost">
            <div class="pm-video-player__container-outer" id="feature-video-player__container-outer">
                <div class="pm-video-player__container-median" id="feature-video-player__container-median">
                    <div class="pm-video-player__container-inner" id="feature-video-player__container-inner">
                        <video
                            class="pm-video-player__video  video-js"
                            id="feature-video-player__video"
                            data-account="2644833814001"
                            data-player="SJb9M87Nb"
                            data-embed="default"
                            webkit-playsinline
                            playsinline
                            controls
                        ></video>
                        <div class="pm-video-player__overlay" id="feature-video-player__overlay">
                            <div class="pm-video-player__autoplay" id="feature-video-player__autoplay-container">
                                <div class="pm-video-player__autoplay-inner">
                                    <span>Autoplay in...</span>
                                    <span class="pm-video-player__autoplay-countdown" id="feature-video-player__autoplay-countdown">6</span>
                                    <span class="pm-video-player__autoplay-cancel" id="feature-video-player__autoplay-cancel">(Cancel)</span>
                                </div>
                            </div>
                            <div class="pm-video-player__up-next-container" id="feature-video-player__up-next-container">
                                <span class="pm-video-player__up-next-up-next-text">Up Next</span>
                                <span class="pm-video-player__up-next-title" id="feature-video-player__up-next-title">No more videos!</span>
                                <span class="pm-video-player__up-next-author" id="feature-video-player__up-next-author">Playlist is empty</span>
                                <span class="pm-video-player__up-next-timer is-visible" id="feature-video-player__up-next-timer">-</span>
                                <div class="pm-video-player__up-next-button-group">
                                    <div class="pm-video-player__up-next-replay o-button" id="feature-video-player__up-next-replay">Replay</div>
                                    <div class="pm-video-player__up-next-cancel o-button" id="feature-video-player__up-next-cancel">Cancel</div>
                                    <div class="pm-video-player__up-next-next o-button" id="feature-video-player__up-next-next">Next</div>
                                </div>
                            </div>
                            <div class="pm-video-player__metadata" id="feature-video-player__metadata-container">
                                <div class="pm-video-player__metadata-left">
                                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-play"
					>
		</use>
	</svg>
</i>
                                </div>
                                <div class="pm-video-player__metadata-center is-visible" id="feature-video-player__title-container">

                                </div>
                                <div class="pm-video-player__metadata-right" id="feature-video-player__cr-container">
                                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-club-roar"
					>
		</use>
	</svg>
</i>
                                </div>
                            </div>
                        </div>
                    </div>
                    <script> window.indexConfig = {
                        'siteID': 310177,
                        'mobileSiteID': 311701,
                        'adrules': 0,
                        'apiList': [2],
                        'protocols': [2, 3, 5, 6],
                        'mimes': ['video/mp4', 'video/webm',
                          'application/javascript'],
                        'size': '640x360',
                        'maxAdDuration': 30,
                        'timeout': 1000,
                      };</script>
                    <script type="text/javascript">
                        var videoPlayerOptions = {
                            containerID     : "#feature-video-player",
                            adserverUrl     : "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/39761691/theroar/Roar_video_400x300v&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]&cust_params=%26site%3Droar%26category%3D%22rugby-league%22%26postType%3D%22article%22%26season%3D%22none%22%26tags%3D%5B%22daly-cherry-evans%22%2C%22nrl%22%2C%22rugby-league%22%2C%22state-of-origin%22%5D%26clubs%3D%5B%22queensland-maroons%22%5D",
                            accountID       : "2644833814001",
                            playerID        : "SJb9M87Nb",
                            videoID         : "",
                            playlistID      : "2838923934001",
                            showPlaylist    : "",
                            sticky          : true,
                            countdown       : 6,
                            autoplay        : true,
                            waitForAds      : 1,
                            upNext          : false                        }
                        window.videoPlayerManager = window.videoPlayerManager || {};
                        window.videoPlayerManager.queuedPlayers = window.videoPlayerManager.queuedPlayers || [];
                        if(typeof window.videoPlayerManager.spawnPlayer === 'function') {
                          window.videoPlayerManager.spawnPlayer(videoPlayerOptions);
                        } else {
                          window.videoPlayerManager.queuedPlayers.push(videoPlayerOptions);
                        }


                    </script>
                </div>
            </div>
        </div>

        

					<div class="po-content-body__group u-d-lg-none">
						
		<div class="
			pm-card-author pm-card-author--large			pm-card-author--time														">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/matt-encarnacion/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  pa-avatar--square"
	style="background-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/overrides/user-18957201812160909.thumb.png"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/matt-encarnacion/"
					title="Matt Encarnacion"
					class="o-link-hover"
					>
					Matt Encarnacion					</a>
									</div>
                									
<div class="pa-time-text pm-card-author__time">
	
<i class="pa-icon pa-time-text__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
	2 hours ago</div>
							</div>
		</div>

		
<a href="https://www.theroar.com.au/2019/05/23/huge-boost-for-queensland-with-cherry-evans-set-to-recover-in-time-for-origin-i/#comments-section" class="pa-comment-count js-anchor-to-comment">
	<div class="pa-comment-count__number">
		1	</div>
</a>
					</div>

					<div class="po-content-body__group po-content-body__group--align-left u-d-lg-none">
						
						<div class="po-content-body__group-item">
							<div class="pa-font-size-switcher js-font-size-switcher">
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="1.5rem">
		A
		<span class="u-sr-only">Set small text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button">
		A
		<span class="u-sr-only">Set the default text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="2.5rem">
		A
		<span class="u-sr-only">Set large text size</span>
	</button>
</div>
						</div>
					</div>

                    
					<div class="o-wysiwyg-content u-pl-lg-2 u-pr-lg-4 u-mt-3 js-font-size-switcher-target">
						<p>Queensland are likely to have Daly Cherry-Evans available to skipper the team for State of Origin I in Brisbane.<!--more--></p>
<p>Daly Cherry-Evans appears set to ascend to the Queensland captaincy after cranking up his recovery from an ankle injury this week.&nbsp;</p>
<p>The Manly star fell short of recovering in time to play on Saturday, but is likely to be fit to train with the Maroons when State of Origin camp opens on Monday.</p>
<div class="u-my-3">        <div class="pm-share-horizontal">
                            <a class="pm-share-horizontal__link o-link-hover" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theroar.com.au%2F2019%2F05%2F23%2Fhuge-boost-for-queensland-with-cherry-evans-set-to-recover-in-time-for-origin-i%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-facebook"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Facebook</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover" href="https://twitter.com/home?status=Huge+boost+for+Queensland%2C+with+Cherry-Evans+set+to+recover+in+time+for+Origin+I%20-%20https%3A%2F%2Fwww.theroar.com.au%2F2019%2F05%2F23%2Fhuge-boost-for-queensland-with-cherry-evans-set-to-recover-in-time-for-origin-i%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-twitter"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Twitter</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover u-d-md-none" href="https://wa.me/?text=Huge+boost+for+Queensland%2C+with+Cherry-Evans+set+to+recover+in+time+for+Origin+I%20-%20https%3A%2F%2Fwww.theroar.com.au%2F2019%2F05%2F23%2Fhuge-boost-for-queensland-with-cherry-evans-set-to-recover-in-time-for-origin-i%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-whatsapp"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Whatsapp</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.theroar.com.au%2F2019%2F05%2F23%2Fhuge-boost-for-queensland-with-cherry-evans-set-to-recover-in-time-for-origin-i%2F&title=Huge+boost+for+Queensland%2C+with+Cherry-Evans+set+to+recover+in+time+for+Origin+I" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-reddit"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Reddit</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover" href="mailto:?subject=Check out this article on The Roar&amp;body=Huge+boost+for+Queensland%2C+with+Cherry-Evans+set+to+recover+in+time+for+Origin+I%20-%20https%3A%2F%2Fwww.theroar.com.au%2F2019%2F05%2F23%2Fhuge-boost-for-queensland-with-cherry-evans-set-to-recover-in-time-for-origin-i%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-envelope"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Email</span>
                </a>
                            <div class="pm-share-horizontal__label">
                    Share
                </div>
                        </div>
        </div><p>But the good news has been dampened by Jai Arrow hobbling off with a hip flexor injury at Gold Coast training on Thursday.&nbsp;</p>
<p>The Maroons prop immediately went for scans, but the club has yet to reveal the diagnosis and are unsure of his status for Friday&rsquo;s NRL clash with Manly.</p>
<p>One Sea Eagles player who won&rsquo;t play is Cherry-Evans, who fell short of his attempt to get match fitness before Origin teams are announced on Monday.</p>
<p>&ldquo;With the injury he had, and with the operation he had, there are protocols to follow and boxes to tick. So he&rsquo;s progressing,&rdquo; Manly coach Des Hasler said.</p>
<p>Cherry-Evans hasn&rsquo;t played since suffering an syndesmosis injury in round seven, but has told Maroons coach Kevin Walters he&rsquo;d be ready for game one.&nbsp;</p>
<p>The incumbent Queensland halfback is widely tipped, if fit, to take over from Billy Slater as the state&rsquo;s skipper ahead of Michael Morgan and Cameron Munster.&nbsp;</p>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p>And while Cherry-Evans has already begun running with the Sea Eagles, Walters has already declared he won&rsquo;t be carrying any injured players into camp.&nbsp;</p>
<p>Hasler said his captain had slowly upped his running this week.&nbsp;</p>
<p>&ldquo;He&rsquo;s been ticking those boxes along the way.&nbsp;There are&nbsp;various gradings and various intensities of running. He&rsquo;s working towards that,&rdquo; he said.&nbsp;</p>
<p>Pressed further on whether the Manly captain could train next week, Hasler said:&nbsp;&ldquo;He&rsquo;s been training, he&rsquo;s just been working through with the rehab.&rdquo;</p>
<p>The Maroons reveal their team on Monday, with most interest surrounding their choice at hooker and make-up of their bench.&nbsp;</p>
<p>© AAP</p>											</div>

                    
					<div class="po-content__footer">
						<a href="#" class="po-content__footer-logo">
							
<i class="pa-icon po-content__footer-logo-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-logo"
					>
		</use>
	</svg>
</i>
						</a>
													<div class="po-content-body__group">
								
<div class="pa-comment-count-label">
	
<a href="https://www.theroar.com.au/2019/05/23/huge-boost-for-queensland-with-cherry-evans-set-to-recover-in-time-for-origin-i/#comments-section" class="pa-comment-count js-anchor-to-comment">
	<div class="pa-comment-count__number">
		1	</div>
</a>
	<a
		class="pa-comment-count-label__link js-anchor-to-comment"
		href="https://www.theroar.com.au/2019/05/23/huge-boost-for-queensland-with-cherry-evans-set-to-recover-in-time-for-origin-i/#comments-section"
	>
		Join the conversation
	</a>
</div>
							</div>
						
						<div class="po-content-body__group po-content-body__group--no-border">
													</div>

													<div class="po-content-body__comments u-py-1 u-py-lg-2" id="comments-section">
								<div
									class="js-comments"
									data-post-id="765632"
									data-author-id="18957"
                                    									data-user-name=""
									data-user-email=""
                                    									data-comments="1"
									data-nonce="f82d49298f"
																	></div>
							</div>
																			<div class="u-pl-md-3"><p class="po-content-body__related-header"><a
									href="https://www.theroar.com.au/club/queensland-maroons/" class="o-link o-link-hover">Related
									Posts</a></p>
							<div class="o-row">
																	<div class="o-col-0 o-col-md-6 o-col-lg-4 u-mb-2 u-mb-lg-5 u-d-none u-d-md-flex">
									
		<article class="pm-card pm-card--orientation-vertical-big-mobile   pm-card--has-extra ">
							<div class="pm-card__info">
											<div class="
							pm-card__info-author
							u-d-none							u-d-md-flex						">
							
		<div class="
			pm-card-author pm-card-author--small																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/the-roar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--small  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-50201808271121.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/the-roar/"
					title="The Roar"
					class="o-link-hover"
					>
					The Roar					</a>
									</div>
                							</div>
		</div>

								</div>
													<div class="
								pm-card__info-author
								u-d-md-none							">
								
		<div class="
			pm-card-author pm-card-author--large																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/the-roar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-50201808271121.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/the-roar/"
					title="The Roar"
					class="o-link-hover"
					>
					The Roar					</a>
									</div>
                							</div>
		</div>

									</div>
																						<h3 class="pm-card__info-heading">
							<a								href="https://www.theroar.com.au/2019/05/23/the-origin-bolters-to-keep-an-eye-on-this-weekend/"
								title=""
								class="o-link-hover"
							>
								The Origin bolters to keep an eye on this weekend							</a>
						</h3>
																<div class="
							u-d-block
							u-d-md-none							pm-card__info-excerpt
						">
							<p class="pm-card__info-excerpt-paragraph">
							State of Origin is just around the corner &#8211; with teams set to be named early next week.							</p>
						</div>
										<div class="pm-card__info-bottom">
						
		<div class="
			pm-card-meta
											">
			<a
				href="https://www.theroar.com.au/rugby-league/"
				class="o-link-hover pm-card-meta__left "
				title="All League content"
			>
				
<i class="pa-icon pm-card-meta__left-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-league"
			filter="url(#gray)"		>
		</use>
	</svg>
</i>
				<div class="pm-card-meta__left-label">League</div>
			</a>
			<div class="pm-card-meta__right">
                <a
                            href="https://www.theroar.com.au/2019/05/23/the-origin-bolters-to-keep-an-eye-on-this-weekend/#comments-section"
                            class="o-link-hover pm-card-meta__right-block js-comment-meta "
                            title="Have your say"
                            data-post-id="765360"
                    >
                    <div class="pm-card-meta__right-block-label">1</div>
                    
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-comment"
					>
		</use>
	</svg>
</i>
                    </a>
                    				<div class="pm-card-meta__right-block">
					<div class="pm-card-meta__right-block-label" title="2019-05-22 20:00:33">Today</div>
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
				</div>
			</div>
		</div>

							</div>
				</div>
						<div class="pm-card__image">
				<div class="pm-card__image-inner">
					<a						href="https://www.theroar.com.au/2019/05/23/the-origin-bolters-to-keep-an-eye-on-this-weekend/"
						title=""
						class="o-link-hover pm-card__image-link"
					>
                        <img
                            src="https://cdn4.theroar.com.au/wp-content/uploads/2019/05/Murray-Rabbit-415x285.jpg"
                            alt="The Origin bolters to keep an eye on this weekend"
                            class="pm-card__image-img"
                            />

																																									</a>
				</div>
			</div>
		</article>

											</div>
									<div class="o-col-12 o-col-md-0 o-col-lg-0 u-mb-2">
									
		<article class="pm-card pm-card--orientation-horizontal    ">
							<div class="pm-card__info">
											<div class="
							pm-card__info-author
																				">
							
		<div class="
			pm-card-author pm-card-author--small																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/the-roar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--small  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-50201808271121.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/the-roar/"
					title="The Roar"
					class="o-link-hover"
					>
					The Roar					</a>
									</div>
                							</div>
		</div>

								</div>
																						<h3 class="pm-card__info-heading">
							<a								href="https://www.theroar.com.au/2019/05/23/the-origin-bolters-to-keep-an-eye-on-this-weekend/"
								title=""
								class="o-link-hover"
							>
								The Origin bolters to keep an eye on this weekend							</a>
						</h3>
															<div class="pm-card__info-bottom">
						
		<div class="
			pm-card-meta
											">
			<a
				href="https://www.theroar.com.au/rugby-league/"
				class="o-link-hover pm-card-meta__left "
				title="All League content"
			>
				
<i class="pa-icon pm-card-meta__left-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-league"
			filter="url(#gray)"		>
		</use>
	</svg>
</i>
				<div class="pm-card-meta__left-label">League</div>
			</a>
			<div class="pm-card-meta__right">
                <a
                            href="https://www.theroar.com.au/2019/05/23/the-origin-bolters-to-keep-an-eye-on-this-weekend/#comments-section"
                            class="o-link-hover pm-card-meta__right-block js-comment-meta "
                            title="Have your say"
                            data-post-id="765360"
                    >
                    <div class="pm-card-meta__right-block-label">1</div>
                    
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-comment"
					>
		</use>
	</svg>
</i>
                    </a>
                    				<div class="pm-card-meta__right-block">
					<div class="pm-card-meta__right-block-label" title="2019-05-22 20:00:33">Today</div>
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
				</div>
			</div>
		</div>

							</div>
				</div>
						<div class="pm-card__image">
				<div class="pm-card__image-inner">
					<a						href="https://www.theroar.com.au/2019/05/23/the-origin-bolters-to-keep-an-eye-on-this-weekend/"
						title=""
						class="o-link-hover pm-card__image-link"
					>
                        <img
                            src="https://cdn4.theroar.com.au/wp-content/uploads/2019/05/Murray-Rabbit-415x285.jpg"
                            alt="The Origin bolters to keep an eye on this weekend"
                            class="pm-card__image-img"
                            />

																																									</a>
				</div>
			</div>
		</article>

											</div>									<div class="o-col-0 o-col-md-6 o-col-lg-4 u-mb-2 u-mb-lg-5 u-d-none u-d-md-flex">
									
		<article class="pm-card pm-card--orientation-vertical-big-mobile   pm-card--has-extra ">
							<div class="pm-card__info">
											<div class="
							pm-card__info-author
							u-d-none							u-d-md-flex						">
							
		<div class="
			pm-card-author pm-card-author--small																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/the-roar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--small  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-50201808271121.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/the-roar/"
					title="The Roar"
					class="o-link-hover"
					>
					The Roar					</a>
									</div>
                							</div>
		</div>

								</div>
													<div class="
								pm-card__info-author
								u-d-md-none							">
								
		<div class="
			pm-card-author pm-card-author--large																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/the-roar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-50201808271121.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/the-roar/"
					title="The Roar"
					class="o-link-hover"
					>
					The Roar					</a>
									</div>
                							</div>
		</div>

									</div>
																						<h3 class="pm-card__info-heading">
							<a								href="https://www.theroar.com.au/2019/05/23/vote-pick-your-queensland-maroons-team-for-origin-1/"
								title=""
								class="o-link-hover"
							>
								VOTE: Pick your Queensland Maroons team for Origin 1							</a>
						</h3>
																<div class="
							u-d-block
							u-d-md-none							pm-card__info-excerpt
						">
							<p class="pm-card__info-excerpt-paragraph">
							With only days to go until Queensland name their Origin team for Game 1 of the 2019 series, there are still plenty of questions surrounding the make-up of the side. So who do you think should suit up for the Maroons on June 5?							</p>
						</div>
										<div class="pm-card__info-bottom">
						
		<div class="
			pm-card-meta
											">
			<a
				href="https://www.theroar.com.au/rugby-league/"
				class="o-link-hover pm-card-meta__left "
				title="All League content"
			>
				
<i class="pa-icon pm-card-meta__left-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-league"
			filter="url(#gray)"		>
		</use>
	</svg>
</i>
				<div class="pm-card-meta__left-label">League</div>
			</a>
			<div class="pm-card-meta__right">
                <a
                            href="https://www.theroar.com.au/2019/05/23/vote-pick-your-queensland-maroons-team-for-origin-1/#comments-section"
                            class="o-link-hover pm-card-meta__right-block js-comment-meta "
                            title="Have your say"
                            data-post-id="765086"
                    >
                    <div class="pm-card-meta__right-block-label">4</div>
                    
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-comment"
					>
		</use>
	</svg>
</i>
                    </a>
                    				<div class="pm-card-meta__right-block">
					<div class="pm-card-meta__right-block-label" title="2019-05-22 18:00:41">Today</div>
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
				</div>
			</div>
		</div>

							</div>
				</div>
						<div class="pm-card__image">
				<div class="pm-card__image-inner">
					<a						href="https://www.theroar.com.au/2019/05/23/vote-pick-your-queensland-maroons-team-for-origin-1/"
						title=""
						class="o-link-hover pm-card__image-link"
					>
                        <img
                            src="https://cdn4.theroar.com.au/wp-content/uploads/2018/06/Queensland-Maroons-generic-415x285.jpg"
                            alt="VOTE: Pick your Queensland Maroons team for Origin 1"
                            class="pm-card__image-img"
                            />

																																									</a>
				</div>
			</div>
		</article>

											</div>
									<div class="o-col-12 o-col-md-0 o-col-lg-0 u-mb-2">
									
		<article class="pm-card pm-card--orientation-horizontal    ">
							<div class="pm-card__info">
											<div class="
							pm-card__info-author
																				">
							
		<div class="
			pm-card-author pm-card-author--small																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/the-roar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--small  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-50201808271121.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/the-roar/"
					title="The Roar"
					class="o-link-hover"
					>
					The Roar					</a>
									</div>
                							</div>
		</div>

								</div>
																						<h3 class="pm-card__info-heading">
							<a								href="https://www.theroar.com.au/2019/05/23/vote-pick-your-queensland-maroons-team-for-origin-1/"
								title=""
								class="o-link-hover"
							>
								VOTE: Pick your Queensland Maroons team for Origin 1							</a>
						</h3>
															<div class="pm-card__info-bottom">
						
		<div class="
			pm-card-meta
											">
			<a
				href="https://www.theroar.com.au/rugby-league/"
				class="o-link-hover pm-card-meta__left "
				title="All League content"
			>
				
<i class="pa-icon pm-card-meta__left-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-league"
			filter="url(#gray)"		>
		</use>
	</svg>
</i>
				<div class="pm-card-meta__left-label">League</div>
			</a>
			<div class="pm-card-meta__right">
                <a
                            href="https://www.theroar.com.au/2019/05/23/vote-pick-your-queensland-maroons-team-for-origin-1/#comments-section"
                            class="o-link-hover pm-card-meta__right-block js-comment-meta "
                            title="Have your say"
                            data-post-id="765086"
                    >
                    <div class="pm-card-meta__right-block-label">4</div>
                    
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-comment"
					>
		</use>
	</svg>
</i>
                    </a>
                    				<div class="pm-card-meta__right-block">
					<div class="pm-card-meta__right-block-label" title="2019-05-22 18:00:41">Today</div>
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
				</div>
			</div>
		</div>

							</div>
				</div>
						<div class="pm-card__image">
				<div class="pm-card__image-inner">
					<a						href="https://www.theroar.com.au/2019/05/23/vote-pick-your-queensland-maroons-team-for-origin-1/"
						title=""
						class="o-link-hover pm-card__image-link"
					>
                        <img
                            src="https://cdn4.theroar.com.au/wp-content/uploads/2018/06/Queensland-Maroons-generic-415x285.jpg"
                            alt="VOTE: Pick your Queensland Maroons team for Origin 1"
                            class="pm-card__image-img"
                            />

																																									</a>
				</div>
			</div>
		</article>

											</div>									<div class="o-col-0 o-col-md-6 o-col-lg-4 u-mb-2 u-mb-lg-5 u-d-none u-d-md-flex">
									
		<article class="pm-card pm-card--orientation-vertical-big-mobile   pm-card--has-extra ">
							<div class="pm-card__info">
											<div class="
							pm-card__info-author
							u-d-none							u-d-md-flex						">
							
		<div class="
			pm-card-author pm-card-author--small																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/the-roar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--small  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-50201808271121.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/the-roar/"
					title="The Roar"
					class="o-link-hover"
					>
					The Roar					</a>
									</div>
                							</div>
		</div>

								</div>
													<div class="
								pm-card__info-author
								u-d-md-none							">
								
		<div class="
			pm-card-author pm-card-author--large																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/the-roar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-50201808271121.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/the-roar/"
					title="The Roar"
					class="o-link-hover"
					>
					The Roar					</a>
									</div>
                							</div>
		</div>

									</div>
																						<h3 class="pm-card__info-heading">
							<a								href="https://www.theroar.com.au/2019/05/21/the-burning-question-is-cooper-cronk-an-immortal/"
								title=""
								class="o-link-hover"
							>
								The burning question: Is Cooper Cronk an Immortal?							</a>
						</h3>
																<div class="
							u-d-block
							u-d-md-none							pm-card__info-excerpt
						">
							<p class="pm-card__info-excerpt-paragraph">
							One of the greatest careers in modern rugby league will come to a close at the end of the season, with Cooper Cronk yesterday announcing his retirement at the end of the season.							</p>
						</div>
										<div class="pm-card__info-bottom">
						
		<div class="
			pm-card-meta
											">
			<a
				href="https://www.theroar.com.au/rugby-league/"
				class="o-link-hover pm-card-meta__left "
				title="All League content"
			>
				
<i class="pa-icon pm-card-meta__left-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-league"
			filter="url(#gray)"		>
		</use>
	</svg>
</i>
				<div class="pm-card-meta__left-label">League</div>
			</a>
			<div class="pm-card-meta__right">
                <a
                            href="https://www.theroar.com.au/2019/05/21/the-burning-question-is-cooper-cronk-an-immortal/#comments-section"
                            class="o-link-hover pm-card-meta__right-block js-comment-meta "
                            title="Have your say"
                            data-post-id="764853"
                    >
                    <div class="pm-card-meta__right-block-label">254</div>
                    
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-comment"
					>
		</use>
	</svg>
</i>
                    </a>
                    				<div class="pm-card-meta__right-block">
					<div class="pm-card-meta__right-block-label" title="2019-05-20 20:55:01">2d</div>
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
				</div>
			</div>
		</div>

							</div>
				</div>
						<div class="pm-card__image">
				<div class="pm-card__image-inner">
					<a						href="https://www.theroar.com.au/2019/05/21/the-burning-question-is-cooper-cronk-an-immortal/"
						title=""
						class="o-link-hover pm-card__image-link"
					>
                        <img
                            src="https://cdn4.theroar.com.au/wp-content/uploads/2018/09/Cooper-Cronk-415x285.jpg"
                            alt="The burning question: Is Cooper Cronk an Immortal?"
                            class="pm-card__image-img"
                            />

																																									</a>
				</div>
			</div>
		</article>

											</div>
									<div class="o-col-12 o-col-md-0 o-col-lg-0 u-mb-2">
									
		<article class="pm-card pm-card--orientation-horizontal    ">
							<div class="pm-card__info">
											<div class="
							pm-card__info-author
																				">
							
		<div class="
			pm-card-author pm-card-author--small																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/the-roar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--small  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-50201808271121.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/the-roar/"
					title="The Roar"
					class="o-link-hover"
					>
					The Roar					</a>
									</div>
                							</div>
		</div>

								</div>
																						<h3 class="pm-card__info-heading">
							<a								href="https://www.theroar.com.au/2019/05/21/the-burning-question-is-cooper-cronk-an-immortal/"
								title=""
								class="o-link-hover"
							>
								The burning question: Is Cooper Cronk an Immortal?							</a>
						</h3>
															<div class="pm-card__info-bottom">
						
		<div class="
			pm-card-meta
											">
			<a
				href="https://www.theroar.com.au/rugby-league/"
				class="o-link-hover pm-card-meta__left "
				title="All League content"
			>
				
<i class="pa-icon pm-card-meta__left-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-league"
			filter="url(#gray)"		>
		</use>
	</svg>
</i>
				<div class="pm-card-meta__left-label">League</div>
			</a>
			<div class="pm-card-meta__right">
                <a
                            href="https://www.theroar.com.au/2019/05/21/the-burning-question-is-cooper-cronk-an-immortal/#comments-section"
                            class="o-link-hover pm-card-meta__right-block js-comment-meta "
                            title="Have your say"
                            data-post-id="764853"
                    >
                    <div class="pm-card-meta__right-block-label">254</div>
                    
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-comment"
					>
		</use>
	</svg>
</i>
                    </a>
                    				<div class="pm-card-meta__right-block">
					<div class="pm-card-meta__right-block-label" title="2019-05-20 20:55:01">2d</div>
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
				</div>
			</div>
		</div>

							</div>
				</div>
						<div class="pm-card__image">
				<div class="pm-card__image-inner">
					<a						href="https://www.theroar.com.au/2019/05/21/the-burning-question-is-cooper-cronk-an-immortal/"
						title=""
						class="o-link-hover pm-card__image-link"
					>
                        <img
                            src="https://cdn4.theroar.com.au/wp-content/uploads/2018/09/Cooper-Cronk-415x285.jpg"
                            alt="The burning question: Is Cooper Cronk an Immortal?"
                            class="pm-card__image-img"
                            />

																																									</a>
				</div>
			</div>
		</article>

											</div>									<div class="o-col-0 o-col-md-6 o-col-lg-4 u-mb-2 u-mb-lg-5 u-d-none u-d-md-flex">
									
		<article class="pm-card pm-card--orientation-vertical-big-mobile   pm-card--has-extra ">
							<div class="pm-card__info">
											<div class="
							pm-card__info-author
							u-d-none							u-d-md-flex						">
							
		<div class="
			pm-card-author pm-card-author--small																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/agencies/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--small  pa-avatar--square"
	style="background-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-26201808310624.thumb.png"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/agencies/"
					title="AAP"
					class="o-link-hover"
					>
					AAP					</a>
									</div>
                							</div>
		</div>

								</div>
													<div class="
								pm-card__info-author
								u-d-md-none							">
								
		<div class="
			pm-card-author pm-card-author--large																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/agencies/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  pa-avatar--square"
	style="background-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-26201808310624.thumb.png"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/agencies/"
					title="AAP"
					class="o-link-hover"
					>
					AAP					</a>
									</div>
                							</div>
		</div>

									</div>
																						<h3 class="pm-card__info-heading">
							<a								href="https://www.theroar.com.au/2019/05/20/granville-faces-nrl-ban-maroons-berth-at-risk/"
								title=""
								class="o-link-hover"
							>
								Granville faces NRL ban, Maroons berth at risk							</a>
						</h3>
																<div class="
							u-d-block
							u-d-md-none							pm-card__info-excerpt
						">
							<p class="pm-card__info-excerpt-paragraph">
							Jake Granville&#8217;s faint State of Origin hopes have taken a blow, with the North Queensland hooker facing an NRL ban that would stop him making a last-minute push for selection.							</p>
						</div>
										<div class="pm-card__info-bottom">
						
		<div class="
			pm-card-meta
											">
			<a
				href="https://www.theroar.com.au/rugby-league/"
				class="o-link-hover pm-card-meta__left "
				title="All League content"
			>
				
<i class="pa-icon pm-card-meta__left-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-league"
			filter="url(#gray)"		>
		</use>
	</svg>
</i>
				<div class="pm-card-meta__left-label">League</div>
			</a>
			<div class="pm-card-meta__right">
                <a
                            href="https://www.theroar.com.au/2019/05/20/granville-faces-nrl-ban-maroons-berth-at-risk/#comments-section"
                            class="o-link-hover pm-card-meta__right-block js-comment-meta "
                            title="Have your say"
                            data-post-id="764730"
                    >
                    <div class="pm-card-meta__right-block-label">2</div>
                    
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-comment"
					>
		</use>
	</svg>
</i>
                    </a>
                    				<div class="pm-card-meta__right-block">
					<div class="pm-card-meta__right-block-label" title="2019-05-19 20:50:22">3d</div>
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
				</div>
			</div>
		</div>

							</div>
				</div>
						<div class="pm-card__image">
				<div class="pm-card__image-inner">
					<a						href="https://www.theroar.com.au/2019/05/20/granville-faces-nrl-ban-maroons-berth-at-risk/"
						title=""
						class="o-link-hover pm-card__image-link"
					>
                        <img
                            src="https://cdn4.theroar.com.au/wp-content/uploads/2017/09/Jake-Granville-of-the-cowboys-runs-with-the-ball-415x285.jpg"
                            alt="Granville faces NRL ban, Maroons berth at risk"
                            class="pm-card__image-img"
                            />

																																									</a>
				</div>
			</div>
		</article>

											</div>
									<div class="o-col-12 o-col-md-0 o-col-lg-0 u-mb-2">
									
		<article class="pm-card pm-card--orientation-horizontal    ">
							<div class="pm-card__info">
											<div class="
							pm-card__info-author
																				">
							
		<div class="
			pm-card-author pm-card-author--small																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/agencies/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--small  pa-avatar--square"
	style="background-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-26201808310624.thumb.png"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/agencies/"
					title="AAP"
					class="o-link-hover"
					>
					AAP					</a>
									</div>
                							</div>
		</div>

								</div>
																						<h3 class="pm-card__info-heading">
							<a								href="https://www.theroar.com.au/2019/05/20/granville-faces-nrl-ban-maroons-berth-at-risk/"
								title=""
								class="o-link-hover"
							>
								Granville faces NRL ban, Maroons berth at risk							</a>
						</h3>
															<div class="pm-card__info-bottom">
						
		<div class="
			pm-card-meta
											">
			<a
				href="https://www.theroar.com.au/rugby-league/"
				class="o-link-hover pm-card-meta__left "
				title="All League content"
			>
				
<i class="pa-icon pm-card-meta__left-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-league"
			filter="url(#gray)"		>
		</use>
	</svg>
</i>
				<div class="pm-card-meta__left-label">League</div>
			</a>
			<div class="pm-card-meta__right">
                <a
                            href="https://www.theroar.com.au/2019/05/20/granville-faces-nrl-ban-maroons-berth-at-risk/#comments-section"
                            class="o-link-hover pm-card-meta__right-block js-comment-meta "
                            title="Have your say"
                            data-post-id="764730"
                    >
                    <div class="pm-card-meta__right-block-label">2</div>
                    
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-comment"
					>
		</use>
	</svg>
</i>
                    </a>
                    				<div class="pm-card-meta__right-block">
					<div class="pm-card-meta__right-block-label" title="2019-05-19 20:50:22">3d</div>
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
				</div>
			</div>
		</div>

							</div>
				</div>
						<div class="pm-card__image">
				<div class="pm-card__image-inner">
					<a						href="https://www.theroar.com.au/2019/05/20/granville-faces-nrl-ban-maroons-berth-at-risk/"
						title=""
						class="o-link-hover pm-card__image-link"
					>
                        <img
                            src="https://cdn4.theroar.com.au/wp-content/uploads/2017/09/Jake-Granville-of-the-cowboys-runs-with-the-ball-415x285.jpg"
                            alt="Granville faces NRL ban, Maroons berth at risk"
                            class="pm-card__image-img"
                            />

																																									</a>
				</div>
			</div>
		</article>

											</div>									<div class="o-col-0 o-col-md-6 o-col-lg-4 u-mb-2 u-mb-lg-5 u-d-none u-d-md-flex">
									
		<article class="pm-card pm-card--orientation-vertical-big-mobile   pm-card--has-extra ">
							<div class="pm-card__info">
											<div class="
							pm-card__info-author
							u-d-none							u-d-md-flex						">
							
		<div class="
			pm-card-author pm-card-author--small																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/agencies/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--small  pa-avatar--square"
	style="background-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-26201808310624.thumb.png"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/agencies/"
					title="AAP"
					class="o-link-hover"
					>
					AAP					</a>
									</div>
                							</div>
		</div>

								</div>
													<div class="
								pm-card__info-author
								u-d-md-none							">
								
		<div class="
			pm-card-author pm-card-author--large																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/agencies/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  pa-avatar--square"
	style="background-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-26201808310624.thumb.png"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/agencies/"
					title="AAP"
					class="o-link-hover"
					>
					AAP					</a>
									</div>
                							</div>
		</div>

									</div>
																						<h3 class="pm-card__info-heading">
							<a								href="https://www.theroar.com.au/2019/05/16/origin-ultimatum-set-for-cherry-evans/"
								title=""
								class="o-link-hover"
							>
								Origin ultimatum set for Cherry-Evans							</a>
						</h3>
																<div class="
							u-d-block
							u-d-md-none							pm-card__info-excerpt
						">
							<p class="pm-card__info-excerpt-paragraph">
							Injured Queensland star Daly Cherry-Evans will need to train through the entire lead-up if he&#8217;s to play in State of Origin I, according to coach Kevin Walters.							</p>
						</div>
										<div class="pm-card__info-bottom">
						
		<div class="
			pm-card-meta
											">
			<a
				href="https://www.theroar.com.au/rugby-league/"
				class="o-link-hover pm-card-meta__left "
				title="All League content"
			>
				
<i class="pa-icon pm-card-meta__left-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-league"
			filter="url(#gray)"		>
		</use>
	</svg>
</i>
				<div class="pm-card-meta__left-label">League</div>
			</a>
			<div class="pm-card-meta__right">
                <a
                            href="https://www.theroar.com.au/2019/05/16/origin-ultimatum-set-for-cherry-evans/#comments-section"
                            class="o-link-hover pm-card-meta__right-block js-comment-meta "
                            title="Have your say"
                            data-post-id="762343"
                    >
                    <div class="pm-card-meta__right-block-label">3</div>
                    
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-comment"
					>
		</use>
	</svg>
</i>
                    </a>
                    				<div class="pm-card-meta__right-block">
					<div class="pm-card-meta__right-block-label" title="2019-05-15 21:57:38">1w</div>
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
				</div>
			</div>
		</div>

							</div>
				</div>
						<div class="pm-card__image">
				<div class="pm-card__image-inner">
					<a						href="https://www.theroar.com.au/2019/05/16/origin-ultimatum-set-for-cherry-evans/"
						title=""
						class="o-link-hover pm-card__image-link"
					>
                        <img
                            src="https://cdn4.theroar.com.au/wp-content/uploads/2015/03/Daly-Cherry-Evans-415x285.jpg"
                            alt="Origin ultimatum set for Cherry-Evans"
                            class="pm-card__image-img"
                            />

																																									</a>
				</div>
			</div>
		</article>

											</div>
									<div class="o-col-12 o-col-md-0 o-col-lg-0 u-mb-2">
									
		<article class="pm-card pm-card--orientation-horizontal    ">
							<div class="pm-card__info">
											<div class="
							pm-card__info-author
																				">
							
		<div class="
			pm-card-author pm-card-author--small																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/agencies/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--small  pa-avatar--square"
	style="background-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-26201808310624.thumb.png"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/agencies/"
					title="AAP"
					class="o-link-hover"
					>
					AAP					</a>
									</div>
                							</div>
		</div>

								</div>
																						<h3 class="pm-card__info-heading">
							<a								href="https://www.theroar.com.au/2019/05/16/origin-ultimatum-set-for-cherry-evans/"
								title=""
								class="o-link-hover"
							>
								Origin ultimatum set for Cherry-Evans							</a>
						</h3>
															<div class="pm-card__info-bottom">
						
		<div class="
			pm-card-meta
											">
			<a
				href="https://www.theroar.com.au/rugby-league/"
				class="o-link-hover pm-card-meta__left "
				title="All League content"
			>
				
<i class="pa-icon pm-card-meta__left-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-league"
			filter="url(#gray)"		>
		</use>
	</svg>
</i>
				<div class="pm-card-meta__left-label">League</div>
			</a>
			<div class="pm-card-meta__right">
                <a
                            href="https://www.theroar.com.au/2019/05/16/origin-ultimatum-set-for-cherry-evans/#comments-section"
                            class="o-link-hover pm-card-meta__right-block js-comment-meta "
                            title="Have your say"
                            data-post-id="762343"
                    >
                    <div class="pm-card-meta__right-block-label">3</div>
                    
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-comment"
					>
		</use>
	</svg>
</i>
                    </a>
                    				<div class="pm-card-meta__right-block">
					<div class="pm-card-meta__right-block-label" title="2019-05-15 21:57:38">1w</div>
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
				</div>
			</div>
		</div>

							</div>
				</div>
						<div class="pm-card__image">
				<div class="pm-card__image-inner">
					<a						href="https://www.theroar.com.au/2019/05/16/origin-ultimatum-set-for-cherry-evans/"
						title=""
						class="o-link-hover pm-card__image-link"
					>
                        <img
                            src="https://cdn4.theroar.com.au/wp-content/uploads/2015/03/Daly-Cherry-Evans-415x285.jpg"
                            alt="Origin ultimatum set for Cherry-Evans"
                            class="pm-card__image-img"
                            />

																																									</a>
				</div>
			</div>
		</article>

											</div></div></div>					</div>
				</div>
			</div>
		</div>
		
<div class="o-footer o-footer--container">
    <div
            class="pa-footer-illustration"
            style="background-image: url('https://www.theroar.com.au/wp-content/themes/roar/assets/img/footer-illustration-rugby-league.svg');"
    ></div>
    
        <footer class="po-footer">
			<div class="po-footer__wrapper">
				<div class="po-footer__your-sports">
					<div class="po-footer__your-sports-logo-wrapper">
						<a href="/" class="o-link-hover">
							
<i class="pa-icon po-footer__your-sports-logo">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-logo"
					>
		</use>
	</svg>
</i>
						</a>
					</div>
					Your Sports Opinion
				</div>
				<div class="po-footer__buttons">
					<div class="po-footer__buttons-row">
                        						<div class="po-footer__button-wrapper">
							<a href="/register/" class="o-button po-footer__button">
								
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-profile"
					>
		</use>
	</svg>
</i>
								Create a profile
							</a>
						</div>
						<div class="po-footer__button-wrapper">
							<a href="/login/" class="o-button o-button--secondary-reversed po-footer__button">
								Log in
							</a>
						</div>
                        					</div>
				</div>
				<ul class="po-footer__links">
                    <li class="po-footer__links-el">
                        <a href="/about/" class="o-link-hover po-footer__link">About</a>
                    </li>
					<li class="po-footer__links-el">
						<a href="/terms-and-conditions/" class="o-link-hover po-footer__link">Terms &amp; Conditions</a>
					</li>
                    <li class="po-footer__links-el">
                        <a href="/privacy-policy/" class="o-link-hover po-footer__link">Privacy</a>
                    </li>
					<li class="po-footer__links-el">
						<a href="/advertise/" class="o-link-hover po-footer__link">Advertise</a>
					</li>
					<li class="po-footer__links-el">
						<a href="/sponsored-content-policy/" class="o-link-hover po-footer__link">Sponsored Content Policy</a>
					</li>
					<li class="po-footer__links-el">
						<a href="/contact-us/" class="o-link-hover po-footer__link">Contact</a>
					</li>
				</ul>
				<div class="po-footer__to-top">
					<a href="#" class="o-link-hover js-footer-to-top po-footer__to-top-link">
						Back to top
						
<i class="pa-icon po-footer__to-top-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-angle-down"
					>
		</use>
	</svg>
</i>
					</a>
				</div>
			</div>
		</footer>

        </div> 
<!-- end o-footer -->
								<script type='application/javascript'>
								document.addEventListener("DOMContentLoaded", function() {
									console.log('CM-ES');
									var postData = { post_id: "765632", type: "user-viewed-post" };

									var request = new XMLHttpRequest();
									request.open('POST', '/wp-json/events/v1/track', true);
									request.setRequestHeader( 'Content-Type', 'application/json; charset=UTF-8' );
									request.setRequestHeader( 'X-WP-Nonce', 'f82d49298f' );
									request.send(JSON.stringify(postData));

								});
								</script>
						<script type='text/javascript' src='https://www.theroar.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.theroar.com.au/wp-content/themes/roar/scripts/main.1553622330.js'></script>

        <!-- Google Analytics Script -->
        <script type="text/javascript">
          (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
          })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        </script>

                <!-- Google Analytics Pageview -->
        <script type="text/javascript">
          ga('create', 'UA-333171-2', 'auto');
          ga('set', 'dimension1', 'League');
          ga('set', 'dimension2', 'Matt Encarnacion');
          ga('set', 'dimension3', 'Website');
          ga('set', 'dimension4', 'post');
          ga('set', 'dimension5', '1am');
          ga('set', 'dimension6', 'Short');
          ga('send', 'pageview');
          setTimeout("ga('send','event','Engagement','SessionPing','30s')", 30000);
        </script>

        <!-- FanOf Script -->
        <script type="text/javascript">
            var pageviewEvents = [
              {
                action: 'article',
                category: 'rugby-league'
              }
            ];
            window.AdManager.FanOf.addUserEvents(pageviewEvents);
        </script>


        
		<svg
			aria-hidden="true"
			style="position: absolute; width: 0; height: 0; overflow: hidden;"
			version="1.1"
			xmlns="http://www.w3.org/2000/svg"
		>
			<defs>
				<filter id="gray">
					<feColorMatrix type="saturate" values="0.00"/>
				</filter>
				<filter id="white">
					<feColorMatrix
						in="SourceGraphic"
						type="matrix"
						values="0 0 0 0 1
								0 0 0 0 1
								0 0 0 0 1
								0 0 0 1 0
						"
					/>
				</filter>
			</defs>
		</svg>

        

    <!-- Nielsen SDK -->
    <!-- initialise sdk -->
    <script type="text/JavaScript">
      !function(t,n){t[n]=t[n]||
        {
          nlsQ:function(e,o,c,r,s,i)
          {
            return s=t.document,
              r=s.createElement("script"),
              r.async=1,
              r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
              i=s.getElementsByTagName("script")[0],
              i.parentNode.insertBefore(r,i),
              t[n][o]=t[n][o]||{g:c||{},
                  ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])} },
              t[n][o]
          }
        }
      }
      (window,"NOLBUNDLE");
    </script>


    <script type="text/JavaScript">
      var nSdkInstance = NOLBUNDLE.nlsQ (
        "P8F605D18-2974-4CBB-B736-C33722404823","nSdkInstance"
        // {nol_sdkDebug: "debug"} // testing only
      );
    </script>
    <!-- end initialise sdk -->

    <!-- pass page data to sdk -->
        <script type="text/JavaScript">
      nSdkInstance.ggPM (
        "staticstart",{
          type:"static",
          dataSrc:"cms",
          assetid:"765632",
          section:"The Roar - brand only",
          segA: "rugby-league"
        }
      );
    </script>
    <!-- end pass data to sdk -->
    <!-- End Nielsen SDK -->

    <!-- START Nielsen Online SiteCensus V6.0 -->
    <!-- COPYRIGHT 2012 Nielsen Online -->
    <script type="text/javascript" src="//secure-gl.imrworldwide.com/v60.js"></script>
    <script type="text/javascript">
      var pvar = { cid: "au-conversant", content: "0", server: "secure-gl" };
      var trac = nol_t(pvar);
      trac.record().post();
    </script>
    <noscript>
        <div>
            <img src="//secure-gl.imrworldwide.com/cgi-bin/m?ci=au-conversant&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
        </div>
    </noscript>
    <!-- END Nielsen Online SiteCensus V6.0 -->


    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1666565010224612');
      fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1"
             src="https://www.facebook.com/tr?id=1666565010224612&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->


<!-- HT&E Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114574552-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-114574552-1');
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b0d87370f9","applicationID":"16774048","transactionName":"MQBRNURXCkJZAUEKXAhKcgJCXwtfFxFcDVQKAA==","queueTime":0,"applicationTime":134,"atts":"HUdSQwxNGUw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>


