


<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    <title>My memories of Ireland cricket</title>
    <meta name="description" content="While the recently concluded historic four-day Test match between England and Ireland ended early on the third morning with the Irish batting collapsing badly, the Irish left the Lord’s with their heads held high. While quite a bit of work is required on their batting, their medium pacers were impressive. No-one will take Ireland lightly [&hellip;]">

    <!-- Verification -->
    <meta name="msvalidate.01" content="BE1C1F9808CC0FC37EE36752DF50D966" />

    <!-- OG Tags -->
    <meta property="og:title" content="My memories of Ireland cricket">
    <meta property="og:type" content="article">
    <meta property="og:url" content="https://www.theroar.com.au/2019/08/01/my-memories-of-ireland-cricket/">
    <meta property="og:image" content="https://cdn4.theroar.com.au/wp-content/uploads/2019/07/Ireland-cricket-1200x675.jpg">
    <meta property="og:description" content="While the recently concluded historic four-day Test match between England and Ireland ended early on the third morning with the Irish batting collapsing badly, the Irish left the Lord’s with their heads held high. While quite a bit of work is required on their batting, their medium pacers were impressive. No-one will take Ireland lightly [&hellip;]">
    <meta property="og:site_name" content="The Roar">

    <!-- Twitter Tags -->
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@TheRoarSports" />
    <meta name="twitter:description" content="While the recently concluded historic four-day Test match between England and Ireland ended early on the third morning with the Irish batting collapsing badly, the Irish left the Lord’s with their heads held high. While quite a bit of work is required on their batting, their medium pacers were impressive. No-one will take Ireland lightly [&hellip;]" />
    <meta name="twitter:title" content="My memories of Ireland cricket" />
    <meta name="twitter:image" content="https://cdn4.theroar.com.au/wp-content/uploads/2019/07/Ireland-cricket-1200x675.jpg" />

    <!-- IX Tags -->
    <script async src="//js-sec.indexww.com/ht/p/187721-45513392879562.js"></script>

    <style>
        @font-face {
            font-family: 'Circular';
            src: url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-bold-webfont.woff2') format('woff2'),
            url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-bold-webfont.woff') format('woff');
            font-weight: bold;
            font-style: normal;
        }

        @font-face {
            font-family: 'Circular';
            src: url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-book-webfont.woff2') format('woff2'),
            url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-book-webfont.woff') format('woff');
            font-weight: normal;
            font-style: normal;
        }

        @font-face {
            font-family: 'Circular';
            src: url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-medium-webfont.woff2') format('woff2'),
            url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-medium-webfont.woff') format('woff');
            font-weight: 500;
            font-style: normal;
        }
    </style>

            <!-- SCHEMA.ORG MARKUP - SINGLE -->
        <script type="application/ld+json" id="schema-article">
                    {
                        "@context": "https://schema.org",
                        "@type": "NewsArticle",
                        "mainEntityOfPage": "https://www.theroar.com.au/2019/08/01/my-memories-of-ireland-cricket/",
                        "headline": "My memories of Ireland cricket",
                        "description": "While the recently concluded historic four-day Test match between England and Ireland ended early on the third morning with the Irish batting collapsing badly, the Irish left the Lord’s with their heads held high. While quite a bit of work is required on their batting, their medium pacers were impressive. No-one will take Ireland lightly [&hellip;]",
                                    "image": {
                "@type": "ImageObject",
                "url": "https://cdn4.theroar.com.au/wp-content/uploads/2019/07/Ireland-cricket-1400x800.jpg",
                "width": 1400,
                "height": 800            }
            ,
                                "author": {
            "@type" : "Person",
            "image": "/wp-content/avatars/24231-201705260415.jpg",
            "name": "Rafiqul Ameer",
            "jobTitle": "Roar Guru"
        }
        ,
                        "datePublished": "2019-08-01T10:06:51+00:00",
                        "dateModified": "2019-08-01T10:06:51+00:00",
                                    "publisher" : {
                "@type" : "Organization",
                "legalName" : "The Roar Sports Media Pty Ltd",
                "name" : "The Roar",
                "logo" : {
                "@type" : "ImageObject",
                    "url": "https://cdn4.theroar.com.au/wp-content/themes/roar/assets/img/roar_logo_long.png",
                    "width": 600,
                    "height" : 60
                }
            }
                                  }
                </script>
        
	
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Roar &raquo; My memories of Ireland cricket Comments Feed" href="https://www.theroar.com.au/2019/08/01/my-memories-of-ireland-cricket/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theroar.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='https://www.theroar.com.au/wp-content/themes/roar/style.1559829664.css' type='text/css' media='screen,projection,tv' />
<link rel='https://api.w.org/' href='https://www.theroar.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theroar.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theroar.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why Scott West is best' href='https://www.theroar.com.au/2019/08/01/why-scott-west-is-best/' />
<link rel='next' title='Why is Aaron Mooy still stuck at Huddersfield?' href='https://www.theroar.com.au/2019/08/01/why-is-aaron-mooy-still-stuck-at-huddersfield/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.theroar.com.au/2019/08/01/my-memories-of-ireland-cricket/" />
<link rel='shortlink' href='https://www.theroar.com.au/?p=804517' />
<link rel="alternate" type="application/json+oembed" href="https://www.theroar.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theroar.com.au%2F2019%2F08%2F01%2Fmy-memories-of-ireland-cricket%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theroar.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theroar.com.au%2F2019%2F08%2F01%2Fmy-memories-of-ireland-cricket%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.theroar.com.au/2019/08/01/my-memories-of-ireland-cricket/amp/">
	
        <script type="text/javascript" id="declared_ad_slots">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</script>

        </head>
<body data-icons-file="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg" class="">
		<header class="po-nav-top">
			<div class="po-nav-top__holder js-nav-top">
				<div class="po-nav-top__container js-nav-top">
					<div
						class="po-nav-top__list ">
						<button class="po-nav-top__hamburger js-nav-tray-trigger u-d-md-none">
							<span class="u-sr-only">Open navigation</span>
							
<i class="pa-icon po-nav-top__hamburger-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
						</button>

						<h1 class="po-nav-top__logo">
							<a href="https://www.theroar.com.au">
								
<i class="pa-icon po-nav-top__logo-icon">
	<svg class="pa-icon__symbol">
					<title>The Roar</title>
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-logo-roar"
					>
		</use>
	</svg>
</i>
								<div class="u-sr-only">The Roar</div>
							</a>
						</h1>

						<div class="po-nav-top__active-category">
					<span class="po-nav-top__active-category-inner">
                        <a href="/cricket/">Cricket</a>
					</span>
						</div>

						<ul class="po-nav-top__menu js-nav-top-megamenu-root">
                                            <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/rugby-union/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Rugby                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/">Rugby Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/video/">Rugby Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/wallabies/squad/">Wallabies Squad</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/fixtures/the-rugby-championship-draw/">Rugby Championship Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/fixtures/wallabies-fixtures/">Wallabies Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/bledisloe-cup/">Bledisloe Cup</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/rugby-world-cup/rugby-world-cup-teams-squads/">World Cup Squads</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/world-rugby-rankings/">World Rankings</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brumbies">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/brumbies.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Brumbies</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/rebels">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/rebels.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Rebels</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/reds">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/reds.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Reds</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sunwolves">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/sunwolves.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sunwolves</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/waratahs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/waratahs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Waratahs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/blues">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/blues.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/chiefs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/chiefs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Chiefs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/crusaders">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/crusaders.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Crusaders</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/highlanders">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/highlanders.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Highlanders</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/hurricanes">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/hurricanes.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Hurricanes</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/bulls">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/bulls.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulls</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/jaguares">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/jaguares.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Jaguares</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/lions">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/lions.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Lions</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sharks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/sharks.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sharks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/stormers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/stormers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Stormers</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wallabies">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Wallabies</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/all-blacks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/new-zealand.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">All Blacks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/springboks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/south-africa.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Springboks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/pumas">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/argentina.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Pumas</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/england-rugby-union">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/united-kingdom.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">England</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/ireland-rugby-union">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/ireland.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Ireland</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wallaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Wallaroos</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/afl/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    AFL                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/">AFL Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/video/">AFL Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl-draw/">AFL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-ladder/">AFL Ladder</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/tipping/?comp=2">Tipping</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-tv-guide/">TV Guide</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-live-stream/">AFL Live Stream</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/adelaide-crows">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/adelaide-crows.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Crows</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-lions">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/brisbane-lions.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Lions</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/carlton-blues">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/carlton-blues.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/collingwood-magpies">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/collingwood-magpies.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Magpies</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/essendon-bombers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/essendon-bombers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bombers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/fremantle-dockers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/fremantle-dockers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Dockers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/geelong-cats">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/geelong-cats.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Cats</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/gold-coast-suns">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/gold-coast-suns.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Suns</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/gws-giants">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/gws-giants.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Giants</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/hawthorn-hawks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/hawthorn-hawks.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Hawks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-demons">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/melbourne-demons.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Demons</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/north-melbourne-kangaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/north-melbourne-kangaroos.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Kangaroos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/port-adelaide-power">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/port-adelaide-power.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Power</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/richmond-tigers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/richmond-tigers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tigers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/st-kilda-saints">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/st-kilda-saints.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Saints</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-swans">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/sydney-swans.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Swans</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/west-coast-eagles">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/west-coast-eagles.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Eagles</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/western-bulldogs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/western-bulldogs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulldogs</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/rugby-league/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    League                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/">League Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/video/">League Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl-fixtures/">NRL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl/nrl-ladder/">NRL Ladder</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl/state-of-origin/">State of Origin</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl/state-of-origin/teams/">Origin Teams</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl-tv-guide/">NRL TV Guide</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/tipping/?comp=1">NRL Tipping</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-broncos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/brisbane-broncos.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Broncos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/canberra-raiders">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/canberra-raiders.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Raiders</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/canterbury-bulldogs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/bulldogs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulldogs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/cronulla-sharks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/cronulla-sharks.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sharks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/gold-coast-titans">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/gold-coast-titans.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Titans</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/manly-sea-eagles">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/manly-warringah-sea-eagles.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sea Eagles</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-storm">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/melbourne-storm.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Storm</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/new-zealand-warriors">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/new-zealand-warriors.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Warriors</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/newcastle-knights">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/newcastle-knights.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Knights</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/north-queensland-cowboys">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/north-queensland-cowboys.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Cowboys</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/parramatta-eels">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/parramatta-eels.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Eels</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/penrith-panthers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/penrith-panthers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Panthers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/south-sydney-rabbitohs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/south-sydney-rabbitohs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Rabbitohs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/st-george-illawarra-dragons">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/st-george-illawarra-dragons.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Dragons</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-roosters">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/sydney-roosters.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Roosters</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wests-tigers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/wests-tigers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tigers</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/nsw-blues">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/blues.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/queensland-maroons">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/maroons.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Maroons</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/kangaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Kangaroos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/new-zealand-rugby-league">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/new-zealand.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">New Zealand</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/jillaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Jillaroos</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/cricket/" class="po-nav-top__menu-link is-active js-nav-top-megamenu-trigger">
                    Cricket                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/">Cricket Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/video/">Cricket Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/the-ashes/fixtures/">Ashes Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/the-ashes/squad/">Ashes Squads</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/australia/fixtures/">Australian Cricket Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/listen-international-cricket-radio-online/">Listen Online</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/cricket-tv-guide/">Cricket TV Guide</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/big-bash-league-fixtures/">BBL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/domestic-cricket/">Domestic Cricket</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/adelaide-strikers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/adelaide-strikers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Strikers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-heat">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/brisbane-heat.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Heat</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/hobart-hurricanes">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/hobart-hurricanes.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Hurricanes</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-renegades">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/melbourne-renegades.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Renegades</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-stars">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/melbourne-stars.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Stars</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/perth-scorchers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/perth-scorchers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Scorchers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-sixers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/sydney-sixers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sixers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-thunder">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/sydney-thunder.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Thunder</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/nsw-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/new-south-wales.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/queensland-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/queensland.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulls</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/south-australia-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/south-australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Redbacks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/tasmania-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/tasmania.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tigers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/victoria-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/victoria.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bushrangers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/western-australia-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/western-australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Warriors</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/australia-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Australia</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/england-cricket">
                            
<i class="pa-icon pm-megamenu__wrapped-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
                            <span class="pm-megamenu__wrapped-list-text">England</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/india-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/india.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">India</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/australian-womens-cricket-team">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Australia women's</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/south-africa-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/south-africa.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">South Africa</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/new-zealand-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/new-zealand.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">New Zealand</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                    u-d-none u-d-lg-flex                "><a href="https://www.theroar.com.au/soccer/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Football                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/soccer/">Football Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/soccer/video/">Football Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/season/a-league-2018-19/">A-League</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/a-league/fixtures/">A-League Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au//football/a-league/a-league-ladder/">A-League Ladder</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/ffa-cup-draw/">FFA Cup Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/english-premier-league-draw/">EPL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/socceroos-fixtures/">Socceroos Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/fifa-rankings/">FIFA World Rankings</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/adelaide-united">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/adelaide-united.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Adelaide</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-roar">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/brisbane-roar.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Brisbane</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/central-coast-mariners">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/central-coast-mariners.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Central Coast</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-city">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/melbourne-city.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Melbourne City</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-victory">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/melbourne-victory.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Melbourne Victory</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/newcastle-jets">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/newcastle-jets.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Newcastle</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/perth-glory">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/perth-glory.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Perth</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-fc">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/sydney-fc.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sydney</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wellington-phoenix">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/wellington-phoenix.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Wellington</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/western-sydney-wanderers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/western-sydney-wanderers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Western Sydney</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/arsenal">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/arsenal.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Arsenal</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/chelsea">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/chelsea.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Chelsea</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/liverpool">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/liverpool.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Liverpool</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/manchester-city">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/manchester-city.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Man City</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/manchester-united">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/manchester-united.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Man United</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/tottenham-hotspur">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/tottenham-hotspur.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tottenham</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/socceroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Socceroos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/matildas">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Matildas</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                    u-d-none u-d-lg-flex                "><a href="https://www.theroar.com.au/tennis/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Tennis                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/tennis/">Tennis Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/tennis/video/">Tennis Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/tennis/live-score/">Tennis Live Scores</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/australian-open/">Australian Open</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/wimbledon/">Wimbledon</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/french-open/">French Open</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/us-open/">US Open</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list"></ul><ul class="pm-megamenu__wrapped-list"></ul><ul class="pm-megamenu__wrapped-list"></ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                    u-d-none u-d-xl-flex                "><a href="https://www.theroar.com.au/racing/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Racing                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/racing/">Racing Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/racing/video/">Racing Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/horse-racing/melbourne-cup/">Melbourne Cup</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/racing/australias-horse-racing-calendar-2016/">Australian Racing Calendar</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/horse-racing/melbourne-cup/melbourne-cup-field-nominations/">Melbourne Cup Field</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/horse-racing/melbourne-cup/melbourne-cup-schedule-start-time/">Melbourne Cup Raceday Schedule</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/horse-racing/melbourne-cup/melbourne-cup-tv-guide/">Melbourne Cup TV Guide</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list"></ul><ul class="pm-megamenu__wrapped-list"></ul><ul class="pm-megamenu__wrapped-list"></ul>
	</div>
</div>
</li>
                        <li class="po-nav-top__menu-item">
            <a
                    href="#"
                    class="po-nav-top__menu-link po-nav-top__menu-dropdown-trigger js-class-toggler"
                    data-class-name="is-menu-visible"
            >
                More
                
<i class="pa-icon po-nav-top__menu-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-caret-down"
					>
		</use>
	</svg>
</i>
            </a>

            
<div class="pm-dropdown po-nav-top__menu-dropdown">
    <ul class="pm-dropdown__list ">            <li class="u-d-lg-none">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/soccer/">
                    Football                </a>
            </li>
                        <li class="u-d-lg-none">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/tennis/">
                    Tennis                </a>
            </li>
                        <li class="u-d-xl-none">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/racing/">
                    Racing                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/motorsport/">
                    Motorsport                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/us-sports/">
                    US Sports                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/esports/">
                    Esports                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/all-sports-a-z/">
                    All Sports A-Z                </a>
            </li>
            </ul><ul class="pm-dropdown__list u-d-lg-none">            <li class="">
                <a class="pm-dropdown__list-link" href="/video/">
                    Video                </a>
            </li>
            </ul><ul class="pm-dropdown__list ">            <li class="">
                <strong class="pm-dropdown__list-inner" href="">
                    Content Collections                </strong>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/tag/editors-picks/">
                    Editor's picks                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/longform/">
                    Longform Articles                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/club-roar/">
                    Club Roar                </a>
            </li>
            </ul></div>
        </li>
        						</ul>
					</div>


						<ul class="po-nav-top__list po-nav-top__list--right">
							<li class="po-nav-top__list-item u-d-none u-d-lg-flex js-nav-top-search-hide">
								<a href="/video/" class="po-nav-top__list-item-link o-link-hover">
									Video
								</a>
							</li>

							<li class="
								po-nav-top__list-item
								po-nav-top__list-item--large-margin
								u-d-none
								u-d-md-flex
								js-nav-top-search-hide
							">
								<button class="po-nav-top__list-icon-wrapper js-class-toggler"
								        data-class-name="is-extras-visible"
                                        data-exclude-element=".pm-extras-dropdown"
                                        title="Extras menu">
									
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-grid"
					>
		</use>
	</svg>
</i>
									<span class="u-sr-only">Extras</span>
								</button>

								
<div class="pm-extras-dropdown po-nav-top__extras">
                <a href="https://www.theroar.com.au/game-of-codes-podcast-australias-biggest-sporting-debate/" class="pm-extras-dropdown__tile pm-extras-dropdown__tile--link">
                <div class="pm-extras-dropdown__tile-inner pm-extras-dropdown__tile-inner--link">
                                            <h3 class="pm-extras-dropdown__title">
                            The Roar's new podcast: Game of Codes                        </h3>
                                            <p class="pm-extras-dropdown__text">
                        Game of Codes is The Roar&#8217;s brand new multi-sport podcast.                    </p>
                </div>
            </a>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                        
<i class="pa-icon pm-extras-dropdown__tile-icon pm-extras-dropdown__tile-icon--gradient">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
                        <a href="/contribute/">Write for The Roar</a>                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/contribute/">Submit an Article or Video</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/tips-better-sports-writer/">Improve your sports writing</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/authors/">Roar Authors</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/roar-of-the-crowd-faqs/">Common FAQs</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                                                Content Collections                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/longform/">Longform Articles</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/tag/editors-picks/">Editor's Picks</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/club-roar/">Club Roar</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/live-sports-tv-guide/">TV Guide</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                        
<i class="pa-icon pm-extras-dropdown__tile-icon pm-extras-dropdown__tile-icon--gradient">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-comment"
					>
		</use>
	</svg>
</i>
                        The Roar Community                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/latest-comments/">Latest Comments</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/tipping/">Roar Tipping</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/subscribe-to-the-roar/">Join our Newsletter</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/author-levels-descriptions/">Roar user ranks</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                                                <a href="/about/">About Us</a>                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/advertise/">Advertise</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/contact-us/">Contact</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/privacy-policy/">Privacy Policy</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/terms-and-conditions/">Terms & Conditions</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                                                Follow The Roar                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="https://www.facebook.com/theroarsports/">Facebook</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="https://www.instagram.com/theroarsports/">Instagram</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="https://www.twitter.com/theroarsports/">Twitter</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/rss/">RSS</a></li>
                                                </ul>
                </div>
            </div>
            


        


	</div>
							</li>
                        							<li class="
								po-nav-top__list-item
								po-nav-top__list-item--medium-margin
								u-d-none
								u-d-md-flex
								js-nav-top-search-hide
							">
								<button class="po-nav-top__list-icon-wrapper js-nav-top-search-trigger" title="Search The Roar">
									
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-search"
					>
		</use>
	</svg>
</i>
									<span class="u-sr-only">Search</span>
								</button>
							</li>
					
							<li class="po-nav-top__list-item">
								<a href="/register/" class="o-button o-button--tertiary-reversed">
									Join
								</a>
							</li>

							<li class="po-nav-top__list-item">
								<a href="/login/" class="o-button o-button--secondary-reversed">
									Login
								</a>
							</li>
							
							<li class="po-nav-top__search-wrapper u-d-none u-d-md-block js-nav-top-search-container js-nav-top-adjust is-default">
								<form action="https://www.theroar.com.au">
									
<i class="pa-icon po-nav-top__search-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-search"
					>
		</use>
	</svg>
</i>
									<input
										class="po-nav-top__search-input"
										type="search"
										placeholder="Search The Roar -- 140,000+ articles"
										name="s"
									>
								</form>
							</li>

					                        </ul>
				</div>
			</div>
		</header>
				<nav class="po-nav-tray js-nav-tray-container">
			<div class="po-nav-tray__backdrop js-nav-tray-close js-nav-tray-backdrop"></div>

			<div class="po-nav-tray__panel js-nav-tray-panel">
				<ul class="po-nav-tray__top-icon-list">
					<li class="po-nav-tray__top-icon-list-item">
						<button class="po-nav-tray__top-icon-list-link js-nav-tray-close">
							
<i class="pa-icon po-nav-tray__top-icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
						</button>
					</li>
					<li class="po-nav-tray__top-icon-list-item">
						<a href="/" class="po-nav-tray__top-icon-list-link">
							
<i class="pa-icon po-nav-tray__top-icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-home"
					>
		</use>
	</svg>
</i>
						</a>
					</li>
				</ul>

				<div class="po-nav-tray__scrollable">
                            <ul class="po-nav-tray__icon-list">
                    <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/rugby-union/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-union"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Rugby                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/afl/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-afl"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    AFL                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/rugby-league/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-league"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    League                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/cricket/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-cricket"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Cricket                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/soccer/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-soccer"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Football                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/tennis/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-tennis"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Tennis                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/racing/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-racing"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Racing                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/motorsport/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-motorsport"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Motors...                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/us-sports/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-us-sports"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    US Spo...                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/esports/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-esports"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Esports                </a>
            </li>
                    </ul>
        
					        <a href="https://www.theroar.com.au/game-of-codes-podcast-australias-biggest-sporting-debate/" class="po-nav-tray__button">The Roar's new podcast: Game of Codes</a>
        					
					<div class="po-nav-tray__search-wrapper">
						
<i class="pa-icon po-nav-tray__search-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-search"
					>
		</use>
	</svg>
</i>
                        <form action="/">
                            <input type="search" placeholder="Search The Roar" class="po-nav-tray__search-input" name="s">
                        </form>
					</div>

					<ul class="po-nav-tray__vertical-list">
                        <li class="po-nav-tray__vertical-list-item">
                            <a href="/all-sports-a-z/" class="po-nav-tray__vertical-list-link">
                                
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-grid"
					>
		</use>
	</svg>
</i>

                                All Sports A-Z
                            </a>
                        </li>
                        <li class="po-nav-tray__vertical-list-item">
                            <a href="/video/" class="po-nav-tray__vertical-list-link">
                                
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-video"
					>
		</use>
	</svg>
</i>

                                Video
                            </a>
                        </li>
						<li class="po-nav-tray__vertical-list-item">
							<a href="/club-roar/" class="po-nav-tray__vertical-list-link">
								
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-shield"
					>
		</use>
	</svg>
</i>

								Club Roar
							</a>
						</li>
                        <li class="po-nav-tray__vertical-list-item">
                            <a href="/tipping/" class="po-nav-tray__vertical-list-link">
                                
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-scores"
					>
		</use>
	</svg>
</i>

                                Tipping
                            </a>
                        </li>
						<li class="po-nav-tray__vertical-list-item">
							<a href="/live-sports-tv-guide/" class="po-nav-tray__vertical-list-link">
								
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-tv"
					>
		</use>
	</svg>
</i>

								TV Guide
							</a>
						</li>
						<li class="po-nav-tray__vertical-list-item">
							<a href="/longform/" class="po-nav-tray__vertical-list-link">
								
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-longform"
					>
		</use>
	</svg>
</i>

								Longform
							</a>
						</li>
					</ul>

					<div class="u-mb-3">
						
		<div class="pm-callout-write">
			<a href="/contribute/" class="pm-callout-write__link">
				<div class="pm-callout-write__inner">
					<strong class="pm-callout-write__title">Write for The Roar</strong>
					<p class="pm-callout-write__text">
						Anyone can contribute to The Roar and have their work
						featured alongside some of Australia’s most prominent sports journalists.
					</p>
				</div>
				
<i class="pa-icon pm-callout-write__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
			</a>
		</div>

							</div>

				</div>
			</div>
		</nav>
		
		<nav class="po-nav-sub js-nav-top-adjust">
			<ul class="po-nav-sub__container js-nav-sub-hide-scroll">
							<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/cricket/the-ashes/fixtures/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">Ashes&nbsp;</span>
			<span class="po-nav-sub__row">Fixtures</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/cricket/the-ashes/squad/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">Ashes&nbsp;</span>
			<span class="po-nav-sub__row">Squads</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/cricket/australia/fixtures/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">Australian Cricket&nbsp;</span>
			<span class="po-nav-sub__row">Fixtures</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/cricket/listen-international-cricket-radio-online/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">Listen&nbsp;</span>
			<span class="po-nav-sub__row">Online</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/cricket/cricket-tv-guide/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">Cricket TV&nbsp;</span>
			<span class="po-nav-sub__row">Guide</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/cricket/big-bash-league-fixtures/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">BBL&nbsp;</span>
			<span class="po-nav-sub__row">Fixtures</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/cricket/domestic-cricket/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">Domestic&nbsp;</span>
			<span class="po-nav-sub__row">Cricket</span>
							</a>
			</li>
						</ul>
		</nav>

		<div class="po-nav-sub__ie-spacer"></div>
		
        <div class="pm-ad-unit pm-ad-unit__is-1x1 ">
        <div id="po_ad_newroar-desktop-mobile-BTF-pixel_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        <div class="o-container pa-header-ad-container">
	<div class="o-row o-row--mobile-no-gutters">
		<div class="o-col-0 u-pt-3 o-col-lg-12">
			
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-header_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        		</div>
		<div class="o-col-12 u-pt-2 o-col-lg-0">
			
        <div class="pm-ad-unit  pm-ad-unit--sticky">
        <div id="po_ad_newroar-mobile-header_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        		</div>
	</div>
</div>
		<div class="o-container u-mt-3 u-mt-md-4">
			<div class="o-row">
									<div class="o-col-12">
						<h1 class="po-content-body__title">My memories of Ireland cricket</h1>
					</div>
								<div class="o-col-0 o-col-lg-4">
					<div class="po-content-body__group">
						
		<div class="
			pm-card-author pm-card-author--large																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/tigerbill44/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/24231-201705260415.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/tigerbill44/"
					title="Rafiqul Ameer"
					class="o-link-hover"
					>
					Rafiqul Ameer					</a>
									</div>
                  <div
                        class="
                                    pm-card-author__role
                                                                        u-rank                                "
                        data-rank="Roar Guru"
                        >
                        Roar Guru                        </div>
            							</div>
		</div>

							</div>
					
					<div class="po-content-body__group">
						
<div class="pa-time-text ">
	
<i class="pa-icon pa-time-text__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
	One hour ago</div>

						<div class="pa-font-size-switcher js-font-size-switcher">
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="1.5rem">
		A
		<span class="u-sr-only">Set small text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button">
		A
		<span class="u-sr-only">Set the default text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="2.5rem">
		A
		<span class="u-sr-only">Set large text size</span>
	</button>
</div>
					</div>
											<div class="po-content-body__group po-content-body__group--no-border">
							
<div class="pa-comment-count-label">
	
<a href="https://www.theroar.com.au/2019/08/01/my-memories-of-ireland-cricket/#comments-section" class="pa-comment-count js-anchor-to-comment">
	<div class="pa-comment-count__number">
		0	</div>
</a>
	<a
		class="pa-comment-count-label__link js-anchor-to-comment"
		href="https://www.theroar.com.au/2019/08/01/my-memories-of-ireland-cricket/#comments-section"
	>
		Join the conversation
	</a>
</div>
													</div>
																<div class="u-d-none u-d-lg-block u-mb-3 u-mt-3">
							
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-ATF-sidebar_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        						</div>
					
					
		<div class="pm-callout-write">
			<a href="/contribute/" class="pm-callout-write__link">
				<div class="pm-callout-write__inner">
					<strong class="pm-callout-write__title">Write for The Roar</strong>
					<p class="pm-callout-write__text">
						Anyone can contribute to The Roar and have their work
						featured alongside some of Australia’s most prominent sports journalists.
					</p>
				</div>
				
<i class="pa-icon pm-callout-write__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
			</a>
		</div>

		
				</div>
				<div class="o-col-12 o-col-lg-8">

					        <div class="pm-video-player__container-outermost" id="feature-video-player__container-outermost">
            <div class="pm-video-player__container-outer" id="feature-video-player__container-outer">
                <div class="pm-video-player__container-median" id="feature-video-player__container-median">
                    <div class="pm-video-player__container-inner" id="feature-video-player__container-inner">
                        <video
                            class="pm-video-player__video  video-js"
                            id="feature-video-player__video"
                            data-account="2644833814001"
                            data-player="SJb9M87Nb"
                            data-embed="default"
                            webkit-playsinline
                            playsinline
                            controls
                        ></video>
                        <div class="pm-video-player__overlay" id="feature-video-player__overlay">
                            <div class="pm-video-player__autoplay" id="feature-video-player__autoplay-container">
                                <div class="pm-video-player__autoplay-inner">
                                    <span>Autoplay in...</span>
                                    <span class="pm-video-player__autoplay-countdown" id="feature-video-player__autoplay-countdown">6</span>
                                    <span class="pm-video-player__autoplay-cancel" id="feature-video-player__autoplay-cancel">(Cancel)</span>
                                </div>
                            </div>
                            <div class="pm-video-player__up-next-container" id="feature-video-player__up-next-container">
                                <span class="pm-video-player__up-next-up-next-text">Up Next</span>
                                <span class="pm-video-player__up-next-title" id="feature-video-player__up-next-title">No more videos!</span>
                                <span class="pm-video-player__up-next-author" id="feature-video-player__up-next-author">Playlist is empty</span>
                                <span class="pm-video-player__up-next-timer is-visible" id="feature-video-player__up-next-timer">-</span>
                                <div class="pm-video-player__up-next-button-group">
                                    <div class="pm-video-player__up-next-replay o-button" id="feature-video-player__up-next-replay">Replay</div>
                                    <div class="pm-video-player__up-next-cancel o-button" id="feature-video-player__up-next-cancel">Cancel</div>
                                    <div class="pm-video-player__up-next-next o-button" id="feature-video-player__up-next-next">Next</div>
                                </div>
                            </div>
                            <div class="pm-video-player__metadata" id="feature-video-player__metadata-container">
                                <div class="pm-video-player__metadata-left">
                                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-play"
					>
		</use>
	</svg>
</i>
                                </div>
                                <div class="pm-video-player__metadata-center is-visible" id="feature-video-player__title-container">

                                </div>
                                <div class="pm-video-player__metadata-right" id="feature-video-player__cr-container">
                                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-club-roar"
					>
		</use>
	</svg>
</i>
                                </div>
                            </div>
                        </div>
                    </div>
                    <script> window.indexConfig = {
                        'siteID': 310177,
                        'mobileSiteID': 311701,
                        'adrules': 0,
                        'apiList': [2],
                        'protocols': [2, 3, 5, 6],
                        'mimes': ['video/mp4', 'video/webm',
                          'application/javascript'],
                        'size': '640x360',
                        'maxAdDuration': 30,
                        'timeout': 1000,
                      };</script>
                    <script type="text/javascript">
                        var videoPlayerOptions = {
                            containerID     : "#feature-video-player",
                            adserverUrl     : "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/39761691/theroar/Roar_video_400x300v&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]&cust_params=%26site%3Droar%26category%3D%22cricket%22%26postType%3D%22article%22%26season%3D%22none%22%26tags%3D%5B%22cricket%22%5D%26clubs%3D%5B%22ireland-cricket%22%5D",
                            accountID       : "2644833814001",
                            playerID        : "SJb9M87Nb",
                            videoID         : "",
                            playlistID      : "2777834427001",
                            showPlaylist    : "",
                            sticky          : true,
                            countdown       : 6,
                            autoplay        : true,
                            waitForAds      : 1,
                            upNext          : false                        }
                        window.videoPlayerManager = window.videoPlayerManager || {};
                        window.videoPlayerManager.queuedPlayers = window.videoPlayerManager.queuedPlayers || [];
                        if(typeof window.videoPlayerManager.spawnPlayer === 'function') {
                          window.videoPlayerManager.spawnPlayer(videoPlayerOptions);
                        } else {
                          window.videoPlayerManager.queuedPlayers.push(videoPlayerOptions);
                        }


                    </script>
                </div>
            </div>
        </div>

        

					<div class="po-content-body__group u-d-lg-none">
						
		<div class="
			pm-card-author pm-card-author--large			pm-card-author--time														">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/tigerbill44/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/24231-201705260415.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/tigerbill44/"
					title="Rafiqul Ameer"
					class="o-link-hover"
					>
					Rafiqul Ameer					</a>
									</div>
                  <div
                        class="
                                    pm-card-author__role
                                                                        u-rank                                "
                        data-rank="Roar Guru"
                        >
                        Roar Guru                        </div>
            									
<div class="pa-time-text pm-card-author__time">
	
<i class="pa-icon pa-time-text__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
	One hour ago</div>
							</div>
		</div>

		
<a href="https://www.theroar.com.au/2019/08/01/my-memories-of-ireland-cricket/#comments-section" class="pa-comment-count js-anchor-to-comment">
	<div class="pa-comment-count__number">
		0	</div>
</a>
					</div>

					<div class="po-content-body__group po-content-body__group--align-left u-d-lg-none">
						
						<div class="po-content-body__group-item">
							<div class="pa-font-size-switcher js-font-size-switcher">
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="1.5rem">
		A
		<span class="u-sr-only">Set small text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button">
		A
		<span class="u-sr-only">Set the default text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="2.5rem">
		A
		<span class="u-sr-only">Set large text size</span>
	</button>
</div>
						</div>
					</div>

                    
					<div class="o-wysiwyg-content u-pl-lg-2 u-pr-lg-4 u-mt-3 js-font-size-switcher-target">
						<p>While the recently concluded historic four-day Test match between England and Ireland ended early on the third morning with the Irish batting collapsing badly, the Irish left the Lord&rsquo;s with their heads held high. <!--more--></p>
<p>While quite a bit of work is required on their batting, their medium pacers were impressive. No-one will take Ireland lightly in Test matches anymore, especially on seamer-friendly conditions. </p>
<p>I think this is a good time for me to look back at some of my own memories of Ireland cricket.  </p>
<div class="u-my-3">        <div class="pm-share-horizontal">
                            <a class="pm-share-horizontal__link o-link-hover" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theroar.com.au%2F2019%2F08%2F01%2Fmy-memories-of-ireland-cricket%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-facebook"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Facebook</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover" href="https://twitter.com/home?status=My+memories+of+Ireland+cricket%20-%20https%3A%2F%2Fwww.theroar.com.au%2F2019%2F08%2F01%2Fmy-memories-of-ireland-cricket%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-twitter"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Twitter</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover u-d-md-none" href="https://wa.me/?text=My+memories+of+Ireland+cricket%20-%20https%3A%2F%2Fwww.theroar.com.au%2F2019%2F08%2F01%2Fmy-memories-of-ireland-cricket%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-whatsapp"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Whatsapp</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.theroar.com.au%2F2019%2F08%2F01%2Fmy-memories-of-ireland-cricket%2F&title=My+memories+of+Ireland+cricket" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-reddit"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Reddit</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover" href="mailto:?subject=Check out this article on The Roar&amp;body=My+memories+of+Ireland+cricket%20-%20https%3A%2F%2Fwww.theroar.com.au%2F2019%2F08%2F01%2Fmy-memories-of-ireland-cricket%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-envelope"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Email</span>
                </a>
                            <div class="pm-share-horizontal__label">
                    Share
                </div>
                        </div>
        </div><p><strong>Dermott Monteith: the magic of spin</strong><br>
My first introduction to Ireland cricket came via this left-arm spinner when he toured Bangladesh with an MCC team in the 1980-81 season. He was already in his 40s and enjoyed legendary status in Irish cricket history.  </p>
<p>The main series started at Chittagong with a three-day match. Unfortunately the infamous Chittagong weather intervened on the second morning to end the match abruptly. It was the second three-day match at Rajshahi that was a keenly contested match, and for the first time on the tour the Irish spinner came to prominence.  </p>
<p>On a slow-turning track he ran through the Bangladesh top order on the first morning, restricting them to 5-45, taking all the five wickets. Eventually the local side recovered somewhat to declare at 8-216, but Monteith appeared unplayable, finishing with 7-64. The match eventually ended in a draw. Although the local side made only 132 in the second innings, the tail managed to waste valuable time to ensure their safety. </p>
<p>The third and the final three-day match of the series was at Dhaka, and it was televised live. So, as the Tigers batted first, I had the chance to watch him bowl for the first time. As an aspiring left-arm spinner myself, I keenly witnessed his fascinating battle with the Bangladesh middle order. He took 2-30 from 25 miserly overs as the home side were all out for 143 on the first day. Raqibul Hassan top-scored with 51, but neither he nor anyone in the Bangladesh team looked comfortable against his spin. </p>
<p>I bunked my class at school the next day to go the stadium and watched Mark Nicholas and Richard Hutton smash our hapless bowling as MCC took a huge first-innings lead. A strong batting display by the home side on the third day saved our blushes. </p>
<p>But it was Monteith who had the final say on the tour. In the 40-over match, also at Dhaka, to end the tour his spell of 8-3-19-1 at the middle of Bangladesh&rsquo;s innings was instrumental in the MCC winning the match by six wickets.  </p>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <div class="o-video-responsive-container"><iframe width="500" height="281" src="https://www.youtube.com/embed/24sM53fSDK4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><strong>ICC Trophy 1997: Bangladesh vs Ireland</strong><br>
More than a decade and a half after Monteith&rsquo;s tour with the MCC team, the official rivalry between Bangladesh and Ireland was established with this second-round Group F fixture of the sixth ICC Trophy. With both teams having won their first group matches, the winner here was virtually guaranteed a place in the semi-finals. The Irish were in an especially favourable position having defeated the Netherlands, one of the favourites in the previous match, albeit with the help of the Duckworth&ndash;Lewis&ndash;Stern method.  </p>
<p>But there was no result in this match due to the weather intervention and the teams had to share the points. At that time I felt that there was no justice in the world of cricket. Despite thoroughly outplaying their opponents, the Tigers were forced to share the points due to the untimely intervention by the weather.</p>
<p>Justin Benson, the Irish captain, decided to bat first, but his batsmen failed miserably against a varied Bangladesh attack and the Irish were all out for a paltry score of 129 in the 50th over. Fast bowler Hasibul Hassan, better known by his nickname Shanto, was superb taking 3-21 from his full quota of ten overs. </p>
<p>With rain looming on the horizon Bangladesh openers Athar Ali Khan and Naimur Rahman were told to get on with it, but they got just six overs before the rain started. The rain stopped late on the day and play resumed around 5:15pm with a revised target of 63 from 20 overs for the Tigers., but soon it became apparent that the outfield was too wet and the fielders were at great risk of injuring themselves, so after just three more deliveries the game was called off with the Tigers at 0-24 from 6.4 overs.  </p>
<p>The Irish duly booked the place in the semi-finals after defeating Hong Kong in the next match, but they lost out on World Cup qualification after losing to their arc-rivals Scotland in the third-place play-off match. </p>
<p>The final group match between Bangladesh and the Netherlands became a do-or-die affair for both sides. In another rain-affected match the Tigers recovered from a terrible start &ndash; 4-15 at one stage &ndash; to record a three-wicket win. Skipper Akram Khan-uncle of Tamim Iqbal led from the front with an unbeaten 68, and of course the Tigers lifted the trophy after defeating Kenya in the final in yet another rain-affected two-day reduced-overs match. </p>
<div id="attachment_799401" style="width: 765px" class="wp-caption alignleft"><img src="https://cdn4.theroar.com.au/wp-content/uploads/2019/07/Ireland-cricket-755x515.jpg" alt="Ireland's veteran Tim Murtagh" width="755" height="515" class="size-large wp-image-799401" srcset="https://cdn4.theroar.com.au/wp-content/uploads/2019/07/Ireland-cricket-755x515.jpg 755w, https://cdn4.theroar.com.au/wp-content/uploads/2019/07/Ireland-cricket-768x525.jpg 768w" sizes="(max-width: 755px) 100vw, 755px"><p class="wp-caption-text">(AP Photo/Kirsty Wigglesworth)</p></div>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_1" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_1" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p><strong>World Cup 2011: Ireland vs England</strong><br>
I didn&rsquo;t watch this match live &ndash; my dad had passed away just couple of days previously and I was busy with other things &ndash; but I watched the highlights and still felt thrilled. </p>
<p>Of course Ireland already enjoyed the reputation of giant killers. In 2007 they defeated Pakistan in a low-scoring match at Kingston, an upset that delighted me. Then in the T20 World Cup of 2009 they defeated Bangladesh by six wickets at Trent Bridge. Obviously I found it far less amusing. The Trent Bridge match is important because I first learnt about the O&rsquo;Brien brothers, Niall and Kevin, in this match.  </p>
<p>After wicketkeeper-batsman Niall gave the Irish a target of 138, an early boost with a 25-ball 40, Kevin finished it off in style with 39* from just 17 balls.  </p>
<p>And of course it was Kevin who played the match of his life against England. Chasing 328, they at one stage slumped to 5-111 and a heavy defeat looked on the card. But then Kevin smashed 13 fours and six sixes in his knock of 113 from 63 balls, and although he was run out late in the day, the match was already won. </p>
<p>This match has found its place in Ireland&rsquo;s cricket folklore.  </p>

        
<form id="subForm" action="https://lostateminor.createsend.com/t/y/s/msfy/" method="post">
            <div style="text-align:center; padding:15px 5px 15px 5px; border:1px solid #E8E8E8; box-shadow:4px 4px 10px rgba(0, 0, 0, 0.07); max-width:400px; margin-bottom:2.4rem; margin-left: auto; margin-right: auto;">
                <p><span style="font-size:1.9rem;"><strong>Sports opinion delivered daily</strong>&nbsp;</span><input id="RoarDailyNewsletterSubscribers" type="checkbox" checked name="cm-ol-msfy"></p>
                <p style="margin-bottom:8px;"><input id="msfy-msfy" type="text" size="13" name="cm-msfy-msfy" placeholder="&nbsp;roarer@email">&nbsp; &nbsp;<input class="o-button o-button--primary" type="submit" value="Subscribe" style="font-size:1.6rem;"></p>
            </div>
        </form>

        


                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_2" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_2" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p><strong>World Cup qualifier 2018: Ireland vs Afghanistan</strong><br>
This qualifying event to select two teams for the 2019 World Cup really became interesting during the Super Sixers. The West Indies suffered a setback, losing to Afghanistan early during the Sixers; nevertheless, they recovered to book one place for the World Cup.</p>
<p>Hosts Zimbabwe looked the favourites for the other place until they suffered a shock three-run defeat to rank outsiders UAE in a rain-affected match. This made the final Super Sixer match between Ireland and Afghanistan a winner-takes-all affair. </p>
<p>Sadly for the Irish, they failed to take advantage of the unexpected opportunity that came their way. Afghanistan won the match at the Zimbabwe capital by five wickets with five balls to go, but actually it was much more one-sided than that.  </p>
<p>All the top order Irish batsmen got starts, but no-one could dominate the Afghanistan spin attack led by Rashid Khan and Mujeeb-Ur-Rahman. Rashid took 3-40, but it was the run out of top-scorer Paul Stirling for 55 that hurt the Irish most. </p>
<p>A target of 210 was never going to be enough, and the result was never in any doubt after Afghan openers Mohammad Shahzad and Gulbadin Naib shared an 86-run opening stand in 16.5 overs. Shahzad&rsquo;s 50-ball 54 earned him the man of the match award. The Irish spinners bowled well, but they only delayed the inevitable.  </p>

        
<div class="u-ml-md-3 u-mb-sm-2 u-mb-md-0 u-mt-sm-1 u-pl-sm-0 u-float-lg-right o-row o-col-12 o-col-md-6">
            
<div class="p-related-content">
	<h3 class="p-related-content__title">
		More Cricket	</h3>

	
			<ul class="p-related-content__content-list">
							<li class="p-related-content__serie">
					<a class="o-link-hover" href="https://www.theroar.com.au/cricket/live-score/the-ashes-cricket-scores-england-vs-australia-1st-test-day-1-live-scores-blog-804226/">
						The Ashes cricket scores: England vs Australia, 1st Test, Day 1 live scores, blog					</a>
				</li>
							<li class="p-related-content__serie">
					<a class="o-link-hover" href="https://www.theroar.com.au/2019/08/01/jofra-archer-denied-test-debut-as-england-name-xi-for-first-ashes-test/">
						Jofra Archer denied Test debut as England name XI for first Ashes Test					</a>
				</li>
							<li class="p-related-content__serie">
					<a class="o-link-hover" href="https://www.theroar.com.au/2019/08/01/familiar-optimism-but-does-uk-success-finally-beckon-for-australia/">
						Familiar optimism, but does UK Ashes success finally beckon for Australia?					</a>
				</li>
							<li class="p-related-content__serie">
					<a class="o-link-hover" href="https://www.theroar.com.au/2019/08/01/the-ashes-test-that-sent-anderson-to-another-level/">
						The Ashes Test that sent Anderson to another level					</a>
				</li>
							<li class="p-related-content__serie">
					<a class="o-link-hover" href="https://www.theroar.com.au/2019/08/01/keys-to-the-game-what-each-team-needs-to-do-to-win-the-first-test/">
						Keys to the game: What each team needs to do to win the first Test					</a>
				</li>
					</ul>
	
	
	<div class="p-related-content__label">
		
<i class="pa-icon p-related-content__icon">
	<svg class="pa-icon__symbol">
				<use xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-cricket" filter="url(#gray)">
		</use>
	</svg>
</i>

		Cricket	</div>
</div>
        </div>

        


                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_3" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_3" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p><strong>Lord&rsquo;s Test: England vs Ireland</strong><br>
While the match ended in a disappointing note for the Irish, for the best part of two days the Irish fans plus most of the neutrals thoroughly enjoyed the match as the new boys threatened to humiliate their big brothers at the home of world cricket. </p>
<p>Just ten days after the drama of the World Cup final England were back at Lord&rsquo;s taking on the Irish in a historic match. Some of the England players were jaded, and it was clear they were not fully focused on their Test duty. Still, it was expected to be a cakewalk for the home team.  </p>
<p>I was pretty happy to see the scoreboard reading Ireland 2-107 in the afternoon. I thought there&rsquo;d been a delayed start on account of some typical English weather, but then in the corner of the screen I saw that Ireland led by 22 runs. England&rsquo;s batting had collapsed against the gentle medium pace of Tim Murtagh and Mark Adair.</p>
<p>Of course England recovered to win the match by a handsome margin, but the shock created on the first morning was quite amazing. </p>
<p>The British weather played a part in the final outcome. The Irish did lose their grip on the match late on the second day as the English tail-enders used the long handle well. Sam Curran, of Zimbabwean backgorund, was especially impressive, scoring 37 from 29 deliveries.  </p>
<p>Still, one feels that if the batting conditions were better on the third morning, the Irish would have produced a better feast. As things were, the conditions were perfect for seam and swing bowling, and the England new-ball bowlers utilised the opportunity perfectly. The inexperienced Ireland batting line-up had no answer ready for the situation.</p>
											</div>

                    
					<div class="po-content__footer">
						<a href="#" class="po-content__footer-logo">
							
<i class="pa-icon po-content__footer-logo-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-logo"
					>
		</use>
	</svg>
</i>
						</a>
													<div class="po-content-body__group">
								
<div class="pa-comment-count-label">
	
<a href="https://www.theroar.com.au/2019/08/01/my-memories-of-ireland-cricket/#comments-section" class="pa-comment-count js-anchor-to-comment">
	<div class="pa-comment-count__number">
		0	</div>
</a>
	<a
		class="pa-comment-count-label__link js-anchor-to-comment"
		href="https://www.theroar.com.au/2019/08/01/my-memories-of-ireland-cricket/#comments-section"
	>
		Join the conversation
	</a>
</div>
							</div>
						
						<div class="po-content-body__group po-content-body__group--no-border">
													</div>

													<div class="po-content-body__comments u-py-1 u-py-lg-2" id="comments-section">
								<div
									class="js-comments"
									data-post-id="804517"
									data-author-id="24231"
                                    									data-user-name=""
									data-user-email=""
                                    									data-comments="0"
									data-nonce="044dec3be2"
																	></div>
							</div>
																	</div>
				</div>
			</div>
		</div>
		
<div class="o-footer o-footer--container">
    <div
            class="pa-footer-illustration"
            style="background-image: url('https://www.theroar.com.au/wp-content/themes/roar/assets/img/footer-illustration-cricket.svg');"
    ></div>
    
        <footer class="po-footer">
			<div class="po-footer__wrapper">
				<div class="po-footer__your-sports">
					<div class="po-footer__your-sports-logo-wrapper">
						<a href="/" class="o-link-hover">
							
<i class="pa-icon po-footer__your-sports-logo">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-logo"
					>
		</use>
	</svg>
</i>
						</a>
					</div>
					Your Sports Opinion
				</div>
				<div class="po-footer__buttons">
					<div class="po-footer__buttons-row">
                        						<div class="po-footer__button-wrapper">
							<a href="/register/" class="o-button po-footer__button">
								
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-profile"
					>
		</use>
	</svg>
</i>
								Create a profile
							</a>
						</div>
						<div class="po-footer__button-wrapper">
							<a href="/login/" class="o-button o-button--secondary-reversed po-footer__button">
								Log in
							</a>
						</div>
                        					</div>
				</div>
				<ul class="po-footer__links">
                    <li class="po-footer__links-el">
                        <a href="/about/" class="o-link-hover po-footer__link">About</a>
                    </li>
					<li class="po-footer__links-el">
						<a href="/terms-and-conditions/" class="o-link-hover po-footer__link">Terms &amp; Conditions</a>
					</li>
                    <li class="po-footer__links-el">
                        <a href="/privacy-policy/" class="o-link-hover po-footer__link">Privacy</a>
                    </li>
					<li class="po-footer__links-el">
						<a href="/advertise/" class="o-link-hover po-footer__link">Advertise</a>
					</li>
					<li class="po-footer__links-el">
						<a href="/sponsored-content-policy/" class="o-link-hover po-footer__link">Sponsored Content Policy</a>
					</li>
					<li class="po-footer__links-el">
						<a href="/contact-us/" class="o-link-hover po-footer__link">Contact</a>
					</li>
				</ul>
				<div class="po-footer__to-top">
					<a href="#" class="o-link-hover js-footer-to-top po-footer__to-top-link">
						Back to top
						
<i class="pa-icon po-footer__to-top-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-angle-down"
					>
		</use>
	</svg>
</i>
					</a>
				</div>
			</div>
		</footer>

        </div> 
<!-- end o-footer -->
								<script type='application/javascript'>
								document.addEventListener("DOMContentLoaded", function() {
									console.log('CM-ES');
									var postData = { post_id: "804517", type: "user-viewed-post" };

									var request = new XMLHttpRequest();
									request.open('POST', '/wp-json/events/v1/track', true);
									request.setRequestHeader( 'Content-Type', 'application/json; charset=UTF-8' );
									request.setRequestHeader( 'X-WP-Nonce', '044dec3be2' );
									request.send(JSON.stringify(postData));

								});
								</script>
						<script type='text/javascript' src='https://www.theroar.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.theroar.com.au/wp-content/themes/roar/scripts/main.1559829678.js'></script>

        <!-- Google Analytics Script -->
        <script type="text/javascript">
          (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
          })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        </script>

                <!-- Google Analytics Pageview -->
        <script type="text/javascript">
          ga('create', 'UA-333171-2', 'auto');
          ga('set', 'dimension1', 'Cricket');
          ga('set', 'dimension2', 'Rafiqul Ameer');
          ga('set', 'dimension3', 'Website');
          ga('set', 'dimension4', 'post');
          ga('set', 'dimension5', '10am');
          ga('set', 'dimension6', 'Long');
          ga('send', 'pageview');
          setTimeout("ga('send','event','Engagement','SessionPing','30s')", 30000);
        </script>

        <!-- FanOf Script -->
        <script type="text/javascript">
            var pageviewEvents = [
              {
                action: 'article',
                category: 'cricket'
              }
            ];
            window.AdManager.FanOf.addUserEvents(pageviewEvents);
        </script>


        
		<svg
			aria-hidden="true"
			style="position: absolute; width: 0; height: 0; overflow: hidden;"
			version="1.1"
			xmlns="http://www.w3.org/2000/svg"
		>
			<defs>
				<filter id="gray">
					<feColorMatrix type="saturate" values="0.00"/>
				</filter>
				<filter id="white">
					<feColorMatrix
						in="SourceGraphic"
						type="matrix"
						values="0 0 0 0 1
								0 0 0 0 1
								0 0 0 0 1
								0 0 0 1 0
						"
					/>
				</filter>
			</defs>
		</svg>

        

    <!-- Nielsen SDK -->
    <!-- initialise sdk -->
    <script type="text/JavaScript">
      !function(t,n){t[n]=t[n]||
        {
          nlsQ:function(e,o,c,r,s,i)
          {
            return s=t.document,
              r=s.createElement("script"),
              r.async=1,
              r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
              i=s.getElementsByTagName("script")[0],
              i.parentNode.insertBefore(r,i),
              t[n][o]=t[n][o]||{g:c||{},
                  ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])} },
              t[n][o]
          }
        }
      }
      (window,"NOLBUNDLE");
    </script>


    <script type="text/JavaScript">
      var nSdkInstance = NOLBUNDLE.nlsQ (
        "P8F605D18-2974-4CBB-B736-C33722404823","nSdkInstance"
        // {nol_sdkDebug: "debug"} // testing only
      );
    </script>
    <!-- end initialise sdk -->

    <!-- pass page data to sdk -->
        <script type="text/JavaScript">
      nSdkInstance.ggPM (
        "staticstart",{
          type:"static",
          dataSrc:"cms",
          assetid:"804517",
          section:"The Roar - brand only",
          segA: "cricket"
        }
      );
    </script>
    <!-- end pass data to sdk -->
    <!-- End Nielsen SDK -->

    <!-- START Nielsen Online SiteCensus V6.0 -->
    <!-- COPYRIGHT 2012 Nielsen Online -->
    <script type="text/javascript" src="//secure-gl.imrworldwide.com/v60.js"></script>
    <script type="text/javascript">
      var pvar = { cid: "au-conversant", content: "0", server: "secure-gl" };
      var trac = nol_t(pvar);
      trac.record().post();
    </script>
    <noscript>
        <div>
            <img src="//secure-gl.imrworldwide.com/cgi-bin/m?ci=au-conversant&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
        </div>
    </noscript>
    <!-- END Nielsen Online SiteCensus V6.0 -->


    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1666565010224612');
      fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1"
             src="https://www.facebook.com/tr?id=1666565010224612&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->


<!-- HT&E Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114574552-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-114574552-1');
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b0d87370f9","applicationID":"16774048","transactionName":"MQBRNURXCkJZAUEKXAhKcgJCXwtfFxFcDVQKAA==","queueTime":0,"applicationTime":533,"atts":"HUdSQwxNGUw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>


