


<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    <title>Sydney Roosters vs Canberra Raiders: NRL grand final preview, prediction</title>
    <meta name="description" content="The Canberra Raiders may well be the success story of the 2019 NRL season no matter the result when they take on the Sydney Roosters in a grand final with more storylines than you can poke a stick at. While there is no doubting the Raiders are the club who have out-performed and beaten expectations [&hellip;]">

    <!-- Verification -->
    <meta name="msvalidate.01" content="BE1C1F9808CC0FC37EE36752DF50D966" />

    <!-- OG Tags -->
    <meta property="og:title" content="Sydney Roosters vs Canberra Raiders: NRL grand final preview, prediction">
    <meta property="og:type" content="article">
    <meta property="og:url" content="https://www.theroar.com.au/2019/10/06/sydney-roosters-vs-canberra-raiders-nrl-grand-final-preview-prediction/">
    <meta property="og:image" content="https://cdn4.theroar.com.au/wp-content/uploads/2019/10/James-Tedesco-Roosters-Raiders-1200x675.jpg">
    <meta property="og:description" content="The Canberra Raiders may well be the success story of the 2019 NRL season no matter the result when they take on the Sydney Roosters in a grand final with more storylines than you can poke a stick at. While there is no doubting the Raiders are the club who have out-performed and beaten expectations [&hellip;]">
    <meta property="og:site_name" content="The Roar">

    <!-- Twitter Tags -->
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@TheRoarSports" />
    <meta name="twitter:description" content="The Canberra Raiders may well be the success story of the 2019 NRL season no matter the result when they take on the Sydney Roosters in a grand final with more storylines than you can poke a stick at. While there is no doubting the Raiders are the club who have out-performed and beaten expectations [&hellip;]" />
    <meta name="twitter:title" content="Sydney Roosters vs Canberra Raiders: NRL grand final preview, prediction" />
    <meta name="twitter:image" content="https://cdn4.theroar.com.au/wp-content/uploads/2019/10/James-Tedesco-Roosters-Raiders-1200x675.jpg" />

    <!-- IX Tags -->
    <script async src="//js-sec.indexww.com/ht/p/187721-45513392879562.js"></script>

    <style>
        @font-face {
            font-family: 'Circular';
            src: url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-bold-webfont.woff2') format('woff2'),
            url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-bold-webfont.woff') format('woff');
            font-weight: bold;
            font-style: normal;
        }

        @font-face {
            font-family: 'Circular';
            src: url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-book-webfont.woff2') format('woff2'),
            url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-book-webfont.woff') format('woff');
            font-weight: normal;
            font-style: normal;
        }

        @font-face {
            font-family: 'Circular';
            src: url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-medium-webfont.woff2') format('woff2'),
            url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-medium-webfont.woff') format('woff');
            font-weight: 500;
            font-style: normal;
        }
    </style>

            <!-- SCHEMA.ORG MARKUP - SINGLE -->
        <script type="application/ld+json" id="schema-article">
                    {
                        "@context": "https://schema.org",
                        "@type": "NewsArticle",
                        "mainEntityOfPage": "https://www.theroar.com.au/2019/10/06/sydney-roosters-vs-canberra-raiders-nrl-grand-final-preview-prediction/",
                        "headline": "Sydney Roosters vs Canberra Raiders: NRL grand final preview, prediction",
                        "description": "The Canberra Raiders may well be the success story of the 2019 NRL season no matter the result when they take on the Sydney Roosters in a grand final with more storylines than you can poke a stick at. While there is no doubting the Raiders are the club who have out-performed and beaten expectations [&hellip;]",
                                    "image": {
                "@type": "ImageObject",
                "url": "https://cdn4.theroar.com.au/wp-content/uploads/2019/10/James-Tedesco-Roosters-Raiders-1400x800.jpg",
                "width": 1400,
                "height": 800            }
            ,
                                "author": {
            "@type" : "Person",
            "image": "/wp-content/avatars/overrides/user-14932201809120317.medium.jpg",
            "name": "Scott Pryde",
            "jobTitle": "Editor"
        }
        ,
                        "datePublished": "2019-10-05T18:00:30+00:00",
                        "dateModified": "2019-10-05T13:36:53+00:00",
                                    "publisher" : {
                "@type" : "Organization",
                "legalName" : "The Roar Sports Media Pty Ltd",
                "name" : "The Roar",
                "logo" : {
                "@type" : "ImageObject",
                    "url": "https://cdn4.theroar.com.au/wp-content/themes/roar/assets/img/roar_logo_long.png",
                    "width": 600,
                    "height" : 60
                }
            }
                                  }
                </script>
        
	
	<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theroar.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='https://www.theroar.com.au/wp-content/themes/roar/style.1570028180.css' type='text/css' media='screen,projection,tv' />
<script type='text/javascript' src='https://www.theroar.com.au/wp-content/themes/roar/assets/js/adobe-dmp-header.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.theroar.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theroar.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theroar.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to live stream the NRL grand final overseas: Sydney Roosters vs Canberra Raiders international broadcast, stream' href='https://www.theroar.com.au/2019/10/06/how-to-live-stream-the-nrl-grand-final-overseas-sydney-roosters-vs-canberra-raiders-international-broadcast-stream/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.theroar.com.au/2019/10/06/sydney-roosters-vs-canberra-raiders-nrl-grand-final-preview-prediction/" />
<link rel='shortlink' href='https://www.theroar.com.au/?p=885802' />
<link rel="alternate" type="application/json+oembed" href="https://www.theroar.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theroar.com.au%2F2019%2F10%2F06%2Fsydney-roosters-vs-canberra-raiders-nrl-grand-final-preview-prediction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theroar.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theroar.com.au%2F2019%2F10%2F06%2Fsydney-roosters-vs-canberra-raiders-nrl-grand-final-preview-prediction%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.theroar.com.au/2019/10/06/sydney-roosters-vs-canberra-raiders-nrl-grand-final-preview-prediction/amp/">
	
        <script type="text/javascript" id="declared_ad_slots">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</script>

        </head>
<body data-icons-file="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg" class="">
		<header class="po-nav-top">
			<div class="po-nav-top__holder js-nav-top">
				<div class="po-nav-top__container js-nav-top">
					<div
						class="po-nav-top__list ">
						<button class="po-nav-top__hamburger js-nav-tray-trigger u-d-md-none">
							<span class="u-sr-only">Open navigation</span>
							
<i class="pa-icon po-nav-top__hamburger-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
						</button>

						<h1 class="po-nav-top__logo">
							<a href="https://www.theroar.com.au">
								
<i class="pa-icon po-nav-top__logo-icon">
	<svg class="pa-icon__symbol">
					<title>The Roar</title>
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-logo-roar"
					>
		</use>
	</svg>
</i>
								<div class="u-sr-only">The Roar</div>
							</a>
						</h1>

						<div class="po-nav-top__active-category">
					<span class="po-nav-top__active-category-inner">
                        <a href="/rugby-league/">League</a>
					</span>
						</div>

						<ul class="po-nav-top__menu js-nav-top-megamenu-root">
                                            <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/rugby-union/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Rugby                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/">Rugby Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/video/">Rugby Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/rugby-world-cup/rugby-world-cup-teams-squads/">RWC Squads</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/rugby-world-cup/rugby-world-cup-fixtures/">RWC Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/rugby-world-cup/rugby-world-cup-ladder-full-table-results/">RWC Tables</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/rugby-world-cup/rugby-world-cup-live-scores-and-results/">RWC Scores</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/world-rugby-rankings/">World Rankings</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/national-rugby-championship-draw/">NRC Fixtures</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brumbies">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/brumbies.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Brumbies</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/rebels">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/rebels.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Rebels</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/reds">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/reds.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Reds</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sunwolves">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/sunwolves.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sunwolves</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/waratahs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/waratahs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Waratahs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/blues">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/blues.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/chiefs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/chiefs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Chiefs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/crusaders">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/crusaders.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Crusaders</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/highlanders">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/highlanders.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Highlanders</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/hurricanes">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/hurricanes.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Hurricanes</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/bulls">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/bulls.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulls</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/jaguares">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/jaguares.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Jaguares</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/lions">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/lions.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Lions</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sharks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/sharks.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sharks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/stormers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/stormers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Stormers</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wallabies">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Wallabies</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/all-blacks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/new-zealand.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">All Blacks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/springboks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/south-africa.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Springboks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/pumas">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/argentina.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Pumas</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/england-rugby-union">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/united-kingdom.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">England</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/ireland-rugby-union">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/ireland.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Ireland</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wallaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Wallaroos</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/afl/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    AFL                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/">AFL Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/video/">AFL Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-trade-rumours/">AFL Trade Rumours</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl-draw/">AFL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-ladder/">AFL Ladder</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-tv-guide/">TV Guide</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-live-stream/">AFL Live Stream</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/adelaide-crows">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/adelaide-crows.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Crows</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-lions">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/brisbane-lions.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Lions</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/carlton-blues">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/carlton-blues.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/collingwood-magpies">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/collingwood-magpies.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Magpies</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/essendon-bombers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/essendon-bombers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bombers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/fremantle-dockers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/fremantle-dockers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Dockers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/geelong-cats">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/geelong-cats.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Cats</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/gold-coast-suns">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/gold-coast-suns.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Suns</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/gws-giants">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/gws-giants.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Giants</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/hawthorn-hawks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/hawthorn-hawks.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Hawks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-demons">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/melbourne-demons.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Demons</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/north-melbourne-kangaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/north-melbourne-kangaroos.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Kangaroos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/port-adelaide-power">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/port-adelaide-power.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Power</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/richmond-tigers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/richmond-tigers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tigers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/st-kilda-saints">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/st-kilda-saints.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Saints</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-swans">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/sydney-swans.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Swans</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/west-coast-eagles">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/west-coast-eagles.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Eagles</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/western-bulldogs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/western-bulldogs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulldogs</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/rugby-league/" class="po-nav-top__menu-link is-active js-nav-top-megamenu-trigger">
                    League                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/">League Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/video/">League Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl-fixtures/">NRL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl/nrl-ladder/">NRL Ladder</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl/state-of-origin/">State of Origin</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl-tv-guide/">NRL TV Guide</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/tipping/?comp=1">NRL Tipping</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-broncos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/brisbane-broncos.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Broncos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/canberra-raiders">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/canberra-raiders.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Raiders</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/canterbury-bulldogs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/bulldogs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulldogs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/cronulla-sharks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/cronulla-sharks.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sharks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/gold-coast-titans">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/gold-coast-titans.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Titans</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/manly-sea-eagles">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/manly-warringah-sea-eagles.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sea Eagles</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-storm">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/melbourne-storm.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Storm</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/new-zealand-warriors">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/new-zealand-warriors.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Warriors</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/newcastle-knights">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/newcastle-knights.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Knights</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/north-queensland-cowboys">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/north-queensland-cowboys.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Cowboys</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/parramatta-eels">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/parramatta-eels.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Eels</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/penrith-panthers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/penrith-panthers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Panthers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/south-sydney-rabbitohs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/south-sydney-rabbitohs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Rabbitohs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/st-george-illawarra-dragons">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/st-george-illawarra-dragons.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Dragons</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-roosters">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/sydney-roosters.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Roosters</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wests-tigers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/wests-tigers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tigers</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/nsw-blues">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/blues.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/queensland-maroons">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/maroons.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Maroons</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/kangaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Kangaroos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/new-zealand-rugby-league">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/new-zealand.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">New Zealand</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/jillaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Jillaroos</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/cricket/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Cricket                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/">Cricket Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/video/">Cricket Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/australia/fixtures/">Australian Cricket Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/listen-international-cricket-radio-online/">Listen Online</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/wbbl-fixtures/">WBBL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/big-bash-league-teams/">BBL Teams</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/big-bash-league-fixtures/">BBL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/cricket-tv-guide/">Cricket TV Guide</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/domestic-cricket/">Domestic Cricket</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/adelaide-strikers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/adelaide-strikers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Strikers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-heat">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/brisbane-heat.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Heat</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/hobart-hurricanes">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/hobart-hurricanes.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Hurricanes</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-renegades">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/melbourne-renegades.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Renegades</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-stars">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/melbourne-stars.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Stars</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/perth-scorchers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/perth-scorchers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Scorchers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-sixers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/sydney-sixers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sixers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-thunder">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/sydney-thunder.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Thunder</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/nsw-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/new-south-wales.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/queensland-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/queensland.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulls</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/south-australia-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/south-australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Redbacks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/tasmania-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/tasmania.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tigers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/victoria-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/victoria.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bushrangers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/western-australia-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/western-australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Warriors</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/australia-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Australia</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/england-cricket">
                            
<i class="pa-icon pm-megamenu__wrapped-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
                            <span class="pm-megamenu__wrapped-list-text">England</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/india-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/india.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">India</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/australian-womens-cricket-team">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Australia women's</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/south-africa-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/south-africa.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">South Africa</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/new-zealand-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/new-zealand.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">New Zealand</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                    u-d-none u-d-lg-flex                "><a href="https://www.theroar.com.au/soccer/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Football                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/soccer/">Football Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/soccer/video/">Football Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/season/a-league-2019-20/">A-League</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/a-league/fixtures/">A-League Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au//football/a-league/a-league-ladder/">A-League Ladder</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/ffa-cup-draw/">FFA Cup Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/english-premier-league-draw/">EPL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/socceroos-fixtures/">Socceroos Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/fifa-rankings/">FIFA World Rankings</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/adelaide-united">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/adelaide-united.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Adelaide</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-roar">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/brisbane-roar.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Brisbane</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/central-coast-mariners">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/central-coast-mariners.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Central Coast</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-city">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/melbourne-city.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Melbourne City</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-victory">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/melbourne-victory.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Melbourne Victory</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/newcastle-jets">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/newcastle-jets.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Newcastle</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/perth-glory">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/perth-glory.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Perth</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-fc">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/sydney-fc.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sydney</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wellington-phoenix">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/wellington-phoenix.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Wellington</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/western-sydney-wanderers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/western-sydney-wanderers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Western Sydney</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/arsenal">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/arsenal.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Arsenal</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/chelsea">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/chelsea.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Chelsea</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/liverpool">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/liverpool.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Liverpool</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/manchester-city">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/manchester-city.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Man City</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/manchester-united">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/manchester-united.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Man United</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/tottenham-hotspur">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/tottenham-hotspur.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tottenham</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/socceroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Socceroos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/matildas">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Matildas</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                    u-d-none u-d-lg-flex                "><a href="https://www.theroar.com.au/tennis/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Tennis                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/tennis/">Tennis Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/tennis/video/">Tennis Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/tennis/live-score/">Tennis Live Scores</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/australian-open/">Australian Open</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/wimbledon/">Wimbledon</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/french-open/">French Open</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/us-open/">US Open</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list"></ul><ul class="pm-megamenu__wrapped-list"></ul><ul class="pm-megamenu__wrapped-list"></ul>
	</div>
</div>
</li>
                        <li class="po-nav-top__menu-item">
            <a
                    href="#"
                    class="po-nav-top__menu-link po-nav-top__menu-dropdown-trigger js-class-toggler"
                    data-class-name="is-menu-visible"
            >
                More
                
<i class="pa-icon po-nav-top__menu-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-caret-down"
					>
		</use>
	</svg>
</i>
            </a>

            
<div class="pm-dropdown po-nav-top__menu-dropdown">
    <ul class="pm-dropdown__list ">            <li class="u-d-lg-none">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/soccer/">
                    Football                </a>
            </li>
                        <li class="u-d-lg-none">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/tennis/">
                    Tennis                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/all-sports-a-z/">
                    All Sports A-Z                </a>
            </li>
            </ul><ul class="pm-dropdown__list u-d-lg-none">            <li class="">
                <a class="pm-dropdown__list-link" href="/video/">
                    Video                </a>
            </li>
            </ul><ul class="pm-dropdown__list ">            <li class="">
                <strong class="pm-dropdown__list-inner" href="">
                    Content Collections                </strong>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/tag/editors-picks/">
                    Editor's picks                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/longform/">
                    Longform Articles                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/club-roar/">
                    Club Roar                </a>
            </li>
            </ul></div>
        </li>
        						</ul>
					</div>


						<ul class="po-nav-top__list po-nav-top__list--right">
							<li class="po-nav-top__list-item u-d-none u-d-lg-flex js-nav-top-search-hide">
								<a href="/video/" class="po-nav-top__list-item-link o-link-hover">
									Video
								</a>
							</li>

							<li class="
								po-nav-top__list-item
								po-nav-top__list-item--large-margin
								u-d-none
								u-d-md-flex
								js-nav-top-search-hide
							">
								<button class="po-nav-top__list-icon-wrapper js-class-toggler"
								        data-class-name="is-extras-visible"
                                        data-exclude-element=".pm-extras-dropdown"
                                        title="Extras menu">
									
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-grid"
					>
		</use>
	</svg>
</i>
									<span class="u-sr-only">Extras</span>
								</button>

								
<div class="pm-extras-dropdown po-nav-top__extras">
                <a href="https://www.theroar.com.au/game-of-codes-podcast-australias-biggest-sporting-debate/" class="pm-extras-dropdown__tile pm-extras-dropdown__tile--link">
                <div class="pm-extras-dropdown__tile-inner pm-extras-dropdown__tile-inner--link">
                                            <h3 class="pm-extras-dropdown__title">
                            The Roar's new podcast: Game of Codes                        </h3>
                                            <p class="pm-extras-dropdown__text">
                        Game of Codes is The Roar&#8217;s multi-sport podcast.                    </p>
                </div>
            </a>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                        
<i class="pa-icon pm-extras-dropdown__tile-icon pm-extras-dropdown__tile-icon--gradient">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
                        <a href="/contribute/">Write for The Roar</a>                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/contribute/">Submit an Article or Video</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/tips-better-sports-writer/">Improve your sports writing</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/authors/">Roar Authors</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/roar-of-the-crowd-faqs/">Common FAQs</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                                                Content Collections                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/longform/">Longform Articles</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/tag/editors-picks/">Editor's Picks</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/club-roar/">Club Roar</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/live-sports-tv-guide/">TV Guide</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                        
<i class="pa-icon pm-extras-dropdown__tile-icon pm-extras-dropdown__tile-icon--gradient">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-comment"
					>
		</use>
	</svg>
</i>
                        The Roar Community                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/latest-comments/">Latest Comments</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/tipping/">Roar Tipping</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/subscribe-to-the-roar/">Join our Newsletter</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/author-levels-descriptions/">Roar user ranks</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                                                <a href="/about/">About Us</a>                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/advertise/">Advertise</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/contact-us/">Contact</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/privacy-policy/">Privacy Policy</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/terms-and-conditions/">Terms & Conditions</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                                                Follow The Roar                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="https://www.facebook.com/theroarsports/">Facebook</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="https://www.instagram.com/theroarsports/">Instagram</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="https://www.twitter.com/theroarsports/">Twitter</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/rss/">RSS</a></li>
                                                </ul>
                </div>
            </div>
            


        


	</div>
							</li>
                        							<li class="po-nav-top__list-item po-nav-top__list-item--medium-margin u-d-none u-d-md-flex js-nav-top-search-hide">
								<button class="po-nav-top__list-icon-wrapper js-nav-top-search-trigger" title="Search The Roar">
									
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-search"
					>
		</use>
	</svg>
</i>
									<span class="u-sr-only">Search</span>
								</button>
							</li>

							<li class="po-nav-top__list-item">
								<button id="po-register-nav-button"
                                    class="po-nav-top__list-icon-wrapper o-button o-button--tertiary-reversed po-nav-top_login js-class-toggler u-focus--no-outline"
                                    data-exclude-element=".pm-register-dropdown"
                                    data-class-name="is-extras-visible"
                                    title="Register menu">Join</button>
								
<div class="pm-register-dropdown po-nav-top__extras">
	<div id="pm-register-dropdown-wrapper">
		<div id="pm-register-dropdown-options-wrapper">
			<p class="pm-register-dropdown--title">Join The Roar</p>
			<p class="pm-register-dropdown--intro">Become a member to join in Australia's biggest sporting debate, submit articles, receive updates straight to your inbox and keep up with your favourite teams and authors.</p>
			<div class="pm-register-dropdown--main-panel">
				<div class="pm-register-dropdown--button-panel">
					<div class="po-nav__button-wrapper">
						<a href="/register/" class="o-button po-nav__button">
							
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-profile"
					>
		</use>
	</svg>
</i>
							Join using Email
						</a>
					</div>
					<div class="po-nav__button-wrapper">
						<div id="asl-google-btn-register" onclick="return prompt_google_signin();"></div>
					</div>
					<div class="po-nav__button-wrapper">
						<div class="fb-login-button" data-width="240px" data-size="large" data-button-type="continue_with" data-auto-logout-link="false" data-scope="public_profile,email" data-use-continue-as="false" data-onlogin="checkLoginState();"></div>
						<!--<fb:login-button scope="public_profile,email" onlogin="checkLoginState();"></fb:login-button>-->
					</div>
				</div>
			</div>
		</div>

		<div id="pm-register-dropdown-options-wrapper__permissions" class="u-d-none u-border-gradient">
			<p class="pm-register-dropdown--title u-text-error">Oops! You must provide an email address to create a Roar account</p>
			<p class="pm-register-dropdown--intro">When using Facebook to create or log in to an account, you need to grant The Roar permission to see your email address</p>
			<div class="pm-register-dropdown--main-panel">
				<div class="u-mt-2">
					<div class="po-nav__button-wrapper">
						<a href="#" class="o-button po-nav__button" onclick="loginStateSecondChance();">
							
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-profile"
					>
		</use>
	</svg>
</i>
							Grant Permission
						</a>
					</div>
					<div class="u-text-center">
						<a
							class="o-button o-button--tertiary"
							href="#"
							onclick="cancelLoginPermissionsPrompt();">Cancel Facebook Registration</a>
					</div>

				</div>
			</div>
		</div>

		<p class="pm-register-terms">By joining The Roar you agree to our Privacy Policy and Terms & Conditions</p>
		<div class="pm-login-dropdown--links">
			<p class="pm-login-dropdown--submit"><a href="/contribute/">
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
					Contribute without a Roar account</a></p>
		</div>

	</div>
</div>
							</li>

							<li class="po-nav-top__list-item">
								<button id="po-login-nav-button"
										class="po-nav-top__list-icon-wrapper o-button o-button--secondary-reversed po-nav-top_login js-class-toggler u-focus--no-outline"
										data-exclude-element=".pm-login-dropdown"
										data-class-name="is-extras-visible"
										title="Login menu">Login</button>
								
<div class="pm-login-dropdown po-nav-top__extras">
	<div id="pm-login-dropdown-wrapper">
		<div id="pm-login-dropdown-options-wrapper">
			<p class="pm-login-dropdown--title">Login and get Roaring</p>
			<div class="pm-login-dropdown--main-panel">
				<div class="pm-login-dropdown--button-panel">
					<div class="po-nav__button-wrapper">
						<a href="/login/" class="o-button po-nav__button">
							
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-profile"
					>
		</use>
	</svg>
</i>
							Login with Email
						</a>
					</div>
					<div class="po-nav__button-wrapper">
						<div id="asl-google-btn" onclick="return prompt_google_signin();"></div>
					</div>
					<div class="po-nav__button-wrapper">
						<div class="fb-login-button" data-width="240px" data-size="large" data-button-type="continue_with" data-auto-logout-link="false" data-scope="public_profile,email" data-use-continue-as="false" data-onlogin="checkLoginState();"></div>
						<!--<fb:login-button scope="public_profile,email" onlogin="checkLoginState();"></fb:login-button>-->
					</div>
				</div>
				<p><a href="/login/?action=lostpassword" class="o-link">Reset your password</a></p>
				<p><a href="/register/" class="o-link">New to The Roar? Register for an account</a></p>
			</div>
		</div>

		<div id="pm-login-dropdown-options-wrapper__permissions" class="u-d-none u-border-gradient">
			<p class="pm-login-dropdown--title u-text-error">Oops! You must provide an email address to create a Roar account</p>
			<p class="pm-login-dropdown--intro">When using Facebook to create or log in to an account, you need to grant The Roar permission to see your email address</p>
			<div class="pm-login-dropdown--main-panel">
				<div class="u-mt-2">
					<div class="po-nav__button-wrapper">
						<a href="#" class="o-button po-nav__button" onclick="loginStateSecondChance();">
							
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-profile"
					>
		</use>
	</svg>
</i>
							Grant Permission
						</a>
					</div>
					<div class="u-text-center">
						<a
							class="o-button o-button--tertiary"
							href="#"
							onclick="cancelLoginPermissionsPrompt();">Cancel Facebook Login</a>
					</div>

				</div>
			</div>
		</div>

		<div class="pm-login-dropdown--links">
			<p class="pm-login-dropdown--submit"><a href="/contribute/">
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
					Contribute without a Roar account</a></p>
		</div>
	</div>
</div>
							</li>

							<li class="po-nav-top__search-wrapper u-d-none u-d-md-block js-nav-top-search-container js-nav-top-adjust is-default">
								<form action="https://www.theroar.com.au">
									
<i class="pa-icon po-nav-top__search-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-search"
					>
		</use>
	</svg>
</i>
									<input
										class="po-nav-top__search-input"
										type="search"
										placeholder="Search The Roar -- 140,000+ articles"
										name="s"
									>
								</form>
							</li>

					                        </ul>
				</div>
			</div>
		</header>
				<nav class="po-nav-tray js-nav-tray-container">
			<div class="po-nav-tray__backdrop js-nav-tray-close js-nav-tray-backdrop"></div>

			<div class="po-nav-tray__panel js-nav-tray-panel">
				<ul class="po-nav-tray__top-icon-list">
					<li class="po-nav-tray__top-icon-list-item">
						<button class="po-nav-tray__top-icon-list-link js-nav-tray-close">
							
<i class="pa-icon po-nav-tray__top-icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
						</button>
					</li>
					<li class="po-nav-tray__top-icon-list-item">
						<a href="/" class="po-nav-tray__top-icon-list-link">
							
<i class="pa-icon po-nav-tray__top-icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-home"
					>
		</use>
	</svg>
</i>
						</a>
					</li>
				</ul>

				<div class="po-nav-tray__scrollable">
                            <ul class="po-nav-tray__icon-list">
                    <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/rugby-union/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-union"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Rugby                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/afl/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-afl"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    AFL                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/rugby-league/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-league"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    League                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/cricket/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-cricket"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Cricket                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/soccer/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-soccer"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Football                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/tennis/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-tennis"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Tennis                </a>
            </li>
                    </ul>
        
					        <a href="https://www.theroar.com.au/game-of-codes-podcast-australias-biggest-sporting-debate/" class="po-nav-tray__button">The Roar's new podcast: Game of Codes</a>
        					
					<div class="po-nav-tray__search-wrapper">
						
<i class="pa-icon po-nav-tray__search-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-search"
					>
		</use>
	</svg>
</i>
                        <form action="/">
                            <input type="search" placeholder="Search The Roar" class="po-nav-tray__search-input" name="s">
                        </form>
					</div>

					<ul class="po-nav-tray__vertical-list">
                        <li class="po-nav-tray__vertical-list-item">
                            <a href="/all-sports-a-z/" class="po-nav-tray__vertical-list-link">
                                
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-grid"
					>
		</use>
	</svg>
</i>

                                All Sports A-Z
                            </a>
                        </li>
                        <li class="po-nav-tray__vertical-list-item">
                            <a href="/video/" class="po-nav-tray__vertical-list-link">
                                
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-video"
					>
		</use>
	</svg>
</i>

                                Video
                            </a>
                        </li>
						<li class="po-nav-tray__vertical-list-item">
							<a href="/club-roar/" class="po-nav-tray__vertical-list-link">
								
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-shield"
					>
		</use>
	</svg>
</i>

								Club Roar
							</a>
						</li>
                        <li class="po-nav-tray__vertical-list-item">
                            <a href="/tipping/" class="po-nav-tray__vertical-list-link">
                                
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-scores"
					>
		</use>
	</svg>
</i>

                                Tipping
                            </a>
                        </li>
						<li class="po-nav-tray__vertical-list-item">
							<a href="/live-sports-tv-guide/" class="po-nav-tray__vertical-list-link">
								
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-tv"
					>
		</use>
	</svg>
</i>

								TV Guide
							</a>
						</li>
						<li class="po-nav-tray__vertical-list-item">
							<a href="/longform/" class="po-nav-tray__vertical-list-link">
								
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-longform"
					>
		</use>
	</svg>
</i>

								Longform
							</a>
						</li>
					</ul>

					<div class="u-mb-3">
						
		<div class="pm-callout-write">
			<a href="/contribute/" class="pm-callout-write__link">
				<div class="pm-callout-write__inner">
					<strong class="pm-callout-write__title">Write for The Roar</strong>
					<p class="pm-callout-write__text">
						Anyone can contribute to The Roar and have their work
						featured alongside some of Australia’s most prominent sports journalists.
					</p>
				</div>
				
<i class="pa-icon pm-callout-write__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
			</a>
		</div>

							</div>

				</div>
			</div>
		</nav>
		
		<nav class="po-nav-sub js-nav-top-adjust">
			<ul class="po-nav-sub__container js-nav-sub-hide-scroll">
							<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/rugby-league/nrl-fixtures/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">NRL&nbsp;</span>
			<span class="po-nav-sub__row">Fixtures</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/rugby-league/nrl/nrl-ladder/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">NRL Ladder</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/rugby-league/nrl/state-of-origin/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">State of&nbsp;</span>
			<span class="po-nav-sub__row">Origin</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/rugby-league/nrl-tv-guide/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">NRL TV&nbsp;</span>
			<span class="po-nav-sub__row">Guide</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/tipping/?comp=1"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">NRL&nbsp;</span>
			<span class="po-nav-sub__row">Tipping</span>
							</a>
			</li>
						</ul>
		</nav>

		<div class="po-nav-sub__ie-spacer"></div>
		
        <div class="pm-ad-unit pm-ad-unit__is-1x1 ">
        <div id="po_ad_newroar-desktop-mobile-BTF-pixel_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        <div class="o-container pa-header-ad-container">
	<div class="o-row o-row--mobile-no-gutters">
		<div class="o-col-0 u-pt-3 o-col-lg-12">
			
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-header_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        		</div>
		<div class="o-col-12 u-pt-2 o-col-lg-0">
			
        <div class="pm-ad-unit  pm-ad-unit--sticky">
        <div id="po_ad_newroar-mobile-header_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        		</div>
	</div>
</div>
		<div class="o-container u-mt-3 u-mt-md-4">
			<div class="o-row">
									<div class="o-col-12">
                        						<h1 class="po-content-body__title">Sydney Roosters vs Canberra Raiders: NRL grand final preview, prediction</h1>
					</div>
								<div class="o-col-0 o-col-lg-4">
					<div class="po-content-body__group">
						
		<div class="
			pm-card-author pm-card-author--large																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/scottyp_98/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/overrides/user-14932201809120317.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/scottyp_98/"
					title="Scott Pryde"
					class="o-link-hover"
					>
					Scott Pryde					</a>
									</div>
                  <div
                        class="
                                    pm-card-author__role
                                                                        u-rank                                "
                        data-rank="Editor"
                        >
                        Editor                        </div>
            							</div>
		</div>

							</div>

					<div class="po-content-body__group">
						
<div class="pa-time-text ">
	
<i class="pa-icon pa-time-text__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
	11 minutes ago</div>

						<div class="pa-font-size-switcher js-font-size-switcher">
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="1.5rem">
		A
		<span class="u-sr-only">Set small text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button">
		A
		<span class="u-sr-only">Set the default text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="2.5rem">
		A
		<span class="u-sr-only">Set large text size</span>
	</button>
</div>
					</div>
											<div class="po-content-body__group po-content-body__group--no-border">
							
<div class="pa-comment-count-label">
	
<a href="https://www.theroar.com.au/2019/10/06/sydney-roosters-vs-canberra-raiders-nrl-grand-final-preview-prediction/#comments-section" class="pa-comment-count js-anchor-to-comment">
	<div class="pa-comment-count__number">
		0	</div>
</a>
	<a
		class="pa-comment-count-label__link js-anchor-to-comment"
		href="https://www.theroar.com.au/2019/10/06/sydney-roosters-vs-canberra-raiders-nrl-grand-final-preview-prediction/#comments-section"
	>
		Join the conversation
	</a>
</div>
													</div>
																<div class="u-d-none u-d-lg-block u-mb-3 u-mt-3">
							
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-ATF-sidebar_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        						</div>
					
					
		<div class="pm-callout-write">
			<a href="/contribute/" class="pm-callout-write__link">
				<div class="pm-callout-write__inner">
					<strong class="pm-callout-write__title">Write for The Roar</strong>
					<p class="pm-callout-write__text">
						Anyone can contribute to The Roar and have their work
						featured alongside some of Australia’s most prominent sports journalists.
					</p>
				</div>
				
<i class="pa-icon pm-callout-write__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
			</a>
		</div>

		
				</div>
				<div class="o-col-12 o-col-lg-8">

					        <div class="pm-video-player__container-outermost" id="feature-video-player__container-outermost">
            <div class="pm-video-player__container-outer" id="feature-video-player__container-outer">
                <div class="pm-video-player__container-median" id="feature-video-player__container-median">
                    <div class="pm-video-player__container-inner" id="feature-video-player__container-inner">
                        <video
                            class="pm-video-player__video  video-js"
                            id="feature-video-player__video"
                            data-account="2644833814001"
                            data-player="SJb9M87Nb"
                            data-embed="default"
                            webkit-playsinline
                            playsinline
                            controls
                        ></video>
                        <div class="pm-video-player__overlay" id="feature-video-player__overlay">
                            <div class="pm-video-player__autoplay" id="feature-video-player__autoplay-container">
                                <div class="pm-video-player__autoplay-inner">
                                    <span>Autoplay in...</span>
                                    <span class="pm-video-player__autoplay-countdown" id="feature-video-player__autoplay-countdown">6</span>
                                    <span class="pm-video-player__autoplay-cancel" id="feature-video-player__autoplay-cancel">(Cancel)</span>
                                </div>
                            </div>
                            <div class="pm-video-player__up-next-container" id="feature-video-player__up-next-container">
                                <span class="pm-video-player__up-next-up-next-text">Up Next</span>
                                <span class="pm-video-player__up-next-title" id="feature-video-player__up-next-title">No more videos!</span>
                                <span class="pm-video-player__up-next-author" id="feature-video-player__up-next-author">Playlist is empty</span>
                                <span class="pm-video-player__up-next-timer is-visible" id="feature-video-player__up-next-timer">-</span>
                                <div class="pm-video-player__up-next-button-group">
                                    <div class="pm-video-player__up-next-replay o-button" id="feature-video-player__up-next-replay">Replay</div>
                                    <div class="pm-video-player__up-next-cancel o-button" id="feature-video-player__up-next-cancel">Cancel</div>
                                    <div class="pm-video-player__up-next-next o-button" id="feature-video-player__up-next-next">Next</div>
                                </div>
                            </div>
                            <div class="pm-video-player__metadata" id="feature-video-player__metadata-container">
                                <div class="pm-video-player__metadata-left">
                                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-play"
					>
		</use>
	</svg>
</i>
                                </div>
                                <div class="pm-video-player__metadata-center is-visible" id="feature-video-player__title-container">

                                </div>
                                <div class="pm-video-player__metadata-right" id="feature-video-player__cr-container">
                                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-club-roar"
					>
		</use>
	</svg>
</i>
                                </div>
                            </div>
                        </div>
                    </div>
                    <script> window.indexConfig = {
                        'siteID': 310177,
                        'mobileSiteID': 311701,
                        'adrules': 0,
                        'apiList': [2],
                        'protocols': [2, 3, 5, 6],
                        'mimes': ['video/mp4', 'video/webm',
                          'application/javascript'],
                        'size': '640x360',
                        'maxAdDuration': 30,
                        'timeout': 1000,
                      };</script>
                    <script type="text/javascript">
                        var videoPlayerOptions = {
                            containerID     : "#feature-video-player",
                            adserverUrl     : "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/39761691/theroar/Roar_video_400x300v&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=%5Breferrer_url%5D&correlator=%5Btimestamp%5D&cust_params=%26site%3Droar%26category%3D%22rugby-league%22%26postType%3D%22article%22%26season%3D%22none%22%26tags%3D%5B%22featured%22%2C%22nrl%22%2C%22nrl-finals%22%2C%22nrl-grand-final%22%5D%26clubs%3D%5B%22canberra-raiders%22%2C%22sydney-roosters%22%5D",
                            accountID       : "2644833814001",
                            playerID        : "SJb9M87Nb",
                            videoID         : "",
                            playlistID      : "2838923934001",
                            showPlaylist    : "",
                            sticky          : true,
                            countdown       : 6,
                            autoplay        : true,
                            waitForAds      : 1,
                            upNext          : false                        }
                        window.videoPlayerManager = window.videoPlayerManager || {};
                        window.videoPlayerManager.queuedPlayers = window.videoPlayerManager.queuedPlayers || [];
                        if(typeof window.videoPlayerManager.spawnPlayer === 'function') {
                          window.videoPlayerManager.spawnPlayer(videoPlayerOptions);
                        } else {
                          window.videoPlayerManager.queuedPlayers.push(videoPlayerOptions);
                        }


                    </script>
                </div>
            </div>
        </div>

        

					<div class="po-content-body__group u-d-lg-none">
						
		<div class="
			pm-card-author pm-card-author--large			pm-card-author--time														">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/scottyp_98/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/overrides/user-14932201809120317.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/scottyp_98/"
					title="Scott Pryde"
					class="o-link-hover"
					>
					Scott Pryde					</a>
									</div>
                  <div
                        class="
                                    pm-card-author__role
                                                                        u-rank                                "
                        data-rank="Editor"
                        >
                        Editor                        </div>
            									
<div class="pa-time-text pm-card-author__time">
	
<i class="pa-icon pa-time-text__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
	11 minutes ago</div>
							</div>
		</div>

		
<a href="https://www.theroar.com.au/2019/10/06/sydney-roosters-vs-canberra-raiders-nrl-grand-final-preview-prediction/#comments-section" class="pa-comment-count js-anchor-to-comment">
	<div class="pa-comment-count__number">
		0	</div>
</a>
					</div>

					<div class="po-content-body__group po-content-body__group--align-left u-d-lg-none">
						
						<div class="po-content-body__group-item">
							<div class="pa-font-size-switcher js-font-size-switcher">
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="1.5rem">
		A
		<span class="u-sr-only">Set small text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button">
		A
		<span class="u-sr-only">Set the default text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="2.5rem">
		A
		<span class="u-sr-only">Set large text size</span>
	</button>
</div>
						</div>
					</div>

                    
					<div class="o-wysiwyg-content u-pl-lg-2 u-pr-lg-4 u-mt-3 js-font-size-switcher-target">
						<p>The Canberra Raiders may well be the success story of the 2019 NRL season no matter the result when they take on the Sydney Roosters in a grand final with more storylines than you can poke a stick at.<!--more--></p>
<p>While there is no doubting the Raiders are the club who have out-performed and beaten expectations in 2019, it goes without saying that Ricky Stuart&rsquo;s green machine would like to cap off an incredible season with the fairytale premiership.</p>

        
<div class="u-my-3">        <div class="pm-share-horizontal">
                            <a class="pm-share-horizontal__link o-link-hover" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theroar.com.au%2F2019%2F10%2F06%2Fsydney-roosters-vs-canberra-raiders-nrl-grand-final-preview-prediction%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-facebook"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Facebook</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover" href="https://twitter.com/home?status=Sydney+Roosters+vs+Canberra+Raiders%3A+NRL+grand+final+preview%2C+prediction%20-%20https%3A%2F%2Fwww.theroar.com.au%2F2019%2F10%2F06%2Fsydney-roosters-vs-canberra-raiders-nrl-grand-final-preview-prediction%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-twitter"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Twitter</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover u-d-md-none" href="https://wa.me/?text=Sydney+Roosters+vs+Canberra+Raiders%3A+NRL+grand+final+preview%2C+prediction%20-%20https%3A%2F%2Fwww.theroar.com.au%2F2019%2F10%2F06%2Fsydney-roosters-vs-canberra-raiders-nrl-grand-final-preview-prediction%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-whatsapp"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Whatsapp</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.theroar.com.au%2F2019%2F10%2F06%2Fsydney-roosters-vs-canberra-raiders-nrl-grand-final-preview-prediction%2F&title=Sydney+Roosters+vs+Canberra+Raiders%3A+NRL+grand+final+preview%2C+prediction" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-reddit"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Reddit</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover" href="mailto:?subject=Check out this article on The Roar&amp;body=Sydney+Roosters+vs+Canberra+Raiders%3A+NRL+grand+final+preview%2C+prediction%20-%20https%3A%2F%2Fwww.theroar.com.au%2F2019%2F10%2F06%2Fsydney-roosters-vs-canberra-raiders-nrl-grand-final-preview-prediction%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-envelope"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Email</span>
                </a>
                            <div class="pm-share-horizontal__label">
                    Share
                </div>
                        </div>
        </div><div class="u-ml-md-3 u-mb-sm-2 u-mb-md-0 u-mt-sm-1 u-pl-sm-0 u-float-lg-right o-row o-col-12 o-col-md-6">
            
<div class="p-related-content">
	<h3 class="p-related-content__title">
		More League	</h3>

	
			<ul class="p-related-content__content-list">
							<li class="p-related-content__serie">
					<a class="o-link-hover" href="https://www.theroar.com.au/2019/10/05/what-we-learned-from-the-canterbury-cup-decider/">
						What we learned from the Canterbury Cup decider					</a>
				</li>
							<li class="p-related-content__serie">
					<a class="o-link-hover" href="https://www.theroar.com.au/2019/10/05/shameful-coverage-of-molan-johns-feud-is-league-media-at-its-very-worst/">
						Shameful coverage of Molan-Johns 'feud' is league media at its very worst					</a>
				</li>
							<li class="p-related-content__serie">
					<a class="o-link-hover" href="https://www.theroar.com.au/2019/10/05/whats-the-value-of-loyalty-john-bateman/">
						What's the value of loyalty, John Bateman?					</a>
				</li>
							<li class="p-related-content__serie">
					<a class="o-link-hover" href="https://www.theroar.com.au/2019/10/05/roosters-hatch-secretive-plan-to-counter-viking-clap/">
						Roosters hatch secretive plan to counter 'viking clap'					</a>
				</li>
							<li class="p-related-content__serie">
					<a class="o-link-hover" href="https://www.theroar.com.au/2019/10/05/salford-stun-wigan-to-reach-grand-final/">
						Salford stun Wigan to reach grand final					</a>
				</li>
					</ul>
	
	
	<div class="p-related-content__label">
		
<i class="pa-icon p-related-content__icon">
	<svg class="pa-icon__symbol">
				<use xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-league" filter="url(#gray)">
		</use>
	</svg>
</i>

		League	</div>
</div>
        </div>

        

<p>It&rsquo;s been 25 years since the Raiders last played (and won) a grand final. </p>
<p>On that occasion, it was current coach Stuart, joined by Laurie Daley in the halves, who guided the Raiders to their last title, beating the Canterbury Bulldogs.</p>
<p>It was hardly a grand final for the ages as the Raiders ran away with a 36-12 thumping, but carrying some of the cities favourite sons, including Mal Meninga and David Furner, it&rsquo;s all fans of the Raiders have had to hang onto.</p>
<p>Until now.</p>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <div id="attachment_599884" style="width: 765px" class="wp-caption alignright"><img src="https://cdn4.theroar.com.au/wp-content/uploads/2018/07/Ricky-Stuart-755x515.jpg" alt="Raiders coach Ricky Stuart" width="755" height="515" class="size-large wp-image-599884" srcset="https://cdn4.theroar.com.au/wp-content/uploads/2018/07/Ricky-Stuart-755x515.jpg 755w, https://cdn4.theroar.com.au/wp-content/uploads/2018/07/Ricky-Stuart-768x525.jpg 768w, https://cdn4.theroar.com.au/wp-content/uploads/2018/07/Ricky-Stuart-128x87.jpg 128w, https://cdn4.theroar.com.au/wp-content/uploads/2018/07/Ricky-Stuart-657x448.jpg 657w, https://cdn4.theroar.com.au/wp-content/uploads/2018/07/Ricky-Stuart-320x219.jpg 320w, https://cdn4.theroar.com.au/wp-content/uploads/2018/07/Ricky-Stuart-160x110.jpg 160w, https://cdn4.theroar.com.au/wp-content/uploads/2018/07/Ricky-Stuart-351x240.jpg 351w, https://cdn4.theroar.com.au/wp-content/uploads/2018/07/Ricky-Stuart-270x185.jpg 270w" sizes="(max-width: 755px) 100vw, 755px"><p class="wp-caption-text">(AAP Image/Lukas Coch)</p></div>
<p>Because now, there is a new crop of Raiders who have a chance to bring glory, and the Provan-Summons trophy, back to the nation&rsquo;s capital.</p>
<p>Led by their little band of English imports and an experiment in the halves which has led to untold success, players like Josh Hodgson, John Bateman Jack Wighton and Charnze Nicoll-Klokstad have banded together to get this gritty green machine to the big dance.</p>
<p>But standing in their way is the other storyline, and the other fairytale.</p>
<p>It&rsquo;s not a fairytale for the neutrals, but to Roosters fans, this could be something very special as one of the all-time greats, Cooper Cronk plays his final game.</p>
<p>Not only that, but the Roosters, those dastardly tri-colours who everyone outside of their own fans seemingly can&rsquo;t stand, are attempting to become the first team in just over 25 years to win back-to-back premierships.</p>
<p>While the Raiders won the competition in 1994, it was a Broncos whitewash before that, and they have held the history book ever since as the last two to win two straight fully national, unified competitions.</p>
<p>And yes, Broncos fans will scream they won &lsquo;it&rsquo; in 1997 and 1998, but the last real back to back was 1992 and 1993, against a club who shall remain nameless in this piece.</p>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_1" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_1" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p>Regardless, so be in the grand final again is a mighty fine achievement, but the Roosters only need to look as far as the Storm to know how difficult winning again is.</p>
<p>That&rsquo;s because the Storm made the last three grand finals, with all their talent, all their class, and lost two of them, then fell to the Roosters in the preliminary final.</p>
<p>The way the finals have worked out may actually send the Roosters into the game as even bigger favourites than they already would have been.</p>
<p>It&rsquo;s been thought for months that we were heading towards &ndash; no, hurtling towards &ndash; another Roosters and Storm grand final, but then, the easiness of that suggestion was blown to smithereens when the Raiders upset all of that and beat the Storm in Melbourne for the second time in the same year.</p>
<p>That put Melbourne&rsquo;s men in purple on a collision course with the tri-colours in preliminary final week, and it was the Roosters who made a mess of Melbourne.</p>
<p>Their defence was oh, so good, their attack on another level, and they came away with a win that, while physical, leaves them in a very good shape for the grand final.</p>
<div id="attachment_840230" style="width: 765px" class="wp-caption alignright"><img src="https://cdn4.theroar.com.au/wp-content/uploads/2019/09/Boyd-Cordner-755x515.jpg" alt="Boyd Cordner" width="755" height="515" class="size-large wp-image-840230" srcset="https://cdn4.theroar.com.au/wp-content/uploads/2019/09/Boyd-Cordner-755x515.jpg 755w, https://cdn4.theroar.com.au/wp-content/uploads/2019/09/Boyd-Cordner-768x525.jpg 768w" sizes="(max-width: 755px) 100vw, 755px"><p class="wp-caption-text">(Photo by Cameron Spencer/Getty Images)</p></div>
<p>But those Raiders aren&rsquo;t just going to roll over. Beating the Storm twice in a season in Melbourne just simply isn&rsquo;t done, and Canberra&rsquo;s preliminary final win over the Rabbitohs last weekend was just as impressive.</p>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_2" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_2" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p>Their attack has been a little clunky, but they have the talent if they can find a way through the great wall of Bondi, while their defence is what the campaign has been made off.</p>
<p>While the Roosters must enter the big dance as the big favourites, this is hardly a clear cut decider, and there is very little between the two sides historically to go off.</p>
<p>Sure, the Roosters beat the Raiders twice during the regular season, but both of those games were absolute bell-ringers and with a bit of luck, the results could have been very different.</p>
<p>With the weather forecast shaping up nicely, we should get a fairly free-flowing game of footy as well, and if the Raiders can make it physical, then who knows how much of an advantage their extra 24 hours of rest might be able to give them.</p>
<h3>Team news and squads</h3>
<p><strong>Sydney Roosters</strong><br>
The big (and really only) question when it comes to team news for the men in red, white and blue, is around that of veteran hooker Jake Friend.</p>
<p>He has been injured for quite some time, but is in the reserves again. Should he play, it&rsquo;s likely to be from the bench, forcing Nat Butcher out of the grand final, which would be a huge call from Trent Robinson.</p>
<p>In other news, Jared Waerea-Hargreaves is back from his suspension for tripping, forcing the big Siosiua Taukeiaho, who would love to regain his early-season form, back to the bench. Lindsay Collins was the one to miss out on making the 17.</p>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_3" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_3" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <div id="attachment_855961" style="width: 765px" class="wp-caption alignright"><img src="https://cdn4.theroar.com.au/wp-content/uploads/2019/09/JWH-755x515.jpg" alt="Jared Waerea-Hargreaves of the Roosters" width="755" height="515" class="size-large wp-image-855961" srcset="https://cdn4.theroar.com.au/wp-content/uploads/2019/09/JWH-755x515.jpg 755w, https://cdn4.theroar.com.au/wp-content/uploads/2019/09/JWH-768x525.jpg 768w" sizes="(max-width: 755px) 100vw, 755px"><p class="wp-caption-text">(Photo by Cameron Spencer/Getty Images)</p></div>
<p>1. James Tedesco 2. Daniel Tupou 3. Latrell Mitchell 4. Joseph Manu 5. Brett Morris 6. Luke Keary 7. Cooper Cronk 8. Jared Waerea-Hargreaves 9. Sam Verrills 10. Isaac Liu 11. Boyd Cordner 12. Mitchell Aubusson 13. Victor Radley </p>
<p>Interchange: 14. Angus Crichton 15. Zane Tetevano 16. Nat Butcher 17. Siosiua Taukeiaho 20. Jake Friend 21. Ryan Hall</p>
<p><strong>Canberra Raiders</strong><br>
The Raiders have made no changes from their side which beat the Rabbitohs last Friday night, however, there are questions over Joseph Leilua and Jack Wighton which won&rsquo;t be answered until an hour from kick-off.</p>
<p>Leilua injured his calf last week, while Wighton is nursing a shoulder complaint, but both are expected to play.</p>
<p>1. Charnze Nicoll-Klokstad 2. Nick Cotric 3. Jarrod Croker 4. Joseph Leilua 5. Jordan Rapana 6. Jack Wighton 7. Aidan Sezer 8. Josh Papalii 9. Josh Hodgson 10. Iosia Soliola 11. John Bateman 12. Elliott Whitehead 13. Joseph Tapine </p>
<p>Interchange: 14. Bailey Simonsson 15. Emre Guler 16. Corey Horsburgh 17. Dunamis Lui 19. Ryan Sutton 20. Siliva Havili</p>
<h3>Keys to the game</h3>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_4" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_4" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p><strong>How do the Raiders breach the defence?</strong><br>
When you think about the Roosters, you more or less know what you&rsquo;re going to get. Ruthless defence and clinical attack for the most part with very few bumps on the road to victories.</p>
<p>That&rsquo;s why this match is shaping up as a battle of the Raiders attack trying to find a way through.</p>
<p>Last weekend, in a physical preliminary final, the tri-colours were absolutely relentless in defence. They did a superb job in suppressing the Melbourne attack time and time again.</p>
<p>They made them look like they had no idea at times, which is not often said about the side led by Cameron Smith and Cameron Munster, who are two of the best players in the game.</p>
<p>And that&rsquo;s where the fear comes from that this could be a bit ugly.</p>
<p>You see, since the Raiders last played the Roosters, they have gone up a number of gears, particuarly at that defensive end of the park, and so, it&rsquo;s going to take a complete and perfect team effort to put the tri-colours under the pump and go with them.</p>
<p>This is especially true of the first half an hour, where the Roosters have ended a number of games in the last couple of months before the opposition side knew what hit them.</p>
<p>There is no doubt Trent Robinson&rsquo;s side will attempt to stick to the same formula of blowing their opposition off the park early, and so Canberra need to be with it from the first minutes.</p>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_5" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_5" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p>I could sit here and single out names. John Bateman, Josh Hodgson, Jack Wighton, Aidan Sezer, Josh Papalii. It&rsquo;s no good though. If every single member of that starting 13 isn&rsquo;t at their best or isn&rsquo;t able to rise to the occasion. It&rsquo;s going to be over before it begins.</p>
<div id="attachment_803771" style="width: 765px" class="wp-caption alignright"><img src="https://cdn4.theroar.com.au/wp-content/uploads/2019/07/Raiders-Josh-Papalii-try-755x515.jpg" alt="Josh Papalii scores as the Raiders celebrate." width="755" height="515" class="size-large wp-image-803771" srcset="https://cdn4.theroar.com.au/wp-content/uploads/2019/07/Raiders-Josh-Papalii-try-755x515.jpg 755w, https://cdn4.theroar.com.au/wp-content/uploads/2019/07/Raiders-Josh-Papalii-try-768x525.jpg 768w" sizes="(max-width: 755px) 100vw, 755px"><p class="wp-caption-text">(Photo by Jason McCawley/Getty Images)</p></div>
<p><strong>Josh Papalii must lead the way for the green machine</strong><br>
While I have just stated it&rsquo;s hard to single out one player, Josh Papalii is the man the green machine will turn to in an attempt to pave the way forward.</p>
<p>Not only is he the Raiders inspiration up front, he also has big-game experience in Australia. He has played State of Origins and international matches, so should have a good idea of the intensity that is to be expected in the early minutes.</p>
<p>Many of his teammates won&rsquo;t, so the knowledge and momentum of Papalii will be crucial early doors for the Raiders.</p>
<p>While he has the experience, Papalii also has the form.</p>
<p>The representative prop, who for so long has been a little on the underrated side throughout the media, is finally getting the credits he deserves, because in the last two months, he has been the form prop of this competition.</p>
<p>Now, he just needs to stand up and prove it one more time.</p>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_6" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_6" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p>Papalii has averaged 146 metres per game this season, but his two finals performances have seen him go for 163 and 179 metres, with 53 and 58 post-contact metres respectively. They are phenomenal figures playing big minutes, but he needs to be the Raiders answer to Waerea-Hargreaves, Liu and Radley in the middle third, which is a task easier said than done.</p>
<p><strong>What can Cooper Cronk do this year?</strong><br>
The influence of Cooper Cronk on last year&rsquo;s grand final has been written about widely, so there is no point going over it again, except to say he was an incredible on-field coach with one arm.</p>
<p>This year, he comes into the grand final fit, healthy, and in his final game before heading off into retirement.</p>
<p>The amazing factor about Cronk is that he won&rsquo;t be the most watched man on the field for the Roosters. You only need to look at the talent all around him &ndash; Luke Keary, James Tedesco, Sam Verrills, Latrell Mitchell, just to name a few &ndash; to know that Cronk isn&rsquo;t the height of the Raiders defensive issues in this decider.</p>
<p>But what he will provide is consistency. A way out if the Roosters do find themselves in trouble, a lot of crisp passes which will hit the target exactly as expected, and a fearlessness to take the ball into the line and not shy away from contact.</p>
<p>Cronk is the ultimate professional in his position, and he also makes the job easier for those around him, Tedesco and Keary in particular, which is a sentence no Raiders player or fan will want to admit is true.</p>
<p>Because Tedesco and Keary don&rsquo;t need their jobs made easier. They are already too talented.</p>
<p>Cronk&rsquo;s role is critical to what the Roosters dish up in the grand final, and in any game they play, but his control under pressure will come into its own.</p>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_7" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_7" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p>If the Raiders can find a way to shut him down, it puts a significant dent in the Roosters, but that&hellip; Well, that is one very difficult job.</p>
<div id="attachment_673992" style="width: 765px" class="wp-caption alignright"><img src="https://cdn4.theroar.com.au/wp-content/uploads/2018/09/Cooper-Cronk-755x515.jpg" alt="Cooper Cronk" width="755" height="515" class="size-large wp-image-673992" srcset="https://cdn4.theroar.com.au/wp-content/uploads/2018/09/Cooper-Cronk-755x515.jpg 755w, https://cdn4.theroar.com.au/wp-content/uploads/2018/09/Cooper-Cronk-768x525.jpg 768w" sizes="(max-width: 755px) 100vw, 755px"><p class="wp-caption-text">(Photo by Cameron Spencer/Getty Images)</p></div>
<h3>Prediction</h3>
<p>I tend to think this will be a much better game than some of the wider masses are saying.</p>
<p>The Raiders haven&rsquo;t been far away from the Roosters in the two games played between the sides during the regular season, and will have learnt from those matches.</p>
<p>A side in the grand final who have beaten the Storm twice in a season aren&rsquo;t just going to get blown off the park.</p>
<p>However, they are the outsiders for a reason. The only reason I can really find not to back the tri-colours is that no team has gone back-to-back in a unified competition for 26 years.</p>
<p>That&rsquo;s a lot of history to overcome, but Cooper Cronk will do that with his side and go out a winner.</p>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_8" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_8" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p><strong>Roosters by 8</strong>.</p>
<h3>What you need to know about the game</h3>
<p><strong>Date:</strong> Sunday, October 6<br>
<strong>Kick-off:</strong> 7:30pm (AEDT)<br>
<strong>Venue:</strong> ANZ Stadium, Homebush<br>
<strong>TV:</strong> Live, Channel 9<br>
<strong>Online:</strong> Live, 9Now<br>
<strong>Betting:</strong> Roosters $1.30, Raiders $3.10<br>
<strong>Overall record:</strong> Played 62, Roosters 34, Raiders 28<br>
<strong>Last meeting:</strong> Round 21, Raiders 18 defeated by Roosters 22 at GIO Stadium, Canberra<br>
<strong>Last five:</strong> Raiders 3, Roosters 2<br>
<strong>Record at venue:</strong> Never played<br>
<strong>Record in finals:</strong> Played 4, Roosters 3, Raiders 1<br>
<strong>Referees:</strong> Ben Cummins, Gerard Sutton</p>
<p>Don&rsquo;t forget to join us here on <em>The Roar</em> from 7:15pm (AEST) on Saturday evening for our live coverage and highlights of the 2019 NRL decider.</p>
											</div>

                    
					<div class="po-content__footer">
						<a href="#" class="po-content__footer-logo">
							
<i class="pa-icon po-content__footer-logo-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-logo"
					>
		</use>
	</svg>
</i>
						</a>
													<div class="po-content-body__group">
								
<div class="pa-comment-count-label">
	
<a href="https://www.theroar.com.au/2019/10/06/sydney-roosters-vs-canberra-raiders-nrl-grand-final-preview-prediction/#comments-section" class="pa-comment-count js-anchor-to-comment">
	<div class="pa-comment-count__number">
		0	</div>
</a>
	<a
		class="pa-comment-count-label__link js-anchor-to-comment"
		href="https://www.theroar.com.au/2019/10/06/sydney-roosters-vs-canberra-raiders-nrl-grand-final-preview-prediction/#comments-section"
	>
		Join the conversation
	</a>
</div>
							</div>
						
						<div class="po-content-body__group po-content-body__group--no-border">
							
            <div class="pm-extended-content js-extended-content-root pm-extended-content__author-callout">
                <div class="pm-extended-content__header">
                    
		<div class="
			pm-card-author pm-card-author--large																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/scottyp_98/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/overrides/user-14932201809120317.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/scottyp_98/"
					title="Scott Pryde"
					class="o-link-hover"
					>
					Scott Pryde					</a>
									</div>
                  <div
                        class="
                                    pm-card-author__role
                                                                        u-rank                                "
                        data-rank="Editor"
                        >
                        Editor                        </div>
            							</div>
		</div>

		
                    <div class="pm-extended-content__button-group">
                                                                                                    <a href="https://twitter.com/sk_pryde"  class="o-button o-button--gray " rel="nofollow" target="_blank">
                                
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-twitter"
					>
		</use>
	</svg>
</i>
                            </a>
                                                </div>
                </div>

                <div class="pm-extended-content__body js-extended-content-trigger js-extended-content-wrapper">
                    <div class="js-extended-content-content">
                        One of the mainstays of <em>The Roar</em>, Scott Pryde has written over 2500 articles covering everything from rugby league to basketball, from tennis to cricket.                    </div>
                </div></div>

								</div>

													<div class="po-content-body__comments u-py-1 u-py-lg-2" id="comments-section">
								<div
									class="js-comments"
									data-post-id="885802"
									data-author-id="14932"
                                    									data-user-name=""
									data-user-email=""
                                    									data-comments="0"
									data-nonce="d665137a89"
																	></div>
							</div>
																	</div>
				</div>
			</div>
		</div>
		
<div class="o-footer o-footer--container">
    <div
            class="pa-footer-illustration"
            style="background-image: url('https://www.theroar.com.au/wp-content/themes/roar/assets/img/footer-illustration-rugby-league.svg');"
    ></div>
    
        <footer class="po-footer">
			<div class="po-footer__wrapper">
				<div class="po-footer__your-sports">
					<div class="po-footer__your-sports-logo-wrapper">
						<a href="/" class="o-link-hover">
							<img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/img/roar-tagline-logo.png" alt="The Roar - Australia's Biggest Sporting Debate" title="The Roar - Australia's Biggest Sporting Debate">
						</a>
					</div>
				</div>
				<div class="po-footer__buttons">
					<div class="po-footer__buttons-row">
                        						<div class="po-footer__button-wrapper">
							<a href="/register/" class="o-button po-footer__button">
								
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-profile"
					>
		</use>
	</svg>
</i>
								Create a profile
							</a>
						</div>
						<div class="po-footer__button-wrapper">
							<a href="/login/" class="o-button o-button--secondary-reversed po-footer__button">
								Log in
							</a>
						</div>
                        					</div>
				</div>
				<ul class="po-footer__links">
                    <li class="po-footer__links-el">
                        <a href="/about/" class="o-link-hover po-footer__link">About</a>
                    </li>
					<li class="po-footer__links-el">
						<a href="/terms-and-conditions/" class="o-link-hover po-footer__link">Terms &amp; Conditions</a>
					</li>
                    <li class="po-footer__links-el">
                        <a href="/privacy-policy/" class="o-link-hover po-footer__link">Privacy</a>
                    </li>
					<li class="po-footer__links-el">
						<a href="/advertise/" class="o-link-hover po-footer__link">Advertise</a>
					</li>
					<li class="po-footer__links-el">
						<a href="/comments-policy/" class="o-link-hover po-footer__link">Comments Policy</a>
					</li>
					<li class="po-footer__links-el">
						<a href="/sponsored-content-policy/" class="o-link-hover po-footer__link">Sponsored Content Policy</a>
					</li>
					<li class="po-footer__links-el">
						<a href="/contact-us/" class="o-link-hover po-footer__link">Contact</a>
					</li>
				</ul>
				<div class="po-footer__to-top">
					<a href="#" class="o-link-hover js-footer-to-top po-footer__to-top-link">
						Back to top
						
<i class="pa-icon po-footer__to-top-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-angle-down"
					>
		</use>
	</svg>
</i>
					</a>
				</div>
			</div>
		</footer>

        </div>
<!-- end o-footer -->

								<script type='application/javascript'>
								document.addEventListener("DOMContentLoaded", function() {
									console.log('CM-ES');
									var postData = { post_id: "885802", type: "user-viewed-post" };

									var request = new XMLHttpRequest();
									request.open('POST', '/wp-json/events/v1/track', true);
									request.setRequestHeader( 'Content-Type', 'application/json; charset=UTF-8' );
									request.setRequestHeader( 'X-WP-Nonce', 'd665137a89' );
									request.send(JSON.stringify(postData));

								});
								</script>
						
				<!-- Facebook Login -->
				<script>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</script>

							<!-- Google Signin -->
				<script src="https://apis.google.com/js/platform.js?onload=aslGoogleInit" async defer></script>
				<script>
					var promptedLogin = false;
					function aslGoogleInit(){
						gapi.load('auth2', () => {

					        gapi.auth2.init({
						    	client_id: '692168476959-u1ountifnvit8tv7hphn9rpt1qikf5ed.apps.googleusercontent.com',
						    	cookiepolicy: 'single_host_origin',
						    	scope: 'profile email'
							}).then(() => {
					            renderButton();
					        });
						});
					}


					function prompt_google_signin(){
						promptedLogin = true;
					}

					function renderButton() {
						gapi.signin2.render('asl-google-btn', {
							'scope': 'profile email',
							'width': 240,
							'height': 40,
							'longtitle': true,
							'theme': 'dark',
							'onsuccess': onSuccess,
							'onfailure': onFailure
						});
						gapi.signin2.render('asl-google-btn-register', {
							'scope': 'profile email',
							'width': 240,
							'height': 40,
							'longtitle': true,
							'theme': 'dark',
							'onsuccess': onSuccess,
							'onfailure': onFailure
						});
					}

					function onSuccess(googleUser) {
				      aslAccessToken = googleUser.getAuthResponse().id_token;
					  aslPlatform = 'google';
					  if(promptedLogin){
						  tryLoginRegister(aslAccessToken, aslPlatform, '');
					  }
				    }

				    function onFailure(error) {
				      console.log(error);
				    }

				</script>
							<script>
					var login_timestamp_check = false;

				  function tryLoginRegister(userRef, platformRef, userEmail){

                    var currentTimestamp = new Date().getTime() / 1000;
                    if(typeof login_timestamp_check === 'number') {
						var maxTimestamp = 20; // 20 Seconds
					  	if(currentTimestamp - login_timestamp_check <= maxTimestamp) {
					  	  console.log("ERROR - Attempting to create too many accounts at one time. Cancelling attempt.");
					  	  return;
						}
					}

                    login_timestamp_check = currentTimestamp;

					var postData = { user_ref: userRef, platform: platformRef, user_email: userEmail };
					var request = new XMLHttpRequest();
					request.onreadystatechange = function() {
					    if (request.readyState == XMLHttpRequest.DONE) {

					    	if(request.response.message == 'error'){
					    		//
					    	}else if(request.response.message == 'email_required'){
					    		//
					    	}else{
                              setTimeout(function() {
                                // window.location.reload(false);
                                window.location.href = window.location.pathname + "?openUserPanel=true";
                              }, 500);
							  window.roarAnalytics.customEvent({
								category: 'User Login',
								action: 'Social Login/Registration',
								label: 'Social Login/Registration',
							  });
					    	}

					    }
					}
					request.open('POST', '/wp-json/social-login/v1/try', true);
					request.setRequestHeader( 'Content-Type', 'application/json; charset=UTF-8' );
					request.setRequestHeader( 'X-WP-Nonce', 'd665137a89' );
					request.send(JSON.stringify(postData));

				  }

				  function requestAccountEmail(){
				  	var aslPanel = d.getElementById('asl-panel');
				  	aslPanel.classList.add('asl-request');
				  }

				  function tryLoginRegisterEmail(){
				  	var aslUserEmail = d.getElementById('asl-req-email');
				  	if(validateEmail(aslUserEmail.val)){
						aslUserEmail.classList.remove('asl-error');
						tryLoginRegister(aslAccessToken, aslPlatform, aslUserEmail.val);
				  	}else{
						aslUserEmail.classList.add('asl-error');
				  	}
				  }

 				  function validateEmail(email){
				    var re = /\S+@\S+\.\S+/;
				    return re.test(email);
				  }

				</script>
			<script type='text/javascript' src='https://www.theroar.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.theroar.com.au/wp-content/themes/roar/scripts/main.1570028194.js'></script>

		<!-- Google Analytics Script -->
		<script type="text/javascript">
          (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
          })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		</script>

				<!-- Google Analytics Pageview -->
		<script type="text/javascript">
          ga('create', 'UA-333171-2', 'auto');
          ga('set', 'dimension1', 'League');
          ga('set', 'dimension2', 'Scott Pryde');
          ga('set', 'dimension3', 'Website');
          ga('set', 'dimension4', 'post');
          ga('set', 'dimension5', '5am');
          ga('set', 'dimension6', 'Long');
          ga('set', 'dimension7', 'Not Logged In');
          ga('set', 'dimension8', 'Original');
          ga('send', 'pageview');
          setTimeout("ga('send','event','Engagement','SessionPing','30s')", 30000);
		</script>

		<!-- FanOf Script -->
		<script type="text/javascript">
          var pageviewEvents = [
            {
              action: 'article',
              category: 'rugby-league'
            }
          ];
          window.AdManager.FanOf.addUserEvents(pageviewEvents);
		</script>

		<!-- Data Layer Definition -->
		<script type="text/javascript">
          if(typeof window.roarAnalytics === 'undefined') {
            window.roarAnalytics = {};
          }
          var pageReferrer = document.referrer.indexOf('theroar.com.au') > -1 ? '' : document.referrer;
          window.roarAnalytics.dataLayer = {
            title: "Sydney Roosters vs Canberra Raiders: NRL grand final preview, prediction",
            brand: 'the-roar',
            postSlug: "Sydney-Roosters-vs-Canberra-Raiders-NRL-grand-final-preview-prediction",
            postUrl: "https://www.theroar.com.au/2019/10/06/sydney-roosters-vs-canberra-raiders-nrl-grand-final-preview-prediction/",
            category: 'League',
            categories: ["League"],
            authorName: 'Scott Pryde',
            postType: 'post',
            publishTime: '5am',
            articleLength: 'Long',
            contentType: 'Original',
            contentTypes: ["Original"],
            tag: 'featured',
            tags: ["featured","NRL","NRL finals","NRL grand final"],
            season: 'NRL 2019',
            seasons: ["NRL 2019"],
            club: 'Canberra Raiders',
            clubs: ["Canberra Raiders","Sydney Roosters"],
			referrer: pageReferrer,
			userStatus: 'Not Logged In',
          }
          window.roarAnalytics.sendDataToDMP();
		</script>


		
		<svg
			aria-hidden="true"
			style="position: absolute; width: 0; height: 0; overflow: hidden;"
			version="1.1"
			xmlns="http://www.w3.org/2000/svg"
		>
			<defs>
				<filter id="gray">
					<feColorMatrix type="saturate" values="0.00"/>
				</filter>
				<filter id="white">
					<feColorMatrix
						in="SourceGraphic"
						type="matrix"
						values="0 0 0 0 1
								0 0 0 0 1
								0 0 0 0 1
								0 0 0 1 0
						"
					/>
				</filter>
			</defs>
		</svg>

        

    <!-- Nielsen SDK -->
    <!-- initialise sdk -->
    <script type="text/JavaScript">
      !function(t,n){t[n]=t[n]||
        {
          nlsQ:function(e,o,c,r,s,i)
          {
            return s=t.document,
              r=s.createElement("script"),
              r.async=1,
              r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
              i=s.getElementsByTagName("script")[0],
              i.parentNode.insertBefore(r,i),
              t[n][o]=t[n][o]||{g:c||{},
                  ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])} },
              t[n][o]
          }
        }
      }
      (window,"NOLBUNDLE");
    </script>


    <script type="text/JavaScript">
      var nSdkInstance = NOLBUNDLE.nlsQ (
        "P8F605D18-2974-4CBB-B736-C33722404823","nSdkInstance"
        // {nol_sdkDebug: "debug"} // testing only
      );
    </script>
    <!-- end initialise sdk -->

    <!-- pass page data to sdk -->
        <script type="text/JavaScript">
      nSdkInstance.ggPM (
        "staticstart",{
          type:"static",
          dataSrc:"cms",
          assetid:"885802",
          section:"The Roar - brand only",
          segA: "rugby-league"
        }
      );
    </script>
    <!-- end pass data to sdk -->
    <!-- End Nielsen SDK -->

    <!-- START Nielsen Online SiteCensus V6.0 -->
    <!-- COPYRIGHT 2012 Nielsen Online -->
    <script type="text/javascript" src="//secure-gl.imrworldwide.com/v60.js"></script>
    <script type="text/javascript">
      var pvar = { cid: "au-conversant", content: "0", server: "secure-gl" };
      var trac = nol_t(pvar);
      trac.record().post();
    </script>
    <noscript>
        <div>
            <img src="//secure-gl.imrworldwide.com/cgi-bin/m?ci=au-conversant&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
        </div>
    </noscript>
    <!-- END Nielsen Online SiteCensus V6.0 -->


    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1666565010224612');
      fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1"
             src="https://www.facebook.com/tr?id=1666565010224612&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->


<!-- HT&E Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114574552-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-114574552-1');
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b0d87370f9","applicationID":"16774048","transactionName":"MQBRNURXCkJZAUEKXAhKcgJCXwtfFxFcDVQKAA==","queueTime":0,"applicationTime":208,"atts":"HUdSQwxNGUw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>


