


<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    <title>The Roar's A-League expert tips and predictions: Round 9</title>
    <meta name="description" content="The Simpsons’ most notable Scottish character, groundskeeper Willie, encapsulates the panel’s Round 8 A-League tips best with his now famous line, “Ya fooled me Skinner, ya fooled me!” Victory nabbed all three despite Perth being heavy favourite at AAMI Park, the Jets continued to look far better than many had predicted in season 2019-20 and [&hellip;]">

    <!-- Verification -->
    <meta name="msvalidate.01" content="BE1C1F9808CC0FC37EE36752DF50D966" />

    <!-- OG Tags -->
    <meta property="og:title" content="The Roar&#039;s A-League expert tips and predictions: Round 9">
    <meta property="og:type" content="article">
    <meta property="og:url" content="https://www.theroar.com.au/2019/12/05/the-roars-a-league-expert-tips-and-predictions-round-9-3/">
    <meta property="og:image" content="https://cdn4.theroar.com.au/wp-content/uploads/2019/12/Nikola-Mileusnic-1200x675.jpg">
    <meta property="og:description" content="The Simpsons’ most notable Scottish character, groundskeeper Willie, encapsulates the panel’s Round 8 A-League tips best with his now famous line, “Ya fooled me Skinner, ya fooled me!” Victory nabbed all three despite Perth being heavy favourite at AAMI Park, the Jets continued to look far better than many had predicted in season 2019-20 and [&hellip;]">
    <meta property="og:site_name" content="The Roar">

    <!-- Twitter Tags -->
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@TheRoarSports" />
    <meta name="twitter:description" content="The Simpsons’ most notable Scottish character, groundskeeper Willie, encapsulates the panel’s Round 8 A-League tips best with his now famous line, “Ya fooled me Skinner, ya fooled me!” Victory nabbed all three despite Perth being heavy favourite at AAMI Park, the Jets continued to look far better than many had predicted in season 2019-20 and [&hellip;]" />
    <meta name="twitter:title" content="The Roar&#039;s A-League expert tips and predictions: Round 9" />
    <meta name="twitter:image" content="https://cdn4.theroar.com.au/wp-content/uploads/2019/12/Nikola-Mileusnic-1200x675.jpg" />

    <!-- IX Tags -->
    <script async src="//js-sec.indexww.com/ht/p/187721-45513392879562.js"></script>

    <style>
        @font-face {
            font-family: 'Circular';
            src: url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-bold-webfont.woff2') format('woff2'),
            url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-bold-webfont.woff') format('woff');
            font-weight: bold;
            font-style: normal;
        }

        @font-face {
            font-family: 'Circular';
            src: url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-book-webfont.woff2') format('woff2'),
            url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-book-webfont.woff') format('woff');
            font-weight: normal;
            font-style: normal;
        }

        @font-face {
            font-family: 'Circular';
            src: url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-medium-webfont.woff2') format('woff2'),
            url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-medium-webfont.woff') format('woff');
            font-weight: 500;
            font-style: normal;
        }
    </style>

            <!-- SCHEMA.ORG MARKUP - SINGLE -->
        <script type="application/ld+json" id="schema-article">
                    {
                        "@context": "https://schema.org",
                        "@type": "NewsArticle",
                        "mainEntityOfPage": "https://www.theroar.com.au/2019/12/05/the-roars-a-league-expert-tips-and-predictions-round-9-3/",
                        "headline": "The Roar&#039;s A-League expert tips and predictions: Round 9",
                        "description": "The Simpsons’ most notable Scottish character, groundskeeper Willie, encapsulates the panel’s Round 8 A-League tips best with his now famous line, “Ya fooled me Skinner, ya fooled me!” Victory nabbed all three despite Perth being heavy favourite at AAMI Park, the Jets continued to look far better than many had predicted in season 2019-20 and [&hellip;]",
                                    "image": {
                "@type": "ImageObject",
                "url": "https://cdn4.theroar.com.au/wp-content/uploads/2019/12/Nikola-Mileusnic-1400x800.jpg",
                "width": 1400,
                "height": 800            }
            ,
                                "author": {
            "@type" : "Person",
            "image": "/wp-content/avatars/overrides/user-17995201901101220.medium.jpg",
            "name": "Stuart Thomas",
            "jobTitle": "Expert"
        }
        ,
                        "datePublished": "2019-12-04T17:48:02+00:00",
                        "dateModified": "2019-12-04T21:03:09+00:00",
                                    "publisher" : {
                "@type" : "Organization",
                "legalName" : "The Roar Sports Media Pty Ltd",
                "name" : "The Roar",
                "logo" : {
                "@type" : "ImageObject",
                    "url": "https://cdn4.theroar.com.au/wp-content/themes/roar/assets/img/roar_logo_long.png",
                    "width": 600,
                    "height" : 60
                }
            }
                                  }
                </script>
        
	
	<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theroar.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='https://www.theroar.com.au/wp-content/themes/roar/style.1572268402.css' type='text/css' media='screen,projection,tv' />
<script type='text/javascript' src='https://www.theroar.com.au/wp-content/themes/roar/assets/js/adobe-dmp-header.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.theroar.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theroar.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theroar.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Revealing The Roar&#8217;s NRL team of the decade for the 2010s' href='https://www.theroar.com.au/2019/12/05/revealing-the-roars-nrl-team-of-the-decade-for-the-2010s/' />
<link rel='next' title='The 2019 NRL report card: The bottom eight' href='https://www.theroar.com.au/2019/12/05/the-2019-nrl-report-card-the-bottom-eight/' />
<meta name="generator" content="WordPress 4.9.12" />
<link rel="canonical" href="https://www.theroar.com.au/2019/12/05/the-roars-a-league-expert-tips-and-predictions-round-9-3/" />
<link rel='shortlink' href='https://www.theroar.com.au/?p=1052224' />
<link rel="alternate" type="application/json+oembed" href="https://www.theroar.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theroar.com.au%2F2019%2F12%2F05%2Fthe-roars-a-league-expert-tips-and-predictions-round-9-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theroar.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theroar.com.au%2F2019%2F12%2F05%2Fthe-roars-a-league-expert-tips-and-predictions-round-9-3%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.theroar.com.au/2019/12/05/the-roars-a-league-expert-tips-and-predictions-round-9-3/amp/">
	
        <script type="text/javascript" id="declared_ad_slots">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</script>

        </head>
<body data-icons-file="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg" class="">
		<header class="po-nav-top">
			<div class="po-nav-top__holder js-nav-top">
				<div class="po-nav-top__container js-nav-top">
					<div
						class="po-nav-top__list ">
						<button class="po-nav-top__hamburger js-nav-tray-trigger u-d-md-none">
							<span class="u-sr-only">Open navigation</span>
							
<i class="pa-icon po-nav-top__hamburger-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
						</button>

						<h1 class="po-nav-top__logo">
							<a href="https://www.theroar.com.au">
								
<i class="pa-icon po-nav-top__logo-icon">
	<svg class="pa-icon__symbol">
					<title>The Roar</title>
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-logo-roar"
					>
		</use>
	</svg>
</i>
								<div class="u-sr-only">The Roar</div>
							</a>
						</h1>

						<div class="po-nav-top__active-category">
					<span class="po-nav-top__active-category-inner">
                        <a href="/soccer/">Football</a>
					</span>
						</div>

						<ul class="po-nav-top__menu js-nav-top-megamenu-root">
                                            <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/cricket/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Cricket                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/">Cricket Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/video/">Cricket Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/australia/fixtures/">Australian Cricket Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/listen-international-cricket-radio-online/">Listen Online</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/wbbl-fixtures/">WBBL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/big-bash-league-teams/">BBL Teams</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/big-bash-league-fixtures/">BBL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/cricket-tv-guide/">Cricket TV Guide</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/domestic-cricket/">Domestic Cricket</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/adelaide-strikers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/adelaide-strikers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Strikers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-heat">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/brisbane-heat.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Heat</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/hobart-hurricanes">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/hobart-hurricanes.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Hurricanes</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-renegades">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/melbourne-renegades.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Renegades</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-stars">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/melbourne-stars.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Stars</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/perth-scorchers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/perth-scorchers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Scorchers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-sixers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/sydney-sixers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sixers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-thunder">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/sydney-thunder.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Thunder</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/nsw-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/new-south-wales.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/queensland-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/queensland.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulls</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/south-australia-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/south-australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Redbacks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/tasmania-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/tasmania.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tigers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/victoria-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/victoria.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bushrangers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/western-australia-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/western-australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Warriors</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/australia-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Australia</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/england-cricket">
                            
<i class="pa-icon pm-megamenu__wrapped-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
                            <span class="pm-megamenu__wrapped-list-text">England</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/india-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/india.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">India</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/australian-womens-cricket-team">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Australia women's</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/south-africa-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/south-africa.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">South Africa</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/new-zealand-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/new-zealand.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">New Zealand</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/rugby-union/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Rugby                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/">Rugby Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/video/">Rugby Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/super-rugby/super-rugby-teams/">Super Rugby Squads</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/super-rugby/super-rugby-fixtures/">Super Rugby Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/fixtures/wallabies-fixtures/">Wallabies Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/six-nations/">Six Nations</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/world-rugby-rankings/">World Rankings</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/rugby-world-cup/rugby-world-cup-live-scores-and-results/">RWC Results</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brumbies">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/brumbies.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Brumbies</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/rebels">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/rebels.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Rebels</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/reds">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/reds.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Reds</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sunwolves">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/sunwolves.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sunwolves</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/waratahs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/waratahs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Waratahs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/blues">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/blues.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/chiefs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/chiefs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Chiefs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/crusaders">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/crusaders.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Crusaders</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/highlanders">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/highlanders.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Highlanders</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/hurricanes">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/hurricanes.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Hurricanes</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/bulls">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/bulls.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulls</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/jaguares">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/jaguares.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Jaguares</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/lions">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/lions.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Lions</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sharks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/sharks.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sharks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/stormers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/stormers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Stormers</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wallabies">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Wallabies</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/all-blacks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/new-zealand.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">All Blacks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/springboks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/south-africa.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Springboks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/pumas">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/argentina.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Pumas</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/england-rugby-union">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/united-kingdom.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">England</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/ireland-rugby-union">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/ireland.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Ireland</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wallaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Wallaroos</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/afl/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    AFL                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/">AFL Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/video/">AFL Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-trade-rumours/">AFL Trade Rumours</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl-draw/">AFL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-ladder/">AFL Ladder</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-tv-guide/">TV Guide</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-live-stream/">AFL Live Stream</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/adelaide-crows">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/adelaide-crows.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Crows</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-lions">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/brisbane-lions.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Lions</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/carlton-blues">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/carlton-blues.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/collingwood-magpies">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/collingwood-magpies.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Magpies</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/essendon-bombers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/essendon-bombers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bombers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/fremantle-dockers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/fremantle-dockers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Dockers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/geelong-cats">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/geelong-cats.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Cats</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/gold-coast-suns">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/gold-coast-suns.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Suns</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/gws-giants">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/gws-giants.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Giants</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/hawthorn-hawks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/hawthorn-hawks.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Hawks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-demons">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/melbourne-demons.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Demons</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/north-melbourne-kangaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/north-melbourne-kangaroos.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Kangaroos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/port-adelaide-power">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/port-adelaide-power.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Power</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/richmond-tigers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/richmond-tigers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tigers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/st-kilda-saints">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/st-kilda-saints.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Saints</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-swans">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/sydney-swans.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Swans</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/west-coast-eagles">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/west-coast-eagles.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Eagles</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/western-bulldogs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/western-bulldogs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulldogs</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/rugby-league/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    League                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/">League Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/video/">League Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl-fixtures/">NRL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl/nrl-ladder/">NRL Ladder</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl/state-of-origin/">State of Origin</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl-tv-guide/">NRL TV Guide</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/tipping/?comp=1">NRL Tipping</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-broncos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/brisbane-broncos.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Broncos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/canberra-raiders">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/canberra-raiders.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Raiders</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/canterbury-bulldogs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/bulldogs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulldogs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/cronulla-sharks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/cronulla-sharks.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sharks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/gold-coast-titans">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/gold-coast-titans.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Titans</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/manly-sea-eagles">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/manly-warringah-sea-eagles.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sea Eagles</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-storm">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/melbourne-storm.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Storm</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/new-zealand-warriors">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/new-zealand-warriors.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Warriors</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/newcastle-knights">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/newcastle-knights.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Knights</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/north-queensland-cowboys">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/north-queensland-cowboys.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Cowboys</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/parramatta-eels">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/parramatta-eels.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Eels</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/penrith-panthers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/penrith-panthers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Panthers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/south-sydney-rabbitohs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/south-sydney-rabbitohs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Rabbitohs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/st-george-illawarra-dragons">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/st-george-illawarra-dragons.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Dragons</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-roosters">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/sydney-roosters.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Roosters</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wests-tigers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/wests-tigers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tigers</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/nsw-blues">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/blues.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/queensland-maroons">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/maroons.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Maroons</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/kangaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Kangaroos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/new-zealand-rugby-league">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/new-zealand.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">New Zealand</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/jillaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Jillaroos</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                    u-d-none u-d-lg-flex                "><a href="https://www.theroar.com.au/soccer/" class="po-nav-top__menu-link is-active js-nav-top-megamenu-trigger">
                    Football                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/soccer/">Football Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/soccer/video/">Football Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/season/a-league-2019-20/">A-League</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/a-league/fixtures/">A-League Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au//football/a-league/a-league-ladder/">A-League Ladder</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/ffa-cup-draw/">FFA Cup Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/english-premier-league-draw/">EPL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/socceroos-fixtures/">Socceroos Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/fifa-rankings/">FIFA World Rankings</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/adelaide-united">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/adelaide-united.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Adelaide</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-roar">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/brisbane-roar.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Brisbane</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/central-coast-mariners">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/central-coast-mariners.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Central Coast</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-city">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/melbourne-city.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Melbourne City</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-victory">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/melbourne-victory.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Melbourne Victory</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/newcastle-jets">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/newcastle-jets.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Newcastle</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/perth-glory">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/perth-glory.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Perth</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-fc">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/sydney-fc.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sydney</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wellington-phoenix">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/wellington-phoenix.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Wellington</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/western-sydney-wanderers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/western-sydney-wanderers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Western Sydney</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/western-united">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/western-united-fc.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Western United</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/arsenal">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/arsenal.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Arsenal</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/chelsea">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/chelsea.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Chelsea</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/liverpool">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/liverpool.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Liverpool</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/manchester-city">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/manchester-city.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Man City</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/manchester-united">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/manchester-united.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Man United</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/tottenham-hotspur">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/tottenham-hotspur.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tottenham</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/socceroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Socceroos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/matildas">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Matildas</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                    u-d-none u-d-lg-flex                "><a href="https://www.theroar.com.au/racing/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Racing                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/racing/">Racing Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/racing/video/">Racing Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/horse-racing/melbourne-cup/">Melbourne Cup</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/racing/australias-horse-racing-calendar-2016/">Australian Racing Calendar</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/horse-racing/melbourne-cup/melbourne-cup-field-nominations/">Melbourne Cup Field</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/horse-racing/melbourne-cup/melbourne-cup-schedule-start-time/">Melbourne Cup Raceday Schedule</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/horse-racing/melbourne-cup/melbourne-cup-tv-guide/">Melbourne Cup TV Guide</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list"></ul><ul class="pm-megamenu__wrapped-list"></ul><ul class="pm-megamenu__wrapped-list"></ul>
	</div>
</div>
</li>
                        <li class="po-nav-top__menu-item">
            <a
                    href="#"
                    class="po-nav-top__menu-link po-nav-top__menu-dropdown-trigger js-class-toggler"
                    data-class-name="is-menu-visible"
            >
                More
                
<i class="pa-icon po-nav-top__menu-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-caret-down"
					>
		</use>
	</svg>
</i>
            </a>

            
<div class="pm-dropdown po-nav-top__menu-dropdown">
    <ul class="pm-dropdown__list ">            <li class="u-d-lg-none">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/soccer/">
                    Football                </a>
            </li>
                        <li class="u-d-lg-none">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/racing/">
                    Racing                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/all-sports-a-z/">
                    All Sports A-Z                </a>
            </li>
            </ul><ul class="pm-dropdown__list u-d-lg-none">            <li class="">
                <a class="pm-dropdown__list-link" href="/video/">
                    Video                </a>
            </li>
            </ul><ul class="pm-dropdown__list ">            <li class="">
                <strong class="pm-dropdown__list-inner" href="">
                    Content Collections                </strong>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/tag/editors-picks/">
                    Editor's picks                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/longform/">
                    Longform Articles                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/club-roar/">
                    Club Roar                </a>
            </li>
            </ul></div>
        </li>
        						</ul>
					</div>


						<ul class="po-nav-top__list po-nav-top__list--right">
							<li class="po-nav-top__list-item u-d-none u-d-lg-flex js-nav-top-search-hide">
								<a href="/video/" class="po-nav-top__list-item-link o-link-hover">
									Video
								</a>
							</li>

							<li class="
								po-nav-top__list-item
								po-nav-top__list-item--large-margin
								u-d-none
								u-d-md-flex
								js-nav-top-search-hide
							">
								<button class="po-nav-top__list-icon-wrapper js-class-toggler"
								        data-class-name="is-extras-visible"
                                        data-exclude-element=".pm-extras-dropdown"
                                        title="Extras menu">
									
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-grid"
					>
		</use>
	</svg>
</i>
									<span class="u-sr-only">Extras</span>
								</button>

								
<div class="pm-extras-dropdown po-nav-top__extras">
                <a href="https://www.theroar.com.au/game-of-codes-podcast-australias-biggest-sporting-debate/" class="pm-extras-dropdown__tile pm-extras-dropdown__tile--link">
                <div class="pm-extras-dropdown__tile-inner pm-extras-dropdown__tile-inner--link">
                                            <h3 class="pm-extras-dropdown__title">
                            The Roar's new podcast: Game of Codes                        </h3>
                                            <p class="pm-extras-dropdown__text">
                        Game of Codes is The Roar&#8217;s multi-sport podcast.                    </p>
                </div>
            </a>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                        
<i class="pa-icon pm-extras-dropdown__tile-icon pm-extras-dropdown__tile-icon--gradient">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
                        <a href="/contribute/">Write for The Roar</a>                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/contribute/">Submit an Article or Video</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/tips-better-sports-writer/">Improve your sports writing</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/authors/">Roar Authors</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/roar-of-the-crowd-faqs/">Common FAQs</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                                                Content Collections                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/longform/">Longform Articles</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/tag/editors-picks/">Editor's Picks</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/club-roar/">Club Roar</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/live-sports-tv-guide/">TV Guide</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                        
<i class="pa-icon pm-extras-dropdown__tile-icon pm-extras-dropdown__tile-icon--gradient">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-comment"
					>
		</use>
	</svg>
</i>
                        The Roar Community                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/latest-comments/">Latest Comments</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/tipping/">Roar Tipping</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/subscribe-to-the-roar/">Join our Newsletter</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/author-levels-descriptions/">Roar user ranks</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                                                <a href="/about/">About Us</a>                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/advertise/">Advertise</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/contact-us/">Contact</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/privacy-policy/">Privacy Policy</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/terms-and-conditions/">Terms & Conditions</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                                                Follow The Roar                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="https://www.facebook.com/theroarsports/">Facebook</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="https://www.instagram.com/theroarsports/">Instagram</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="https://www.twitter.com/theroarsports/">Twitter</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/rss/">RSS</a></li>
                                                </ul>
                </div>
            </div>
            


        


	</div>
							</li>
                        							<li class="po-nav-top__list-item po-nav-top__list-item--medium-margin u-d-none u-d-md-flex js-nav-top-search-hide">
								<button class="po-nav-top__list-icon-wrapper js-nav-top-search-trigger" title="Search The Roar"  title="Search The Roar" style="display:none;">
									
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-search"
					>
		</use>
	</svg>
</i>
									<span class="u-sr-only">Search</span>
								</button>
							</li>

							<li class="po-nav-top__list-item">
								<button id="po-register-nav-button"
                                    class="po-nav-top__list-icon-wrapper o-button o-button--tertiary-reversed po-nav-top_login js-class-toggler u-focus--no-outline"
                                    data-exclude-element=".pm-register-dropdown"
                                    data-class-name="is-extras-visible"
                                    title="Register menu">Join</button>
								
<div class="pm-register-dropdown po-nav-top__extras">
	<div id="pm-register-dropdown-wrapper">
		<div id="pm-register-dropdown-options-wrapper">
			<p class="pm-register-dropdown--title">Join The Roar</p>
			<p class="pm-register-dropdown--intro">Become a member to join in Australia's biggest sporting debate, submit articles, receive updates straight to your inbox and keep up with your favourite teams and authors.</p>
			<div class="pm-register-dropdown--main-panel">
				<div class="pm-register-dropdown--button-panel">
					<div class="po-nav__button-wrapper">
						<a href="/register/" class="o-button po-nav__button">
							
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-profile"
					>
		</use>
	</svg>
</i>
							Join using Email
						</a>
					</div>
					<div class="po-nav__button-wrapper">
						<div id="asl-google-btn-register" onclick="return prompt_google_signin();"></div>
					</div>
					<div class="po-nav__button-wrapper">
						<div class="fb-login-button" data-width="240px" data-size="large" data-button-type="continue_with" data-auto-logout-link="false" data-scope="public_profile,email" data-use-continue-as="false" data-onlogin="checkLoginState();"></div>
						<!--<fb:login-button scope="public_profile,email" onlogin="checkLoginState();"></fb:login-button>-->
					</div>
				</div>
			</div>
		</div>

		<div id="pm-register-dropdown-options-wrapper__permissions" class="u-d-none u-border-gradient">
			<p class="pm-register-dropdown--title u-text-error">Oops! You must provide an email address to create a Roar account</p>
			<p class="pm-register-dropdown--intro">When using Facebook to create or log in to an account, you need to grant The Roar permission to see your email address</p>
			<div class="pm-register-dropdown--main-panel">
				<div class="u-mt-2">
					<div class="po-nav__button-wrapper">
						<a href="#" class="o-button po-nav__button" onclick="loginStateSecondChance();">
							
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-profile"
					>
		</use>
	</svg>
</i>
							Grant Permission
						</a>
					</div>
					<div class="u-text-center">
						<a
							class="o-button o-button--tertiary"
							href="#"
							onclick="cancelLoginPermissionsPrompt();">Cancel Facebook Registration</a>
					</div>

				</div>
			</div>
		</div>

		<p class="pm-register-terms">By joining The Roar you agree to our Privacy Policy and Terms & Conditions</p>
		<div class="pm-login-dropdown--links">
			<p class="pm-login-dropdown--submit"><a href="/contribute/">
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
					Contribute without a Roar account</a></p>
		</div>

	</div>
</div>
							</li>

							<li class="po-nav-top__list-item">
								<button id="po-login-nav-button"
										class="po-nav-top__list-icon-wrapper o-button o-button--secondary-reversed po-nav-top_login js-class-toggler u-focus--no-outline"
										data-exclude-element=".pm-login-dropdown"
										data-class-name="is-extras-visible"
										title="Login menu">Login</button>
								
<div class="pm-login-dropdown po-nav-top__extras">
	<div id="pm-login-dropdown-wrapper">
		<div id="pm-login-dropdown-options-wrapper">
			<p class="pm-login-dropdown--title">Login and get Roaring</p>
			<div class="pm-login-dropdown--main-panel">
				<div class="pm-login-dropdown--button-panel">
					<div class="po-nav__button-wrapper">
						<a href="/login/" class="o-button po-nav__button">
							
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-profile"
					>
		</use>
	</svg>
</i>
							Login with Email
						</a>
					</div>
					<div class="po-nav__button-wrapper">
						<div id="asl-google-btn" onclick="return prompt_google_signin();"></div>
					</div>
					<div class="po-nav__button-wrapper">
						<div class="fb-login-button" data-width="240px" data-size="large" data-button-type="continue_with" data-auto-logout-link="false" data-scope="public_profile,email" data-use-continue-as="false" data-onlogin="checkLoginState();"></div>
						<!--<fb:login-button scope="public_profile,email" onlogin="checkLoginState();"></fb:login-button>-->
					</div>
				</div>
				<p><a href="/login/?action=lostpassword" class="o-link">Reset your password</a></p>
				<p><a href="/register/" class="o-link">New to The Roar? Register for an account</a></p>
			</div>
		</div>

		<div id="pm-login-dropdown-options-wrapper__permissions" class="u-d-none u-border-gradient">
			<p class="pm-login-dropdown--title u-text-error">Oops! You must provide an email address to create a Roar account</p>
			<p class="pm-login-dropdown--intro">When using Facebook to create or log in to an account, you need to grant The Roar permission to see your email address</p>
			<div class="pm-login-dropdown--main-panel">
				<div class="u-mt-2">
					<div class="po-nav__button-wrapper">
						<a href="#" class="o-button po-nav__button" onclick="loginStateSecondChance();">
							
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-profile"
					>
		</use>
	</svg>
</i>
							Grant Permission
						</a>
					</div>
					<div class="u-text-center">
						<a
							class="o-button o-button--tertiary"
							href="#"
							onclick="cancelLoginPermissionsPrompt();">Cancel Facebook Login</a>
					</div>

				</div>
			</div>
		</div>

		<div class="pm-login-dropdown--links">
			<p class="pm-login-dropdown--submit"><a href="/contribute/">
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
					Contribute without a Roar account</a></p>
		</div>
	</div>
</div>
							</li>

							<li class="po-nav-top__search-wrapper u-d-none u-d-md-block js-nav-top-search-container js-nav-top-adjust is-default">
								<form action="https://www.theroar.com.au">
									
<i class="pa-icon po-nav-top__search-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-search"
					>
		</use>
	</svg>
</i>
									<input
										class="po-nav-top__search-input"
										type="search"
										placeholder="Search The Roar -- 140,000+ articles"
										name="s"
									>
								</form>
							</li>

					                        </ul>
				</div>
			</div>
		</header>
				<nav class="po-nav-tray js-nav-tray-container">
			<div class="po-nav-tray__backdrop js-nav-tray-close js-nav-tray-backdrop"></div>

			<div class="po-nav-tray__panel js-nav-tray-panel">
				<ul class="po-nav-tray__top-icon-list">
					<li class="po-nav-tray__top-icon-list-item">
						<button class="po-nav-tray__top-icon-list-link js-nav-tray-close">
							
<i class="pa-icon po-nav-tray__top-icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
						</button>
					</li>
					<li class="po-nav-tray__top-icon-list-item">
						<a href="/" class="po-nav-tray__top-icon-list-link">
							
<i class="pa-icon po-nav-tray__top-icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-home"
					>
		</use>
	</svg>
</i>
						</a>
					</li>
				</ul>

				<div class="po-nav-tray__scrollable">
                            <ul class="po-nav-tray__icon-list">
                    <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/cricket/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-cricket"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Cricket                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/rugby-union/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-union"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Rugby                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/afl/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-afl"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    AFL                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/rugby-league/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-league"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    League                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/soccer/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-soccer"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Football                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/racing/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-racing"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Racing                </a>
            </li>
                    </ul>
        
					        <a href="https://www.theroar.com.au/game-of-codes-podcast-australias-biggest-sporting-debate/" class="po-nav-tray__button">The Roar's new podcast: Game of Codes</a>
        
					<div class="po-nav-tray__search-wrapper" style="display:none;">
						
<i class="pa-icon po-nav-tray__search-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-search"
					>
		</use>
	</svg>
</i>
                        <form action="/">
                            <input type="search" placeholder="Search The Roar" class="po-nav-tray__search-input" name="s">
                        </form>
					</div>

					<ul class="po-nav-tray__vertical-list">
                        <li class="po-nav-tray__vertical-list-item">
                            <a href="/all-sports-a-z/" class="po-nav-tray__vertical-list-link">
                                
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-grid"
					>
		</use>
	</svg>
</i>

                                All Sports A-Z
                            </a>
                        </li>
                        <li class="po-nav-tray__vertical-list-item">
                            <a href="/video/" class="po-nav-tray__vertical-list-link">
                                
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-video"
					>
		</use>
	</svg>
</i>

                                Video
                            </a>
                        </li>
						<li class="po-nav-tray__vertical-list-item">
							<a href="/club-roar/" class="po-nav-tray__vertical-list-link">
								
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-shield"
					>
		</use>
	</svg>
</i>

								Club Roar
							</a>
						</li>
                        <li class="po-nav-tray__vertical-list-item">
                            <a href="/tipping/" class="po-nav-tray__vertical-list-link">
                                
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-scores"
					>
		</use>
	</svg>
</i>

                                Tipping
                            </a>
                        </li>
						<li class="po-nav-tray__vertical-list-item">
							<a href="/live-sports-tv-guide/" class="po-nav-tray__vertical-list-link">
								
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-tv"
					>
		</use>
	</svg>
</i>

								TV Guide
							</a>
						</li>
						<li class="po-nav-tray__vertical-list-item">
							<a href="/longform/" class="po-nav-tray__vertical-list-link">
								
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-longform"
					>
		</use>
	</svg>
</i>

								Longform
							</a>
						</li>
					</ul>

					<div class="u-mb-3">
						
		<div class="pm-callout-write">
			<a href="/contribute/" class="pm-callout-write__link">
				<div class="pm-callout-write__inner">
					<strong class="pm-callout-write__title">Write for The Roar</strong>
					<p class="pm-callout-write__text">
						Anyone can contribute to The Roar and have their work
						featured alongside some of Australia’s most prominent sports journalists.
					</p>
				</div>
				
<i class="pa-icon pm-callout-write__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
			</a>
		</div>

							</div>

				</div>
			</div>
		</nav>
		
		<nav class="po-nav-sub js-nav-top-adjust">
			<ul class="po-nav-sub__container js-nav-sub-hide-scroll">
							<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/season/a-league-2019-20/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">A-League</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/football/a-league/fixtures/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">A-League&nbsp;</span>
			<span class="po-nav-sub__row">Fixtures</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au//football/a-league/a-league-ladder/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">A-League&nbsp;</span>
			<span class="po-nav-sub__row">Ladder</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/football/ffa-cup-draw/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">FFA Cup&nbsp;</span>
			<span class="po-nav-sub__row">Fixtures</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/football/english-premier-league-draw/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">EPL&nbsp;</span>
			<span class="po-nav-sub__row">Fixtures</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/football/socceroos-fixtures/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">Socceroos&nbsp;</span>
			<span class="po-nav-sub__row">Fixtures</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/football/fifa-rankings/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">FIFA World&nbsp;</span>
			<span class="po-nav-sub__row">Rankings</span>
							</a>
			</li>
						</ul>
		</nav>

		<div class="po-nav-sub__ie-spacer"></div>
		
        <div class="pm-ad-unit pm-ad-unit__is-1x1 ">
        <div id="po_ad_newroar-desktop-mobile-BTF-pixel_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        <div class="o-container pa-header-ad-container">
	<div class="o-row o-row--mobile-no-gutters">
		<div class="o-col-0 u-pt-3 o-col-lg-12">
			
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-header_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        		</div>
		<div class="o-col-12 u-pt-2 o-col-lg-0">
			
        <div class="pm-ad-unit  pm-ad-unit--sticky">
        <div id="po_ad_newroar-mobile-header_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        		</div>
	</div>
</div>
		<div class="o-container u-mt-3 u-mt-md-4">
			<div class="o-row">
									<div class="o-col-12">
                        <p class="po-content-body__content-type">Opinion</p>						<h1 class="po-content-body__title">The Roar's A-League expert tips and predictions: Round 9</h1>
					</div>
								<div class="o-col-0 o-col-lg-4">
					<div class="po-content-body__group">
						
		<div class="
			pm-card-author pm-card-author--large																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/freespeech/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/overrides/user-17995201901101220.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/freespeech/"
					title="Stuart Thomas"
					class="o-link-hover"
					>
					Stuart Thomas					</a>
									</div>
                  <div
                        class="
                                    pm-card-author__role
                                                                        u-rank                                "
                        data-rank="Expert"
                        >
                        Expert                        </div>
            							</div>
		</div>

							</div>

					<div class="po-content-body__group">
						
<div class="pa-time-text ">
	
<i class="pa-icon pa-time-text__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
	5 hours ago</div>

						<div class="pa-font-size-switcher js-font-size-switcher">
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="1.5rem">
		A
		<span class="u-sr-only">Set small text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button">
		A
		<span class="u-sr-only">Set the default text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="2.5rem">
		A
		<span class="u-sr-only">Set large text size</span>
	</button>
</div>
					</div>
											<div class="po-content-body__group po-content-body__group--no-border">
							
<div class="pa-comment-count-label">
	
<a href="https://www.theroar.com.au/2019/12/05/the-roars-a-league-expert-tips-and-predictions-round-9-3/#comments-section" class="pa-comment-count js-anchor-to-comment">
	<div class="pa-comment-count__number">
		7	</div>
</a>
	<a
		class="pa-comment-count-label__link js-anchor-to-comment"
		href="https://www.theroar.com.au/2019/12/05/the-roars-a-league-expert-tips-and-predictions-round-9-3/#comments-section"
	>
		Join the conversation
	</a>
</div>
													</div>
																<div class="u-d-none u-d-lg-block u-mb-3 u-mt-3">
							
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-ATF-sidebar_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        						</div>
					
					
		<div class="pm-callout-write">
			<a href="/contribute/" class="pm-callout-write__link">
				<div class="pm-callout-write__inner">
					<strong class="pm-callout-write__title">Write for The Roar</strong>
					<p class="pm-callout-write__text">
						Anyone can contribute to The Roar and have their work
						featured alongside some of Australia’s most prominent sports journalists.
					</p>
				</div>
				
<i class="pa-icon pm-callout-write__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
			</a>
		</div>

		
				</div>
				<div class="o-col-12 o-col-lg-8">

					        <div class="pm-video-player__container-outermost" id="feature-video-player__container-outermost">
            <div class="pm-video-player__container-outer" id="feature-video-player__container-outer">
                <div class="pm-video-player__container-median" id="feature-video-player__container-median">
                    <div class="pm-video-player__container-inner" id="feature-video-player__container-inner">
                        <video
                            class="pm-video-player__video  video-js"
                            id="feature-video-player__video"
                            data-account="2644833814001"
                            data-player="SJb9M87Nb"
                            data-embed="default"
                            webkit-playsinline
                            playsinline
                            controls
                        ></video>
                        <div class="pm-video-player__overlay" id="feature-video-player__overlay">
                            <div class="pm-video-player__autoplay" id="feature-video-player__autoplay-container">
                                <div class="pm-video-player__autoplay-inner">
                                    <span>Autoplay in...</span>
                                    <span class="pm-video-player__autoplay-countdown" id="feature-video-player__autoplay-countdown">6</span>
                                    <span class="pm-video-player__autoplay-cancel" id="feature-video-player__autoplay-cancel">(Cancel)</span>
                                </div>
                            </div>
                            <div class="pm-video-player__up-next-container" id="feature-video-player__up-next-container">
                                <span class="pm-video-player__up-next-up-next-text">Up Next</span>
                                <span class="pm-video-player__up-next-title" id="feature-video-player__up-next-title">No more videos!</span>
                                <span class="pm-video-player__up-next-author" id="feature-video-player__up-next-author">Playlist is empty</span>
                                <span class="pm-video-player__up-next-timer is-visible" id="feature-video-player__up-next-timer">-</span>
                                <div class="pm-video-player__up-next-button-group">
                                    <div class="pm-video-player__up-next-replay o-button" id="feature-video-player__up-next-replay">Replay</div>
                                    <div class="pm-video-player__up-next-cancel o-button" id="feature-video-player__up-next-cancel">Cancel</div>
                                    <div class="pm-video-player__up-next-next o-button" id="feature-video-player__up-next-next">Next</div>
                                </div>
                            </div>
                            <div class="pm-video-player__metadata" id="feature-video-player__metadata-container">
                                <div class="pm-video-player__metadata-left">
                                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-play"
					>
		</use>
	</svg>
</i>
                                </div>
                                <div class="pm-video-player__metadata-center is-visible" id="feature-video-player__title-container">

                                </div>
                                <div class="pm-video-player__metadata-right" id="feature-video-player__cr-container">
                                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-club-roar"
					>
		</use>
	</svg>
</i>
                                </div>
                            </div>
                        </div>
                    </div>
                    <script> window.indexConfig = {
                        'siteID': 310177,
                        'mobileSiteID': 311701,
                        'adrules': 0,
                        'apiList': [2],
                        'protocols': [2, 3, 5, 6],
                        'mimes': ['video/mp4', 'video/webm',
                          'application/javascript'],
                        'size': '640x360',
                        'maxAdDuration': 30,
                        'timeout': 1000,
                      };</script>
                    <script type="text/javascript">
                        var videoPlayerOptions = {
                            containerID     : "#feature-video-player",
                            adserverUrl     : "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/39761691/theroar/Roar_video_400x300v&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=%5Breferrer_url%5D&correlator=%5Btimestamp%5D&cust_params=%26site%3Droar%26category%3D%22soccer%22%26postType%3D%22article%22%26season%3D%22none%22%26tags%3D%5B%22featured%22%2C%22soccer%22%5D",
                            accountID       : "2644833814001",
                            playerID        : "SJb9M87Nb",
                            videoID         : "",
                            playlistID      : "4454978454001",
                            showPlaylist    : "",
                            sticky          : true,
                            countdown       : 6,
                            autoplay        : true,
                            waitForAds      : 1,
                            upNext          : false                        }
                        window.videoPlayerManager = window.videoPlayerManager || {};
                        window.videoPlayerManager.queuedPlayers = window.videoPlayerManager.queuedPlayers || [];
                        if(typeof window.videoPlayerManager.spawnPlayer === 'function') {
                          window.videoPlayerManager.spawnPlayer(videoPlayerOptions);
                        } else {
                          window.videoPlayerManager.queuedPlayers.push(videoPlayerOptions);
                        }


                    </script>
                </div>
            </div>
        </div>

        

					<div class="po-content-body__group u-d-lg-none">
						
		<div class="
			pm-card-author pm-card-author--large			pm-card-author--time														">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/freespeech/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/overrides/user-17995201901101220.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/freespeech/"
					title="Stuart Thomas"
					class="o-link-hover"
					>
					Stuart Thomas					</a>
									</div>
                  <div
                        class="
                                    pm-card-author__role
                                                                        u-rank                                "
                        data-rank="Expert"
                        >
                        Expert                        </div>
            									
<div class="pa-time-text pm-card-author__time">
	
<i class="pa-icon pa-time-text__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
	5 hours ago</div>
							</div>
		</div>

		
<a href="https://www.theroar.com.au/2019/12/05/the-roars-a-league-expert-tips-and-predictions-round-9-3/#comments-section" class="pa-comment-count js-anchor-to-comment">
	<div class="pa-comment-count__number">
		7	</div>
</a>
					</div>

					<div class="po-content-body__group po-content-body__group--align-left u-d-lg-none">
						
						<div class="po-content-body__group-item">
							<div class="pa-font-size-switcher js-font-size-switcher">
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="1.5rem">
		A
		<span class="u-sr-only">Set small text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button">
		A
		<span class="u-sr-only">Set the default text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="2.5rem">
		A
		<span class="u-sr-only">Set large text size</span>
	</button>
</div>
						</div>
					</div>

                    
					<div class="o-wysiwyg-content u-pl-lg-2 u-pr-lg-4 u-mt-3 js-font-size-switcher-target">
						<p>The Simpsons&rsquo; most notable Scottish character, groundskeeper Willie, encapsulates the panel&rsquo;s Round 8 A-League tips best with his now famous line, &ldquo;Ya fooled me Skinner, ya fooled me!&rdquo;<!--more--></p>
<p>Victory nabbed all three despite Perth being heavy favourite at AAMI Park, the Jets continued to look far better than many had predicted in season 2019-20 and Adelaide United fell to the Phoenix in a poor result at Coopers.</p>
<p>As such, the panel were fooled. Tom Williamson collapsed in a fiery heap, Mike Tuckerman and the author struggled to just two correct selections, as did the voice of the people. Only Paul Nicholls managed respectability with three from five in what proved a difficult week to predict. </p>
<div class="u-my-3">        <div class="pm-share-horizontal">
                            <a class="pm-share-horizontal__link o-link-hover" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theroar.com.au%2F2019%2F12%2F05%2Fthe-roars-a-league-expert-tips-and-predictions-round-9-3%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-facebook"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Facebook</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover" href="https://twitter.com/intent/tweet?status=The+Roar%27s+A-League+expert+tips+and+predictions%3A+Round+9%20-%20https%3A%2F%2Fwww.theroar.com.au%2F2019%2F12%2F05%2Fthe-roars-a-league-expert-tips-and-predictions-round-9-3%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-twitter"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Twitter</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover u-d-md-none" href="https://wa.me/?text=The+Roar%27s+A-League+expert+tips+and+predictions%3A+Round+9%20-%20https%3A%2F%2Fwww.theroar.com.au%2F2019%2F12%2F05%2Fthe-roars-a-league-expert-tips-and-predictions-round-9-3%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-whatsapp"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Whatsapp</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.theroar.com.au%2F2019%2F12%2F05%2Fthe-roars-a-league-expert-tips-and-predictions-round-9-3%2F&title=The+Roar%27s+A-League+expert+tips+and+predictions%3A+Round+9" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-reddit"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Reddit</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover" href="mailto:?subject=Check out this article on The Roar&amp;body=The+Roar%27s+A-League+expert+tips+and+predictions%3A+Round+9%20-%20https%3A%2F%2Fwww.theroar.com.au%2F2019%2F12%2F05%2Fthe-roars-a-league-expert-tips-and-predictions-round-9-3%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-envelope"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Email</span>
                </a>
                            <div class="pm-share-horizontal__label">
                    Share
                </div>
                        </div>
        </div><p>If you were hoping things would look any easier in Round 9, think again. Good luck with your tips and be sure to enter them into the sheet below to have your say in season long Roar.com.au tipping competition.</p>
<p>Here are the thoughts of the panel on the upcoming weekend of action.</p>
<p><strong>Mike Tuckerman</strong><br>
<em>Perth, Wellington, Sydney, Draw, Adelaide.</em></p>
<p>Bruno Fornaroli to make a goal-scoring return to AAMI Park? Yes please. Much as I think Melbourne City are a decent side this season, the reality is that they&rsquo;ve rarely put together a complete performance. </p>
<p>They&rsquo;ve benefited from a few refereeing decisions going their way too. Not easy to tip against City at home, but I&rsquo;ll go out on a limb here.</p>
<div id="attachment_1002019" style="width: 765px" class="wp-caption alignleft"><img src="https://cdn4.theroar.com.au/wp-content/uploads/2019/10/Christopher-Ikonomidis-755x515.jpg" alt="Christopher Ikonomidis, right, celebrates with Bruno Fornaroli " width="755" height="515" class="size-large wp-image-1002019" srcset="https://cdn4.theroar.com.au/wp-content/uploads/2019/10/Christopher-Ikonomidis-755x515.jpg 755w, https://cdn4.theroar.com.au/wp-content/uploads/2019/10/Christopher-Ikonomidis-768x525.jpg 768w" sizes="(max-width: 755px) 100vw, 755px"><p class="wp-caption-text">Christopher Ikonomidis, right, celebrates with Bruno Fornaroli (AAP Image/Ross Setford)</p></div>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_0" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p>Here&rsquo;s a thought: what if the Phoenix had been based at Eden Park permanently? Would they get bigger crowds than they do in Wellington? </p>
<p>They&rsquo;ll be buoyed by their win over Adelaide United last weekend and now that David Ball has got off the mark and Gary Hooper is fit, they should be too strong for the struggling Wanderers in Auckland.</p>
<p>Sydney FC have already lost once to the Brisbane Roar in 2019, but it&rsquo;s hard to see the Sky Blues make the same mistake again. </p>
<p>Alexander Baumjohann is starting to look like the kind of foreign signing who can turn games on his own, and much as the Roar will turn in a battling performance, expect the hosts to nab all three points.</p>
<p>Two out-of-sorts teams going head to head at an unloved A-League venue? This one&rsquo;s got Sunday afternoon draw written all over it. </p>
<p>It was Western United&rsquo;s win over Victory at Docklands that kick-started their season, but they&rsquo;ve failed to reach any similarly great heights ever since. </p>
<p>What chance Besart Berisha comes back to haunt his old team?</p>
<p>I&rsquo;m kicking myself for not tipping either Wellington Phoenix or the Newcastle Jets last weekend, because I genuinely thought both teams were due to spring a surprise. </p>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_1" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_1" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p>By the logic of tipping tradition, that means I must tip Adelaide United to &lsquo;learn from their mistake&rsquo; and take care of business against the Jets. Which probably means a Newcastle win.</p>
<p><strong>Stuart Thomas</strong><br>
<em>City, Wellington, Sydney, United, Adelaide</em></p>
<p>Melbourne City will beat Perth Glory at AAMI Park on Friday night because they are a) a better football team and b) full of confidence after a cracking start to the season. </p>
<p>Maclaren will score, Fornaroli will not and City will continue their march towards a Premier&rsquo;s Plate; an object the Glory will be reluctantly handing over fairly soon.</p>
<p>Wellington will do the business at Eden Park against the Wanderers on Saturday, with the Western Sydney manager appearing to be on his last chance. </p>
<p>It will be a sad way for Markus Babbel to end his time in Australia should the red and black lose again, yet he has done himself no favours with some curt and aggressive commentary around his own team. </p>
<p>The win will move the Phoenix into the six and provide further reason for New Zealand fans to embrace their team. </p>
<p>Sydney, Sydney, Sydney. Oi.Oi.Oi. Three points for the Sky Blues appear assured in their clash with Brisbane Roar at Kogarah.</p>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_2" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_2" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <div id="attachment_1049448" style="width: 765px" class="wp-caption alignleft"><img src="https://cdn4.theroar.com.au/wp-content/uploads/2019/11/Kosta-Barbarouses-755x515.jpg" alt="Kosta Barbarouses" width="755" height="515" class="size-large wp-image-1049448" srcset="https://cdn4.theroar.com.au/wp-content/uploads/2019/11/Kosta-Barbarouses-755x515.jpg 755w, https://cdn4.theroar.com.au/wp-content/uploads/2019/11/Kosta-Barbarouses-768x525.jpg 768w" sizes="(max-width: 755px) 100vw, 755px"><p class="wp-caption-text">Kosta Barbarouses has slotted straight into the champion Sydney FC side. (AAP Image/Dan Himbrechts)<br></p></div>
<p>The northerners are on a roll after two recent wins yet Sydney are looming as an A-League acid test and Robbie Fowler&rsquo;s men are not quite ready to beat them. Yet.</p>
<p>I&rsquo;ve thrown a dart at the board to decide the winner of the clash between Western United and Melbourne Victory on Sunday. </p>
<p>It embedded itself on number five; United&rsquo;s position on the ladder. Seriously, in what looks a tight derby, if there is anything to separate the teams, it is the superior danger of Western United&rsquo;s front line. Even that is based on potential and this is something of a toss-up.</p>
<p>I&rsquo;m tipping Adelaide in the final match of the round, based on the logic that after such a promising start to the season, the Reds will not disappoint two weeks in succession.</p>
<p>They were off the pace against the Phoenix last week and will rebound strongly against a Jets&rsquo; side that is threatening to build something of a competitive season, despite many doomsday predictions.</p>
<p><strong>Paul Nicholls</strong><br>
<em>City, Wellington, Sydney, Victory, Newcastle</em></p>
<p>The once high-flying Perth Glory now lie at the foot of the A-League table, in prime relegation territory, if there was relegation. Perth face a Melbourne City team that will have more trouble battling the bye hangover than the opposition. Jamie Maclaren to score twice in a comfortable City win.</p>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_3" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_3" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p>Wellington have surprised everybody with back to back wins. Nobody gave them a hope against Adelaide but a standout performance from Mexican Ulises Devila helped them to three points. </p>
<p>In contrast the Wanderers were ordinary against Newcastle and if not for gloveman Daniel Lopar, may have received a hiding. The Eden Park &ldquo;home&rdquo; advantage will be telling and Phoenix should make it three in a row.</p>
<p>Sydney FC were clinical last week and kept Western United at arm&rsquo;s length. Pleasing to coach Steve Corica is the form of Alex Baumjohann who has come good after taking a while to adjust. </p>
<p>Brisbane Roar will be more settled with Jamie Young in goals and coach Robbie Fowler might finally have come up with his best combination. However, at Kogarah, the Roar&rsquo;s pattern of alternate losses and wins is due to continue with another defeat.</p>
<p>Western United have lost three straight matches without scoring a goal. What has happened to the Berisha/Diamante/McDonald triumvirate? What happened to the fans? </p>
<p>Hopefully a decent crowd will turn out to see them take on cross-city rivals Melbourne Victory. Robbie Kruse sparkled last week, taking a huge weight off Ola Toivonen&rsquo;s shoulders. With a fit Andrew Nabbout joining the line, Victory should get up.</p>
<p>While Newcastle&rsquo;s Angus Thurgate might be the Port Macquarie Pele, the Reds&rsquo; Nikola Mileusnic is the Adelaide Ardiles &ndash; and if you don&rsquo;t know who Ossie Ardiles is kids, google him. This is a tough game to predict but I think Newcastle will pull off an upset.</p>
<div id="attachment_1001006" style="width: 765px" class="wp-caption alignleft"><img src="https://cdn4.theroar.com.au/wp-content/uploads/2019/10/Dimi-Petratos-755x515.jpg" alt="Dimi Petratos of the Newcastle Jets dribbling during Round 3 A-League" width="755" height="515" class="size-large wp-image-1001006" srcset="https://cdn4.theroar.com.au/wp-content/uploads/2019/10/Dimi-Petratos-755x515.jpg 755w, https://cdn4.theroar.com.au/wp-content/uploads/2019/10/Dimi-Petratos-768x525.jpg 768w" sizes="(max-width: 755px) 100vw, 755px"><p class="wp-caption-text">Dimi Petratos of the Jets. (AAP Image/Darren Pateman)</p></div>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_4" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_4" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p><strong>Tom Williamson</strong><br>
City, Wellington, Sydney, Draw, Adelaide</p>
<p>To say my tips last round were shocking would be an understatement, 0/5 leaves me desperate for a strong round here.</p>
<p>The round will open with a City win, it&rsquo;s a race between them and Sydney so far this season and fresh off the bye, Melbourne will show just how little they miss Bruno Fornaroli with a comprehensive victory over last-placed Perth.</p>
<p>I&rsquo;m thinking 3-1 City.</p>
<p>Three weeks ago, Wellington were dead last without a win on the board, looking destined for the wooden spoon. Now, after two wins on the trot, the Nix are making a push for the top 6, and with a win here they&rsquo;ll slot right in.</p>
<p>Western Sydney are fast losing credibility, and Markus Babbel&rsquo;s job is in serious danger, I&rsquo;m predicting a 1-0 Wellington win, and Babbel to get the sack by the end of next week.</p>
<p>Saturday night should be the easiest game of the round to tip, Brisbane can put up all the strong performances they like against teams like Central Coast and even City, but their inconsistency won&rsquo;t be enough to get over the sky blue powerhouse of Sydney FC.</p>
<p>Steve Corica&rsquo;s men are looking the goods and they&rsquo;ll tighten the screws at home, 3-0.</p>

                <div class='u-d-block u-d-lg-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-mobile-BTF-incontent_5" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_newroar-desktop-BTF-incontent_5" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p>Sunday opens with a Victorian derby that, last time out, posed one of the games of the season. The new boys beating the storied multiple champions Victory in a 3-2 blockbuster.</p>
<p>I&rsquo;m predicting that by the law of the A-League, this game won&rsquo;t have nearly as much hype. Both teams are in patchy veins of form and we&rsquo;ll see them play out a 1-1 draw, although I&rsquo;d love to see another epic clash.</p>
<p>The last game of the round has Adelaide, who should still feel shell-shocked after their defeat to Wellington, hosting Newcastle who played a well-oiled, strong style of football against Western Sydney last weekend.</p>
<p>I personally love Ernie Merrick&rsquo;s style of management, and although I think Newcastle will finish in the 6 this season, they won&rsquo;t get the win against an Adelaide, who need to prove a point after last weekend.</p>
<p>I&rsquo;m loving this season of the A-League already, with unpredictable results coming left and right. Early on it looks like most teams, on their day, can win.</p>
<div class="o-roar-table" style="overflow: scroll;">
<table style="width: 100%; text-align: center;" border="1" cellpadding="3">
<tbody>
<tr>
<th style="width: 25%;">Round 9</th>
<th style="width: 15%;">Mike</th>
<th style="width: 15%;">Stuart</th>
<th style="width: 15%;">Paul</th>
<th style="width: 15%;">Tom</th>
<th style="width: 15%;">The Crowd</th>
</tr>
<tr>
<td>MCY vs PER</td>
<td style="background-color: #5e2382; color: #f16536;"><strong>PER</strong></td>
<td style="background-color:#7bb3e2;color:#fff"><strong>MCY</strong></td>
<td style="background-color:#7bb3e2;color:#fff"><strong>MCY</strong></td>
<td style="background-color:#7bb3e2;color:#fff"><strong>MCY</strong></td>
<td>?</td>
</tr>
<tr>
<td>WEL vs WSW</td>
<td style="background-color:#ffde00;color:#000"><strong>WEL</strong></td>
<td style="background-color:#ffde00;color:#000"><strong>WEL</strong></td>
<td style="background-color:#ffde00;color:#000"><strong>WEL</strong></td>
<td style="background-color:#ffde00;color:#000"><strong>WEL</strong></td>
<td>?</td>
</tr>
<tr>
<td>SYD vs BRI</td>
<td style="background-color:#78bcff;color:#00003e"><strong>SYD</strong></td>
<td style="background-color:#78bcff;color:#00003e"><strong>SYD</strong></td>
<td style="background-color:#78bcff;color:#00003e"><strong>SYD</strong></td>
<td style="background-color:#78bcff;color:#00003e"><strong>SYD</strong></td>
<td>?</td>
</tr>
<tr>
<td>WUN vs MVC</td>
<td><strong>Draw</strong></td>
<td style="background-color:#15b869;color:#000"><strong>WUN</strong></td>
<td style="background-color:#002a5e;color:#fff"><strong>MVC</strong></td>
<td><strong>Draw</strong></td>
<td>?</td>
</tr>
<tr>
<td>ADL vs NEW</td>
<td style="background-color:#e30043;color:#000447"><strong>ADL</strong></td>
<td style="background-color:#e30043;color:#000447"><strong>ADL</strong></td>
<td style="background-color:#00539f;color:#ee3524"><strong>NEW</strong></td>
<td style="background-color:#e30043;color:#000447"><strong>ADL</strong></td>
<td>?</td>
</tr>
<tr>
<th>Last week</th>
<th>2</th>
<th>2</th>
<th>3</th>
<th>0</th>
<th>2</th>
</tr>
<tr>
<th>Total</th>
<th>13</th>
<th>18</th>
<th>17</th>
<th>14</th>
<th>17</th>
</tr>
</tbody>
</table>
</div>
<p><iframe src="https://docs.google.com/forms/d/e/1FAIpQLSfIKq-XVuzfO68MT84nqnIkOhinY3yeRiD5z5f-iCyGQGaocQ/viewform?embedded=true" width="100%" height="1389" frameborder="0" marginwidth="0" marginheight="0">Loading&hellip;</iframe></p>
											</div>

                    
					<div class="po-content__footer">
						<a href="#" class="po-content__footer-logo">
							
<i class="pa-icon po-content__footer-logo-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-logo"
					>
		</use>
	</svg>
</i>
						</a>
													<div class="po-content-body__group">
								
<div class="pa-comment-count-label">
	
<a href="https://www.theroar.com.au/2019/12/05/the-roars-a-league-expert-tips-and-predictions-round-9-3/#comments-section" class="pa-comment-count js-anchor-to-comment">
	<div class="pa-comment-count__number">
		7	</div>
</a>
	<a
		class="pa-comment-count-label__link js-anchor-to-comment"
		href="https://www.theroar.com.au/2019/12/05/the-roars-a-league-expert-tips-and-predictions-round-9-3/#comments-section"
	>
		Join the conversation
	</a>
</div>
							</div>
						
						<div class="po-content-body__group po-content-body__group--no-border">
							
            <div class="pm-extended-content js-extended-content-root pm-extended-content__author-callout">
                <div class="pm-extended-content__header">
                    
		<div class="
			pm-card-author pm-card-author--large																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/freespeech/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/overrides/user-17995201901101220.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/freespeech/"
					title="Stuart Thomas"
					class="o-link-hover"
					>
					Stuart Thomas					</a>
									</div>
                  <div
                        class="
                                    pm-card-author__role
                                                                        u-rank                                "
                        data-rank="Expert"
                        >
                        Expert                        </div>
            							</div>
		</div>

		
                    <div class="pm-extended-content__button-group">
                                                                                                    <a href="https://twitter.com/stuartthomas72"  class="o-button o-button--gray " rel="nofollow" target="_blank">
                                
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-twitter"
					>
		</use>
	</svg>
</i>
                            </a>
                                                </div>
                </div>

                <div class="pm-extended-content__body js-extended-content-trigger js-extended-content-wrapper">
                    <div class="js-extended-content-content">
                        Stuart Thomas is a sports writer and educator who made the jump from <em>Roar</em> Guru to Expert in 2017. An ex-trainee professional golfer, his sporting passions are broad with particular interests in football, AFL and rugby league. His love of sport is only matched by his passion for gardening and self-sustainability.                     </div>
                </div></div>

								</div>

													<div class="po-content-body__comments u-py-1 u-py-lg-2" id="comments-section">
								<div
									class="js-comments"
									data-post-id="1052224"
									data-author-id="17995"
                                    									data-user-name=""
									data-user-email=""
                                    									data-comments="7"
									data-nonce="94b4b15ec0"
																	></div>
							</div>
																			<div class="u-pl-lg-3"><p class="po-content-body__related-header"><a
									href="https://www.theroar.com.au/soccer/" class="o-link o-link-hover">Related
									Posts</a></p>
							<div class="o-row o-row--mobile-no-gutters" style="margin-left:-2.4rem; margin-right:-2.4rem;">
																	<div class="o-col-0 o-col-md-6 o-col-lg-4 u-mb-2 u-mb-lg-5 u-d-none u-d-md-flex">
									
		<article class="pm-card pm-card--orientation-vertical-big-mobile   pm-card--has-extra ">
							<div class="pm-card__info">
											<div class="
							pm-card__info-author
							u-d-none							u-d-md-flex						">
							
		<div class="
			pm-card-author pm-card-author--small																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/the-roar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--small  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-50201910011104.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/the-roar/"
					title="The Roar"
					class="o-link-hover"
					>
					The Roar					</a>
									</div>
                							</div>
		</div>

								</div>
													<div class="
								pm-card__info-author
								u-d-md-none							">
								
		<div class="
			pm-card-author pm-card-author--large																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/the-roar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-50201910011104.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/the-roar/"
					title="The Roar"
					class="o-link-hover"
					>
					The Roar					</a>
									</div>
                							</div>
		</div>

									</div>
																						<h3 class="pm-card__info-heading">
							<a								href="https://www.theroar.com.au/2019/12/05/from-one-decade-to-the-next-where-will-football-be-in-australia-in-10-years/"
								title=""
								class="o-link-hover"
							>
								From one decade to the next: Where will football be in Australia in 10 years?							</a>
						</h3>
																<div class="
							u-d-block
							u-d-md-none							pm-card__info-excerpt
						">
							<p class="pm-card__info-excerpt-paragraph">
							We&#8217;re debuting another new segment on The Roar&#8217;s Game of Codes podcast today.							</p>
						</div>
										<div class="pm-card__info-bottom">
						
		<div class="
			pm-card-meta
											">
			<a
				href="https://www.theroar.com.au/soccer/"
				class="o-link-hover pm-card-meta__left "
				title="All Football content"
			>
				
<i class="pa-icon pm-card-meta__left-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-soccer"
			filter="url(#gray)"		>
		</use>
	</svg>
</i>
				<div class="pm-card-meta__left-label">Football</div>
			</a>
			<div class="pm-card-meta__right">
                					<div class="pm-card-meta__right-block">&nbsp;</div>
				 				<div class="pm-card-meta__right-block">
					<div class="pm-card-meta__right-block-label" title="2019-12-04 17:15:10">Today</div>
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
				</div>
			</div>
		</div>

							</div>
				</div>
						<div class="pm-card__image">
				<div class="pm-card__image-inner">
					<a						href="https://www.theroar.com.au/2019/12/05/from-one-decade-to-the-next-where-will-football-be-in-australia-in-10-years/"
						title=""
						class="o-link-hover pm-card__image-link"
					>
                        <img
                            src="https://cdn4.theroar.com.au/wp-content/uploads/2019/01/Melbourne-City-fans-415x285.jpg"
                            alt="From one decade to the next: Where will football be in Australia in 10 years?"
                            class="pm-card__image-img"
                            />

																																									</a>
				</div>
			</div>
		</article>

											</div>
									<div class="o-col-12 o-col-md-0 o-col-lg-0 u-mb-2">
									
		<article class="pm-card pm-card--orientation-horizontal    ">
							<div class="pm-card__info">
											<div class="
							pm-card__info-author
																				">
							
		<div class="
			pm-card-author pm-card-author--small																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/the-roar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--small  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-50201910011104.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/the-roar/"
					title="The Roar"
					class="o-link-hover"
					>
					The Roar					</a>
									</div>
                							</div>
		</div>

								</div>
																						<h3 class="pm-card__info-heading">
							<a								href="https://www.theroar.com.au/2019/12/05/from-one-decade-to-the-next-where-will-football-be-in-australia-in-10-years/"
								title=""
								class="o-link-hover"
							>
								From one decade to the next: Where will football be in Australia in 10 years?							</a>
						</h3>
															<div class="pm-card__info-bottom">
						
		<div class="
			pm-card-meta
											">
			<a
				href="https://www.theroar.com.au/soccer/"
				class="o-link-hover pm-card-meta__left "
				title="All Football content"
			>
				
<i class="pa-icon pm-card-meta__left-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-soccer"
			filter="url(#gray)"		>
		</use>
	</svg>
</i>
				<div class="pm-card-meta__left-label">Football</div>
			</a>
			<div class="pm-card-meta__right">
                					<div class="pm-card-meta__right-block">&nbsp;</div>
				 				<div class="pm-card-meta__right-block">
					<div class="pm-card-meta__right-block-label" title="2019-12-04 17:15:10">Today</div>
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
				</div>
			</div>
		</div>

							</div>
				</div>
						<div class="pm-card__image">
				<div class="pm-card__image-inner">
					<a						href="https://www.theroar.com.au/2019/12/05/from-one-decade-to-the-next-where-will-football-be-in-australia-in-10-years/"
						title=""
						class="o-link-hover pm-card__image-link"
					>
                        <img
                            src="https://cdn4.theroar.com.au/wp-content/uploads/2019/01/Melbourne-City-fans-415x285.jpg"
                            alt="From one decade to the next: Where will football be in Australia in 10 years?"
                            class="pm-card__image-img"
                            />

																																									</a>
				</div>
			</div>
		</article>

											</div>									<div class="o-col-0 o-col-md-6 o-col-lg-4 u-mb-2 u-mb-lg-5 u-d-none u-d-md-flex">
									
		<article class="pm-card pm-card--orientation-vertical-big-mobile   pm-card--has-extra ">
							<div class="pm-card__info">
											<div class="
							pm-card__info-author
							u-d-none							u-d-md-flex						">
							
		<div class="
			pm-card-author pm-card-author--small																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/the-roar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--small  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-50201910011104.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/the-roar/"
					title="The Roar"
					class="o-link-hover"
					>
					The Roar					</a>
									</div>
                							</div>
		</div>

								</div>
													<div class="
								pm-card__info-author
								u-d-md-none							">
								
		<div class="
			pm-card-author pm-card-author--large																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/the-roar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-50201910011104.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/the-roar/"
					title="The Roar"
					class="o-link-hover"
					>
					The Roar					</a>
									</div>
                							</div>
		</div>

									</div>
																						<h3 class="pm-card__info-heading">
							<a								href="https://www.theroar.com.au/2019/12/05/the-full-second-test-breakdown-wbbl-finals-and-the-nrls-team-of-the-decade/"
								title=""
								class="o-link-hover"
							>
								The full second Test breakdown, WBBL finals and the NRL's team of the decade							</a>
						</h3>
																<div class="
							u-d-block
							u-d-md-none							pm-card__info-excerpt
						">
							<p class="pm-card__info-excerpt-paragraph">
							With one Test cricket series wrapping up and another beginning, WBBL finals to preview and some more end-of-decade discussions to be had, it&#8217;s sure to be an action-packed episode of the The Roar&#8217;s Game of Codes podcast.							</p>
						</div>
										<div class="pm-card__info-bottom">
						
		<div class="
			pm-card-meta
											">
			<a
				href="https://www.theroar.com.au/cricket/"
				class="o-link-hover pm-card-meta__left "
				title="All Cricket content"
			>
				
<i class="pa-icon pm-card-meta__left-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-cricket"
			filter="url(#gray)"		>
		</use>
	</svg>
</i>
				<div class="pm-card-meta__left-label">Cricket</div>
			</a>
			<div class="pm-card-meta__right">
                					<div class="pm-card-meta__right-block">&nbsp;</div>
				 				<div class="pm-card-meta__right-block">
					<div class="pm-card-meta__right-block-label" title="2019-12-04 17:00:02">Today</div>
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
				</div>
			</div>
		</div>

							</div>
				</div>
						<div class="pm-card__image">
				<div class="pm-card__image-inner">
					<a						href="https://www.theroar.com.au/2019/12/05/the-full-second-test-breakdown-wbbl-finals-and-the-nrls-team-of-the-decade/"
						title=""
						class="o-link-hover pm-card__image-link"
					>
                        <img
                            src="https://cdn4.theroar.com.au/wp-content/uploads/2019/10/ARN_TheRoar_GameOfCodes-3000x3000_Grey-415x285.jpg"
                            alt="The full second Test breakdown, WBBL finals and the NRL's team of the decade"
                            class="pm-card__image-img"
                            />

																																									</a>
				</div>
			</div>
		</article>

											</div>
									<div class="o-col-12 o-col-md-0 o-col-lg-0 u-mb-2">
									
		<article class="pm-card pm-card--orientation-horizontal    ">
							<div class="pm-card__info">
											<div class="
							pm-card__info-author
																				">
							
		<div class="
			pm-card-author pm-card-author--small																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/the-roar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--small  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-50201910011104.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/the-roar/"
					title="The Roar"
					class="o-link-hover"
					>
					The Roar					</a>
									</div>
                							</div>
		</div>

								</div>
																						<h3 class="pm-card__info-heading">
							<a								href="https://www.theroar.com.au/2019/12/05/the-full-second-test-breakdown-wbbl-finals-and-the-nrls-team-of-the-decade/"
								title=""
								class="o-link-hover"
							>
								The full second Test breakdown, WBBL finals and the NRL's team of the decade							</a>
						</h3>
															<div class="pm-card__info-bottom">
						
		<div class="
			pm-card-meta
											">
			<a
				href="https://www.theroar.com.au/cricket/"
				class="o-link-hover pm-card-meta__left "
				title="All Cricket content"
			>
				
<i class="pa-icon pm-card-meta__left-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-cricket"
			filter="url(#gray)"		>
		</use>
	</svg>
</i>
				<div class="pm-card-meta__left-label">Cricket</div>
			</a>
			<div class="pm-card-meta__right">
                					<div class="pm-card-meta__right-block">&nbsp;</div>
				 				<div class="pm-card-meta__right-block">
					<div class="pm-card-meta__right-block-label" title="2019-12-04 17:00:02">Today</div>
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
				</div>
			</div>
		</div>

							</div>
				</div>
						<div class="pm-card__image">
				<div class="pm-card__image-inner">
					<a						href="https://www.theroar.com.au/2019/12/05/the-full-second-test-breakdown-wbbl-finals-and-the-nrls-team-of-the-decade/"
						title=""
						class="o-link-hover pm-card__image-link"
					>
                        <img
                            src="https://cdn4.theroar.com.au/wp-content/uploads/2019/10/ARN_TheRoar_GameOfCodes-3000x3000_Grey-415x285.jpg"
                            alt="The full second Test breakdown, WBBL finals and the NRL's team of the decade"
                            class="pm-card__image-img"
                            />

																																									</a>
				</div>
			</div>
		</article>

											</div>									<div class="o-col-0 o-col-md-6 o-col-lg-4 u-mb-2 u-mb-lg-5 u-d-none u-d-md-flex">
									
		<article class="pm-card pm-card--orientation-vertical-big-mobile   pm-card--has-extra ">
							<div class="pm-card__info">
											<div class="
							pm-card__info-author
							u-d-none							u-d-md-flex						">
							
		<div class="
			pm-card-author pm-card-author--small																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/agencies/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--small  pa-avatar--square"
	style="background-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-26201808310624.thumb.png"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/agencies/"
					title="AAP"
					class="o-link-hover"
					>
					AAP					</a>
									</div>
                							</div>
		</div>

								</div>
													<div class="
								pm-card__info-author
								u-d-md-none							">
								
		<div class="
			pm-card-author pm-card-author--large																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/agencies/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  pa-avatar--square"
	style="background-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-26201808310624.thumb.png"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/agencies/"
					title="AAP"
					class="o-link-hover"
					>
					AAP					</a>
									</div>
                							</div>
		</div>

									</div>
																						<h3 class="pm-card__info-heading">
							<a								href="https://www.theroar.com.au/2019/12/05/socceroos-will-never-forget-copa-america-arnold/"
								title=""
								class="o-link-hover"
							>
								Socceroos will never forget Copa America: Arnold							</a>
						</h3>
																<div class="
							u-d-block
							u-d-md-none							pm-card__info-excerpt
						">
							<p class="pm-card__info-excerpt-paragraph">
							Unlike many of the players he&#8217;ll take to next year&#8217;s Copa America, Graham Arnold has first-hand experience of representing your country in football-mad Argentina.							</p>
						</div>
										<div class="pm-card__info-bottom">
						
		<div class="
			pm-card-meta
											">
			<a
				href="https://www.theroar.com.au/soccer/"
				class="o-link-hover pm-card-meta__left "
				title="All Football content"
			>
				
<i class="pa-icon pm-card-meta__left-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-soccer"
			filter="url(#gray)"		>
		</use>
	</svg>
</i>
				<div class="pm-card-meta__left-label">Football</div>
			</a>
			<div class="pm-card-meta__right">
                					<div class="pm-card-meta__right-block">&nbsp;</div>
				 				<div class="pm-card-meta__right-block">
					<div class="pm-card-meta__right-block-label" title="2019-12-04 14:39:52">Today</div>
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
				</div>
			</div>
		</div>

							</div>
				</div>
						<div class="pm-card__image">
				<div class="pm-card__image-inner">
					<a						href="https://www.theroar.com.au/2019/12/05/socceroos-will-never-forget-copa-america-arnold/"
						title=""
						class="o-link-hover pm-card__image-link"
					>
                        <img
                            src="https://cdn4.theroar.com.au/wp-content/uploads/2018/11/Graham-Arnold-415x285.jpg"
                            alt="Socceroos will never forget Copa America: Arnold"
                            class="pm-card__image-img"
                            />

																																									</a>
				</div>
			</div>
		</article>

											</div>
									<div class="o-col-12 o-col-md-0 o-col-lg-0 u-mb-2">
									
		<article class="pm-card pm-card--orientation-horizontal    ">
							<div class="pm-card__info">
											<div class="
							pm-card__info-author
																				">
							
		<div class="
			pm-card-author pm-card-author--small																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/agencies/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--small  pa-avatar--square"
	style="background-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-26201808310624.thumb.png"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/agencies/"
					title="AAP"
					class="o-link-hover"
					>
					AAP					</a>
									</div>
                							</div>
		</div>

								</div>
																						<h3 class="pm-card__info-heading">
							<a								href="https://www.theroar.com.au/2019/12/05/socceroos-will-never-forget-copa-america-arnold/"
								title=""
								class="o-link-hover"
							>
								Socceroos will never forget Copa America: Arnold							</a>
						</h3>
															<div class="pm-card__info-bottom">
						
		<div class="
			pm-card-meta
											">
			<a
				href="https://www.theroar.com.au/soccer/"
				class="o-link-hover pm-card-meta__left "
				title="All Football content"
			>
				
<i class="pa-icon pm-card-meta__left-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-soccer"
			filter="url(#gray)"		>
		</use>
	</svg>
</i>
				<div class="pm-card-meta__left-label">Football</div>
			</a>
			<div class="pm-card-meta__right">
                					<div class="pm-card-meta__right-block">&nbsp;</div>
				 				<div class="pm-card-meta__right-block">
					<div class="pm-card-meta__right-block-label" title="2019-12-04 14:39:52">Today</div>
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
				</div>
			</div>
		</div>

							</div>
				</div>
						<div class="pm-card__image">
				<div class="pm-card__image-inner">
					<a						href="https://www.theroar.com.au/2019/12/05/socceroos-will-never-forget-copa-america-arnold/"
						title=""
						class="o-link-hover pm-card__image-link"
					>
                        <img
                            src="https://cdn4.theroar.com.au/wp-content/uploads/2018/11/Graham-Arnold-415x285.jpg"
                            alt="Socceroos will never forget Copa America: Arnold"
                            class="pm-card__image-img"
                            />

																																									</a>
				</div>
			</div>
		</article>

											</div>									<div class="o-col-0 o-col-md-6 o-col-lg-4 u-mb-2 u-mb-lg-5 u-d-none u-d-md-flex">
									
		<article class="pm-card pm-card--orientation-vertical-big-mobile   pm-card--has-extra ">
							<div class="pm-card__info">
											<div class="
							pm-card__info-author
							u-d-none							u-d-md-flex						">
							
		<div class="
			pm-card-author pm-card-author--small																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/shababhossain13/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--small  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-39679201905311106.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/shababhossain13/"
					title="Shabab Hossain"
					class="o-link-hover"
					>
					Shabab Hossain					</a>
									</div>
                  <div
                        class="
                                    pm-card-author__role
                                                                        u-rank                                "
                        data-rank="Roar Guru"
                        >
                        Roar Guru                        </div>
            							</div>
		</div>

								</div>
													<div class="
								pm-card__info-author
								u-d-md-none							">
								
		<div class="
			pm-card-author pm-card-author--large																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/shababhossain13/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-39679201905311106.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/shababhossain13/"
					title="Shabab Hossain"
					class="o-link-hover"
					>
					Shabab Hossain					</a>
									</div>
                  <div
                        class="
                                    pm-card-author__role
                                                                        u-rank                                "
                        data-rank="Roar Guru"
                        >
                        Roar Guru                        </div>
            							</div>
		</div>

									</div>
																						<h3 class="pm-card__info-heading">
							<a								href="https://www.theroar.com.au/2019/12/04/perth-glory-the-good-and-the-bad/"
								title=""
								class="o-link-hover"
							>
								Perth Glory: The good and the bad							</a>
						</h3>
																<div class="
							u-d-block
							u-d-md-none							pm-card__info-excerpt
						">
							<p class="pm-card__info-excerpt-paragraph">
							In May Perth Glory were moments away from lifting the A-League trophy when they fell to Sydney FC in penalty kicks.							</p>
						</div>
										<div class="pm-card__info-bottom">
						
		<div class="
			pm-card-meta
											">
			<a
				href="https://www.theroar.com.au/soccer/"
				class="o-link-hover pm-card-meta__left "
				title="All Football content"
			>
				
<i class="pa-icon pm-card-meta__left-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-soccer"
			filter="url(#gray)"		>
		</use>
	</svg>
</i>
				<div class="pm-card-meta__left-label">Football</div>
			</a>
			<div class="pm-card-meta__right">
                <a
                            href="https://www.theroar.com.au/2019/12/04/perth-glory-the-good-and-the-bad/#comments-section"
                            class="o-link-hover pm-card-meta__right-block js-comment-meta "
                            title="Have your say"
                            data-post-id="1052071"
                    >
                    <div class="pm-card-meta__right-block-label">6</div>
                    
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-comment"
					>
		</use>
	</svg>
</i>
                    </a>
                    				<div class="pm-card-meta__right-block">
					<div class="pm-card-meta__right-block-label" title="2019-12-04 11:29:20">Today</div>
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
				</div>
			</div>
		</div>

							</div>
				</div>
						<div class="pm-card__image">
				<div class="pm-card__image-inner">
					<a						href="https://www.theroar.com.au/2019/12/04/perth-glory-the-good-and-the-bad/"
						title=""
						class="o-link-hover pm-card__image-link"
					>
                        <img
                            src="https://cdn4.theroar.com.au/wp-content/uploads/2018/12/Perth-Glory-fans-415x285.jpg"
                            alt="Perth Glory: The good and the bad"
                            class="pm-card__image-img"
                            />

																																									</a>
				</div>
			</div>
		</article>

											</div>
									<div class="o-col-12 o-col-md-0 o-col-lg-0 u-mb-2">
									
		<article class="pm-card pm-card--orientation-horizontal    ">
							<div class="pm-card__info">
											<div class="
							pm-card__info-author
																				">
							
		<div class="
			pm-card-author pm-card-author--small																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/shababhossain13/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--small  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-39679201905311106.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/shababhossain13/"
					title="Shabab Hossain"
					class="o-link-hover"
					>
					Shabab Hossain					</a>
									</div>
                  <div
                        class="
                                    pm-card-author__role
                                                                        u-rank                                "
                        data-rank="Roar Guru"
                        >
                        Roar Guru                        </div>
            							</div>
		</div>

								</div>
																						<h3 class="pm-card__info-heading">
							<a								href="https://www.theroar.com.au/2019/12/04/perth-glory-the-good-and-the-bad/"
								title=""
								class="o-link-hover"
							>
								Perth Glory: The good and the bad							</a>
						</h3>
															<div class="pm-card__info-bottom">
						
		<div class="
			pm-card-meta
											">
			<a
				href="https://www.theroar.com.au/soccer/"
				class="o-link-hover pm-card-meta__left "
				title="All Football content"
			>
				
<i class="pa-icon pm-card-meta__left-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-soccer"
			filter="url(#gray)"		>
		</use>
	</svg>
</i>
				<div class="pm-card-meta__left-label">Football</div>
			</a>
			<div class="pm-card-meta__right">
                <a
                            href="https://www.theroar.com.au/2019/12/04/perth-glory-the-good-and-the-bad/#comments-section"
                            class="o-link-hover pm-card-meta__right-block js-comment-meta "
                            title="Have your say"
                            data-post-id="1052071"
                    >
                    <div class="pm-card-meta__right-block-label">6</div>
                    
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-comment"
					>
		</use>
	</svg>
</i>
                    </a>
                    				<div class="pm-card-meta__right-block">
					<div class="pm-card-meta__right-block-label" title="2019-12-04 11:29:20">Today</div>
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
				</div>
			</div>
		</div>

							</div>
				</div>
						<div class="pm-card__image">
				<div class="pm-card__image-inner">
					<a						href="https://www.theroar.com.au/2019/12/04/perth-glory-the-good-and-the-bad/"
						title=""
						class="o-link-hover pm-card__image-link"
					>
                        <img
                            src="https://cdn4.theroar.com.au/wp-content/uploads/2018/12/Perth-Glory-fans-415x285.jpg"
                            alt="Perth Glory: The good and the bad"
                            class="pm-card__image-img"
                            />

																																									</a>
				</div>
			</div>
		</article>

											</div>									<div class="o-col-0 o-col-md-6 o-col-lg-4 u-mb-2 u-mb-lg-5 u-d-none u-d-md-flex">
									
		<article class="pm-card pm-card--orientation-vertical-big-mobile   pm-card--has-extra ">
							<div class="pm-card__info">
											<div class="
							pm-card__info-author
							u-d-none							u-d-md-flex						">
							
		<div class="
			pm-card-author pm-card-author--small																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/the-roar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--small  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-50201910011104.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/the-roar/"
					title="The Roar"
					class="o-link-hover"
					>
					The Roar					</a>
									</div>
                							</div>
		</div>

								</div>
													<div class="
								pm-card__info-author
								u-d-md-none							">
								
		<div class="
			pm-card-author pm-card-author--large																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/the-roar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-50201910011104.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/the-roar/"
					title="The Roar"
					class="o-link-hover"
					>
					The Roar					</a>
									</div>
                							</div>
		</div>

									</div>
																						<h3 class="pm-card__info-heading">
							<a								href="https://www.theroar.com.au/soccer/video/man-city-players-spring-into-party-mode-when-the-power-is-cut-before-burnley-match-1052179/"
								title=""
								class="o-link-hover"
							>
								Man City players spring into party mode when the power is cut before Burnley match							</a>
						</h3>
																<div class="
							u-d-block
							u-d-md-none							pm-card__info-excerpt
						">
							<p class="pm-card__info-excerpt-paragraph">
							It seemed to inspire them to a 4-1 win.							</p>
						</div>
										<div class="pm-card__info-bottom">
						
		<div class="
			pm-card-meta
											">
			<a
				href="https://www.theroar.com.au/soccer/"
				class="o-link-hover pm-card-meta__left "
				title="All Football content"
			>
				
<i class="pa-icon pm-card-meta__left-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-soccer"
			filter="url(#gray)"		>
		</use>
	</svg>
</i>
				<div class="pm-card-meta__left-label">Football</div>
			</a>
			<div class="pm-card-meta__right">
                					<div class="pm-card-meta__right-block">&nbsp;</div>
				 				<div class="pm-card-meta__right-block">
					<div class="pm-card-meta__right-block-label" title="2019-12-04 11:09:57">Today</div>
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
				</div>
			</div>
		</div>

							</div>
				</div>
						<div class="pm-card__image">
				<div class="pm-card__image-inner">
					<a						href="https://www.theroar.com.au/soccer/video/man-city-players-spring-into-party-mode-when-the-power-is-cut-before-burnley-match-1052179/"
						title=""
						class="o-link-hover pm-card__image-link"
					>
                        <img
                            src="https://cdn4.theroar.com.au/wp-content/uploads/2019/12/image-6112724256001-415x285.jpg"
                            alt="Man City players spring into party mode when the power is cut before Burnley match"
                            class="pm-card__image-img"
                            />

													<div class="pm-card__image-time">
								<div class="pm-card__image-time-text">
									0:39								</div>
							</div>
																			<div class="pm-card__image-play">
								
<i class="pa-icon pm-card__image-play-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-play"
					>
		</use>
	</svg>
</i>
							</div>
																																			</a>
				</div>
			</div>
		</article>

											</div>
									<div class="o-col-12 o-col-md-0 o-col-lg-0 u-mb-2">
									
		<article class="pm-card pm-card--orientation-horizontal    ">
							<div class="pm-card__info">
											<div class="
							pm-card__info-author
																				">
							
		<div class="
			pm-card-author pm-card-author--small																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/the-roar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--small  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-50201910011104.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/the-roar/"
					title="The Roar"
					class="o-link-hover"
					>
					The Roar					</a>
									</div>
                							</div>
		</div>

								</div>
																						<h3 class="pm-card__info-heading">
							<a								href="https://www.theroar.com.au/soccer/video/man-city-players-spring-into-party-mode-when-the-power-is-cut-before-burnley-match-1052179/"
								title=""
								class="o-link-hover"
							>
								Man City players spring into party mode when the power is cut before Burnley match							</a>
						</h3>
															<div class="pm-card__info-bottom">
						
		<div class="
			pm-card-meta
											">
			<a
				href="https://www.theroar.com.au/soccer/"
				class="o-link-hover pm-card-meta__left "
				title="All Football content"
			>
				
<i class="pa-icon pm-card-meta__left-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-soccer"
			filter="url(#gray)"		>
		</use>
	</svg>
</i>
				<div class="pm-card-meta__left-label">Football</div>
			</a>
			<div class="pm-card-meta__right">
                					<div class="pm-card-meta__right-block">&nbsp;</div>
				 				<div class="pm-card-meta__right-block">
					<div class="pm-card-meta__right-block-label" title="2019-12-04 11:09:57">Today</div>
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
				</div>
			</div>
		</div>

							</div>
				</div>
						<div class="pm-card__image">
				<div class="pm-card__image-inner">
					<a						href="https://www.theroar.com.au/soccer/video/man-city-players-spring-into-party-mode-when-the-power-is-cut-before-burnley-match-1052179/"
						title=""
						class="o-link-hover pm-card__image-link"
					>
                        <img
                            src="https://cdn4.theroar.com.au/wp-content/uploads/2019/12/image-6112724256001-415x285.jpg"
                            alt="Man City players spring into party mode when the power is cut before Burnley match"
                            class="pm-card__image-img"
                            />

													<div class="pm-card__image-time">
								<div class="pm-card__image-time-text">
									0:39								</div>
							</div>
																			<div class="pm-card__image-play">
								
<i class="pa-icon pm-card__image-play-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-play"
					>
		</use>
	</svg>
</i>
							</div>
																																			</a>
				</div>
			</div>
		</article>

											</div></div></div>					</div>
				</div>
			</div>
		</div>
		
<div class="o-footer o-footer--container">
    <div
            class="pa-footer-illustration"
            style="background-image: url('https://www.theroar.com.au/wp-content/themes/roar/assets/img/footer-illustration-soccer.svg');"
    ></div>
    
        <footer class="po-footer">
			<div class="po-footer__wrapper">
				<div class="po-footer__your-sports">
					<div class="po-footer__your-sports-logo-wrapper">
						<a href="/" class="o-link-hover">
							<img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/img/roar-tagline-logo.png" alt="The Roar - Australia's Biggest Sporting Debate" title="The Roar - Australia's Biggest Sporting Debate">
						</a>
					</div>
				</div>
				<div class="po-footer__buttons">
					<div class="po-footer__buttons-row">
                        						<div class="po-footer__button-wrapper">
							<a href="/register/" class="o-button po-footer__button">
								
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-profile"
					>
		</use>
	</svg>
</i>
								Create a profile
							</a>
						</div>
						<div class="po-footer__button-wrapper">
							<a href="/login/" class="o-button o-button--secondary-reversed po-footer__button">
								Log in
							</a>
						</div>
                        					</div>
				</div>
				<ul class="po-footer__links">
                    <li class="po-footer__links-el">
                        <a href="/about/" class="o-link-hover po-footer__link">About</a>
                    </li>
					<li class="po-footer__links-el">
						<a href="/terms-and-conditions/" class="o-link-hover po-footer__link">Terms &amp; Conditions</a>
					</li>
                    <li class="po-footer__links-el">
                        <a href="/privacy-policy/" class="o-link-hover po-footer__link">Privacy</a>
                    </li>
					<li class="po-footer__links-el">
						<a href="/advertise/" class="o-link-hover po-footer__link">Advertise</a>
					</li>
					<li class="po-footer__links-el">
						<a href="/comments-policy/" class="o-link-hover po-footer__link">Comments Policy</a>
					</li>
					<li class="po-footer__links-el">
						<a href="/sponsored-content-policy/" class="o-link-hover po-footer__link">Sponsored Content Policy</a>
					</li>
					<li class="po-footer__links-el">
						<a href="/contact-us/" class="o-link-hover po-footer__link">Contact</a>
					</li>
				</ul>
				<div class="po-footer__to-top">
					<a href="#" class="o-link-hover js-footer-to-top po-footer__to-top-link">
						Back to top
						
<i class="pa-icon po-footer__to-top-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-angle-down"
					>
		</use>
	</svg>
</i>
					</a>
				</div>
			</div>
		</footer>

        </div>
<!-- end o-footer -->

								<script type='application/javascript'>
								document.addEventListener("DOMContentLoaded", function() {
									console.log('CM-ES');
									var postData = { post_id: "1052224", type: "user-viewed-post" };

									var request = new XMLHttpRequest();
									request.open('POST', '/wp-json/events/v1/track', true);
									request.setRequestHeader( 'Content-Type', 'application/json; charset=UTF-8' );
									request.setRequestHeader( 'X-WP-Nonce', '94b4b15ec0' );
									request.send(JSON.stringify(postData));

								});
								</script>
						
				<!-- Facebook Login -->
				<script>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</script>

							<!-- Google Signin -->
				<script src="https://apis.google.com/js/platform.js?onload=aslGoogleInit" async defer></script>
				<script>
					var promptedLogin = false;
					function aslGoogleInit(){
						gapi.load('auth2', () => {

					        gapi.auth2.init({
						    	client_id: '692168476959-u1ountifnvit8tv7hphn9rpt1qikf5ed.apps.googleusercontent.com',
						    	cookiepolicy: 'single_host_origin',
						    	scope: 'profile email'
							}).then(() => {
					            renderButton();
					        });
						});
					}


					function prompt_google_signin(){
						promptedLogin = true;
					}

					function renderButton() {
						gapi.signin2.render('asl-google-btn', {
							'scope': 'profile email',
							'width': 240,
							'height': 40,
							'longtitle': true,
							'theme': 'dark',
							'onsuccess': onSuccess,
							'onfailure': onFailure
						});
						gapi.signin2.render('asl-google-btn-register', {
							'scope': 'profile email',
							'width': 240,
							'height': 40,
							'longtitle': true,
							'theme': 'dark',
							'onsuccess': onSuccess,
							'onfailure': onFailure
						});
					}

					function onSuccess(googleUser) {
				      aslAccessToken = googleUser.getAuthResponse().id_token;
					  aslPlatform = 'google';
					  if(promptedLogin){
						  tryLoginRegister(aslAccessToken, aslPlatform, '');
					  }
				    }

				    function onFailure(error) {
				      console.log(error);
				    }

				</script>
							<script>
					var login_timestamp_check = false;

				  function tryLoginRegister(userRef, platformRef, userEmail){

                    var currentTimestamp = new Date().getTime() / 1000;
                    if(typeof login_timestamp_check === 'number') {
						var maxTimestamp = 20; // 20 Seconds
					  	if(currentTimestamp - login_timestamp_check <= maxTimestamp) {
					  	  console.log("ERROR - Attempting to create too many accounts at one time. Cancelling attempt.");
					  	  return;
						}
					}

                    login_timestamp_check = currentTimestamp;

					var postData = { user_ref: userRef, platform: platformRef, user_email: userEmail };
					var request = new XMLHttpRequest();
					request.onreadystatechange = function() {
					    if (request.readyState == XMLHttpRequest.DONE) {

					    	if(request.response.message == 'error'){
					    		//
					    	}else if(request.response.message == 'email_required'){
					    		//
					    	}else{
                              setTimeout(function() {
                                // window.location.reload(false);
                                window.location.href = window.location.pathname + "?openUserPanel=true";
                              }, 500);
							  window.roarAnalytics.customEvent({
								category: 'User Login',
								action: 'Social Login/Registration',
								label: 'Social Login/Registration',
							  });
					    	}

					    }
					}
					request.open('POST', '/wp-json/social-login/v1/try', true);
					request.setRequestHeader( 'Content-Type', 'application/json; charset=UTF-8' );
					request.setRequestHeader( 'X-WP-Nonce', '94b4b15ec0' );
					request.send(JSON.stringify(postData));

				  }

				  function requestAccountEmail(){
				  	var aslPanel = d.getElementById('asl-panel');
				  	aslPanel.classList.add('asl-request');
				  }

				  function tryLoginRegisterEmail(){
				  	var aslUserEmail = d.getElementById('asl-req-email');
				  	if(validateEmail(aslUserEmail.val)){
						aslUserEmail.classList.remove('asl-error');
						tryLoginRegister(aslAccessToken, aslPlatform, aslUserEmail.val);
				  	}else{
						aslUserEmail.classList.add('asl-error');
				  	}
				  }

 				  function validateEmail(email){
				    var re = /\S+@\S+\.\S+/;
				    return re.test(email);
				  }

				</script>
			<script type='text/javascript' src='https://www.theroar.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.theroar.com.au/wp-content/themes/roar/scripts/main.1572268414.js'></script>

		<!-- Google Analytics Script -->
		<script type="text/javascript">
          (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
          })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		</script>

				<!-- Google Analytics Pageview -->
		<script type="text/javascript">
          ga('create', 'UA-333171-2', 'auto');
          ga('set', 'dimension1', 'Football');
          ga('set', 'dimension2', 'Stuart Thomas');
          ga('set', 'dimension3', 'Website');
          ga('set', 'dimension4', 'post');
          ga('set', 'dimension5', '4am');
          ga('set', 'dimension6', 'Long');
          ga('set', 'dimension7', 'Not Logged In');
          ga('set', 'dimension8', 'Original');
          ga('send', 'pageview');
          setTimeout("ga('send','event','Engagement','SessionPing','30s')", 30000);
		</script>

		<!-- FanOf Script -->
		<script type="text/javascript">
          var pageviewEvents = [
            {
              action: 'article',
              category: 'soccer'
            }
          ];
          window.AdManager.FanOf.addUserEvents(pageviewEvents);
		</script>

		<!-- Data Layer Definition -->
		<script type="text/javascript">
          if(typeof window.roarAnalytics === 'undefined') {
            window.roarAnalytics = {};
          }
          var pageReferrer = document.referrer.indexOf('theroar.com.au') > -1 ? '' : document.referrer;
          window.roarAnalytics.dataLayer = {
            title: "The Roar&#039;s A-League expert tips and predictions: Round 9",
            brand: 'the-roar',
            postSlug: "The-Roar-s-A-League-expert-tips-and-predictions-Round-9",
            postUrl: "https://www.theroar.com.au/2019/12/05/the-roars-a-league-expert-tips-and-predictions-round-9-3/",
            category: 'Football',
            categories: ["Football"],
            authorName: 'Stuart Thomas',
            postType: 'post',
            publishTime: '4am',
            articleLength: 'Long',
            contentType: 'Original',
            contentTypes: ["Opinion","Original"],
            tag: 'featured',
            tags: ["featured","Football"],
            season: 'A-League 2019-20',
            seasons: ["A-League 2019-20"],
            club: 'None',
            clubs: "None",
			referrer: pageReferrer,
			userStatus: 'Not Logged In',
          }
          window.roarAnalytics.sendDataToDMP();
		</script>


		
		<svg
			aria-hidden="true"
			style="position: absolute; width: 0; height: 0; overflow: hidden;"
			version="1.1"
			xmlns="http://www.w3.org/2000/svg"
		>
			<defs>
				<filter id="gray">
					<feColorMatrix type="saturate" values="0.00"/>
				</filter>
				<filter id="white">
					<feColorMatrix
						in="SourceGraphic"
						type="matrix"
						values="0 0 0 0 1
								0 0 0 0 1
								0 0 0 0 1
								0 0 0 1 0
						"
					/>
				</filter>
			</defs>
		</svg>

        

    <!-- Nielsen SDK -->
    <!-- initialise sdk -->
    <script type="text/JavaScript">
      !function(t,n){t[n]=t[n]||
        {
          nlsQ:function(e,o,c,r,s,i)
          {
            return s=t.document,
              r=s.createElement("script"),
              r.async=1,
              r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
              i=s.getElementsByTagName("script")[0],
              i.parentNode.insertBefore(r,i),
              t[n][o]=t[n][o]||{g:c||{},
                  ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])} },
              t[n][o]
          }
        }
      }
      (window,"NOLBUNDLE");
    </script>


    <script type="text/JavaScript">
      var nSdkInstance = NOLBUNDLE.nlsQ (
        "P8F605D18-2974-4CBB-B736-C33722404823","nSdkInstance"
        // {nol_sdkDebug: "debug"} // testing only
      );
    </script>
    <!-- end initialise sdk -->

    <!-- pass page data to sdk -->
        <script type="text/JavaScript">
      nSdkInstance.ggPM (
        "staticstart",{
          type:"static",
          dataSrc:"cms",
          assetid:"1052224",
          section:"The Roar - brand only",
          segA: "soccer"
        }
      );
    </script>
    <!-- end pass data to sdk -->
    <!-- End Nielsen SDK -->

    <!-- START Nielsen Online SiteCensus V6.0 -->
    <!-- COPYRIGHT 2012 Nielsen Online -->
    <script type="text/javascript" src="//secure-gl.imrworldwide.com/v60.js"></script>
    <script type="text/javascript">
      var pvar = { cid: "au-conversant", content: "0", server: "secure-gl" };
      var trac = nol_t(pvar);
      trac.record().post();
    </script>
    <noscript>
        <div>
            <img src="//secure-gl.imrworldwide.com/cgi-bin/m?ci=au-conversant&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
        </div>
    </noscript>
    <!-- END Nielsen Online SiteCensus V6.0 -->


    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1666565010224612');
      fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1"
             src="https://www.facebook.com/tr?id=1666565010224612&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->


<!-- HT&E Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114574552-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-114574552-1');
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b0d87370f9","applicationID":"16774048","transactionName":"MQBRNURXCkJZAUEKXAhKcgJCXwtfFxFcDVQKAA==","queueTime":0,"applicationTime":197,"atts":"HUdSQwxNGUw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>


