


<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    <title>NRL Round 1 team lists Late Mail: Cleary, Reynolds out, Murray cleared</title>
    <meta name="description" content="The teams are in for the opening round of the NRL season and coaches have unveiled a range of surprising selections for the first matches of 2022.">

    <!-- Verification -->
    <meta name="msvalidate.01" content="BE1C1F9808CC0FC37EE36752DF50D966" />

    <!-- OG Tags -->
    <meta property="og:title" content="NRL Round 1 team lists Late Mail: Cleary, Reynolds out, Murray cleared">
    <meta property="og:type" content="article">
    <meta property="og:url" content="https://www.theroar.com.au/2022/03/09/nrl-round-1-team-lists-surprises-galore-as-all-16-squads-named/">
    <meta property="og:image" content="https://cdn4.theroar.com.au/wp-content/uploads/2019/09/Cameron-Murray-1200x675.jpg">
    <meta property="og:description" content="The teams are in for the opening round of the NRL season and coaches have unveiled a range of surprising selections for the first matches of 2022.">
    <meta property="og:site_name" content="The Roar">

    <!-- Twitter Tags -->
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@TheRoarSports" />
    <meta name="twitter:description" content="The teams are in for the opening round of the NRL season and coaches have unveiled a range of surprising selections for the first matches of 2022." />
    <meta name="twitter:title" content="NRL Round 1 team lists Late Mail: Cleary, Reynolds out, Murray cleared" />
    <meta name="twitter:image" content="https://cdn4.theroar.com.au/wp-content/uploads/2019/09/Cameron-Murray-1200x675.jpg" />

    <!-- IX Tags -->
    <script async src="//js-sec.indexww.com/ht/p/187721-45513392879562.js"></script>

    <style>
        @font-face {
            font-family: 'Circular';
            src: url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-bold-webfont.woff2') format('woff2'),
            url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-bold-webfont.woff') format('woff');
            font-weight: bold;
            font-style: normal;
        }

        @font-face {
            font-family: 'Circular';
            src: url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-book-webfont.woff2') format('woff2'),
            url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-book-webfont.woff') format('woff');
            font-weight: normal;
            font-style: normal;
        }

        @font-face {
            font-family: 'Circular';
            src: url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-medium-webfont.woff2') format('woff2'),
            url('https://www.theroar.com.au/wp-content/themes/roar/assets/fonts/circularstd-medium-webfont.woff') format('woff');
            font-weight: 500;
            font-style: normal;
        }
    </style>

            <!-- SCHEMA.ORG MARKUP - SINGLE -->
        <script type="application/ld+json" id="schema-article">
                    {
                        "@context": "https://schema.org",
                        "@type": "NewsArticle",
                        "mainEntityOfPage": "https://www.theroar.com.au/2022/03/09/nrl-round-1-team-lists-surprises-galore-as-all-16-squads-named/",
                        "headline": "NRL Round 1 team lists Late Mail: Cleary, Reynolds out, Murray cleared",
                        "description": "The teams are in for the opening round of the NRL season and coaches have unveiled a range of surprising selections for the first matches of 2022.",
                                    "image": {
                "@type": "ImageObject",
                "url": "https://cdn4.theroar.com.au/wp-content/uploads/2019/09/Cameron-Murray-1400x800.jpg",
                "width": 1400,
                "height": 800            }
            ,
                                "author": {
            "@type" : "Person",
            "image": "/wp-content/avatars/user-50201910011104.medium.jpg",
            "name": "The Roar",
            "jobTitle": "Editor"
        }
        ,
                        "datePublished": "2022-03-08T23:44:00+00:00",
                        "dateModified": "2022-03-09T00:10:16+00:00",
                                    "publisher" : {
                "@type" : "Organization",
                "legalName" : "The Roar Sports Media Pty Ltd",
                "name" : "The Roar",
                "logo" : {
                "@type" : "ImageObject",
                    "url": "https://cdn4.theroar.com.au/wp-content/themes/roar/assets/img/roar_logo_long.png",
                    "width": 600,
                    "height" : 60
                }
            }
                                  }
                </script>
        
	
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theroar.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='style-css'  href='https://www.theroar.com.au/wp-content/themes/roar/style.1646182468.css' type='text/css' media='screen,projection,tv' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theroar.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theroar.com.au/wp-content/themes/roar/assets/js/adobe-dmp-header.js?ver=1.0.0' id='dmp-header-js'></script>
<link rel="https://api.w.org/" href="https://www.theroar.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theroar.com.au/wp-json/wp/v2/posts/1182233" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theroar.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theroar.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.theroar.com.au/2022/03/09/nrl-round-1-team-lists-surprises-galore-as-all-16-squads-named/" />
<link rel='shortlink' href='https://www.theroar.com.au/?p=1182233' />
<link rel="alternate" type="application/json+oembed" href="https://www.theroar.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theroar.com.au%2F2022%2F03%2F09%2Fnrl-round-1-team-lists-surprises-galore-as-all-16-squads-named%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theroar.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theroar.com.au%2F2022%2F03%2F09%2Fnrl-round-1-team-lists-surprises-galore-as-all-16-squads-named%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.theroar.com.au/2022/03/09/nrl-round-1-team-lists-surprises-galore-as-all-16-squads-named/amp/">		<style type="text/css" id="wp-custom-css">
			.mynewtable1 {
  border: 3px solid black;
  border-collapse: collapse;
}
.mynewtable1 td, .mynewtable1 th {
   border: 1px solid #999;
}		</style>
		
			<script async src="https://cdn.fuseplatform.net/publift/tags/2/2394/fuse.js"></script>
		<script type="text/javascript">
		const fusetag = window.fusetag || (window.fusetag = { que: [] });
		fusetag.que.push(function() {
			fusetag.setTargeting("category", "rugby-league");fusetag.setTargeting("postType", "article");fusetag.setTargeting("season", "nrl-2022");fusetag.setTargeting("tags", ["featured","nrl-2022","nrl-team-list-tuesday","nrl-team-lists","nrl-teams","round-1"]);fusetag.setTargeting("clubs", []);		});
		</script>
        </head>
<body data-icons-file="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg" class="">
		<header class="po-nav-top">
			<div class="po-nav-top__holder js-nav-top">
				<div class="po-nav-top__container js-nav-top">
					<div
						class="po-nav-top__list ">
						<button class="po-nav-top__hamburger js-nav-tray-trigger u-d-md-none">
							<span class="u-sr-only">Open navigation</span>
							
<i class="pa-icon po-nav-top__hamburger-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-hamburger"
					>
		</use>
	</svg>
</i>
						</button>

						<h1 class="po-nav-top__logo">
							<a href="https://www.theroar.com.au">
								
<i class="pa-icon po-nav-top__logo-icon">
	<svg class="pa-icon__symbol">
					<title>The Roar</title>
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-logo-roar"
					>
		</use>
	</svg>
</i>
								<div class="u-sr-only">The Roar</div>
							</a>
						</h1>

						<div class="po-nav-top__active-category">
					<span class="po-nav-top__active-category-inner">
                        <a href="/rugby-league/">League</a>
					</span>
						</div>

						<ul class="po-nav-top__menu js-nav-top-megamenu-root">
                                            <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/rugby-union/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Rugby                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/">Rugby Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/video/">Rugby Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/game-of-codes-podcast-australias-biggest-sporting-debate/">Roar Rugby Podcast</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/super-rugby/super-rugby-fixtures/">Super Rugby Pacific Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/six-nations/">Six Nations Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/fixtures/wallabies-fixtures/">Wallabies Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/wallabies-squad/">Wallabies Squad</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-union/world-rugby-rankings/">World Rankings</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/tipping/?comp=11">Super Rugby Tipping</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brumbies">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/brumbies.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Brumbies</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/force">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/western-force.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Force</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/rebels">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/rebels.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Rebels</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/reds">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/reds.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Reds</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/waratahs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/waratahs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Waratahs</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/blues">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/blues.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/chiefs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/chiefs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Chiefs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/crusaders">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/crusaders.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Crusaders</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/highlanders">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/highlanders.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Highlanders</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/hurricanes">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/hurricanes.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Hurricanes</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/fijian-drua">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/fijian-drua.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Fijian Drua</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/moana-pasifika">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/moana-pasifika.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Moana Pasifika</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wallabies">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Wallabies</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/all-blacks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/new-zealand.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">All Blacks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/springboks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/south-africa.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Springboks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/pumas">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/argentina.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Pumas</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/england-rugby-union">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/england.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">England</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/ireland-rugby-union">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/ireland.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Ireland</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wales-rugby-union">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/wales.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Wales</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/scotland-rugby-union">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/scotland.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Scotland</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/british-and-irish-lions">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/union-teams/british-and-irish-lions.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Lions</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/cricket/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Cricket                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/">Cricket Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/video/">Cricket Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/fixtures/">Australian Cricket Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/cricket/domestic-cricket/">Domestic Cricket</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/adelaide-strikers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/adelaide-strikers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Strikers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-heat">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/brisbane-heat.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Heat</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/hobart-hurricanes">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/hobart-hurricanes.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Hurricanes</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-renegades">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/melbourne-renegades.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Renegades</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-stars">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/melbourne-stars.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Stars</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/perth-scorchers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/perth-scorchers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Scorchers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-sixers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/sydney-sixers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sixers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-thunder">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/sydney-thunder.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Thunder</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/nsw-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/new-south-wales.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/queensland-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/queensland.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulls</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/south-australia-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/south-australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Redbacks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/tasmania-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/tasmania.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tigers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/victoria-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/victoria.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bushrangers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/western-australia-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/western-australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Warriors</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/australia-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Australia men</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/australian-womens-cricket-team">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Aus women</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/england-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/england.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">England</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/india-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/india.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">India</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/south-africa-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/south-africa.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">South Africa</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/new-zealand-cricket">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/cricket/teams/new-zealand.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">New Zealand</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/afl/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    AFL                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/">AFL Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/video/">AFL Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au//afl/womens-afl-fixtures-draw/">AFLW Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/https://www.theroar.com.au/afl/afl-preseason-fixture-draw/">AFL Pre-Season Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl-draw/">AFL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/tipping/?comp=13">AFL Tipping</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-draft/">AFL Draft</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-tv-guide/">AFL TV Guide</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-live-stream/">AFL Live Stream</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/afl/afl-ladder/">AFL Ladder</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/adelaide-crows">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/adelaide-crows.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Crows</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-lions">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/brisbane-lions.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Lions</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/carlton-blues">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/carlton-blues.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/collingwood-magpies">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/collingwood-magpies.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Magpies</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/essendon-bombers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/essendon-bombers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bombers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/fremantle-dockers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/fremantle-dockers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Dockers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/geelong-cats">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/geelong-cats.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Cats</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/gold-coast-suns">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/gold-coast-suns.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Suns</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/gws-giants">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/gws-giants.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Giants</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/hawthorn-hawks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/hawthorn-hawks.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Hawks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-demons">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/melbourne-demons.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Demons</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/north-melbourne-kangaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/north-melbourne-kangaroos.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Kangaroos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/port-adelaide-power">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/port-adelaide-power.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Power</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/richmond-tigers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/richmond-tigers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tigers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/st-kilda-saints">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/st-kilda-saints.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Saints</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-swans">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/sydney-swans.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Swans</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/west-coast-eagles">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/west-coast-eagles.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Eagles</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/western-bulldogs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/afl/teams/western-bulldogs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulldogs</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                                    "><a href="https://www.theroar.com.au/rugby-league/" class="po-nav-top__menu-link is-active js-nav-top-megamenu-trigger">
                    League                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/">League Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/video/">League Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl-trial-games/">NRL Trial Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl-fixtures/">NRL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/tipping/?comp=12">NRL Tipping</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl-ladder/">NRL Ladder</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl/nrl-teams-squads/">2022 Squads</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/rugby-league/nrl-tv-guide/">NRL TV Guide</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-broncos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/brisbane-broncos.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Broncos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/canberra-raiders">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/canberra-raiders.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Raiders</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/canterbury-bulldogs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/bulldogs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Bulldogs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/cronulla-sharks">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/cronulla-sharks.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sharks</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/gold-coast-titans">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/gold-coast-titans.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Titans</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/manly-sea-eagles">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/manly-warringah-sea-eagles.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sea Eagles</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-storm">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/melbourne-storm.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Storm</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/new-zealand-warriors">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/new-zealand-warriors.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Warriors</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/newcastle-knights">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/newcastle-knights.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Knights</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/north-queensland-cowboys">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/north-queensland-cowboys.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Cowboys</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/parramatta-eels">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/parramatta-eels.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Eels</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/penrith-panthers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/penrith-panthers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Panthers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/south-sydney-rabbitohs">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/south-sydney-rabbitohs.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Rabbitohs</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/st-george-illawarra-dragons">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/st-george-illawarra-dragons.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Dragons</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-roosters">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/sydney-roosters.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Roosters</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wests-tigers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/wests-tigers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Tigers</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/nsw-blues">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/blues.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Blues</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/queensland-maroons">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/maroons.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Maroons</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/kangaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Kangaroos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/jillaroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/australia-women.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Jillaroos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/new-zealand-rugby-league">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/rugby/league-teams/new-zealand.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">New Zealand</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                    u-d-none u-d-lg-flex                "><a href="https://www.theroar.com.au/soccer/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Football                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/soccer/">Football Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/soccer/video/">Football Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/english-premier-league-draw/">EPL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/socceroos-fixtures/">Socceroos Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/matildas-fixtures/">Matildas Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/a-league/fixtures/">A-League Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au//football/a-league/a-league-ladder/">A-League Ladder</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/ffa-cup-draw/">FFA Cup Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/football/fifa-rankings/">FIFA World Rankings</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/adelaide-united">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/adelaide-united.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Adelaide</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/brisbane-roar">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/brisbane-roar.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Brisbane</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/central-coast-mariners">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/central-coast-mariners.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Central Coast</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/macarthur-fc">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/macarthur-fc.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Macarthur</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-city">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/melbourne-city.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Melb City</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/melbourne-victory">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/melbourne-victory.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Melb Victory</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/newcastle-jets">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/newcastle-jets.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Newcastle</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/perth-glory">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/perth-glory.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Perth</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/sydney-fc">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/sydney-fc.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Sydney</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/wellington-phoenix">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/wellington-phoenix.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Wellington</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/western-sydney-wanderers">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/teams/western-sydney-wanderers.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">WS Wanderers</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/western-united">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/western-united-fc.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Western Utd</span>
                        </a>
                    </li>
                    </ul><ul class="pm-megamenu__wrapped-list">                    <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/socceroos">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Socceroos</span>
                        </a>
                    </li>
                                        <li class="pm-megamenu__wrapped-list-item">
                        <a class="pm-megamenu__wrapped-list-link" href="/club/matildas">
                                                            <img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/live-score-posts/img/football/epl-teams/australia.png" class="pa-megamenu__wrapped-list-logo">
                                                            <span class="pm-megamenu__wrapped-list-text">Matildas</span>
                        </a>
                    </li>
                    </ul>
	</div>
</div>
</li>
                                <li class="po-nav-top__menu-item
                    po-nav-top__menu-item--megamenu
                    js-nav-top-megamenu-mouseover
                    u-d-none u-d-lg-flex                "><a href="https://www.theroar.com.au/basketball/" class="po-nav-top__menu-link  js-nav-top-megamenu-trigger">
                    Basketball                </a>
                
<div class="pm-megamenu po-nav-top__megamenu">
	<button class="pm-megamenu__close js-nav-top-megamenu-close">
		
<i class="pa-icon pm-megamenu__close-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
	</button>

	<ul class="pm-megamenu__list">
		<li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/basketball/">Basketball Homepage</a>
		</li>
        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/basketball/video/">Basketball Video Hub</a>
        </li>
                    <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/basketball/nbl-fixtures/">NBL Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/nba/ben-simmons-nba-fixtures/">Ben Simmons Fixtures</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/tag/nba/">NBA</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/nba/nba-live-stream-tv-guide-australia/">NBA Live Streaming Guide</a>
            </li>
                        <li class="pm-megamenu__list-item"><a class="pm-megamenu__list-link" href="https://www.theroar.com.au/nba/nba-finals/">NBA Finals</a>
            </li>
            
	</ul>

	<div>

        <ul class="pm-megamenu__wrapped-list"></ul><ul class="pm-megamenu__wrapped-list"></ul>
	</div>
</div>
</li>
                        <li class="po-nav-top__menu-item">
            <a
                    href="#"
                    class="po-nav-top__menu-link po-nav-top__menu-dropdown-trigger js-class-toggler"
                    data-class-name="is-menu-visible"
            >
                More
                
<i class="pa-icon po-nav-top__menu-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-caret-down"
					>
		</use>
	</svg>
</i>
            </a>

            
<div class="pm-dropdown po-nav-top__menu-dropdown">
    <ul class="pm-dropdown__list ">            <li class="u-d-lg-none">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/soccer/">
                    Football                </a>
            </li>
                        <li class="u-d-lg-none">
                <a class="pm-dropdown__list-link" href="https://www.theroar.com.au/basketball/">
                    Basketball                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/all-sports-a-z/">
                    All Sports A-Z                </a>
            </li>
            </ul><ul class="pm-dropdown__list u-d-lg-none">            <li class="">
                <a class="pm-dropdown__list-link" href="/video/">
                    Video                </a>
            </li>
            </ul><ul class="pm-dropdown__list ">            <li class="">
                <strong class="pm-dropdown__list-inner" href="">
                    Content Collections                </strong>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/tag/editors-picks/">
                    Editor's picks                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/longform/">
                    Longform Articles                </a>
            </li>
                        <li class="">
                <a class="pm-dropdown__list-link" href="/club-roar/">
                    Club Roar                </a>
            </li>
            </ul></div>
        </li>
        						</ul>
					</div>


						<ul class="po-nav-top__list po-nav-top__list--right">
							<li class="po-nav-top__list-item u-d-none u-d-lg-flex js-nav-top-search-hide">
								<a href="/video/" class="po-nav-top__list-item-link o-link-hover">
									Video
								</a>
							</li>

							<li class="
								po-nav-top__list-item
								po-nav-top__list-item--large-margin
								u-d-none
								u-d-md-flex
								js-nav-top-search-hide
							">
								<button class="po-nav-top__list-icon-wrapper js-class-toggler"
								        data-class-name="is-extras-visible"
                                        data-exclude-element=".pm-extras-dropdown"
                                        title="Extras menu">
									
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-grid"
					>
		</use>
	</svg>
</i>
									<span class="u-sr-only">Extras</span>
								</button>

								
<div class="pm-extras-dropdown po-nav-top__extras">
                <a href="/club-roar/" class="pm-extras-dropdown__tile pm-extras-dropdown__tile--link">
                <div class="pm-extras-dropdown__tile-inner pm-extras-dropdown__tile-inner--link">
                                            <h3 class="pm-extras-dropdown__title">
                            
<i class="pa-icon pm-extras-dropdown__tile-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-shield"
					>
		</use>
	</svg>
</i>
Club Roar                        </h3>
                                            <p class="pm-extras-dropdown__text">
                        <div>
            Captured a great grassroots sporting moment? We want to see it!</div>
                                </p>
                </div>
            </a>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                        
<i class="pa-icon pm-extras-dropdown__tile-icon pm-extras-dropdown__tile-icon--gradient">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
                        <a href="/contribute/">Write for The Roar</a>                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/contribute/">Submit an Article or Video</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/tips-better-sports-writer/">Improve your sports writing</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/authors/">Roar Authors</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/roar-of-the-crowd-faqs/">Common FAQs</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                                                Content Collections                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/longform/">Longform Articles</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/tag/editors-picks/">Editor's Picks</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/club-roar/">Club Roar</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/live-sports-tv-guide/">TV Guide</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                        
<i class="pa-icon pm-extras-dropdown__tile-icon pm-extras-dropdown__tile-icon--gradient">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-comment"
					>
		</use>
	</svg>
</i>
                        The Roar Community                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/latest-comments/">Latest Comments</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/tipping/">Roar Tipping</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/subscribe-to-the-roar/">Join our Newsletter</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/author-levels-descriptions/">Roar user ranks</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                                                <a href="/about/">About Us</a>                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="/advertise/">Advertise</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/contact-us/">Contact</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/privacy-policy/">Privacy Policy</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/terms-and-conditions/">Terms & Conditions</a></li>
                                                </ul>
                </div>
            </div>
            


                    <div class="pm-extras-dropdown__tile pm-extras-dropdown__tile--gradient">
                <div class="pm-extras-dropdown__tile-inner">
                    <h3 class="pm-extras-dropdown__title">

                                                Follow The Roar                    </h3>

                    <ul>
                                                    <li><a class="pm-extras-dropdown__link" href="https://www.facebook.com/theroarsports/">Facebook</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="https://www.instagram.com/theroarsports/">Instagram</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="https://www.twitter.com/theroarsports/">Twitter</a></li>
                                                        <li><a class="pm-extras-dropdown__link" href="/rss/">RSS</a></li>
                                                </ul>
                </div>
            </div>
            


        


	</div>
							</li>
                        							<li class="po-nav-top__list-item po-nav-top__list-item--medium-margin u-d-none u-d-md-flex js-nav-top-search-hide">
								<button class="po-nav-top__list-icon-wrapper js-nav-top-search-trigger" title="Search The Roar"  title="Search The Roar" style="display:none;">
									
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-search"
					>
		</use>
	</svg>
</i>
									<span class="u-sr-only">Search</span>
								</button>
							</li>

							<li class="po-nav-top__list-item">
								<button id="po-register-nav-button"
                                    class="po-nav-top__list-icon-wrapper o-button o-button--tertiary-reversed po-nav-top_login js-class-toggler u-focus--no-outline"
                                    data-exclude-element=".pm-register-dropdown"
                                    data-class-name="is-extras-visible"
                                    title="Register menu">Join</button>
								
<div class="pm-register-dropdown po-nav-top__extras">
	<div id="pm-register-dropdown-wrapper">
		<div id="pm-register-dropdown-options-wrapper">
			<p class="pm-register-dropdown--title">Join The Roar</p>
			<p class="pm-register-dropdown--intro">Become a member to join in Australia's biggest sporting debate, submit articles, receive updates straight to your inbox and keep up with your favourite teams and authors.</p>
			<div class="pm-register-dropdown--main-panel">
				<div class="pm-register-dropdown--button-panel">
					<div class="po-nav__button-wrapper">
						<a href="/register/" class="o-button po-nav__button">
							
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-profile"
					>
		</use>
	</svg>
</i>
							Join using Email
						</a>
					</div>
					<div class="po-nav__button-wrapper">
						<div id="asl-google-btn-register" onclick="return prompt_google_signin();"></div>
					</div>
					<div class="po-nav__button-wrapper">
						<div class="fb-login-button" data-width="240px" data-size="large" data-button-type="continue_with" data-auto-logout-link="false" data-scope="public_profile,email" data-use-continue-as="false" data-onlogin="checkLoginState();"></div>
						<!--<fb:login-button scope="public_profile,email" onlogin="checkLoginState();"></fb:login-button>-->
					</div>
				</div>
			</div>
		</div>

		<div id="pm-register-dropdown-options-wrapper__permissions" class="u-d-none u-border-gradient">
			<p class="pm-register-dropdown--title u-text-error">Oops! You must provide an email address to create a Roar account</p>
			<p class="pm-register-dropdown--intro">When using Facebook to create or log in to an account, you need to grant The Roar permission to see your email address</p>
			<div class="pm-register-dropdown--main-panel">
				<div class="u-mt-2">
					<div class="po-nav__button-wrapper">
						<a href="#" class="o-button po-nav__button" onclick="loginStateSecondChance();">
							
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-profile"
					>
		</use>
	</svg>
</i>
							Grant Permission
						</a>
					</div>
					<div class="u-text-center">
						<a
							class="o-button o-button--tertiary"
							href="#"
							onclick="cancelLoginPermissionsPrompt();">Cancel Facebook Registration</a>
					</div>

				</div>
			</div>
		</div>

		<p class="pm-register-terms">By joining The Roar you agree to our Privacy Policy and Terms & Conditions</p>
		<div class="pm-login-dropdown--links">
			<p class="pm-login-dropdown--submit"><a href="/contribute/">
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
					Contribute without a Roar account</a></p>
		</div>

	</div>
</div>
							</li>

							<li class="po-nav-top__list-item">
								<button id="po-login-nav-button"
										class="po-nav-top__list-icon-wrapper o-button o-button--secondary-reversed po-nav-top_login js-class-toggler u-focus--no-outline"
										data-exclude-element=".pm-login-dropdown"
										data-class-name="is-extras-visible"
										title="Login menu">Login</button>
								
<div class="pm-login-dropdown po-nav-top__extras">
	<div id="pm-login-dropdown-wrapper">
		<div id="pm-login-dropdown-options-wrapper">
			<p class="pm-login-dropdown--title">Login and get Roaring</p>
			<div class="pm-login-dropdown--main-panel">
				<div class="pm-login-dropdown--button-panel">
					<div class="po-nav__button-wrapper">
						<a href="/login/" class="o-button po-nav__button">
							
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-profile"
					>
		</use>
	</svg>
</i>
							Login with Email
						</a>
					</div>
					<div class="po-nav__button-wrapper">
						<div id="asl-google-btn" onclick="return prompt_google_signin();"></div>
					</div>
					<div class="po-nav__button-wrapper">
						<div class="fb-login-button" data-width="240px" data-size="large" data-button-type="continue_with" data-auto-logout-link="false" data-scope="public_profile,email" data-use-continue-as="false" data-onlogin="checkLoginState();"></div>
						<!--<fb:login-button scope="public_profile,email" onlogin="checkLoginState();"></fb:login-button>-->
					</div>
				</div>
				<p><a href="/login/?action=lostpassword" class="o-link">Reset your password</a></p>
				<p><a href="/register/" class="o-link">New to The Roar? Register for an account</a></p>
			</div>
		</div>

		<div id="pm-login-dropdown-options-wrapper__permissions" class="u-d-none u-border-gradient">
			<p class="pm-login-dropdown--title u-text-error">Oops! You must provide an email address to create a Roar account</p>
			<p class="pm-login-dropdown--intro">When using Facebook to create or log in to an account, you need to grant The Roar permission to see your email address</p>
			<div class="pm-login-dropdown--main-panel">
				<div class="u-mt-2">
					<div class="po-nav__button-wrapper">
						<a href="#" class="o-button po-nav__button" onclick="loginStateSecondChance();">
							
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-profile"
					>
		</use>
	</svg>
</i>
							Grant Permission
						</a>
					</div>
					<div class="u-text-center">
						<a
							class="o-button o-button--tertiary"
							href="#"
							onclick="cancelLoginPermissionsPrompt();">Cancel Facebook Login</a>
					</div>

				</div>
			</div>
		</div>

		<div class="pm-login-dropdown--links">
			<p class="pm-login-dropdown--submit"><a href="/contribute/">
					
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
					Contribute without a Roar account</a></p>
		</div>
	</div>
</div>
							</li>

							<li class="po-nav-top__search-wrapper u-d-none u-d-md-block js-nav-top-search-container js-nav-top-adjust is-default">
								<form action="https://www.theroar.com.au">
									
<i class="pa-icon po-nav-top__search-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-search"
					>
		</use>
	</svg>
</i>
									<input
										class="po-nav-top__search-input"
										type="search"
										placeholder="Search The Roar -- 140,000+ articles"
										name="s"
									>
								</form>
							</li>

					                        </ul>
				</div>
			</div>
		</header>
				<nav class="po-nav-tray js-nav-tray-container">
			<div class="po-nav-tray__backdrop js-nav-tray-close js-nav-tray-backdrop"></div>

			<div class="po-nav-tray__panel js-nav-tray-panel">
				<ul class="po-nav-tray__top-icon-list">
					<li class="po-nav-tray__top-icon-list-item">
						<button class="po-nav-tray__top-icon-list-link js-nav-tray-close">
							
<i class="pa-icon po-nav-tray__top-icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-x"
					>
		</use>
	</svg>
</i>
						</button>
					</li>
					<li class="po-nav-tray__top-icon-list-item">
						<a href="/" class="po-nav-tray__top-icon-list-link">
							
<i class="pa-icon po-nav-tray__top-icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-home"
					>
		</use>
	</svg>
</i>
						</a>
					</li>
				</ul>

				<div class="po-nav-tray__scrollable">
                            <ul class="po-nav-tray__icon-list">
                    <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/rugby-union/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-union"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Rugby                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/cricket/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-cricket"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Cricket                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/afl/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-afl"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    AFL                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/rugby-league/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-rugby-league"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    League                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/soccer/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-soccer"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Football                </a>
            </li>
                        <li class="po-nav-tray__icon-list-item">
                <a href="https://www.theroar.com.au/basketball/" class="po-nav-tray__icon-list-link">
							<span class="po-nav-tray__icon-list-icon-wrapper">
								
<i class="pa-icon po-nav-tray__icon-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-sports-basketball"
			filter="url(#white)"		>
		</use>
	</svg>
</i>
							</span>
                    Basket...                </a>
            </li>
                    </ul>
        
					
					<div class="po-nav-tray__search-wrapper" style="display:none;">
						
<i class="pa-icon po-nav-tray__search-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-search"
					>
		</use>
	</svg>
</i>
                        <form action="/">
                            <input type="search" placeholder="Search The Roar" class="po-nav-tray__search-input" name="s">
                        </form>
					</div>

					<ul class="po-nav-tray__vertical-list">
                        <li class="po-nav-tray__vertical-list-item">
                            <a href="/all-sports-a-z/" class="po-nav-tray__vertical-list-link">
                                
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-grid"
					>
		</use>
	</svg>
</i>

                                All Sports A-Z
                            </a>
                        </li>
                        <li class="po-nav-tray__vertical-list-item">
                            <a href="/video/" class="po-nav-tray__vertical-list-link">
                                
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-video"
					>
		</use>
	</svg>
</i>

                                Video
                            </a>
                        </li>
						<li class="po-nav-tray__vertical-list-item">
							<a href="/club-roar/" class="po-nav-tray__vertical-list-link">
								
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-shield"
					>
		</use>
	</svg>
</i>

								Club Roar
							</a>
						</li>
                        <li class="po-nav-tray__vertical-list-item">
                            <a href="/tipping/" class="po-nav-tray__vertical-list-link">
                                
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-scores"
					>
		</use>
	</svg>
</i>

                                Tipping
                            </a>
                        </li>
						<li class="po-nav-tray__vertical-list-item">
							<a href="/live-sports-tv-guide/" class="po-nav-tray__vertical-list-link">
								
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-tv"
					>
		</use>
	</svg>
</i>

								TV Guide
							</a>
						</li>
						<li class="po-nav-tray__vertical-list-item">
							<a href="/longform/" class="po-nav-tray__vertical-list-link">
								
<i class="pa-icon po-nav-tray__vertical-list-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-longform"
					>
		</use>
	</svg>
</i>

								Longform
							</a>
						</li>
					</ul>

					<div class="u-mb-3">
						
		<div class="pm-callout-write">
			<a href="/contribute/" class="pm-callout-write__link">
				<div class="pm-callout-write__inner">
					<strong class="pm-callout-write__title">Write for The Roar</strong>
					<p class="pm-callout-write__text">
						Anyone can contribute to The Roar and have their work
						featured alongside some of Australia’s most prominent sports journalists.
					</p>
				</div>
				
<i class="pa-icon pm-callout-write__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
			</a>
		</div>

							</div>

				</div>
			</div>
		</nav>
		
		<nav class="po-nav-sub js-nav-top-adjust">
			<ul class="po-nav-sub__container js-nav-sub-hide-scroll">
							<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/rugby-league/nrl-trial-games/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">NRL Trial&nbsp;</span>
			<span class="po-nav-sub__row">Fixtures</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/rugby-league/nrl-fixtures/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">NRL&nbsp;</span>
			<span class="po-nav-sub__row">Fixtures</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/tipping/?comp=12"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">NRL&nbsp;</span>
			<span class="po-nav-sub__row">Tipping</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/rugby-league/nrl-ladder/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">NRL Ladder</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/rugby-league/nrl/nrl-teams-squads/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">2022&nbsp;</span>
			<span class="po-nav-sub__row">Squads</span>
							</a>
			</li>
						<li class="
						po-nav-sub__item
																	">
				<a
					href="https://www.theroar.com.au/rugby-league/nrl-tv-guide/"
					class="
							po-nav-sub__link
													"
				>
								<span class="po-nav-sub__row">NRL TV&nbsp;</span>
			<span class="po-nav-sub__row">Guide</span>
							</a>
			</li>
						</ul>
		</nav>

		<div class="po-nav-sub__ie-spacer"></div>
		<div class="o-container pa-header-ad-container">
	<div class="o-row o-row--mobile-no-gutters">
		<div class="o-col-12 u-pt-2 u-pt-lg-2">
			<div class="pm-ad-unit">        <div class="pm-ad-unit__adslot"><div data-fuse="22386405686"></div></div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        		</div>
	</div>
</div>
		<div class="o-container u-mt-3 u-mt-md-4">
			<div class="o-row">
									<div class="o-col-12">
                        						<h1 class="po-content-body__title">NRL Round 1 team lists Late Mail: Cleary, Reynolds out, Murray cleared</h1>
					</div>
								<div class="o-col-0 o-col-lg-4">
					<div class="po-content-body__group">
						
		<div class="
			pm-card-author pm-card-author--large																	">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/the-roar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-50201910011104.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/the-roar/"
					title="The Roar"
					class="o-link-hover"
					>
					The Roar					</a>
									</div>
                							</div>
		</div>

							</div>

					<div class="po-content-body__group">
						
<div class="pa-time-text ">
	
<i class="pa-icon pa-time-text__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
	42 minutes ago</div>

						<div class="pa-font-size-switcher js-font-size-switcher">
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="1.5rem">
		A
		<span class="u-sr-only">Set small text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button">
		A
		<span class="u-sr-only">Set the default text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="2.5rem">
		A
		<span class="u-sr-only">Set large text size</span>
	</button>
</div>
					</div>
											<div class="po-content-body__group po-content-body__group--no-border">
							
<div class="pa-comment-count-label">
	
<a href="https://www.theroar.com.au/2022/03/09/nrl-round-1-team-lists-surprises-galore-as-all-16-squads-named/#comments-section" class="pa-comment-count js-anchor-to-comment">
	<div class="pa-comment-count__number">
		43	</div>
</a>
	<a
		class="pa-comment-count-label__link js-anchor-to-comment"
		href="https://www.theroar.com.au/2022/03/09/nrl-round-1-team-lists-surprises-galore-as-all-16-squads-named/#comments-section"
	>
		Join the conversation
	</a>
</div>
							
<span href="#" class="pa-read-count">
	
<i class="pa-icon pa-read-count__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-fire"
					>
		</use>
	</svg>
</i>

	<div class="pa-read-count__number">
		1912 Reads
	</div>
</span>
						</div>
																<div class="u-d-none u-d-lg-block u-mb-3 u-mt-3">
							<div class="pm-ad-unit">        <div class="pm-ad-unit__adslot"><div data-fuse="22386405689"></div></div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        						</div>
					
					
		<div class="pm-callout-write">
			<a href="/contribute/" class="pm-callout-write__link">
				<div class="pm-callout-write__inner">
					<strong class="pm-callout-write__title">Write for The Roar</strong>
					<p class="pm-callout-write__text">
						Anyone can contribute to The Roar and have their work
						featured alongside some of Australia’s most prominent sports journalists.
					</p>
				</div>
				
<i class="pa-icon pm-callout-write__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-pencil"
					>
		</use>
	</svg>
</i>
			</a>
		</div>

		
				</div>
				<div class="o-col-12 o-col-lg-8">

							<div class="pm-video-player__container-outermost" id="feature-video-player__container-outermost">
			<div class="pm-video-player__container-outer" id="feature-video-player__container-outer">
				<div class="pm-video-player__container-median" id="feature-video-player__container-median">
					<div class="pm-video-player__container-inner" id="feature-video-player__container-inner">
						<video
							class="pm-video-player__video  video-js"
							id="feature-video-player__video"
							data-account="2644833814001"
							data-player="SJb9M87Nb"
							data-embed="default"
							webkit-playsinline
							playsinline
							controls
						></video>
						<div class="pm-video-player__overlay" id="feature-video-player__overlay">
							<div class="pm-video-player__autoplay" id="feature-video-player__autoplay-container">
								<div class="pm-video-player__autoplay-inner">
									<span>Autoplay in...</span>
									<span class="pm-video-player__autoplay-countdown" id="feature-video-player__autoplay-countdown">6</span>
									<span class="pm-video-player__autoplay-cancel" id="feature-video-player__autoplay-cancel">(Cancel)</span>
								</div>
							</div>
							<div class="pm-video-player__up-next-container" id="feature-video-player__up-next-container">
								<span class="pm-video-player__up-next-up-next-text">Up Next</span>
								<span class="pm-video-player__up-next-title" id="feature-video-player__up-next-title">No more videos!</span>
								<span class="pm-video-player__up-next-author" id="feature-video-player__up-next-author">Playlist is empty</span>
								<span class="pm-video-player__up-next-timer is-visible" id="feature-video-player__up-next-timer">-</span>
								<div class="pm-video-player__up-next-button-group">
									<div class="pm-video-player__up-next-replay o-button" id="feature-video-player__up-next-replay">Replay</div>
									<div class="pm-video-player__up-next-cancel o-button" id="feature-video-player__up-next-cancel">Cancel</div>
									<div class="pm-video-player__up-next-next o-button" id="feature-video-player__up-next-next">Next</div>
								</div>
							</div>
							<div class="pm-video-player__metadata" id="feature-video-player__metadata-container">
								<div class="pm-video-player__metadata-left">
									
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-play"
					>
		</use>
	</svg>
</i>
								</div>
								<div class="pm-video-player__metadata-center is-visible" id="feature-video-player__title-container">

								</div>
								<div class="pm-video-player__metadata-right" id="feature-video-player__cr-container">
									
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-club-roar"
					>
		</use>
	</svg>
</i>
								</div>
							</div>
						</div>
					</div>
					<script> window.indexConfig = {
						'siteID': 310177,
						'mobileSiteID': 311701,
						'adrules': 0,
						'apiList': [2],
						'protocols': [2, 3, 5, 6],
						'mimes': ['video/mp4', 'video/webm',
						  'application/javascript'],
						'size': '640x360',
						'maxAdDuration': 30,
						'timeout': 1000,
					  };</script>
					<script type="text/javascript">
						var videoPlayerOptions = {
							containerID     : "#feature-video-player",
							adserverUrl     : "https://pubads.g.doubleclick.net/gampad/ads?iu=/34677533/FANMD_roar/video_preroll&description_url=https%3A%2F%2Fwww.theroar.com.au%2F&tfcd=0&npa=0&sz=400x300%7C640x360%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=%5Btimestamp%5D&cust_params=site%3Droar%26category%3Drugby-league%26postType%3Darticle%26season%3Dnrl-2022%26tags%3Dfeatured%2Cnrl-2022%2Cnrl-team-list-tuesday%2Cnrl-team-lists%2Cnrl-teams%2Cround-1",
							accountID       : "2644833814001",
							playerID        : "SJb9M87Nb",
							videoID         : "",
							playlistID      : "2838923934001",
							showPlaylist    : "",
							sticky          : true,
							countdown       : 6,
							autoplay        : true,
							waitForAds      : 1,
							upNext          : false						}
						window.videoPlayerManager = window.videoPlayerManager || {};
						window.videoPlayerManager.queuedPlayers = window.videoPlayerManager.queuedPlayers || [];
						if(typeof window.videoPlayerManager.spawnPlayer === 'function') {
						  window.videoPlayerManager.spawnPlayer(videoPlayerOptions);
						} else {
						  window.videoPlayerManager.queuedPlayers.push(videoPlayerOptions);
						}


					</script>
				</div>
			</div>
		</div>

		

					<div class="po-content-body__group u-d-lg-none">
						
		<div class="
			pm-card-author pm-card-author--large			pm-card-author--time														">
			<div class="pm-card-author__left">
				<a				href="https://www.theroar.com.au/author/the-roar/"
				class="pm-card-author__left-avatar o-link-hover"
				>
				
<div
	class="pa-avatar  pa-avatar--large  "
	style="border-color: #E5E5E5;"
>
	<img
		src="https://cdn4.theroar.com.au/wp-content/avatars/user-50201910011104.thumb.jpg"
		alt=""
		class="pa-avatar__image"
	/>
</div>
				</a>
			</div>
			<div class="pm-card-author__right">
				<div class="pm-card-author__name">
					<a					href="https://www.theroar.com.au/author/the-roar/"
					title="The Roar"
					class="o-link-hover"
					>
					The Roar					</a>
									</div>
                									
<div class="pa-time-text pm-card-author__time">
	
<i class="pa-icon pa-time-text__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-clock"
					>
		</use>
	</svg>
</i>
	42 minutes ago</div>
							</div>
		</div>

		
<a href="https://www.theroar.com.au/2022/03/09/nrl-round-1-team-lists-surprises-galore-as-all-16-squads-named/#comments-section" class="pa-comment-count js-anchor-to-comment">
	<div class="pa-comment-count__number">
		43	</div>
</a>
					</div>

					<div class="po-content-body__group po-content-body__group--align-left u-d-lg-none">
													<div class="po-content-body__group-item">
								
<span href="#" class="pa-read-count">
	
<i class="pa-icon pa-read-count__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-fire"
					>
		</use>
	</svg>
</i>

	<div class="pa-read-count__number">
		1912 Reads
	</div>
</span>
							</div>
						
						<div class="po-content-body__group-item">
							<div class="pa-font-size-switcher js-font-size-switcher">
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="1.5rem">
		A
		<span class="u-sr-only">Set small text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button">
		A
		<span class="u-sr-only">Set the default text size</span>
	</button>
	<button class="pa-font-size-switcher__letter js-font-size-switcher-button" data-font-size="2.5rem">
		A
		<span class="u-sr-only">Set large text size</span>
	</button>
</div>
						</div>
					</div>

                    
					<div class="o-wysiwyg-content u-pl-lg-2 u-pr-lg-4 u-mt-3 js-font-size-switcher-target">
						<p>The teams are in for the opening round of the NRL season and coaches have unveiled a range of surprising selections for the first matches of 2022.</p>





<p>All eyes will be on Penrith on Thursday night when the Panthers begin their premiership defence against Manly in a blockbuster season opener. But the Panthers will be without co-captain <strong>Nathan Cleary</strong> after off-season shoulder surgery despite the halfback recently saying he was hopeful of being ready.</p>
<div class="u-my-3">        <div class="pm-share-horizontal">
                            <a class="pm-share-horizontal__link o-link-hover" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theroar.com.au%2F2022%2F03%2F09%2Fnrl-round-1-team-lists-surprises-galore-as-all-16-squads-named%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-facebook"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Facebook</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover" href="https://twitter.com/intent/tweet?status=NRL+Round+1+team+lists+Late+Mail%3A+Cleary%2C+Reynolds+out%2C+Murray+cleared%20-%20https%3A%2F%2Fwww.theroar.com.au%2F2022%2F03%2F09%2Fnrl-round-1-team-lists-surprises-galore-as-all-16-squads-named%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-twitter"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Twitter</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover u-d-md-none" href="https://wa.me/?text=NRL+Round+1+team+lists+Late+Mail%3A+Cleary%2C+Reynolds+out%2C+Murray+cleared%20-%20https%3A%2F%2Fwww.theroar.com.au%2F2022%2F03%2F09%2Fnrl-round-1-team-lists-surprises-galore-as-all-16-squads-named%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-whatsapp"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Whatsapp</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.theroar.com.au%2F2022%2F03%2F09%2Fnrl-round-1-team-lists-surprises-galore-as-all-16-squads-named%2F&title=NRL+Round+1+team+lists+Late+Mail%3A+Cleary%2C+Reynolds+out%2C+Murray+cleared" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-reddit"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Reddit</span>
                </a>
            
                            <a class="pm-share-horizontal__link o-link-hover" href="mailto:?subject=Check out this article on The Roar&amp;body=NRL+Round+1+team+lists+Late+Mail%3A+Cleary%2C+Reynolds+out%2C+Murray+cleared%20-%20https%3A%2F%2Fwww.theroar.com.au%2F2022%2F03%2F09%2Fnrl-round-1-team-lists-surprises-galore-as-all-16-squads-named%2F" target="_blank" rel="nofollow">
                    
<i class="pa-icon ">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-envelope"
					>
		</use>
	</svg>
</i>
                    <span class="u-sr-only">Email</span>
                </a>
                            <div class="pm-share-horizontal__label">
                    Share
                </div>
                        </div>
        </div>




<p>Broncos skipper <strong>Adam Reynolds</strong> could have been picked for his club debut but coach Kevin Walters said he didn&#x2019;t want to rush the veteran halfback back after he contracted COVID-19 last week.</p>





<p>Souths have received a massive boost with lock <strong>Cameron Murray</strong>, who has taken over the captaincy from Reynolds, cleared to make his comeback from a similar shoulder operation to the one Cleary underwent in the off-season.</p>





<p>Canberra forward <strong>Ryan Sutton</strong>, who is set to join Canterbury, was left out of the 17-man line-up by Ricky Stuart, was named on the extended reserves along with club stalwart <strong>Jarrod Croker</strong>, who is on the comeback trail after knee surgery.</p>

	                <div class='u-d-block'>
	                <div class="pm-ad-unit">        <div class="pm-ad-unit__adslot"><div data-fuse="22386405677"></div></div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
	                </div>
	                




<p>NRL guidelines have changed this year &#x2013; all teams named a squad of 24 players, with the squad to be trimmed 24 hours and one hour prior to kick-off. All 24 players will be eligible to play on game day if COVID-19 cases force late withdrawals.</p>





<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">TEAMLIST TIME &#x23F0; The Panthers side to face the Sea Eagles has been named.<br><br>???? <a href="https://t.co/s4MISzuvG2">https://t.co/s4MISzuvG2</a><a href="https://twitter.com/hashtag/pantherpride?src=hash&amp;ref_src=twsrc%5Etfw">#pantherpride</a> ???? <a href="https://t.co/eKycC758nr">pic.twitter.com/eKycC758nr</a></p>&#x2014; Penrith Panthers ???? (@PenrithPanthers) <a href="https://twitter.com/PenrithPanthers/status/1501060140866449410?ref_src=twsrc%5Etfw">March 8, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>





<h2>Thursday</h2>





<h2>Penrith v Manly at BlueBet Stadium: 8.05pm AEDT</h2>

	                <div class='u-d-block'>
	                <div class="pm-ad-unit">        <div class="pm-ad-unit__adslot"><div data-fuse="22386405692"></div></div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
	                </div>
	                




<p><strong>Panthers:</strong> Nathan Cleary looks set to be out until Round 4 so Sean O&#x2019;Sullivan will partner Jarome Luai in the halves. As expected, Izack Tago and Stephen Crichton are the new centres with Charlie Staines elevated to the wing and Liam Martin slots into the second row from the grand final team following the departures of Paul Momirovski, Matt Burton and Kurt Capewell.</p>





<p>1. Dylan Edwards 2. Charlie Staines 3. Izack Tago 4. Stephen Crichton 5. Brian To&#x2019;o 6. Jarome Luai 7. Sean O&#x2019;Sullivan 8. Moses Leota 9. Api Koroisau 10. James Fisher-Harris 11. Viliame Kikau 12. Liam Martin 13. Isaah Yeo (c) </p>





<p><em>Interchange:</em> 14. Mitch Kenny 15. Scott Sorensen 16. Spencer Leniu 17. Matt Eisenhuth 18. Chris Smith 19. J&#x2019;maine Hopgood 20. Jaeman Salmon 21. Taylan May 22. Kurt Falls 23. Soni Luke 24. Robert Jennings</p>





<p><strong>Sea Eagles:</strong> Haumole Olakau&#x2019;atu was supposed to be out a few more weeks with his elbow injury but has been named in the second row alongside Broncos recruit Ethan Bullemor.</p>

	                <div class='u-d-block'>
	                <div class="pm-ad-unit">        <div class="pm-ad-unit__adslot"><div data-fuse="22432782736"></div></div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
	                </div>
	                




<p>Dylan Walker, who suffered a leg injury in the trial loss to Canberra, was not fit for selection but prop Martin Taupau has overcome his back complaint.</p>





<p>1. Tom Trbojevic 2. Jason Saab 3. Brad Parker 4. Morgan Harper 5. Reuben Garrick 6. Kieran Foran 7. Daly Cherry-Evans 8. Toafofoa Sipley 9. Lachlan Croker 10. Martin Taupau 11. Haumole Olakau&#x2019;atu 12. Ethan Bullemor 13. Jake Trbojevic </p>





<p><em>Interchange:</em> 14. Tolutau Koula 15. Karl Lawton 16. Sean Keppie 17. Taniela Paseka 18. Morgan Boyle 19. Andrew Davey 20. Christian Tuipulotu 21. Jorge Taufua 22. Alec Tuitavake</p>




<div id="attachment_1166591" style="width: 765px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1166591" loading="lazy" class="size-large wp-image-1166591" src="https://cdn4.theroar.com.au/wp-content/uploads/2021/12/Jack-Wighton-Raiders-fans-755x515.jpg" alt="Canberra Raiders fans celebrate victory during the round 10 NRL match between the Canterbury Bulldogs and the Canberra Raiders" width="755" height="515"><p id="caption-attachment-1166591" class="wp-caption-text">(Photo by Albert Perez/Getty Images)</p></div>

	                <div class='u-d-block'>
	                <div class="pm-ad-unit">        <div class="pm-ad-unit__adslot"><div data-fuse="22432783039"></div></div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
	                </div>
	                



<h2>Friday</h2>





<h2>Canberra v Cronulla at GIO Stadium: 6pm AEDT</h2>





<p><strong>Raiders:</strong> James Schiller is a surprise selection at centre with Jarrod Croker on the extended bench having to force his way back into the team after knee surgery. English forward Ryan Sutton, who is set to ink a deal with Canterbury, was also selected in the reserves.</p>





<p>Xavier Savage has surprisingly been overlooked despite stellar trial form while ex-Bulldogs forward Adam Elliott will make his Raiders debut via the interchange.</p>

	                <div class='u-d-block'>
	                <div class="pm-ad-unit">        <div class="pm-ad-unit__adslot"><div data-fuse="22432744491"></div></div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
	                </div>
	                




<p>Another centre, Sebastian Kris, is unavailable for selection list as he is on the club&#x2019;s COVID isolation list. Brad Schneider will make his starting debut at halfback after Titans recruit Jamal Fogarty suffered a serious knee injury in the trial against Manly.</p>





<p>Jack Wighton will play his 200th NRL game for the Raiders.</p>





<p>1. Charnze Nicoll-Klokstad 2. Nick Cotric 3. James Schiller 4. Matthew Timoko 5. Semi Valemei 6. Jack Wighton 7. Brad Schneider 8. Josh Papali&#x2019;i 9. Josh Hodgson 10. Joseph Tapine 11. Hudson Young 12. Corey Harawira-Naera 13. Elliott Whitehead </p>





<p><em>Interchange:</em> 14. Tom Starling 15. Emre Guler 16. Adam Elliott 17. Corey Horsburgh 18. Ryan Sutton 19. Matt Frawley 20. Trey Mooney 21. Harry Rushton 22. Jarrod Croker</p>





<p><strong>Sharks:</strong> With Connor Tracey (groin) ruled out, Ronaldo Mulitalo has been shifted into the centres with former Roosters speedster Matt Ikuvalu on the wing. Matt Moylan will make his first appearance for 2022 in the halves alongside new recruit Nicho Hynes. </p>





<p>1. William Kennedy&#xA0;<strong>2.</strong>&#xA0;Sione Katoa&#xA0;<strong>3.</strong>&#xA0;Jesse Ramien&#xA0;<strong>4.</strong>&#xA0;Ronaldo Mulitalo&#xA0;<strong>5.</strong>&#xA0;Matt Ikuvalu&#xA0;<strong>6.</strong>&#xA0;Matt Moylan&#xA0;<strong>7.</strong>&#xA0;Nicho Hynes&#xA0;<strong>8.</strong>&#xA0;Toby Rudolf&#xA0;<strong>9.</strong>&#xA0;Blayke Brailey&#xA0;<strong>10.</strong>&#xA0;Braden Hamlin-Uele&#xA0;<strong>11.</strong>&#xA0;Briton Nikora&#xA0;<strong>12.</strong>&#xA0;Teig Wilton&#xA0;<strong>13.</strong>&#xA0;Dale Finucane&#xA0;</p>





<p><em>Interchange: </em><strong>14.</strong>&#xA0;Aiden Tolman&#xA0;<strong>15.</strong>&#xA0;Siosifa Talakai&#xA0;<strong>16.</strong>&#xA0;Royce Hunt&#xA0;<strong>17.</strong>&#xA0;Andrew Fifita&#xA0;<strong>18.</strong>&#xA0;Luke Metcalf&#xA0;<strong>19.</strong>&#xA0;Jesse Colquhoun&#xA0;<strong>20.</strong>&#xA0;Lachlan Miller&#xA0;<strong>21.</strong>&#xA0;Jenson Taumoepeau&#xA0;<strong>22.</strong>&#xA0;Jayden Berrell</p>





<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Finally, our Round 1 Team List is here.<br><br>Presented by <a href="https://twitter.com/ladbrokescomau?ref_src=twsrc%5Etfw">@ladbrokescomau</a></p>&#x2014; Brisbane Broncos (@brisbanebroncos) <a href="https://twitter.com/brisbanebroncos/status/1501060705415733249?ref_src=twsrc%5Etfw">March 8, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>





<h2>Brisbane v South Sydney at Suncorp Stadium: 7.05pm (8.05pm AEDT)</h2>





<p><strong>Broncos:</strong> Billy Walters and Albert Kelly have won the race to be the starting halves pairing with star recruit Adam Reynolds out due to COVID. Jamayne Isaako will be the fullback with Selwyn Cobbo and Corey Oates on the wings. Kurt Capewell, Ryan James and former Titans playmaker Tyrone Roberts will make their club debuts.</p>





<p>1. Jamayne Isaako 2. Corey Oates 3. Kotoni Staggs 4. Herbie Farnworth 5. Selwyn Cobbo 6. Billy Walters 7. Albert Kelly 8. Keenan Palasia 9. Jake Turpin 10. Payne Haas 11. Kurt Capewell 12. Jordan Riki 13. Patrick Carrigan </p>





<p><em>Interchange:</em> 14. Ryan James 15. Rhys Kennedy 16. Teui Robati 17. Tyrone Roberts 18. Corey Jensen 19. Brenko Lee 20. Jordan Pereira 21. Te Maire Martin 22. Ezra Mam</p>





<p><strong>Rabbitohs:</strong> With Latrell Mitchell suspended, new coach Jason Demetriou has chosen Blake Taaffe at fullback with Lachlan Ilias taking over from Adam Reynolds in the No.7 jersey. Jaxson Paulo has moved in from the wing to the centres with Taane Milne on the flank. Jai Arrow is coming in from the middle to the second row while ex-Tiger Michael Chee Kam makes his club debut via the interchange.</p>





<p>1. Blake Taaffe 2. Alex Johnston 3. Jaxson Paulo 4. Campbell Graham 5. Taane Milne 6. Cody Walker 7. Lachlan Ilias 8. Tevita Tatola 9. Damien Cook 10. Mark Nicholls 11. Keaon Koloamatangi 12. Jai Arrow 13. Cameron Murray </p>





<p><em>Interchange:</em> 14. Jacob Host 15. Siliva Havili 16. Thomas Burgess 17. Michael Chee Kam 18. Davvy Moale 19. Josh Mansour 20. Liam Knight 21. Richard Kennar 22. Peter Mamouzelos</p>




<div id="attachment_1078790" style="width: 765px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1078790" loading="lazy" class="size-large wp-image-1078790" src="https://cdn4.theroar.com.au/wp-content/uploads/2020/06/luke-keary-scores-try-755x515.jpg" alt="Luke Keary after scoring a try" width="755" height="515" srcset="https://cdn4.theroar.com.au/wp-content/uploads/2020/06/luke-keary-scores-try-755x515.jpg 755w, https://cdn4.theroar.com.au/wp-content/uploads/2020/06/luke-keary-scores-try-768x525.jpg 768w, https://cdn4.theroar.com.au/wp-content/uploads/2020/06/luke-keary-scores-try.jpg 2000w" sizes="(max-width: 755px) 100vw, 755px"><p id="caption-attachment-1078790" class="wp-caption-text">Luke Keary. (Photo by Bradley Kanaris/Getty Images)</p></div>




<h2>Saturday</h2>





<h2>Roosters v Newcastle at SCG: 3pm AEDT</h2>





<p><strong>Roosters:</strong> Connor Watson is back at the Roosters after four years in Newcastle and has gone straight into a new role at hooker. Sam Verrills is out suspended. Luke Keary has been named to make his return from a torn ACL, along with prop Lindsay Collins from the same injury and Joey Manu after Latrell Mitchell&#x2019;s high shot ended his 2021 campaign early. Billy Smith has been named in the centres with Joseph Suaalii still recovering from his broken foot.</p>





<p>1. James Tedesco 2. Daniel Tupou 3. Billy Smith 4. Joseph Manu 5. Paul Momirovski 6. Sam Walker 7. Luke Keary 8. Jared Waerea-Hargreaves 9. Connor Watson 10. Lindsay Collins 11. Angus Crichton 12. Sitili Tupouniua 13. Victor Radley </p>





<p><em>Interchange:</em> 14. Drew Hutchison 15. Fletcher Baker 16. Nat Butcher 17. Siosiua Taukeiaho 18. Kevin Naiqama 19. Daniel Sulka-Fifita 20. Lachlan Lam 21. Naufahu Whyte 22. Adam Keighran</p>





<p><strong>Knights:</strong> NSW prop Daniel Saifiti is a notable omission with the forward suffering a small fracture in his left tibia and is hoping to be back in Round 4. Leo Thompson will make his NRL debut off the bench. Kurt Mann will start at lock for what will be his 150th game in the NRL.</p>





<p>1. Kalyn Ponga (c) 2. Dom Young 3. Dane Gagai 4. Bradman Best 5. Enari Tuala 6. Jake Clifford 7. Adam Clune 8. David Klemmer 9. Chris Randall 10. Jacob Saifiti 11. Tyson Frizell 12. Lachlan Fitzgibbon 13. Kurt Mann </p>





<p><em>Interchange:</em> 14. Phoenix Crossland 15. Mitchell Barnett 16. Leo Thompson 17. Jirah Momoisea 18. Tex Hoy 19. Pasami Saulo 20. Simi Sasagi 21. Brayden Musgrove 22. Mathew Croker 23. Dylan Lucas 24. Jaron Purcell</p>





<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">First <a href="https://twitter.com/hashtag/TeamListTuesday?src=hash&amp;ref_src=twsrc%5Etfw">#TeamListTuesday</a> for 2022 ????&#x200D;????<br><br>Read: <a href="https://t.co/28yyESwNdn">https://t.co/28yyESwNdn</a><a href="https://twitter.com/nzherald?ref_src=twsrc%5Etfw">@nzherald</a> <a href="https://t.co/1ubSZK4QkQ">pic.twitter.com/1ubSZK4QkQ</a></p>&#x2014; Vodafone Warriors (@NZWarriors) <a href="https://twitter.com/NZWarriors/status/1501045701660196869?ref_src=twsrc%5Etfw">March 8, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>





<h2>Warriors v Dragons at Sunshine Coast Stadium: 4.30pm (5.30pm AEDT)</h2>





<p><strong>Warriors:</strong> Nathan Brown has handed the fullback spot to Chanel Harris-Tavita with Reece Walsh banned due to his cocaine arrest. Shaun Johnson returns to the Warriors at halfback with Kodi Nikorima at pivot. Former Storm forward Aaron Pene makes his club debut off the interchange.</p>





<p>Addin Fonua-Blake will captain the team with Tohu Harris still sidelined with an ACL tear.</p>





<p>1. Chanel Harris-Tavita 2. Dallin Watene-Zelezniak 3. Viliami Vailea 4. Rocco Berry 5. Marcelo Montoya 6. Kodi Nikorima 7. Shaun Johnson 8. Addin Fonua-Blake (c) 9. Wayde Egan 10. Bunty Afoa 11. Euan Aitken 12. Eliesa Katoa 13. Josh Curran</p>





<p><em>Interchange:</em> 14. Jazz Tevaga 15. Ben Murdoch-Masila 16. Aaron Pene 17. Bailey Sironen 18. Jack Murchie 20. Ash Taylor 21. Adam Pompey 22. Pride Petterson-Robati 23. Taniela Otukolo 24. Jesse Arthars 25. Edward Kosi</p>





<p><strong>Dragons: </strong>High-profile forwards George Burgess and Tariq Sims have been omitted from the 24-man squad. St George Illawarra are rolling with the same starting 13 from the Charity Shield win over Souths. </p>





<p>Tyrell Sloan will wear the No.1 jersey with Cody Ramsey on the wing with Junior Amone combining with skipper Ben Hunt in the halves while Jayden Sullivan rehabs his hamstring. Veteran utility Moses Mbye, props Aaron Woods and Francis Molo and former Sea Eagles second-rower Jack Gosiewski will make their Red V debuts.</p>





<p>1. Tyrell Sloan 2. Cody Ramsey 3. Moses Suli 4. Zac Lomax 5. Mikaele Ravalawa 6. Talatau Amone 7. Ben Hunt 8. Blake Lawrie 9. Andrew McCullough 10. Aaron Woods 11. Jack Bird 12. Jaydn Su&#x2019;A 13. Jack de Belin </p>





<p><em>Interchange:</em> 14. Moses Mbye 15. Francis Molo 16. Josh Kerr 17. Jack Gosiewski 18. Jackson Ford 19. Mathew Feagai 20. Daniel Alvaro 21. Poasa Faamausili 22. Tautau Moga</p>




<div id="attachment_1129338" style="width: 765px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1129338" loading="lazy" class="size-large wp-image-1129338" src="https://cdn4.theroar.com.au/wp-content/uploads/2021/05/Brandom-Smith-755x515.jpg" alt="Brandon Smith looks to pass." width="755" height="515" srcset="https://cdn4.theroar.com.au/wp-content/uploads/2021/05/Brandom-Smith-755x515.jpg 755w, https://cdn4.theroar.com.au/wp-content/uploads/2021/05/Brandom-Smith-768x525.jpg 768w, https://cdn4.theroar.com.au/wp-content/uploads/2021/05/Brandom-Smith.jpg 2000w" sizes="(max-width: 755px) 100vw, 755px"><p id="caption-attachment-1129338" class="wp-caption-text">(Photo by Bradley Kanaris/Getty Images)</p></div>




<h2>Wests Tigers v Melbourne at CommBank Stadium: 7.35pm AEDT</h2>





<p><strong>Tigers:</strong> Off-season recruits Tyrone Peachey, Jackson Hastings and Oliver Gildart are in the line-up. Jake Simpkin will be hooker with Jacob Liddle out with a knee injury while Alex Twal is at prop while James Tamou serves a one-game ban.</p>





<p>1. Daine Laurie 2. David Nofoaluma 3. James Roberts 4. Oliver Gildart 5. Ken Maumalo 6. Jackson Hastings 7. Luke Brooks 8. Alex Twal 9. Jake Simpkin 10. Stefano Utoikamanu 11. Kelma Tuilagi 12. Luciano Leilua 13. Joe Ofahengaue </p>





<p><em>Interchange:</em> 14. Tyrone Peachey 15. Luke Garner 16. Zane Musgrove 17. Alex Seyfarth 18. Thomas Mikaele 19. Starford To&#x2019;a 20. Jock Madden 21. Tukimihia Simpkins 22. Ruatapu Ngatikaura</p>





<p><strong>Storm:</strong> Ryan Papenhuyzen looks set to overcome his ankle injury while Nick Meaney has been named at five-eighth for the suspended Cameron Munster. Brandon Smith has been selected at hooker with Harry Grant suspended, meaning rookie Tyran Wishart will make his NRL debut from the interchange. </p>





<p>Xavier Coates has recovered from the concussion he suffered in the trial win over Newcastle and the former Bronco will make his debut on the wing.</p>





<p>1. Ryan Papenhuyzen 2. George Jennings 3. Reimis Smith 4. Justin Olam 5. Xavier Coates 6. Nick Meaney 7. Jahrome Hughes 8. Jesse Bromwich 9. Brandon Smith 10. Christian Welch 11. Felise Kaufusi 12. Kenneath Bromwich 13. Josh King </p>





<p><em>Interchange:</em> 14. Tyran Wishart 15. Jayden Nikorima 16. Trent Loiero 17. Nelson Asofa-Solomona 18. Dean Ieremia 19. Alec MacDonald 20. Jack Howarth 21. Sualauvi Faalogo 22. Bronson Garlick</p>





<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Round 1 team list incoming! ????<br> <a href="https://t.co/nwGhXJJX3L">https://t.co/nwGhXJJX3L</a></p>&#x2014; Gold Coast Titans (@GCTitans) <a href="https://twitter.com/GCTitans/status/1501060152354553856?ref_src=twsrc%5Etfw">March 8, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>





<h2>Sunday</h2>





<h2>Parramatta v Gold Coast at CommBank Stadium: 4.05pm AEDT</h2>





<p><strong>Eels:</strong> The Parramatta squad is very settled but veteran forward Nathan Brown being named on the reserves is a surprise.</p>





<p>Sean Russell lines up on the wing after Haze Dunster&#x2019;s knee injury in the trials with former Raiders flyer Bailey Simonsson on the other flank. Marata Niukore was unavailable due to suspension and is likely to return as an interchange forward in Round 2. </p>





<p>1. Clint Gutherson 2. Sean Russell 3. Will Penisini 4. Waqa Blake 5. Bailey Simonsson 6. Dylan Brown 7. Mitchell Moses 8. Reagan Campbell-Gillard 9. Reed Mahoney 10. Junior Paulo 11. Shaun Lane 12. Isaiah Papali&#x2019;i 13. Ryan Matterson </p>





<p><em>Interchange:</em> 14. Makahesi Makatoa 15. Oregon Kaufusi 16. Ray Stone 17. Jakob Arthur 18. Nathan Brown 19. Bryce Cartwright 20. Mitch Rein 21. Tom Opacic 22. Hayze Perham</p>





<p><strong>Titans:</strong> Will Smith makes his club debut from the bench after switching from Parra while Isaac Liu will start at prop after a lengthy stint with the Roosters. The new-look halves combination of AJ Brimson and Toby Sexton will have their first run together after the trial against the Warriors was washed out.</p>





<p>1. Jayden Campbell 2. Phillip Sami 3. Brian Kelly 4. Patrick Herbert 5. Corey Thompson 6. Alexander Brimson 7. Toby Sexton 8. Moeaki Fotuaika 9. Erin Clark 10. Isaac Liu 11. David Fifita 12. Beau Fermor 13. Tino Fa&#x2019;asuamaleaui </p>





<p><em>Interchange:</em> 14. Will Smith 15. Sam Lisone 16. Jaimin Jolliffe 17. Kevin Proctor 18. Jarrod Wallace 19. Tanah Boyd 20. Herman Ese&#x2019;ese 21. Esan Marsters 22. Sam McIntyre</p>




<div id="attachment_1180544" style="width: 765px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1180544" loading="lazy" class="size-large wp-image-1180544" src="https://cdn4.theroar.com.au/wp-content/uploads/2022/02/Pangai-GettyImages-1373258437-1-755x515.jpg" alt="SYDNEY, AUSTRALIA - FEBRUARY 28: Tevita Pangai Junior of the Bulldogs is tackled by Siosifa Talakai of the Sharks during the NRL Trial Match between the Cronulla Sharks and the Canterbury Bulldogs at PointsBet Stadium on February 28, 2022 in Sydney, Australia. (Photo by Mark Metcalfe/Getty Images)" width="755" height="515" srcset="https://cdn4.theroar.com.au/wp-content/uploads/2022/02/Pangai-GettyImages-1373258437-1-755x515.jpg 755w, https://cdn4.theroar.com.au/wp-content/uploads/2022/02/Pangai-GettyImages-1373258437-1-768x525.jpg 768w, https://cdn4.theroar.com.au/wp-content/uploads/2022/02/Pangai-GettyImages-1373258437-1-1536x1049.jpg 1536w, https://cdn4.theroar.com.au/wp-content/uploads/2022/02/Pangai-GettyImages-1373258437-1.jpg 2000w" sizes="(max-width: 755px) 100vw, 755px"><p id="caption-attachment-1180544" class="wp-caption-text">(Photo by Mark Metcalfe/Getty Images)</p></div>




<h2>North Queensland v Canterbury at QCB Stadium: 5.15pm (6.15pm AEDT)</h2>





<p><strong>Cowboys:</strong> Jason Taumalolo is over the hamstring strain which kept him out of the trials. Tom Dearden has won the race for the five-eighth jersey, partnering Chad Townsend, with last year&#x2019;s incumbent playmaker Scott Drinkwater relegated to the extended bench.</p>





<p>&#x201C;I thought both of those boys performed really well in the trial and the decision to go with Tommy&#x2019;s basically based on defensive abilities. Both of them attacked really well [in the trial win over Brisbane] but I just thought Tommy defended stronger so that&#x2019;s the reason why he&#x2019;s in the team.&#x201D;</p>





<p>1. Hamiso Tabuai-Fidow 2. Kyle Feldt 3. Valentine Holmes 4. Peta Hiku 5. Murray Taulagi 6. Tom Dearden 7. Chad Townsend 8. Jamayne Taunoa-Brown 9. Reece Robson 10. Coen Hess 11. Heilum Luki 12. Jeremiah Nanai 13. Jason Taumalolo </p>





<p><em>Interchange:</em> 14. Reuben Cotter 15. Jordan McLean 16. Mitchell Dunn 17. Tom Gilbert 18. Jake Granville 19. Scott Drinkwater 20. Griffin Neame 21. Brendan Elliot 22. Ben Condon</p>





<p><strong>Bulldogs: </strong>Jake Averillo will start at halfback alongside Matt Burton, who will make his Canterbury debut along with Matt Dufty, Josh Addo-Carr, Brent Naden, Paul Vaughan, Tevita Pangai jnr, Max King and Braidon Burns.</p>





<p>After narrowly escaping suspension for an ill-disciplined trial against the Sharks, coach Trent Barrett has kept Pangai in the starting side at second row alongside another frequent judiciary visitor, Jack Hetherington.</p>





<p>1. Matt Duffy 2. Jayden Okunbor 3. Braidon Burns 4. Brent Naden 5. Josh Addo-Carr 6. Matt Burton 7. Jake Averillo 8. Luke Thompson 9. Jeremy Marshall-King 10. Paul Vaughan 11. Jack Hetherington 12. Tevita Pangai Junior 13. Josh Jackson </p>





<p><em>Interchange:</em> 14. Bailey Biondi-Odo 15. Corey Waddell 16. Max King 17. Chris Patolo 19. Brandon Wakeham 20. Aaron Schoupp 21. Joe Stimson 22. Josh Cook 23. Ava Seumanufagai 24. Kyle Flanagan 25. Reece Hoffman</p>



			
<div id="at-submit-tips-inner"></div>

			
<script type="application/javascript">
			if (!Element.prototype.matches) {
			  Element.prototype.matches = Element.prototype.msMatchesSelector ||
			                              Element.prototype.webkitMatchesSelector;
			}
			document.addEventListener("DOMContentLoaded", function() {

			    var request = new XMLHttpRequest();

			    request.open('POST', '/wp-admin/admin-ajax.php', true);
				request.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded;');
			    request.onload = function () {
			        if (this.status >= 200 && this.status < 400) {
			            document.getElementById("at-submit-tips-inner").innerHTML = this.response;
						document.addEventListener('click', function (event) {
							if (!event.target.matches('.margin-tap-targets span')){
								return;
							}
							var match = event.target.getAttribute('data-match');
							var points = event.target.getAttribute('data-points');
							var marginField = document.getElementById('at-margin-'+match);
							marginField.value = marginField.value*1 + points*1;
						}, false);
			        } else {
			            console.log(this.response);
			        }
			    };
			    request.onerror = function() {
			        // Connection error
			    };
			    			    request.send('action=at_insert_submit_tips&title=Your Tips&comp_id=12&round_id=');

			});
			</script>

			

											</div>

                    
					<div class="po-content__footer">
						<a href="#" class="po-content__footer-logo">
							
<i class="pa-icon po-content__footer-logo-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-logo"
					>
		</use>
	</svg>
</i>
						</a>
													<div class="po-content-body__group">
								
<div class="pa-comment-count-label">
	
<a href="https://www.theroar.com.au/2022/03/09/nrl-round-1-team-lists-surprises-galore-as-all-16-squads-named/#comments-section" class="pa-comment-count js-anchor-to-comment">
	<div class="pa-comment-count__number">
		43	</div>
</a>
	<a
		class="pa-comment-count-label__link js-anchor-to-comment"
		href="https://www.theroar.com.au/2022/03/09/nrl-round-1-team-lists-surprises-galore-as-all-16-squads-named/#comments-section"
	>
		Join the conversation
	</a>
</div>
							</div>
						
						<div class="po-content-body__group po-content-body__group--no-border">
							
            <div class="pm-extended-content js-extended-content-root pm-extended-content__callout">
                <div class="pm-extended-content__body js-extended-content-trigger js-extended-content-wrapper">
                    <div class="js-extended-content-content">
                        <div class="o-container u-pt-2 u-pb-2">
                            <div class="o-row">
                                <div class="o-col-12 o-col-md-12">
                                    <div class="pm-extended-content__callout__description">
                                        <p>Sign up for The Roar&#8217;s free <a href="https://www.theroar.com.au/tipping/?comp=12">2022 NRL Tipping Competition</a> and prove you know your rugby league!  </p>
                                    </div>
                                </div>
                                <div class="o-col-0 pm-extended-content__callout__image-container">
                                    <img src="" class="pm-extended-content__callout__image u-mb-2">
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                </div>
                

								</div>

													<div class="po-content-body__comments u-py-1 u-py-lg-2" id="comments-section">
								<div
									class="js-comments"
									data-post-id="1182233"
									data-author-id="50"
                                    									data-user-name=""
									data-user-email=""
                                    									data-comments="43"
									data-nonce="5dabe100ba"
																	></div>
							</div>
																	</div>
				</div>
			</div>
		</div>
		
<div class="o-footer o-footer--container">
    <div
            class="pa-footer-illustration"
            style="background-image: url('https://www.theroar.com.au/wp-content/themes/roar/assets/img/footer-illustration-rugby-league.svg');"
    ></div>
    
        <footer class="po-footer">
			<div class="po-footer__wrapper">
				<div class="po-footer__your-sports">
					<div class="po-footer__your-sports-logo-wrapper">
						<a href="/" class="o-link-hover">
							<img src="https://cdn4.theroar.com.au/wp-content/themes/roar/assets/img/roar-tagline-logo.png" alt="The Roar - Australia's Biggest Sporting Debate" title="The Roar - Australia's Biggest Sporting Debate">
						</a>
					</div>
				</div>
				<div class="po-footer__buttons">
					<div class="po-footer__buttons-row">
                        						<div class="po-footer__button-wrapper">
							<a href="/register/" class="o-button po-footer__button">
								
<i class="pa-icon o-button__icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-profile"
					>
		</use>
	</svg>
</i>
								Create a profile
							</a>
						</div>
						<div class="po-footer__button-wrapper">
							<a href="/login/" class="o-button o-button--secondary-reversed po-footer__button">
								Log in
							</a>
						</div>
                        					</div>
				</div>
				<ul class="po-footer__links">
                    <li class="po-footer__links-el">
                        <a href="/about/" class="o-link-hover po-footer__link">About</a>
                    </li>
					<li class="po-footer__links-el">
						<a href="/terms-and-conditions/" class="o-link-hover po-footer__link">Terms &amp; Conditions</a>
					</li>
                    <li class="po-footer__links-el">
                        <a href="/privacy-policy/" class="o-link-hover po-footer__link">Privacy</a>
                    </li>
					<li class="po-footer__links-el">
						<a href="/advertise/" class="o-link-hover po-footer__link">Advertise</a>
					</li>
					<li class="po-footer__links-el">
						<a href="/comments-policy/" class="o-link-hover po-footer__link">Comments Policy</a>
					</li>
					<li class="po-footer__links-el">
						<a href="/sponsored-content-policy/" class="o-link-hover po-footer__link">Sponsored Content Policy</a>
					</li>
					<li class="po-footer__links-el">
						<a href="/contact-us/" class="o-link-hover po-footer__link">Contact</a>
					</li>
				</ul>
				<div class="po-footer__to-top">
					<a href="#" class="o-link-hover js-footer-to-top po-footer__to-top-link">
						Back to top
						
<i class="pa-icon po-footer__to-top-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="https://www.theroar.com.au/wp-content/themes/roar/assets/icons/icons.svg#icon-angle-down"
					>
		</use>
	</svg>
</i>
					</a>
				</div>
			</div>
		</footer>

        </div>
<!-- end o-footer -->

								<script type='application/javascript'>
								document.addEventListener("DOMContentLoaded", function() {
									console.log('CM-ES');
									var postData = { post_id: "1182233", type: "user-viewed-post" };

									var request = new XMLHttpRequest();
									request.open('POST', '/wp-json/events/v1/track', true);
									request.setRequestHeader( 'Content-Type', 'application/json; charset=UTF-8' );
									request.setRequestHeader( 'X-WP-Nonce', '5dabe100ba' );
									request.send(JSON.stringify(postData));

								});
								</script>
						
				<!-- Facebook Login -->
				<script>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</script>

							<!-- Google Signin -->
				<script src="https://apis.google.com/js/platform.js?onload=aslGoogleInit" async defer></script>
				<script>
					var promptedLogin = false;
					function aslGoogleInit(){
						gapi.load('auth2', () => {

					        gapi.auth2.init({
						    	client_id: '692168476959-u1ountifnvit8tv7hphn9rpt1qikf5ed.apps.googleusercontent.com',
						    	cookiepolicy: 'single_host_origin',
						    	scope: 'profile email'
							}).then(() => {
					            renderButton();
					        });
						});
					}


					function prompt_google_signin(){
						promptedLogin = true;
					}

					function renderButton() {
						gapi.signin2.render('asl-google-btn', {
							'scope': 'profile email',
							'width': 240,
							'height': 40,
							'longtitle': true,
							'theme': 'dark',
							'onsuccess': onSuccess,
							'onfailure': onFailure
						});
						gapi.signin2.render('asl-google-btn-register', {
							'scope': 'profile email',
							'width': 240,
							'height': 40,
							'longtitle': true,
							'theme': 'dark',
							'onsuccess': onSuccess,
							'onfailure': onFailure
						});
					}

					function onSuccess(googleUser) {
				      aslAccessToken = googleUser.getAuthResponse().id_token;
					  aslPlatform = 'google';
					  if(promptedLogin){
						  tryLoginRegister(aslAccessToken, aslPlatform, '');
					  }
				    }

				    function onFailure(error) {
				      console.log(error);
				    }

				</script>
							<script>
					var login_timestamp_check = false;

				  function tryLoginRegister(userRef, platformRef, userEmail){

                    var currentTimestamp = new Date().getTime() / 1000;
                    if(typeof login_timestamp_check === 'number') {
						var maxTimestamp = 20; // 20 Seconds
					  	if(currentTimestamp - login_timestamp_check <= maxTimestamp) {
					  	  console.log("ERROR - Attempting to create too many accounts at one time. Cancelling attempt.");
					  	  return;
						}
					}

                    login_timestamp_check = currentTimestamp;

					var postData = { user_ref: userRef, platform: platformRef, user_email: userEmail };
					var request = new XMLHttpRequest();
					request.onreadystatechange = function() {
					    if (request.readyState == XMLHttpRequest.DONE) {

					    	if(request.response.message == 'error'){
					    		//
					    	}else if(request.response.message == 'email_required'){
					    		//
					    	}else{
                              setTimeout(function() {
                                // window.location.reload(false);
                                window.location.href = window.location.pathname + "?openUserPanel=true";
                              }, 500);
							  window.roarAnalytics.customEvent({
								category: 'User Login',
								action: 'Social Login/Registration',
								label: 'Social Login/Registration',
							  });
					    	}

					    }
					}
					request.open('POST', '/wp-json/social-login/v1/try', true);
					request.setRequestHeader( 'Content-Type', 'application/json; charset=UTF-8' );
					request.setRequestHeader( 'X-WP-Nonce', '5dabe100ba' );
					request.send(JSON.stringify(postData));

				  }

				  function requestAccountEmail(){
				  	var aslPanel = d.getElementById('asl-panel');
				  	aslPanel.classList.add('asl-request');
				  }

				  function tryLoginRegisterEmail(){
				  	var aslUserEmail = d.getElementById('asl-req-email');
				  	if(validateEmail(aslUserEmail.val)){
						aslUserEmail.classList.remove('asl-error');
						tryLoginRegister(aslAccessToken, aslPlatform, aslUserEmail.val);
				  	}else{
						aslUserEmail.classList.add('asl-error');
				  	}
				  }

 				  function validateEmail(email){
				    var re = /\S+@\S+\.\S+/;
				    return re.test(email);
				  }

				</script>
			<script type='text/javascript' src='https://www.theroar.com.au/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.theroar.com.au/wp-content/themes/roar/scripts/main.1646182480.js' id='main-js'></script>

		<!-- Google Analytics Script -->
		<script type="text/javascript">
          (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
          })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		</script>

				<!-- Google Analytics Pageview -->
		<script type="text/javascript">
          ga('create', 'UA-333171-2', 'auto');
          ga('set', 'dimension1', 'League');
          ga('set', 'dimension2', 'The Roar');
          ga('set', 'dimension3', 'Website');
          ga('set', 'dimension4', 'post');
          ga('set', 'dimension5', '10am');
          ga('set', 'dimension6', 'Long');
          ga('set', 'dimension7', 'Not Logged In');
          ga('set', 'dimension8', 'Original');
          ga('send', 'pageview');
          setTimeout("ga('send','event','Engagement','SessionPing','30s')", 30000);
		</script>

		<!-- FanOf Script -->
		<!-- FUSE
		<script type="text/javascript">
          var pageviewEvents = [
            {
              action: 'article',
              category: 'rugby-league'
            }
          ];
          window.AdManager.FanOf.addUserEvents(pageviewEvents);
		</script>
		-->

		<!-- Data Layer Definition -->
		<script type="text/javascript">
          if(typeof window.roarAnalytics === 'undefined') {
            window.roarAnalytics = {};
          }
          var pageReferrer = document.referrer.indexOf('theroar.com.au') > -1 ? '' : document.referrer;
          window.roarAnalytics.dataLayer = {
            title: "NRL Round 1 team lists Late Mail: Cleary, Reynolds out, Murray cleared",
            brand: 'the-roar',
            postSlug: "NRL-Round-1-team-lists-Late-Mail-Cleary-Reynolds-out-Murray-cleared",
            postUrl: "https://www.theroar.com.au/2022/03/09/nrl-round-1-team-lists-surprises-galore-as-all-16-squads-named/",
            category: 'League',
            categories: ["League"],
            authorName: 'The Roar',
            postType: 'post',
            publishTime: '10am',
            articleLength: 'Long',
            contentType: 'Original',
            contentTypes: ["Original"],
            tag: 'featured',
            tags: ["featured","NRL 2022","NRL team list Tuesday","nrl team lists","NRL teams","Round 1"],
            season: 'NRL 2022',
            seasons: ["NRL 2022"],
            club: 'None',
            clubs: "None",
			referrer: pageReferrer,
			userStatus: 'Not Logged In',
          }
          window.roarAnalytics.sendDataToDMP();
		</script>


		
		<svg
			aria-hidden="true"
			style="position: absolute; width: 0; height: 0; overflow: hidden;"
			version="1.1"
			xmlns="http://www.w3.org/2000/svg"
		>
			<defs>
				<filter id="gray">
					<feColorMatrix type="saturate" values="0.00"/>
				</filter>
				<filter id="white">
					<feColorMatrix
						in="SourceGraphic"
						type="matrix"
						values="0 0 0 0 1
								0 0 0 0 1
								0 0 0 0 1
								0 0 0 1 0
						"
					/>
				</filter>
			</defs>
		</svg>

        



	<!-- Facebook Pixel Code -->
	<script>
	  !function(f,b,e,v,n,t,s)
	  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
	  fbq('init', '1666565010224612');
	  fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1"
			 src="https://www.facebook.com/tr?id=1666565010224612&ev=PageView
	&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->


<!-- HT&E Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114574552-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-114574552-1');
</script>

<!-- FUSE -->
<style>
  .fuse_sticky {
	position: fixed;
	bottom: 0; /* top: 0; for Top sticky */
	left: 0;
	width: 100%;
	text-align: center;
	-webkit-overflow-scrolling: touch;
	z-index: 1000;
  }
  .fuse_sticky .fuse-slot {
	transform: translate3d(0,0,0);
  }
</style>
<div id="roar-fuse-sticky" class="fuse_sticky">
  <div data-fuse="22386405713">
  	<div style="margin: -12px auto 0px auto;width: 80px;border-top-left-radius: 5px;border-top-right-radius: 5px;background-color: rgba(255,255,255,0.5);color: #000;padding: 3px 0px;cursor: pointer;text-transform: uppercase;" onclick="document.getElementById('roar-fuse-sticky').remove();">close</div>
  </div>
</div>
<!-- END FUSE -->

<script async charset="utf-8" src="//cdn.iframe.ly/embed.js?key=2d35a91015f61ee97fd0a95c8305fd5c"></script>

</body>
</html>


