<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml">
<!--t:0.254--><head>
  <title>Heppell tipped to skipper Bombers | The Roar</title>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
  	<link rel="dns-prefetch" href="http://cdn0.theroar.com.au" />
	<link rel="dns-prefetch" href="http://www.brightcove.com" />
    <link rel="dns-prefetch" href="http://ad.doubleclick.net" />
    <link rel="dns-prefetch" href="http://ajax.googleapis.com" />
    <link rel="dns-prefetch" href="http://www.google-analytics.com" />
    <link rel="dns-prefetch" href="http://www.outbrain.com" />
    <link rel="dns-prefetch" href="http://www.facebook.com" />
    <link rel="dns-prefetch" href="http://www.googletagservices.com" />
    <link rel="dns-prefetch" href="http://www.facebook.com" />
  <meta property="fb:pages" content="124943566441" />
    <meta name="news_keywords" content="AFL, Dyson Heppell, Essendon Bombers" />
          <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.theroar.com.au/feed/" />
                
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="AFL: Essendon will unveil their AFL leadership group on Wednesday morning, amid speculation Dyson Heppell will take over as captain. The Bombers will make the a"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.theroar.com.au/2017/02/08/heppell-tipped-to-skipper-bombers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Heppell tipped to skipper Bombers" />
<meta property="og:description" content="AFL: Essendon will unveil their AFL leadership group on Wednesday morning, amid speculation Dyson Heppell will take over as captain. The Bombers will make the a" />
<meta property="og:url" content="http://www.theroar.com.au/2017/02/08/heppell-tipped-to-skipper-bombers/" />
<meta property="og:site_name" content="The Roar" />
<meta property="article:tag" content="AFL" />
<meta property="article:tag" content="Dyson Heppell" />
<meta property="article:tag" content="Essendon Bombers" />
<meta property="article:section" content="AFL" />
<meta property="article:published_time" content="2017-02-08T01:30:23+11:00" />
<meta property="article:modified_time" content="2017-02-08T07:37:52+11:00" />
<meta property="og:updated_time" content="2017-02-08T07:37:52+11:00" />
<meta property="og:image" content="http://cdn0.theroar.com.au/wp-content/uploads/2016/03/Dyson-Heppell.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="AFL: Essendon will unveil their AFL leadership group on Wednesday morning, amid speculation Dyson Heppell will take over as captain. The Bombers will make the a"/>
<meta name="twitter:title" content="Heppell tipped to skipper Bombers"/>
<meta name="twitter:site" content="@TheRoarSports"/>
<meta name="twitter:image" content="http://cdn0.theroar.com.au/wp-content/uploads/2016/03/Dyson-Heppell.jpg"/>
<meta name="twitter:creator" content="@TheRoarSports"/>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='roar-css'  href='http://cdn0.theroar.com.au/wp-content/themes/roar/style.1485303746.css' type='text/css' media='screen,projection,tv' />
<link rel='stylesheet' id='roar-print-css'  href='http://cdn0.theroar.com.au/wp-content/themes/roar/print.1484026447.css' type='text/css' media='print' />
<link rel='https://api.w.org/' href='http://www.theroar.com.au/wp-json/' />

<link rel="alternate" type="application/json+oembed" href="http://www.theroar.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F02%2F08%2Fheppell-tipped-to-skipper-bombers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theroar.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F02%2F08%2Fheppell-tipped-to-skipper-bombers%2F&#038;format=xml" />
<link rel="amphtml" href="http://www.theroar.com.au/2017/02/08/heppell-tipped-to-skipper-bombers/amp/" />
  <script charset="utf-8">
      var ajaxurl = 'http://www.theroar.com.au/wp-admin/admin-ajax.php';
  </script>

  <link rel="apple-touch-icon" sizes="152x152" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-152.png">
  <link rel="apple-touch-icon" sizes="144x144" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-144.png">
  <link rel="apple-touch-icon" sizes="120x120" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-120.png">
  <link rel="apple-touch-icon" sizes="114x114" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-114.png">
  <link rel="apple-touch-icon" sizes="72x72" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-72.png">
  <link rel="apple-touch-icon" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-57.png">
  <link rel="icon" href="http://cdn0.theroar.com.au/wp-content/themes/roar/images/favicon-32.png" sizes="32x32">

  <script src="http://cdn0.theroar.com.au/wp-content/themes/roar/js/rt.roar.min.js" type="text/javascript"></script> 
  <script>
      var roar_rt = new Roar_rt();
                var newEvent = {
              "category" : "aussie-rules",
              "action"   : "article"
          }
          roar_rt.addEvent(newEvent).save();
                  var favouriteCategory = "None";
      if(roar_rt.returnTopCategory()) favouriteCategory = roar_rt.returnTopCategory();
  </script>

  <script type="text/javascript">
        var popupcat = 10;
    var popupliveblog = 0;
    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
  </script>
  <script>
      //Browser height targeting setter
      browserWidth = window.innerWidth;
      var screensize = "low";
      if(!browserWidth) {
          screensize = "low";
      } else if(browserWidth > 1269) {
          screensize = "high";
      } else {
          screensize = "low";
      }
  </script>

<script type="text/javascript">

var adarea = "AFL";

var mrecslot = '';

googletag.cmd.push(function() {
googletag.defineSlot('/34677533/Roar-ROS-ATF-Top-leaderboard-728x90', [728,90], 'div-gpt-ad-1319678928047-10').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('topCategory',favouriteCategory).setTargeting("posttype","Columnist");
googletag.defineSlot('/34677533/Roar-ROS-Billboard', [[970,90],[970,200],[970,250]], 'div-gpt-ad-1319678928047-15').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('topCategory',favouriteCategory).setTargeting("posttype","Columnist");
slot1 = googletag.defineSlot('/34677533/Roar-Article-ATF-Right-mrec-300x250', [300,250], 'div-gpt-ad-1319678928047-40').addService(googletag.companionAds()).addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('topCategory',favouriteCategory).setTargeting("posttype","Columnist");
slot2 = googletag.defineSlot('/34677533/Roar-Article-BTF-Right-Fixed-mrec-300x250', [300,250], 'div-gpt-ad-1319678928047-50').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('topCategory',favouriteCategory).setTargeting("posttype","Columnist");
googletag.defineSlot('/34677533/Roar-LiveOdds', [[300,100],[300,150]], 'div-gpt-ad-1319678928047-45').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('topCategory',favouriteCategory).setTargeting("posttype","Columnist");
googletag.defineSlot('/34677533/Roar-ROS-ATF-skins-1x1', [1, 1], 'div-gpt-ad-1319678928047-80').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist");
googletag.defineSlot('/34677533/roar-temp-1x1-two', [1, 1], 'div-roar-temp-1x1-two').addService(googletag.pubads()).setTargeting("sport","AFL").setTargeting('topCategory',favouriteCategory).setTargeting('screensize',screensize).setTargeting("posttype","Columnist");
googletag.companionAds().setRefreshUnfilledSlots(true);
googletag.pubads().enableVideoAds();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(true);
googletag.enableServices();
});


</script>

<!--
	generated in 0.387 seconds
	45523 bytes batcached for 180 seconds
-->
</head>

<body class="single single-post postid-488156 single-format-standard">

	<!--- VR META TAGS  -->
 <script>
   var vrMeta = document.createElement('meta');
   vrMeta.name = "vr:category";
   vrMeta.content = "sport, " + adarea;
   document.getElementsByTagName('head')[0].appendChild(vrMeta);
 </script>
<!--- END VR Meta Tags  -->

   <div id="page">
    <div id="top-bar">
      <div class="content">
        <ul>
                    <li><a href="http://www.theroar.com.au/login/?redirect_to=http://www.theroar.com.au/2017/02/08/heppell-tipped-to-skipper-bombers/">LOGIN</a></li>
          <li><a rel="nofollow" href="http://www.theroar.com.au/register/">JOIN THE ROAR</a></li>
                    <li><a href="http://www.theroar.com.au/subscribe-to-the-roar/">SIGN UP FOR NEWSLETTER</a></li>
          <li><a href="http://www.theroar.com.au/advertise/">ADVERTISE</a></li>
          <li><a href="http://www.theroar.com.au/tipping/">TIPPING</a></li>
          <li><a href="http://www.theroar.com.au/about/">ABOUT US</a></li>
          <li><a href="https://itunes.apple.com/app/apple-store/id914253546?pt=282843&ct=roar-header&mt=8" target="_blank" rel="nofollow">THE ROAR TV APP</a></li>
        </ul>

             <div id="social">
                    <p>THE ROAR ON</p>
          <ul>
            <li class="facebook"><a href="https://www.facebook.com/theroarsports" target="_blank" rel="nofollow">Facebook</a></li>
            <li class="twitter"><a href="http://twitter.com/theroarsports" target="_blank" rel="nofollow">Twitter</a></li>
            <li class="rss"><a href="http://feeds.theroar.com.au/theroar" target="_blank" rel="nofollow">RSS</a></li>
          </ul>
                  </div>
      </div>
    </div>

<div id="topbanner" class="content">
	<div id='div-gpt-ad-1319678928047-10' class="banner-section" style='width:728px; height:90px; margin:0 auto;'>
		<script type='text/javascript'>
		  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-10'); });
		</script>
	</div>
</div>


<div id="newnav" class="content clearfix">
		<div id="newlogo"><a href="http://www.theroar.com.au" title="The Roar - Your Sports Opinion"><img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/newlogo.png" width="84" height="63" alt="The Roar" /></a></div>

	<div id="newmenuicons">
		<ul>
			<li class="iconmenu"><span>Menu</span><div class="subnav subnav-wide">
				<form class="search" method="get" action="http://www.theroar.com.au">
					<fieldset>
						<div class="searchtext"><input type="text" placeholder="Search The Roar" name="s" /></div>
						<input type="submit" value="Go" />
					</fieldset>
				</form>
				<div class="subnav-cols">
					<div class="subnav-col">
						<ul>
							<li class="icon iconphotos"><a href="/send-us-pics-and-vids/" rel="nofollow">Send photos</a></li>
							<li class="icon iconvideos"><a href="/send-the-roar-your-sports-videos/" rel="nofollow">Send videos</a></li>
							<li class="icon iconadvertise"><a href="/advertise/" rel="nofollow">Advertise with us</a></li>
              <li><a href="/contribute/" rel="nofollow">Write for The Roar</a></li>
						</ul>
					</div>
					<div class="subnav-col">
					<div class="subnav-col-border">
						<ul>
							<li><a href="/tv/">Videos</a></li>
							<li><a href="/tipping/">Tipping</a></li>
							<li><a href="/editors-picks/">Editor's Picks</a></li>
							<li><a href="/subscribe-to-the-roar/" rel="nofollow">Sign up for a newsletter</a></li>
							<li><a href="/contact-us/" rel="nofollow">Contact us</a></li>
							<li><a href="http://feeds.theroar.com.au/theroar" rel="nofollow">RSS</a></li>
						</ul>
					</div>
					</div>
				</div>
			</div></li>
			<li class="iconwrite"><a href="/contribute/">Write for The Roar</a></li>
						<li class="iconlogin"><a href="/login/"><span>Log in</span></a></li>
					</ul>
	</div>

	<div id="newmenu">
		<ul>
									<li>
								<a href="/category/rugby-union/">Rugby</a>
							</li>
									<li class="selected">
				<h1>				<a href="/category/aussie-rules/">AFL</a>
				</h1>			</li>
									<li>
								<a href="/category/rugby-league/">League</a>
							</li>
									<li>
								<a href="/category/cricket/">Cricket</a>
							</li>
									<li>
								<a href="/category/soccer/">Football</a>
							</li>
									<li>
								<a href="/category/us-sports/">US Sports</a>
							</li>
									<li>
								<a href="/category/tennis/">Tennis</a>
							</li>
						<li><a href="/tv/">Videos</a></li>
			<li class="more"><span>More</span><div class="subnav">
				<ul>
					<li><a href="/category/cycling/">Cycling</a></li>
					<li><a href="/category/racing/">Racing</a></li>
         			<li><a href="/category/motorsport/">Motorsport</a></li>
					<li><a href="/category/other-sports/">Other Sports</a></li>
          			<li><a href="/contribute/">&#187; Write for The Roar</a></li>
				</ul>
			</div></li>
		</ul>
	</div>
</div>


<div id="main">

	<!-- Roar ROS Billboard -->
 	    <div id='div-gpt-ad-1319678928047-15' style='width:970px;max-height:250px;margin:14px 0 0 18px;'>
       		 <script type='text/javascript'>
        	  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-15'); });
       		 </script>
	   </div>

	<div id="content">

		<div id="nav"> <ul ><li><a href="/afl/premiership/" title="AFL Premiership">AFL Premiership</a></li><li><a href="/afl-draw/" title="AFL Fixtures">AFL Fixtures</a></li><li><a href="/afl/afl-free-agency-and-trade-period/" title="AFL Trades">AFL Trades</a></li><li><a href="/afl/afl-tv-guide/" title="AFL TV Guide">AFL TV Guide</a></li><li><a href="/afl/womens-afl-league/" title="Women's AFL">Women's AFL</a></li><li><a href="/afl/afl-live-stream/" title="AFL live streaming">AFL live streaming</a></li><li><a href="/tipping/" title="AFL Tipping">AFL Tipping</a></li></ul>  </div>
<!--t:after-header:0.334-->
<div id="socialbar-container"></div>
<!--t:single.php-start:0.334-->    <div class="main-content">
        <div class="post-488156 post type-post status-publish format-standard has-post-thumbnail category-aussie-rules tag-afl tag-dyson-heppell tag-essendon-bombers" id="post-488156" itemscope itemtype="http://schema.org/NewsArticle">
            <div class="head">

                <h1 itemProp="headline">Heppell tipped to skipper Bombers</h1>

                <div class="icon-placer-wrap"><a href="/category/aussie-rules/" title="More AFL" class="icon-placer ico-aussie-rules">&nbsp;</a></div>

                <div class="info-column">

                    
                    <div class="info">
                        
                        
                        <p>
                            <strong>By <a href="http://www.theroar.com.au/author/roger-vaughan/" rel="author" itemProp="name">Roger Vaughan</a>, <span itemProp="datePublished" content="2017-02-08">8 Feb 2017</span></strong>

                            
                            						</p>

														<dl>
									<dt>Tagged:</dt>
									<dd>&nbsp;<a href="http://www.theroar.com.au/tag/afl/" rel="tag">AFL</a>, <a href="http://www.theroar.com.au/tag/dyson-heppell/" rel="tag">Dyson Heppell</a>, <a href="http://www.theroar.com.au/tag/essendon-bombers/" rel="tag">Essendon Bombers</a></dd>
								</dl>
						
						<ul id="post-edit-link"></ul>

                    </div>
                </div>

                <p class="comment"><em class="comments-number-488156">0</em> <a href="#comments"> Have your say</a></p>
				<div class="clear"></div>
				

        <div id="singleLikeBox">
        
                                    <a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20Heppell%20tipped%20to%20skipper%20Bombers&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0AHeppell%20tipped%20to%20skipper%20Bombers%0A%0Ahttp%3A%2F%2Fwww.theroar.com.au%2F2017%2F02%2F08%2Fheppell-tipped-to-skipper-bombers%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="http://www.theroar.com.au/2017/02/08/heppell-tipped-to-skipper-bombers/?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Heppell tipped to skipper Bombers" target="_blank" onclick="window.open ('http://www.reddit.com/submit?url=http://www.theroar.com.au/2017/02/08/heppell-tipped-to-skipper-bombers/&title=Heppell%20tipped%20to%20skipper%20Bombers', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="http://www.theroar.com.au/2017/02/08/heppell-tipped-to-skipper-bombers/?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Heppell tipped to skipper Bombers"></a></div>
<div class="fb-like" data-href="http://www.theroar.com.au/2017/02/08/heppell-tipped-to-skipper-bombers/" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>


                </div>

               
                
            </div> <!-- .head -->
            <div class="clear"></div>

			        				<div class="article-video-wrap-outer">
				<div class="dynamic-container">
				<div class="article-video-wrap">
					<div class="video-container">
						<video id="player"
						  data-account="2644833814001"
						  data-player="cb780c59-ba03-4ffb-ad2b-5f491ece32af"
						  data-embed="default"
						  data-playlist-id="4454978453001"
						  data-cust-params="%26site%3Droar%26sport%3DAFL"
						  class="video-js" controls></video>
						<script src="//players.brightcove.net/2644833814001/cb780c59-ba03-4ffb-ad2b-5f491ece32af_default/index.min.js"></script>
						<script>
						var player = videojs('player');
						player.ima3.settings.serverUrl = 'http://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/34677533/Roar_video_400x300v&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]' + '&cust_params=' + player.el().getAttribute('data-cust-params');
						</script>
					  </div>
				</div>
				</div>
				</div>
									<div class="article-player-thumbs" id="mustsee-player-thumbs">
							<ul>
		<li>
		<a href="#" data-video="5313410815001">
			<span class="vid-thumb"><span class="playhover"></span><img src="http://cdn0.theroar.com.au/tv/wp-content/uploads/2017/02/2644833814001_5313462557001_5313410815001-vs-195x110.jpg" width="159" /></span>
			<span class="vid-name">Roar LIVE: Nic Barr speaks about living on an AFLW wage</span>
			<span class="vid-length">0:43</span>
		</a>
		</li><li>
		<a href="#" data-video="5313221332001">
			<span class="vid-thumb"><span class="playhover"></span><img src="http://cdn0.theroar.com.au/tv/wp-content/uploads/2017/02/2644833814001_5313236854001_5313221332001-vs-195x110.jpg" width="159" /></span>
			<span class="vid-name">Sydney's coach offers a solution to improving AFL umpiring</span>
			<span class="vid-length">1:04</span>
		</a>
		</li><li>
		<a href="#" data-video="5311423017001">
			<span class="vid-thumb"><span class="playhover"></span><img src="http://cdn0.theroar.com.au/tv/wp-content/uploads/2017/02/2644833814001_5311439859001_5311423017001-vs-195x110.jpg" width="159" /></span>
			<span class="vid-name">Brisbane player gets poleaxed in the AFLW</span>
			<span class="vid-length">0:39</span>
		</a>
		</li><li>
		<a href="#" data-video="5310300899001">
			<span class="vid-thumb"><span class="playhover"></span><img src="http://cdn0.theroar.com.au/tv/wp-content/uploads/2017/02/2644833814001_5310319040001_5310300899001-vs-195x110.jpg" width="159" /></span>
			<span class="vid-name">Erin Phillips brutally coathangered in AFLW debut</span>
			<span class="vid-length">0:45</span>
		</a>
		</li>	</ul>
							<div class="thumbs-overlay"></div>
					</div>
					        <div class="videobar">
	<a class="videobar-btn" href="http://www.theroar.com.au/tv/"><span>More Videos</span></a>
	<a class="videobar-btn videobar-btn-blue" href="http://www.theroar.com.au/tv/afl/"><span>More AFL Videos</span></a>
	<span class="videobar-app">
		<span class="videobar-apptext">Want more videos?<br/>Download the Roar TV app:</span>
		<span class="videobar-appicon"><a rel="nofollow" href="https://itunes.apple.com/app/apple-store/id914253546?pt=282843&ct=roar-playbar&mt=8" target="_blank"><img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/appstore.png" width="104" height="31" alt="Download on the App Store" /></a></span>
	</span>
</div>        
        <div itemProp="articleBody">
        <p>Essendon will unveil their AFL leadership group on Wednesday morning, amid speculation Dyson Heppell will take over as captain.</p>
<p><span id="more-488156"></span>The Bombers will make the announcement before an internal trial match at their Tullarmarine headquarters.</p>
<p>Heppell was vice-captain under Jobe Watson before they were among 34 current and past Essendon players to receive doping bans last year because of the club&#8217;s supplements debacle.</p>
<p>Of those players, Heppell and Watson are among 10 players who are now back at Essendon for this season.</p>
<p>Heppell, the No.8 pick in the 2010 draft, has played 106 games since his 2011 senior debut.</p>
<p>In 2014 the 24-year-old won the club best and fairest award and was an All-Australian selection.</p>
<div class="OUTBRAIN" data-src="http://www.theroar.com.au/2017/02/08/heppell-tipped-to-skipper-bombers/" data-widget-id="AR_5" data-ob-template="TheRoar"></div><p>Watson captained the Bombers from 2010 until last year&#8217;s bans, with Brendon Goddard then taking over for the season.</p>
<p>On Tuesday night, former Essendon captain Matthew Lloyd endorsed Heppell as their new skipper.</p>
<p>&#8220;It&#8217;s not just how he plays on the field,&#8221; Lloyd told 3AW.</p>
<p>&#8220;Dyson is the total package, in my opinion (and) &#8230;the perfect age to take over.&#8221;</p>
<p>Also on Tuesday night, St Kilda confirmed that Jarryn Geary would take over as captain.</p>
<p>Geary leads a new-look Saints leadership group, with Nick Riewoldt stepping down as captain after 11 years.</p>
<p>Fellow veterans Leigh Montagna and Sean Dempster have also given up their official leadership roles.</p>

        </div>
		</div> <!-- .postclass -->

        &copy; AAP 2017        
		
        <blockquote class="aco-block"><strong>Want to work for <em>The Roar</em>?</strong> We're on the hunt for talented and enthusiastic Roarers to join our <strong>live blogging</strong> and <strong>video</strong> teams. If you think you have what it takes, <a href="http://www.theroar.com.au/contact-us/">get in touch</a>. </blockquote>
		
        

        <div class="OUTBRAIN" data-src="http://www.theroar.com.au/2017/02/08/heppell-tipped-to-skipper-bombers/ " data-widget-id="AR_1" data-ob-template="TheRoar" ></div>
        <div class="OUTBRAIN" data-src="http://www.theroar.com.au/2017/02/08/heppell-tipped-to-skipper-bombers/" data-widget-id="AR_2" data-ob-template="TheRoar" ></div>
		<script type="text/javascript" src="http://widgets.outbrain.com/outbrain.js"></script>

        <div class="clear"></div>
	</div>
        <div id="fb-root"></div>

        <!-- Teads script -->
        <script>
            var currentDate = new Date();
            var dayOfWeek = currentDate.getDay();
            var enableTeads = false;

            // Setting the below value to true will disable the day-targeted Teads script and run the custom one
            var enableCustomTeads = false;

            // Exclude days 2 (Tue), 3 (Wed), 4 (Thur)
            if(dayOfWeek != 2 && dayOfWeek != 3 && dayOfWeek != 4 && !enableCustomTeads && enableTeads) {
                    window._ttf = window._ttf || [];
                    _ttf.push({
                           pid          : 20513
                           ,lang        : "en"
                           ,slot        : '[itemprop="articleBody"] > p'
                           ,format      : "inread"
                           ,mobile      : false
                           ,minSlot     : 1
                    });

                    (function (d) {
                            var js, s = d.getElementsByTagName('script')[0];
                            js = d.createElement('script');
                            js.async = true;
                            js.src = '//cdn.teads.tv/media/format.js';
                            s.parentNode.insertBefore(js, s);
                    })(window.document);
            } 

            if(window.location.href.indexOf("/2016/10/13/role-central-coast-sevens-australian-rugby") > -1) console.log("Disable");

            if(enableCustomTeads && enableTeads && window.location.href.indexOf("/2016/10/13/role-central-coast-sevens-australian-rugby") == -1) {
                window._ttf = window._ttf || [];
                _ttf.push({
                       pid          : 61493
                       ,lang        : "en"
                       ,slot        : '#main #content #nav'
                       ,format      : "inread"
                       ,mobile      : false
                       ,minSlot     : 1
                       ,BTF         : false
                       ,before      : true
                });

                (function (d) {
                        var js, s = d.getElementsByTagName('script')[0];
                        js = d.createElement('script');
                        js.async = true;
                        js.src = '//cdn.teads.tv/media/format.js';
                        s.parentNode.insertBefore(js, s);
                })(window.document);
            }
        </script>
        <!-- End Teads Script -->


	<!--t:single.php-end:0.362-->
	<!--t:comments.php-start:0.365--><div id="comments" >



		 


	<div id="respond">
	<h4>Have Your Say</h4>


<div id="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/08/heppell-tipped-to-skipper-bombers/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>

<form action="http://www.theroar.com.au/wp-comments-post.php" method="post" id="commentform">



<div class="comment-signin">
	<h5>Want us to remember you?</h5>
	<p><a href="/login/?redirect_to=http%3A%2F%2Fwww.theroar.com.au%2F2017%2F02%2F08%2Fheppell-tipped-to-skipper-bombers%2F%23respond">Sign-in</a> to skip these 2 steps. Not a member of The Roar yet? Check out our <a href="/author-levels-descriptions/">Member Benefits</a> page.</p>
</div>

<p>
    <label for="author"><strong>Name *</strong></label> <br />
    <input type="text" name="author" id="author" value="" size="22" tabindex="1" class="textfield"/>
</p>

<p>
    <label for="email"><strong>Email * (will not be published) </strong></label> <br />
    <input type="text" name="email" id="email" value="" size="22" tabindex="2" class="textfield" />
</p>



<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4" class="textarena "></textarea></p>
<p>If not logged in, please enter your name and email before submitting your comment. Please review our <a rel="nofollow" href="/comments-policy">comments policy</a> before posting on the Roar</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ebde2fc8f6" /></p>

	<p style="clear: both;" class="subscribe-to-comments">
	<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
	<label for="subscribe">Subscribe to this article to be notified via email when new comments are posted</label>
	</p>


<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="19"/></p>

<p style="text-align:right;"><input name="submit" type="submit" value="Add Comment" id="submit" tabindex="5" />
<input type='hidden' name='comment_post_ID' value='488156' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>

</form>



</div>






</div><!-- End of Comments -->

</div>
<!--t:sidebar-start:0.370-->	<div id="sidebar">
		<form action="http://www.theroar.com.au" method="get" id="search">
			<fieldset>
				<input type="text" value="Search the Roar" name="s" />
				<input type="submit" value="" class="search" />
			</fieldset>
		</form>

		<!-- Roar-Article-ATF-Right-mrec-300x250 -->
		<div style="min-height:250px;">
		<div id='div-gpt-ad-1319678928047-40' style="min-height:250px;">
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-40'); });
			</script>
		</div>
		</div>

		<div class="write">
			<p>
				Do you have what it takes to become a sports writer?
				<a href="/contribute">Write for the roar</a>
			</p>
		</div>

				<div class="box">
			<h3>AFL articles</h3>
		</div>
		<div class="most">
			<ul class="tabset">
				<li><a href="#tab1" class="tab active">Most discussed</a></li>
				<li><a href="#tab2" class="tab">Latest</a></li>
				<li><a href="#tab3" class="tab">Fan articles</a></li>
			</ul>
			<div class="tab-holder" id="tab1">

				<ul><li><a href="http://www.theroar.com.au/2017/02/02/cripps-and-fyfe-could-swap-colours-says-kane-cornes/?utm_campaign=most_discussed"> Cripps and Fyfe could swap colours, says Kane Cornes (188)</a></li><li><a href="http://www.theroar.com.au/2017/01/30/just-one-good-reason-why-the-west-coast-eagles-are-my-tip-for-the-flag/?utm_campaign=most_discussed"> Just one good reason why the West Coast Eagles are my tip for the flag (145)</a></li><li><a href="http://www.theroar.com.au/2017/02/06/zones-16-side-time-afl-congestion-busted-laws-game-committee/?utm_campaign=most_discussed"> Zones and 16-a-side: It&#8217;s time the AFL congestion-busted its Laws of the Game Committee (139)</a></li><li><a href="http://www.theroar.com.au/2017/02/03/get-on-board-afl-womens-or-miss-out-on-something-great/?utm_campaign=most_discussed"> Get on board AFL Women&#8217;s, or miss out on something great (131)</a></li><li><a href="http://www.theroar.com.au/2017/02/06/whats-historic-aflw/?utm_campaign=most_discussed"> What&#8217;s so historic about the AFLW? (127)</a></li><li><a href="http://www.theroar.com.au/2017/02/04/afl-womens-opener-watched-tv-audience-896000/?utm_campaign=most_discussed"> AFL Women&#8217;s opener watched by TV audience of 896,000 (111)</a></li><li><a href="http://www.theroar.com.au/2017/01/27/house-fading-gold-coast-suns/?utm_campaign=most_discussed"> The house of the fading Gold Coast Suns (97)</a></li></ul>
			</div>
			<div class="tab-holder" id="tab2">
				<!--t:latest-start:0.371-->				<ul>
													<li><a href="http://www.theroar.com.au/2017/02/08/roar-live-first-impressions-aflw-modified-sports-lovehate/">Roar LIVE: First impressions of AFLW and which modified sports do you love/hate? </a></li>
										<li><a href="http://www.theroar.com.au/2017/02/08/clarkson-spinning-magnets-youd-mad-think-hawthorn-missing-afl-finals/">With Clarkson spinning the magnets, you’d be mad to think Hawthorn are missing the AFL finals (4)</a></li>
										<li><a href="http://www.theroar.com.au/2017/02/08/way-essendon-2017/">The only way is up for Essendon in 2017 </a></li>
										<li><a href="http://www.theroar.com.au/2017/02/08/cornwills-season-previews-brisbane-lions/">Cornwill&#8217;s season previews: Brisbane Lions (3)</a></li>
										<li><a href="http://www.theroar.com.au/2017/02/08/heppell-tipped-to-skipper-bombers/">Heppell tipped to skipper Bombers </a></li>
										<li><a href="http://www.theroar.com.au/2017/02/07/tell-us-first-impressions-aflw-modified-sports-lovehate/">Tell us: which modified sports codes do you love and hate? (49)</a></li>
										<li><a href="http://www.theroar.com.au/2017/02/07/swans-queried-afl-grand-final-umpiring/">Swans queried AFL grand final umpiring (5)</a></li>
									</ul>
			</div>
			<div class="tab-holder" id="tab3">
				<!--t:fan-articles-start:0.371-->				<ul>
													<li><a href="http://www.theroar.com.au/2017/02/08/way-essendon-2017/">The only way is up for Essendon in 2017 (0)</a></li>
										<li><a href="http://www.theroar.com.au/2017/02/08/cornwills-season-previews-brisbane-lions/">Cornwill&#8217;s season previews: Brisbane Lions (3)</a></li>
										<li><a href="http://www.theroar.com.au/2017/02/07/carltons-best-22-2017/">Carlton&#8217;s best 22 for 2017 (74)</a></li>
										<li><a href="http://www.theroar.com.au/2017/02/07/can-giants-exceed-expectations-2017/">Can the Giants exceed expectations in 2017? (12)</a></li>
										<li><a href="http://www.theroar.com.au/2017/02/06/afl-womens-provides-much-needed-dose-positivity-2017/">AFL Women’s provides a much-needed dose of positivity for 2017 (4)</a></li>
										<li><a href="http://www.theroar.com.au/2017/02/06/whats-historic-aflw/">What&#8217;s so historic about the AFLW? (127)</a></li>
										<li><a href="http://www.theroar.com.au/2017/02/06/aflw-blood-sweat-tears/">AFLW: Blood, sweat and tears (1)</a></li>
									</ul>
				<!--t:fan-articles-end:0.371-->			</div>
		</div>

		
				<div class="box box-tvguide">
			<h3>Sports TV Guide</h3>

			<div class="tvguide">
				<ul>
										<li>
						<div class="details">
							<strong>AFC Champions League Shanghai Shenhua vs Brisbane Roar</strong><br/>
							Today 10:45pm AEDT						</div>
						<div class="channel">
							<a target="_blank" href="http://www.theroar.net/getfoxtel-guide/" rel="nofollow"><img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-more-info@2x.png" width="61" height="32" style="margin-top:-16px;" alt="Foxtel" /></a>						</div>
					</li>
										<li>
						<div class="details">
							<strong>Golf Euro PGA Maybank Malaysia Round 1</strong><br/>
							Tomorrow 2:00pm AEDT						</div>
						<div class="channel">
							<a target="_blank" href="http://www.theroar.net/getfoxtel-guide/" rel="nofollow"><img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-more-info@2x.png" width="61" height="32" style="margin-top:-16px;" alt="Foxtel" /></a>						</div>
					</li>
										<li>
						<div class="details">
							<strong>Test Cricket India vs Bangladesh First Test Day 1</strong><br/>
							Tomorrow 2:50pm AEDT						</div>
						<div class="channel">
							<a target="_blank" href="http://www.theroar.net/getfoxtel-guide/" rel="nofollow"><img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-more-info@2x.png" width="61" height="32" style="margin-top:-16px;" alt="Foxtel" /></a>						</div>
					</li>
										<li>
						<div class="details">
							<strong>Nitro Athletics Day 2</strong><br/>
							Tomorrow 7:00pm AEDT						</div>
						<div class="channel">
							<img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/seven@2x.png" width="28" height="29" style="margin-top:-14.5px;" alt="Seven" />						</div>
					</li>
										<li>
						<div class="details">
							<strong>NBL Cairns Taipans vs Adelaide 36ers</strong><br/>
							Tomorrow 7:30pm AEDT						</div>
						<div class="channel">
							<a target="_blank" href="http://www.theroar.net/getfoxtel-guide/" rel="nofollow"><img src="http://cdn0.theroar.com.au/wp-content/plugins/roar-tv-guide//logos/foxtel-more-info@2x.png" width="61" height="32" style="margin-top:-16px;" alt="Foxtel" /></a>						</div>
					</li>
									</ul>
			</div>
			<!-- IMP TRACKER -->
			<div style="display:none">
			<img src="https://ad.atdmt.com/i/img;adv=11122200770957;adv.a=4001708;c.a=10909030;p.a=145585496;a.a=317232037;s.a=1601871;ec=11122200771336;idfa=;idfa_lat=;aaid=;aaid_lat=;cache=?h=https%3A%2F%2Fad.doubleclick.net%2Fddm%2Ftrackimp%2FN8532.280211CONVERSANTMEDIA%2FB10909030.145585496%3Bdc_trk_aid%3D317232037%3Bdc_trk_cid%3D78833638%3Bord%3D%5Btimestamp%5D%3Bdc_lat%3D%3Bdc_rdid%3D%3Btag_for_child_directed_treatment%3D%3F" width="1" height="1" />
			</div>
		</div>
				<div class="box" id="club-roar-sidebar-widget"><h3>Club Roar</h3>
<hr style="border: 1px solid #dcdbdb; border-bottom: none;"><div style="margin-top: 12px; margin-bottom: 8px;""><div style="display:inline-block;width: 30%;"><a href="/club-roar"><img src="http://cdn0.theroar.com.au/wp-content/themes/roar/images/club-roar-logo-sm.png" style="width:100%;height:auto;"></a></div><div style="display:inline-block;width: 64%;vertical-align: top;padding-top: 14px;padding-left: 6%;"><p style="padding-left: 4px; padding-right: 4px; margin-bottom: 8px; font-weight: 600; font-size: 12px; text-align: center;">GET FEATURED ON THE ROAR</p><p style="padding-left: 4px; padding-right: 4px; margin-bottom: 9px; font-weight: bold; font-size: 33px; letter-spacing: 1px; text-align: center;">4,000,000+</p><p style="padding-left: 4px;padding-right: 4px; font-weight: bold; text-align: center; font-size:12px;"">VIEWS FOR CLUBS SO FAR</p></div></div><a href="http://www.theroar.com.au/send-the-roar-your-sports-videos/" style="text-decoration:none;"><div class="button" style="background-color:#C91C27;color:#FFF;margin-bottom:14px;margin-top:12px;text-align:center;padding-top:10px;padding-bottom:10px;font-weight:bold;font-size:14px;cursor:pointer;">SUBMIT YOUR CLUB'S VIDEOS</div></a></div>
		        <!-- pulse widget -->
        <div class="pulse-widget">
        	<div class="pulse-heading">
            	<h3 class="h">The Pulse</h3>
            </div>
            <div class="the-pulse"></div>
        </div>
        
		<div class="clear"></div>

				<div class="movingad">
		<div class="movingad-inner">
			<!-- Roar-Article-BTF-Right-Fixed-mrec-300x250 -->
			<div id='div-gpt-ad-1319678928047-50' style='width:300px; min-height:250px;' class="banner-section">
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-50'); });
				</script>
			</div>
			<div class="like-placer">
				<p class="h">Recommend this story.</p>
				<div class="singleLikeBoxleft">
				<a class="emailicon" href="mailto:?subject=Your%20friend%20reckons%20you%27ll%20like%20this%20article%3A%20Heppell%20tipped%20to%20skipper%20Bombers&body=Check%20out%20this%20article%20I%20read%20on%20The%20Roar%3A%0A%0AHeppell%20tipped%20to%20skipper%20Bombers%0A%0Ahttp%3A%2F%2Fwww.theroar.com.au%2F2017%2F02%2F08%2Fheppell-tipped-to-skipper-bombers%2F">Email</a>
<div class="reddit"><a href="#" rel="nofollow" data-url="http://www.theroar.com.au/2017/02/08/heppell-tipped-to-skipper-bombers/?utm_source=reddit&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="reddit-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Heppell tipped to skipper Bombers" target="_blank" onclick="window.open ('http://www.reddit.com/submit?url=http://www.theroar.com.au/2017/02/08/heppell-tipped-to-skipper-bombers/&title=Heppell%20tipped%20to%20skipper%20Bombers', ''); return false;">Submit to Reddit</a></div>
<div class="tweet"><a href="https://twitter.com/share" data-url="http://www.theroar.com.au/2017/02/08/heppell-tipped-to-skipper-bombers/?utm_source=twitter&utm_medium=social+media&utm_campaign=singe+top+share+bar"  class="twitter-share-button" data-via="TheRoarSports" data-related="TheRoarSports" data-text="Heppell tipped to skipper Bombers"></a></div>
<div class="fb-like" data-href="http://www.theroar.com.au/2017/02/08/heppell-tipped-to-skipper-bombers/" data-send="true" data-layout="button_count" data-width="75" data-show-faces="false"></div>


				</div>
			</div>

		</div>

		</div>
			</div>
<!--t:sidebar-end:0.374--><script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>

<!--t:footer-start:0.374--><script type="text/javascript">
/* <![CDATA[ */
jQuery.ajax({type:'GET',url:'http://www.theroar.com.au/wp-admin/admin-ajax.php',data:'postviews_id=488156&action=postviews',cache:false});/* ]]> */
</script>
        <dl class="explore">
                <dt>Explore:</dt>
                <dd><a href="http://www.theroar.com.au/tag/afl/" rel="tag">AFL</a>, <a href="http://www.theroar.com.au/tag/dyson-heppell/" rel="tag">Dyson Heppell</a>, <a href="http://www.theroar.com.au/tag/essendon-bombers/" rel="tag">Essendon Bombers</a></dd>
        </dl>

        
        <ul id="bot-menu">
                <li><a href="/">Home</a></li>
                <li><a href="/about/">About The Roar</a></li>
                <li><a href="/contribute/">Submit an Article</a></li>
                <li><a href="/terms-and-conditions/">Terms &amp; Conditions</a></li>
                <li><a href="/privacy-policy/">Privacy</a></li>
                <li><a href="/advertise/">Advertise with Us</a></li>
                <li><a href="/contact-us/">Contact Us</a></li>
                <li><a href="/tipping/">Tipping</a></li>
                <li><a href="https://itunes.apple.com/app/apple-store/id914253546?pt=282843&ct=roar-footer&mt=8" target="_blank" rel="nofollow">The Roar TV App</a></li>
        </ul>
    </div>

    <div id="footer" class="content">
        <p>
            &copy; 2017 The Roar - Your Sports Opinion
                    </p>
    </div>
</div>

<script>
(function($){
  $('.comments-number-488156').text('0');
})(jQuery);
</script>


<!-- Google UA -->
<script type="text/javascript">
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 
 
 ga('create', 'UA-333171-2', 'auto');
 ga('set', 'dimension1', 'AFL');
 ga('set', 'dimension2', 'Roger Vaughan');
 ga('set', 'dimension3', 'Website');
 ga('set', 'dimension4', 'Article');
 ga('set', 'dimension5', '1am');
 ga('set', 'dimension6', 'Short');
 ga('send', 'pageview');
 setTimeout("ga('send','event','Engagement','SessionPing','30s')", 30000);
 	</script>

 
  <div class="left_ad">
  </div>
  <div class="right_ad">
  </div>

<!-- Outbrain Reader Response Tracking Script (v1.6) Update -->
<script type="text/javascript">
var _vrq = _vrq || [];
_vrq.push(['id', 333]);
_vrq.push(['automate', false]);
_vrq.push(['track', function(){}]);
(function(d, a) {
var s = d.createElement(a),
x = d.getElementsByTagName(a)[0];
s.async = true;
s.src = '//vra.outbrain.com/vrs.js';
x.parentNode.insertBefore(s, x);
})(document, 'script');
</script>
<!-- End of VR RR Tracking Script - All rights reserved -->

           <!-- Ad unit for homepage skins takeover -->
            <div id='div-gpt-ad-1319678928047-80'>
                <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319678928047-80'); });
                </script>
            </div>

            <!-- Ad unit for secondary 1x1-->
            <div id='div-roar-temp-1x1-two'>
                <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-roar-temp-1x1-two'); });
                </script>
            </div>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1666565010224612');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1666565010224612&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

  <script type='text/javascript' src='http://cdn0.theroar.com.au/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://cdn0.theroar.com.au/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://cdn0.theroar.com.au/wp-content/themes/roar/js/functions.1482298255.js'></script>
<script type="text/javascript">
function wp_attempt_focus() {
setTimeout( function() {
try {
d = document.getElementById('user_login');
d.value = '';
d.focus();
} catch(e){}
}, 200 );
}
wp_attempt_focus();
if(typeof wpOnload=='function')wpOnload()
</script>
  <!--t:footer-end:0.386--></body>
</html>